Want to show your appreciation and help with hosting costs? Support us on Patreon!
Description: Sysinfo
Submitted on February 16, 2022 at 07:31 PM
Expires on August 18, 2022 at 10:51 AM (1 month from now)

New Paste 1 (Text)

1234567891011121314151617181920212223242526272829303132333435363738394041424344454647484950515253545556575859606162636465666768697071727374757677787980818283848586878889909192939495969798991001011021031041051061071081091101111121131141151161171181191201211221231241251261271281291301311321331341351361371381391401411421431441451461471481491501511521531541551561571581591601611621631641651661671681691701711721731741751761771781791801811821831841851861871881891901911921931941951961971981992002012022032042052062072082092102112122132142152162172182192202212222232242252262272282292302312322332342352362372382392402412422432442452462472482492502512522532542552562572582592602612622632642652662672682692702712722732742752762772782792802812822832842852862872882892902912922932942952962972982993003013023033043053063073083093103113123133143153163173183193203213223233243253263273283293303313323333343353363373383393403413423433443453463473483493503513523533543553563573583593603613623633643653663673683693703713723733743753763773783793803813823833843853863873883893903913923933943953963973983994004014024034044054064074084094104114124134144154164174184194204214224234244254264274284294304314324334344354364374384394404414424434444454464474484494504514524534544554564574584594604614624634644654664674684694704714724734744754764774784794804814824834844854864874884894904914924934944954964974984995005015025035045055065075085095105115125135145155165175185195205215225235245255265275285295305315325335345355365375385395405415425435445455465475485495505515525535545555565575585595605615625635645655665675685695705715725735745755765775785795805815825835845855865875885895905915925935945955965975985996006016026036046056066076086096106116126136146156166176186196206216226236246256266276286296306316326336346356366376386396406416426436446456466476486496506516526536546556566576586596606616626636646656666676686696706716726736746756766776786796806816826836846856866876886896906916926936946956966976986997007017027037047057067077087097107117127137147157167177187197207217227237247257267277287297307317327337347357367377387397407417427437447457467477487497507517527537547557567577587597607617627637647657667677687697707717727737747757767777787797807817827837847857867877887897907917927937947957967977987998008018028038048058068078088098108118128138148158168178188198208218228238248258268278288298308318328338348358368378388398408418428438448458468478488498508518528538548558568578588598608618628638648658668678688698708718728738748758768778788798808818828838848858868878888898908918928938948958968978988999009019029039049059069079089099109119129139149159169179189199209219229239249259269279289299309319329339349359369379389399409419429439449459469479489499509519529539549559569579589599609619629639649659669679689699709719729739749759769779789799809819829839849859869879889899909919929939949959969979989991000100110021003100410051006100710081009101010111012101310141015101610171018101910201021102210231024102510261027102810291030103110321033103410351036103710381039104010411042104310441045104610471048104910501051105210531054105510561057105810591060106110621063106410651066106710681069107010711072107310741075107610771078107910801081108210831084108510861087108810891090109110921093109410951096109710981099110011011102110311041105110611071108110911101111111211131114111511161117111811191120112111221123112411251126112711281129113011311132113311341135113611371138113911401141114211431144114511461147114811491150115111521153115411551156115711581159116011611162116311641165116611671168116911701171117211731174117511761177117811791180118111821183118411851186118711881189119011911192119311941195119611971198119912001201120212031204120512061207120812091210121112121213121412151216121712181219122012211222122312241225122612271228122912301231123212331234123512361237123812391240124112421243124412451246124712481249125012511252125312541255125612571258125912601261126212631264126512661267126812691270127112721273127412751276127712781279128012811282128312841285128612871288128912901291129212931294129512961297129812991300130113021303130413051306130713081309131013111312131313141315131613171318131913201321132213231324132513261327132813291330133113321333133413351336133713381339134013411342134313441345134613471348134913501351135213531354135513561357135813591360136113621363136413651366136713681369137013711372137313741375137613771378137913801381138213831384138513861387138813891390139113921393139413951396139713981399140014011402140314041405140614071408140914101411141214131414141514161417141814191420142114221423142414251426142714281429143014311432143314341435143614371438143914401441144214431444144514461447144814491450145114521453145414551456145714581459146014611462146314641465146614671468146914701471147214731474147514761477147814791480148114821483148414851486148714881489149014911492149314941495149614971498149915001501150215031504150515061507150815091510151115121513151415151516151715181519152015211522152315241525152615271528152915301531153215331534153515361537153815391540154115421543154415451546154715481549155015511552155315541555155615571558155915601561156215631564156515661567156815691570157115721573157415751576157715781579158015811582158315841585158615871588158915901591159215931594159515961597159815991600160116021603160416051606160716081609161016111612161316141615161616171618161916201621162216231624162516261627162816291630163116321633163416351636163716381639164016411642164316441645164616471648164916501651165216531654165516561657165816591660166116621663166416651666166716681669167016711672167316741675167616771678167916801681168216831684168516861687168816891690169116921693169416951696169716981699170017011702170317041705170617071708170917101711171217131714171517161717171817191720172117221723172417251726172717281729173017311732173317341735173617371738173917401741174217431744174517461747174817491750175117521753175417551756175717581759176017611762176317641765176617671768176917701771177217731774177517761777177817791780178117821783178417851786178717881789179017911792179317941795179617971798179918001801180218031804180518061807180818091810181118121813181418151816181718181819182018211822182318241825182618271828182918301831183218331834183518361837183818391840184118421843184418451846184718481849185018511852185318541855185618571858185918601861186218631864186518661867186818691870187118721873187418751876187718781879188018811882188318841885188618871888188918901891189218931894189518961897189818991900190119021903190419051906190719081909191019111912191319141915191619171918191919201921192219231924192519261927192819291930193119321933193419351936193719381939194019411942194319441945194619471948194919501951195219531954195519561957195819591960196119621963196419651966196719681969197019711972197319741975197619771978197919801981198219831984198519861987198819891990199119921993199419951996199719981999200020012002200320042005200620072008200920102011201220132014201520162017201820192020202120222023202420252026202720282029203020312032203320342035203620372038203920402041204220432044204520462047204820492050205120522053205420552056205720582059206020612062206320642065206620672068206920702071207220732074207520762077207820792080208120822083208420852086208720882089209020912092209320942095209620972098209921002101210221032104210521062107210821092110211121122113211421152116211721182119212021212122212321242125212621272128212921302131213221332134213521362137213821392140214121422143214421452146214721482149215021512152215321542155215621572158215921602161216221632164216521662167216821692170217121722173217421752176217721782179218021812182218321842185218621872188218921902191219221932194219521962197219821992200220122022203220422052206220722082209221022112212221322142215221622172218221922202221222222232224222522262227222822292230223122322233223422352236223722382239224022412242224322442245224622472248224922502251225222532254225522562257225822592260226122622263226422652266226722682269227022712272227322742275227622772278227922802281228222832284228522862287228822892290229122922293229422952296229722982299230023012302230323042305230623072308230923102311231223132314231523162317231823192320232123222323232423252326232723282329233023312332233323342335233623372338233923402341234223432344234523462347234823492350235123522353235423552356235723582359236023612362236323642365236623672368236923702371237223732374237523762377237823792380238123822383238423852386238723882389239023912392239323942395239623972398239924002401240224032404240524062407240824092410241124122413241424152416241724182419242024212422242324242425242624272428242924302431243224332434243524362437243824392440244124422443244424452446244724482449245024512452245324542455245624572458245924602461246224632464246524662467246824692470247124722473247424752476247724782479248024812482248324842485248624872488248924902491249224932494249524962497249824992500250125022503250425052506250725082509251025112512251325142515251625172518251925202521252225232524252525262527252825292530253125322533253425352536253725382539254025412542254325442545254625472548254925502551255225532554255525562557255825592560256125622563256425652566256725682569257025712572257325742575257625772578257925802581258225832584258525862587258825892590259125922593259425952596259725982599260026012602260326042605260626072608260926102611261226132614261526162617261826192620262126222623262426252626262726282629263026312632263326342635263626372638263926402641264226432644264526462647264826492650265126522653265426552656265726582659266026612662266326642665266626672668266926702671267226732674267526762677267826792680268126822683268426852686268726882689269026912692269326942695269626972698269927002701270227032704270527062707270827092710271127122713271427152716271727182719272027212722272327242725272627272728272927302731273227332734273527362737273827392740274127422743274427452746274727482749275027512752275327542755275627572758275927602761276227632764276527662767276827692770277127722773277427752776277727782779278027812782278327842785278627872788278927902791279227932794279527962797279827992800280128022803280428052806280728082809281028112812281328142815281628172818281928202821282228232824282528262827282828292830283128322833283428352836283728382839284028412842284328442845284628472848284928502851285228532854285528562857285828592860286128622863286428652866286728682869287028712872287328742875287628772878287928802881288228832884288528862887288828892890289128922893289428952896289728982899290029012902290329042905290629072908290929102911291229132914291529162917291829192920292129222923292429252926292729282929293029312932293329342935293629372938293929402941294229432944294529462947294829492950295129522953295429552956295729582959296029612962296329642965296629672968296929702971297229732974297529762977297829792980298129822983298429852986298729882989299029912992299329942995299629972998299930003001300230033004300530063007300830093010301130123013301430153016301730183019302030213022302330243025302630273028302930303031303230333034303530363037303830393040304130423043304430453046304730483049305030513052305330543055305630573058305930603061306230633064306530663067306830693070307130723073307430753076307730783079308030813082308330843085308630873088308930903091309230933094309530963097309830993100310131023103310431053106310731083109311031113112311331143115311631173118311931203121312231233124312531263127312831293130313131323133313431353136313731383139314031413142314331443145314631473148314931503151315231533154315531563157315831593160316131623163316431653166316731683169317031713172317331743175317631773178317931803181318231833184318531863187318831893190319131923193319431953196319731983199320032013202320332043205320632073208320932103211321232133214321532163217321832193220322132223223322432253226322732283229323032313232323332343235323632373238323932403241324232433244324532463247324832493250325132523253325432553256325732583259326032613262326332643265326632673268326932703271327232733274327532763277327832793280328132823283328432853286328732883289329032913292329332943295329632973298329933003301330233033304330533063307330833093310331133123313331433153316331733183319332033213322332333243325332633273328332933303331333233333334333533363337333833393340334133423343334433453346334733483349335033513352335333543355335633573358335933603361336233633364336533663367336833693370337133723373337433753376337733783379338033813382338333843385338633873388338933903391339233933394339533963397339833993400340134023403340434053406340734083409341034113412341334143415341634173418341934203421342234233424342534263427342834293430343134323433343434353436343734383439344034413442344334443445344634473448344934503451345234533454345534563457345834593460346134623463346434653466346734683469347034713472347334743475347634773478347934803481348234833484348534863487348834893490349134923493349434953496349734983499350035013502350335043505350635073508350935103511351235133514351535163517351835193520352135223523352435253526352735283529353035313532353335343535353635373538353935403541354235433544354535463547354835493550355135523553355435553556355735583559356035613562356335643565356635673568356935703571357235733574357535763577357835793580358135823583358435853586358735883589359035913592359335943595359635973598359936003601360236033604360536063607360836093610361136123613361436153616361736183619362036213622362336243625362636273628362936303631363236333634363536363637363836393640364136423643364436453646364736483649365036513652365336543655365636573658365936603661366236633664366536663667366836693670367136723673367436753676367736783679368036813682368336843685368636873688368936903691369236933694369536963697369836993700370137023703370437053706370737083709371037113712371337143715371637173718371937203721372237233724372537263727372837293730373137323733373437353736373737383739374037413742374337443745374637473748374937503751375237533754375537563757375837593760376137623763376437653766376737683769377037713772377337743775377637773778377937803781378237833784378537863787378837893790379137923793379437953796379737983799380038013802380338043805380638073808380938103811381238133814381538163817381838193820382138223823382438253826382738283829383038313832383338343835383638373838383938403841384238433844384538463847384838493850385138523853385438553856385738583859386038613862386338643865386638673868386938703871387238733874387538763877387838793880388138823883388438853886388738883889389038913892389338943895389638973898389939003901390239033904390539063907390839093910391139123913391439153916391739183919392039213922392339243925392639273928392939303931393239333934393539363937393839393940394139423943394439453946394739483949395039513952395339543955395639573958395939603961396239633964396539663967396839693970397139723973397439753976397739783979398039813982398339843985398639873988398939903991399239933994399539963997399839994000400140024003400440054006400740084009401040114012401340144015401640174018401940204021402240234024402540264027402840294030403140324033403440354036403740384039404040414042404340444045404640474048404940504051405240534054405540564057405840594060406140624063406440654066406740684069407040714072407340744075407640774078407940804081408240834084408540864087408840894090409140924093409440954096409740984099410041014102410341044105410641074108410941104111411241134114411541164117411841194120412141224123412441254126412741284129413041314132413341344135413641374138413941404141414241434144414541464147414841494150415141524153415441554156415741584159416041614162416341644165416641674168416941704171417241734174417541764177417841794180418141824183418441854186418741884189419041914192419341944195419641974198419942004201420242034204420542064207420842094210421142124213421442154216421742184219422042214222422342244225422642274228422942304231423242334234423542364237423842394240424142424243424442454246424742484249425042514252425342544255425642574258425942604261426242634264426542664267426842694270427142724273427442754276427742784279428042814282428342844285428642874288428942904291429242934294429542964297429842994300430143024303430443054306430743084309431043114312431343144315431643174318431943204321432243234324432543264327432843294330433143324333433443354336433743384339434043414342434343444345434643474348434943504351435243534354435543564357435843594360436143624363436443654366436743684369437043714372437343744375437643774378437943804381438243834384438543864387438843894390439143924393439443954396439743984399440044014402440344044405440644074408440944104411441244134414441544164417441844194420442144224423442444254426442744284429443044314432443344344435443644374438443944404441444244434444444544464447444844494450445144524453445444554456445744584459446044614462446344644465446644674468446944704471447244734474447544764477447844794480448144824483448444854486448744884489449044914492449344944495449644974498449945004501450245034504450545064507450845094510451145124513451445154516451745184519452045214522452345244525452645274528452945304531453245334534453545364537453845394540454145424543454445454546454745484549455045514552455345544555455645574558455945604561456245634564456545664567456845694570457145724573457445754576457745784579458045814582458345844585458645874588458945904591459245934594459545964597459845994600460146024603460446054606460746084609461046114612461346144615461646174618461946204621462246234624462546264627462846294630463146324633463446354636463746384639464046414642464346444645464646474648464946504651465246534654465546564657465846594660466146624663466446654666466746684669467046714672467346744675467646774678467946804681468246834684468546864687468846894690469146924693469446954696469746984699470047014702470347044705470647074708470947104711471247134714471547164717471847194720472147224723472447254726472747284729473047314732473347344735473647374738473947404741474247434744474547464747474847494750475147524753475447554756475747584759476047614762476347644765476647674768476947704771477247734774477547764777477847794780478147824783478447854786478747884789479047914792479347944795479647974798479948004801480248034804480548064807480848094810481148124813481448154816481748184819482048214822482348244825482648274828482948304831483248334834483548364837483848394840484148424843484448454846484748484849485048514852485348544855485648574858485948604861486248634864486548664867486848694870487148724873487448754876487748784879488048814882488348844885488648874888488948904891489248934894489548964897489848994900490149024903490449054906490749084909491049114912491349144915491649174918491949204921492249234924492549264927492849294930493149324933493449354936493749384939494049414942494349444945494649474948494949504951495249534954495549564957495849594960496149624963496449654966496749684969497049714972497349744975497649774978497949804981498249834984498549864987498849894990499149924993499449954996499749984999500050015002500350045005500650075008500950105011501250135014501550165017501850195020502150225023502450255026502750285029503050315032503350345035503650375038503950405041504250435044504550465047504850495050505150525053505450555056505750585059506050615062506350645065506650675068506950705071507250735074507550765077507850795080508150825083508450855086508750885089509050915092509350945095509650975098509951005101510251035104510551065107510851095110511151125113511451155116511751185119512051215122512351245125512651275128512951305131513251335134513551365137513851395140514151425143514451455146514751485149515051515152515351545155515651575158515951605161516251635164516551665167516851695170517151725173517451755176517751785179518051815182518351845185518651875188518951905191519251935194519551965197519851995200520152025203520452055206520752085209521052115212521352145215521652175218521952205221522252235224522552265227522852295230523152325233523452355236523752385239524052415242524352445245524652475248524952505251525252535254525552565257525852595260526152625263526452655266526752685269527052715272527352745275527652775278527952805281528252835284528552865287528852895290529152925293529452955296529752985299530053015302530353045305530653075308530953105311531253135314531553165317531853195320532153225323532453255326532753285329533053315332533353345335533653375338533953405341534253435344534553465347534853495350535153525353535453555356535753585359536053615362536353645365536653675368536953705371537253735374537553765377537853795380538153825383538453855386538753885389539053915392539353945395539653975398539954005401540254035404540554065407540854095410541154125413541454155416541754185419542054215422542354245425542654275428542954305431543254335434543554365437543854395440544154425443544454455446544754485449545054515452545354545455545654575458545954605461546254635464546554665467546854695470547154725473547454755476547754785479548054815482548354845485548654875488548954905491549254935494549554965497549854995500550155025503550455055506550755085509551055115512551355145515551655175518551955205521552255235524552555265527552855295530553155325533553455355536553755385539554055415542554355445545554655475548554955505551555255535554555555565557555855595560556155625563556455655566556755685569557055715572557355745575557655775578557955805581558255835584558555865587558855895590559155925593559455955596559755985599560056015602560356045605560656075608560956105611561256135614561556165617561856195620562156225623562456255626562756285629563056315632563356345635563656375638563956405641564256435644564556465647564856495650565156525653565456555656565756585659566056615662566356645665566656675668566956705671567256735674567556765677567856795680568156825683568456855686568756885689569056915692569356945695569656975698569957005701570257035704570557065707570857095710571157125713571457155716571757185719572057215722572357245725572657275728572957305731573257335734573557365737573857395740574157425743574457455746574757485749575057515752575357545755575657575758575957605761576257635764576557665767576857695770577157725773577457755776577757785779578057815782578357845785578657875788578957905791579257935794579557965797579857995800580158025803580458055806580758085809581058115812581358145815581658175818581958205821582258235824582558265827582858295830583158325833583458355836583758385839584058415842584358445845584658475848584958505851585258535854585558565857585858595860586158625863586458655866586758685869587058715872587358745875587658775878587958805881588258835884588558865887588858895890589158925893589458955896589758985899590059015902590359045905590659075908590959105911591259135914591559165917591859195920592159225923592459255926592759285929593059315932593359345935593659375938593959405941594259435944594559465947594859495950595159525953595459555956595759585959596059615962596359645965596659675968596959705971597259735974597559765977597859795980598159825983598459855986598759885989599059915992599359945995599659975998599960006001600260036004600560066007600860096010601160126013601460156016601760186019602060216022602360246025602660276028602960306031603260336034603560366037603860396040604160426043604460456046604760486049605060516052605360546055605660576058605960606061606260636064606560666067606860696070607160726073607460756076607760786079608060816082608360846085608660876088608960906091609260936094609560966097609860996100610161026103610461056106610761086109611061116112611361146115611661176118611961206121612261236124612561266127612861296130613161326133613461356136613761386139614061416142614361446145614661476148614961506151615261536154615561566157615861596160616161626163616461656166616761686169617061716172617361746175617661776178617961806181618261836184618561866187618861896190619161926193619461956196619761986199620062016202620362046205620662076208620962106211621262136214621562166217621862196220622162226223622462256226622762286229623062316232623362346235623662376238623962406241624262436244624562466247624862496250625162526253625462556256625762586259626062616262626362646265626662676268626962706271627262736274627562766277627862796280628162826283628462856286628762886289629062916292629362946295629662976298629963006301630263036304630563066307630863096310631163126313631463156316631763186319632063216322632363246325632663276328632963306331633263336334633563366337633863396340634163426343634463456346634763486349635063516352635363546355635663576358635963606361636263636364636563666367636863696370637163726373637463756376637763786379638063816382638363846385638663876388638963906391639263936394639563966397639863996400640164026403640464056406640764086409641064116412641364146415641664176418641964206421642264236424642564266427642864296430643164326433643464356436643764386439644064416442644364446445644664476448644964506451645264536454645564566457645864596460646164626463646464656466646764686469647064716472647364746475647664776478647964806481648264836484648564866487648864896490649164926493649464956496649764986499650065016502650365046505650665076508650965106511651265136514651565166517651865196520652165226523652465256526652765286529653065316532653365346535653665376538653965406541654265436544654565466547654865496550655165526553655465556556655765586559656065616562656365646565656665676568656965706571657265736574657565766577657865796580658165826583658465856586658765886589659065916592659365946595659665976598659966006601660266036604660566066607660866096610661166126613661466156616661766186619662066216622662366246625662666276628662966306631663266336634663566366637663866396640664166426643664466456646664766486649665066516652665366546655665666576658665966606661666266636664666566666667666866696670667166726673667466756676667766786679668066816682668366846685668666876688668966906691669266936694669566966697669866996700670167026703670467056706670767086709671067116712671367146715671667176718671967206721672267236724672567266727672867296730673167326733673467356736673767386739674067416742674367446745674667476748674967506751675267536754675567566757675867596760676167626763676467656766676767686769677067716772677367746775677667776778677967806781678267836784678567866787678867896790679167926793679467956796679767986799680068016802680368046805680668076808680968106811681268136814681568166817681868196820682168226823682468256826682768286829683068316832683368346835683668376838683968406841684268436844684568466847684868496850685168526853685468556856685768586859686068616862686368646865686668676868686968706871687268736874687568766877687868796880688168826883688468856886688768886889689068916892689368946895689668976898689969006901690269036904690569066907690869096910691169126913691469156916691769186919692069216922692369246925692669276928692969306931693269336934693569366937693869396940694169426943694469456946694769486949695069516952695369546955695669576958695969606961696269636964696569666967696869696970697169726973697469756976697769786979698069816982698369846985698669876988698969906991699269936994699569966997699869997000700170027003700470057006700770087009701070117012701370147015701670177018701970207021702270237024702570267027702870297030703170327033703470357036703770387039704070417042704370447045704670477048704970507051705270537054705570567057705870597060706170627063706470657066706770687069707070717072707370747075707670777078707970807081708270837084708570867087708870897090709170927093709470957096709770987099710071017102710371047105710671077108710971107111711271137114711571167117711871197120712171227123712471257126712771287129713071317132713371347135713671377138713971407141714271437144714571467147714871497150715171527153715471557156715771587159716071617162716371647165716671677168716971707171717271737174717571767177717871797180718171827183718471857186718771887189719071917192719371947195719671977198719972007201720272037204720572067207720872097210721172127213721472157216721772187219722072217222722372247225722672277228722972307231723272337234723572367237723872397240724172427243724472457246724772487249725072517252725372547255725672577258725972607261726272637264726572667267726872697270727172727273727472757276727772787279728072817282728372847285728672877288728972907291729272937294729572967297729872997300730173027303730473057306730773087309731073117312731373147315731673177318731973207321732273237324732573267327732873297330733173327333733473357336733773387339734073417342734373447345734673477348734973507351735273537354735573567357735873597360736173627363736473657366736773687369737073717372737373747375737673777378737973807381738273837384738573867387738873897390739173927393739473957396739773987399740074017402740374047405740674077408740974107411741274137414741574167417741874197420742174227423742474257426742774287429743074317432743374347435743674377438743974407441744274437444744574467447744874497450745174527453745474557456745774587459746074617462746374647465746674677468746974707471747274737474747574767477747874797480748174827483748474857486748774887489749074917492749374947495749674977498749975007501750275037504750575067507750875097510751175127513751475157516751775187519752075217522752375247525752675277528752975307531753275337534753575367537753875397540754175427543754475457546754775487549755075517552755375547555755675577558755975607561756275637564756575667567756875697570757175727573757475757576757775787579758075817582758375847585758675877588758975907591759275937594759575967597759875997600760176027603760476057606760776087609761076117612761376147615761676177618761976207621762276237624762576267627762876297630763176327633763476357636763776387639764076417642764376447645764676477648764976507651765276537654765576567657765876597660766176627663766476657666766776687669767076717672767376747675767676777678767976807681768276837684768576867687768876897690769176927693769476957696769776987699770077017702770377047705770677077708770977107711771277137714771577167717771877197720772177227723772477257726772777287729773077317732773377347735773677377738773977407741774277437744774577467747774877497750775177527753775477557756775777587759776077617762776377647765776677677768776977707771777277737774777577767777777877797780778177827783778477857786778777887789779077917792779377947795779677977798779978007801780278037804780578067807780878097810781178127813781478157816781778187819782078217822782378247825782678277828782978307831783278337834783578367837783878397840784178427843784478457846784778487849785078517852785378547855785678577858785978607861786278637864786578667867786878697870787178727873787478757876787778787879788078817882788378847885788678877888788978907891789278937894789578967897789878997900790179027903790479057906790779087909791079117912791379147915791679177918791979207921792279237924792579267927792879297930793179327933793479357936793779387939794079417942794379447945794679477948794979507951795279537954795579567957795879597960796179627963796479657966796779687969797079717972797379747975797679777978797979807981798279837984798579867987798879897990799179927993799479957996799779987999800080018002800380048005800680078008800980108011801280138014801580168017801880198020802180228023802480258026802780288029803080318032803380348035803680378038803980408041804280438044804580468047804880498050805180528053805480558056805780588059806080618062806380648065806680678068806980708071807280738074807580768077807880798080808180828083808480858086808780888089809080918092809380948095809680978098809981008101810281038104810581068107810881098110811181128113811481158116811781188119812081218122812381248125812681278128812981308131813281338134813581368137813881398140814181428143814481458146814781488149815081518152815381548155815681578158815981608161816281638164816581668167816881698170817181728173817481758176817781788179818081818182818381848185818681878188818981908191819281938194819581968197819881998200820182028203820482058206820782088209821082118212821382148215821682178218821982208221822282238224822582268227822882298230823182328233823482358236823782388239824082418242824382448245824682478248824982508251825282538254825582568257825882598260826182628263826482658266826782688269827082718272827382748275827682778278827982808281828282838284828582868287828882898290829182928293829482958296829782988299830083018302830383048305830683078308830983108311831283138314831583168317831883198320832183228323832483258326832783288329833083318332833383348335833683378338833983408341834283438344834583468347834883498350835183528353835483558356835783588359836083618362836383648365836683678368836983708371837283738374837583768377837883798380838183828383838483858386838783888389839083918392839383948395839683978398839984008401840284038404840584068407840884098410841184128413841484158416841784188419842084218422842384248425842684278428842984308431843284338434843584368437843884398440844184428443844484458446844784488449845084518452845384548455845684578458845984608461846284638464846584668467846884698470847184728473847484758476847784788479848084818482848384848485848684878488848984908491849284938494849584968497849884998500850185028503850485058506850785088509851085118512851385148515851685178518851985208521852285238524852585268527852885298530853185328533853485358536853785388539854085418542854385448545854685478548854985508551855285538554855585568557855885598560856185628563856485658566856785688569857085718572857385748575857685778578857985808581858285838584858585868587858885898590859185928593859485958596859785988599860086018602860386048605860686078608860986108611861286138614861586168617861886198620862186228623862486258626862786288629863086318632863386348635863686378638863986408641864286438644864586468647864886498650865186528653865486558656865786588659866086618662866386648665866686678668866986708671867286738674867586768677867886798680868186828683868486858686868786888689869086918692869386948695869686978698869987008701870287038704870587068707870887098710871187128713871487158716871787188719872087218722872387248725872687278728872987308731873287338734873587368737873887398740874187428743874487458746874787488749875087518752875387548755875687578758875987608761876287638764876587668767876887698770877187728773877487758776877787788779878087818782878387848785878687878788878987908791879287938794879587968797879887998800880188028803880488058806880788088809881088118812881388148815881688178818881988208821882288238824882588268827882888298830883188328833883488358836883788388839884088418842884388448845884688478848884988508851885288538854885588568857885888598860886188628863886488658866886788688869887088718872887388748875887688778878887988808881888288838884888588868887888888898890889188928893889488958896889788988899890089018902890389048905890689078908890989108911891289138914891589168917891889198920892189228923892489258926892789288929893089318932893389348935893689378938893989408941894289438944894589468947894889498950895189528953895489558956895789588959896089618962896389648965896689678968896989708971897289738974897589768977897889798980898189828983898489858986898789888989899089918992899389948995899689978998899990009001900290039004900590069007900890099010901190129013901490159016901790189019902090219022902390249025902690279028902990309031903290339034903590369037903890399040904190429043904490459046904790489049905090519052905390549055905690579058905990609061906290639064906590669067906890699070907190729073907490759076907790789079908090819082908390849085908690879088908990909091909290939094909590969097909890999100910191029103910491059106910791089109911091119112911391149115911691179118911991209121912291239124912591269127912891299130913191329133913491359136913791389139914091419142914391449145914691479148914991509151915291539154915591569157915891599160916191629163916491659166916791689169917091719172917391749175917691779178917991809181918291839184918591869187918891899190919191929193919491959196919791989199920092019202920392049205920692079208920992109211921292139214921592169217921892199220922192229223922492259226922792289229923092319232923392349235923692379238923992409241924292439244924592469247924892499250925192529253925492559256925792589259926092619262926392649265926692679268926992709271927292739274927592769277927892799280928192829283928492859286928792889289929092919292929392949295929692979298929993009301930293039304930593069307930893099310931193129313931493159316931793189319932093219322932393249325932693279328932993309331933293339334933593369337933893399340934193429343934493459346934793489349935093519352935393549355935693579358935993609361936293639364936593669367936893699370937193729373937493759376937793789379938093819382938393849385938693879388938993909391939293939394939593969397939893999400940194029403940494059406940794089409941094119412941394149415941694179418941994209421942294239424942594269427942894299430943194329433943494359436943794389439944094419442944394449445944694479448944994509451945294539454945594569457945894599460946194629463946494659466946794689469947094719472947394749475947694779478947994809481948294839484948594869487948894899490949194929493949494959496949794989499950095019502950395049505950695079508950995109511951295139514951595169517951895199520952195229523952495259526952795289529953095319532953395349535953695379538953995409541954295439544954595469547954895499550955195529553955495559556955795589559956095619562956395649565956695679568956995709571957295739574957595769577957895799580958195829583958495859586958795889589959095919592959395949595959695979598959996009601960296039604960596069607960896099610961196129613961496159616961796189619962096219622962396249625962696279628962996309631963296339634963596369637963896399640964196429643964496459646964796489649965096519652965396549655965696579658965996609661966296639664966596669667966896699670967196729673967496759676967796789679968096819682968396849685968696879688968996909691969296939694969596969697969896999700970197029703970497059706970797089709971097119712971397149715971697179718971997209721972297239724972597269727972897299730973197329733973497359736973797389739974097419742974397449745974697479748974997509751975297539754975597569757975897599760976197629763976497659766976797689769977097719772977397749775977697779778977997809781978297839784978597869787978897899790979197929793979497959796979797989799980098019802980398049805980698079808980998109811981298139814981598169817981898199820982198229823982498259826982798289829983098319832983398349835983698379838983998409841984298439844984598469847984898499850985198529853985498559856985798589859986098619862986398649865986698679868986998709871987298739874987598769877987898799880988198829883988498859886988798889889989098919892989398949895989698979898989999009901990299039904990599069907990899099910991199129913991499159916991799189919992099219922992399249925992699279928992999309931993299339934993599369937993899399940994199429943994499459946994799489949995099519952995399549955995699579958995999609961996299639964996599669967996899699970997199729973997499759976997799789979998099819982998399849985998699879988998999909991999299939994999599969997999899991000010001100021000310004100051000610007100081000910010100111001210013100141001510016100171001810019100201002110022100231002410025100261002710028100291003010031100321003310034100351003610037100381003910040100411004210043100441004510046100471004810049100501005110052100531005410055100561005710058100591006010061100621006310064100651006610067100681006910070100711007210073100741007510076100771007810079100801008110082100831008410085100861008710088100891009010091100921009310094100951009610097100981009910100101011010210103101041010510106101071010810109101101011110112101131011410115101161011710118101191012010121101221012310124101251012610127101281012910130101311013210133101341013510136101371013810139101401014110142101431014410145101461014710148101491015010151101521015310154101551015610157101581015910160101611016210163101641016510166101671016810169101701017110172101731017410175101761017710178101791018010181101821018310184101851018610187101881018910190101911019210193101941019510196101971019810199102001020110202102031020410205102061020710208102091021010211102121021310214102151021610217102181021910220102211022210223102241022510226102271022810229102301023110232102331023410235102361023710238102391024010241102421024310244102451024610247102481024910250102511025210253102541025510256102571025810259102601026110262102631026410265102661026710268102691027010271102721027310274102751027610277102781027910280102811028210283102841028510286102871028810289102901029110292102931029410295102961029710298102991030010301103021030310304103051030610307103081030910310103111031210313103141031510316103171031810319103201032110322103231032410325103261032710328103291033010331103321033310334103351033610337103381033910340103411034210343103441034510346103471034810349103501035110352103531035410355103561035710358103591036010361103621036310364103651036610367103681036910370103711037210373103741037510376103771037810379103801038110382103831038410385103861038710388103891039010391103921039310394103951039610397103981039910400104011040210403104041040510406104071040810409104101041110412104131041410415104161041710418104191042010421104221042310424104251042610427104281042910430104311043210433104341043510436104371043810439104401044110442104431044410445104461044710448104491045010451104521045310454104551045610457104581045910460104611046210463104641046510466104671046810469104701047110472104731047410475104761047710478104791048010481104821048310484104851048610487104881048910490104911049210493104941049510496104971049810499105001050110502105031050410505105061050710508105091051010511105121051310514105151051610517105181051910520105211052210523105241052510526105271052810529105301053110532105331053410535105361053710538105391054010541105421054310544105451054610547105481054910550105511055210553105541055510556105571055810559105601056110562105631056410565105661056710568105691057010571105721057310574105751057610577105781057910580105811058210583105841058510586105871058810589105901059110592105931059410595105961059710598105991060010601106021060310604106051060610607106081060910610106111061210613106141061510616106171061810619106201062110622106231062410625106261062710628106291063010631106321063310634106351063610637106381063910640106411064210643106441064510646106471064810649106501065110652106531065410655106561065710658106591066010661106621066310664106651066610667106681066910670106711067210673106741067510676106771067810679106801068110682106831068410685106861068710688106891069010691106921069310694106951069610697
----------------------------------------------------------------------------------------------------------
cat /etc/KaOS-release
----------------------------------------------------------------------------------------------------------

KAOS_20210111

----------------------------------------------------------------------------------------------------------
inxi -Fxz
----------------------------------------------------------------------------------------------------------

System:
  Kernel: 5.15.23-1 x86_64 bits: 64 compiler: gcc v: 11.2.1 Desktop: KDE Plasma 5.24.0
    Distro: KaOS 2022
Machine:
  Type: Desktop System: Dell product: OptiPlex 390 v: 01 serial: <superuser required>
  Mobo: Dell model: 0M5DCD v: A00 serial: <superuser required> UEFI: Dell v: A14
    date: 06/24/2018
CPU:
  Info: quad core model: Intel Core i5-2400 bits: 64 type: MCP arch: Sandy Bridge rev: 7 cache:
    L1: 256 KiB L2: 1024 KiB L3: 6 MiB
  Speed (MHz): avg: 1596 high: 1597 min/max: 1600/3400 cores: 1: 1596 2: 1596 3: 1597 4: 1596
    bogomips: 24743
  Flags: avx ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx
Graphics:
  Device-1: Intel 2nd Generation Core Processor Family Integrated Graphics vendor: Dell
    driver: i915 v: kernel bus-ID: 00:02.0
  Display: x11 server: KaOS X.org 1.21.1.3 driver: loaded: modesetting unloaded: vesa
    resolution: 1600x900~60Hz
  OpenGL: renderer: Mesa DRI Intel HD Graphics 2000 (SNB GT1) v: 3.3 Mesa 21.3.6
    direct render: Yes
Audio:
  Device-1: Intel 6 Series/C200 Series Family High Definition Audio vendor: Dell
    driver: snd_hda_intel v: kernel bus-ID: 00:1b.0
  Sound Server-1: ALSA v: k5.15.23-1 running: yes
  Sound Server-2: JACK v: 1.9.20 running: no
  Sound Server-3: PulseAudio v: 15.0 running: yes
  Sound Server-4: PipeWire v: 0.3.45 running: yes
Network:
  Device-1: Realtek RTL8192EE PCIe Wireless Network Adapter driver: rtl8192ee v: kernel port: 3000
    bus-ID: 03:00.0
  IF: wlan0 state: up mac: <filter>
  Device-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet vendor: Dell driver: r8169
    v: kernel port: 2000 bus-ID: 04:00.0
  IF: enp4s0 state: down mac: <filter>
Drives:
  Local Storage: total: 352.13 GiB used: 183.12 GiB (52.0%)
  ID-1: /dev/sda vendor: Intel model: SSDSC2KF128G8L size: 119.24 GiB
  ID-2: /dev/sdb vendor: Seagate model: ST3250312AS size: 232.89 GiB
Partition:
  ID-1: / size: 39.04 GiB used: 19.63 GiB (50.3%) fs: xfs dev: /dev/sda2
  ID-2: /boot size: 511 MiB used: 51.2 MiB (10.0%) fs: vfat dev: /dev/sda1
  ID-3: /home size: 71.83 GiB used: 16.99 GiB (23.7%) fs: xfs dev: /dev/sda3
Swap:
  ID-1: swap-1 type: partition size: 7.81 GiB used: 0 KiB (0.0%) dev: /dev/sda4
Sensors:
  System Temperatures: cpu: 44.0 C mobo: N/A
  Fan Speeds (RPM): N/A
Info:
  Processes: 213 Uptime: 50m Memory: 7.67 GiB used: 2.32 GiB (30.3%) Init: systemd runlevel: 5
  Compilers: gcc: 11.2.1 clang: 13.0.1 Packages: 1020 Client: Unknown Client: octopi inxi: 3.3.12


----------------------------------------------------------------------------------------------------------
journalctl -b -p err
----------------------------------------------------------------------------------------------------------

lut 16 19:38:20 Optiplex-390 systemd-udevd[225]: /usr/lib/udev/rules.d/50-udev-default.rules:43 Unknown group 'sgx', ignoring
lut 16 19:38:20 Optiplex-390 systemd-udevd[225]: /usr/lib/udev/rules.d/50-udev-default.rules:44 Unknown group 'sgx', ignoring
lut 16 19:38:20 Optiplex-390 systemd-udevd[225]: /usr/lib/udev/rules.d/60-tpm-udev.rules:3 Unknown user 'tss', ignoring
lut 16 19:38:20 Optiplex-390 systemd-udevd[225]: /usr/lib/udev/rules.d/60-tpm-udev.rules:4 Unknown user 'tss', ignoring
lut 16 19:38:20 Optiplex-390 systemd-udevd[225]: /usr/lib/udev/rules.d/60-tpm-udev.rules:4 Unknown group 'tss', ignoring
lut 16 19:38:21 Optiplex-390 systemd-tmpfiles[474]: /etc/tmpfiles.d/tpm2-tss-fapi.conf:2: Failed to resolve user 'tss': No such process
lut 16 19:38:21 Optiplex-390 systemd-tmpfiles[474]: /etc/tmpfiles.d/tpm2-tss-fapi.conf:4: Failed to resolve user 'tss': No such process
lut 16 19:38:29 Optiplex-390 systemd-coredump[973]: elfutils disabled, parsing ELF objects not supported
lut 16 19:38:29 Optiplex-390 systemd-coredump[973]: Process 745 (baloo_file) of user 1000 dumped core.
lut 16 19:38:49 Optiplex-390 pulseaudio[810]: [pulseaudio] bluez5-util.c: GetManagedObjects() failed: org.freedesktop.DBus.Error.NoReply: Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken.
lut 16 19:53:56 Optiplex-390 systemd-tmpfiles[2319]: /etc/tmpfiles.d/tpm2-tss-fapi.conf:2: Failed to resolve user 'tss': No such process
lut 16 19:53:56 Optiplex-390 systemd-tmpfiles[2319]: /etc/tmpfiles.d/tpm2-tss-fapi.conf:4: Failed to resolve user 'tss': No such process


----------------------------------------------------------------------------------------------------------
cat /etc/pacman.conf
----------------------------------------------------------------------------------------------------------

#
# /etc/pacman.conf
#
# See the pacman.conf(5) manpage for option and repository directives

#
# GENERAL OPTIONS
#
[options]
# The following paths are commented out with their default values listed.
# If you wish to use different paths, uncomment and update the paths.
#RootDir     = /
#DBPath      = /var/lib/pacman/
#CacheDir    = /var/cache/pacman/pkg/
#LogFile     = /var/log/pacman.log
#HookDir     = /etc/pacman.d/hooks/
HoldPkg     = pacman glibc
#XferCommand = /usr/bin/wget --passive-ftp -c -O %o %u
#XferCommand = /usr/bin/curl -L -C - -f -o %o %u
#CleanMethod = KeepInstalled
Architecture = auto

# Pacman won't upgrade packages listed in IgnorePkg and members of IgnoreGroup
#IgnorePkg   =
#IgnoreGroup =

#NoUpgrade   =
#NoExtract   =

# Misc options (all disabled by default)
#UseSyslog
#ShowSize
Color
#NoProgressBar
CheckSpace
VerbosePkgLists
ILoveCandy
#ParallelDownloads = 5

# By default, pacman accepts packages signed by keys that its local keyring
# trusts (see pacman-key and its man page), as well as unsigned packages.
SigLevel = Never
LocalFileSigLevel = Never
#RemoteFileSigLevel = Required

#
# REPOSITORIES
#   - can be defined here or included from another file
#   - pacman will search repositories in the order defined here
#   - local/custom mirrors can be added here or in separate files
#   - repositories listed first will take precedence when packages
#     have identical names, regardless of version number
#   - URLs will have $repo replaced by the name of the current repo
#   - URLs will have $arch replaced by the name of the architecture
#
# Repository entries are of the format:
#       [repo-name]
#       Server = ServerName
#       Include = IncludePath
#
# The header [repo-name] is crucial - it must be present and
# uncommented to enable the repo.
#

[core]
Include = /etc/pacman.d/mirrorlist

[main]
Include = /etc/pacman.d/mirrorlist

[apps]
Include = /etc/pacman.d/mirrorlist

# An example of a custom package repository.  See the pacman manpage for
# tips on creating your own repositories.
#[custom]
#Server = file:///home/custompkgs


----------------------------------------------------------------------------------------------------------
pacman -Qm
----------------------------------------------------------------------------------------------------------

android-tools 31.0.2-1
diskmonitor 0.3.4-1
rar 5.3.0-1
scrcpy 1.21-1
xiaomitool-v2 20.7.28-2


----------------------------------------------------------------------------------------------------------
cat /var/log/pacman.log
----------------------------------------------------------------------------------------------------------

[2021-01-25T12:10:10+0100] [PACMAN] Running 'pacman -R --noconfirm xf86-video-nouveau'
[2021-01-25T12:10:10+0100] [PACMAN] Running 'pacman -R --noconfirm xf86-video-amdgpu'
[2021-01-25T12:10:10+0100] [ALPM] transaction started
[2021-01-25T12:10:10+0100] [ALPM] removed xf86-video-amdgpu (19.1.0-1)
[2021-01-25T12:10:10+0100] [ALPM] transaction completed
[2021-01-25T12:10:10+0100] [PACMAN] Running 'pacman -R --noconfirm xf86-video-ati'
[2021-01-25T12:10:10+0100] [ALPM] transaction started
[2021-01-25T12:10:10+0100] [ALPM] removed xf86-video-ati (19.1.0-1)
[2021-01-25T12:10:10+0100] [ALPM] transaction completed
[2021-01-25T12:10:11+0100] [PACMAN] Running 'pacman -R --noconfirm xf86-video-vmware'
[2021-01-25T12:10:11+0100] [ALPM] transaction started
[2021-01-25T12:10:11+0100] [ALPM] removed xf86-video-vmware (13.3.0-9)
[2021-01-25T12:10:11+0100] [ALPM] transaction completed
[2021-01-25T12:10:11+0100] [PACMAN] Running 'pacman -Rncs --noconfirm xf86-input-wacom'
[2021-01-25T12:10:11+0100] [ALPM] transaction started
[2021-01-25T12:10:11+0100] [ALPM] removed wacomtablet (3.2.0-1)
[2021-01-25T12:10:11+0100] [ALPM] removed xf86-input-wacom (0.39.0-1)
[2021-01-25T12:10:11+0100] [ALPM] transaction completed
[2021-01-25T12:10:11+0100] [ALPM] running 'update-desktop-database.hook'...
[2021-01-25T12:10:11+0100] [PACMAN] Running 'pacman -Rns --noconfirm calamares calamares-debug console-setup'
[2021-01-25T12:10:11+0100] [ALPM] transaction started
[2021-01-25T12:10:11+0100] [ALPM] removed console-setup (1.200-1)
[2021-01-25T12:10:11+0100] [ALPM] removed calamares-debug (3.2.36rc1-5)
[2021-01-25T12:10:11+0100] [ALPM] removed calamares (3.2.36rc1-5)
[2021-01-25T12:10:11+0100] [ALPM] removed yaml-cpp (0.6.3-3)
[2021-01-25T12:10:11+0100] [ALPM] transaction completed
[2021-01-25T12:10:11+0100] [ALPM] running 'update-desktop-database.hook'...
[2021-01-25T12:10:11+0100] [PACMAN] Running 'pacman -Rns --noconfirm welcome'
[2021-01-25T12:10:11+0100] [ALPM] transaction started
[2021-01-25T12:10:11+0100] [ALPM] removed welcome (7.3-1)
[2021-01-25T12:10:11+0100] [ALPM] transaction completed
[2021-01-25T12:10:11+0100] [ALPM] running 'update-desktop-database.hook'...
[2021-01-25T12:10:11+0100] [PACMAN] Running 'pacman -Rns --noconfirm hardware-detection'
[2021-01-25T12:10:11+0100] [ALPM] transaction started
[2021-01-25T12:10:11+0100] [ALPM] removed hardware-detection (20210101-1)
[2021-01-25T12:10:11+0100] [ALPM] removed khd-nvidia-390xx (390.138-9)
[2021-01-25T12:10:11+0100] [ALPM] removed khd-nvidia-340xx (340.108-17)
[2021-01-25T12:10:11+0100] [ALPM] removed khd-nvidia (1:460.32.03-2)
[2021-01-25T12:10:11+0100] [ALPM] transaction completed
[2021-01-25T12:10:11+0100] [PACMAN] Running 'pacman -R --noconfirm init-live'
[2021-01-25T12:10:11+0100] [ALPM] transaction started
[2021-01-25T12:10:11+0100] [ALPM-SCRIPTLET] Disabling systemd service
[2021-01-25T12:10:11+0100] [ALPM-SCRIPTLET] Removed /etc/systemd/system/multi-user.target.wants/live.service.
[2021-01-25T12:10:11+0100] [ALPM] removed init-live (2020.03-1)
[2021-01-25T12:10:11+0100] [ALPM] transaction completed
[2021-01-25T12:10:11+0100] [PACMAN] Running 'pacman -Rncs --noconfirm grub'
[2021-01-25T12:10:11+0100] [ALPM] running 'texinfo-remove.hook'...
[2021-01-25T12:10:11+0100] [ALPM] transaction started
[2021-01-25T12:10:11+0100] [ALPM] removed grub2-editor (0.8.1-2)
[2021-01-25T12:10:11+0100] [ALPM] removed grub-theme-midna (3.2-1)
[2021-01-25T12:10:11+0100] [ALPM] removed grub (2.04-3)
[2021-01-25T12:10:11+0100] [ALPM] transaction completed
[2021-01-25T12:10:11+0100] [PACMAN] Running 'pacman -R --noconfirm virtualbox-guest-utils virtualbox-guest-modules'
[2021-01-25T12:10:11+0100] [ALPM] transaction started
[2021-01-25T12:10:12+0100] [ALPM] removed virtualbox-guest-utils (6.1.16-1)
[2021-01-25T12:10:12+0100] [ALPM] removed virtualbox-guest-modules (6.1.16-5)
[2021-01-25T12:10:12+0100] [ALPM-SCRIPTLET] Unloading modules: 
[2021-01-25T12:10:15+0100] [ALPM] transaction completed
[2021-01-25T12:10:15+0100] [PACMAN] Running 'pacman -Rns --noconfirm plasma-workspace-wallpapers'
[2021-01-25T12:10:15+0100] [ALPM] transaction started
[2021-01-25T12:10:15+0100] [ALPM] removed plasma-workspace-wallpapers (5.20.5-1)
[2021-01-25T12:10:15+0100] [ALPM] transaction completed
[2021-01-25T12:10:15+0100] [PACMAN] Running 'pacman -Rns --noconfirm partitionmanager'
[2021-01-25T12:10:15+0100] [ALPM] transaction started
[2021-01-25T12:10:15+0100] [ALPM] removed partitionmanager (1:20.12.1-1)
[2021-01-25T12:10:15+0100] [ALPM] removed kpmcore (20.12.1-1)
[2021-01-25T12:10:15+0100] [ALPM] transaction completed
[2021-01-25T12:10:15+0100] [ALPM] running 'update-desktop-database.hook'...
[2021-01-25T12:10:15+0100] [PACMAN] Running 'pacman -Rns --noconfirm gwenview'
[2021-01-25T12:10:15+0100] [ALPM] transaction started
[2021-01-25T12:10:15+0100] [ALPM] removed gwenview (20.12.1-1)
[2021-01-25T12:10:16+0100] [ALPM] removed kipi-plugins (20.12.1-1)
[2021-01-25T12:10:16+0100] [ALPM] removed libmediawiki (5.37.0-2)
[2021-01-25T12:10:16+0100] [ALPM] removed libkvkontakte (5.0.0-2)
[2021-01-25T12:10:16+0100] [ALPM] removed cfitsio (3.490-1)
[2021-01-25T12:10:16+0100] [ALPM] transaction completed
[2021-01-25T12:10:16+0100] [ALPM] running 'update-desktop-database.hook'...
[2021-01-25T12:10:16+0100] [PACMAN] Running 'pacman -Rns --noconfirm spectacle'
[2021-01-25T12:10:16+0100] [ALPM] transaction started
[2021-01-25T12:10:16+0100] [ALPM] removed spectacle (20.12.1-1)
[2021-01-25T12:10:16+0100] [ALPM] removed libkipi (20.12.1-1)
[2021-01-25T12:10:16+0100] [ALPM] removed kimageannotator (0.4.0-1)
[2021-01-25T12:10:16+0100] [ALPM] removed kcolorpicker (0.1.4-1)
[2021-01-25T12:10:16+0100] [ALPM] transaction completed
[2021-01-25T12:10:16+0100] [ALPM] running 'update-desktop-database.hook'...
[2021-01-25T12:10:16+0100] [PACMAN] Running 'pacman -Rns --noconfirm sweeper'
[2021-01-25T12:10:16+0100] [ALPM] transaction started
[2021-01-25T12:10:16+0100] [ALPM] removed sweeper (20.12.1-1)
[2021-01-25T12:10:16+0100] [ALPM] transaction completed
[2021-01-25T12:10:16+0100] [ALPM] running 'update-desktop-database.hook'...
[2021-01-25T12:10:16+0100] [PACMAN] Running 'pacman -Rns --noconfirm nomad-firewall'
[2021-01-25T12:10:16+0100] [PACMAN] Running 'pacman -Rns --noconfirm quassel'
[2021-01-25T12:10:16+0100] [ALPM] transaction started
[2021-01-25T12:10:16+0100] [ALPM-SCRIPTLET] Running in chroot, ignoring command 'stop'
[2021-01-25T12:10:16+0100] [ALPM-SCRIPTLET] Configuration file /usr/lib/systemd/system/quassel.service is marked executable. Please remove executable permission bits. Proceeding anyway.
[2021-01-25T12:10:16+0100] [ALPM] removed quassel (0.13.1-1)
[2021-01-25T12:10:16+0100] [ALPM] transaction completed
[2021-01-25T12:10:16+0100] [ALPM] running 'update-desktop-database.hook'...
[2021-01-25T12:10:16+0100] [PACMAN] Running 'pacman -Rns --noconfirm smplayer'
[2021-01-25T12:10:16+0100] [ALPM] transaction started
[2021-01-25T12:10:16+0100] [ALPM] removed smplayer (21.1.0-2)
[2021-01-25T12:10:16+0100] [ALPM] removed mpv (0.33.0-2)
[2021-01-25T12:10:16+0100] [ALPM] removed youtube-dl (2021.01.08-1)
[2021-01-25T12:10:16+0100] [ALPM] removed rubberband (1.9.0-1)
[2021-01-25T12:10:16+0100] [ALPM] removed vamp-plugin-sdk (2.10.0-1)
[2021-01-25T12:10:16+0100] [ALPM] removed lua (5.2.4-2)
[2021-01-25T12:10:16+0100] [ALPM] removed libcdio-paranoia (1:10.2+2.0.1-1)
[2021-01-25T12:10:16+0100] [ALPM] removed libbluray (1.2.1-1)
[2021-01-25T12:10:16+0100] [ALPM] transaction completed
[2021-01-25T12:10:16+0100] [ALPM] running 'update-desktop-database.hook'...
[2021-01-25T12:10:16+0100] [PACMAN] Running 'pacman -Rns --noconfirm smtube'
[2021-01-25T12:10:16+0100] [ALPM] transaction started
[2021-01-25T12:10:16+0100] [ALPM] removed smtube (20.6.0-1)
[2021-01-25T12:10:16+0100] [ALPM] transaction completed
[2021-01-25T12:10:16+0100] [ALPM] running 'update-desktop-database.hook'...
[2021-01-25T12:10:16+0100] [PACMAN] Running 'pacman -Rns --noconfirm elisa'
[2021-01-25T12:10:16+0100] [ALPM] transaction started
[2021-01-25T12:10:16+0100] [ALPM] removed elisa (20.12.1-1)
[2021-01-25T12:10:16+0100] [ALPM] removed qt5-websockets (5.15.2-1)
[2021-01-25T12:10:16+0100] [ALPM] transaction completed
[2021-01-25T12:10:16+0100] [ALPM] running 'update-desktop-database.hook'...
[2021-01-25T12:10:17+0100] [PACMAN] Running 'pacman -Rns --noconfirm kde-gtk-config'
[2021-01-25T12:10:17+0100] [ALPM] transaction started
[2021-01-25T12:10:17+0100] [ALPM] removed kde-gtk-config (5.20.5-1)
[2021-01-25T12:10:17+0100] [ALPM] removed xsettingsd (1.0.0-1)
[2021-01-25T12:10:17+0100] [ALPM] removed gsettings-desktop-schemas (3.38.0-1)
[2021-01-25T12:10:17+0100] [ALPM] transaction completed
[2021-01-25T12:10:17+0100] [ALPM] running 'glib-compile-schemes.hook'...
[2021-01-25T12:10:17+0100] [ALPM-SCRIPTLET] Warning: Schema ?org.freedesktop.Telepathy.Logger? has path ?/apps/telepathy-logger/?.  Paths starting with ?/apps/?, ?/desktop/? or ?/system/? are deprecated.
[2021-01-25T12:10:17+0100] [PACMAN] Running 'pacman -Rns --noconfirm tomoyo-tools'
[2021-01-25T12:10:17+0100] [ALPM] transaction started
[2021-01-25T12:10:17+0100] [ALPM] removed tomoyo-tools (2.6.0.20200101-6)
[2021-01-25T12:10:17+0100] [ALPM] transaction completed
[2021-01-25T12:10:17+0100] [PACMAN] Running 'pacman -Rns --noconfirm kcp'
[2021-01-25T12:10:17+0100] [ALPM] transaction started
[2021-01-25T12:10:17+0100] [ALPM] removed kcp (0.91.0-1)
[2021-01-25T12:10:17+0100] [ALPM] removed git (2.30.0-1)
[2021-01-25T12:10:17+0100] [ALPM] removed perl-error (0.17029-1)
[2021-01-25T12:10:17+0100] [ALPM] transaction completed
[2021-01-25T12:10:17+0100] [PACMAN] Running 'pacman -Rns --noconfirm pacmanlogviewer'
[2021-01-25T12:10:17+0100] [ALPM] transaction started
[2021-01-25T12:10:17+0100] [ALPM] removed pacmanlogviewer (1.4.2-1)
[2021-01-25T12:10:17+0100] [ALPM] transaction completed
[2021-01-25T12:10:17+0100] [ALPM] running 'update-desktop-database.hook'...
[2021-01-25T12:10:17+0100] [PACMAN] Running 'pacman -Rns --noconfirm seafile-client'
[2021-01-25T12:10:17+0100] [ALPM] transaction started
[2021-01-25T12:10:17+0100] [ALPM] removed seafile-client (8.0.1-1)
[2021-01-25T12:10:17+0100] [ALPM] removed seafile (8.0.1-1)
[2021-01-25T12:10:17+0100] [ALPM] removed python3-future (0.18.2-2)
[2021-01-25T12:10:17+0100] [ALPM] removed libsearpc (3.2-3)
[2021-01-25T12:10:17+0100] [ALPM] transaction completed
[2021-01-25T12:10:17+0100] [ALPM] running 'update-desktop-database.hook'...
[2021-01-25T12:10:17+0100] [PACMAN] Running 'pacman -Rns --noconfirm kamoso'
[2021-01-25T12:10:17+0100] [ALPM] transaction started
[2021-01-25T12:10:17+0100] [ALPM] removed kamoso (20.12.1-1)
[2021-01-25T12:10:17+0100] [ALPM] transaction completed
[2021-01-25T12:10:17+0100] [ALPM] running 'update-desktop-database.hook'...
[2021-01-25T12:10:17+0100] [PACMAN] Running 'pacman -Rns --noconfirm kget'
[2021-01-25T12:10:17+0100] [ALPM] transaction started
[2021-01-25T12:10:17+0100] [ALPM] removed kget (20.12.1-1)
[2021-01-25T12:10:17+0100] [ALPM] removed libktorrent (20.12.1-1)
[2021-01-25T12:10:17+0100] [ALPM] transaction completed
[2021-01-25T12:10:17+0100] [ALPM] running 'update-desktop-database.hook'...
[2021-01-25T12:10:17+0100] [PACMAN] Running 'pacman -Rns --noconfirm kompare'
[2021-01-25T12:10:17+0100] [ALPM] transaction started
[2021-01-25T12:10:18+0100] [ALPM] removed kompare (20.12.1-1)
[2021-01-25T12:10:18+0100] [ALPM] removed libkomparediff2 (20.12.1-1)
[2021-01-25T12:10:18+0100] [ALPM] transaction completed
[2021-01-25T12:10:18+0100] [ALPM] running 'update-desktop-database.hook'...
[2021-01-25T12:10:18+0100] [PACMAN] Running 'pacman -Rns --noconfirm simplescreenrecorder'
[2021-01-25T12:10:18+0100] [ALPM] transaction started
[2021-01-25T12:10:18+0100] [ALPM] removed simplescreenrecorder (0.4.3-1)
[2021-01-25T12:10:18+0100] [ALPM] transaction completed
[2021-01-25T12:10:18+0100] [ALPM] running 'update-desktop-database.hook'...
[2021-01-25T12:10:18+0100] [PACMAN] Running 'pacman -Rns --noconfirm pepper-flash'
[2021-01-25T12:10:18+0100] [ALPM] transaction started
[2021-01-25T12:10:18+0100] [ALPM] removed pepper-flash (32.0.0.465-1)
[2021-01-25T12:10:18+0100] [ALPM] transaction completed
[2021-01-25T12:10:18+0100] [PACMAN] Running 'pacman -Rns --noconfirm k3b'
[2021-01-25T12:10:18+0100] [ALPM] transaction started
[2021-01-25T12:10:18+0100] [ALPM] removed k3b (1:20.12.1-1)
[2021-01-25T12:10:18+0100] [ALPM] removed libmpcdec (1.2.6-6)
[2021-01-25T12:10:18+0100] [ALPM] removed libkcddb5 (20.12.1-1)
[2021-01-25T12:10:18+0100] [ALPM] removed libmusicbrainz (5.1.0-4)
[2021-01-25T12:10:18+0100] [ALPM] removed libdiscid (0.6.2-2)
[2021-01-25T12:10:18+0100] [ALPM] removed libburn (1.5.2-2)
[2021-01-25T12:10:18+0100] [ALPM] removed cdrdao (1.2.4-1)
[2021-01-25T12:10:18+0100] [ALPM] removed libmad (0.15.1b-9)
[2021-01-25T12:10:18+0100] [ALPM] transaction completed
[2021-01-25T12:10:18+0100] [ALPM] running 'update-desktop-database.hook'...
[2021-01-25T12:10:18+0100] [ALPM] running 'update-mime-database.hook'...
[2021-01-25T12:10:23+0100] [PACMAN] Running 'pacman -Rns --noconfirm system-config-printer'
[2021-01-25T12:10:23+0100] [ALPM] transaction started
[2021-01-25T12:10:23+0100] [ALPM] removed system-config-printer (1.5.14-1)
[2021-01-25T12:10:23+0100] [ALPM] removed python3-requests (2.25.1-2)
[2021-01-25T12:10:23+0100] [ALPM] removed python3-urllib3 (1.26.2-1)
[2021-01-25T12:10:23+0100] [ALPM] removed python3-idna (3.1-1)
[2021-01-25T12:10:23+0100] [ALPM] removed python3-chardet (4.0.0-1)
[2021-01-25T12:10:23+0100] [ALPM] removed python3-certifi (2020.12.5-1)
[2021-01-25T12:10:23+0100] [ALPM] removed python3-pycurl (7.43.0.6-2)
[2021-01-25T12:10:23+0100] [ALPM] removed pysmbc (1.0.23-1)
[2021-01-25T12:10:23+0100] [ALPM] removed pycups (2.0.1-2)
[2021-01-25T12:10:23+0100] [ALPM] removed libsecret (0.20.4-1)
[2021-01-25T12:10:23+0100] [ALPM] transaction completed
[2021-01-25T12:10:23+0100] [PACMAN] Running 'pacman -Rns --noconfirm print-manager'
[2021-01-25T12:10:23+0100] [ALPM] transaction started
[2021-01-25T12:10:23+0100] [ALPM] removed print-manager (20.12.1-1)
[2021-01-25T12:10:23+0100] [ALPM] transaction completed
[2021-01-25T12:10:23+0100] [ALPM] running 'update-desktop-database.hook'...
[2021-01-25T12:10:23+0100] [PACMAN] Running 'pacman -Rns --noconfirm hplip'
[2021-01-25T12:10:23+0100] [ALPM] transaction started
[2021-01-25T12:10:23+0100] [ALPM] removed hplip (3.20.11-1)
[2021-01-25T12:10:23+0100] [ALPM] removed python3-distro (1.5.0-1)
[2021-01-25T12:10:23+0100] [ALPM] removed foomatic-db-engine (1:4.0_20200823-1)
[2021-01-25T12:10:24+0100] [ALPM] removed foomatic-db (1:4.0_20200823-1)
[2021-01-25T12:10:24+0100] [ALPM] transaction completed
[2021-01-25T12:10:24+0100] [ALPM] running 'update-desktop-database.hook'...
[2021-01-25T12:10:24+0100] [PACMAN] Running 'pacman -Rns --noconfirm epson-inkjet-printer-escpr'
[2021-01-25T12:10:24+0100] [ALPM] transaction started
[2021-01-25T12:10:24+0100] [ALPM] removed epson-inkjet-printer-escpr (1.7.8-1)
[2021-01-25T12:10:24+0100] [ALPM] transaction completed
[2021-01-25T12:10:24+0100] [PACMAN] Running 'pacman -Rns --noconfirm pyqt5-python3'
[2021-01-25T12:10:24+0100] [ALPM] transaction started
[2021-01-25T12:10:24+0100] [ALPM] removed pyqt5-python3 (5.15.2-1)
[2021-01-25T12:10:24+0100] [ALPM] removed sip3 (4.19.24-1)
[2021-01-25T12:10:24+0100] [ALPM] transaction completed
[2021-01-25T12:10:24+0100] [PACMAN] Running 'pacman -Rns --noconfirm kpat'
[2021-01-25T12:10:24+0100] [ALPM] transaction started
[2021-01-25T12:10:25+0100] [ALPM] removed kpat (20.12.1-1)
[2021-01-25T12:10:25+0100] [ALPM] removed libkdegames (20.12.1-1)
[2021-01-25T12:10:25+0100] [ALPM] removed freecell-solver (5.0.0-3)
[2021-01-25T12:10:25+0100] [ALPM] transaction completed
[2021-01-25T12:10:25+0100] [ALPM] running 'update-desktop-database.hook'...
[2021-01-25T12:10:25+0100] [ALPM] running 'update-mime-database.hook'...
[2021-01-25T12:10:28+0100] [PACMAN] Running 'pacman -Rns --noconfirm kde-telepathy'
[2021-01-25T12:10:28+0100] [ALPM] transaction started
[2021-01-25T12:10:28+0100] [ALPM] removed ktp-text-ui (20.12.1-1)
[2021-01-25T12:10:28+0100] [ALPM] removed ktp-send-file (20.12.1-1)
[2021-01-25T12:10:28+0100] [ALPM] removed ktp-kded-module (20.12.1-1)
[2021-01-25T12:10:28+0100] [ALPM] removed ktp-filetransfer-handler (20.12.1-1)
[2021-01-25T12:10:28+0100] [ALPM] removed ktp-desktop-applets (20.12.1-1)
[2021-01-25T12:10:28+0100] [ALPM] removed ktp-contact-runner (20.12.1-1)
[2021-01-25T12:10:28+0100] [ALPM] removed ktp-contact-list (20.12.1-1)
[2021-01-25T12:10:28+0100] [ALPM] removed ktp-call-ui (20.12.1-1)
[2021-01-25T12:10:28+0100] [ALPM] removed ktp-auth-handler (20.12.1-1)
[2021-01-25T12:10:28+0100] [ALPM] removed signon-ui (0.17.3-2)
[2021-01-25T12:10:28+0100] [ALPM] removed libnotify (0.7.9-1)
[2021-01-25T12:10:28+0100] [ALPM] removed signon-kwallet-extension (20.12.1-1)
[2021-01-25T12:10:28+0100] [ALPM] removed ktp-approver (20.12.1-1)
[2021-01-25T12:10:28+0100] [ALPM] removed ktp-accounts-kcm (20.12.1-1)
[2021-01-25T12:10:28+0100] [ALPM] removed telepathy-morse (0.1.0-3)
[2021-01-25T12:10:28+0100] [ALPM] removed telegram-qt (0.1.0-3)
[2021-01-25T12:10:28+0100] [ALPM] removed kaccounts-providers (20.12.1-1)
[2021-01-25T12:10:28+0100] [ALPM] removed ktp-common-internals (20.12.1-1)
[2021-01-25T12:10:28+0100] [ALPM] removed telepathy-logger-qt5 (17.09.0-1)
[2021-01-25T12:10:28+0100] [ALPM] removed telepathy-qt5 (0.9.8-2)
[2021-01-25T12:10:28+0100] [ALPM] removed dbus-python3 (1.2.16-2)
[2021-01-25T12:10:28+0100] [ALPM] removed telepathy-farstream (0.6.2-5)
[2021-01-25T12:10:28+0100] [ALPM] removed qt5-gstreamer (1.2.0-6)
[2021-01-25T12:10:28+0100] [ALPM] removed telepathy-accounts-signon (2.1-2)
[2021-01-25T12:10:28+0100] [ALPM] removed libsignon-glib (2.1-4)
[2021-01-25T12:10:28+0100] [ALPM] removed libotr (4.1.1-2)
[2021-01-25T12:10:28+0100] [ALPM] removed telepathy-mission-control (5.16.6-1)
[2021-01-25T12:10:28+0100] [ALPM] transaction completed
[2021-01-25T12:10:28+0100] [ALPM] running 'glib-compile-schemes.hook'...
[2021-01-25T12:10:28+0100] [ALPM-SCRIPTLET] Warning: Schema ?org.freedesktop.Telepathy.Logger? has path ?/apps/telepathy-logger/?.  Paths starting with ?/apps/?, ?/desktop/? or ?/system/? are deprecated.
[2021-01-25T12:10:28+0100] [ALPM] running 'update-desktop-database.hook'...
[2021-01-25T12:10:28+0100] [PACMAN] Running 'pacman -Rns --noconfirm libreoffice'
[2021-01-25T12:10:28+0100] [ALPM] running 'texinfo-remove.hook'...
[2021-01-25T12:10:28+0100] [ALPM] transaction started
[2021-01-25T12:10:29+0100] [ALPM] removed libreoffice (7.0.4.2-2)
[2021-01-25T12:10:29+0100] [ALPM] removed vigra (1.11.1-19)
[2021-01-25T12:10:29+0100] [ALPM] removed hdf5 (1.12.0-1)
[2021-01-25T12:10:29+0100] [ALPM] removed translate-toolkit (3.3.0-1)
[2021-01-25T12:10:29+0100] [ALPM] removed redland (1.0.17-7)
[2021-01-25T12:10:29+0100] [ALPM] removed rasqal (0.9.33-3)
[2021-01-25T12:10:29+0100] [ALPM] removed raptor (2.0.15-13)
[2021-01-25T12:10:29+0100] [ALPM] removed python3-lxml (4.6.2-1)
[2021-01-25T12:10:29+0100] [ALPM] removed python3-cython (0.29.21-3)
[2021-01-25T12:10:29+0100] [ALPM] removed pstoedit (3.75-1)
[2021-01-25T12:10:29+0100] [ALPM] removed plotutils (2.6-7)
[2021-01-25T12:10:29+0100] [ALPM] removed postgresql-libs (1:12.5-1)
[2021-01-25T12:10:29+0100] [ALPM] removed lpsolve (5.5.2.11-1)
[2021-01-25T12:10:29+0100] [ALPM] removed libwps (0.4.12-1)
[2021-01-25T12:10:29+0100] [ALPM] removed libvisio (0.1.7-5)
[2021-01-25T12:10:29+0100] [ALPM] removed libodfgen (0.1.7-1)
[2021-01-25T12:10:29+0100] [ALPM] removed libnumbertext (1.0.6-1)
[2021-01-25T12:10:29+0100] [ALPM] removed libmythes (1.2.4-6)
[2021-01-25T12:10:29+0100] [ALPM] removed libetonyek (0.1.9-8)
[2021-01-25T12:10:29+0100] [ALPM] removed liblangtag (0.6.3-1)
[2021-01-25T12:10:29+0100] [ALPM] removed libcdr (0.1.6-1)
[2021-01-25T12:10:29+0100] [ALPM] removed libabw (0.1.3-1)
[2021-01-25T12:10:29+0100] [ALPM] removed libgsf (1.14.47-1)
[2021-01-25T12:10:29+0100] [ALPM] removed libwpg (0.3.3-1)
[2021-01-25T12:10:29+0100] [ALPM] removed libwpd (0.10.3-1)
[2021-01-25T12:10:29+0100] [ALPM] removed librevenge (0.0.4-14)
[2021-01-25T12:10:29+0100] [ALPM] removed clucene (2.3.3.4-22)
[2021-01-25T12:10:29+0100] [ALPM] transaction completed
[2021-01-25T12:10:29+0100] [ALPM] running 'update-desktop-database.hook'...
[2021-01-25T12:10:29+0100] [ALPM] running 'update-mime-database.hook'...
[2021-01-25T12:14:29+0100] [PACMAN] Running '/usr/bin/pacman -Syu --noconfirm'
[2021-01-25T12:14:29+0100] [PACMAN] synchronizing package lists
[2021-01-25T12:14:31+0100] [PACMAN] starting full system upgrade
[2021-01-25T12:15:53+0100] [ALPM] transaction started
[2021-01-25T12:15:53+0100] [ALPM] upgraded avisynthplus (3.6.1-1 -> 3.7.0-1)
[2021-01-25T12:15:53+0100] [ALPM] upgraded iana-etc (20210106-1 -> 20210115-1)
[2021-01-25T12:15:53+0100] [ALPM] upgraded libdrm (2.4.103-1 -> 2.4.104-1)
[2021-01-25T12:15:53+0100] [ALPM] upgraded mesa (20.3.2-2 -> 20.3.3-1)
[2021-01-25T12:15:53+0100] [ALPM] upgraded iptables (1.8.6-1 -> 1.8.7-1)
[2021-01-25T12:15:53+0100] [ALPM] upgraded libevdev (1.10.0-1 -> 1.10.1-1)
[2021-01-25T12:15:53+0100] [ALPM] upgraded imagemagick (6.9.11.57-1 -> 6.9.11.58-1)
[2021-01-25T12:15:53+0100] [ALPM] upgraded gstreamer (1.18.2-1 -> 1.18.3-1)
[2021-01-25T12:15:53+0100] [ALPM] upgraded gst-plugins-base (1.18.2-1 -> 1.18.3-1)
[2021-01-25T12:15:53+0100] [ALPM] upgraded libical (1:3.0.8-4 -> 1:3.0.9-1)
[2021-01-25T12:15:53+0100] [ALPM] upgraded pulseaudio (14.0-1 -> 14.2-1)
[2021-01-25T12:15:53+0100] [ALPM] upgraded jack2 (1.9.16-1 -> 1.9.17-1)
[2021-01-25T12:15:54+0100] [ALPM] upgraded gst-plugins-bad (1.18.2-1 -> 1.18.3-1)
[2021-01-25T12:15:54+0100] [ALPM] upgraded wavpack (5.3.2-1 -> 5.4.0-1)
[2021-01-25T12:15:54+0100] [ALPM] upgraded gst-plugins-good (1.18.2-1 -> 1.18.3-1)
[2021-01-25T12:15:54+0100] [ALPM] upgraded gnupg (2.2.26-1 -> 2.2.27-1)
[2021-01-25T12:15:54+0100] [ALPM] upgraded gptfdisk (1.0.5-3 -> 1.0.6-1)
[2021-01-25T12:15:54+0100] [ALPM] upgraded croeso (1.7-1 -> 1.8-1)
[2021-01-25T12:15:54+0100] [ALPM] upgraded dialog (1:1.3_20201126-1 -> 1:1.3_20210117-1)
[2021-01-25T12:15:54+0100] [ALPM] upgraded ed (1.16-1 -> 1.17-1)
[2021-01-25T12:15:54+0100] [ALPM] upgraded gst-libav (1.18.2-1 -> 1.18.3-1)
[2021-01-25T12:15:54+0100] [ALPM] upgraded inxi (3.2.02-1 -> 3.2.02.2-1)
[2021-01-25T12:15:54+0100] [ALPM] upgraded modemmanager (1.14.8-1 -> 1.14.10-1)
[2021-01-25T12:15:54+0100] [ALPM] upgraded nano (5.4-1 -> 5.5-1)
[2021-01-25T12:15:54+0100] [ALPM] upgraded nbd (3.20-1 -> 3.21-1)
[2021-01-25T12:15:54+0100] [ALPM] upgraded sudo (1.9.5-1 -> 1.9.5.p1-1)
[2021-01-25T12:15:54+0100] [ALPM] upgraded octopi (0.10.82-1 -> 0.11.0-1)
[2021-01-25T12:15:54+0100] [ALPM] upgraded plasma-firewall (5.20.90-1 -> 5.20.90-2)
[2021-01-25T12:15:54+0100] [ALPM] upgraded python3-setuptools (51.1.2-1 -> 51.3.3-1)
[2021-01-25T12:15:54+0100] [ALPM] upgraded syslinux (6.04beta-2 -> 6.04beta3-1)
[2021-01-25T12:15:54+0100] [ALPM] upgraded xapian-core (1.4.17-1 -> 1.4.18-1)
[2021-01-25T12:15:54+0100] [ALPM] upgraded zeromq (4.3.3-1 -> 4.3.4-1)
[2021-01-25T12:15:54+0100] [ALPM] transaction completed
[2021-01-25T12:15:54+0100] [ALPM] running 'glib-compile-schemes.hook'...
[2021-01-25T12:15:54+0100] [ALPM-SCRIPTLET] Warning: Schema ?org.freedesktop.Telepathy.Logger? has path ?/apps/telepathy-logger/?.  Paths starting with ?/apps/?, ?/desktop/? or ?/system/? are deprecated.
[2021-01-25T12:15:54+0100] [ALPM] running 'systemd-tmpfiles.hook'...
[2021-01-25T12:15:54+0100] [ALPM] running 'texinfo-install.hook'...
[2021-01-25T12:15:54+0100] [ALPM] running 'update-desktop-database.hook'...
[2021-01-25T12:16:23+0100] [PACMAN] Running '/usr/bin/pacman -S --noconfirm apps/firefox apps/google-chrome apps/firefox-i18n-pl'
[2021-01-25T12:19:35+0100] [ALPM] transaction started
[2021-01-25T12:19:35+0100] [ALPM] installed mime-types (9-4)
[2021-01-25T12:19:35+0100] [ALPM] installed atk (2.36.0-2)
[2021-01-25T12:19:35+0100] [ALPM] installed gtk-update-icon-cache (3.24.24-1)
[2021-01-25T12:19:35+0100] [ALPM] installed gtk2 (2.24.33-1)
[2021-01-25T12:19:35+0100] [ALPM] installed at-spi2-core (2.38.0-1)
[2021-01-25T12:19:35+0100] [ALPM] installed at-spi2-atk (2.38.0-1)
[2021-01-25T12:19:35+0100] [ALPM] installed gtk3 (3.24.24-1)
[2021-01-25T12:19:35+0100] [ALPM] installed startup-notification (0.12-6)
[2021-01-25T12:19:36+0100] [ALPM] installed firefox (84.0.2-1)
[2021-01-25T12:19:36+0100] [ALPM] installed widevine (89.0.4384.0-1)
[2021-01-25T12:19:36+0100] [ALPM] installed google-chrome (89.0.4384.0-1)
[2021-01-25T12:19:36+0100] [ALPM-SCRIPTLET]  To have better integration with KaOS
[2021-01-25T12:19:36+0100] [ALPM-SCRIPTLET]  Select Use GTK+ theme, this will follow your KDE settings
[2021-01-25T12:19:36+0100] [ALPM] installed firefox-i18n-pl (84.0.2-1)
[2021-01-25T12:19:36+0100] [ALPM] transaction completed
[2021-01-25T12:19:36+0100] [ALPM] running 'glib-compile-schemes.hook'...
[2021-01-25T12:19:36+0100] [ALPM-SCRIPTLET] Warning: Schema ?org.freedesktop.Telepathy.Logger? has path ?/apps/telepathy-logger/?.  Paths starting with ?/apps/?, ?/desktop/? or ?/system/? are deprecated.
[2021-01-25T12:19:36+0100] [ALPM] running 'gtk-query-immodules-2.0.hook'...
[2021-01-25T12:19:37+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-01-25T12:19:37+0100] [ALPM] running 'update-desktop-database.hook'...
[2021-01-25T12:19:37+0100] [PACMAN] Running '/usr/bin/pacman -S --noconfirm --asdeps apps/kde-gtk-config'
[2021-01-25T12:19:41+0100] [ALPM] transaction started
[2021-01-25T12:19:41+0100] [ALPM] installed xsettingsd (1.0.2-1)
[2021-01-25T12:19:41+0100] [ALPM] installed gsettings-desktop-schemas (3.38.0-1)
[2021-01-25T12:19:41+0100] [ALPM] installed kde-gtk-config (5.20.5-1)
[2021-01-25T12:19:41+0100] [ALPM] transaction completed
[2021-01-25T12:19:41+0100] [ALPM] running 'glib-compile-schemes.hook'...
[2021-01-25T12:19:41+0100] [ALPM-SCRIPTLET] Warning: Schema ?org.freedesktop.Telepathy.Logger? has path ?/apps/telepathy-logger/?.  Paths starting with ?/apps/?, ?/desktop/? or ?/system/? are deprecated.
[2021-01-25T12:19:41+0100] [ALPM-SCRIPTLET] Warning: Schema ?org.gnome.system.locale? has path ?/system/locale/?.  Paths starting with ?/apps/?, ?/desktop/? or ?/system/? are deprecated.
[2021-01-25T12:19:41+0100] [ALPM-SCRIPTLET] Warning: Schema ?org.gnome.system.proxy? has path ?/system/proxy/?.  Paths starting with ?/apps/?, ?/desktop/? or ?/system/? are deprecated.
[2021-01-25T12:19:41+0100] [ALPM-SCRIPTLET] Warning: Schema ?org.gnome.system.proxy.http? has path ?/system/proxy/http/?.  Paths starting with ?/apps/?, ?/desktop/? or ?/system/? are deprecated.
[2021-01-25T12:19:41+0100] [ALPM-SCRIPTLET] Warning: Schema ?org.gnome.system.proxy.https? has path ?/system/proxy/https/?.  Paths starting with ?/apps/?, ?/desktop/? or ?/system/? are deprecated.
[2021-01-25T12:19:41+0100] [ALPM-SCRIPTLET] Warning: Schema ?org.gnome.system.proxy.ftp? has path ?/system/proxy/ftp/?.  Paths starting with ?/apps/?, ?/desktop/? or ?/system/? are deprecated.
[2021-01-25T12:19:41+0100] [ALPM-SCRIPTLET] Warning: Schema ?org.gnome.system.proxy.socks? has path ?/system/proxy/socks/?.  Paths starting with ?/apps/?, ?/desktop/? or ?/system/? are deprecated.
[2021-01-25T12:24:19+0100] [PACMAN] Running '/usr/bin/pacman -S --noconfirm main/hplip'
[2021-01-25T12:25:55+0100] [ALPM] transaction started
[2021-01-25T12:25:56+0100] [ALPM] installed foomatic-db (1:4.0_20200823-1)
[2021-01-25T12:25:56+0100] [ALPM] installed foomatic-db-engine (1:4.0_20200823-1)
[2021-01-25T12:25:56+0100] [ALPM] installed sip3 (4.19.24-1)
[2021-01-25T12:25:56+0100] [ALPM] installed dbus-python3 (1.2.16-2)
[2021-01-25T12:25:56+0100] [ALPM] installed pyqt5-python3 (5.15.2-1)
[2021-01-25T12:25:56+0100] [ALPM] installed python3-distro (1.5.0-1)
[2021-01-25T12:25:57+0100] [ALPM] installed hplip (3.20.11-1)
[2021-01-25T12:25:57+0100] [ALPM] transaction completed
[2021-01-25T12:25:57+0100] [ALPM] running 'update-desktop-database.hook'...
[2021-01-25T12:25:57+0100] [PACMAN] Running '/usr/bin/pacman -S --noconfirm --asdeps core/rpcbind main/dbus-python3'
[2021-01-25T12:25:57+0100] [ALPM] transaction started
[2021-01-25T12:25:57+0100] [ALPM] installed rpcbind (1.2.5-2)
[2021-01-25T12:25:57+0100] [ALPM] reinstalled dbus-python3 (1.2.16-2)
[2021-01-25T12:25:57+0100] [ALPM] transaction completed
[2021-01-25T12:28:03+0100] [PACMAN] Running '/usr/bin/pacman -S --noconfirm apps/krusader apps/krename apps/gwenview'
[2021-01-25T12:28:27+0100] [ALPM] transaction started
[2021-01-25T12:28:27+0100] [ALPM] installed krusader (1:2.7.2-1)
[2021-01-25T12:28:27+0100] [ALPM] installed lua (5.2.4-2)
[2021-01-25T12:28:27+0100] [ALPM] installed podofo (0.9.7-1)
[2021-01-25T12:28:27+0100] [ALPM] installed krename (5.0.1-2)
[2021-01-25T12:28:27+0100] [ALPM] installed libkipi (20.12.1-1)
[2021-01-25T12:28:27+0100] [ALPM] installed libkvkontakte (5.0.0-2)
[2021-01-25T12:28:27+0100] [ALPM] installed libmediawiki (5.37.0-2)
[2021-01-25T12:28:28+0100] [ALPM] installed kipi-plugins (20.12.1-1)
[2021-01-25T12:28:28+0100] [ALPM] installed cfitsio (3.490-1)
[2021-01-25T12:28:28+0100] [ALPM] installed gwenview (20.12.1-1)
[2021-01-25T12:28:28+0100] [ALPM] transaction completed
[2021-01-25T12:28:28+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-01-25T12:28:28+0100] [ALPM] running 'update-desktop-database.hook'...
[2021-01-25T14:12:20+0100] [PACMAN] Running '/usr/bin/pacman -S --noconfirm apps/skanlite'
[2021-01-25T14:12:25+0100] [ALPM] transaction started
[2021-01-25T14:12:25+0100] [ALPM] installed libksane (20.12.1-1)
[2021-01-25T14:12:25+0100] [ALPM] installed skanlite (2.2.0-1)
[2021-01-25T14:12:25+0100] [ALPM] transaction completed
[2021-01-25T14:12:25+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-01-25T14:12:25+0100] [ALPM] running 'update-desktop-database.hook'...
[2021-01-25T14:12:41+0100] [PACMAN] Running '/usr/bin/pacman -S --noconfirm apps/flatpak'
[2021-01-25T14:12:47+0100] [ALPM] transaction started
[2021-01-25T14:12:47+0100] [ALPM] installed bubblewrap (0.4.1-1)
[2021-01-25T14:12:47+0100] [ALPM] installed json-glib (1.6.0-1)
[2021-01-25T14:12:47+0100] [ALPM] installed ostree (2020.8-2)
[2021-01-25T14:12:47+0100] [ALPM] installed gcab (1.4-1)
[2021-01-25T14:12:48+0100] [ALPM] installed appstream-glib (0.7.18-2)
[2021-01-25T14:12:48+0100] [ALPM] installed xdg-desktop-portal (1.8.0-1)
[2021-01-25T14:12:48+0100] [ALPM] installed xdg-desktop-portal-kde (5.20.5-1)
[2021-01-25T14:12:48+0100] [ALPM] installed flatpak (1.10.1-1)
[2021-01-25T14:12:48+0100] [ALPM-SCRIPTLET] QStandardPaths: XDG_RUNTIME_DIR not set, defaulting to '/tmp/runtime-root'
[2021-01-25T14:12:48+0100] [ALPM-SCRIPTLET] QStandardPaths: XDG_RUNTIME_DIR not set, defaulting to '/tmp/runtime-root'
[2021-01-25T14:13:29+0100] [ALPM-SCRIPTLET] QStandardPaths: XDG_RUNTIME_DIR not set, defaulting to '/tmp/runtime-root'
[2021-01-25T14:13:29+0100] [ALPM-SCRIPTLET] QStandardPaths: XDG_RUNTIME_DIR not set, defaulting to '/tmp/runtime-root'
[2021-01-25T14:13:30+0100] [ALPM] transaction completed
[2021-01-25T14:13:30+0100] [ALPM] running '99-linux.hook'...
[2021-01-25T14:13:30+0100] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2021-01-25T14:13:30+0100] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2021-01-25T14:13:30+0100] [ALPM-SCRIPTLET] ==> Starting build: 5.10.6-1
[2021-01-25T14:13:30+0100] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2021-01-25T14:13:30+0100] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2021-01-25T14:13:31+0100] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2021-01-25T14:13:31+0100] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2021-01-25T14:13:31+0100] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2021-01-25T14:13:31+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2021-01-25T14:13:31+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2021-01-25T14:13:31+0100] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2021-01-25T14:13:31+0100] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2021-01-25T14:13:31+0100] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2021-01-25T14:13:31+0100] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux.img
[2021-01-25T14:13:33+0100] [ALPM-SCRIPTLET] ==> Image generation successful
[2021-01-25T14:13:33+0100] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2021-01-25T14:13:33+0100] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2021-01-25T14:13:33+0100] [ALPM-SCRIPTLET] ==> Starting build: 5.10.6-1
[2021-01-25T14:13:33+0100] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2021-01-25T14:13:33+0100] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2021-01-25T14:13:33+0100] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2021-01-25T14:13:33+0100] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2021-01-25T14:13:34+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2021-01-25T14:13:35+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2021-01-25T14:13:35+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2021-01-25T14:13:36+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2021-01-25T14:13:37+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2021-01-25T14:13:37+0100] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2021-01-25T14:13:38+0100] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2021-01-25T14:13:39+0100] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2021-01-25T14:13:39+0100] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2021-01-25T14:13:44+0100] [ALPM-SCRIPTLET] ==> Image generation successful
[2021-01-25T14:13:44+0100] [ALPM] running 'systemd-tmpfiles.hook'...
[2021-01-25T14:13:44+0100] [ALPM] running 'update-desktop-database.hook'...
[2021-01-25T14:14:57+0100] [PACMAN] Running '/usr/bin/pacman -R --noconfirm pdfreader falkon'
[2021-01-25T14:14:57+0100] [ALPM] transaction started
[2021-01-25T14:14:57+0100] [ALPM] removed pdfreader (0.1-1)
[2021-01-25T14:14:57+0100] [ALPM] removed falkon (3.1.0-1)
[2021-01-25T14:14:57+0100] [ALPM] transaction completed
[2021-01-25T14:14:57+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-01-25T14:14:57+0100] [ALPM] running 'update-desktop-database.hook'...
[2021-01-25T14:15:35+0100] [PACMAN] Running '/usr/bin/pacman -S --noconfirm apps/cantata apps/smplayer'
[2021-01-25T14:16:08+0100] [ALPM] transaction started
[2021-01-25T14:16:08+0100] [ALPM] installed libdiscid (0.6.2-2)
[2021-01-25T14:16:08+0100] [ALPM] installed libmusicbrainz (5.1.0-4)
[2021-01-25T14:16:08+0100] [ALPM] installed audiofile (0.3.6-3)
[2021-01-25T14:16:08+0100] [ALPM] installed libmad (0.15.1b-9)
[2021-01-25T14:16:08+0100] [ALPM] installed libmpdclient (2.19-1)
[2021-01-25T14:16:08+0100] [ALPM] installed yajl (2.1.0-3)
[2021-01-25T14:16:08+0100] [ALPM] installed libmikmod (3.3.11.1-1)
[2021-01-25T14:16:08+0100] [ALPM] installed smpeg (0.4.5-3)
[2021-01-25T14:16:08+0100] [ALPM] installed sdl_sound (1.0.3-18)
[2021-01-25T14:16:08+0100] [ALPM] installed libnfs (4.0.0-1)
[2021-01-25T14:16:08+0100] [ALPM] installed zziplib (0.13.72-1)
[2021-01-25T14:16:08+0100] [ALPM] installed libupnp (1.14.0-1)
[2021-01-25T14:16:08+0100] [ALPM] installed libcdio-paranoia (1:10.2+2.0.1-1)
[2021-01-25T14:16:08+0100] [ALPM] installed mpd (0.22.3-2)
[2021-01-25T14:16:08+0100] [ALPM] installed cantata (2.4.2-1)
[2021-01-25T14:16:08+0100] [ALPM] installed youtube-dl (2021.01.16-1)
[2021-01-25T14:16:08+0100] [ALPM] installed libbluray (1.2.1-1)
[2021-01-25T14:16:08+0100] [ALPM] installed vamp-plugin-sdk (2.10.0-1)
[2021-01-25T14:16:08+0100] [ALPM] installed rubberband (1.9.0-1)
[2021-01-25T14:16:09+0100] [ALPM] installed mpv (0.33.0-2)
[2021-01-25T14:16:09+0100] [ALPM] installed smplayer (21.1.0-2)
[2021-01-25T14:16:09+0100] [ALPM] transaction completed
[2021-01-25T14:16:09+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-01-25T14:16:09+0100] [ALPM] running 'systemd-tmpfiles.hook'...
[2021-01-25T14:16:09+0100] [ALPM] running 'texinfo-install.hook'...
[2021-01-25T14:16:09+0100] [ALPM] running 'update-desktop-database.hook'...
[2021-01-25T18:55:06+0100] [PACMAN] Running '/usr/bin/pacman -S --noconfirm apps/grub2-editor'
[2021-01-25T18:55:32+0100] [ALPM] transaction started
[2021-01-25T18:55:32+0100] [ALPM] warning: directory permissions differ on /boot/
filesystem: 700  package: 755
[2021-01-25T18:55:32+0100] [ALPM] installed grub (2.04-3)
[2021-01-25T18:55:32+0100] [ALPM-SCRIPTLET] Generating grub.cfg.example config file...
[2021-01-25T18:55:32+0100] [ALPM-SCRIPTLET] This may fail on some machines running a custom kernel.
[2021-01-25T18:55:35+0100] [ALPM-SCRIPTLET] done.
[2021-01-25T18:55:35+0100] [ALPM] installed grub2-editor (0.8.1-2)
[2021-01-25T18:55:35+0100] [ALPM] transaction completed
[2021-01-25T18:55:35+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-01-25T18:55:35+0100] [ALPM] running 'texinfo-install.hook'...
[2021-01-25T18:59:04+0100] [PACMAN] Running '/usr/bin/pacman -R --noconfirm grub grub2-editor'
[2021-01-25T18:59:04+0100] [ALPM] running 'texinfo-remove.hook'...
[2021-01-25T18:59:04+0100] [ALPM] transaction started
[2021-01-25T18:59:04+0100] [ALPM] removed grub2-editor (0.8.1-2)
[2021-01-25T18:59:05+0100] [ALPM] warning: /etc/default/grub saved as /etc/default/grub.pacsave
[2021-01-25T18:59:05+0100] [ALPM] warning: /boot/grub/grub.cfg saved as /boot/grub/grub.cfg.pacsave
[2021-01-25T18:59:05+0100] [ALPM] removed grub (2.04-3)
[2021-01-25T18:59:05+0100] [ALPM] transaction completed
[2021-01-25T18:59:05+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-01-25T19:07:38+0100] [PACMAN] Running 'pacman -S inkscape'
[2021-01-25T19:09:01+0100] [ALPM] transaction started
[2021-01-25T19:09:02+0100] [ALPM] installed cairomm (1.12.2-9)
[2021-01-25T19:09:02+0100] [ALPM] installed pangomm (2.42.2-1)
[2021-01-25T19:09:02+0100] [ALPM] installed atkmm (2.28.1-1)
[2021-01-25T19:09:02+0100] [ALPM] installed gtkmm3 (3.24.3-1)
[2021-01-25T19:09:02+0100] [ALPM] installed gsl (2.6-1)
[2021-01-25T19:09:02+0100] [ALPM] installed python3-cython (0.29.21-3)
[2021-01-25T19:09:02+0100] [ALPM] installed python3-lxml (4.6.2-1)
[2021-01-25T19:09:02+0100] [ALPM] installed lapack (3.9.0-1)
[2021-01-25T19:09:02+0100] [ALPM] installed python3-nose (1.3.7-5)
[2021-01-25T19:09:02+0100] [ALPM] installed python3-numpy (1.19.5-1)
[2021-01-25T19:09:02+0100] [ALPM] installed librevenge (0.0.4-14)
[2021-01-25T19:09:02+0100] [ALPM] installed libwpd (0.10.3-1)
[2021-01-25T19:09:02+0100] [ALPM] installed libwpg (0.3.3-1)
[2021-01-25T19:09:02+0100] [ALPM] installed libvisio (0.1.7-5)
[2021-01-25T19:09:02+0100] [ALPM] installed potrace (1.16-1)
[2021-01-25T19:09:02+0100] [ALPM] installed gdl (3.34.0-1)
[2021-01-25T19:09:03+0100] [ALPM] installed inkscape (1.0.2-1)
[2021-01-25T19:09:03+0100] [ALPM] transaction completed
[2021-01-25T19:09:03+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-01-25T19:09:03+0100] [ALPM] running 'texinfo-install.hook'...
[2021-01-25T19:09:03+0100] [ALPM] running 'update-desktop-database.hook'...
[2021-01-25T19:12:00+0100] [PACMAN] Running 'pacman -S scribus'
[2021-01-25T19:16:30+0100] [ALPM] transaction started
[2021-01-25T19:16:30+0100] [ALPM] installed libart-lgpl (2.3.21-6)
[2021-01-25T19:16:30+0100] [ALPM] installed ruby (2.7.2-1)
[2021-01-25T19:16:30+0100] [ALPM] installed graphicsmagick (1.3.36-1)
[2021-01-25T19:16:30+0100] [ALPM] installed scribus (1.5.6.1-14)
[2021-01-25T19:16:30+0100] [ALPM] transaction completed
[2021-01-25T19:16:30+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-01-25T19:16:30+0100] [ALPM] running 'update-desktop-database.hook'...
[2021-01-25T19:16:30+0100] [ALPM] running 'update-mime-database.hook'...
[2021-01-25T19:17:47+0100] [PACMAN] Running 'pacman -S virtualbox'
[2021-01-25T19:19:58+0100] [ALPM] transaction started
[2021-01-25T19:19:58+0100] [ALPM] installed xf86-input-mouse (1.9.3-2)
[2021-01-25T19:19:58+0100] [ALPM] installed virtualbox-modules (6.1.18-1)
[2021-01-25T19:20:02+0100] [ALPM-SCRIPTLET] Loading modules: vboxnetadp vboxnetflt vboxdrv 
[2021-01-25T19:20:02+0100] [ALPM] installed virtualbox-qt5 (6.1.18-1)
[2021-01-25T19:20:02+0100] [ALPM] transaction completed
[2021-01-25T19:20:02+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-01-25T19:20:02+0100] [ALPM] running 'update-desktop-database.hook'...
[2021-01-25T19:20:02+0100] [ALPM] running 'update-mime-database.hook'...
[2021-01-25T19:21:59+0100] [PACMAN] Running 'pacman -S virtualbox-ext-oracle'
[2021-01-25T19:22:32+0100] [ALPM] transaction started
[2021-01-25T19:22:32+0100] [ALPM] installed virtualbox-ext-oracle (6.1.18-1)
[2021-01-25T19:22:34+0100] [ALPM-SCRIPTLET] 0%...10%...20%...30%...40%...50%...60%...70%...80%...90%...100%
[2021-01-25T19:22:34+0100] [ALPM] transaction completed
[2021-01-25T20:09:29+0100] [PACMAN] Running '/usr/bin/pacman -S --noconfirm apps/kcp'
[2021-01-25T20:09:57+0100] [ALPM] transaction started
[2021-01-25T20:09:57+0100] [ALPM] installed perl-error (0.17029-1)
[2021-01-25T20:09:57+0100] [ALPM] installed git (2.30.0-1)
[2021-01-25T20:09:57+0100] [ALPM] installed kcp (0.91.0-1)
[2021-01-25T20:09:57+0100] [ALPM-SCRIPTLET]  Common instructions for kcp
[2021-01-25T20:09:57+0100] [ALPM-SCRIPTLET]  ==> To search use: kcp -s partial_package_name
[2021-01-25T20:09:57+0100] [ALPM-SCRIPTLET]  ==> To update the cache, run once a week: kcp -u
[2021-01-25T20:09:57+0100] [ALPM-SCRIPTLET]  ==> To install use: kcp -i package_name
[2021-01-25T20:09:57+0100] [ALPM-SCRIPTLET]  ==> To install a package needed by another KCP package so pacman -Rns will remove it too: kcp -i package --asdeps
[2021-01-25T20:09:57+0100] [ALPM-SCRIPTLET]  ==> To download the files only: kcp -g package_name
[2021-01-25T20:09:57+0100] [ALPM-SCRIPTLET]  ==> To list packages by amount of stars: kcp -l --sort
[2021-01-25T20:09:57+0100] [ALPM-SCRIPTLET]  ==> To show packages with newer version available: kcp -l --only-outdated
[2021-01-25T20:09:57+0100] [ALPM-SCRIPTLET]  ==> To view all the options: kcp -h 
[2021-01-25T20:09:57+0100] [ALPM-SCRIPTLET]  Instructions for pckcp
[2021-01-25T20:09:57+0100] [ALPM-SCRIPTLET]  ==> Check and create corrected PKGBUILD.new, cd to dir and run: pckcp -e 
[2021-01-25T20:09:57+0100] [ALPM-SCRIPTLET]  kcp 0.90 uses a database incompatible with previous versions
[2021-01-25T20:09:57+0100] [ALPM-SCRIPTLET]  remove ~/.kcp.json and regenerate with: kcp -u 
[2021-01-25T20:09:57+0100] [ALPM] transaction completed
[2021-01-25T20:12:47+0100] [PACMAN] Running '/usr/bin/pacman -S --noconfirm apps/kio-gdrive'
[2021-01-25T20:12:50+0100] [ALPM] transaction started
[2021-01-25T20:12:50+0100] [ALPM] installed libkgapi (20.12.1-1)
[2021-01-25T20:12:50+0100] [ALPM] installed qtkeychain (0.12.0-1)
[2021-01-25T20:12:50+0100] [ALPM] installed kio-gdrive (20.12.1-1)
[2021-01-25T20:12:50+0100] [ALPM] transaction completed
[2021-01-25T20:13:25+0100] [PACMAN] Running '/usr/bin/pacman -S --noconfirm apps/kaccounts-providers'
[2021-01-25T20:13:26+0100] [ALPM] transaction started
[2021-01-25T20:13:26+0100] [ALPM] installed kaccounts-providers (20.12.1-1)
[2021-01-25T20:13:26+0100] [ALPM] transaction completed
[2021-01-25T20:13:26+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-01-25T20:27:34+0100] [PACMAN] Running '/usr/bin/pacman -R --noconfirm dvd+rw-tools qt5-webview croeso'
[2021-01-25T20:27:34+0100] [ALPM] transaction started
[2021-01-25T20:27:34+0100] [ALPM] removed croeso (1.8-1)
[2021-01-25T20:27:35+0100] [ALPM] removed qt5-webview (5.15.2-1)
[2021-01-25T20:27:35+0100] [ALPM] removed dvd+rw-tools (7.1-7)
[2021-01-25T20:27:35+0100] [ALPM] transaction completed
[2021-01-25T20:27:35+0100] [ALPM] running 'update-desktop-database.hook'...
[2021-01-25T20:30:12+0100] [PACMAN] Running '/usr/bin/pacman -S --noconfirm apps/plasma-applet-weather-widget'
[2021-01-25T20:30:13+0100] [ALPM] transaction started
[2021-01-25T20:30:13+0100] [ALPM] installed plasma-applet-weather-widget (1.6.10-2)
[2021-01-25T20:30:13+0100] [ALPM] transaction completed
[2021-01-26T16:19:23+0100] [PACMAN] Running 'pacman -Syu'
[2021-01-26T16:19:23+0100] [PACMAN] synchronizing package lists
[2021-01-26T16:19:24+0100] [PACMAN] starting full system upgrade
[2021-01-26T16:19:38+0100] [PACMAN] Running 'pacman -S base-devel'
[2021-01-26T16:21:47+0100] [ALPM] transaction started
[2021-01-26T16:21:47+0100] [ALPM] reinstalled m4 (1.4.18-2)
[2021-01-26T16:21:47+0100] [ALPM] reinstalled autoconf (2.70-1)
[2021-01-26T16:21:47+0100] [ALPM] reinstalled automake (1.16.3-1)
[2021-01-26T16:21:47+0100] [ALPM] reinstalled bin86 (0.16.21-5)
[2021-01-26T16:21:47+0100] [ALPM] reinstalled binutils (2.35.1-1)
[2021-01-26T16:21:47+0100] [ALPM] reinstalled bison (3.7.4-1)
[2021-01-26T16:21:47+0100] [ALPM] reinstalled docbook-xml (4.5-12)
[2021-01-26T16:21:47+0100] [ALPM] reinstalled docbook-xsl (1.79.2-4)
[2021-01-26T16:21:47+0100] [ALPM] reinstalled ed (1.17-1)
[2021-01-26T16:21:47+0100] [ALPM] reinstalled fakeroot (1.25.3-1)
[2021-01-26T16:21:48+0100] [ALPM] reinstalled flex (2.6.4-2)
[2021-01-26T16:21:49+0100] [ALPM] reinstalled gcc (10.2.0-1)
[2021-01-26T16:21:49+0100] [ALPM] reinstalled libtool (2.4.6-20)
[2021-01-26T16:21:49+0100] [ALPM] reinstalled make (4.3-2)
[2021-01-26T16:21:49+0100] [ALPM] reinstalled patch (2.7.6-2)
[2021-01-26T16:21:49+0100] [ALPM] reinstalled pkg-config (0.29.2-2)
[2021-01-26T16:21:49+0100] [ALPM] transaction completed
[2021-01-26T16:21:49+0100] [ALPM] running 'texinfo-install.hook'...
[2021-01-26T16:25:03+0100] [PACMAN] Running '/usr/bin/pacman -S --asdeps iw'
[2021-01-26T16:25:13+0100] [ALPM] transaction started
[2021-01-26T16:25:13+0100] [ALPM] installed iw (5.9-1)
[2021-01-26T16:25:13+0100] [ALPM] transaction completed
[2021-01-26T16:30:04+0100] [PACMAN] Running '/usr/bin/pacman -U /home/majoballs/build/linssid-master/linssid-3.6-1-x86_64.pkg.tar.zst'
[2021-01-26T16:30:05+0100] [ALPM] transaction started
[2021-01-26T16:30:05+0100] [ALPM] installed linssid (3.6-1)
[2021-01-26T16:30:05+0100] [ALPM] transaction completed
[2021-01-26T16:30:05+0100] [ALPM] running 'update-desktop-database.hook'...
[2021-01-26T16:33:06+0100] [PACMAN] Running 'pacman -Rns linssid'
[2021-01-26T16:33:10+0100] [ALPM] transaction started
[2021-01-26T16:33:10+0100] [ALPM] removed linssid (3.6-1)
[2021-01-26T16:33:10+0100] [ALPM] removed iw (5.9-1)
[2021-01-26T16:33:10+0100] [ALPM] transaction completed
[2021-01-26T16:33:10+0100] [ALPM] running 'update-desktop-database.hook'...
[2021-01-26T16:36:18+0100] [PACMAN] Running '/usr/bin/pacman -S --noconfirm apps/pacmanlogviewer'
[2021-01-26T16:36:19+0100] [ALPM] transaction started
[2021-01-26T16:36:19+0100] [ALPM] installed pacmanlogviewer (1.4.2-1)
[2021-01-26T16:36:19+0100] [ALPM] transaction completed
[2021-01-26T16:36:19+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-01-26T16:36:19+0100] [ALPM] running 'update-desktop-database.hook'...
[2021-01-26T16:45:35+0100] [PACMAN] Running '/usr/bin/pacman -U /tmp/android-tools/android-tools-30.0.5-1-any.pkg.tar.zst'
[2021-01-26T16:45:37+0100] [ALPM] transaction started
[2021-01-26T16:45:37+0100] [ALPM] installed android-tools (30.0.5-1)
[2021-01-26T16:45:37+0100] [ALPM] transaction completed
[2021-01-26T16:50:30+0100] [PACMAN] Running '/usr/bin/pacman -S --asdeps iw'
[2021-01-26T16:50:33+0100] [ALPM] transaction started
[2021-01-26T16:50:33+0100] [ALPM] installed iw (5.9-1)
[2021-01-26T16:50:33+0100] [ALPM] transaction completed
[2021-01-26T16:50:38+0100] [PACMAN] Running '/usr/bin/pacman -U /tmp/linssid/linssid-2.7-1-x86_64.pkg.tar.zst'
[2021-01-26T16:50:40+0100] [ALPM] transaction started
[2021-01-26T16:50:40+0100] [ALPM] installed linssid (2.7-1)
[2021-01-26T16:50:40+0100] [ALPM] transaction completed
[2021-01-26T16:50:40+0100] [ALPM] running 'update-desktop-database.hook'...
[2021-01-26T17:04:33+0100] [PACMAN] Running '/usr/bin/pacman -R --noconfirm midna-themes kvantum'
[2021-01-26T17:04:33+0100] [ALPM] transaction started
[2021-01-26T17:04:34+0100] [ALPM] removed midna-themes (5.0.4-2)
[2021-01-26T17:04:34+0100] [ALPM] removed kvantum (0.18.0-1)
[2021-01-26T17:04:34+0100] [ALPM] transaction completed
[2021-01-26T17:04:34+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-01-26T17:04:34+0100] [ALPM-SCRIPTLET] rmdir: failed to remove 'usr/share/icons/midna/': No such file or directory
[2021-01-26T17:04:34+0100] [ALPM-SCRIPTLET] rmdir: failed to remove 'usr/share/icons/midnadark/': No such file or directory
[2021-01-26T17:04:34+0100] [ALPM] running 'update-desktop-database.hook'...
[2021-01-26T17:08:09+0100] [PACMAN] Running '/usr/bin/pacman -R --noconfirm yakuake qt5-charts stacer'
[2021-01-26T17:08:09+0100] [ALPM] transaction started
[2021-01-26T17:08:09+0100] [ALPM] removed stacer (1.1.0-1)
[2021-01-26T17:08:09+0100] [ALPM] removed qt5-charts (5.15.2-1)
[2021-01-26T17:08:09+0100] [ALPM] removed yakuake (20.12.1-1)
[2021-01-26T17:08:09+0100] [ALPM] transaction completed
[2021-01-26T17:08:09+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-01-26T17:08:09+0100] [ALPM] running 'update-desktop-database.hook'...
[2021-01-26T17:08:27+0100] [PACMAN] Running '/usr/bin/pacman -S --noconfirm apps/filelight'
[2021-01-26T17:08:29+0100] [ALPM] transaction started
[2021-01-26T17:08:29+0100] [ALPM] installed filelight (20.12.1-1)
[2021-01-26T17:08:29+0100] [ALPM] transaction completed
[2021-01-26T17:08:29+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-01-26T17:08:29+0100] [ALPM] running 'update-desktop-database.hook'...
[2021-01-26T17:09:14+0100] [PACMAN] Running '/usr/bin/pacman -S --noconfirm apps/partitionmanager'
[2021-01-26T17:09:18+0100] [ALPM] transaction started
[2021-01-26T17:09:18+0100] [ALPM] installed kpmcore (20.12.1-1)
[2021-01-26T17:09:18+0100] [ALPM] installed partitionmanager (1:20.12.1-1)
[2021-01-26T17:09:18+0100] [ALPM] transaction completed
[2021-01-26T17:09:18+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-01-26T17:09:18+0100] [ALPM] running 'update-desktop-database.hook'...
[2021-01-26T17:21:28+0100] [PACMAN] Running '/usr/bin/pacman -S --noconfirm apps/kdiff3'
[2021-01-26T17:23:07+0100] [ALPM] transaction started
[2021-01-26T17:23:07+0100] [ALPM] installed clang (11.0.1-1)
[2021-01-26T17:23:08+0100] [ALPM] installed clang-tools-extra (11.0.1-1)
[2021-01-26T17:23:08+0100] [ALPM] installed kdiff3 (1.8.5-1)
[2021-01-26T17:23:08+0100] [ALPM] transaction completed
[2021-01-26T17:23:08+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-01-26T17:23:08+0100] [ALPM] running 'update-desktop-database.hook'...
[2021-01-26T17:36:13+0100] [PACMAN] Running '/usr/bin/pacman -U /home/majoballs/build/linssid-master/linssid-3.6-1-x86_64.pkg.tar.zst'
[2021-01-26T17:36:17+0100] [ALPM] transaction started
[2021-01-26T17:36:17+0100] [ALPM] upgraded linssid (2.7-1 -> 3.6-1)
[2021-01-26T17:36:17+0100] [ALPM] transaction completed
[2021-01-26T17:36:17+0100] [ALPM] running 'update-desktop-database.hook'...
[2021-01-26T17:37:02+0100] [PACMAN] Running 'pacman -Rns linssid'
[2021-01-26T17:37:03+0100] [ALPM] transaction started
[2021-01-26T17:37:04+0100] [ALPM] removed linssid (3.6-1)
[2021-01-26T17:37:04+0100] [ALPM] removed iw (5.9-1)
[2021-01-26T17:37:04+0100] [ALPM] transaction completed
[2021-01-26T17:37:04+0100] [ALPM] running 'update-desktop-database.hook'...
[2021-01-26T19:09:53+0100] [PACMAN] Running '/usr/bin/pacman -S --noconfirm apps/print-manager'
[2021-01-26T19:09:54+0100] [ALPM] transaction started
[2021-01-26T19:09:54+0100] [ALPM] installed print-manager (20.12.1-1)
[2021-01-26T19:09:54+0100] [ALPM] transaction completed
[2021-01-26T19:09:54+0100] [ALPM] running 'update-desktop-database.hook'...
[2021-01-26T22:07:01+0100] [PACMAN] Running '/usr/bin/pacman -U /tmp/rar/rar-5.3.0-1-x86_64.pkg.tar.zst'
[2021-01-26T22:07:02+0100] [ALPM] transaction started
[2021-01-26T22:07:02+0100] [ALPM] installed rar (5.3.0-1)
[2021-01-26T22:07:02+0100] [ALPM] transaction completed
[2021-01-26T22:27:47+0100] [PACMAN] Running 'pacman -S kolourpaint'
[2021-01-26T22:28:04+0100] [ALPM] transaction started
[2021-01-26T22:28:04+0100] [ALPM] installed kolourpaint (20.12.1-1)
[2021-01-26T22:28:04+0100] [ALPM] transaction completed
[2021-01-26T22:28:04+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-01-26T22:28:04+0100] [ALPM] running 'update-desktop-database.hook'...
[2021-01-26T22:28:10+0100] [PACMAN] Running 'pacman -Syu'
[2021-01-26T22:28:10+0100] [PACMAN] synchronizing package lists
[2021-01-26T22:28:11+0100] [PACMAN] starting full system upgrade
[2021-01-27T19:47:30+0100] [PACMAN] Running '/usr/bin/pacman -R linssid'
[2021-01-27T19:57:12+0100] [PACMAN] Running '/usr/bin/pacman -S --noconfirm apps/kcharselect'
[2021-01-27T19:57:13+0100] [ALPM] transaction started
[2021-01-27T19:57:13+0100] [ALPM] installed kcharselect (20.12.1-1)
[2021-01-27T19:57:13+0100] [ALPM] transaction completed
[2021-01-27T19:57:13+0100] [ALPM] running 'update-desktop-database.hook'...
[2021-01-28T15:39:05+0100] [PACMAN] Running 'pacman -S kcalc'
[2021-01-28T15:39:09+0100] [ALPM] transaction started
[2021-01-28T15:39:09+0100] [ALPM] installed kcalc (20.12.1-1)
[2021-01-28T15:39:09+0100] [ALPM] transaction completed
[2021-01-28T15:39:09+0100] [ALPM] running 'update-desktop-database.hook'...
[2021-01-30T18:30:28+0100] [PACMAN] Running '/usr/bin/pacman -Syu --noconfirm'
[2021-01-30T18:30:28+0100] [PACMAN] synchronizing package lists
[2021-01-30T18:30:30+0100] [PACMAN] starting full system upgrade
[2021-01-30T18:44:26+0100] [ALPM] transaction started
[2021-01-30T18:44:26+0100] [ALPM] upgraded tzdata (2020f-1 -> 2021a-1)
[2021-01-30T18:44:26+0100] [ALPM] upgraded aspell (0.60.8-1 -> 0.60.8-2)
[2021-01-30T18:44:26+0100] [ALPM] upgraded libcap (2.46-1 -> 2.47-1)
[2021-01-30T18:44:27+0100] [ALPM] upgraded perl (5.30.3-2 -> 5.32.1-1)
[2021-01-30T18:44:27+0100] [ALPM] upgraded automake (1.16.3-1 -> 1.16.3-2)
[2021-01-30T18:44:27+0100] [ALPM] upgraded bison (3.7.4-1 -> 3.7.5-1)
[2021-01-30T18:44:27+0100] [ALPM] upgraded openssl (1.1.1.9-1 -> 1.1.1.9-2)
[2021-01-30T18:44:27+0100] [ALPM] upgraded btrfs-progs (5.9-1 -> 5.10-1)
[2021-01-30T18:44:28+0100] [ALPM] upgraded llvm (11.0.1-1 -> 11.0.1-2)
[2021-01-30T18:44:29+0100] [ALPM] upgraded clang (11.0.1-1 -> 11.0.1-2)
[2021-01-30T18:44:30+0100] [ALPM] upgraded clang-tools-extra (11.0.1-1 -> 11.0.1-2)
[2021-01-30T18:44:31+0100] [ALPM] upgraded dnsutils (9.16.10-1 -> 9.16.11-1)
[2021-01-30T18:44:31+0100] [ALPM] upgraded emovix (0.9.0-12 -> 0.9.0-13)
[2021-01-30T18:44:31+0100] [ALPM] upgraded libxt (1.2.0-1 -> 1.2.1-1)
[2021-01-30T18:44:31+0100] [ALPM] upgraded sqlite (3.34.0-1 -> 3.34.1-1)
[2021-01-30T18:44:31+0100] [ALPM] upgraded nss (3.60.1-1 -> 3.61-1)
[2021-01-30T18:44:31+0100] [ALPM] upgraded libsndfile (1.0.30-1 -> 1.0.31-1)
[2021-01-30T18:44:31+0100] [ALPM] upgraded libgcrypt (1.8.7-1 -> 1.9.0-1)
[2021-01-30T18:44:32+0100] [ALPM] upgraded texinfo (6.7-2 -> 6.7-3)
[2021-01-30T18:44:32+0100] [ALPM] upgraded libldap (2.4.56-1 -> 2.4.57-2)
[2021-01-30T18:44:32+0100] [ALPM] upgraded lm_sensors (3.6.0-2 -> 3.6.0-3)
[2021-01-30T18:44:32+0100] [ALPM] upgraded pango (1.48.0-1 -> 1.48.1-1)
[2021-01-30T18:44:32+0100] [ALPM] upgraded js (78.6.1-1 -> 78.7.0-1)
[2021-01-30T18:44:32+0100] [ALPM] upgraded libproxy (0.4.17-1 -> 0.4.17-2)
[2021-01-30T18:44:32+0100] [ALPM] upgraded vulkan-headers (1.2.166-1 -> 1.2.168-1)
[2021-01-30T18:44:32+0100] [ALPM] upgraded vulkan-validationlayers (1.2.165-1 -> 1.2.166-1)
[2021-01-30T18:44:32+0100] [ALPM] upgraded libsamplerate (0.1.9-2 -> 0.2.1-1)
[2021-01-30T18:44:32+0100] [ALPM] upgraded net-snmp (5.9-1 -> 5.9-2)
[2021-01-30T18:44:32+0100] [ALPM] upgraded iproute2 (5.10.0-2 -> 5.10.0-3)
[2021-01-30T18:44:32+0100] [ALPM] upgraded libmbim (1.24.4-1 -> 1.24.6-1)
[2021-01-30T18:44:33+0100] [ALPM] upgraded firefox (84.0.2-1 -> 85.0-1)
[2021-01-30T18:44:33+0100] [ALPM] upgraded firefox-i18n-pl (84.0.2-1 -> 85.0-1)
[2021-01-30T18:44:37+0100] [ALPM] upgraded foomatic-db (1:4.0_20200823-1 -> 1:4.0_20210124-1)
[2021-01-30T18:44:37+0100] [ALPM] upgraded foomatic-db-engine (1:4.0_20200823-1 -> 1:4.0_20210124-1)
[2021-01-30T18:44:37+0100] [ALPM] upgraded git (2.30.0-1 -> 2.30.0-2)
[2021-01-30T18:44:38+0100] [ALPM] upgraded widevine (89.0.4384.0-1 -> 90.0.4400.8-1)
[2021-01-30T18:44:38+0100] [ALPM] upgraded google-chrome (89.0.4384.0-1 -> 90.0.4400.8-1)
[2021-01-30T18:44:38+0100] [ALPM-SCRIPTLET]  To have better integration with KaOS
[2021-01-30T18:44:38+0100] [ALPM-SCRIPTLET]  Select Use GTK+ theme, this will follow your KDE settings
[2021-01-30T18:44:39+0100] [ALPM] upgraded graphicsmagick (1.3.36-1 -> 1.3.36-2)
[2021-01-30T18:44:39+0100] [ALPM] upgraded groff (1.22.4-9 -> 1.22.4-10)
[2021-01-30T18:44:39+0100] [ALPM] upgraded hspell (1.4-2 -> 1.4-3)
[2021-01-30T18:44:39+0100] [ALPM] upgraded hwinfo (21.71-1 -> 21.71-2)
[2021-01-30T18:44:39+0100] [ALPM] upgraded hyphen (2.8.8-5 -> 2.8.8-6)
[2021-01-30T18:44:39+0100] [ALPM] upgraded imagemagick (6.9.11.58-1 -> 6.9.11.60-1)
[2021-01-30T18:44:39+0100] [ALPM] upgraded inxi (3.2.02.2-1 -> 3.3.00-1)
[2021-01-30T18:44:40+0100] [ALPM] upgraded kcompletion (5.78.0-1 -> 5.78.0-2)
[2021-01-30T18:44:40+0100] [ALPM] upgraded libpurple (2.14.1-1 -> 2.14.1-2)
[2021-01-30T18:44:40+0100] [ALPM] upgraded libwpg (0.3.3-1 -> 0.3.3-2)
[2021-01-30T18:44:40+0100] [ALPM] upgraded pinentry (1.1.0-3 -> 1.1.1-1)
[2021-01-30T18:44:40+0100] [ALPM] upgraded mpd (0.22.3-2 -> 0.22.4-1)
[2021-01-30T18:44:40+0100] [ALPM] upgraded os-prober (1.77-1 -> 1.78-1)
[2021-01-30T18:44:40+0100] [ALPM] upgraded pacman-contrib (1.4.0-1 -> 1.4.0-2)
[2021-01-30T18:44:40+0100] [ALPM] upgraded perl-parse-yapp (1.21-1 -> 1.21-2)
[2021-01-30T18:44:40+0100] [ALPM] upgraded pipewire (0.3.19-1 -> 0.3.20-1)
[2021-01-30T18:44:40+0100] [ALPM] upgraded python3-setuptools (51.3.3-1 -> 52.0.0-1)
[2021-01-30T18:44:40+0100] [ALPM] upgraded rsync (3.2.3-1 -> 3.2.3-2)
[2021-01-30T18:44:40+0100] [ALPM] upgraded s-nail (14.9.20-1 -> 14.9.21-1)
[2021-01-30T18:44:40+0100] [ALPM] upgraded talloc (2.3.1-2 -> 2.3.2-1)
[2021-01-30T18:44:41+0100] [ALPM] upgraded samba (4.13.3-1 -> 4.13.4-1)
[2021-01-30T18:44:41+0100] [ALPM] upgraded sudo (1.9.5.p1-1 -> 1.9.5.p2-1)
[2021-01-30T18:44:41+0100] [ALPM] upgraded syntax-highlighting (5.78.0-1 -> 5.78.0-2)
[2021-01-30T18:44:41+0100] [ALPM] upgraded telepathy-glib (0.24.1-4 -> 0.24.2-1)
[2021-01-30T18:44:42+0100] [ALPM] upgraded vim (8.2.2320-1 -> 8.2.2406-1)
[2021-01-30T18:44:42+0100] [ALPM] upgraded xorg-util-macros (1.19.2-1 -> 1.19.3-1)
[2021-01-30T18:44:42+0100] [ALPM] upgraded youtube-dl (2021.01.16-1 -> 2021.01.24.1-1)
[2021-01-30T18:44:42+0100] [ALPM] transaction completed
[2021-01-30T18:44:42+0100] [ALPM] running '99-linux.hook'...
[2021-01-30T18:44:42+0100] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2021-01-30T18:44:42+0100] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2021-01-30T18:44:42+0100] [ALPM-SCRIPTLET] ==> Starting build: 5.10.6-1
[2021-01-30T18:44:42+0100] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2021-01-30T18:44:42+0100] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2021-01-30T18:44:43+0100] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2021-01-30T18:44:43+0100] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2021-01-30T18:44:43+0100] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2021-01-30T18:44:44+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2021-01-30T18:44:44+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2021-01-30T18:44:44+0100] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2021-01-30T18:44:44+0100] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2021-01-30T18:44:44+0100] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2021-01-30T18:44:44+0100] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux.img
[2021-01-30T18:44:46+0100] [ALPM-SCRIPTLET] ==> Image generation successful
[2021-01-30T18:44:46+0100] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2021-01-30T18:44:46+0100] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2021-01-30T18:44:46+0100] [ALPM-SCRIPTLET] ==> Starting build: 5.10.6-1
[2021-01-30T18:44:46+0100] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2021-01-30T18:44:46+0100] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2021-01-30T18:44:46+0100] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2021-01-30T18:44:46+0100] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2021-01-30T18:44:46+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2021-01-30T18:44:47+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2021-01-30T18:44:48+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2021-01-30T18:44:49+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2021-01-30T18:44:51+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2021-01-30T18:44:51+0100] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2021-01-30T18:44:52+0100] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2021-01-30T18:44:53+0100] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2021-01-30T18:44:53+0100] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2021-01-30T18:44:58+0100] [ALPM-SCRIPTLET] ==> Image generation successful
[2021-01-30T18:44:58+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-01-30T18:44:58+0100] [ALPM] running 'systemd-tmpfiles.hook'...
[2021-01-30T18:44:58+0100] [ALPM] running 'texinfo-install.hook'...
[2021-01-30T18:44:58+0100] [ALPM] running 'update-desktop-database.hook'...
[2021-02-04T15:16:52+0100] [PACMAN] Running '/usr/bin/pacman -Syu --noconfirm'
[2021-02-04T15:16:52+0100] [PACMAN] synchronizing package lists
[2021-02-04T15:16:52+0100] [PACMAN] starting full system upgrade
[2021-02-04T15:17:09+0100] [ALPM] transaction started
[2021-02-04T15:17:09+0100] [ALPM] upgraded autoconf (2.70-1 -> 2.71-1)
[2021-02-04T15:17:09+0100] [ALPM] upgraded e2fsprogs (1.45.6-1 -> 1.45.7-1)
[2021-02-04T15:17:09+0100] [ALPM] upgraded glibmm (2.64.5-1 -> 2.66.0-1)
[2021-02-04T15:17:09+0100] [ALPM] upgraded libbytesize (2.4-1 -> 2.5-1)
[2021-02-04T15:17:09+0100] [ALPM] upgraded libdatrie (0.2.12-1 -> 0.2.13-1)
[2021-02-04T15:17:09+0100] [ALPM] upgraded libgcrypt (1.9.0-1 -> 1.9.1-1)
[2021-02-04T15:17:09+0100] [ALPM] upgraded libthai (0.1.28-1 -> 0.1.28-2)
[2021-02-04T15:17:09+0100] [ALPM] upgraded wayland (1.18.0-1 -> 1.19.0-1)
[2021-02-04T15:17:09+0100] [ALPM] upgraded mesa (20.3.3-1 -> 20.3.4-1)
[2021-02-04T15:17:10+0100] [ALPM] upgraded librsvg (2.50.2-1 -> 2.50.3-1)
[2021-02-04T15:17:10+0100] [ALPM] upgraded libwacom (1.7-1 -> 1.8-1)
[2021-02-04T15:17:10+0100] [ALPM] upgraded pangomm (2.42.2-1 -> 2.46.0-1)
[2021-02-04T15:17:10+0100] [ALPM] upgraded parted (3.3-2 -> 3.4-1)
[2021-02-04T15:17:10+0100] [ALPM] upgraded perl-error (0.17029-1 -> 0.17029-2)
[2021-02-04T15:17:10+0100] [ALPM] transaction completed
[2021-02-04T15:17:10+0100] [ALPM] running 'gdk-pixbuf-query-loaders.hook'...
[2021-02-04T15:17:10+0100] [ALPM] running 'texinfo-install.hook'...
[2021-02-04T15:23:22+0100] [PACMAN] Running '/usr/bin/pacman -S --noconfirm apps/0ad'
[2021-02-04T15:34:31+0100] [ALPM] transaction started
[2021-02-04T15:34:31+0100] [ALPM] installed enet (1.3.17-1)
[2021-02-04T15:34:39+0100] [ALPM] installed 0ad-data (a23.1-2)
[2021-02-04T15:34:39+0100] [ALPM] installed gloox (1.0.24-1)
[2021-02-04T15:34:39+0100] [ALPM] installed 0ad (a23.1-11)
[2021-02-04T15:34:39+0100] [ALPM] transaction completed
[2021-02-04T15:34:39+0100] [ALPM] running 'update-desktop-database.hook'...
[2021-02-07T11:51:44+0100] [PACMAN] Running '/usr/bin/pacman -S --asdeps physfs qt'
[2021-02-07T11:51:44+0100] [PACMAN] Running '/usr/bin/pacman -S --asdeps asciidoc'
[2021-02-07T19:00:39+0100] [PACMAN] Running '/usr/bin/pacman -S --noconfirm apps/discover'
[2021-02-07T19:01:09+0100] [ALPM] transaction started
[2021-02-07T19:01:09+0100] [ALPM] installed appstream (0.13.1-1)
[2021-02-07T19:01:09+0100] [ALPM] installed libxmlb (0.2.1-1)
[2021-02-07T19:01:09+0100] [ALPM] installed tpm2-tss (3.0.3-1)
[2021-02-07T19:01:09+0100] [ALPM] installed fwupd (1.5.5-1)
[2021-02-07T19:01:09+0100] [ALPM] installed discover (5.20.5-1)
[2021-02-07T19:01:09+0100] [ALPM] transaction completed
[2021-02-07T19:01:09+0100] [ALPM] running 'appstream.hook'...
[2021-02-07T19:01:09+0100] [ALPM-SCRIPTLET] AppStream cache update completed successfully.
[2021-02-07T19:01:09+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-02-07T19:01:09+0100] [ALPM] running 'update-desktop-database.hook'...
[2021-02-09T11:04:42+0100] [PACMAN] Running '/usr/bin/pacman -S --noconfirm apps/gmailfeed'
[2021-02-09T11:04:43+0100] [ALPM] transaction started
[2021-02-09T11:04:43+0100] [ALPM] installed gmailfeed (2.1-1)
[2021-02-09T11:04:43+0100] [ALPM] transaction completed
[2021-02-09T11:04:43+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-02-09T11:14:45+0100] [PACMAN] Running 'pacman -Rns gmailfeed'
[2021-02-09T11:14:47+0100] [ALPM] transaction started
[2021-02-09T11:14:47+0100] [ALPM] removed gmailfeed (2.1-1)
[2021-02-09T11:14:47+0100] [ALPM] transaction completed
[2021-02-09T11:14:47+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-02-09T11:15:26+0100] [PACMAN] Running 'pacman -S gmailfeed'
[2021-02-09T11:15:27+0100] [ALPM] transaction started
[2021-02-09T11:15:27+0100] [ALPM] installed gmailfeed (2.1-1)
[2021-02-09T11:15:27+0100] [ALPM] transaction completed
[2021-02-09T11:15:27+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-02-09T11:23:06+0100] [PACMAN] Running '/usr/bin/pacman -R --noconfirm gmailfeed'
[2021-02-09T11:23:06+0100] [ALPM] transaction started
[2021-02-09T11:23:06+0100] [ALPM] removed gmailfeed (2.1-1)
[2021-02-09T11:23:06+0100] [ALPM] transaction completed
[2021-02-09T11:23:06+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-02-09T20:36:07+0100] [PACMAN] Running 'pacman -S spectacle'
[2021-02-09T20:36:30+0100] [ALPM] transaction started
[2021-02-09T20:36:30+0100] [ALPM] installed kcolorpicker (0.1.5-1)
[2021-02-09T20:36:30+0100] [ALPM] installed kimageannotator (0.4.0-2)
[2021-02-09T20:36:30+0100] [ALPM] installed spectacle (20.12.1-1)
[2021-02-09T20:36:30+0100] [ALPM] transaction completed
[2021-02-09T20:36:30+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-02-09T20:36:30+0100] [ALPM] running 'update-desktop-database.hook'...
[2021-02-10T21:14:24+0100] [PACMAN] Running '/usr/bin/pacman -Syu --noconfirm'
[2021-02-10T21:14:24+0100] [PACMAN] synchronizing package lists
[2021-02-10T21:14:26+0100] [PACMAN] starting full system upgrade
[2021-02-10T21:20:25+0100] [ALPM] transaction started
[2021-02-10T21:20:25+0100] [ALPM] upgraded glib2 (2.66.4-1 -> 2.66.6-1)
[2021-02-10T21:20:25+0100] [ALPM] upgraded libxrender (0.9.10-2 -> 0.9.10-3)
[2021-02-10T21:20:25+0100] [ALPM] upgraded libxfixes (5.0.3-2 -> 5.0.3-3)
[2021-02-10T21:20:25+0100] [ALPM] upgraded mesa (20.3.4-1 -> 20.3.4-2)
[2021-02-10T21:20:26+0100] [ALPM] upgraded e2fsprogs (1.45.7-1 -> 1.46.0-1)
[2021-02-10T21:20:26+0100] [ALPM] upgraded systemd (1:246-2 -> 1:247.3-1)
[2021-02-10T21:20:26+0100] [ALPM-SCRIPTLET] :: Updating bootctl
[2021-02-10T21:20:26+0100] [ALPM-SCRIPTLET] Copied "/usr/lib/systemd/boot/efi/systemd-bootx64.efi" to "/boot/EFI/systemd/systemd-bootx64.efi".
[2021-02-10T21:20:26+0100] [ALPM-SCRIPTLET] Copied "/usr/lib/systemd/boot/efi/systemd-bootx64.efi" to "/boot/EFI/BOOT/BOOTX64.EFI".
[2021-02-10T21:20:26+0100] [ALPM] upgraded libevdev (1.10.1-1 -> 1.11.0-1)
[2021-02-10T21:20:26+0100] [ALPM] upgraded js (78.7.0-1 -> 78.7.1-1)
[2021-02-10T21:20:26+0100] [ALPM] upgraded curl (7.74.0-1 -> 7.75.0-1)
[2021-02-10T21:20:26+0100] [ALPM] upgraded fluidsynth (2.1.6-1 -> 2.1.7-1)
[2021-02-10T21:20:26+0100] [ALPM] upgraded libwebp (1.1.0-1 -> 1.2.0-1)
[2021-02-10T21:20:26+0100] [ALPM] upgraded vulkan-headers (1.2.168-1 -> 1.2.169-1)
[2021-02-10T21:20:27+0100] [ALPM] upgraded kio (5.78.0-1 -> 5.78.0-2)
[2021-02-10T21:20:27+0100] [ALPM] upgraded kaccounts-integration (20.12.1-1 -> 20.12.2-1)
[2021-02-10T21:20:27+0100] [ALPM] upgraded akonadi (20.12.1-1 -> 20.12.2-1)
[2021-02-10T21:20:27+0100] [ALPM] upgraded grantleetheme (20.12.1-1 -> 20.12.2-1)
[2021-02-10T21:20:27+0100] [ALPM] upgraded kmime (20.12.1-1 -> 20.12.2-1)
[2021-02-10T21:20:27+0100] [ALPM] upgraded akonadi-mime (20.12.1-1 -> 20.12.2-1)
[2021-02-10T21:20:27+0100] [ALPM] upgraded kpimtextedit (20.12.1-1 -> 20.12.2-1)
[2021-02-10T21:20:27+0100] [ALPM] upgraded libkleo (20.12.1-1 -> 20.12.2-1)
[2021-02-10T21:20:27+0100] [ALPM] upgraded akonadi-contacts (20.12.1-1 -> 20.12.2-1)
[2021-02-10T21:20:27+0100] [ALPM] upgraded appstream (0.13.1-1 -> 0.14.0-2)
[2021-02-10T21:20:27+0100] [ALPM] upgraded ark (20.12.1-1 -> 20.12.2-1)
[2021-02-10T21:20:28+0100] [ALPM] upgraded qt6-base (6.0.0-2 -> 6.0.1-1)
[2021-02-10T21:20:28+0100] [ALPM] upgraded poppler (21.01.0-1 -> 21.02.0-1)
[2021-02-10T21:20:28+0100] [ALPM] upgraded kfilemetadata (5.78.0-2 -> 5.78.0-3)
[2021-02-10T21:20:28+0100] [ALPM] upgraded baloo-widgets (20.12.1-1 -> 20.12.2-1)
[2021-02-10T21:20:28+0100] [ALPM] upgraded cups-filters (1.28.7-1 -> 1.28.7-2)
[2021-02-10T21:20:28+0100] [ALPM] upgraded ddcutil (0.9.9-1 -> 1.0.1-1)
[2021-02-10T21:20:28+0100] [ALPM] upgraded khelpcenter (20.12.1-1 -> 20.12.2-1)
[2021-02-10T21:20:28+0100] [ALPM] upgraded kio-extras (20.12.1-1 -> 20.12.2-1)
[2021-02-10T21:20:28+0100] [ALPM] upgraded pipewire (0.3.20-1 -> 0.3.21-1)
[2021-02-10T21:20:28+0100] [ALPM] upgraded xorg-bdftopcf (1.1-1 -> 1.1-2)
[2021-02-10T21:20:28+0100] [ALPM] upgraded dolphin (20.12.1-1 -> 20.12.2-1)
[2021-02-10T21:20:28+0100] [ALPM] upgraded dolphin-plugins (20.12.1-1 -> 20.12.2-1)
[2021-02-10T21:20:28+0100] [ALPM] upgraded dosfstools (4.1-2 -> 4.2-1)
[2021-02-10T21:20:29+0100] [ALPM] upgraded ffmpegthumbs (20.12.1-1 -> 20.12.2-1)
[2021-02-10T21:20:29+0100] [ALPM] upgraded filelight (20.12.1-1 -> 20.12.2-1)
[2021-02-10T21:20:29+0100] [ALPM] upgraded gd (2.3.0-1 -> 2.3.1-1)
[2021-02-10T21:20:29+0100] [ALPM] upgraded firefox (85.0-1 -> 85.0.2-1)
[2021-02-10T21:20:29+0100] [ALPM] upgraded firefox-i18n-pl (85.0-1 -> 85.0.2-1)
[2021-02-10T21:20:29+0100] [ALPM] upgraded widevine (90.0.4400.8-1 -> 90.0.4408.0-1)
[2021-02-10T21:20:30+0100] [ALPM] upgraded google-chrome (90.0.4400.8-1 -> 90.0.4408.0-1)
[2021-02-10T21:20:30+0100] [ALPM-SCRIPTLET]  To have better integration with KaOS
[2021-02-10T21:20:30+0100] [ALPM-SCRIPTLET]  Select Use GTK+ theme, this will follow your KDE settings
[2021-02-10T21:20:30+0100] [ALPM] upgraded libkdcraw (20.12.1-1 -> 20.12.2-1)
[2021-02-10T21:20:30+0100] [ALPM] upgraded libkipi (20.12.1-1 -> 20.12.2-1)
[2021-02-10T21:20:30+0100] [ALPM] upgraded libkexiv2 (20.12.1-1 -> 20.12.2-1)
[2021-02-10T21:20:30+0100] [ALPM] upgraded kipi-plugins (20.12.1-1 -> 20.12.2-1)
[2021-02-10T21:20:30+0100] [ALPM] upgraded gwenview (20.12.1-1 -> 20.12.2-1)
[2021-02-10T21:20:30+0100] [ALPM] upgraded hwinfo (21.71-2 -> 21.72-1)
[2021-02-10T21:20:31+0100] [ALPM] upgraded imagemagick (6.9.11.60-1 -> 6.9.11.61-1)
[2021-02-10T21:20:31+0100] [ALPM] upgraded python3-packaging (20.8-1 -> 20.9-1)
[2021-02-10T21:20:31+0100] [ALPM] upgraded python3-setuptools (52.0.0-1 -> 53.0.0-1)
[2021-02-10T21:20:31+0100] [ALPM] upgraded python3-numpy (1.19.5-1 -> 1.20.0-1)
[2021-02-10T21:20:32+0100] [ALPM] upgraded inkscape (1.0.2-1 -> 1.0.2-3)
[2021-02-10T21:20:32+0100] [ALPM] upgraded inxi (3.3.00-1 -> 3.3.01-1)
[2021-02-10T21:20:32+0100] [ALPM] upgraded iputils (20200821-1 -> 20210202-1)
[2021-02-10T21:20:32+0100] [ALPM] upgraded kaccounts-providers (20.12.1-1 -> 20.12.2-1)
[2021-02-10T21:20:33+0100] [ALPM] upgraded kate (20.12.1-1 -> 20.12.2-1)
[2021-02-10T21:20:33+0100] [ALPM] upgraded kcalc (20.12.1-1 -> 20.12.2-1)
[2021-02-10T21:20:33+0100] [ALPM] upgraded kcharselect (20.12.1-1 -> 20.12.2-1)
[2021-02-10T21:20:33+0100] [ALPM] upgraded qca-qt5 (2.3.1-1 -> 2.3.2-1)
[2021-02-10T21:20:33+0100] [ALPM] upgraded kdeconnect-kde (1:20.12.1-1 -> 1:20.12.2-1)
[2021-02-10T21:20:33+0100] [ALPM] upgraded kdegraphics-mobipocket (20.12.1-1 -> 20.12.2-1)
[2021-02-10T21:20:33+0100] [ALPM] upgraded kdegraphics-thumbnailers (20.12.1-1 -> 20.12.2-1)
[2021-02-10T21:20:33+0100] [ALPM] upgraded kdesdk-thumbnailers (20.12.1-1 -> 20.12.2-1)
[2021-02-10T21:20:33+0100] [ALPM] upgraded kdialog (20.12.1-1 -> 20.12.2-1)
[2021-02-10T21:20:33+0100] [ALPM-SCRIPTLET]  The kde-baseapps package is split into 4 new packages
[2021-02-10T21:20:33+0100] [ALPM-SCRIPTLET]  besides kdialog, install the other components you wish to keep:
[2021-02-10T21:20:33+0100] [ALPM-SCRIPTLET]  sudo pacman -S kfind
[2021-02-10T21:20:33+0100] [ALPM-SCRIPTLET]  sudo pacman -S keditbookmarks
[2021-02-10T21:20:33+0100] [ALPM-SCRIPTLET]  sudo pacman -S konqueror 
[2021-02-10T21:20:33+0100] [ALPM] upgraded keditbookmarks (20.12.1-1 -> 20.12.2-1)
[2021-02-10T21:20:33+0100] [ALPM] upgraded kfind (20.12.1-1 -> 20.12.2-1)
[2021-02-10T21:20:34+0100] [ALPM] upgraded kgpg (20.12.1-1 -> 20.12.2-1)
[2021-02-10T21:20:34+0100] [ALPM] upgraded libkgapi (20.12.1-1 -> 20.12.2-1)
[2021-02-10T21:20:34+0100] [ALPM] upgraded kio-gdrive (20.12.1-1 -> 20.12.2-1)
[2021-02-10T21:20:34+0100] [ALPM] upgraded libksane (20.12.1-1 -> 20.12.2-1)
[2021-02-10T21:20:34+0100] [ALPM] upgraded kolourpaint (20.12.1-1 -> 20.12.2-1)
[2021-02-10T21:20:34+0100] [ALPM] upgraded konsole (20.12.1-1 -> 20.12.2-1)
[2021-02-10T21:20:34+0100] [ALPM] upgraded kpmcore (20.12.1-1 -> 20.12.2-1)
[2021-02-10T21:20:34+0100] [ALPM] upgraded kpmcore-debug (20.12.1-1 -> 20.12.2-1)
[2021-02-10T21:20:34+0100] [ALPM] upgraded kwalletmanager (20.12.1-1 -> 20.12.2-1)
[2021-02-10T21:20:35+0100] [ALPM] upgraded okular (20.12.1-1 -> 20.12.2-1)
[2021-02-10T21:20:35+0100] [ALPM] upgraded partitionmanager (1:20.12.1-1 -> 1:20.12.2-1)
[2021-02-10T21:20:36+0100] [ALPM] upgraded partitionmanager-debug (1:20.12.1-1 -> 1:20.12.2-1)
[2021-02-10T21:20:36+0100] [ALPM] upgraded powerdevil (5.20.5-1 -> 5.20.5-2)
[2021-02-10T21:20:36+0100] [ALPM] upgraded print-manager (20.12.1-1 -> 20.12.2-1)
[2021-02-10T21:20:36+0100] [ALPM] upgraded python3-jinja (2.11.2-2 -> 2.11.3-1)
[2021-02-10T21:20:37+0100] [ALPM] upgraded scribus (1.5.6.1-14 -> 1.5.6.1-15)
[2021-02-10T21:20:37+0100] [ALPM] upgraded spectacle (20.12.1-1 -> 20.12.2-1)
[2021-02-10T21:20:38+0100] [ALPM] upgraded telepathy-glib (0.24.2-1 -> 0.24.2-2)
[2021-02-10T21:20:38+0100] [ALPM] upgraded youtube-dl (2021.01.24.1-1 -> 2021.02.04.1-1)
[2021-02-10T21:20:38+0100] [ALPM] transaction completed
[2021-02-10T21:20:38+0100] [ALPM] running '99-linux.hook'...
[2021-02-10T21:20:38+0100] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2021-02-10T21:20:38+0100] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2021-02-10T21:20:38+0100] [ALPM-SCRIPTLET] ==> Starting build: 5.10.6-1
[2021-02-10T21:20:38+0100] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2021-02-10T21:20:38+0100] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2021-02-10T21:20:38+0100] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2021-02-10T21:20:38+0100] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2021-02-10T21:20:38+0100] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2021-02-10T21:20:39+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2021-02-10T21:20:39+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2021-02-10T21:20:39+0100] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2021-02-10T21:20:39+0100] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2021-02-10T21:20:39+0100] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2021-02-10T21:20:39+0100] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux.img
[2021-02-10T21:20:41+0100] [ALPM-SCRIPTLET] ==> Image generation successful
[2021-02-10T21:20:41+0100] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2021-02-10T21:20:41+0100] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2021-02-10T21:20:41+0100] [ALPM-SCRIPTLET] ==> Starting build: 5.10.6-1
[2021-02-10T21:20:41+0100] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2021-02-10T21:20:41+0100] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2021-02-10T21:20:41+0100] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2021-02-10T21:20:41+0100] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2021-02-10T21:20:43+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2021-02-10T21:20:45+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2021-02-10T21:20:45+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2021-02-10T21:20:46+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2021-02-10T21:20:47+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2021-02-10T21:20:47+0100] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2021-02-10T21:20:48+0100] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2021-02-10T21:20:48+0100] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2021-02-10T21:20:48+0100] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2021-02-10T21:20:53+0100] [ALPM-SCRIPTLET] ==> Image generation successful
[2021-02-10T21:20:53+0100] [ALPM] running 'appstream.hook'...
[2021-02-10T21:20:53+0100] [ALPM-SCRIPTLET] AppStream cache update completed successfully.
[2021-02-10T21:20:53+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-02-10T21:20:53+0100] [ALPM] running 'systemd-tmpfiles.hook'...
[2021-02-10T21:20:53+0100] [ALPM] running 'texinfo-install.hook'...
[2021-02-10T21:20:54+0100] [ALPM] running 'update-desktop-database.hook'...
[2021-02-10T21:20:54+0100] [ALPM] running 'update-mime-database.hook'...
[2021-02-10T23:02:06+0100] [PACMAN] Running '/usr/bin/pacman -R --noconfirm libomxil-bellagio'
[2021-02-10T23:02:06+0100] [ALPM] transaction started
[2021-02-10T23:02:06+0100] [ALPM] removed libomxil-bellagio (0.9.3-3)
[2021-02-10T23:02:06+0100] [ALPM] transaction completed
[2021-02-10T23:09:18+0100] [PACMAN] Running '/usr/bin/pacman -S --noconfirm apps/calligra main/urw-core35-fonts main/aspell-pl apps/systemd-kcm main/hunspell-pl'
[2021-02-10T23:11:32+0100] [ALPM] transaction started
[2021-02-10T23:11:32+0100] [ALPM] installed eigen3 (3.3.9-1)
[2021-02-10T23:11:32+0100] [ALPM] installed freetds (1.2.18-1)
[2021-02-10T23:11:32+0100] [ALPM] installed libgsf (1.14.47-1)
[2021-02-10T23:11:32+0100] [ALPM] installed libwps (0.4.12-1)
[2021-02-10T23:11:32+0100] [ALPM] installed plotutils (2.6-7)
[2021-02-10T23:11:32+0100] [ALPM] installed pstoedit (3.75-2)
[2021-02-10T23:11:32+0100] [ALPM] installed liblangtag (0.6.3-1)
[2021-02-10T23:11:32+0100] [ALPM] installed libetonyek (0.1.9-8)
[2021-02-10T23:11:32+0100] [ALPM] installed libodfgen (0.1.8-1)
[2021-02-10T23:11:32+0100] [ALPM] installed libspnav (0.2.3-4)
[2021-02-10T23:11:32+0100] [ALPM] installed shapelib (1.5.0-2)
[2021-02-10T23:11:33+0100] [ALPM] installed marble (20.12.2-1)
[2021-02-10T23:11:33+0100] [ALPM] installed kdiagram (2.8.0-1)
[2021-02-10T23:11:33+0100] [ALPM] installed vc (1.4.1-2)
[2021-02-10T23:11:33+0100] [ALPM] installed kproperty (3.2.0-1)
[2021-02-10T23:11:33+0100] [ALPM] installed kreport (3.2.0-2)
[2021-02-10T23:11:33+0100] [ALPM] installed calligra (3.2.1-9)
[2021-02-10T23:11:33+0100] [ALPM] installed urw-core35-fonts (20180327-1)
[2021-02-10T23:11:36+0100] [ALPM-SCRIPTLET] Updating font cache... done.
[2021-02-10T23:11:36+0100] [ALPM] installed aspell-pl (20210105-1)
[2021-02-10T23:11:36+0100] [ALPM] installed systemd-kcm (1.2.1-12)
[2021-02-10T23:11:36+0100] [ALPM] installed hunspell-pl (20210105-1)
[2021-02-10T23:11:36+0100] [ALPM] transaction completed
[2021-02-10T23:11:36+0100] [ALPM] running 'fc-cache-install.hook'...
[2021-02-10T23:11:38+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-02-10T23:11:38+0100] [ALPM] running 'texinfo-install.hook'...
[2021-02-10T23:11:38+0100] [ALPM] running 'update-desktop-database.hook'...
[2021-02-10T23:11:38+0100] [ALPM] running 'update-mime-database.hook'...
[2021-02-11T12:37:20+0100] [PACMAN] Running '/usr/bin/pacman -S --noconfirm apps/calligra-l10n'
[2021-02-11T12:37:38+0100] [ALPM] transaction started
[2021-02-11T12:37:38+0100] [ALPM] installed calligra-l10n (3.2.1-9)
[2021-02-11T12:37:38+0100] [ALPM] transaction completed
[2021-02-11T12:42:53+0100] [PACMAN] Running '/usr/bin/pacman -S --noconfirm main/aspell-en main/hunspell-en main/hyphen-en'
[2021-02-11T12:43:00+0100] [ALPM] transaction started
[2021-02-11T12:43:00+0100] [ALPM] installed aspell-en (2020.12.07-1)
[2021-02-11T12:43:00+0100] [ALPM] installed hunspell-en (2020.12.07-1)
[2021-02-11T12:43:00+0100] [ALPM] installed hyphen-en (2.8.8-6)
[2021-02-11T12:43:00+0100] [ALPM] transaction completed
[2021-02-14T17:23:02+0100] [PACMAN] Running '/usr/bin/pacman -S --noconfirm apps/redshift'
[2021-02-14T17:23:03+0100] [ALPM] transaction started
[2021-02-14T17:23:04+0100] [ALPM] installed redshift (1.12-4)
[2021-02-14T17:23:04+0100] [ALPM] transaction completed
[2021-02-14T17:23:27+0100] [PACMAN] Running '/usr/bin/pacman -Syu --noconfirm'
[2021-02-14T17:23:27+0100] [PACMAN] synchronizing package lists
[2021-02-14T17:23:28+0100] [PACMAN] starting full system upgrade
[2021-02-14T17:39:25+0100] [ALPM] transaction started
[2021-02-14T17:39:25+0100] [ALPM] upgraded kbd (2.4.0-1 -> 2.4.0-2)
[2021-02-14T17:39:25+0100] [ALPM] upgraded libcap (2.47-1 -> 2.48-1)
[2021-02-14T17:39:25+0100] [ALPM] upgraded iana-etc (20210115-1 -> 20210202-1)
[2021-02-14T17:39:25+0100] [ALPM] upgraded elfutils (0.182-1 -> 0.183-1)
[2021-02-14T17:39:25+0100] [ALPM] upgraded inetutils (1.9.4-8 -> 2.0-1)
[2021-02-14T17:39:25+0100] [ALPM] upgraded karchive (5.78.0-1 -> 5.79.0-1)
[2021-02-14T17:39:25+0100] [ALPM] upgraded kcoreaddons (5.78.0-1 -> 5.79.0-1)
[2021-02-14T17:39:26+0100] [ALPM] upgraded ki18n (5.78.0-1 -> 5.79.0-1)
[2021-02-14T17:39:26+0100] [ALPM] upgraded kconfig (5.78.0-1 -> 5.79.0-2)
[2021-02-14T17:39:26+0100] [ALPM] upgraded lcms2 (2.11-1 -> 2.12-1)
[2021-02-14T17:39:26+0100] [ALPM] upgraded kfilemetadata (5.78.0-3 -> 5.79.0-1)
[2021-02-14T17:39:26+0100] [ALPM] upgraded kidletime (5.78.0-1 -> 5.79.0-1)
[2021-02-14T17:39:26+0100] [ALPM] upgraded kauth (5.78.0-1 -> 5.79.0-1)
[2021-02-14T17:39:26+0100] [ALPM] upgraded kwindowsystem (5.78.0-1 -> 5.79.0-1)
[2021-02-14T17:39:26+0100] [ALPM] upgraded kcrash (5.78.0-1 -> 5.79.0-1)
[2021-02-14T17:39:26+0100] [ALPM] upgraded btrfs-progs (5.10-1 -> 5.10.1-1)
[2021-02-14T17:39:26+0100] [ALPM] upgraded udisks2 (2.9.1-1 -> 2.9.2-1)
[2021-02-14T17:39:26+0100] [ALPM] upgraded solid (5.78.0-1 -> 5.79.0-1)
[2021-02-14T17:39:26+0100] [ALPM] upgraded kdbusaddons (5.78.0-1 -> 5.79.0-1)
[2021-02-14T17:39:26+0100] [ALPM] upgraded kservice (5.78.0-1 -> 5.79.0-1)
[2021-02-14T17:39:26+0100] [ALPM] upgraded kglobalaccel (5.78.0-1 -> 5.79.0-1)
[2021-02-14T17:39:26+0100] [ALPM] upgraded kwidgetsaddons (5.78.0-1 -> 5.79.0-1)
[2021-02-14T17:39:26+0100] [ALPM] upgraded kcompletion (5.78.0-2 -> 5.79.0-1)
[2021-02-14T17:39:26+0100] [ALPM] upgraded kcodecs (5.78.0-1 -> 5.79.0-1)
[2021-02-14T17:39:26+0100] [ALPM] upgraded kguiaddons (5.78.0-1 -> 5.79.0-1)
[2021-02-14T17:39:26+0100] [ALPM] upgraded kconfigwidgets (5.78.0-1 -> 5.79.0-1)
[2021-02-14T17:39:26+0100] [ALPM] upgraded kitemviews (5.78.0-1 -> 5.79.0-1)
[2021-02-14T17:39:26+0100] [ALPM] upgraded kiconthemes (5.78.0-1 -> 5.79.0-1)
[2021-02-14T17:39:26+0100] [ALPM] upgraded sonnet (5.78.0-1 -> 5.79.0-1)
[2021-02-14T17:39:26+0100] [ALPM] upgraded openal (1.21.0-1 -> 1.21.1-1)
[2021-02-14T17:39:26+0100] [ALPM] upgraded ktextwidgets (5.78.0-1 -> 5.79.0-1)
[2021-02-14T17:39:26+0100] [ALPM] upgraded kf5-attica (5.78.0-1 -> 5.79.0-1)
[2021-02-14T17:39:26+0100] [ALPM] upgraded kxmlgui (5.78.0-1 -> 5.79.0-1)
[2021-02-14T17:39:26+0100] [ALPM] upgraded kbookmarks (5.78.0-1 -> 5.79.0-1)
[2021-02-14T17:39:26+0100] [ALPM] upgraded kjobwidgets (5.78.0-1 -> 5.79.0-1)
[2021-02-14T17:39:26+0100] [ALPM] upgraded knotifications (5.78.0-1 -> 5.79.0-1)
[2021-02-14T17:39:26+0100] [ALPM] upgraded kwallet (5.78.0-1 -> 5.79.0-1)
[2021-02-14T17:39:27+0100] [ALPM] upgraded kio (5.78.0-2 -> 5.79.0-1)
[2021-02-14T17:39:27+0100] [ALPM] upgraded lmdb (0.9.27-1 -> 0.9.28-1)
[2021-02-14T17:39:27+0100] [ALPM] upgraded baloo (5.78.0-1 -> 5.79.0-1)
[2021-02-14T17:39:27+0100] [ALPM] upgraded bluez-qt (5.78.0-1 -> 5.79.0-1)
[2021-02-14T17:39:28+0100] [ALPM] upgraded breeze-icons (5.78.0-1 -> 5.79.0-1)
[2021-02-14T17:39:28+0100] [ALPM] upgraded kpackage (5.78.0-1 -> 5.79.0-1)
[2021-02-14T17:39:29+0100] [ALPM] upgraded kirigami (5.78.0-1 -> 5.79.0-1)
[2021-02-14T17:39:30+0100] [ALPM] upgraded knewstuff (5.78.0-1 -> 5.79.0-1)
[2021-02-14T17:39:30+0100] [ALPM] upgraded frameworkintegration (5.78.0-1 -> 5.79.0-1)
[2021-02-14T17:39:30+0100] [ALPM] upgraded fuse3 (3.10.1-1 -> 3.10.2-1)
[2021-02-14T17:39:30+0100] [ALPM] upgraded widevine (90.0.4408.0-1 -> 90.0.4412.3-1)
[2021-02-14T17:39:30+0100] [ALPM] upgraded google-chrome (90.0.4408.0-1 -> 90.0.4412.3-1)
[2021-02-14T17:39:30+0100] [ALPM-SCRIPTLET]  To have better integration with KaOS
[2021-02-14T17:39:30+0100] [ALPM-SCRIPTLET]  Select Use GTK+ theme, this will follow your KDE settings
[2021-02-14T17:39:31+0100] [ALPM] upgraded imagemagick (6.9.11.61-1 -> 6.9.11.62-1)
[2021-02-14T17:39:31+0100] [ALPM] upgraded python3-numpy (1.20.0-1 -> 1.20.1-1)
[2021-02-14T17:39:33+0100] [ALPM] upgraded inkscape (1.0.2-3 -> 1.0.2-4)
[2021-02-14T17:39:33+0100] [ALPM] upgraded kactivities (5.78.0-1 -> 5.79.0-1)
[2021-02-14T17:39:33+0100] [ALPM] upgraded kactivities-stats (5.78.0-1 -> 5.79.0-1)
[2021-02-14T17:39:33+0100] [ALPM] upgraded kapidox (5.78.0-1 -> 5.79.0-1)
[2021-02-14T17:39:33+0100] [ALPM] upgraded kcalendarcore (5.78.0-1 -> 5.79.0-1)
[2021-02-14T17:39:33+0100] [ALPM] upgraded kdeclarative (5.78.0-1 -> 5.79.0-1)
[2021-02-14T17:39:33+0100] [ALPM] upgraded kcmutils (5.78.0-1 -> 5.79.0-1)
[2021-02-14T17:39:34+0100] [ALPM] upgraded kcontacts (1:5.78.0-1 -> 1:5.79.0-1)
[2021-02-14T17:39:34+0100] [ALPM] upgraded kinit (5.78.0-1 -> 5.79.0-1)
[2021-02-14T17:39:34+0100] [ALPM] upgraded kded (5.78.0-1 -> 5.79.0-1)
[2021-02-14T17:39:34+0100] [ALPM] upgraded kplotting (5.78.0-1 -> 5.79.0-1)
[2021-02-14T17:39:34+0100] [ALPM] upgraded kdesignerplugin (5.78.0-1 -> 5.79.0-1)
[2021-02-14T17:39:34+0100] [ALPM] upgraded kparts (5.78.0-1 -> 5.79.0-1)
[2021-02-14T17:39:34+0100] [ALPM] upgraded kunitconversion (5.78.0-1 -> 5.79.0-1)
[2021-02-14T17:39:34+0100] [ALPM] upgraded kemoticons (5.78.0-1 -> 5.79.0-1)
[2021-02-14T17:39:35+0100] [ALPM] upgraded kitemmodels (5.78.0-1 -> 5.79.0-1)
[2021-02-14T17:39:35+0100] [ALPM] upgraded kdelibs4support (5.78.0-1 -> 5.79.0-1)
[2021-02-14T17:39:35+0100] [ALPM] upgraded kpty (5.78.0-1 -> 5.79.0-1)
[2021-02-14T17:39:35+0100] [ALPM] upgraded kdesu (5.78.0-1 -> 5.79.0-1)
[2021-02-14T17:39:35+0100] [ALPM] upgraded kdewebkit (5.78.0-1 -> 5.79.0-1)
[2021-02-14T17:39:35+0100] [ALPM] upgraded kdnssd (5.78.0-1 -> 5.79.0-1)
[2021-02-14T17:39:36+0100] [ALPM] upgraded kdoctools (5.78.0-1 -> 5.79.0-1)
[2021-02-14T17:39:36+0100] [ALPM] upgraded kholidays (1:5.78.0-1 -> 1:5.79.0-1)
[2021-02-14T17:39:36+0100] [ALPM] upgraded kjs (5.78.0-1 -> 5.79.0-1)
[2021-02-14T17:39:36+0100] [ALPM] upgraded khtml (5.78.0-1 -> 5.79.0-1)
[2021-02-14T17:39:36+0100] [ALPM] upgraded kimageformats (5.78.0-1 -> 5.79.0-1)
[2021-02-14T17:39:36+0100] [ALPM] upgraded kjsembed (5.78.0-1 -> 5.79.0-1)
[2021-02-14T17:39:36+0100] [ALPM] upgraded kmediaplayer (5.78.0-1 -> 5.79.0-1)
[2021-02-14T17:39:36+0100] [ALPM] upgraded knotifyconfig (5.78.0-1 -> 5.79.0-1)
[2021-02-14T17:39:36+0100] [ALPM] upgraded kpeople (5.78.0-1 -> 5.79.0-1)
[2021-02-14T17:39:36+0100] [ALPM] upgraded kquickcharts (5.78.0-1 -> 5.79.0-1)
[2021-02-14T17:39:36+0100] [ALPM] upgraded kross (5.78.0-1 -> 5.79.0-1)
[2021-02-14T17:39:37+0100] [ALPM] upgraded kwayland (5.78.0-1 -> 5.79.0-1)
[2021-02-14T17:39:37+0100] [ALPM] upgraded plasma-framework (5.78.0-1 -> 5.79.0-1)
[2021-02-14T17:39:37+0100] [ALPM] upgraded threadweaver (5.78.0-1 -> 5.79.0-1)
[2021-02-14T17:39:37+0100] [ALPM] upgraded krunner (5.78.0-1 -> 5.79.0-1)
[2021-02-14T17:39:37+0100] [ALPM] upgraded syntax-highlighting (5.78.0-2 -> 5.79.0-1)
[2021-02-14T17:39:37+0100] [ALPM] upgraded ktexteditor (5.78.0-1 -> 5.79.0-1)
[2021-02-14T17:39:37+0100] [ALPM] upgraded kxmlrpcclient (1:5.78.0-1 -> 1:5.79.0-1)
[2021-02-14T17:39:39+0100] [ALPM] upgraded linux-firmware (20201218-1 -> 20210208-1)
[2021-02-14T17:39:39+0100] [ALPM] upgraded modemmanager-qt (5.78.0-1 -> 5.79.0-1)
[2021-02-14T17:39:39+0100] [ALPM] upgraded networkmanager-qt (5.78.0-1 -> 5.79.0-1)
[2021-02-14T17:39:41+0100] [ALPM] upgraded oxygen-icons5 (5.78.0-1 -> 5.79.0-1)
[2021-02-14T17:39:41+0100] [ALPM] upgraded pacmanlogviewer (1.4.2-1 -> 1.4.3-1)
[2021-02-14T17:39:41+0100] [ALPM] upgraded prison (5.78.0-1 -> 5.79.0-1)
[2021-02-14T17:39:41+0100] [ALPM] upgraded psmisc (23.3-2 -> 23.4-1)
[2021-02-14T17:39:41+0100] [ALPM] upgraded pstoedit (3.75-2 -> 3.75-3)
[2021-02-14T17:39:42+0100] [ALPM] upgraded purpose (5.78.0-1 -> 5.79.0-1)
[2021-02-14T17:39:42+0100] [ALPM] upgraded qqc2-desktop-style (5.78.0-1 -> 5.79.0-1)
[2021-02-14T17:39:42+0100] [ALPM] transaction completed
[2021-02-14T17:39:42+0100] [ALPM] running '99-linux.hook'...
[2021-02-14T17:39:42+0100] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2021-02-14T17:39:42+0100] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2021-02-14T17:39:42+0100] [ALPM-SCRIPTLET] ==> Starting build: 5.10.6-1
[2021-02-14T17:39:42+0100] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2021-02-14T17:39:42+0100] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2021-02-14T17:39:42+0100] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2021-02-14T17:39:42+0100] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2021-02-14T17:39:42+0100] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2021-02-14T17:39:43+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2021-02-14T17:39:43+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2021-02-14T17:39:43+0100] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2021-02-14T17:39:43+0100] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2021-02-14T17:39:43+0100] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2021-02-14T17:39:44+0100] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux.img
[2021-02-14T17:39:45+0100] [ALPM-SCRIPTLET] ==> Image generation successful
[2021-02-14T17:39:45+0100] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2021-02-14T17:39:45+0100] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2021-02-14T17:39:45+0100] [ALPM-SCRIPTLET] ==> Starting build: 5.10.6-1
[2021-02-14T17:39:45+0100] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2021-02-14T17:39:45+0100] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2021-02-14T17:39:45+0100] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2021-02-14T17:39:45+0100] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2021-02-14T17:39:46+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2021-02-14T17:39:46+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2021-02-14T17:39:47+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2021-02-14T17:39:48+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2021-02-14T17:39:49+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2021-02-14T17:39:49+0100] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2021-02-14T17:39:49+0100] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2021-02-14T17:39:50+0100] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2021-02-14T17:39:50+0100] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2021-02-14T17:39:55+0100] [ALPM-SCRIPTLET] ==> Image generation successful
[2021-02-14T17:39:55+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-02-14T17:39:55+0100] [ALPM] running 'systemd-tmpfiles.hook'...
[2021-02-14T17:39:55+0100] [ALPM] running 'texinfo-install.hook'...
[2021-02-14T17:39:55+0100] [ALPM] running 'update-desktop-database.hook'...
[2021-02-14T17:39:55+0100] [ALPM] running 'update-mime-database.hook'...
[2021-02-19T16:37:26+0100] [PACMAN] Running '/usr/bin/pacman -S --asdeps gconf libnotify'
[2021-02-19T16:37:30+0100] [ALPM] transaction started
[2021-02-19T16:37:30+0100] [ALPM] installed gconf (3.2.6-14)
[2021-02-19T16:37:30+0100] [ALPM] installed libnotify (0.7.9-1)
[2021-02-19T16:37:30+0100] [ALPM] transaction completed
[2021-02-19T16:37:30+0100] [ALPM] running 'gio-querymodules.hook'...
[2021-02-20T16:32:34+0100] [PACMAN] Running '/usr/bin/pacman -S --asdeps snappy openh264 vulkan-icd-loader libpulse bluez-libs libnet'
[2021-02-20T16:32:34+0100] [PACMAN] Running '/usr/bin/pacman -S --asdeps ninja python-protobuf python-setuptools python python2 yasm nasm nodejs'
[2021-02-21T12:57:26+0100] [PACMAN] Running '/usr/bin/pacman -S --noconfirm apps/ktimer'
[2021-02-21T12:57:28+0100] [ALPM] transaction started
[2021-02-21T12:57:28+0100] [ALPM] installed ktimer (20.12.2-1)
[2021-02-21T12:57:28+0100] [ALPM] transaction completed
[2021-02-21T12:57:28+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-02-21T12:57:28+0100] [ALPM] running 'update-desktop-database.hook'...
[2021-02-21T20:56:21+0100] [PACMAN] Running '/usr/bin/pacman -S --noconfirm apps/kwave'
[2021-02-21T20:56:44+0100] [ALPM] transaction started
[2021-02-21T20:56:44+0100] [ALPM] installed kwave (20.12.2-1)
[2021-02-21T20:56:44+0100] [ALPM] transaction completed
[2021-02-21T20:56:44+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-02-21T20:56:44+0100] [ALPM] running 'update-desktop-database.hook'...
[2021-02-24T12:26:22+0100] [PACMAN] Running '/usr/bin/pacman -Syu --noconfirm'
[2021-02-24T12:26:22+0100] [PACMAN] synchronizing package lists
[2021-02-24T12:26:26+0100] [PACMAN] starting full system upgrade
[2021-02-24T17:43:13+0100] [ALPM] transaction started
[2021-02-24T17:43:26+0100] [ALPM] upgraded 0ad-data (a23.1-2 -> a24-1)
[2021-02-24T17:43:28+0100] [ALPM] upgraded openssl (1.1.1.9-2 -> 1.1.1.10-1)
[2021-02-24T17:43:29+0100] [ALPM] upgraded openexr (2.5.4-1 -> 2.5.5-1)
[2021-02-24T17:43:29+0100] [ALPM] installed fmt (7.1.3-1)
[2021-02-24T17:43:29+0100] [ALPM] upgraded util-linux (2.36.1-3 -> 2.36.2-1)
[2021-02-24T17:43:30+0100] [ALPM] upgraded glib2 (2.66.6-1 -> 2.66.7-1)
[2021-02-24T17:43:32+0100] [ALPM] upgraded libical (1:3.0.9-1 -> 1:3.0.9-2)
[2021-02-24T17:43:32+0100] [ALPM] upgraded libgcrypt (1.9.1-1 -> 1.9.2-1)
[2021-02-24T17:43:32+0100] [ALPM] upgraded e2fsprogs (1.46.0-1 -> 1.46.1-1)
[2021-02-24T17:43:32+0100] [ALPM] upgraded pango (1.48.1-1 -> 1.48.2-1)
[2021-02-24T17:43:32+0100] [ALPM] upgraded 0ad (a23.1-11 -> a24-1)
[2021-02-24T17:43:32+0100] [ALPM] upgraded xkeyboard-config (2.31-1 -> 2.32-1)
[2021-02-24T17:43:33+0100] [ALPM] upgraded tar (1.33-1 -> 1.34-1)
[2021-02-24T17:43:33+0100] [ALPM] upgraded vulkan-loader (1.2.166-1 -> 1.2.169-1)
[2021-02-24T17:43:33+0100] [ALPM] upgraded vulkan-validationlayers (1.2.166-1 -> 1.2.169-1)
[2021-02-24T17:43:33+0100] [ALPM] upgraded taglib (1.11.1-3 -> 1.12-1)
[2021-02-24T17:43:33+0100] [ALPM] upgraded akonadi (20.12.2-1 -> 20.12.2-2)
[2021-02-24T17:43:33+0100] [ALPM] upgraded appstream (0.14.0-2 -> 0.14.1-1)
[2021-02-24T17:43:34+0100] [ALPM] upgraded aspell-pl (20210105-1 -> 20210216-1)
[2021-02-24T17:43:34+0100] [ALPM] upgraded bluedevil (5.20.5-1 -> 5.21.0-1)
[2021-02-24T17:43:34+0100] [ALPM] upgraded kdecoration (5.20.5-1 -> 5.21.0-1)
[2021-02-24T17:43:34+0100] [ALPM] upgraded breeze (5.20.5-1 -> 5.21.0-1)
[2021-02-24T17:43:34+0100] [ALPM] upgraded breeze-gtk (5.20.5-1 -> 5.21.0-1)
[2021-02-24T17:43:34+0100] [ALPM] upgraded json-glib (1.6.0-1 -> 1.6.2-1)
[2021-02-24T17:43:35+0100] [ALPM] upgraded libqmi (1.26.8-1 -> 1.26.10-1)
[2021-02-24T17:43:35+0100] [ALPM] upgraded fwupd (1.5.5-1 -> 1.5.6-1)
[2021-02-24T17:43:35+0100] [ALPM] upgraded xdg-desktop-portal (1.8.0-1 -> 1.8.1-1)
[2021-02-24T17:43:35+0100] [ALPM] upgraded xdg-desktop-portal-kde (5.20.5-1 -> 5.21.0-1)
[2021-02-24T17:43:36+0100] [ALPM] upgraded sane (1.0.31-1 -> 1.0.32-1)
[2021-02-24T17:43:36+0100] [ALPM] upgraded gtk3 (3.24.24-1 -> 3.24.25-1)
[2021-02-24T17:43:36+0100] [ALPM] upgraded discover (5.20.5-1 -> 5.21.0-1)
[2021-02-24T17:43:37+0100] [ALPM] upgraded syntax-highlighting (5.79.0-1 -> 5.79.1-1)
[2021-02-24T17:43:37+0100] [ALPM] upgraded drkonqi (5.20.5-1 -> 5.21.0-1)
[2021-02-24T17:43:37+0100] [ALPM] upgraded git (2.30.0-2 -> 2.30.1-1)
[2021-02-24T17:43:37+0100] [ALPM] upgraded widevine (90.0.4412.3-1 -> 90.0.4421.5-1)
[2021-02-24T17:43:38+0100] [ALPM] upgraded google-chrome (90.0.4412.3-1 -> 90.0.4421.5-1)
[2021-02-24T17:43:38+0100] [ALPM-SCRIPTLET]  To have better integration with KaOS
[2021-02-24T17:43:38+0100] [ALPM-SCRIPTLET]  Select Use GTK+ theme, this will follow your KDE settings
[2021-02-24T17:43:38+0100] [ALPM] upgraded gtk-update-icon-cache (3.24.24-1 -> 3.24.25-1)
[2021-02-24T17:43:38+0100] [ALPM] upgraded hunspell-pl (20210105-1 -> 20210216-1)
[2021-02-24T17:43:39+0100] [ALPM] upgraded imagemagick (6.9.11.62-1 -> 6.9.12.0-1)
[2021-02-24T17:43:39+0100] [ALPM] upgraded iwd (1.11-1 -> 1.12-1)
[2021-02-24T17:43:39+0100] [ALPM] upgraded kactivitymanagerd (5.20.5-1 -> 5.21.0-1)
[2021-02-24T17:43:39+0100] [ALPM] installed libmd (1.0.3-1)
[2021-02-24T17:43:39+0100] [ALPM] upgraded libbsd (0.10.0-1 -> 0.11.3-1)
[2021-02-24T17:43:39+0100] [ALPM] upgraded kwayland-server (5.20.5-1 -> 5.21.0-1)
[2021-02-24T17:43:39+0100] [ALPM] upgraded kscreenlocker (5.20.5-1 -> 5.21.0-1)
[2021-02-24T17:43:40+0100] [ALPM] upgraded kwin (5.20.5-1 -> 5.21.0-2)
[2021-02-24T17:43:40+0100] [ALPM] upgraded libksysguard (5.20.5-1 -> 5.21.0-1)
[2021-02-24T17:43:40+0100] [ALPM] upgraded milou (5.20.5-1 -> 5.21.0-1)
[2021-02-24T17:43:40+0100] [ALPM] upgraded libkscreen (5.20.5-1 -> 5.21.0-1)
[2021-02-24T17:43:40+0100] [ALPM] upgraded libqalculate (3.16.1-1 -> 3.17.0-1)
[2021-02-24T17:43:40+0100] [ALPM] upgraded sddm-kcm (1:5.20.5-1 -> 1:5.21.0-1)
[2021-02-24T17:43:40+0100] [ALPM] upgraded kdnssd (5.79.0-1 -> 5.79.1-1)
[2021-02-24T17:43:42+0100] [ALPM] upgraded plasma-workspace (5.20.5-2 -> 5.21.0-1)
[2021-02-24T17:43:42+0100] [ALPM] upgraded kde-cli-tools (5.20.5-1 -> 5.21.0-1)
[2021-02-24T17:43:42+0100] [ALPM] upgraded kde-gtk-config (5.20.5-1 -> 5.21.0-1)
[2021-02-24T17:43:43+0100] [ALPM] upgraded kdeplasma-addons (5.20.5-1 -> 5.21.0-1)
[2021-02-24T17:43:44+0100] [ALPM] upgraded khotkeys (5.20.5-1 -> 5.21.0-1)
[2021-02-24T17:43:44+0100] [ALPM] upgraded kimageannotator (0.4.0-2 -> 0.4.1-1)
[2021-02-24T17:43:44+0100] [ALPM] upgraded kinfocenter (5.20.5-1 -> 5.21.0-1)
[2021-02-24T17:43:44+0100] [ALPM] upgraded kmenuedit (5.20.5-1 -> 5.21.0-1)
[2021-02-24T17:43:44+0100] [ALPM] upgraded kpmcore (20.12.2-1 -> 20.12.2-2)
[2021-02-24T17:43:45+0100] [ALPM] upgraded kpmcore-debug (20.12.2-1 -> 20.12.2-2)
[2021-02-24T17:43:45+0100] [ALPM] upgraded kscreen (5.20.5-1 -> 5.21.0-1)
[2021-02-24T17:43:45+0100] [ALPM] upgraded ksshaskpass (5.20.5-1 -> 5.21.0-1)
[2021-02-24T17:43:45+0100] [ALPM] upgraded ksysguard (5.20.5-1 -> 5.21.0-2)
[2021-02-24T17:43:45+0100] [ALPM] upgraded kwallet-pam (5.20.5-1 -> 5.21.0-1)
[2021-02-24T17:43:45+0100] [ALPM] upgraded libinih (52-1 -> 53-1)
[2021-02-24T17:43:45+0100] [ALPM] upgraded libupnp (1.14.0-1 -> 1.14.1-1)
[2021-02-24T17:43:45+0100] [ALPM] upgraded libuv (1.40.0-1 -> 1.41.0-1)
[2021-02-24T17:43:45+0100] [ALPM] upgraded man-db (2.9.3-1 -> 2.9.4-1)
[2021-02-24T17:43:45+0100] [ALPM] upgraded mpd (0.22.4-1 -> 0.22.6-1)
[2021-02-24T17:43:45+0100] [ALPM] upgraded polkit-kde-agent-1 (5.20.5-1 -> 5.21.0-1)
[2021-02-24T17:43:45+0100] [ALPM] upgraded systemsettings (5.20.5-1 -> 5.21.0-1)
[2021-02-24T17:43:45+0100] [ALPM] upgraded powerdevil (5.20.5-2 -> 5.21.0-1)
[2021-02-24T17:43:45+0100] [ALPM] upgraded plasma-integration (5.20.5-1 -> 5.21.0-1)
[2021-02-24T17:43:45+0100] [ALPM] installed kio-fuse (5.0.0-1)
[2021-02-24T17:43:47+0100] [ALPM] upgraded plasma-desktop (5.20.5-1 -> 5.21.0-2)
[2021-02-24T17:43:47+0100] [ALPM] upgraded plasma-disks (5.20.5-1 -> 5.21.0-1)
[2021-02-24T17:43:47+0100] [ALPM] upgraded plasma-firewall (5.20.90-2 -> 5.21.0-2)
[2021-02-24T17:43:47+0100] [ALPM] upgraded plasma-nm (5.20.5-1 -> 5.21.0-1)
[2021-02-24T17:43:47+0100] [ALPM] upgraded plasma-pa (5.20.5-1 -> 5.21.0-1)
[2021-02-24T17:43:47+0100] [ALPM] upgraded procps-ng (3.3.16-1 -> 3.3.17-1)
[2021-02-24T17:43:47+0100] [ALPM] upgraded spectacle (20.12.2-1 -> 20.12.2-2)
[2021-02-24T17:43:47+0100] [ALPM] upgraded xfsprogs (5.10.0-1 -> 5.10.0-2)
[2021-02-24T17:43:47+0100] [ALPM] upgraded youtube-dl (2021.02.04.1-1 -> 2021.02.10-1)
[2021-02-24T17:43:47+0100] [ALPM] transaction completed
[2021-02-24T17:43:47+0100] [ALPM] running 'appstream.hook'...
[2021-02-24T17:43:47+0100] [ALPM-SCRIPTLET] AppStream cache update completed successfully.
[2021-02-24T17:43:47+0100] [ALPM] running 'glib-compile-schemes.hook'...
[2021-02-24T17:43:47+0100] [ALPM-SCRIPTLET] Warning: Schema ?org.freedesktop.Telepathy.Logger? has path ?/apps/telepathy-logger/?.  Paths starting with ?/apps/?, ?/desktop/? or ?/system/? are deprecated.
[2021-02-24T17:43:47+0100] [ALPM-SCRIPTLET] Warning: Schema ?org.gnome.system.locale? has path ?/system/locale/?.  Paths starting with ?/apps/?, ?/desktop/? or ?/system/? are deprecated.
[2021-02-24T17:43:47+0100] [ALPM-SCRIPTLET] Warning: Schema ?org.gnome.system.proxy? has path ?/system/proxy/?.  Paths starting with ?/apps/?, ?/desktop/? or ?/system/? are deprecated.
[2021-02-24T17:43:47+0100] [ALPM-SCRIPTLET] Warning: Schema ?org.gnome.system.proxy.http? has path ?/system/proxy/http/?.  Paths starting with ?/apps/?, ?/desktop/? or ?/system/? are deprecated.
[2021-02-24T17:43:47+0100] [ALPM-SCRIPTLET] Warning: Schema ?org.gnome.system.proxy.https? has path ?/system/proxy/https/?.  Paths starting with ?/apps/?, ?/desktop/? or ?/system/? are deprecated.
[2021-02-24T17:43:47+0100] [ALPM-SCRIPTLET] Warning: Schema ?org.gnome.system.proxy.ftp? has path ?/system/proxy/ftp/?.  Paths starting with ?/apps/?, ?/desktop/? or ?/system/? are deprecated.
[2021-02-24T17:43:47+0100] [ALPM-SCRIPTLET] Warning: Schema ?org.gnome.system.proxy.socks? has path ?/system/proxy/socks/?.  Paths starting with ?/apps/?, ?/desktop/? or ?/system/? are deprecated.
[2021-02-24T17:43:47+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-02-24T17:43:47+0100] [ALPM] running 'systemd-tmpfiles.hook'...
[2021-02-24T17:43:47+0100] [ALPM] running 'texinfo-install.hook'...
[2021-02-24T17:43:47+0100] [ALPM] running 'update-desktop-database.hook'...
[2021-02-24T17:43:47+0100] [ALPM] running 'update-mime-database.hook'...
[2021-02-25T09:12:45+0100] [PACMAN] Running '/usr/bin/pacman -Syu --noconfirm'
[2021-02-25T09:12:45+0100] [PACMAN] synchronizing package lists
[2021-02-25T09:12:56+0100] [PACMAN] starting full system upgrade
[2021-02-25T12:19:43+0100] [ALPM] transaction started
[2021-02-25T12:19:57+0100] [ALPM] upgraded 0ad-data (a24-1 -> a24.b-1)
[2021-02-25T12:20:01+0100] [ALPM] upgraded llvm (11.0.1-2 -> 11.1.0-1)
[2021-02-25T12:20:02+0100] [ALPM] upgraded mesa (20.3.4-2 -> 20.3.4-3)
[2021-02-25T12:20:02+0100] [ALPM] upgraded nettle (3.7-1 -> 3.7.1-1)
[2021-02-25T12:20:05+0100] [ALPM] upgraded python3 (3.8.7-1 -> 3.8.8-1)
[2021-02-25T12:20:05+0100] [ALPM] upgraded libedit (20191231_3.1-1 -> 20210216_3.1-1)
[2021-02-25T12:20:05+0100] [ALPM] upgraded 0ad (a24-1 -> a24.b-1)
[2021-02-25T12:20:07+0100] [ALPM] warning: directory permissions differ on /usr/lib/mysql/plugin/auth_pam_tool_dir/
filesystem: 700  package: 755
[2021-02-25T12:20:07+0100] [ALPM] upgraded mariadb (10.4.17-1 -> 10.4.18-1)
[2021-02-25T12:20:08+0100] [ALPM] upgraded vulkan-loader (1.2.169-1 -> 1.2.170-1)
[2021-02-25T12:20:08+0100] [ALPM] upgraded vulkan-headers (1.2.169-1 -> 1.2.170-1)
[2021-02-25T12:20:08+0100] [ALPM] upgraded vulkan-validationlayers (1.2.169-1 -> 1.2.170-1)
[2021-02-25T12:20:08+0100] [ALPM] upgraded nss (3.61-1 -> 3.62-1)
[2021-02-25T12:20:08+0100] [ALPM] upgraded bluedevil (5.21.0-1 -> 5.21.1-1)
[2021-02-25T12:20:08+0100] [ALPM] upgraded kdecoration (5.21.0-1 -> 5.21.1-1)
[2021-02-25T12:20:09+0100] [ALPM] upgraded breeze (5.21.0-1 -> 5.21.1-1)
[2021-02-25T12:20:09+0100] [ALPM] upgraded breeze-gtk (5.21.0-1 -> 5.21.1-1)
[2021-02-25T12:20:14+0100] [ALPM] upgraded clang (11.0.1-2 -> 11.1.0-1)
[2021-02-25T12:20:16+0100] [ALPM] upgraded clang-tools-extra (11.0.1-2 -> 11.1.0-1)
[2021-02-25T12:20:16+0100] [ALPM] upgraded pipewire (0.3.21-1 -> 0.3.22-1)
[2021-02-25T12:20:16+0100] [ALPM] upgraded xdg-desktop-portal-kde (5.21.0-1 -> 5.21.1-1)
[2021-02-25T12:20:16+0100] [ALPM] upgraded discover (5.21.0-1 -> 5.21.1-1)
[2021-02-25T12:20:17+0100] [ALPM] upgraded dnsutils (9.16.11-1 -> 9.16.12-1)
[2021-02-25T12:20:17+0100] [ALPM] upgraded drkonqi (5.21.0-1 -> 5.21.1-1)
[2021-02-25T12:20:18+0100] [ALPM] upgraded networkmanager (1.28.0-2 -> 1.30.0-1)
[2021-02-25T12:20:19+0100] [ALPM] upgraded firefox (85.0.2-1 -> 86.0-1)
[2021-02-25T12:20:19+0100] [ALPM] upgraded firefox-i18n-pl (85.0.2-1 -> 86.0-1)
[2021-02-25T12:20:19+0100] [ALPM] upgraded kactivitymanagerd (5.21.0-1 -> 5.21.1-1)
[2021-02-25T12:20:19+0100] [ALPM] upgraded kwayland-server (5.21.0-1 -> 5.21.1-1)
[2021-02-25T12:20:19+0100] [ALPM] upgraded kscreenlocker (5.21.0-1 -> 5.21.1-1)
[2021-02-25T12:20:20+0100] [ALPM] upgraded kwin (5.21.0-2 -> 5.21.1-1)
[2021-02-25T12:20:21+0100] [ALPM] upgraded protobuf (3.14.0-1 -> 3.15.1-1)
[2021-02-25T12:20:21+0100] [ALPM] upgraded libksysguard (5.21.0-1 -> 5.21.1-1)
[2021-02-25T12:20:21+0100] [ALPM] upgraded milou (5.21.0-1 -> 5.21.1-1)
[2021-02-25T12:20:21+0100] [ALPM] upgraded libkscreen (5.21.0-1 -> 5.21.1-1)
[2021-02-25T12:20:22+0100] [ALPM] upgraded qt5-tools (5.15.2-3 -> 5.15.2-4)
[2021-02-25T12:20:22+0100] [ALPM] upgraded sddm-kcm (1:5.21.0-1 -> 1:5.21.1-1)
[2021-02-25T12:20:23+0100] [ALPM] upgraded plasma-workspace (5.21.0-1 -> 5.21.1-1)
[2021-02-25T12:20:24+0100] [ALPM] upgraded kde-cli-tools (5.21.0-1 -> 5.21.1-1)
[2021-02-25T12:20:24+0100] [ALPM] upgraded kde-gtk-config (5.21.0-1 -> 5.21.1-1)
[2021-02-25T12:20:25+0100] [ALPM] upgraded kdeplasma-addons (5.21.0-1 -> 5.21.1-1)
[2021-02-25T12:20:25+0100] [ALPM] upgraded khotkeys (5.21.0-1 -> 5.21.1-1)
[2021-02-25T12:20:25+0100] [ALPM] upgraded kinfocenter (5.21.0-1 -> 5.21.1-1)
[2021-02-25T12:20:26+0100] [ALPM] upgraded kmenuedit (5.21.0-1 -> 5.21.1-1)
[2021-02-25T12:20:26+0100] [ALPM] upgraded kscreen (5.21.0-1 -> 5.21.1-1)
[2021-02-25T12:20:26+0100] [ALPM] upgraded ksshaskpass (5.21.0-1 -> 5.21.1-1)
[2021-02-25T12:20:26+0100] [ALPM] upgraded ksysguard (5.21.0-2 -> 5.21.1-1)
[2021-02-25T12:20:26+0100] [ALPM] upgraded kwallet-pam (5.21.0-1 -> 5.21.1-1)
[2021-02-25T12:20:28+0100] [ALPM] upgraded marble (20.12.2-1 -> 20.12.2-2)
[2021-02-25T12:20:28+0100] [ALPM] upgraded polkit-kde-agent-1 (5.21.0-1 -> 5.21.1-1)
[2021-02-25T12:20:28+0100] [ALPM] upgraded systemsettings (5.21.0-1 -> 5.21.1-1)
[2021-02-25T12:20:28+0100] [ALPM] upgraded powerdevil (5.21.0-1 -> 5.21.1-1)
[2021-02-25T12:20:28+0100] [ALPM] upgraded plasma-integration (5.21.0-1 -> 5.21.1-1)
[2021-02-25T12:20:29+0100] [ALPM] upgraded plasma-desktop (5.21.0-2 -> 5.21.1-1)
[2021-02-25T12:20:29+0100] [ALPM] upgraded plasma-disks (5.21.0-1 -> 5.21.1-1)
[2021-02-25T12:20:29+0100] [ALPM] upgraded plasma-firewall (5.21.0-2 -> 5.21.1-1)
[2021-02-25T12:20:29+0100] [ALPM] upgraded plasma-nm (5.21.0-1 -> 5.21.1-1)
[2021-02-25T12:20:29+0100] [ALPM] upgraded plasma-pa (5.21.0-1 -> 5.21.1-1)
[2021-02-25T12:20:29+0100] [ALPM] transaction completed
[2021-02-25T12:20:30+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-02-25T12:20:30+0100] [ALPM] running 'systemd-tmpfiles.hook'...
[2021-02-25T12:20:30+0100] [ALPM] running 'texinfo-install.hook'...
[2021-02-25T12:20:30+0100] [ALPM] running 'update-desktop-database.hook'...
[2021-02-25T12:20:30+0100] [ALPM] running 'update-mime-database.hook'...
[2021-03-08T19:41:52+0100] [PACMAN] Running '/usr/bin/pacman -Syu --noconfirm'
[2021-03-08T19:41:52+0100] [PACMAN] synchronizing package lists
[2021-03-08T19:42:01+0100] [PACMAN] starting full system upgrade
[2021-03-08T22:21:17+0100] [ALPM] transaction started
[2021-03-08T22:21:18+0100] [ALPM] upgraded xorgproto (2020.1-1 -> 2021.3-1)
[2021-03-08T22:21:18+0100] [ALPM] upgraded libxau (1.0.9-1 -> 1.0.9-2)
[2021-03-08T22:21:18+0100] [ALPM] upgraded libxdmcp (1.1.3-1 -> 1.1.3-2)
[2021-03-08T22:21:18+0100] [ALPM] upgraded libx11 (1.7.0-1 -> 1.7.0-2)
[2021-03-08T22:21:18+0100] [ALPM] upgraded libxkbcommon (1.0.3-1 -> 1.1.0-1)
[2021-03-08T22:21:18+0100] [ALPM] upgraded iana-etc (20210202-1 -> 20210225-1)
[2021-03-08T22:21:18+0100] [ALPM] upgraded e2fsprogs (1.46.1-1 -> 1.46.2-1)
[2021-03-08T22:21:18+0100] [ALPM] upgraded libwacom (1.8-1 -> 1.9-1)
[2021-03-08T22:21:18+0100] [ALPM] upgraded libinput (1.16.4-1 -> 1.17.0-1)
[2021-03-08T22:21:18+0100] [ALPM] upgraded sysfsutils (2.1.0-12 -> 2.1.1-1)
[2021-03-08T22:21:18+0100] [ALPM] upgraded js (78.7.1-1 -> 78.8.0-1)
[2021-03-08T22:21:18+0100] [ALPM] upgraded bluez (5.55-1 -> 5.56-1)
[2021-03-08T22:21:18+0100] [ALPM] upgraded mjpegtools (2.1.0-4 -> 2.2.0-1)
[2021-03-08T22:21:18+0100] [ALPM] upgraded dav1d (0.8.1-1 -> 0.8.2-1)
[2021-03-08T22:21:18+0100] [ALPM] upgraded ffmpeg (4.3.1-2 -> 4.3.2-2)
[2021-03-08T22:21:18+0100] [ALPM] upgraded vulkan-headers (1.2.170-1 -> 1.2.171-1)
[2021-03-08T22:21:18+0100] [ALPM] upgraded vulkan-loader (1.2.170-1 -> 1.2.171-1)
[2021-03-08T22:21:18+0100] [ALPM] upgraded gst-plugins-bad (1.18.3-1 -> 1.18.3-2)
[2021-03-08T22:21:18+0100] [ALPM] upgraded kaccounts-integration (20.12.2-1 -> 20.12.3-1)
[2021-03-08T22:21:18+0100] [ALPM] upgraded akonadi (20.12.2-2 -> 20.12.3-1)
[2021-03-08T22:21:18+0100] [ALPM] upgraded grantleetheme (20.12.2-1 -> 20.12.3-1)
[2021-03-08T22:21:18+0100] [ALPM] upgraded kmime (20.12.2-1 -> 20.12.3-1)
[2021-03-08T22:21:18+0100] [ALPM] upgraded akonadi-mime (20.12.2-1 -> 20.12.3-1)
[2021-03-08T22:21:18+0100] [ALPM] upgraded kpimtextedit (20.12.2-1 -> 20.12.3-1)
[2021-03-08T22:21:18+0100] [ALPM] upgraded libkleo (20.12.2-1 -> 20.12.3-1)
[2021-03-08T22:21:18+0100] [ALPM] upgraded protobuf (3.15.1-1 -> 3.15.4-1)
[2021-03-08T22:21:18+0100] [ALPM] upgraded akonadi-contacts (20.12.2-1 -> 20.12.3-1)
[2021-03-08T22:21:19+0100] [ALPM] upgraded appstream (0.14.1-1 -> 0.14.2-1)
[2021-03-08T22:21:19+0100] [ALPM] upgraded ark (20.12.2-1 -> 20.12.3-1)
[2021-03-08T22:21:19+0100] [ALPM] upgraded qt6-base (6.0.1-1 -> 6.0.2-1)
[2021-03-08T22:21:19+0100] [ALPM] upgraded poppler (21.02.0-1 -> 21.03.0-1)
[2021-03-08T22:21:19+0100] [ALPM] upgraded kfilemetadata (5.79.0-1 -> 5.79.0-2)
[2021-03-08T22:21:19+0100] [ALPM] upgraded baloo-widgets (20.12.2-1 -> 20.12.3-1)
[2021-03-08T22:21:19+0100] [ALPM] upgraded bluedevil (5.21.1-1 -> 5.21.2-1)
[2021-03-08T22:21:19+0100] [ALPM] upgraded kdecoration (5.21.1-1 -> 5.21.2-1)
[2021-03-08T22:21:20+0100] [ALPM] upgraded breeze (5.21.1-1 -> 5.21.2-1)
[2021-03-08T22:21:20+0100] [ALPM] upgraded breeze-gtk (5.21.1-1 -> 5.21.2-1)
[2021-03-08T22:21:20+0100] [ALPM] upgraded libkdcraw (20.12.2-1 -> 20.12.3-1)
[2021-03-08T22:21:20+0100] [ALPM] upgraded marble (20.12.2-2 -> 20.12.3-1)
[2021-03-08T22:21:20+0100] [ALPM] upgraded libkexiv2 (20.12.2-1 -> 20.12.3-1)
[2021-03-08T22:21:20+0100] [ALPM] upgraded kdegraphics-mobipocket (20.12.2-1 -> 20.12.3-1)
[2021-03-08T22:21:20+0100] [ALPM] upgraded openssh (8.4p1-1 -> 8.5p1-1)
[2021-03-08T22:21:20+0100] [ALPM] upgraded kdeconnect-kde (1:20.12.2-1 -> 1:20.12.3-1)
[2021-03-08T22:21:20+0100] [ALPM] upgraded libgphoto2 (2.5.26-1 -> 2.5.27-1)
[2021-03-08T22:21:20+0100] [ALPM] upgraded okular (20.12.2-1 -> 20.12.3-1)
[2021-03-08T22:21:21+0100] [ALPM] upgraded libqmi (1.26.10-1 -> 1.28.2-1)
[2021-03-08T22:21:21+0100] [ALPM] upgraded modemmanager (1.14.10-1 -> 1.16.2-1)
[2021-03-08T22:21:21+0100] [ALPM] upgraded iproute2 (5.10.0-3 -> 5.11.0-1)
[2021-03-08T22:21:21+0100] [ALPM] upgraded imagemagick (6.9.12.0-1 -> 6.9.12.2-1)
[2021-03-08T22:21:21+0100] [ALPM] upgraded calligra (3.2.1-9 -> 3.2.1-10)
[2021-03-08T22:21:22+0100] [ALPM] upgraded calligra-l10n (3.2.1-9 -> 3.2.1-10)
[2021-03-08T22:21:22+0100] [ALPM] upgraded qpdf (10.1.0-1 -> 10.2.0-1)
[2021-03-08T22:21:23+0100] [ALPM] upgraded cups-filters (1.28.7-2 -> 1.28.7-4)
[2021-03-08T22:21:23+0100] [ALPM] upgraded fwupd (1.5.6-1 -> 1.5.7-1)
[2021-03-08T22:21:23+0100] [ALPM] upgraded xdg-desktop-portal-kde (5.21.1-1 -> 5.21.2-1)
[2021-03-08T22:21:24+0100] [ALPM] upgraded gtk3 (3.24.25-1 -> 3.24.26-1)
[2021-03-08T22:21:24+0100] [ALPM] upgraded discover (5.21.1-1 -> 5.21.2-1)
[2021-03-08T22:21:24+0100] [ALPM] upgraded kwayland-server (5.21.1-1 -> 5.21.2-1)
[2021-03-08T22:21:24+0100] [ALPM] upgraded kscreenlocker (5.21.1-1 -> 5.21.2-1)
[2021-03-08T22:21:25+0100] [ALPM] upgraded kwin (5.21.1-1 -> 5.21.2-1)
[2021-03-08T22:21:25+0100] [ALPM] upgraded libksysguard (5.21.1-1 -> 5.21.2-1)
[2021-03-08T22:21:26+0100] [ALPM] upgraded khelpcenter (20.12.2-1 -> 20.12.3-1)
[2021-03-08T22:21:26+0100] [ALPM] upgraded kio-extras (20.12.2-1 -> 20.12.3-1)
[2021-03-08T22:21:26+0100] [ALPM] upgraded milou (5.21.1-1 -> 5.21.2-1)
[2021-03-08T22:21:26+0100] [ALPM] upgraded libkscreen (5.21.1-1 -> 5.21.2-1)
[2021-03-08T22:21:26+0100] [ALPM] upgraded sddm-kcm (1:5.21.1-1 -> 1:5.21.2-1)
[2021-03-08T22:21:26+0100] [ALPM] upgraded kactivitymanagerd (5.21.1-1 -> 5.21.2-1)
[2021-03-08T22:21:26+0100] [ALPM] upgraded drkonqi (5.21.1-1 -> 5.21.2-1)
[2021-03-08T22:21:28+0100] [ALPM] upgraded plasma-workspace (5.21.1-1 -> 5.21.2-1)
[2021-03-08T22:21:28+0100] [ALPM] upgraded kde-cli-tools (5.21.1-1 -> 5.21.2-1)
[2021-03-08T22:21:28+0100] [ALPM] upgraded dolphin (20.12.2-1 -> 20.12.3-1)
[2021-03-08T22:21:28+0100] [ALPM] upgraded dolphin-plugins (20.12.2-1 -> 20.12.3-1)
[2021-03-08T22:21:28+0100] [ALPM] upgraded ffmpegthumbs (20.12.2-1 -> 20.12.3-1)
[2021-03-08T22:21:28+0100] [ALPM] upgraded filelight (20.12.2-1 -> 20.12.3-1)
[2021-03-08T22:21:31+0100] [ALPM] upgraded foomatic-db (1:4.0_20210124-1 -> 1:4.0_20210222-1)
[2021-03-08T22:21:31+0100] [ALPM] upgraded foomatic-db-engine (1:4.0_20210124-1 -> 1:4.0_20210222-1)
[2021-03-08T22:21:31+0100] [ALPM] upgraded widevine (90.0.4421.5-1 -> 90.0.4430.11-1)
[2021-03-08T22:21:33+0100] [ALPM] upgraded google-chrome (90.0.4421.5-1 -> 90.0.4430.11-1)
[2021-03-08T22:21:33+0100] [ALPM-SCRIPTLET]  To have better integration with KaOS
[2021-03-08T22:21:33+0100] [ALPM-SCRIPTLET]  Select Use GTK+ theme, this will follow your KDE settings
[2021-03-08T22:21:33+0100] [ALPM] upgraded gtk-update-icon-cache (3.24.25-1 -> 3.24.26-1)
[2021-03-08T22:21:33+0100] [ALPM] upgraded gtkmm3 (3.24.3-1 -> 3.24.4-1)
[2021-03-08T22:21:33+0100] [ALPM] upgraded libkipi (20.12.2-1 -> 20.12.3-1)
[2021-03-08T22:21:33+0100] [ALPM] upgraded kipi-plugins (20.12.2-1 -> 20.12.3-1)
[2021-03-08T22:21:33+0100] [ALPM] upgraded gwenview (20.12.2-1 -> 20.12.3-1)
[2021-03-08T22:21:33+0100] [ALPM] upgraded sip3 (4.19.24-1 -> 4.19.25-1)
[2021-03-08T22:21:34+0100] [ALPM] upgraded pyqt5-python3 (5.15.2-1 -> 5.15.3-1)
[2021-03-08T22:21:34+0100] [ALPM] upgraded python3-setuptools (53.0.0-1 -> 54.0.0-1)
[2021-03-08T22:21:34+0100] [ALPM] upgraded hplip (3.20.11-1 -> 3.21.2-2)
[2021-03-08T22:21:34+0100] [ALPM-SCRIPTLET] 
[2021-03-08T22:21:34+0100] [ALPM-SCRIPTLET] NOTE
[2021-03-08T22:21:34+0100] [ALPM-SCRIPTLET] ----
[2021-03-08T22:21:34+0100] [ALPM-SCRIPTLET] # If you want to use this driver with your HP scanner,
[2021-03-08T22:21:34+0100] [ALPM-SCRIPTLET] # make sure hpaio is part of /etc/sane.d/dll.conf, if not:
[2021-03-08T22:21:34+0100] [ALPM-SCRIPTLET] #  echo "hpaio" >> /etc/sane.d/dll.conf
[2021-03-08T22:21:34+0100] [ALPM-SCRIPTLET] 
[2021-03-08T22:21:35+0100] [ALPM] upgraded python3-cython (0.29.21-3 -> 0.29.22-1)
[2021-03-08T22:21:35+0100] [ALPM] upgraded inkscape (1.0.2-4 -> 1.0.2-5)
[2021-03-08T22:21:35+0100] [ALPM] upgraded kaccounts-providers (20.12.2-1 -> 20.12.3-1)
[2021-03-08T22:21:36+0100] [ALPM] upgraded kate (20.12.2-1 -> 20.12.3-1)
[2021-03-08T22:21:36+0100] [ALPM] upgraded kcalc (20.12.2-1 -> 20.12.3-1)
[2021-03-08T22:21:36+0100] [ALPM] upgraded kcharselect (20.12.2-1 -> 20.12.3-1)
[2021-03-08T22:21:36+0100] [ALPM] upgraded kcp (0.91.0-1 -> 1.0.2-1)
[2021-03-08T22:21:36+0100] [ALPM-SCRIPTLET]  Common instructions for kcp
[2021-03-08T22:21:36+0100] [ALPM-SCRIPTLET]  ==> To search use: kcp -s partial_package_name
[2021-03-08T22:21:36+0100] [ALPM-SCRIPTLET]  ==> To update the cache, run once a week: kcp -u
[2021-03-08T22:21:36+0100] [ALPM-SCRIPTLET]  ==> To install use: kcp -i package_name
[2021-03-08T22:21:36+0100] [ALPM-SCRIPTLET]  ==> To install a package needed by another KCP package so pacman -Rns will remove it too: kcp -i package --asdeps
[2021-03-08T22:21:36+0100] [ALPM-SCRIPTLET]  ==> To download the files only: kcp -g package_name
[2021-03-08T22:21:36+0100] [ALPM-SCRIPTLET]  ==> To list packages by amount of stars: kcp -l --sort
[2021-03-08T22:21:36+0100] [ALPM-SCRIPTLET]  ==> To show packages with newer version available: kcp -l --only-outdated
[2021-03-08T22:21:36+0100] [ALPM-SCRIPTLET]  ==> To view all the options: kcp -h 
[2021-03-08T22:21:36+0100] [ALPM-SCRIPTLET]  Instructions for pckcp
[2021-03-08T22:21:36+0100] [ALPM-SCRIPTLET]  ==> Check and create corrected PKGBUILD.new, cd to dir and run: pckcp -e 
[2021-03-08T22:21:36+0100] [ALPM-SCRIPTLET]  kcp 1.0.0 uses a database incompatible with previous versions
[2021-03-08T22:21:36+0100] [ALPM-SCRIPTLET]  remove ~/.kcp.json and regenerate with: kcp -u
[2021-03-08T22:21:36+0100] [ALPM-SCRIPTLET]  now located in ~/.config/kcp/kcp.json 
[2021-03-08T22:21:36+0100] [ALPM] upgraded kde-gtk-config (5.21.1-1 -> 5.21.2-1)
[2021-03-08T22:21:36+0100] [ALPM] upgraded kdegraphics-thumbnailers (20.12.2-1 -> 20.12.3-1)
[2021-03-08T22:21:37+0100] [ALPM] upgraded kdeplasma-addons (5.21.1-1 -> 5.21.2-1)
[2021-03-08T22:21:37+0100] [ALPM] upgraded kdesdk-thumbnailers (20.12.2-1 -> 20.12.3-1)
[2021-03-08T22:21:37+0100] [ALPM] upgraded kdialog (20.12.2-1 -> 20.12.3-1)
[2021-03-08T22:21:37+0100] [ALPM-SCRIPTLET]  The kde-baseapps package is split into 4 new packages
[2021-03-08T22:21:37+0100] [ALPM-SCRIPTLET]  besides kdialog, install the other components you wish to keep:
[2021-03-08T22:21:37+0100] [ALPM-SCRIPTLET]  sudo pacman -S kfind
[2021-03-08T22:21:37+0100] [ALPM-SCRIPTLET]  sudo pacman -S keditbookmarks
[2021-03-08T22:21:37+0100] [ALPM-SCRIPTLET]  sudo pacman -S konqueror 
[2021-03-08T22:21:37+0100] [ALPM] upgraded keditbookmarks (20.12.2-1 -> 20.12.3-1)
[2021-03-08T22:21:37+0100] [ALPM] upgraded kfind (20.12.2-1 -> 20.12.3-1)
[2021-03-08T22:21:38+0100] [ALPM] upgraded kgpg (20.12.2-1 -> 20.12.3-1)
[2021-03-08T22:21:38+0100] [ALPM] upgraded khotkeys (5.21.1-1 -> 5.21.2-1)
[2021-03-08T22:21:38+0100] [ALPM] upgraded kinfocenter (5.21.1-1 -> 5.21.2-1)
[2021-03-08T22:21:38+0100] [ALPM] upgraded libkgapi (20.12.2-1 -> 20.12.3-1)
[2021-03-08T22:21:38+0100] [ALPM] upgraded kio-gdrive (20.12.2-1 -> 20.12.3-1)
[2021-03-08T22:21:38+0100] [ALPM] upgraded kmenuedit (5.21.1-1 -> 5.21.2-1)
[2021-03-08T22:21:38+0100] [ALPM] upgraded libksane (20.12.2-1 -> 20.12.3-1)
[2021-03-08T22:21:39+0100] [ALPM] upgraded kolourpaint (20.12.2-1 -> 20.12.3-1)
[2021-03-08T22:21:39+0100] [ALPM] upgraded konsole (20.12.2-1 -> 20.12.3-1)
[2021-03-08T22:21:39+0100] [ALPM] upgraded kpmcore (20.12.2-2 -> 20.12.3-1)
[2021-03-08T22:21:39+0100] [ALPM] upgraded kpmcore-debug (20.12.2-2 -> 20.12.3-1)
[2021-03-08T22:21:39+0100] [ALPM] upgraded kscreen (5.21.1-1 -> 5.21.2-1)
[2021-03-08T22:21:39+0100] [ALPM] upgraded ksshaskpass (5.21.1-1 -> 5.21.2-1)
[2021-03-08T22:21:39+0100] [ALPM] upgraded ksysguard (5.21.1-1 -> 5.21.2-1)
[2021-03-08T22:21:39+0100] [ALPM] upgraded ktimer (20.12.2-1 -> 20.12.3-1)
[2021-03-08T22:21:39+0100] [ALPM] upgraded kwallet-pam (5.21.1-1 -> 5.21.2-1)
[2021-03-08T22:21:39+0100] [ALPM] upgraded kwalletmanager (20.12.2-1 -> 20.12.3-1)
[2021-03-08T22:21:39+0100] [ALPM] upgraded kwave (20.12.2-1 -> 20.12.3-1)
[2021-03-08T22:21:39+0100] [ALPM] upgraded libupnp (1.14.1-1 -> 1.14.2-1)
[2021-03-08T22:21:39+0100] [ALPM] upgraded youtube-dl (2021.02.10-1 -> 2021.03.03-1)
[2021-03-08T22:21:39+0100] [ALPM] upgraded mpv (0.33.0-2 -> 0.33.0-4)
[2021-03-08T22:21:39+0100] [ALPM] upgraded nano (5.5-1 -> 5.6.1-1)
[2021-03-08T22:21:39+0100] [ALPM] upgraded openvpn (2.5.0-1 -> 2.5.1-1)
[2021-03-08T22:21:39+0100] [ALPM] upgraded partitionmanager (1:20.12.2-1 -> 1:20.12.3-1)
[2021-03-08T22:21:39+0100] [ALPM] upgraded partitionmanager-debug (1:20.12.2-1 -> 1:20.12.3-1)
[2021-03-08T22:21:39+0100] [ALPM] upgraded polkit-kde-agent-1 (5.21.1-1 -> 5.21.2-1)
[2021-03-08T22:21:39+0100] [ALPM] upgraded systemsettings (5.21.1-1 -> 5.21.2-1)
[2021-03-08T22:21:40+0100] [ALPM] upgraded powerdevil (5.21.1-1 -> 5.21.2-1)
[2021-03-08T22:21:40+0100] [ALPM] upgraded plasma-integration (5.21.1-1 -> 5.21.2-1)
[2021-03-08T22:21:41+0100] [ALPM] upgraded plasma-desktop (5.21.1-1 -> 5.21.2-1)
[2021-03-08T22:21:41+0100] [ALPM] upgraded plasma-disks (5.21.1-1 -> 5.21.2-1)
[2021-03-08T22:21:41+0100] [ALPM] upgraded plasma-firewall (5.21.1-1 -> 5.21.2-1)
[2021-03-08T22:21:41+0100] [ALPM] upgraded plasma-nm (5.21.1-1 -> 5.21.2-1)
[2021-03-08T22:21:41+0100] [ALPM] upgraded plasma-pa (5.21.1-1 -> 5.21.2-1)
[2021-03-08T22:21:41+0100] [ALPM] upgraded powerline (2.8.1-2 -> 2.8.2-1)
[2021-03-08T22:21:41+0100] [ALPM] upgraded print-manager (20.12.2-1 -> 20.12.3-1)
[2021-03-08T22:21:41+0100] [ALPM] upgraded s-nail (14.9.21-1 -> 14.9.22-1)
[2021-03-08T22:21:42+0100] [ALPM] upgraded scribus (1.5.6.1-15 -> 1.5.6.1-16)
[2021-03-08T22:21:42+0100] [ALPM] upgraded spectacle (20.12.2-2 -> 20.12.3-1)
[2021-03-08T22:21:42+0100] [ALPM] upgraded ttf-liberation (2.1.2-1 -> 2.1.3-1)
[2021-03-08T22:21:45+0100] [ALPM-SCRIPTLET] Updating font cache... done.
[2021-03-08T22:21:45+0100] [ALPM] transaction completed
[2021-03-08T22:21:45+0100] [ALPM] running 'appstream.hook'...
[2021-03-08T22:21:45+0100] [ALPM-SCRIPTLET] AppStream cache update completed successfully.
[2021-03-08T22:21:45+0100] [ALPM] running 'fc-cache-install.hook'...
[2021-03-08T22:21:47+0100] [ALPM] running 'glib-compile-schemes.hook'...
[2021-03-08T22:21:47+0100] [ALPM-SCRIPTLET] Warning: Schema ?org.freedesktop.Telepathy.Logger? has path ?/apps/telepathy-logger/?.  Paths starting with ?/apps/?, ?/desktop/? or ?/system/? are deprecated.
[2021-03-08T22:21:48+0100] [ALPM-SCRIPTLET] Warning: Schema ?org.gnome.system.locale? has path ?/system/locale/?.  Paths starting with ?/apps/?, ?/desktop/? or ?/system/? are deprecated.
[2021-03-08T22:21:48+0100] [ALPM-SCRIPTLET] Warning: Schema ?org.gnome.system.proxy? has path ?/system/proxy/?.  Paths starting with ?/apps/?, ?/desktop/? or ?/system/? are deprecated.
[2021-03-08T22:21:48+0100] [ALPM-SCRIPTLET] Warning: Schema ?org.gnome.system.proxy.http? has path ?/system/proxy/http/?.  Paths starting with ?/apps/?, ?/desktop/? or ?/system/? are deprecated.
[2021-03-08T22:21:48+0100] [ALPM-SCRIPTLET] Warning: Schema ?org.gnome.system.proxy.https? has path ?/system/proxy/https/?.  Paths starting with ?/apps/?, ?/desktop/? or ?/system/? are deprecated.
[2021-03-08T22:21:48+0100] [ALPM-SCRIPTLET] Warning: Schema ?org.gnome.system.proxy.ftp? has path ?/system/proxy/ftp/?.  Paths starting with ?/apps/?, ?/desktop/? or ?/system/? are deprecated.
[2021-03-08T22:21:48+0100] [ALPM-SCRIPTLET] Warning: Schema ?org.gnome.system.proxy.socks? has path ?/system/proxy/socks/?.  Paths starting with ?/apps/?, ?/desktop/? or ?/system/? are deprecated.
[2021-03-08T22:21:48+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-03-08T22:21:48+0100] [ALPM] running 'systemd-tmpfiles.hook'...
[2021-03-08T22:21:48+0100] [ALPM] running 'texinfo-install.hook'...
[2021-03-08T22:21:48+0100] [ALPM] running 'update-desktop-database.hook'...
[2021-03-08T22:21:48+0100] [ALPM] running 'update-mime-database.hook'...
[2021-03-21T10:43:16+0100] [PACMAN] Running '/usr/bin/pacman -S --noconfirm apps/ktorrent'
[2021-03-21T10:43:51+0100] [PACMAN] Running 'pacman -Syu'
[2021-03-21T10:43:51+0100] [PACMAN] synchronizing package lists
[2021-03-21T10:43:52+0100] [PACMAN] starting full system upgrade
[2021-03-21T10:47:26+0100] [ALPM] transaction started
[2021-03-21T10:47:26+0100] [ALPM] upgraded attr (2.4.48-2 -> 2.5.0-1)
[2021-03-21T10:47:26+0100] [ALPM] upgraded acl (2.2.53-2 -> 2.3.0-1)
[2021-03-21T10:47:26+0100] [ALPM] upgraded libunistring (0.9.10-1 -> 0.9.10-2)
[2021-03-21T10:47:26+0100] [ALPM] upgraded libcap (2.48-1 -> 2.49-1)
[2021-03-21T10:47:26+0100] [ALPM] upgraded gnutls (3.6.15-1 -> 3.7.1-1)
[2021-03-21T10:47:26+0100] [ALPM] upgraded cryptsetup (2.3.4-1 -> 2.3.5-1)
[2021-03-21T10:47:26+0100] [ALPM] upgraded iana-etc (20210225-1 -> 20210304-1)
[2021-03-21T10:47:26+0100] [ALPM] upgraded zstd (1.4.8-1 -> 1.4.9-1)
[2021-03-21T10:47:27+0100] [ALPM] upgraded systemd (1:247.3-1 -> 1:247.4-1)
[2021-03-21T10:47:27+0100] [ALPM-SCRIPTLET] :: Updating bootctl
[2021-03-21T10:47:27+0100] [ALPM-SCRIPTLET] Copied "/usr/lib/systemd/boot/efi/systemd-bootx64.efi" to "/boot/EFI/systemd/systemd-bootx64.efi".
[2021-03-21T10:47:27+0100] [ALPM-SCRIPTLET] Copied "/usr/lib/systemd/boot/efi/systemd-bootx64.efi" to "/boot/EFI/BOOT/BOOTX64.EFI".
[2021-03-21T10:47:27+0100] [ALPM] upgraded libxcb (2:1.14-2 -> 2:1.14-3)
[2021-03-21T10:47:27+0100] [ALPM] upgraded libxext (1.3.4-1 -> 1.3.4-2)
[2021-03-21T10:47:27+0100] [ALPM] upgraded libxinerama (1.1.4-1 -> 1.1.4-2)
[2021-03-21T10:47:27+0100] [ALPM] upgraded xcb-util-image (0.4.0-3 -> 0.4.0-4)
[2021-03-21T10:47:27+0100] [ALPM] upgraded xcb-util-keysyms (0.4.0-3 -> 0.4.0-4)
[2021-03-21T10:47:27+0100] [ALPM] upgraded xcb-util-renderutil (0.3.9-3 -> 0.3.9-4)
[2021-03-21T10:47:27+0100] [ALPM] upgraded libxshmfence (1.3-1 -> 1.3-2)
[2021-03-21T10:47:27+0100] [ALPM] upgraded appstream (0.14.2-1 -> 0.14.3-1)
[2021-03-21T10:47:28+0100] [ALPM] upgraded karchive (5.79.0-1 -> 5.80.0-1)
[2021-03-21T10:47:28+0100] [ALPM] upgraded kcoreaddons (5.79.0-1 -> 5.80.0-1)
[2021-03-21T10:47:28+0100] [ALPM] upgraded ki18n (5.79.0-1 -> 5.80.0-1)
[2021-03-21T10:47:28+0100] [ALPM] upgraded kconfig (5.79.0-2 -> 5.80.0-1)
[2021-03-21T10:47:28+0100] [ALPM] upgraded libarchive (3.5.1-1 -> 3.5.1-2)
[2021-03-21T10:47:28+0100] [ALPM] upgraded samba (4.13.4-1 -> 4.13.5-1)
[2021-03-21T10:47:28+0100] [ALPM] upgraded libsoxr (0.1.3-1 -> 0.1.3-2)
[2021-03-21T10:47:28+0100] [ALPM] upgraded pango (1.48.2-1 -> 1.48.3-1)
[2021-03-21T10:47:28+0100] [ALPM] upgraded iso-codes (4.5.0-1 -> 4.6.0-1)
[2021-03-21T10:47:28+0100] [ALPM] upgraded kfilemetadata (5.79.0-2 -> 5.80.0-1)
[2021-03-21T10:47:28+0100] [ALPM] upgraded libxss (1.2.3-1 -> 1.2.3-2)
[2021-03-21T10:47:28+0100] [ALPM] upgraded kidletime (5.79.0-1 -> 5.80.0-1)
[2021-03-21T10:47:28+0100] [ALPM] upgraded kauth (5.79.0-1 -> 5.80.0-1)
[2021-03-21T10:47:28+0100] [ALPM] upgraded kwindowsystem (5.79.0-1 -> 5.80.0-1)
[2021-03-21T10:47:28+0100] [ALPM] upgraded kcrash (5.79.0-1 -> 5.80.0-1)
[2021-03-21T10:47:28+0100] [ALPM] upgraded dbus-glib (0.110-1 -> 0.110-2)
[2021-03-21T10:47:28+0100] [ALPM] upgraded gptfdisk (1.0.6-1 -> 1.0.7-1)
[2021-03-21T10:47:28+0100] [ALPM] upgraded btrfs-progs (5.10.1-1 -> 5.11-1)
[2021-03-21T10:47:28+0100] [ALPM] upgraded solid (5.79.0-1 -> 5.80.0-1)
[2021-03-21T10:47:28+0100] [ALPM] upgraded kdbusaddons (5.79.0-1 -> 5.80.0-1)
[2021-03-21T10:47:28+0100] [ALPM] upgraded kservice (5.79.0-1 -> 5.80.0-1)
[2021-03-21T10:47:28+0100] [ALPM] upgraded kglobalaccel (5.79.0-1 -> 5.80.0-1)
[2021-03-21T10:47:28+0100] [ALPM] upgraded kwidgetsaddons (5.79.0-1 -> 5.80.0-1)
[2021-03-21T10:47:28+0100] [ALPM] upgraded kcompletion (5.79.0-1 -> 5.80.0-1)
[2021-03-21T10:47:28+0100] [ALPM] upgraded kcodecs (5.79.0-1 -> 5.80.0-1)
[2021-03-21T10:47:29+0100] [ALPM] upgraded kguiaddons (5.79.0-1 -> 5.80.0-1)
[2021-03-21T10:47:29+0100] [ALPM] upgraded kconfigwidgets (5.79.0-1 -> 5.80.0-1)
[2021-03-21T10:47:29+0100] [ALPM] upgraded kitemviews (5.79.0-1 -> 5.80.0-1)
[2021-03-21T10:47:29+0100] [ALPM] upgraded kiconthemes (5.79.0-1 -> 5.80.0-1)
[2021-03-21T10:47:29+0100] [ALPM] upgraded sonnet (5.79.0-1 -> 5.80.0-1)
[2021-03-21T10:47:29+0100] [ALPM] upgraded vulkan-loader (1.2.171-1 -> 1.2.172-1)
[2021-03-21T10:47:29+0100] [ALPM] upgraded vulkan-headers (1.2.171-1 -> 1.2.172-1)
[2021-03-21T10:47:29+0100] [ALPM] upgraded vulkan-validationlayers (1.2.170-1 -> 1.2.172-1)
[2021-03-21T10:47:29+0100] [ALPM] upgraded libconfig (1.7.2-1 -> 1.7.2-2)
[2021-03-21T10:47:29+0100] [ALPM] upgraded ktextwidgets (5.79.0-1 -> 5.80.0-1)
[2021-03-21T10:47:29+0100] [ALPM] upgraded kf5-attica (5.79.0-1 -> 5.80.0-1)
[2021-03-21T10:47:29+0100] [ALPM] upgraded kxmlgui (5.79.0-1 -> 5.80.0-1)
[2021-03-21T10:47:29+0100] [ALPM] upgraded kbookmarks (5.79.0-1 -> 5.80.0-1)
[2021-03-21T10:47:29+0100] [ALPM] upgraded kjobwidgets (5.79.0-1 -> 5.80.0-1)
[2021-03-21T10:47:29+0100] [ALPM] upgraded knotifications (5.79.0-1 -> 5.80.0-1)
[2021-03-21T10:47:29+0100] [ALPM] upgraded kwallet (5.79.0-1 -> 5.80.0-1)
[2021-03-21T10:47:29+0100] [ALPM] upgraded kio (5.79.0-1 -> 5.80.1-1)
[2021-03-21T10:47:29+0100] [ALPM] upgraded baloo (5.79.0-1 -> 5.80.0-1)
[2021-03-21T10:47:29+0100] [ALPM] upgraded bison (3.7.5-1 -> 3.7.6-1)
[2021-03-21T10:47:29+0100] [ALPM] upgraded bluez-qt (5.79.0-1 -> 5.80.0-1)
[2021-03-21T10:47:29+0100] [ALPM] upgraded kinit (5.79.0-1 -> 5.80.0-1)
[2021-03-21T10:47:29+0100] [ALPM] upgraded kactivities (5.79.0-1 -> 5.80.0-1)
[2021-03-21T10:47:29+0100] [ALPM] upgraded kpackage (5.79.0-1 -> 5.80.0-1)
[2021-03-21T10:47:29+0100] [ALPM] upgraded kdeclarative (5.79.0-1 -> 5.80.0-1)
[2021-03-21T10:47:29+0100] [ALPM] upgraded kwayland (5.79.0-1 -> 5.80.0-1)
[2021-03-21T10:47:30+0100] [ALPM] upgraded kirigami (5.79.0-1 -> 5.80.0-1)
[2021-03-21T10:47:31+0100] [ALPM] upgraded plasma-framework (5.79.0-1 -> 5.80.0-2)
[2021-03-21T10:47:31+0100] [ALPM] upgraded kded (5.79.0-1 -> 5.80.0-1)
[2021-03-21T10:47:31+0100] [ALPM] upgraded bluedevil (5.21.2-1 -> 5.21.3-1)
[2021-03-21T10:47:31+0100] [ALPM] upgraded kdecoration (5.21.2-1 -> 5.21.3-1)
[2021-03-21T10:47:31+0100] [ALPM] upgraded knewstuff (5.79.0-1 -> 5.80.0-1)
[2021-03-21T10:47:31+0100] [ALPM] upgraded frameworkintegration (5.79.0-1 -> 5.80.0-1)
[2021-03-21T10:47:33+0100] [ALPM] upgraded breeze-icons (5.79.0-1 -> 5.80.0-1)
[2021-03-21T10:47:34+0100] [ALPM] upgraded kcmutils (5.79.0-1 -> 5.80.0-1)
[2021-03-21T10:47:34+0100] [ALPM] upgraded breeze (5.21.2-1 -> 5.21.3-1)
[2021-03-21T10:47:35+0100] [ALPM] upgraded breeze-gtk (5.21.2-1 -> 5.21.3-1)
[2021-03-21T10:47:35+0100] [ALPM] upgraded qpdf (10.2.0-1 -> 10.3.1-1)
[2021-03-21T10:47:35+0100] [ALPM] upgraded cups-filters (1.28.7-4 -> 1.28.7-5)
[2021-03-21T10:47:35+0100] [ALPM] upgraded dconf (0.38.0-1 -> 0.40.0-1)
[2021-03-21T10:47:35+0100] [ALPM] upgraded dialog (1:1.3_20210117-1 -> 1:1.3_20210306-1)
[2021-03-21T10:47:35+0100] [ALPM] upgraded kitemmodels (5.79.0-1 -> 5.80.0-1)
[2021-03-21T10:47:35+0100] [ALPM] upgraded pipewire (0.3.22-1 -> 0.3.23-1)
[2021-03-21T10:47:35+0100] [ALPM] upgraded xdg-desktop-portal-kde (5.21.2-1 -> 5.21.3-1)
[2021-03-21T10:47:35+0100] [ALPM] upgraded libgusb (0.3.5-1 -> 0.3.6-1)
[2021-03-21T10:47:35+0100] [ALPM] upgraded gd (2.3.1-1 -> 2.3.2-1)
[2021-03-21T10:47:35+0100] [ALPM] upgraded gtk3 (3.24.26-1 -> 3.24.27-1)
[2021-03-21T10:47:35+0100] [ALPM] upgraded pacman-mirrorlist (20210107-1 -> 20210311-1)
[2021-03-21T10:47:36+0100] [ALPM] upgraded flatpak (1.10.1-1 -> 1.10.2-1)
[2021-03-21T10:47:36+0100] [ALPM] upgraded libxmlb (0.2.1-1 -> 0.3.0-1)
[2021-03-21T10:47:36+0100] [ALPM] upgraded fwupd (1.5.7-1 -> 1.5.7-2)
[2021-03-21T10:47:36+0100] [ALPM] upgraded discover (5.21.2-1 -> 5.21.3-1)
[2021-03-21T10:47:36+0100] [ALPM] upgraded kxmlrpcclient (1:5.79.0-1 -> 1:5.80.0-1)
[2021-03-21T10:47:36+0100] [ALPM] upgraded syntax-highlighting (5.79.1-1 -> 5.80.0-1)
[2021-03-21T10:47:36+0100] [ALPM] upgraded drkonqi (5.21.2-1 -> 5.21.3-1)
[2021-03-21T10:47:37+0100] [ALPM] upgraded networkmanager (1.30.0-1 -> 1.30.2-1)
[2021-03-21T10:47:37+0100] [ALPM] upgraded gtk-update-icon-cache (3.24.26-1 -> 3.24.27-1)
[2021-03-21T10:47:38+0100] [ALPM] upgraded firefox (86.0-1 -> 86.0.1-1)
[2021-03-21T10:47:38+0100] [ALPM] upgraded firefox-i18n-pl (86.0-1 -> 86.0.1-1)
[2021-03-21T10:47:38+0100] [ALPM] upgraded git (2.30.1-1 -> 2.30.2-1)
[2021-03-21T10:47:38+0100] [ALPM] upgraded widevine (90.0.4430.11-1 -> 91.0.4449.6-1)
[2021-03-21T10:47:39+0100] [ALPM] upgraded google-chrome (90.0.4430.11-1 -> 91.0.4449.6-1)
[2021-03-21T10:47:39+0100] [ALPM-SCRIPTLET]  To have better integration with KaOS
[2021-03-21T10:47:39+0100] [ALPM-SCRIPTLET]  Select Use GTK+ theme, this will follow your KDE settings
[2021-03-21T10:47:40+0100] [ALPM] upgraded imagemagick (6.9.12.2-1 -> 6.9.12.3-1)
[2021-03-21T10:47:40+0100] [ALPM] upgraded inxi (3.3.01-1 -> 3.3.03-1)
[2021-03-21T10:47:40+0100] [ALPM] upgraded kactivities-stats (5.79.0-1 -> 5.80.0-1)
[2021-03-21T10:47:40+0100] [ALPM] upgraded kactivitymanagerd (5.21.2-1 -> 5.21.3-1)
[2021-03-21T10:47:40+0100] [ALPM] upgraded python3-setuptools (54.0.0-1 -> 54.1.2-1)
[2021-03-21T10:47:40+0100] [ALPM] upgraded kapidox (5.79.0-1 -> 5.80.0-1)
[2021-03-21T10:47:40+0100] [ALPM] upgraded kcalendarcore (5.79.0-1 -> 5.80.0-1)
[2021-03-21T10:47:40+0100] [ALPM] upgraded kcontacts (1:5.79.0-1 -> 1:5.80.0-1)
[2021-03-21T10:47:40+0100] [ALPM] upgraded kcp (1.0.2-1 -> 1.0.3-1)
[2021-03-21T10:47:40+0100] [ALPM-SCRIPTLET]  Common instructions for kcp
[2021-03-21T10:47:40+0100] [ALPM-SCRIPTLET]  ==> To search use: kcp -s partial_package_name
[2021-03-21T10:47:40+0100] [ALPM-SCRIPTLET]  ==> To update the cache, run once a week: kcp -u
[2021-03-21T10:47:40+0100] [ALPM-SCRIPTLET]  ==> To install use: kcp -i package_name
[2021-03-21T10:47:40+0100] [ALPM-SCRIPTLET]  ==> To install a package needed by another KCP package so pacman -Rns will remove it too: kcp -i package --asdeps
[2021-03-21T10:47:40+0100] [ALPM-SCRIPTLET]  ==> To download the files only: kcp -g package_name
[2021-03-21T10:47:40+0100] [ALPM-SCRIPTLET]  ==> To list packages by amount of stars: kcp -l --sort
[2021-03-21T10:47:40+0100] [ALPM-SCRIPTLET]  ==> To show packages with newer version available: kcp -l --only-outdated
[2021-03-21T10:47:40+0100] [ALPM-SCRIPTLET]  ==> To view all the options: kcp -h 
[2021-03-21T10:47:40+0100] [ALPM-SCRIPTLET]  Instructions for pckcp
[2021-03-21T10:47:40+0100] [ALPM-SCRIPTLET]  ==> Check and create corrected PKGBUILD.new, cd to dir and run: pckcp -e 
[2021-03-21T10:47:40+0100] [ALPM-SCRIPTLET]  kcp 1.0.0 uses a database incompatible with previous versions
[2021-03-21T10:47:40+0100] [ALPM-SCRIPTLET]  remove ~/.kcp.json and regenerate with: kcp -u
[2021-03-21T10:47:40+0100] [ALPM-SCRIPTLET]  now located in ~/.config/kcp/kcp.json 
[2021-03-21T10:47:40+0100] [ALPM] upgraded kpty (5.79.0-1 -> 5.80.0-1)
[2021-03-21T10:47:40+0100] [ALPM] upgraded kdesu (5.79.0-1 -> 5.80.0-1)
[2021-03-21T10:47:40+0100] [ALPM] upgraded knotifyconfig (5.79.0-1 -> 5.80.0-1)
[2021-03-21T10:47:40+0100] [ALPM] upgraded threadweaver (5.79.0-1 -> 5.80.0-1)
[2021-03-21T10:47:40+0100] [ALPM] upgraded krunner (5.79.0-1 -> 5.80.0-1)
[2021-03-21T10:47:40+0100] [ALPM] upgraded kplotting (5.79.0-1 -> 5.80.0-1)
[2021-03-21T10:47:40+0100] [ALPM] upgraded kdesignerplugin (5.79.0-1 -> 5.80.0-1)
[2021-03-21T10:47:40+0100] [ALPM] upgraded kparts (5.79.0-1 -> 5.80.0-1)
[2021-03-21T10:47:40+0100] [ALPM] upgraded kunitconversion (5.79.0-1 -> 5.80.0-1)
[2021-03-21T10:47:40+0100] [ALPM] upgraded kemoticons (5.79.0-1 -> 5.80.0-1)
[2021-03-21T10:47:41+0100] [ALPM] upgraded kdelibs4support (5.79.0-1 -> 5.80.0-1)
[2021-03-21T10:47:41+0100] [ALPM] upgraded kwayland-server (5.21.2-1 -> 5.21.3-1)
[2021-03-21T10:47:41+0100] [ALPM] upgraded kscreenlocker (5.21.2-1 -> 5.21.3-1)
[2021-03-21T10:47:41+0100] [ALPM] upgraded libdmx (1.1.4-1 -> 1.1.4-2)
[2021-03-21T10:47:41+0100] [ALPM] upgraded xf86-input-evdev (2.10.6-2 -> 2.10.6-3)
[2021-03-21T10:47:42+0100] [ALPM] upgraded kwin (5.21.2-1 -> 5.21.3-1)
[2021-03-21T10:47:42+0100] [ALPM] upgraded protobuf (3.15.4-1 -> 3.15.6-1)
[2021-03-21T10:47:42+0100] [ALPM] upgraded qtwebengine (5.15.2-1 -> 5.15.3-3)
[2021-03-21T10:47:43+0100] [ALPM] upgraded libksysguard (5.21.2-1 -> 5.21.3.1-1)
[2021-03-21T10:47:43+0100] [ALPM] upgraded ktexteditor (5.79.0-1 -> 5.80.0-1)
[2021-03-21T10:47:43+0100] [ALPM] upgraded milou (5.21.2-1 -> 5.21.3-1)
[2021-03-21T10:47:43+0100] [ALPM] upgraded libkscreen (5.21.2-1 -> 5.21.3-1)
[2021-03-21T10:47:45+0100] [ALPM] upgraded oxygen-icons5 (5.79.0-1 -> 5.80.0-1)
[2021-03-21T10:47:45+0100] [ALPM] upgraded prison (5.79.0-1 -> 5.80.0-1)
[2021-03-21T10:47:45+0100] [ALPM] upgraded sddm-kcm (1:5.21.2-1 -> 1:5.21.3-1)
[2021-03-21T10:47:45+0100] [ALPM] upgraded networkmanager-qt (5.79.0-1 -> 5.80.0-1)
[2021-03-21T10:47:45+0100] [ALPM] upgraded kpeople (5.79.0-1 -> 5.80.0-1)
[2021-03-21T10:47:45+0100] [ALPM] upgraded kholidays (1:5.79.0-1 -> 1:5.80.0-1)
[2021-03-21T10:47:45+0100] [ALPM] upgraded kquickcharts (5.79.0-1 -> 5.80.0-1)
[2021-03-21T10:47:45+0100] [ALPM] installed kwayland-integration (5.21.3-1)
[2021-03-21T10:47:45+0100] [ALPM] upgraded kjs (5.79.0-1 -> 5.80.0-1)
[2021-03-21T10:47:45+0100] [ALPM] upgraded khtml (5.79.0-1 -> 5.80.0-1)
[2021-03-21T10:47:45+0100] [ALPM] upgraded kdnssd (5.79.1-1 -> 5.80.0-1)
[2021-03-21T10:47:46+0100] [ALPM] upgraded plasma-workspace (5.21.2-1 -> 5.21.3-1)
[2021-03-21T10:47:47+0100] [ALPM] upgraded kde-cli-tools (5.21.2-1 -> 5.21.3-1)
[2021-03-21T10:47:47+0100] [ALPM] upgraded kde-gtk-config (5.21.2-1 -> 5.21.3-1)
[2021-03-21T10:47:47+0100] [ALPM] upgraded kross (5.79.0-1 -> 5.80.0-1)
[2021-03-21T10:47:47+0100] [ALPM] upgraded purpose (5.79.0-1 -> 5.80.0-1)
[2021-03-21T10:47:48+0100] [ALPM] upgraded kdeplasma-addons (5.21.2-1 -> 5.21.3-1)
[2021-03-21T10:47:48+0100] [ALPM] upgraded kdewebkit (5.79.0-1 -> 5.80.0-1)
[2021-03-21T10:47:48+0100] [ALPM] upgraded kdoctools (5.79.0-1 -> 5.80.0-1)
[2021-03-21T10:47:48+0100] [ALPM] upgraded khotkeys (5.21.2-1 -> 5.21.3-1)
[2021-03-21T10:47:48+0100] [ALPM] upgraded kimageformats (5.79.0-1 -> 5.80.0-1)
[2021-03-21T10:47:48+0100] [ALPM] upgraded kinfocenter (5.21.2-1 -> 5.21.3-1)
[2021-03-21T10:47:48+0100] [ALPM] upgraded kjsembed (5.79.0-1 -> 5.80.0-1)
[2021-03-21T10:47:48+0100] [ALPM] upgraded kmediaplayer (5.79.0-1 -> 5.80.0-1)
[2021-03-21T10:47:48+0100] [ALPM] upgraded kmenuedit (5.21.2-1 -> 5.21.3-1)
[2021-03-21T10:47:48+0100] [ALPM] upgraded kscreen (5.21.2-1 -> 5.21.3-1)
[2021-03-21T10:47:48+0100] [ALPM] upgraded ksshaskpass (5.21.2-1 -> 5.21.3-1)
[2021-03-21T10:47:48+0100] [ALPM] upgraded ksysguard (5.21.2-1 -> 5.21.3-1)
[2021-03-21T10:47:48+0100] [ALPM] upgraded kwallet-pam (5.21.2-1 -> 5.21.3-1)
[2021-03-21T10:47:48+0100] [ALPM] upgraded libxfontcache (1.0.5-7 -> 1.0.5-8)
[2021-03-21T10:47:48+0100] [ALPM] upgraded lohit-fonts (2.5.4-1 -> 2.5.4-2)
[2021-03-21T10:47:56+0100] [ALPM-SCRIPTLET] Updating font cache... done.
[2021-03-21T10:47:57+0100] [ALPM] upgraded modemmanager-qt (5.79.0-1 -> 5.80.0-1)
[2021-03-21T10:47:57+0100] [ALPM] upgraded networkmanager-vpnc (1.2.6-1 -> 1.2.6-2)
[2021-03-21T10:47:57+0100] [ALPM] upgraded polkit-kde-agent-1 (5.21.2-1 -> 5.21.3-1)
[2021-03-21T10:47:57+0100] [ALPM] upgraded systemsettings (5.21.2-1 -> 5.21.3-1)
[2021-03-21T10:47:57+0100] [ALPM] upgraded powerdevil (5.21.2-1 -> 5.21.3-1)
[2021-03-21T10:47:57+0100] [ALPM] upgraded qqc2-desktop-style (5.79.0-1 -> 5.80.0-1)
[2021-03-21T10:47:57+0100] [ALPM] upgraded plasma-integration (5.21.2-1 -> 5.21.3-1)
[2021-03-21T10:47:58+0100] [ALPM] upgraded plasma-desktop (5.21.2-1 -> 5.21.3-1)
[2021-03-21T10:47:58+0100] [ALPM] upgraded plasma-disks (5.21.2-1 -> 5.21.3-1)
[2021-03-21T10:47:58+0100] [ALPM] upgraded plasma-firewall (5.21.2-1 -> 5.21.3-1)
[2021-03-21T10:47:58+0100] [ALPM] upgraded plasma-nm (5.21.2-1 -> 5.21.3-1)
[2021-03-21T10:47:58+0100] [ALPM] upgraded plasma-pa (5.21.2-1 -> 5.21.3-1)
[2021-03-21T10:47:59+0100] [ALPM] upgraded pyqt5-python3 (5.15.3-1 -> 5.15.4-1)
[2021-03-21T10:47:59+0100] [ALPM] upgraded rubberband (1.9.0-1 -> 1.9.1-1)
[2021-03-21T10:47:59+0100] [ALPM] upgraded unrar (6.0.3-1 -> 6.0.4-1)
[2021-03-21T10:47:59+0100] [ALPM] upgraded vim (8.2.2406-1 -> 8.2.2569-1)
[2021-03-21T10:47:59+0100] [ALPM] upgraded xf86-input-mouse (1.9.3-2 -> 1.9.3-3)
[2021-03-21T10:47:59+0100] [ALPM] upgraded xfsprogs (5.10.0-2 -> 5.11.0-1)
[2021-03-21T10:47:59+0100] [ALPM] upgraded youtube-dl (2021.03.03-1 -> 2021.03.14-1)
[2021-03-21T10:47:59+0100] [ALPM] transaction completed
[2021-03-21T10:48:00+0100] [ALPM] running '99-linux.hook'...
[2021-03-21T10:48:00+0100] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2021-03-21T10:48:00+0100] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2021-03-21T10:48:00+0100] [ALPM-SCRIPTLET] ==> Starting build: 5.10.6-1
[2021-03-21T10:48:00+0100] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2021-03-21T10:48:00+0100] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2021-03-21T10:48:01+0100] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2021-03-21T10:48:01+0100] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2021-03-21T10:48:01+0100] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2021-03-21T10:48:02+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2021-03-21T10:48:02+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2021-03-21T10:48:02+0100] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2021-03-21T10:48:02+0100] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2021-03-21T10:48:02+0100] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2021-03-21T10:48:02+0100] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux.img
[2021-03-21T10:48:03+0100] [ALPM-SCRIPTLET] ==> Image generation successful
[2021-03-21T10:48:03+0100] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2021-03-21T10:48:03+0100] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2021-03-21T10:48:03+0100] [ALPM-SCRIPTLET] ==> Starting build: 5.10.6-1
[2021-03-21T10:48:03+0100] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2021-03-21T10:48:04+0100] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2021-03-21T10:48:04+0100] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2021-03-21T10:48:04+0100] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2021-03-21T10:48:04+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2021-03-21T10:48:05+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2021-03-21T10:48:06+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2021-03-21T10:48:07+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2021-03-21T10:48:08+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2021-03-21T10:48:08+0100] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2021-03-21T10:48:10+0100] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2021-03-21T10:48:10+0100] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2021-03-21T10:48:10+0100] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2021-03-21T10:48:15+0100] [ALPM-SCRIPTLET] ==> Image generation successful
[2021-03-21T10:48:15+0100] [ALPM] running 'appstream.hook'...
[2021-03-21T10:48:15+0100] [ALPM-SCRIPTLET] Pomyślnie ukończono aktualizację pamięci podręcznej AppStream.
[2021-03-21T10:48:15+0100] [ALPM] running 'fc-cache-install.hook'...
[2021-03-21T10:48:17+0100] [ALPM] running 'gio-querymodules.hook'...
[2021-03-21T10:48:17+0100] [ALPM] running 'glib-compile-schemes.hook'...
[2021-03-21T10:48:17+0100] [ALPM-SCRIPTLET] Ostrzeżenie: schemat „org.freedesktop.Telepathy.Logger” ma ścieżkę „/apps/telepathy-logger/”. Ścieżki zaczynające się od „/apps/”, „/desktop/” i „/system/” są przestarzałe.
[2021-03-21T10:48:17+0100] [ALPM-SCRIPTLET] Ostrzeżenie: schemat „org.gnome.system.locale” ma ścieżkę „/system/locale/”. Ścieżki zaczynające się od „/apps/”, „/desktop/” i „/system/” są przestarzałe.
[2021-03-21T10:48:17+0100] [ALPM-SCRIPTLET] Ostrzeżenie: schemat „org.gnome.system.proxy” ma ścieżkę „/system/proxy/”. Ścieżki zaczynające się od „/apps/”, „/desktop/” i „/system/” są przestarzałe.
[2021-03-21T10:48:17+0100] [ALPM-SCRIPTLET] Ostrzeżenie: schemat „org.gnome.system.proxy.http” ma ścieżkę „/system/proxy/http/”. Ścieżki zaczynające się od „/apps/”, „/desktop/” i „/system/” są przestarzałe.
[2021-03-21T10:48:17+0100] [ALPM-SCRIPTLET] Ostrzeżenie: schemat „org.gnome.system.proxy.https” ma ścieżkę „/system/proxy/https/”. Ścieżki zaczynające się od „/apps/”, „/desktop/” i „/system/” są przestarzałe.
[2021-03-21T10:48:17+0100] [ALPM-SCRIPTLET] Ostrzeżenie: schemat „org.gnome.system.proxy.ftp” ma ścieżkę „/system/proxy/ftp/”. Ścieżki zaczynające się od „/apps/”, „/desktop/” i „/system/” są przestarzałe.
[2021-03-21T10:48:17+0100] [ALPM-SCRIPTLET] Ostrzeżenie: schemat „org.gnome.system.proxy.socks” ma ścieżkę „/system/proxy/socks/”. Ścieżki zaczynające się od „/apps/”, „/desktop/” i „/system/” są przestarzałe.
[2021-03-21T10:48:17+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-03-21T10:48:18+0100] [ALPM] running 'systemd-tmpfiles.hook'...
[2021-03-21T10:48:18+0100] [ALPM] running 'texinfo-install.hook'...
[2021-03-21T10:48:18+0100] [ALPM] running 'update-desktop-database.hook'...
[2021-03-21T10:48:18+0100] [ALPM] running 'update-mime-database.hook'...
[2021-03-21T10:49:34+0100] [PACMAN] Running 'pacman -Syu'
[2021-03-21T10:49:34+0100] [PACMAN] synchronizing package lists
[2021-03-21T10:49:35+0100] [PACMAN] starting full system upgrade
[2021-03-21T10:49:46+0100] [PACMAN] Running 'pacman -S ktorrent'
[2021-03-21T10:49:53+0100] [ALPM] transaction started
[2021-03-21T10:49:53+0100] [ALPM] installed libktorrent (20.12.3-1)
[2021-03-21T10:49:53+0100] [ALPM] installed syndication (1:5.80.0-1)
[2021-03-21T10:49:53+0100] [ALPM] installed geoip-database (20210224-1)
[2021-03-21T10:49:53+0100] [ALPM] installed geoip (1.6.12-2)
[2021-03-21T10:49:53+0100] [ALPM] installed ktorrent (20.12.3-1)
[2021-03-21T10:49:53+0100] [ALPM] transaction completed
[2021-03-21T10:49:53+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-03-21T10:49:53+0100] [ALPM] running 'update-desktop-database.hook'...
[2021-03-22T20:07:06+0100] [PACMAN] Running '/usr/bin/pacman -R --noconfirm kwave'
[2021-03-22T20:07:06+0100] [ALPM] transaction started
[2021-03-22T20:07:06+0100] [ALPM] removed kwave (20.12.3-1)
[2021-03-22T20:07:06+0100] [ALPM] transaction completed
[2021-03-22T20:07:06+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-03-22T20:07:06+0100] [ALPM] running 'update-desktop-database.hook'...
[2021-04-18T22:13:30+0200] [PACMAN] Running '/usr/bin/pacman -Syu --noconfirm'
[2021-04-18T22:13:30+0200] [PACMAN] synchronizing package lists
[2021-04-18T22:13:32+0200] [PACMAN] starting full system upgrade
[2021-04-18T22:49:21+0200] [ALPM] transaction started
[2021-04-18T22:49:21+0200] [ALPM] upgraded aalib (1.4rc5-12 -> 1.4rc5-13)
[2021-04-18T22:49:21+0200] [ALPM] upgraded attr (2.5.0-1 -> 2.5.1-1)
[2021-04-18T22:49:22+0200] [ALPM] upgraded acl (2.3.0-1 -> 2.3.1-1)
[2021-04-18T22:49:22+0200] [ALPM] upgraded sqlite (3.34.1-1 -> 3.35.4-1)
[2021-04-18T22:49:22+0200] [ALPM] upgraded expat (2.2.10-1 -> 2.3.0-1)
[2021-04-18T22:49:22+0200] [ALPM] upgraded libpng (1.6.37-1 -> 1.6.37-2)
[2021-04-18T22:49:22+0200] [ALPM] upgraded fontconfig (1:2.13.1-1 -> 1:2.13.1-2)
[2021-04-18T22:49:22+0200] [ALPM] upgraded libsm (1.2.3-1 -> 1.2.3-2)
[2021-04-18T22:49:22+0200] [ALPM] upgraded libxrandr (1.5.2-1 -> 1.5.2-2)
[2021-04-18T22:49:22+0200] [ALPM] upgraded libdrm (2.4.104-1 -> 2.4.105-1)
[2021-04-18T22:49:22+0200] [ALPM] upgraded libxdamage (1.1.5-1 -> 1.1.5-2)
[2021-04-18T22:49:22+0200] [ALPM] upgraded mesa (20.3.4-3 -> 21.0.2-1)
[2021-04-18T22:49:22+0200] [ALPM] upgraded iana-etc (20210304-1 -> 20210324-1)
[2021-04-18T22:49:23+0200] [ALPM] upgraded openssl (1.1.1.10-1 -> 1.1.1.11-1)
[2021-04-18T22:49:23+0200] [ALPM] upgraded libgpg-error (1.41-1 -> 1.42-1)
[2021-04-18T22:49:23+0200] [ALPM] upgraded libldap (2.4.57-2 -> 2.4.58-1)
[2021-04-18T22:49:23+0200] [ALPM] upgraded systemd (1:247.4-1 -> 1:247.6-1)
[2021-04-18T22:49:24+0200] [ALPM-SCRIPTLET] :: Updating bootctl
[2021-04-18T22:49:24+0200] [ALPM-SCRIPTLET] Copied "/usr/lib/systemd/boot/efi/systemd-bootx64.efi" to "/boot/EFI/systemd/systemd-bootx64.efi".
[2021-04-18T22:49:24+0200] [ALPM-SCRIPTLET] Copied "/usr/lib/systemd/boot/efi/systemd-bootx64.efi" to "/boot/EFI/BOOT/BOOTX64.EFI".
[2021-04-18T22:49:24+0200] [ALPM] upgraded libxcursor (1.2.0-1 -> 1.2.0-2)
[2021-04-18T22:49:24+0200] [ALPM] upgraded libxkbfile (1.1.0-1 -> 1.1.0-2)
[2021-04-18T22:49:24+0200] [ALPM] upgraded libxmu (1.1.3-1 -> 1.1.3-2)
[2021-04-18T22:49:24+0200] [ALPM] upgraded libxaw (1.0.13-3 -> 1.0.14-1)
[2021-04-18T22:49:24+0200] [ALPM] upgraded xorg-xkb-utils (7.9-1 -> 7.10-1)
[2021-04-18T22:49:24+0200] [ALPM] upgraded libxkbcommon (1.1.0-1 -> 1.2.1-1)
[2021-04-18T22:49:24+0200] [ALPM] upgraded libgudev (234-1 -> 236-1)
[2021-04-18T22:49:24+0200] [ALPM] upgraded libinput (1.17.0-1 -> 1.17.1-1)
[2021-04-18T22:49:24+0200] [ALPM] upgraded harfbuzz (2.7.4-1 -> 2.8.0-1)
[2021-04-18T22:49:25+0200] [ALPM] upgraded python3 (3.8.8-1 -> 3.8.9-1)
[2021-04-18T22:49:25+0200] [ALPM] upgraded qt5-base (5.15.2-2 -> 5.15.2-3)
[2021-04-18T22:49:25+0200] [ALPM] upgraded karchive (5.80.0-1 -> 5.81.0-3)
[2021-04-18T22:49:25+0200] [ALPM] upgraded kcoreaddons (5.80.0-1 -> 5.81.0-4)
[2021-04-18T22:49:26+0200] [ALPM] upgraded qt5-declarative (5.15.2-1 -> 5.15.2-2)
[2021-04-18T22:49:26+0200] [ALPM] upgraded ki18n (5.80.0-1 -> 5.81.0-3)
[2021-04-18T22:49:26+0200] [ALPM] upgraded nspr (4.29-1 -> 4.30-1)
[2021-04-18T22:49:26+0200] [ALPM] upgraded nss (3.62-1 -> 3.63-1)
[2021-04-18T22:49:27+0200] [ALPM] upgraded qt6-base (6.0.2-1 -> 6.0.3-1)
[2021-04-18T22:49:27+0200] [ALPM] upgraded poppler (21.03.0-1 -> 21.04.0-1)
[2021-04-18T22:49:27+0200] [ALPM] upgraded x264 (20200718-1 -> 20210211-1)
[2021-04-18T22:49:27+0200] [ALPM] upgraded libvpx (1.9.0-1 -> 1.10.0-1)
[2021-04-18T22:49:27+0200] [ALPM] upgraded libva (2.10.0-1 -> 2.11.0-2)
[2021-04-18T22:49:27+0200] [ALPM] upgraded rtmpdump (2.4.2-5 -> 2.4.2-6)
[2021-04-18T22:49:27+0200] [ALPM] upgraded x265 (3.4-1 -> 3.5-1)
[2021-04-18T22:49:27+0200] [ALPM] upgraded opus (1.3.1-1 -> 1.3.1-2)
[2021-04-18T22:49:27+0200] [ALPM] upgraded krb5 (1.18.3-1 -> 1.19.1-1)
[2021-04-18T22:49:27+0200] [ALPM] upgraded lmdb (0.9.28-1 -> 0.9.29-1)
[2021-04-18T22:49:27+0200] [ALPM] upgraded ldb (1:2.2.0-1 -> 1:2.3.0-1)
[2021-04-18T22:49:27+0200] [ALPM] upgraded libaio (0.3.112-1 -> 0.3.112-2)
[2021-04-18T22:49:27+0200] [ALPM] upgraded nettle (3.7.1-1 -> 3.7.2-1)
[2021-04-18T22:49:27+0200] [ALPM] upgraded samba (4.13.5-1 -> 4.14.2-1)
[2021-04-18T22:49:27+0200] [ALPM] upgraded bluez (5.56-1 -> 5.58-1)
[2021-04-18T22:49:27+0200] [ALPM] upgraded libxft (2.3.3-1 -> 2.3.3-2)
[2021-04-18T22:49:27+0200] [ALPM] upgraded pango (1.48.3-1 -> 1.48.4-1)
[2021-04-18T22:49:27+0200] [ALPM] upgraded gstreamer (1.18.3-1 -> 1.18.4-1)
[2021-04-18T22:49:28+0200] [ALPM] upgraded gst-plugins-base (1.18.3-1 -> 1.18.4-2)
[2021-04-18T22:49:28+0200] [ALPM] upgraded webrtc-audio-processing (0.3.1-1 -> 0.3.1-2)
[2021-04-18T22:49:28+0200] [ALPM] upgraded js (78.8.0-1 -> 78.9.0-1)
[2021-04-18T22:49:28+0200] [ALPM] upgraded ffmpeg (4.3.2-2 -> 4.3.2-4)
[2021-04-18T22:49:28+0200] [ALPM] upgraded kconfig (5.80.0-1 -> 5.81.0-3)
[2021-04-18T22:49:28+0200] [ALPM] upgraded gdk-pixbuf2 (2.42.2-1 -> 2.42.6-1)
[2021-04-18T22:49:29+0200] [ALPM] upgraded kfilemetadata (5.80.0-1 -> 5.81.0-3)
[2021-04-18T22:49:29+0200] [ALPM] upgraded kidletime (5.80.0-1 -> 5.81.0-3)
[2021-04-18T22:49:29+0200] [ALPM] upgraded kauth (5.80.0-1 -> 5.81.0-3)
[2021-04-18T22:49:29+0200] [ALPM] upgraded kwindowsystem (5.80.0-1 -> 5.81.0-3)
[2021-04-18T22:49:29+0200] [ALPM] upgraded kcrash (5.80.0-1 -> 5.81.0-3)
[2021-04-18T22:49:29+0200] [ALPM] upgraded sg3_utils (1.45-1 -> 1.46-1)
[2021-04-18T22:49:29+0200] [ALPM] upgraded dbus-glib (0.110-2 -> 0.112-1)
[2021-04-18T22:49:29+0200] [ALPM] upgraded btrfs-progs (5.11-1 -> 5.11.1-1)
[2021-04-18T22:49:29+0200] [ALPM] upgraded curl (7.75.0-1 -> 7.76.0-1)
[2021-04-18T22:49:29+0200] [ALPM] upgraded libassuan (2.5.4-1 -> 2.5.5-1)
[2021-04-18T22:49:29+0200] [ALPM] upgraded libksba (1.5.0-1 -> 1.5.1-1)
[2021-04-18T22:49:29+0200] [ALPM] upgraded udisks2 (2.9.2-1 -> 2.9.2-2)
[2021-04-18T22:49:29+0200] [ALPM] upgraded solid (5.80.0-1 -> 5.81.0-3)
[2021-04-18T22:49:29+0200] [ALPM] upgraded kdbusaddons (5.80.0-1 -> 5.81.0-3)
[2021-04-18T22:49:29+0200] [ALPM] upgraded kservice (5.80.0-1 -> 5.81.0-3)
[2021-04-18T22:49:29+0200] [ALPM] upgraded kglobalaccel (5.80.0-1 -> 5.81.0-3)
[2021-04-18T22:49:29+0200] [ALPM] upgraded kwidgetsaddons (5.80.0-1 -> 5.81.0-3)
[2021-04-18T22:49:29+0200] [ALPM] upgraded kcompletion (5.80.0-1 -> 5.81.0-3)
[2021-04-18T22:49:29+0200] [ALPM] upgraded qt5-svg (5.15.2-1 -> 5.15.2-2)
[2021-04-18T22:49:29+0200] [ALPM] upgraded kcodecs (5.80.0-1 -> 5.81.0-3)
[2021-04-18T22:49:29+0200] [ALPM] upgraded libxcomposite (0.4.5-1 -> 0.4.5-2)
[2021-04-18T22:49:29+0200] [ALPM] upgraded qt5-wayland (5.15.2-1 -> 5.15.2-2)
[2021-04-18T22:49:29+0200] [ALPM] upgraded kguiaddons (5.80.0-1 -> 5.81.0-3)
[2021-04-18T22:49:29+0200] [ALPM] upgraded kconfigwidgets (5.80.0-1 -> 5.81.0-3)
[2021-04-18T22:49:29+0200] [ALPM] upgraded kitemviews (5.80.0-1 -> 5.81.0-3)
[2021-04-18T22:49:29+0200] [ALPM] upgraded kiconthemes (5.80.0-1 -> 5.81.0-3)
[2021-04-18T22:49:29+0200] [ALPM] upgraded hunspell (1.7.0-3 -> 1.7.0-4)
[2021-04-18T22:49:29+0200] [ALPM] upgraded sonnet (5.80.0-1 -> 5.81.0-3)
[2021-04-18T22:49:29+0200] [ALPM] upgraded mpg123 (1.26.4-1 -> 1.26.5-1)
[2021-04-18T22:49:29+0200] [ALPM] upgraded gst-plugins-good (1.18.3-1 -> 1.18.4-2)
[2021-04-18T22:49:29+0200] [ALPM] upgraded fluidsynth (2.1.7-1 -> 2.1.8-1)
[2021-04-18T22:49:30+0200] [ALPM] upgraded vulkan-headers (1.2.172-1 -> 1.2.174-1)
[2021-04-18T22:49:30+0200] [ALPM] upgraded vulkan-loader (1.2.172-1 -> 1.2.174-1)
[2021-04-18T22:49:30+0200] [ALPM] upgraded vulkan-validationlayers (1.2.172-1 -> 1.2.174-1)
[2021-04-18T22:49:30+0200] [ALPM] upgraded gst-plugins-bad (1.18.3-2 -> 1.18.4-2)
[2021-04-18T22:49:30+0200] [ALPM] upgraded ktextwidgets (5.80.0-1 -> 5.81.0-3)
[2021-04-18T22:49:30+0200] [ALPM] upgraded kf5-attica (5.80.0-1 -> 5.81.0-3)
[2021-04-18T22:49:30+0200] [ALPM] upgraded kxmlgui (5.80.0-1 -> 5.81.0-3)
[2021-04-18T22:49:30+0200] [ALPM] upgraded kbookmarks (5.80.0-1 -> 5.81.0-3)
[2021-04-18T22:49:30+0200] [ALPM] upgraded kjobwidgets (5.80.0-1 -> 5.81.0-3)
[2021-04-18T22:49:30+0200] [ALPM] upgraded knotifications (5.80.0-1 -> 5.81.0-3)
[2021-04-18T22:49:30+0200] [ALPM] upgraded kwallet (5.80.0-1 -> 5.81.0-3)
[2021-04-18T22:49:30+0200] [ALPM] upgraded kio (5.80.1-1 -> 5.81.0-3)
[2021-04-18T22:49:30+0200] [ALPM] upgraded baloo (5.80.0-1 -> 5.81.0-3)
[2021-04-18T22:49:30+0200] [ALPM] upgraded bluez-qt (5.80.0-1 -> 5.81.0-3)
[2021-04-18T22:49:31+0200] [ALPM] upgraded kinit (5.80.0-1 -> 5.81.0-3)
[2021-04-18T22:49:31+0200] [ALPM] upgraded kactivities (5.80.0-1 -> 5.81.0-3)
[2021-04-18T22:49:31+0200] [ALPM] upgraded kpackage (5.80.0-1 -> 5.81.0-3)
[2021-04-18T22:49:31+0200] [ALPM] upgraded kdeclarative (5.80.0-1 -> 5.81.0-3)
[2021-04-18T22:49:31+0200] [ALPM] upgraded plasma-wayland-protocols (1.1.1-1 -> 1.2.1-1)
[2021-04-18T22:49:31+0200] [ALPM] upgraded kwayland (5.80.0-1 -> 5.81.0-4)
[2021-04-18T22:49:31+0200] [ALPM] upgraded kirigami (5.80.0-1 -> 5.81.0-3)
[2021-04-18T22:49:31+0200] [ALPM] upgraded plasma-framework (5.80.0-2 -> 5.81.0-3)
[2021-04-18T22:49:31+0200] [ALPM] upgraded kded (5.80.0-1 -> 5.81.0-3)
[2021-04-18T22:49:31+0200] [ALPM] upgraded bluedevil (5.21.3-1 -> 5.21.4-1)
[2021-04-18T22:49:31+0200] [ALPM] upgraded kdecoration (5.21.3-1 -> 5.21.4-1)
[2021-04-18T22:49:31+0200] [ALPM] upgraded knewstuff (5.80.0-1 -> 5.81.0-3)
[2021-04-18T22:49:31+0200] [ALPM] upgraded libfontenc (1.1.4-1 -> 1.1.4-2)
[2021-04-18T22:49:31+0200] [ALPM] upgraded xorg-mkfontscale (1.2.1-1 -> 1.2.1-2)
[2021-04-18T22:49:31+0200] [ALPM] upgraded frameworkintegration (5.80.0-1 -> 5.81.0-3)
[2021-04-18T22:49:35+0200] [ALPM] upgraded breeze-icons (5.80.0-1 -> 5.81.0-2)
[2021-04-18T22:49:36+0200] [ALPM] upgraded kcmutils (5.80.0-1 -> 5.81.0-3)
[2021-04-18T22:49:36+0200] [ALPM] upgraded breeze (5.21.3-1 -> 5.21.4-1)
[2021-04-18T22:49:36+0200] [ALPM] upgraded breeze-gtk (5.21.3-1 -> 5.21.4-1)
[2021-04-18T22:49:37+0200] [ALPM] upgraded threadweaver (5.80.0-1 -> 5.81.0-3)
[2021-04-18T22:49:37+0200] [ALPM] upgraded kparts (5.80.0-1 -> 5.81.0-3)
[2021-04-18T22:49:37+0200] [ALPM] upgraded kross (5.80.0-1 -> 5.81.0-3)
[2021-04-18T22:49:37+0200] [ALPM] upgraded syntax-highlighting (5.80.0-1 -> 5.81.0-3)
[2021-04-18T22:49:37+0200] [ALPM] upgraded ktexteditor (5.80.0-1 -> 5.81.0-3)
[2021-04-18T22:49:37+0200] [ALPM] upgraded kplotting (5.80.0-1 -> 5.81.0-3)
[2021-04-18T22:49:37+0200] [ALPM] upgraded kdesignerplugin (5.80.0-1 -> 5.81.0-3)
[2021-04-18T22:49:37+0200] [ALPM] upgraded kunitconversion (5.80.0-1 -> 5.81.0-3)
[2021-04-18T22:49:38+0200] [ALPM] upgraded kemoticons (5.80.0-1 -> 5.81.0-3)
[2021-04-18T22:49:38+0200] [ALPM] upgraded kitemmodels (5.80.0-1 -> 5.81.0-3)
[2021-04-18T22:49:38+0200] [ALPM] upgraded iwd (1.12-1 -> 1.13-1)
[2021-04-18T22:49:39+0200] [ALPM] upgraded kdelibs4support (5.80.0-1 -> 5.81.0-3)
[2021-04-18T22:49:39+0200] [ALPM] upgraded knotifyconfig (5.80.0-1 -> 5.81.0-3)
[2021-04-18T22:49:39+0200] [ALPM] upgraded freetds (1.2.18-1 -> 1.2.19-1)
[2021-04-18T22:49:39+0200] [ALPM] upgraded libwpd (0.10.3-1 -> 0.10.3-2)
[2021-04-18T22:49:39+0200] [ALPM] upgraded kcalendarcore (5.80.0-1 -> 5.81.0-3)
[2021-04-18T22:49:39+0200] [ALPM] upgraded kcontacts (1:5.80.0-1 -> 1:5.81.0-3)
[2021-04-18T22:49:39+0200] [ALPM] upgraded kholidays (1:5.80.0-1 -> 1:5.81.0-3)
[2021-04-18T22:49:39+0200] [ALPM] upgraded prison (5.80.0-1 -> 5.81.0-3)
[2021-04-18T22:49:40+0200] [ALPM] upgraded protobuf (3.15.6-1 -> 3.15.7-1)
[2021-04-18T22:49:40+0200] [ALPM] upgraded signonqt (8.60-2 -> 8.60-3)
[2021-04-18T22:49:40+0200] [ALPM] upgraded krunner (5.80.0-1 -> 5.81.0-3)
[2021-04-18T22:49:40+0200] [ALPM] upgraded kpty (5.80.0-1 -> 5.81.0-3)
[2021-04-18T22:49:40+0200] [ALPM] upgraded kpeople (5.80.0-1 -> 5.81.0-3)
[2021-04-18T22:49:40+0200] [ALPM] upgraded purpose (5.80.0-1 -> 5.81.0-3)
[2021-04-18T22:49:40+0200] [ALPM] upgraded kjs (5.80.0-1 -> 5.81.0-3)
[2021-04-18T22:49:40+0200] [ALPM] upgraded khtml (5.80.0-1 -> 5.81.0-3)
[2021-04-18T22:49:40+0200] [ALPM] upgraded sane (1.0.32-1 -> 1.0.32-2)
[2021-04-18T22:49:41+0200] [ALPM] upgraded ghostscript (1:9.53.3-1 -> 1:9.54.0-2)
[2021-04-18T22:49:41+0200] [ALPM] upgraded imagemagick (6.9.12.3-1 -> 6.9.12.5-1)
[2021-04-18T22:49:41+0200] [ALPM] upgraded gst-libav (1.18.3-1 -> 1.18.4-1)
[2021-04-18T22:49:42+0200] [ALPM] upgraded calligra (3.2.1-10 -> 3.2.1-11)
[2021-04-18T22:49:44+0200] [ALPM] upgraded calligra-l10n (3.2.1-10 -> 3.2.1-11)
[2021-04-18T22:49:44+0200] [ALPM] upgraded cups-filters (1.28.7-5 -> 1.28.8-2)
[2021-04-18T22:49:44+0200] [ALPM] upgraded ddcutil (1.0.1-1 -> 1.1.0-1)
[2021-04-18T22:49:44+0200] [ALPM] upgraded dialog (1:1.3_20210306-1 -> 1:1.3_20210324-1)
[2021-04-18T22:49:44+0200] [ALPM] upgraded fwupd (1.5.7-2 -> 1.5.8-1)
[2021-04-18T22:49:44+0200] [ALPM] upgraded ostree (2020.8-2 -> 2021.1-1)
[2021-04-18T22:49:45+0200] [ALPM] upgraded pipewire (0.3.23-1 -> 0.3.25-1)
[2021-04-18T22:49:45+0200] [ALPM] upgraded xdg-desktop-portal-kde (5.21.3-1 -> 5.21.4-1)
[2021-04-18T22:49:45+0200] [ALPM] upgraded gtk3 (3.24.27-1 -> 3.24.28-1)
[2021-04-18T22:49:45+0200] [ALPM] upgraded pacman-mirrorlist (20210311-1 -> 20210321-1)
[2021-04-18T22:49:45+0200] [ALPM] upgraded discover (5.21.3-1 -> 5.21.4-1)
[2021-04-18T22:49:45+0200] [ALPM] upgraded dnsutils (9.16.12-1 -> 9.16.13-1)
[2021-04-18T22:49:45+0200] [ALPM] upgraded kxmlrpcclient (1:5.80.0-1 -> 1:5.81.0-3)
[2021-04-18T22:49:45+0200] [ALPM] upgraded drkonqi (5.21.3-1 -> 5.21.4-1)
[2021-04-18T22:49:45+0200] [ALPM] upgraded gtk-update-icon-cache (3.24.27-1 -> 3.24.28-1)
[2021-04-18T22:49:46+0200] [ALPM] upgraded firefox (86.0.1-1 -> 87.0-1)
[2021-04-18T22:49:46+0200] [ALPM] upgraded firefox-i18n-pl (86.0.1-1 -> 87.0-1)
[2021-04-18T22:49:47+0200] [ALPM] upgraded libatomic_ops (7.6.10-1 -> 7.6.10-2)
[2021-04-18T22:49:47+0200] [ALPM] upgraded gc (8.0.4-1 -> 8.0.4-2)
[2021-04-18T22:49:47+0200] [ALPM] upgraded geoip-database (20210224-1 -> 20210324-1)
[2021-04-18T22:49:47+0200] [ALPM] upgraded git (2.30.2-1 -> 2.31.1-1)
[2021-04-18T22:49:47+0200] [ALPM] upgraded widevine (91.0.4449.6-1 -> 91.0.4469.4-1)
[2021-04-18T22:49:48+0200] [ALPM] upgraded google-chrome (91.0.4449.6-1 -> 91.0.4469.4-1)
[2021-04-18T22:49:48+0200] [ALPM-SCRIPTLET]  To have better integration with KaOS
[2021-04-18T22:49:48+0200] [ALPM-SCRIPTLET]  Select Use GTK+ theme, this will follow your KDE settings
[2021-04-18T22:49:48+0200] [ALPM] upgraded groff (1.22.4-10 -> 1.22.4-11)
[2021-04-18T22:49:48+0200] [ALPM] upgraded iasl (20210105-1 -> 20210331-1)
[2021-04-18T22:49:48+0200] [ALPM] upgraded python3-lxml (4.6.2-1 -> 4.6.3-1)
[2021-04-18T22:49:48+0200] [ALPM] upgraded lapack (3.9.0-1 -> 3.9.1-1)
[2021-04-18T22:49:48+0200] [ALPM] upgraded python3-setuptools (54.1.2-1 -> 56.0.0-1)
[2021-04-18T22:49:49+0200] [ALPM] upgraded python3-numpy (1.20.1-1 -> 1.20.2-1)
[2021-04-18T22:49:50+0200] [ALPM] upgraded inkscape (1.0.2-5 -> 1.0.2-6)
[2021-04-18T22:49:50+0200] [ALPM] upgraded kactivities-stats (5.80.0-1 -> 5.81.0-3)
[2021-04-18T22:49:50+0200] [ALPM] upgraded kactivitymanagerd (5.21.3-1 -> 5.21.4-1)
[2021-04-18T22:49:50+0200] [ALPM] upgraded kapidox (5.80.0-1 -> 5.81.0-3)
[2021-04-18T22:49:50+0200] [ALPM] upgraded kcp (1.0.3-1 -> 1.0.5-1)
[2021-04-18T22:49:50+0200] [ALPM-SCRIPTLET]  Common instructions for kcp
[2021-04-18T22:49:50+0200] [ALPM-SCRIPTLET]  ==> To search use: kcp -s partial_package_name
[2021-04-18T22:49:50+0200] [ALPM-SCRIPTLET]  ==> To update the cache, run once a week: kcp -u
[2021-04-18T22:49:50+0200] [ALPM-SCRIPTLET]  ==> To install use: kcp -i package_name
[2021-04-18T22:49:50+0200] [ALPM-SCRIPTLET]  ==> To install a package needed by another KCP package so pacman -Rns will remove it too: kcp -i package --asdeps
[2021-04-18T22:49:50+0200] [ALPM-SCRIPTLET]  ==> To download the files only: kcp -g package_name
[2021-04-18T22:49:50+0200] [ALPM-SCRIPTLET]  ==> To list packages by amount of stars: kcp -l --sort
[2021-04-18T22:49:50+0200] [ALPM-SCRIPTLET]  ==> To show packages with newer version available: kcp -l --only-outdated
[2021-04-18T22:49:50+0200] [ALPM-SCRIPTLET]  ==> To view all the options: kcp -h 
[2021-04-18T22:49:50+0200] [ALPM-SCRIPTLET]  Instructions for pckcp
[2021-04-18T22:49:50+0200] [ALPM-SCRIPTLET]  ==> Check and create corrected PKGBUILD.new, cd to dir and run: pckcp -e 
[2021-04-18T22:49:50+0200] [ALPM-SCRIPTLET]  kcp 1.0.0 uses a database incompatible with previous versions
[2021-04-18T22:49:50+0200] [ALPM-SCRIPTLET]  remove ~/.kcp.json and regenerate with: kcp -u
[2021-04-18T22:49:50+0200] [ALPM-SCRIPTLET]  now located in ~/.config/kcp/kcp.json 
[2021-04-18T22:49:50+0200] [ALPM] upgraded kdesu (5.80.0-1 -> 5.81.0-3)
[2021-04-18T22:49:50+0200] [ALPM] upgraded kwayland-server (5.21.3-1 -> 5.21.4-1)
[2021-04-18T22:49:50+0200] [ALPM] upgraded kscreenlocker (5.21.3-1 -> 5.21.4-1)
[2021-04-18T22:49:50+0200] [ALPM] upgraded kwin (5.21.3-1 -> 5.21.4-1)
[2021-04-18T22:49:50+0200] [ALPM] upgraded libxres (1.2.0-2 -> 1.2.1-1)
[2021-04-18T22:49:50+0200] [ALPM] upgraded libksysguard (5.21.3.1-1 -> 5.21.4-1)
[2021-04-18T22:49:50+0200] [ALPM] upgraded milou (5.21.3-1 -> 5.21.4-1)
[2021-04-18T22:49:50+0200] [ALPM] upgraded libkscreen (5.21.3-1 -> 5.21.4-1)
[2021-04-18T22:49:50+0200] [ALPM] upgraded libqalculate (3.17.0-1 -> 3.18.0-1)
[2021-04-18T22:49:52+0200] [ALPM] upgraded oxygen-icons5 (5.80.0-1 -> 5.81.0-2)
[2021-04-18T22:49:52+0200] [ALPM] upgraded sddm-kcm (1:5.21.3-1 -> 1:5.21.4-1)
[2021-04-18T22:49:52+0200] [ALPM] upgraded networkmanager-qt (5.80.0-1 -> 5.81.0-3)
[2021-04-18T22:49:52+0200] [ALPM] upgraded kquickcharts (5.80.0-1 -> 5.81.0-3)
[2021-04-18T22:49:52+0200] [ALPM] upgraded kwayland-integration (5.21.3-1 -> 5.21.4-1)
[2021-04-18T22:49:52+0200] [ALPM] upgraded kdnssd (5.80.0-1 -> 5.81.0-3)
[2021-04-18T22:49:54+0200] [ALPM] upgraded plasma-workspace (5.21.3-1 -> 5.21.4-1)
[2021-04-18T22:49:54+0200] [ALPM] upgraded kde-cli-tools (5.21.3-1 -> 5.21.4-1)
[2021-04-18T22:49:54+0200] [ALPM] upgraded kde-gtk-config (5.21.3-1 -> 5.21.4-1)
[2021-04-18T22:49:55+0200] [ALPM] upgraded kdeplasma-addons (5.21.3-1 -> 5.21.4-1)
[2021-04-18T22:49:55+0200] [ALPM] upgraded kdewebkit (5.80.0-1 -> 5.81.0-3)
[2021-04-18T22:49:55+0200] [ALPM] upgraded kdoctools (5.80.0-1 -> 5.81.0-3)
[2021-04-18T22:49:55+0200] [ALPM] upgraded khotkeys (5.21.3-1 -> 5.21.4-1)
[2021-04-18T22:49:55+0200] [ALPM] upgraded kimageannotator (0.4.1-1 -> 0.4.2-1)
[2021-04-18T22:49:55+0200] [ALPM] upgraded kimageformats (5.80.0-1 -> 5.81.0-3)
[2021-04-18T22:49:56+0200] [ALPM] upgraded kinfocenter (5.21.3-1 -> 5.21.4-1)
[2021-04-18T22:49:56+0200] [ALPM] upgraded kio-fuse (5.0.0-1 -> 5.0.1-1)
[2021-04-18T22:49:56+0200] [ALPM] upgraded kjsembed (5.80.0-1 -> 5.81.0-3)
[2021-04-18T22:49:56+0200] [ALPM] upgraded kmediaplayer (5.80.0-1 -> 5.81.0-3)
[2021-04-18T22:49:56+0200] [ALPM] upgraded kmenuedit (5.21.3-1 -> 5.21.4-1)
[2021-04-18T22:49:56+0200] [ALPM] upgraded kscreen (5.21.3-1 -> 5.21.4-1)
[2021-04-18T22:49:56+0200] [ALPM] upgraded ksshaskpass (5.21.3-1 -> 5.21.4-1)
[2021-04-18T22:49:56+0200] [ALPM] upgraded ksysguard (5.21.3-1 -> 5.21.4-1)
[2021-04-18T22:49:56+0200] [ALPM] upgraded kwallet-pam (5.21.3-1 -> 5.21.4-1)
[2021-04-18T22:49:56+0200] [ALPM] upgraded libbluray (1.2.1-1 -> 1.3.0-1)
[2021-04-18T22:49:56+0200] [ALPM] upgraded libnfs (4.0.0-1 -> 4.0.0-2)
[2021-04-18T22:49:56+0200] [ALPM] upgraded libpurple (2.14.1-2 -> 2.14.3-1)
[2021-04-18T22:49:56+0200] [ALPM] upgraded libupnp (1.14.2-1 -> 1.14.5-1)
[2021-04-18T22:50:02+0200] [ALPM] upgraded linux-firmware (20210208-1 -> 20210315-1)
[2021-04-18T22:50:02+0200] [ALPM] warning: directory permissions differ on /boot/
filesystem: 700  package: 755
[2021-04-18T22:50:03+0200] [ALPM] upgraded linux (5.10.6-1 -> 5.11.8-1)
[2021-04-18T22:50:03+0200] [ALPM-SCRIPTLET] >>> Updating module dependencies. Please wait ...
[2021-04-18T22:50:09+0200] [ALPM] upgraded linux-headers (5.10.6-1 -> 5.11.8-1)
[2021-04-18T22:50:09+0200] [ALPM] upgraded lua (5.2.4-2 -> 5.2.4-3)
[2021-04-18T22:50:11+0200] [ALPM] upgraded man-pages (5.10-1 -> 5.11-1)
[2021-04-18T22:50:11+0200] [ALPM] upgraded modemmanager-qt (5.80.0-1 -> 5.81.0-3)
[2021-04-18T22:50:11+0200] [ALPM] upgraded youtube-dl (2021.03.14-1 -> 2021.04.07-1)
[2021-04-18T22:50:11+0200] [ALPM] upgraded mpv (0.33.0-4 -> 0.33.1-1)
[2021-04-18T22:50:11+0200] [ALPM] upgraded networkmanager-openvpn (1.8.12-1 -> 1.8.14-1)
[2021-04-18T22:50:11+0200] [ALPM] upgraded sudo (1.9.5.p2-1 -> 1.9.6.p1-1)
[2021-04-18T22:50:11+0200] [ALPM] upgraded octopi (0.11.0-1 -> 0.11.81-1)
[2021-04-18T22:50:11+0200] [ALPM] upgraded p7zip (17.03-1 -> 17.04-2)
[2021-04-18T22:50:11+0200] [ALPM] upgraded polkit-kde-agent-1 (5.21.3-1 -> 5.21.4-1)
[2021-04-18T22:50:11+0200] [ALPM] upgraded systemsettings (5.21.3-1 -> 5.21.4-1)
[2021-04-18T22:50:12+0200] [ALPM] upgraded powerdevil (5.21.3-1 -> 5.21.4-1)
[2021-04-18T22:50:12+0200] [ALPM] upgraded qqc2-desktop-style (5.80.0-1 -> 5.81.0-3)
[2021-04-18T22:50:12+0200] [ALPM] upgraded plasma-integration (5.21.3-1 -> 5.21.4-1)
[2021-04-18T22:50:12+0200] [ALPM] upgraded xf86-input-libinput (0.30.0-1 -> 1.0.0-1)
[2021-04-18T22:50:14+0200] [ALPM] upgraded plasma-desktop (5.21.3-1 -> 5.21.4-1)
[2021-04-18T22:50:14+0200] [ALPM] upgraded plasma-disks (5.21.3-1 -> 5.21.4-1)
[2021-04-18T22:50:14+0200] [ALPM] upgraded plasma-firewall (5.21.3-1 -> 5.21.4-1)
[2021-04-18T22:50:14+0200] [ALPM] upgraded plasma-nm (5.21.3-1 -> 5.21.4-1)
[2021-04-18T22:50:14+0200] [ALPM] upgraded plasma-pa (5.21.3-1 -> 5.21.4-1)
[2021-04-18T22:50:15+0200] [ALPM] upgraded ruby (2.7.2-1 -> 2.7.3-1)
[2021-04-18T22:50:16+0200] [ALPM] upgraded scribus (1.5.6.1-16 -> 1.5.6.1-17)
[2021-04-18T22:50:16+0200] [ALPM] upgraded spectacle (20.12.3-1 -> 20.12.3-2)
[2021-04-18T22:50:16+0200] [ALPM] upgraded syndication (1:5.80.0-1 -> 1:5.81.0-3)
[2021-04-18T22:50:16+0200] [ALPM] upgraded vim (8.2.2569-1 -> 8.2.2717-1)
[2021-04-18T22:50:16+0200] [ALPM] upgraded virtualbox-modules (6.1.18-1 -> 6.1.18-5)
[2021-04-18T22:50:19+0200] [ALPM] upgraded xorg-xinit (1.4.1-1 -> 1.4.1-2)
[2021-04-18T22:50:19+0200] [ALPM] transaction completed
[2021-04-18T22:50:19+0200] [ALPM] running '99-linux.hook'...
[2021-04-18T22:50:19+0200] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2021-04-18T22:50:19+0200] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2021-04-18T22:50:19+0200] [ALPM-SCRIPTLET] ==> Starting build: 5.11.8-1
[2021-04-18T22:50:19+0200] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2021-04-18T22:50:20+0200] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2021-04-18T22:50:20+0200] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2021-04-18T22:50:20+0200] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2021-04-18T22:50:20+0200] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2021-04-18T22:50:20+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2021-04-18T22:50:20+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2021-04-18T22:50:20+0200] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2021-04-18T22:50:20+0200] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2021-04-18T22:50:21+0200] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2021-04-18T22:50:21+0200] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux.img
[2021-04-18T22:50:22+0200] [ALPM-SCRIPTLET] ==> Image generation successful
[2021-04-18T22:50:22+0200] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2021-04-18T22:50:22+0200] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2021-04-18T22:50:22+0200] [ALPM-SCRIPTLET] ==> Starting build: 5.11.8-1
[2021-04-18T22:50:22+0200] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2021-04-18T22:50:22+0200] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2021-04-18T22:50:22+0200] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2021-04-18T22:50:22+0200] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2021-04-18T22:50:23+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2021-04-18T22:50:24+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2021-04-18T22:50:25+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2021-04-18T22:50:25+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2021-04-18T22:50:26+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2021-04-18T22:50:26+0200] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2021-04-18T22:50:27+0200] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2021-04-18T22:50:28+0200] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2021-04-18T22:50:28+0200] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2021-04-18T22:50:33+0200] [ALPM-SCRIPTLET] ==> Image generation successful
[2021-04-18T22:50:33+0200] [ALPM] running 'gdk-pixbuf-query-loaders.hook'...
[2021-04-18T22:50:33+0200] [ALPM] running 'glib-compile-schemes.hook'...
[2021-04-18T22:50:33+0200] [ALPM-SCRIPTLET] Warning: Schema ?org.freedesktop.Telepathy.Logger? has path ?/apps/telepathy-logger/?.  Paths starting with ?/apps/?, ?/desktop/? or ?/system/? are deprecated.
[2021-04-18T22:50:33+0200] [ALPM-SCRIPTLET] Warning: Schema ?org.gnome.system.locale? has path ?/system/locale/?.  Paths starting with ?/apps/?, ?/desktop/? or ?/system/? are deprecated.
[2021-04-18T22:50:33+0200] [ALPM-SCRIPTLET] Warning: Schema ?org.gnome.system.proxy? has path ?/system/proxy/?.  Paths starting with ?/apps/?, ?/desktop/? or ?/system/? are deprecated.
[2021-04-18T22:50:33+0200] [ALPM-SCRIPTLET] Warning: Schema ?org.gnome.system.proxy.http? has path ?/system/proxy/http/?.  Paths starting with ?/apps/?, ?/desktop/? or ?/system/? are deprecated.
[2021-04-18T22:50:33+0200] [ALPM-SCRIPTLET] Warning: Schema ?org.gnome.system.proxy.https? has path ?/system/proxy/https/?.  Paths starting with ?/apps/?, ?/desktop/? or ?/system/? are deprecated.
[2021-04-18T22:50:33+0200] [ALPM-SCRIPTLET] Warning: Schema ?org.gnome.system.proxy.ftp? has path ?/system/proxy/ftp/?.  Paths starting with ?/apps/?, ?/desktop/? or ?/system/? are deprecated.
[2021-04-18T22:50:33+0200] [ALPM-SCRIPTLET] Warning: Schema ?org.gnome.system.proxy.socks? has path ?/system/proxy/socks/?.  Paths starting with ?/apps/?, ?/desktop/? or ?/system/? are deprecated.
[2021-04-18T22:50:33+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-04-18T22:50:33+0200] [ALPM] running 'systemd-tmpfiles.hook'...
[2021-04-18T22:50:33+0200] [ALPM] running 'texinfo-install.hook'...
[2021-04-18T22:50:33+0200] [ALPM] running 'update-desktop-database.hook'...
[2021-04-18T22:50:33+0200] [ALPM] running 'update-mime-database.hook'...
[2021-04-29T18:36:08+0200] [PACMAN] Running '/usr/bin/pacman -Syu'
[2021-04-29T18:36:08+0200] [PACMAN] synchronizing package lists
[2021-04-29T18:36:09+0200] [PACMAN] starting full system upgrade
[2021-04-29T18:58:26+0200] [ALPM] transaction started
[2021-04-29T18:58:26+0200] [ALPM] upgraded linux-api-headers (5.9-1 -> 5.11.12-1)
[2021-04-29T18:58:26+0200] [ALPM] upgraded glibc (2.32-1 -> 2.33-3)
[2021-04-29T18:58:27+0200] [ALPM-SCRIPTLET] Generating locales...
[2021-04-29T18:58:29+0200] [ALPM-SCRIPTLET]   en_US.UTF-8... done
[2021-04-29T18:58:30+0200] [ALPM-SCRIPTLET]   pl_PL.UTF-8... done
[2021-04-29T18:58:30+0200] [ALPM-SCRIPTLET] Generation complete.
[2021-04-29T18:58:30+0200] [ALPM] upgraded sqlite (3.35.4-1 -> 3.35.5-1)
[2021-04-29T18:58:30+0200] [ALPM] upgraded bash (5.1.004-1 -> 5.1.004-3)
[2021-04-29T18:58:30+0200] [ALPM] upgraded device-mapper (2.02.187-1 -> 2.02.187-4)
[2021-04-29T18:58:30+0200] [ALPM] upgraded libgcrypt (1.9.2-1 -> 1.9.3-1)
[2021-04-29T18:58:30+0200] [ALPM] upgraded gcc-libs (10.2.0-1 -> 10.3.0-2)
[2021-04-29T18:58:30+0200] [ALPM] upgraded gmp (6.2.1-1 -> 6.2.1-2)
[2021-04-29T18:58:30+0200] [ALPM] upgraded attr (2.5.1-1 -> 2.5.1-3)
[2021-04-29T18:58:30+0200] [ALPM] upgraded coreutils (8.32-1 -> 8.32-3)
[2021-04-29T18:58:31+0200] [ALPM] upgraded perl (5.32.1-1 -> 5.32.1-4)
[2021-04-29T18:58:31+0200] [ALPM] upgraded shadow (4.8.1-1 -> 4.8.1-4)
[2021-04-29T18:58:31+0200] [ALPM] upgraded cryptsetup (2.3.5-1 -> 2.3.5-3)
[2021-04-29T18:58:31+0200] [ALPM] upgraded iana-etc (20210324-1 -> 20210407-1)
[2021-04-29T18:58:31+0200] [ALPM] warning: directory permissions differ on /boot/
filesystem: 700  package: 755
[2021-04-29T18:58:31+0200] [ALPM] upgraded filesystem (2021.01-1 -> 2021.01-4)
[2021-04-29T18:58:31+0200] [ALPM] upgraded findutils (4.8.0-1 -> 4.8.0-4)
[2021-04-29T18:58:31+0200] [ALPM] upgraded gzip (1.10-2 -> 1.10-5)
[2021-04-29T18:58:31+0200] [ALPM] upgraded texinfo (6.7-3 -> 6.7-6)
[2021-04-29T18:58:31+0200] [ALPM] upgraded bzip2 (1.0.8-1 -> 1.0.8-3)
[2021-04-29T18:58:31+0200] [ALPM] upgraded libedit (20210216_3.1-1 -> 20210419_3.1-1)
[2021-04-29T18:58:31+0200] [ALPM] upgraded e2fsprogs (1.46.2-1 -> 1.46.2-3)
[2021-04-29T18:58:31+0200] [ALPM] upgraded systemd (1:247.6-1 -> 1:247.6-4)
[2021-04-29T18:58:32+0200] [ALPM-SCRIPTLET] :: Updating bootctl
[2021-04-29T18:58:32+0200] [ALPM-SCRIPTLET] Copied "/usr/lib/systemd/boot/efi/systemd-bootx64.efi" to "/boot/EFI/systemd/systemd-bootx64.efi".
[2021-04-29T18:58:32+0200] [ALPM-SCRIPTLET] Copied "/usr/lib/systemd/boot/efi/systemd-bootx64.efi" to "/boot/EFI/BOOT/BOOTX64.EFI".
[2021-04-29T18:58:33+0200] [ALPM] upgraded llvm (11.1.0-1 -> 11.1.0-3)
[2021-04-29T18:58:33+0200] [ALPM] upgraded sysfsutils (2.1.1-1 -> 2.1.1-4)
[2021-04-29T18:58:33+0200] [ALPM] upgraded mesa (21.0.2-1 -> 21.0.3-1)
[2021-04-29T18:58:33+0200] [ALPM] upgraded binutils (2.35.1-1 -> 2.36.1-2)
[2021-04-29T18:58:33+0200] [ALPM] upgraded mpfr (4.1.0-4 -> 4.1.0-5)
[2021-04-29T18:58:33+0200] [ALPM] upgraded libmpc (1.2.1-1 -> 1.2.1-2)
[2021-04-29T18:58:35+0200] [ALPM] upgraded gcc (10.2.0-1 -> 10.3.0-2)
[2021-04-29T18:58:35+0200] [ALPM] upgraded sed (4.8-1 -> 4.8-4)
[2021-04-29T18:58:35+0200] [ALPM] upgraded grep (3.6-1 -> 3.6-4)
[2021-04-29T18:58:35+0200] [ALPM] upgraded tar (1.34-1 -> 1.34-4)
[2021-04-29T18:58:36+0200] [ALPM] upgraded libtool (2.4.6-20 -> 2.4.6-22)
[2021-04-29T18:58:36+0200] [ALPM] upgraded js (78.9.0-1 -> 78.10.0-1)
[2021-04-29T18:58:36+0200] [ALPM] upgraded curl (7.76.0-1 -> 7.76.1-3)
[2021-04-29T18:58:36+0200] [ALPM] upgraded libical (1:3.0.9-2 -> 1:3.0.10-1)
[2021-04-29T18:58:36+0200] [ALPM] upgraded libdvdread (6.1.1-1 -> 6.1.2-1)
[2021-04-29T18:58:36+0200] [ALPM] upgraded libdvdnav (6.1.0-2 -> 6.1.1-1)
[2021-04-29T18:58:36+0200] [ALPM] upgraded jack2 (1.9.17-1 -> 1.9.18-1)
[2021-04-29T18:58:36+0200] [ALPM] upgraded fluidsynth (2.1.8-1 -> 2.2.0-1)
[2021-04-29T18:58:36+0200] [ALPM] upgraded libtiff (4.2.0-1 -> 4.3.0-1)
[2021-04-29T18:58:36+0200] [ALPM] upgraded librsvg (2.50.3-1 -> 2.50.4-3)
[2021-04-29T18:58:36+0200] [ALPM] upgraded vulkan-headers (1.2.174-1 -> 1.2.176-1)
[2021-04-29T18:58:36+0200] [ALPM] upgraded vulkan-loader (1.2.174-1 -> 1.2.176-1)
[2021-04-29T18:58:36+0200] [ALPM] upgraded vulkan-validationlayers (1.2.174-1 -> 1.2.176-1)
[2021-04-29T18:58:36+0200] [ALPM] upgraded cifs-utils (6.12-1 -> 6.13-2)
[2021-04-29T18:58:37+0200] [ALPM] upgraded samba (4.14.2-1 -> 4.14.3-1)
[2021-04-29T18:58:37+0200] [ALPM] upgraded gst-plugins-bad (1.18.4-2 -> 1.18.4-3)
[2021-04-29T18:58:37+0200] [ALPM] upgraded lvm2 (2.02.187-1 -> 2.02.187-4)
[2021-04-29T18:58:37+0200] [ALPM] upgraded nss (3.63-1 -> 3.64-1)
[2021-04-29T18:58:37+0200] [ALPM] upgraded kaccounts-integration (20.12.3-1 -> 21.04.0-1)
[2021-04-29T18:58:37+0200] [ALPM] upgraded akonadi (20.12.3-1 -> 21.04.0-1)
[2021-04-29T18:58:38+0200] [ALPM] upgraded grantleetheme (20.12.3-1 -> 21.04.0-1)
[2021-04-29T18:58:38+0200] [ALPM] upgraded kmime (20.12.3-1 -> 21.04.0-1)
[2021-04-29T18:58:38+0200] [ALPM] upgraded akonadi-mime (20.12.3-1 -> 21.04.0-1)
[2021-04-29T18:58:38+0200] [ALPM] upgraded kpimtextedit (20.12.3-1 -> 21.04.0-1)
[2021-04-29T18:58:38+0200] [ALPM] upgraded libkleo (20.12.3-1 -> 21.04.0-1)
[2021-04-29T18:58:38+0200] [ALPM] upgraded pciutils (3.7.0-1 -> 3.7.0-4)
[2021-04-29T18:58:39+0200] [ALPM] upgraded protobuf (3.15.7-1 -> 3.15.8-2)
[2021-04-29T18:58:39+0200] [ALPM] upgraded akonadi-contacts (20.12.3-1 -> 21.04.0-1)
[2021-04-29T18:58:39+0200] [ALPM] upgraded appstream (0.14.3-1 -> 0.14.3-3)
[2021-04-29T18:58:39+0200] [ALPM] upgraded unrar (6.0.4-1 -> 6.0.5-2)
[2021-04-29T18:58:39+0200] [ALPM] upgraded ark (20.12.3-1 -> 21.04.0-2)
[2021-04-29T18:58:43+0200] [ALPM] upgraded qt6-base (6.0.3-1 -> 6.1.0rc-1)
[2021-04-29T18:58:43+0200] [ALPM] upgraded baloo-widgets (20.12.3-1 -> 21.04.0-1)
[2021-04-29T18:58:46+0200] [ALPM] upgraded clang (11.1.0-1 -> 11.1.0-3)
[2021-04-29T18:58:49+0200] [ALPM] upgraded clang-tools-extra (11.1.0-1 -> 11.1.0-3)
[2021-04-29T18:58:49+0200] [ALPM] upgraded cpupower (5.10.6-1 -> 5.11.16-1)
[2021-04-29T18:58:49+0200] [ALPM] upgraded diffutils (3.7-2 -> 3.7-4)
[2021-04-29T18:58:49+0200] [ALPM] upgraded khelpcenter (20.12.3-1 -> 21.04.0-1)
[2021-04-29T18:58:50+0200] [ALPM] upgraded kio-extras (20.12.3-1 -> 21.04.0-1)
[2021-04-29T18:58:50+0200] [ALPM] upgraded pipewire (0.3.25-1 -> 0.3.26-1)
[2021-04-29T18:58:51+0200] [ALPM] upgraded libnl (3.5.0-1 -> 3.5.0-2)
[2021-04-29T18:58:51+0200] [ALPM] upgraded wpa_supplicant (2.9-1 -> 2.9-4)
[2021-04-29T18:58:51+0200] [ALPM] upgraded ppp (2.4.9-1 -> 2.4.9-4)
[2021-04-29T18:58:51+0200] [ALPM] upgraded modemmanager (1.16.2-1 -> 1.16.4-1)
[2021-04-29T18:58:51+0200] [ALPM] upgraded networkmanager (1.30.2-1 -> 1.30.4-1)
[2021-04-29T18:58:51+0200] [ALPM] upgraded xorg-server (1.20.10-1 -> 1.20.11-2)
[2021-04-29T18:58:52+0200] [ALPM] upgraded dolphin (20.12.3-1 -> 21.04.0-1)
[2021-04-29T18:58:52+0200] [ALPM] upgraded dolphin-plugins (20.12.3-1 -> 21.04.0-1)
[2021-04-29T18:58:52+0200] [ALPM] upgraded fakeroot (1.25.3-1 -> 1.25.3-2)
[2021-04-29T18:58:52+0200] [ALPM] upgraded ffmpegthumbs (20.12.3-1 -> 21.04.0-1)
[2021-04-29T18:58:52+0200] [ALPM] upgraded file (5.39-1 -> 5.40-3)
[2021-04-29T18:58:52+0200] [ALPM] upgraded filelight (20.12.3-1 -> 21.04.0-1)
[2021-04-29T18:58:52+0200] [ALPM] upgraded gtk3 (3.24.28-1 -> 3.24.29-1)
[2021-04-29T18:58:52+0200] [ALPM] upgraded gtk-update-icon-cache (3.24.28-1 -> 3.24.29-1)
[2021-04-29T18:58:54+0200] [ALPM] upgraded firefox (87.0-1 -> 88.0-1)
[2021-04-29T18:58:54+0200] [ALPM] upgraded firefox-i18n-pl (87.0-1 -> 88.0-1)
[2021-04-29T18:58:54+0200] [ALPM] upgraded freetds (1.2.19-1 -> 1.2.20-2)
[2021-04-29T18:58:54+0200] [ALPM] upgraded fuse3 (3.10.2-1 -> 3.10.3-2)
[2021-04-29T18:58:55+0200] [ALPM] upgraded fwupd (1.5.8-1 -> 1.5.9-2)
[2021-04-29T18:58:55+0200] [ALPM] upgraded gawk (5.1.0-1 -> 5.1.0-4)
[2021-04-29T18:58:55+0200] [ALPM] upgraded gettext (0.21-1 -> 0.21-4)
[2021-04-29T18:58:55+0200] [ALPM] upgraded widevine (91.0.4469.4-1 -> 92.0.4484.7-1)
[2021-04-29T18:58:57+0200] [ALPM] upgraded google-chrome (91.0.4469.4-1 -> 92.0.4484.7-1)
[2021-04-29T18:58:57+0200] [ALPM-SCRIPTLET]  To have better integration with KaOS
[2021-04-29T18:58:57+0200] [ALPM-SCRIPTLET]  Select Use GTK+ theme, this will follow your KDE settings
[2021-04-29T18:58:57+0200] [ALPM] upgraded graphicsmagick (1.3.36-2 -> 1.3.36-3)
[2021-04-29T18:58:57+0200] [ALPM] upgraded libkdcraw (20.12.3-1 -> 21.04.0-1)
[2021-04-29T18:58:57+0200] [ALPM] upgraded libkipi (20.12.3-1 -> 21.04.0-1)
[2021-04-29T18:58:57+0200] [ALPM] upgraded libkexiv2 (20.12.3-1 -> 21.04.0-1)
[2021-04-29T18:58:58+0200] [ALPM] upgraded kipi-plugins (20.12.3-1 -> 21.04.0-1)
[2021-04-29T18:58:58+0200] [ALPM] upgraded gwenview (20.12.3-1 -> 21.04.0-1)
[2021-04-29T18:58:59+0200] [ALPM] upgraded imagemagick (6.9.12.5-1 -> 6.9.12.8-1)
[2021-04-29T18:58:59+0200] [ALPM] upgraded procps-ng (3.3.17-1 -> 3.3.17-4)
[2021-04-29T18:58:59+0200] [ALPM] upgraded inxi (3.3.03-1 -> 3.3.04-1)
[2021-04-29T18:58:59+0200] [ALPM] upgraded iputils (20210202-1 -> 20210202-4)
[2021-04-29T18:58:59+0200] [ALPM] upgraded jfsutils (1.1.15-7 -> 1.1.15-9)
[2021-04-29T18:58:59+0200] [ALPM] upgraded kaccounts-providers (20.12.3-1 -> 21.04.0-1)
[2021-04-29T18:59:00+0200] [ALPM] upgraded kate (20.12.3-1 -> 21.04.0-1)
[2021-04-29T18:59:00+0200] [ALPM] upgraded kcalc (20.12.3-1 -> 21.04.0-1)
[2021-04-29T18:59:00+0200] [ALPM] upgraded kcharselect (20.12.3-1 -> 21.04.0-1)
[2021-04-29T18:59:00+0200] [ALPM] upgraded openssh (8.5p1-1 -> 8.6p1-1)
[2021-04-29T18:59:00+0200] [ALPM] upgraded kdialog (20.12.3-1 -> 21.04.0-1)
[2021-04-29T18:59:00+0200] [ALPM-SCRIPTLET]  The kde-baseapps package is split into 4 new packages
[2021-04-29T18:59:00+0200] [ALPM-SCRIPTLET]  besides kdialog, install the other components you wish to keep:
[2021-04-29T18:59:00+0200] [ALPM-SCRIPTLET]  sudo pacman -S kfind
[2021-04-29T18:59:00+0200] [ALPM-SCRIPTLET]  sudo pacman -S keditbookmarks
[2021-04-29T18:59:00+0200] [ALPM-SCRIPTLET]  sudo pacman -S konqueror 
[2021-04-29T18:59:00+0200] [ALPM] upgraded kde-common (20.12.0-1 -> 21.04.0-1)
[2021-04-29T18:59:00+0200] [ALPM] upgraded kdeconnect-kde (1:20.12.3-1 -> 1:21.04.0-1)
[2021-04-29T18:59:00+0200] [ALPM] upgraded kdegraphics-mobipocket (20.12.3-1 -> 21.04.0-1)
[2021-04-29T18:59:00+0200] [ALPM] upgraded kdegraphics-thumbnailers (20.12.3-1 -> 21.04.0-1)
[2021-04-29T18:59:00+0200] [ALPM] upgraded kdesdk-thumbnailers (20.12.3-1 -> 21.04.0-1)
[2021-04-29T18:59:00+0200] [ALPM] upgraded keditbookmarks (20.12.3-1 -> 21.04.0-1)
[2021-04-29T18:59:00+0200] [ALPM] upgraded kfind (20.12.3-1 -> 21.04.0-1)
[2021-04-29T18:59:01+0200] [ALPM] upgraded kgpg (20.12.3-1 -> 21.04.0-1)
[2021-04-29T18:59:01+0200] [ALPM] upgraded libkgapi (20.12.3-1 -> 21.04.0-1)
[2021-04-29T18:59:01+0200] [ALPM] upgraded kio-gdrive (20.12.3-1 -> 21.04.0-1)
[2021-04-29T18:59:01+0200] [ALPM] upgraded libksane (20.12.3-1 -> 21.04.0-1)
[2021-04-29T18:59:02+0200] [ALPM] upgraded kolourpaint (20.12.3-1 -> 21.04.0-1)
[2021-04-29T18:59:02+0200] [ALPM] upgraded konsole (20.12.3-1 -> 21.04.0-1)
[2021-04-29T18:59:02+0200] [ALPM] upgraded kpmcore (20.12.3-1 -> 21.04.0-1)
[2021-04-29T18:59:02+0200] [ALPM] upgraded kpmcore-debug (20.12.3-1 -> 21.04.0-1)
[2021-04-29T18:59:02+0200] [ALPM] upgraded ktimer (20.12.3-1 -> 21.04.0-1)
[2021-04-29T18:59:02+0200] [ALPM] upgraded libktorrent (20.12.3-1 -> 21.04.0-1)
[2021-04-29T18:59:03+0200] [ALPM] upgraded ktorrent (20.12.3-1 -> 21.04.0-1)
[2021-04-29T18:59:03+0200] [ALPM] upgraded kwalletmanager (20.12.3-1 -> 21.04.0-1)
[2021-04-29T18:59:03+0200] [ALPM] upgraded less (563-1 -> 581-1)
[2021-04-29T18:59:03+0200] [ALPM] upgraded libpipeline (1.5.3-1 -> 1.5.3-4)
[2021-04-29T18:59:03+0200] [ALPM] upgraded libupnp (1.14.5-1 -> 1.14.6-1)
[2021-04-29T18:59:03+0200] [ALPM] upgraded licenses (20200427-1 -> 20210412-1)
[2021-04-29T18:59:08+0200] [ALPM] upgraded linux-firmware (20210315-1 -> 20210423-1)
[2021-04-29T18:59:09+0200] [ALPM] warning: directory permissions differ on /boot/
filesystem: 700  package: 755
[2021-04-29T18:59:13+0200] [ALPM] upgraded linux (5.11.8-1 -> 5.11.16-1)
[2021-04-29T18:59:13+0200] [ALPM-SCRIPTLET] >>> Updating module dependencies. Please wait ...
[2021-04-29T18:59:20+0200] [ALPM] upgraded linux-headers (5.11.8-1 -> 5.11.16-1)
[2021-04-29T18:59:20+0200] [ALPM] upgraded logrotate (3.18.0-1 -> 3.18.0-4)
[2021-04-29T18:59:20+0200] [ALPM] upgraded man-pages (5.11-1 -> 5.11-4)
[2021-04-29T18:59:21+0200] [ALPM] upgraded marble (20.12.3-1 -> 21.04.0-1)
[2021-04-29T18:59:21+0200] [ALPM] upgraded mdadm (4.1-2 -> 4.1-5)
[2021-04-29T18:59:21+0200] [ALPM] upgraded mpd (0.22.6-1 -> 0.22.6-2)
[2021-04-29T18:59:21+0200] [ALPM] upgraded nano (5.6.1-1 -> 5.6.1-4)
[2021-04-29T18:59:21+0200] [ALPM] upgraded net-tools (2.10-1 -> 2.10-4)
[2021-04-29T18:59:21+0200] [ALPM] upgraded okular (20.12.3-1 -> 21.04.0-1)
[2021-04-29T18:59:21+0200] [ALPM] upgraded openvpn (2.5.1-1 -> 2.5.2-1)
[2021-04-29T18:59:21+0200] [ALPM] upgraded ostree (2021.1-1 -> 2021.2-1)
[2021-04-29T18:59:21+0200] [ALPM] upgraded pacman-mirrorlist (20210321-1 -> 20210412-1)
[2021-04-29T18:59:22+0200] [ALPM] upgraded pacman (5.2.2-3 -> 5.2.2-6)
[2021-04-29T18:59:22+0200] [ALPM] upgraded partitionmanager (1:20.12.3-1 -> 1:21.04.0-1)
[2021-04-29T18:59:22+0200] [ALPM] upgraded partitionmanager-debug (1:20.12.3-1 -> 1:21.04.0-1)
[2021-04-29T18:59:22+0200] [ALPM] upgraded pcmciautils (018-10 -> 018-13)
[2021-04-29T18:59:22+0200] [ALPM] upgraded print-manager (20.12.3-1 -> 21.04.0-1)
[2021-04-29T18:59:22+0200] [ALPM] upgraded psmisc (23.4-1 -> 23.4-4)
[2021-04-29T18:59:23+0200] [ALPM] upgraded python3-cython (0.29.22-1 -> 0.29.23-1)
[2021-04-29T18:59:23+0200] [ALPM] upgraded qtermwidget (0.16.1-1 -> 0.17.0-1)
[2021-04-29T18:59:23+0200] [ALPM] upgraded reiserfsprogs (3.6.27-2 -> 3.6.27-5)
[2021-04-29T18:59:23+0200] [ALPM] upgraded rp-pppoe (3.14-1 -> 3.14-4)
[2021-04-29T18:59:23+0200] [ALPM] upgraded rsync (3.2.3-2 -> 3.2.3-3)
[2021-04-29T18:59:23+0200] [ALPM] upgraded s-nail (14.9.22-1 -> 14.9.22-4)
[2021-04-29T18:59:24+0200] [ALPM] upgraded scribus (1.5.6.1-17 -> 1.5.7-1)
[2021-04-29T18:59:24+0200] [ALPM] upgraded spectacle (20.12.3-2 -> 21.04.0-1)
[2021-04-29T18:59:24+0200] [ALPM] upgraded traceroute (2.1.0-3 -> 2.1.0-6)
[2021-04-29T18:59:24+0200] [ALPM] upgraded usbutils (013-1 -> 013-4)
[2021-04-29T18:59:24+0200] [ALPM] upgraded vi (050325-10 -> 070224-3)
[2021-04-29T18:59:24+0200] [ALPM] upgraded virtualbox-modules (6.1.18-5 -> 6.1.20-2)
[2021-04-29T18:59:27+0200] [ALPM] upgraded virtualbox-qt5 (6.1.18-1 -> 6.1.20-2)
[2021-04-29T18:59:27+0200] [ALPM-SCRIPTLET] 0%...10%...20%...30%...40%...50%...60%...70%...80%...90%...100%
[2021-04-29T18:59:27+0200] [ALPM] upgraded virtualbox-ext-oracle (6.1.18-1 -> 6.1.20-1)
[2021-04-29T18:59:30+0200] [ALPM-SCRIPTLET] 0%...10%...20%...30%...40%...50%...60%...70%...80%...90%...100%
[2021-04-29T18:59:30+0200] [ALPM] upgraded wget (1.21.1-1 -> 1.21.1-4)
[2021-04-29T18:59:30+0200] [ALPM] upgraded which (2.21-4 -> 2.21-7)
[2021-04-29T18:59:30+0200] [ALPM] upgraded xf86-input-libinput (1.0.0-1 -> 1.0.1-1)
[2021-04-29T18:59:30+0200] [ALPM] upgraded xfsprogs (5.11.0-1 -> 5.11.0-4)
[2021-04-29T18:59:30+0200] [ALPM] upgraded youtube-dl (2021.04.07-1 -> 2021.04.17-1)
[2021-04-29T18:59:30+0200] [ALPM] transaction completed
[2021-04-29T18:59:30+0200] [ALPM] running '99-linux.hook'...
[2021-04-29T18:59:30+0200] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2021-04-29T18:59:30+0200] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2021-04-29T18:59:30+0200] [ALPM-SCRIPTLET] ==> Starting build: 5.11.16-1
[2021-04-29T18:59:30+0200] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2021-04-29T18:59:30+0200] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2021-04-29T18:59:30+0200] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2021-04-29T18:59:30+0200] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2021-04-29T18:59:30+0200] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2021-04-29T18:59:31+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2021-04-29T18:59:31+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2021-04-29T18:59:31+0200] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2021-04-29T18:59:31+0200] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2021-04-29T18:59:31+0200] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2021-04-29T18:59:31+0200] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux.img
[2021-04-29T18:59:32+0200] [ALPM-SCRIPTLET] ==> Image generation successful
[2021-04-29T18:59:32+0200] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2021-04-29T18:59:32+0200] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2021-04-29T18:59:32+0200] [ALPM-SCRIPTLET] ==> Starting build: 5.11.16-1
[2021-04-29T18:59:32+0200] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2021-04-29T18:59:32+0200] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2021-04-29T18:59:33+0200] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2021-04-29T18:59:33+0200] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2021-04-29T18:59:33+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2021-04-29T18:59:34+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2021-04-29T18:59:34+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2021-04-29T18:59:35+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2021-04-29T18:59:36+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2021-04-29T18:59:36+0200] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2021-04-29T18:59:37+0200] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2021-04-29T18:59:37+0200] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2021-04-29T18:59:37+0200] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2021-04-29T18:59:42+0200] [ALPM-SCRIPTLET] ==> Image generation successful
[2021-04-29T18:59:42+0200] [ALPM] running 'appstream.hook'...
[2021-04-29T18:59:43+0200] [ALPM-SCRIPTLET] AppStream cache update completed successfully.
[2021-04-29T18:59:43+0200] [ALPM] running 'gdk-pixbuf-query-loaders.hook'...
[2021-04-29T18:59:43+0200] [ALPM] running 'glib-compile-schemes.hook'...
[2021-04-29T18:59:43+0200] [ALPM-SCRIPTLET] Warning: Schema ?org.freedesktop.Telepathy.Logger? has path ?/apps/telepathy-logger/?.  Paths starting with ?/apps/?, ?/desktop/? or ?/system/? are deprecated.
[2021-04-29T18:59:43+0200] [ALPM-SCRIPTLET] Warning: Schema ?org.gnome.system.locale? has path ?/system/locale/?.  Paths starting with ?/apps/?, ?/desktop/? or ?/system/? are deprecated.
[2021-04-29T18:59:43+0200] [ALPM-SCRIPTLET] Warning: Schema ?org.gnome.system.proxy? has path ?/system/proxy/?.  Paths starting with ?/apps/?, ?/desktop/? or ?/system/? are deprecated.
[2021-04-29T18:59:43+0200] [ALPM-SCRIPTLET] Warning: Schema ?org.gnome.system.proxy.http? has path ?/system/proxy/http/?.  Paths starting with ?/apps/?, ?/desktop/? or ?/system/? are deprecated.
[2021-04-29T18:59:43+0200] [ALPM-SCRIPTLET] Warning: Schema ?org.gnome.system.proxy.https? has path ?/system/proxy/https/?.  Paths starting with ?/apps/?, ?/desktop/? or ?/system/? are deprecated.
[2021-04-29T18:59:43+0200] [ALPM-SCRIPTLET] Warning: Schema ?org.gnome.system.proxy.ftp? has path ?/system/proxy/ftp/?.  Paths starting with ?/apps/?, ?/desktop/? or ?/system/? are deprecated.
[2021-04-29T18:59:43+0200] [ALPM-SCRIPTLET] Warning: Schema ?org.gnome.system.proxy.socks? has path ?/system/proxy/socks/?.  Paths starting with ?/apps/?, ?/desktop/? or ?/system/? are deprecated.
[2021-04-29T18:59:43+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-04-29T18:59:43+0200] [ALPM] running 'systemd-tmpfiles.hook'...
[2021-04-29T18:59:43+0200] [ALPM] running 'texinfo-install.hook'...
[2021-04-29T18:59:45+0200] [ALPM] running 'update-desktop-database.hook'...
[2021-04-29T18:59:45+0200] [ALPM] running 'update-mime-database.hook'...
[2021-04-30T21:27:44+0200] [PACMAN] Running '/usr/bin/pacman -Syu --noconfirm'
[2021-04-30T21:27:44+0200] [PACMAN] synchronizing package lists
[2021-04-30T21:27:45+0200] [PACMAN] starting full system upgrade
[2021-04-30T21:29:37+0200] [ALPM] transaction started
[2021-04-30T21:29:38+0200] [ALPM] upgraded freetds (1.2.20-2 -> 1.2.21-1)
[2021-04-30T21:29:38+0200] [ALPM] upgraded gdb (10.1-2 -> 10.2-1)
[2021-04-30T21:29:38+0200] [ALPM] upgraded hwinfo (21.72-1 -> 21.73-1)
[2021-04-30T21:29:38+0200] [ALPM] upgraded libjpeg-turbo (2.0.6-1 -> 2.1.0-1)
[2021-04-30T21:29:38+0200] [ALPM] upgraded libice (1.0.10-1 -> 1.0.10-2)
[2021-04-30T21:29:38+0200] [ALPM] upgraded libxi (1.7.10-1 -> 1.7.10-2)
[2021-04-30T21:29:38+0200] [ALPM] upgraded imagemagick (6.9.12.8-1 -> 6.9.12.9-1)
[2021-04-30T21:29:38+0200] [ALPM] upgraded libcdio (2.1.0-1 -> 2.1.0-2)
[2021-04-30T21:29:38+0200] [ALPM] upgraded libsodium (1.0.18-1 -> 1.0.18-2)
[2021-04-30T21:29:38+0200] [ALPM] upgraded libspnav (0.2.3-4 -> 0.2.3-5)
[2021-04-30T21:29:38+0200] [ALPM] upgraded qt6-base (6.1.0rc-1 -> 6.1.0rc2-1)
[2021-04-30T21:29:38+0200] [ALPM] upgraded poppler (21.04.0-1 -> 21.04.0-2)
[2021-04-30T21:29:38+0200] [ALPM] upgraded testdisk (7.2-1 -> 7.2-2)
[2021-04-30T21:29:38+0200] [ALPM] upgraded vcdimager (2.0.1-2 -> 2.0.1-3)
[2021-04-30T21:29:38+0200] [ALPM] upgraded virtualbox-modules (6.1.20-2 -> 6.1.22-1)
[2021-04-30T21:29:42+0200] [ALPM] upgraded virtualbox-qt5 (6.1.20-2 -> 6.1.22-1)
[2021-04-30T21:29:43+0200] [ALPM-SCRIPTLET] 0%...10%...20%...30%...40%...50%...60%...70%...80%...90%...100%
[2021-04-30T21:29:43+0200] [ALPM] upgraded virtualbox-ext-oracle (6.1.20-1 -> 6.1.22-1)
[2021-04-30T21:29:44+0200] [ALPM-SCRIPTLET] 0%...10%...20%...30%...40%...50%...60%...70%...80%...90%...100%
[2021-04-30T21:29:44+0200] [ALPM] upgraded x265 (3.5-1 -> 3.5-2)
[2021-04-30T21:29:44+0200] [ALPM] upgraded xorg-apps (7.14-1 -> 7.14-2)
[2021-04-30T21:29:44+0200] [ALPM] upgraded xorg-fonts-encodings (1.0.5-1 -> 1.0.5-2)
[2021-04-30T21:29:44+0200] [ALPM] upgraded xorg-xauth (1.1-1 -> 1.1-2)
[2021-04-30T21:29:44+0200] [ALPM] upgraded youtube-dl (2021.04.17-1 -> 2021.04.26-1)
[2021-04-30T21:29:44+0200] [ALPM] transaction completed
[2021-04-30T21:29:44+0200] [ALPM] running 'fc-cache-install.hook'...
[2021-04-30T21:29:46+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-04-30T21:29:46+0200] [ALPM] running 'texinfo-install.hook'...
[2021-04-30T21:29:46+0200] [ALPM] running 'update-desktop-database.hook'...
[2021-04-30T21:29:46+0200] [ALPM] running 'update-mime-database.hook'...
[2021-05-06T18:17:01+0200] [PACMAN] Running '/usr/bin/pacman -Syu'
[2021-05-06T18:17:01+0200] [PACMAN] synchronizing package lists
[2021-05-06T18:17:07+0200] [PACMAN] starting full system upgrade
[2021-05-06T19:27:54+0200] [ALPM] transaction started
[2021-05-06T19:27:54+0200] [ALPM] upgraded libffi (3.3-3 -> 3.3-4)
[2021-05-06T19:27:54+0200] [ALPM] upgraded glib2 (2.66.7-1 -> 2.68.1-1)
[2021-05-06T19:27:54+0200] [ALPM] upgraded xorgproto (2021.3-1 -> 2021.4-1)
[2021-05-06T19:27:54+0200] [ALPM] upgraded at-spi2-core (2.38.0-1 -> 2.40.1-1)
[2021-05-06T19:27:55+0200] [ALPM] upgraded atk (2.36.0-2 -> 2.36.0-3)
[2021-05-06T19:27:55+0200] [ALPM] upgraded at-spi2-atk (2.38.0-1 -> 2.38.0-2)
[2021-05-06T19:27:55+0200] [ALPM] upgraded libsigc++ (2.10.6-1 -> 2.10.6-2)
[2021-05-06T19:27:55+0200] [ALPM] upgraded glibmm (2.66.0-1 -> 2.66.0-2)
[2021-05-06T19:27:55+0200] [ALPM] upgraded atkmm (2.28.1-1 -> 2.28.1-2)
[2021-05-06T19:27:55+0200] [ALPM] upgraded cairo (1.17.4-1 -> 1.17.4-2)
[2021-05-06T19:27:55+0200] [ALPM] upgraded cairomm (1.12.2-9 -> 1.14.2-1)
[2021-05-06T19:27:55+0200] [ALPM] upgraded dconf (0.40.0-1 -> 0.40.0-2)
[2021-05-06T19:27:55+0200] [ALPM] upgraded libgudev (236-1 -> 236-2)
[2021-05-06T19:27:55+0200] [ALPM] upgraded glib-networking (2.66.0-3 -> 2.68.1-1)
[2021-05-06T19:27:55+0200] [ALPM] upgraded libsoup (2.72.0-1 -> 2.72.0-2)
[2021-05-06T19:27:55+0200] [ALPM] upgraded libmbim (1.24.6-1 -> 1.24.6-2)
[2021-05-06T19:27:55+0200] [ALPM] upgraded libqmi (1.28.2-1 -> 1.28.2-2)
[2021-05-06T19:27:55+0200] [ALPM] upgraded js (78.10.0-1 -> 78.10.1-1)
[2021-05-06T19:27:55+0200] [ALPM] upgraded fwupd (1.5.9-2 -> 1.6.0-1)
[2021-05-06T19:27:55+0200] [ALPM] upgraded libwacom (1.9-1 -> 1.10-1)
[2021-05-06T19:27:55+0200] [ALPM] upgraded libinput (1.17.1-1 -> 1.17.2-1)
[2021-05-06T19:27:55+0200] [ALPM] upgraded wayland-protocols (1.20-1 -> 1.21-1)
[2021-05-06T19:27:56+0200] [ALPM] upgraded gdk-pixbuf2 (2.42.6-1 -> 2.42.6-2)
[2021-05-06T19:27:56+0200] [ALPM] upgraded pango (1.48.4-1 -> 1.48.4-2)
[2021-05-06T19:27:56+0200] [ALPM] upgraded libepoxy (1.5.5-1 -> 1.5.7-1)
[2021-05-06T19:27:56+0200] [ALPM] upgraded gobject-introspection (1.66.1-1 -> 1.68.0-1)
[2021-05-06T19:27:56+0200] [ALPM] upgraded python3-gobject3 (3.38.0-1 -> 3.40.1-1)
[2021-05-06T19:27:56+0200] [ALPM] upgraded gtk3 (3.24.29-1 -> 3.24.29-2)
[2021-05-06T19:27:56+0200] [ALPM] upgraded pacman-mirrorlist (20210412-1 -> 20210504-1)
[2021-05-06T19:27:56+0200] [ALPM] upgraded fluidsynth (2.2.0-1 -> 2.2.0-2)
[2021-05-06T19:27:56+0200] [ALPM] upgraded libcroco (0.6.13-5 -> 0.6.13-6)
[2021-05-06T19:27:56+0200] [ALPM] upgraded librsvg (2.50.4-3 -> 2.50.5-1)
[2021-05-06T19:27:56+0200] [ALPM] upgraded libmms (0.6.4-13 -> 0.6.4-14)
[2021-05-06T19:27:56+0200] [ALPM] upgraded vulkan-headers (1.2.176-1 -> 1.2.177-1)
[2021-05-06T19:27:56+0200] [ALPM] upgraded vulkan-loader (1.2.176-1 -> 1.2.177-1)
[2021-05-06T19:27:56+0200] [ALPM] upgraded vulkan-validationlayers (1.2.176-1 -> 1.2.177-1)
[2021-05-06T19:27:56+0200] [ALPM] upgraded samba (4.14.3-1 -> 4.14.4-1)
[2021-05-06T19:27:56+0200] [ALPM] upgraded plasma-wayland-protocols (1.2.1-1 -> 1.3.0-1)
[2021-05-06T19:27:56+0200] [ALPM] upgraded discover (5.21.4-1 -> 5.21.4-2)
[2021-05-06T19:27:56+0200] [ALPM] upgraded dnsutils (9.16.13-1 -> 9.16.15-1)
[2021-05-06T19:27:56+0200] [ALPM] upgraded gtk-update-icon-cache (3.24.29-1 -> 3.24.29-2)
[2021-05-06T19:27:57+0200] [ALPM] upgraded gtk2 (2.24.33-1 -> 2.24.33-2)
[2021-05-06T19:27:57+0200] [ALPM] upgraded iproute2 (5.11.0-1 -> 5.12.0-1)
[2021-05-06T19:27:57+0200] [ALPM] upgraded firefox (88.0-1 -> 88.0.1-1)
[2021-05-06T19:27:57+0200] [ALPM] upgraded firefox-i18n-pl (88.0-1 -> 88.0.1-1)
[2021-05-06T19:27:57+0200] [ALPM] upgraded widevine (92.0.4484.7-1 -> 92.0.4496.0-1)
[2021-05-06T19:27:58+0200] [ALPM] upgraded google-chrome (92.0.4484.7-1 -> 92.0.4496.0-1)
[2021-05-06T19:27:58+0200] [ALPM-SCRIPTLET]  To have better integration with KaOS
[2021-05-06T19:27:58+0200] [ALPM-SCRIPTLET]  Select Use GTK+ theme, this will follow your KDE settings
[2021-05-06T19:27:58+0200] [ALPM] upgraded gsettings-desktop-schemas (3.38.0-1 -> 40.0-1)
[2021-05-06T19:27:58+0200] [ALPM] upgraded pangomm (2.46.0-1 -> 2.46.0-2)
[2021-05-06T19:27:58+0200] [ALPM] upgraded gtkmm3 (3.24.4-1 -> 3.24.4-2)
[2021-05-06T19:27:58+0200] [ALPM] upgraded guile (2.2.7-2 -> 2.2.7-3)
[2021-05-06T19:27:58+0200] [ALPM] upgraded hdparm (9.60-1 -> 9.61-1)
[2021-05-06T19:27:58+0200] [ALPM] upgraded liblqr (0.4.2-15 -> 0.4.2-16)
[2021-05-06T19:27:58+0200] [ALPM] upgraded imagemagick (6.9.12.9-1 -> 6.9.12.10-1)
[2021-05-06T19:27:59+0200] [ALPM] upgraded kdiff3 (1.8.5-1 -> 1.9.0-1)
[2021-05-06T19:27:59+0200] [ALPM] upgraded less (581-1 -> 581.2-1)
[2021-05-06T19:27:59+0200] [ALPM] upgraded libpurple (2.14.3-1 -> 2.14.4-1)
[2021-05-06T19:28:01+0200] [ALPM] upgraded linux-firmware (20210423-1 -> 20210426-1)
[2021-05-06T19:28:01+0200] [ALPM] upgraded nano (5.6.1-4 -> 5.7-1)
[2021-05-06T19:28:02+0200] [ALPM] upgraded qtwebengine (5.15.3-3 -> 5.15.4-1)
[2021-05-06T19:28:02+0200] [ALPM] transaction completed
[2021-05-06T19:28:02+0200] [ALPM] running 'gdk-pixbuf-query-loaders.hook'...
[2021-05-06T19:28:03+0200] [ALPM] running 'gio-querymodules.hook'...
[2021-05-06T19:28:03+0200] [ALPM] running 'glib-compile-schemes.hook'...
[2021-05-06T19:28:03+0200] [ALPM-SCRIPTLET] Warning: Schema ?org.freedesktop.Telepathy.Logger? has path ?/apps/telepathy-logger/?.  Paths starting with ?/apps/?, ?/desktop/? or ?/system/? are deprecated.
[2021-05-06T19:28:04+0200] [ALPM-SCRIPTLET] Warning: Schema ?org.gnome.system.locale? has path ?/system/locale/?.  Paths starting with ?/apps/?, ?/desktop/? or ?/system/? are deprecated.
[2021-05-06T19:28:04+0200] [ALPM-SCRIPTLET] Warning: Schema ?org.gnome.system.proxy? has path ?/system/proxy/?.  Paths starting with ?/apps/?, ?/desktop/? or ?/system/? are deprecated.
[2021-05-06T19:28:04+0200] [ALPM-SCRIPTLET] Warning: Schema ?org.gnome.system.proxy.http? has path ?/system/proxy/http/?.  Paths starting with ?/apps/?, ?/desktop/? or ?/system/? are deprecated.
[2021-05-06T19:28:04+0200] [ALPM-SCRIPTLET] Warning: Schema ?org.gnome.system.proxy.https? has path ?/system/proxy/https/?.  Paths starting with ?/apps/?, ?/desktop/? or ?/system/? are deprecated.
[2021-05-06T19:28:04+0200] [ALPM-SCRIPTLET] Warning: Schema ?org.gnome.system.proxy.ftp? has path ?/system/proxy/ftp/?.  Paths starting with ?/apps/?, ?/desktop/? or ?/system/? are deprecated.
[2021-05-06T19:28:04+0200] [ALPM-SCRIPTLET] Warning: Schema ?org.gnome.system.proxy.socks? has path ?/system/proxy/socks/?.  Paths starting with ?/apps/?, ?/desktop/? or ?/system/? are deprecated.
[2021-05-06T19:28:04+0200] [ALPM] running 'gtk-query-immodules-2.0.hook'...
[2021-05-06T19:28:04+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-05-06T19:28:04+0200] [ALPM] running 'systemd-tmpfiles.hook'...
[2021-05-06T19:28:04+0200] [ALPM] running 'texinfo-install.hook'...
[2021-05-06T19:28:04+0200] [ALPM] running 'update-desktop-database.hook'...
[2021-05-14T07:48:19+0200] [PACMAN] Running '/usr/bin/pacman -Syu --noconfirm'
[2021-05-14T07:48:19+0200] [PACMAN] synchronizing package lists
[2021-05-14T07:48:22+0200] [PACMAN] starting full system upgrade
[2021-05-14T07:51:17+0200] [ALPM] transaction started
[2021-05-14T07:51:17+0200] [ALPM] upgraded libglvnd (1.3.2-1 -> 1.3.3-1)
[2021-05-14T07:51:17+0200] [ALPM] upgraded readline (8.1.00-1 -> 8.1.001-1)
[2021-05-14T07:51:17+0200] [ALPM] upgraded bash (5.1.004-3 -> 5.1.008-1)
[2021-05-14T07:51:17+0200] [ALPM] upgraded libxkbcommon (1.2.1-1 -> 1.3.0-1)
[2021-05-14T07:51:17+0200] [ALPM] upgraded harfbuzz (2.8.0-1 -> 2.8.1-1)
[2021-05-14T07:51:17+0200] [ALPM] upgraded iana-etc (20210407-1 -> 20210506-1)
[2021-05-14T07:51:18+0200] [ALPM] upgraded python3 (3.8.9-1 -> 3.8.10-1)
[2021-05-14T07:51:19+0200] [ALPM] upgraded qt5-base (5.15.2-3 -> 5.15.2-4)
[2021-05-14T07:51:19+0200] [ALPM] upgraded kitemviews (5.81.0-3 -> 5.82.0-1)
[2021-05-14T07:51:19+0200] [ALPM] upgraded karchive (5.81.0-3 -> 5.82.0-1)
[2021-05-14T07:51:19+0200] [ALPM] upgraded kconfig (5.81.0-3 -> 5.82.0-1)
[2021-05-14T07:51:20+0200] [ALPM] upgraded kcoreaddons (5.81.0-4 -> 5.82.0-1)
[2021-05-14T07:51:20+0200] [ALPM] upgraded kwindowsystem (5.81.0-3 -> 5.82.0-1)
[2021-05-14T07:51:20+0200] [ALPM] upgraded kcrash (5.81.0-3 -> 5.82.0-1)
[2021-05-14T07:51:20+0200] [ALPM] upgraded kdbusaddons (5.81.0-3 -> 5.82.0-1)
[2021-05-14T07:51:20+0200] [ALPM] upgraded ki18n (5.81.0-3 -> 5.82.0-1)
[2021-05-14T07:51:20+0200] [ALPM] upgraded kservice (5.81.0-3 -> 5.82.0-1)
[2021-05-14T07:51:20+0200] [ALPM] upgraded python3-six (1.15.0-2 -> 1.16.0-1)
[2021-05-14T07:51:20+0200] [ALPM] upgraded solid (5.81.0-3 -> 5.82.0-1)
[2021-05-14T07:51:20+0200] [ALPM] upgraded kglobalaccel (5.81.0-3 -> 5.82.0-1)
[2021-05-14T07:51:20+0200] [ALPM] upgraded kwidgetsaddons (5.81.0-3 -> 5.82.0-1)
[2021-05-14T07:51:20+0200] [ALPM] upgraded kcompletion (5.81.0-3 -> 5.82.0-1)
[2021-05-14T07:51:20+0200] [ALPM] upgraded qt5-svg (5.15.2-2 -> 5.15.2-3)
[2021-05-14T07:51:20+0200] [ALPM] upgraded kauth (5.81.0-3 -> 5.82.0-1)
[2021-05-14T07:51:20+0200] [ALPM] upgraded kcodecs (5.81.0-3 -> 5.82.0-1)
[2021-05-14T07:51:20+0200] [ALPM] upgraded qt5-wayland (5.15.2-2 -> 5.15.2-3)
[2021-05-14T07:51:20+0200] [ALPM] upgraded kguiaddons (5.81.0-3 -> 5.82.0-1)
[2021-05-14T07:51:20+0200] [ALPM] upgraded kconfigwidgets (5.81.0-3 -> 5.82.0-1)
[2021-05-14T07:51:20+0200] [ALPM] upgraded kiconthemes (5.81.0-3 -> 5.82.0-1)
[2021-05-14T07:51:20+0200] [ALPM] upgraded sonnet (5.81.0-3 -> 5.82.0-1)
[2021-05-14T07:51:20+0200] [ALPM] upgraded libass (0.15.0-1 -> 0.15.1-1)
[2021-05-14T07:51:20+0200] [ALPM] upgraded ktextwidgets (5.81.0-3 -> 5.82.0-1)
[2021-05-14T07:51:20+0200] [ALPM] upgraded kf5-attica (5.81.0-3 -> 5.82.0-1)
[2021-05-14T07:51:20+0200] [ALPM] upgraded kxmlgui (5.81.0-3 -> 5.82.0-1)
[2021-05-14T07:51:20+0200] [ALPM] upgraded kbookmarks (5.81.0-3 -> 5.82.0-1)
[2021-05-14T07:51:20+0200] [ALPM] upgraded kjobwidgets (5.81.0-3 -> 5.82.0-1)
[2021-05-14T07:51:20+0200] [ALPM] upgraded knotifications (5.81.0-3 -> 5.82.0-1)
[2021-05-14T07:51:21+0200] [ALPM] upgraded kwallet (5.81.0-3 -> 5.82.0-1)
[2021-05-14T07:51:21+0200] [ALPM] upgraded kio (5.81.0-3 -> 5.82.0-2)
[2021-05-14T07:51:21+0200] [ALPM] upgraded kplotting (5.81.0-3 -> 5.82.0-1)
[2021-05-14T07:51:21+0200] [ALPM] upgraded kdesignerplugin (5.81.0-3 -> 5.82.0-1)
[2021-05-14T07:51:21+0200] [ALPM] upgraded kitemmodels (5.81.0-3 -> 5.82.0-1)
[2021-05-14T07:51:21+0200] [ALPM] upgraded kpackage (5.81.0-3 -> 5.82.0-1)
[2021-05-14T07:51:21+0200] [ALPM] upgraded kdeclarative (5.81.0-3 -> 5.82.0-1)
[2021-05-14T07:51:21+0200] [ALPM] upgraded kcmutils (5.81.0-3 -> 5.82.0-1)
[2021-05-14T07:51:21+0200] [ALPM] upgraded kaccounts-integration (21.04.0-1 -> 21.04.1-1)
[2021-05-14T07:51:21+0200] [ALPM] upgraded akonadi (21.04.0-1 -> 21.04.1-1)
[2021-05-14T07:51:21+0200] [ALPM] upgraded kirigami (5.81.0-3 -> 5.82.0-1)
[2021-05-14T07:51:22+0200] [ALPM] upgraded knewstuff (5.81.0-3 -> 5.82.0-1)
[2021-05-14T07:51:22+0200] [ALPM] upgraded grantleetheme (21.04.0-1 -> 21.04.1-1)
[2021-05-14T07:51:22+0200] [ALPM] upgraded kcontacts (1:5.81.0-3 -> 1:5.82.0-1)
[2021-05-14T07:51:22+0200] [ALPM] upgraded kcalendarcore (5.81.0-3 -> 5.82.0-1)
[2021-05-14T07:51:22+0200] [ALPM] upgraded kmime (21.04.0-1 -> 21.04.1-1)
[2021-05-14T07:51:22+0200] [ALPM] upgraded akonadi-mime (21.04.0-1 -> 21.04.1-1)
[2021-05-14T07:51:22+0200] [ALPM] upgraded kemoticons (5.81.0-3 -> 5.82.0-1)
[2021-05-14T07:51:22+0200] [ALPM] upgraded syntax-highlighting (5.81.0-3 -> 5.82.0-1)
[2021-05-14T07:51:22+0200] [ALPM] upgraded kpimtextedit (21.04.0-1 -> 21.04.1-1)
[2021-05-14T07:51:22+0200] [ALPM] upgraded libkleo (21.04.0-1 -> 21.04.1-1)
[2021-05-14T07:51:22+0200] [ALPM] upgraded prison (5.81.0-3 -> 5.82.0-1)
[2021-05-14T07:51:22+0200] [ALPM] upgraded protobuf (3.15.8-2 -> 3.16.0-1)
[2021-05-14T07:51:22+0200] [ALPM] upgraded akonadi-contacts (21.04.0-1 -> 21.04.1-1)
[2021-05-14T07:51:22+0200] [ALPM] upgraded kpty (5.81.0-3 -> 5.82.0-1)
[2021-05-14T07:51:22+0200] [ALPM] upgraded kparts (5.81.0-3 -> 5.82.0-1)
[2021-05-14T07:51:23+0200] [ALPM] upgraded ark (21.04.0-2 -> 21.04.1-1)
[2021-05-14T07:51:23+0200] [ALPM] upgraded qt6-base (6.1.0rc2-1 -> 6.1.0-1)
[2021-05-14T07:51:23+0200] [ALPM] upgraded poppler (21.04.0-2 -> 21.05.0-1)
[2021-05-14T07:51:23+0200] [ALPM] upgraded kfilemetadata (5.81.0-3 -> 5.82.0-2)
[2021-05-14T07:51:23+0200] [ALPM] upgraded kidletime (5.81.0-3 -> 5.82.0-1)
[2021-05-14T07:51:23+0200] [ALPM] upgraded baloo (5.81.0-3 -> 5.82.0-1)
[2021-05-14T07:51:24+0200] [ALPM] upgraded baloo-widgets (21.04.0-1 -> 21.04.1-1)
[2021-05-14T07:51:24+0200] [ALPM] upgraded bluez-qt (5.81.0-3 -> 5.82.0-1)
[2021-05-14T07:51:24+0200] [ALPM] upgraded kinit (5.81.0-3 -> 5.82.0-1)
[2021-05-14T07:51:24+0200] [ALPM] upgraded kactivities (5.81.0-3 -> 5.82.0-1)
[2021-05-14T07:51:24+0200] [ALPM] upgraded kwayland (5.81.0-4 -> 5.82.0-1)
[2021-05-14T07:51:24+0200] [ALPM] upgraded plasma-framework (5.81.0-3 -> 5.82.0-1)
[2021-05-14T07:51:24+0200] [ALPM] upgraded kded (5.81.0-3 -> 5.82.0-1)
[2021-05-14T07:51:24+0200] [ALPM] upgraded bluedevil (5.21.4-1 -> 5.21.5-1)
[2021-05-14T07:51:24+0200] [ALPM] upgraded kdecoration (5.21.4-1 -> 5.21.5-1)
[2021-05-14T07:51:24+0200] [ALPM] upgraded frameworkintegration (5.81.0-3 -> 5.82.0-1)
[2021-05-14T07:51:25+0200] [ALPM] upgraded breeze-icons (5.81.0-2 -> 5.82.0-1)
[2021-05-14T07:51:26+0200] [ALPM] upgraded breeze (5.21.4-1 -> 5.21.5-1)
[2021-05-14T07:51:26+0200] [ALPM] upgraded breeze-gtk (5.21.4-1 -> 5.21.5-1)
[2021-05-14T07:51:26+0200] [ALPM] upgraded threadweaver (5.81.0-3 -> 5.82.0-1)
[2021-05-14T07:51:26+0200] [ALPM] upgraded kross (5.81.0-3 -> 5.82.0-1)
[2021-05-14T07:51:26+0200] [ALPM] upgraded ktexteditor (5.81.0-3 -> 5.82.0-1)
[2021-05-14T07:51:26+0200] [ALPM] upgraded kunitconversion (5.81.0-3 -> 5.82.0-1)
[2021-05-14T07:51:26+0200] [ALPM] upgraded iwd (1.13-1 -> 1.14-1)
[2021-05-14T07:51:26+0200] [ALPM] upgraded kdelibs4support (5.81.0-3 -> 5.82.0-1)
[2021-05-14T07:51:26+0200] [ALPM] upgraded knotifyconfig (5.81.0-3 -> 5.82.0-1)
[2021-05-14T07:51:26+0200] [ALPM] upgraded libkdcraw (21.04.0-1 -> 21.04.1-1)
[2021-05-14T07:51:26+0200] [ALPM] upgraded krunner (5.81.0-3 -> 5.82.0-1)
[2021-05-14T07:51:27+0200] [ALPM] upgraded marble (21.04.0-1 -> 21.04.1-1)
[2021-05-14T07:51:27+0200] [ALPM] upgraded kholidays (1:5.81.0-3 -> 1:5.82.0-1)
[2021-05-14T07:51:27+0200] [ALPM] upgraded kjs (5.81.0-3 -> 5.82.0-1)
[2021-05-14T07:51:27+0200] [ALPM] upgraded khtml (5.81.0-3 -> 5.82.0-1)
[2021-05-14T07:51:27+0200] [ALPM] upgraded libkexiv2 (21.04.0-1 -> 21.04.1-1)
[2021-05-14T07:51:27+0200] [ALPM] upgraded kdegraphics-mobipocket (21.04.0-1 -> 21.04.1-1)
[2021-05-14T07:51:27+0200] [ALPM] upgraded kpeople (5.81.0-3 -> 5.82.0-1)
[2021-05-14T07:51:27+0200] [ALPM] upgraded kdeconnect-kde (1:21.04.0-1 -> 1:21.04.1-1)
[2021-05-14T07:51:28+0200] [ALPM] upgraded purpose (5.81.0-3 -> 5.82.0-1)
[2021-05-14T07:51:28+0200] [ALPM] upgraded okular (21.04.0-1 -> 21.04.1-1)
[2021-05-14T07:51:29+0200] [ALPM] upgraded imagemagick (6.9.12.10-1 -> 6.9.12.11-1)
[2021-05-14T07:51:30+0200] [ALPM] upgraded calligra (3.2.1-11 -> 3.2.1-12)
[2021-05-14T07:51:30+0200] [ALPM] upgraded calligra-l10n (3.2.1-11 -> 3.2.1-12)
[2021-05-14T07:51:30+0200] [ALPM] upgraded qpdf (10.3.1-1 -> 10.3.2-1)
[2021-05-14T07:51:30+0200] [ALPM] upgraded cups-filters (1.28.8-2 -> 1.28.8-3)
[2021-05-14T07:51:31+0200] [ALPM] upgraded pipewire (0.3.26-1 -> 0.3.27-1)
[2021-05-14T07:51:31+0200] [ALPM] upgraded xdg-desktop-portal-kde (5.21.4-1 -> 5.21.5-1)
[2021-05-14T07:51:31+0200] [ALPM] upgraded mkinitcpio-busybox (1.32.1-1 -> 1.33.1-1)
[2021-05-14T07:51:31+0200] [ALPM] upgraded libxmlb (0.3.0-1 -> 0.3.1-1)
[2021-05-14T07:51:31+0200] [ALPM] upgraded discover (5.21.4-2 -> 5.21.5-1)
[2021-05-14T07:51:31+0200] [ALPM] upgraded kdesu (5.81.0-3 -> 5.82.0-1)
[2021-05-14T07:51:31+0200] [ALPM] upgraded kwayland-server (5.21.4-1 -> 5.21.5-1)
[2021-05-14T07:51:31+0200] [ALPM] upgraded kscreenlocker (5.21.4-1 -> 5.21.5-1)
[2021-05-14T07:51:31+0200] [ALPM] installed libqaccessibilityclient (0.4.1-3)
[2021-05-14T07:51:31+0200] [ALPM] upgraded kwin (5.21.4-1 -> 5.21.5-2)
[2021-05-14T07:51:31+0200] [ALPM] upgraded libksysguard (5.21.4-1 -> 5.21.5-1)
[2021-05-14T07:51:32+0200] [ALPM] upgraded khelpcenter (21.04.0-1 -> 21.04.1-1)
[2021-05-14T07:51:32+0200] [ALPM] upgraded kdnssd (5.81.0-3 -> 5.82.0-1)
[2021-05-14T07:51:32+0200] [ALPM] upgraded kactivities-stats (5.81.0-3 -> 5.82.0-1)
[2021-05-14T07:51:32+0200] [ALPM] upgraded kio-extras (21.04.0-1 -> 21.04.1-1)
[2021-05-14T07:51:32+0200] [ALPM] upgraded milou (5.21.4-1 -> 5.21.5-1)
[2021-05-14T07:51:32+0200] [ALPM] upgraded libkscreen (5.21.4-1 -> 5.21.5-1)
[2021-05-14T07:51:34+0200] [ALPM] upgraded oxygen-icons5 (5.81.0-2 -> 5.82.0-1)
[2021-05-14T07:51:34+0200] [ALPM] upgraded sddm-kcm (1:5.21.4-1 -> 1:5.21.5-1)
[2021-05-14T07:51:34+0200] [ALPM] upgraded networkmanager-qt (5.81.0-3 -> 5.82.0-1)
[2021-05-14T07:51:34+0200] [ALPM] upgraded kxmlrpcclient (1:5.81.0-3 -> 1:5.82.0-1)
[2021-05-14T07:51:34+0200] [ALPM] upgraded kactivitymanagerd (5.21.4-1 -> 5.21.5-1)
[2021-05-14T07:51:34+0200] [ALPM] upgraded drkonqi (5.21.4-1 -> 5.21.5-1)
[2021-05-14T07:51:34+0200] [ALPM] upgraded kquickcharts (5.81.0-3 -> 5.82.0-2)
[2021-05-14T07:51:34+0200] [ALPM] upgraded kwayland-integration (5.21.4-1 -> 5.21.5-1)
[2021-05-14T07:51:35+0200] [ALPM] upgraded plasma-workspace (5.21.4-1 -> 5.21.5-1)
[2021-05-14T07:51:35+0200] [ALPM] upgraded kde-cli-tools (5.21.4-1 -> 5.21.5-1)
[2021-05-14T07:51:35+0200] [ALPM] upgraded dolphin (21.04.0-1 -> 21.04.1-1)
[2021-05-14T07:51:35+0200] [ALPM] upgraded dolphin-plugins (21.04.0-1 -> 21.04.1-1)
[2021-05-14T07:51:35+0200] [ALPM] upgraded ffmpegthumbs (21.04.0-1 -> 21.04.1-1)
[2021-05-14T07:51:35+0200] [ALPM] upgraded filelight (21.04.0-1 -> 21.04.1-1)
[2021-05-14T07:51:35+0200] [ALPM] upgraded geoip-database (20210324-1 -> 20210428-1)
[2021-05-14T07:51:35+0200] [ALPM] upgraded widevine (92.0.4496.0-1 -> 92.0.4503.0-1)
[2021-05-14T07:51:36+0200] [ALPM] upgraded google-chrome (92.0.4496.0-1 -> 92.0.4503.0-1)
[2021-05-14T07:51:36+0200] [ALPM-SCRIPTLET]  To have better integration with KaOS
[2021-05-14T07:51:36+0200] [ALPM-SCRIPTLET]  Select Use GTK+ theme, this will follow your KDE settings
[2021-05-14T07:51:36+0200] [ALPM] upgraded kimageformats (5.81.0-3 -> 5.82.0-2)
[2021-05-14T07:51:36+0200] [ALPM] upgraded libkipi (21.04.0-1 -> 21.04.1-1)
[2021-05-14T07:51:36+0200] [ALPM] upgraded kdewebkit (5.81.0-3 -> 5.82.0-1)
[2021-05-14T07:51:37+0200] [ALPM] upgraded kipi-plugins (21.04.0-1 -> 21.04.1-1)
[2021-05-14T07:51:37+0200] [ALPM] upgraded gwenview (21.04.0-1 -> 21.04.1-1)
[2021-05-14T07:51:37+0200] [ALPM] upgraded python3-setuptools (56.0.0-1 -> 56.1.0-1)
[2021-05-14T07:51:38+0200] [ALPM] upgraded inkscape (1.0.2-6 -> 1.0.2-7)
[2021-05-14T07:51:38+0200] [ALPM] upgraded kaccounts-providers (21.04.0-1 -> 21.04.1-1)
[2021-05-14T07:51:38+0200] [ALPM] upgraded kapidox (5.81.0-3 -> 5.82.0-1)
[2021-05-14T07:51:39+0200] [ALPM] upgraded kate (21.04.0-1 -> 21.04.1-1)
[2021-05-14T07:51:39+0200] [ALPM] upgraded kcalc (21.04.0-1 -> 21.04.1-1)
[2021-05-14T07:51:39+0200] [ALPM] upgraded kcharselect (21.04.0-1 -> 21.04.1-1)
[2021-05-14T07:51:39+0200] [ALPM] upgraded kde-gtk-config (5.21.4-1 -> 5.21.5-1)
[2021-05-14T07:51:39+0200] [ALPM] upgraded kdegraphics-thumbnailers (21.04.0-1 -> 21.04.1-1)
[2021-05-14T07:51:39+0200] [ALPM] upgraded kdeplasma-addons (5.21.4-1 -> 5.21.5-1)
[2021-05-14T07:51:39+0200] [ALPM] upgraded kdesdk-thumbnailers (21.04.0-1 -> 21.04.1-1)
[2021-05-14T07:51:39+0200] [ALPM] upgraded kdialog (21.04.0-1 -> 21.04.1-1)
[2021-05-14T07:51:39+0200] [ALPM-SCRIPTLET]  The kde-baseapps package is split into 4 new packages
[2021-05-14T07:51:39+0200] [ALPM-SCRIPTLET]  besides kdialog, install the other components you wish to keep:
[2021-05-14T07:51:39+0200] [ALPM-SCRIPTLET]  sudo pacman -S kfind
[2021-05-14T07:51:39+0200] [ALPM-SCRIPTLET]  sudo pacman -S keditbookmarks
[2021-05-14T07:51:39+0200] [ALPM-SCRIPTLET]  sudo pacman -S konqueror 
[2021-05-14T07:51:40+0200] [ALPM] upgraded kdoctools (5.81.0-3 -> 5.82.0-1)
[2021-05-14T07:51:40+0200] [ALPM] upgraded keditbookmarks (21.04.0-1 -> 21.04.1-1)
[2021-05-14T07:51:40+0200] [ALPM] upgraded kfind (21.04.0-1 -> 21.04.1-1)
[2021-05-14T07:51:40+0200] [ALPM] upgraded kgpg (21.04.0-1 -> 21.04.1-1)
[2021-05-14T07:51:40+0200] [ALPM] upgraded khotkeys (5.21.4-1 -> 5.21.5-1)
[2021-05-14T07:51:40+0200] [ALPM] upgraded kinfocenter (5.21.4-1 -> 5.21.5-1)
[2021-05-14T07:51:41+0200] [ALPM] upgraded libkgapi (21.04.0-1 -> 21.04.1-1)
[2021-05-14T07:51:41+0200] [ALPM] upgraded kio-gdrive (21.04.0-1 -> 21.04.1-1)
[2021-05-14T07:51:41+0200] [ALPM] upgraded kjsembed (5.81.0-3 -> 5.82.0-1)
[2021-05-14T07:51:41+0200] [ALPM] upgraded kmediaplayer (5.81.0-3 -> 5.82.0-1)
[2021-05-14T07:51:41+0200] [ALPM] upgraded kmenuedit (5.21.4-1 -> 5.21.5-1)
[2021-05-14T07:51:41+0200] [ALPM] upgraded libksane (21.04.0-1 -> 21.04.1-1)
[2021-05-14T07:51:41+0200] [ALPM] upgraded kolourpaint (21.04.0-1 -> 21.04.1-1)
[2021-05-14T07:51:42+0200] [ALPM] upgraded konsole (21.04.0-1 -> 21.04.1-1)
[2021-05-14T07:51:42+0200] [ALPM] upgraded kpmcore (21.04.0-1 -> 21.04.1-1)
[2021-05-14T07:51:42+0200] [ALPM] upgraded kpmcore-debug (21.04.0-1 -> 21.04.1-1)
[2021-05-14T07:51:42+0200] [ALPM] upgraded kscreen (5.21.4-1 -> 5.21.5-1)
[2021-05-14T07:51:42+0200] [ALPM] upgraded ksshaskpass (5.21.4-1 -> 5.21.5-1)
[2021-05-14T07:51:42+0200] [ALPM] upgraded ksysguard (5.21.4-1 -> 5.21.5-1)
[2021-05-14T07:51:42+0200] [ALPM] upgraded ktimer (21.04.0-1 -> 21.04.1-1)
[2021-05-14T07:51:42+0200] [ALPM] upgraded libktorrent (21.04.0-1 -> 21.04.1-1)
[2021-05-14T07:51:42+0200] [ALPM] upgraded syndication (1:5.81.0-3 -> 1:5.82.0-1)
[2021-05-14T07:51:42+0200] [ALPM] upgraded ktorrent (21.04.0-1 -> 21.04.1-1)
[2021-05-14T07:51:42+0200] [ALPM] upgraded kwallet-pam (5.21.4-1 -> 5.21.5-1)
[2021-05-14T07:51:42+0200] [ALPM] upgraded kwalletmanager (21.04.0-1 -> 21.04.1-1)
[2021-05-14T07:51:43+0200] [ALPM] upgraded modemmanager-qt (5.81.0-3 -> 5.82.0-1)
[2021-05-14T07:51:43+0200] [ALPM] upgraded partitionmanager (1:21.04.0-1 -> 1:21.04.1-1)
[2021-05-14T07:51:43+0200] [ALPM] upgraded partitionmanager-debug (1:21.04.0-1 -> 1:21.04.1-1)
[2021-05-14T07:51:43+0200] [ALPM] upgraded polkit-kde-agent-1 (5.21.4-1 -> 5.21.5-1)
[2021-05-14T07:51:43+0200] [ALPM] upgraded systemsettings (5.21.4-1 -> 5.21.5-1)
[2021-05-14T07:51:43+0200] [ALPM] upgraded powerdevil (5.21.4-1 -> 5.21.5-1)
[2021-05-14T07:51:44+0200] [ALPM] upgraded qqc2-desktop-style (5.81.0-3 -> 5.82.0-1)
[2021-05-14T07:51:44+0200] [ALPM] upgraded plasma-integration (5.21.4-1 -> 5.21.5-1)
[2021-05-14T07:51:45+0200] [ALPM] upgraded plasma-desktop (5.21.4-1 -> 5.21.5-2)
[2021-05-14T07:51:45+0200] [ALPM] upgraded plasma-disks (5.21.4-1 -> 5.21.5-1)
[2021-05-14T07:51:45+0200] [ALPM] upgraded plasma-firewall (5.21.4-1 -> 5.21.5-1)
[2021-05-14T07:51:45+0200] [ALPM] upgraded plasma-nm (5.21.4-1 -> 5.21.5-1)
[2021-05-14T07:51:45+0200] [ALPM] upgraded plasma-pa (5.21.4-1 -> 5.21.5-1)
[2021-05-14T07:51:45+0200] [ALPM] upgraded print-manager (21.04.0-1 -> 21.04.1-1)
[2021-05-14T07:51:45+0200] [ALPM] upgraded rp-pppoe (3.14-4 -> 3.15-1)
[2021-05-14T07:51:46+0200] [ALPM] upgraded scribus (1.5.7-1 -> 1.5.7-2)
[2021-05-14T07:51:46+0200] [ALPM] upgraded spectacle (21.04.0-1 -> 21.04.1-1)
[2021-05-14T07:51:46+0200] [ALPM] upgraded ttf-liberation (2.1.3-1 -> 2.1.4-1)
[2021-05-14T07:51:50+0200] [ALPM-SCRIPTLET] Updating font cache... done.
[2021-05-14T07:51:51+0200] [ALPM] upgraded vim (8.2.2717-1 -> 8.2.2831-1)
[2021-05-14T07:51:51+0200] [ALPM] transaction completed
[2021-05-14T07:51:51+0200] [ALPM] running '99-linux.hook'...
[2021-05-14T07:51:51+0200] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2021-05-14T07:51:51+0200] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2021-05-14T07:51:51+0200] [ALPM-SCRIPTLET] ==> Starting build: 5.11.16-1
[2021-05-14T07:51:51+0200] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2021-05-14T07:51:51+0200] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2021-05-14T07:51:51+0200] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2021-05-14T07:51:52+0200] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2021-05-14T07:51:52+0200] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2021-05-14T07:51:52+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2021-05-14T07:51:52+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2021-05-14T07:51:52+0200] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2021-05-14T07:51:52+0200] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2021-05-14T07:51:52+0200] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2021-05-14T07:51:52+0200] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux.img
[2021-05-14T07:51:53+0200] [ALPM-SCRIPTLET] ==> Image generation successful
[2021-05-14T07:51:53+0200] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2021-05-14T07:51:53+0200] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2021-05-14T07:51:54+0200] [ALPM-SCRIPTLET] ==> Starting build: 5.11.16-1
[2021-05-14T07:51:54+0200] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2021-05-14T07:51:54+0200] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2021-05-14T07:51:54+0200] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2021-05-14T07:51:54+0200] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2021-05-14T07:51:55+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2021-05-14T07:51:56+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2021-05-14T07:51:58+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2021-05-14T07:51:59+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2021-05-14T07:52:01+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2021-05-14T07:52:01+0200] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2021-05-14T07:52:02+0200] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2021-05-14T07:52:02+0200] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2021-05-14T07:52:02+0200] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2021-05-14T07:52:07+0200] [ALPM-SCRIPTLET] ==> Image generation successful
[2021-05-14T07:52:07+0200] [ALPM] running 'fc-cache-install.hook'...
[2021-05-14T07:52:09+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-05-14T07:52:10+0200] [ALPM] running 'texinfo-install.hook'...
[2021-05-14T07:52:10+0200] [ALPM] running 'update-desktop-database.hook'...
[2021-05-14T07:52:10+0200] [ALPM] running 'update-mime-database.hook'...
[2021-06-03T21:15:29+0200] [PACMAN] Running '/usr/bin/pacman -Syu --noconfirm'
[2021-06-03T21:15:29+0200] [PACMAN] synchronizing package lists
[2021-06-03T21:15:30+0200] [PACMAN] starting full system upgrade
[2021-06-03T21:28:53+0200] [ALPM] transaction started
[2021-06-03T21:28:53+0200] [ALPM] upgraded aspell-pl (20210216-1 -> 20210427-1)
[2021-06-03T21:28:53+0200] [ALPM] upgraded glib2 (2.68.1-1 -> 2.68.2-1)
[2021-06-03T21:28:53+0200] [ALPM] upgraded libsigc++ (2.10.6-2 -> 2.10.7-1)
[2021-06-03T21:28:53+0200] [ALPM] upgraded glibmm (2.66.0-2 -> 2.66.1-1)
[2021-06-03T21:28:53+0200] [ALPM] upgraded atkmm (2.28.1-2 -> 2.28.2-1)
[2021-06-03T21:28:53+0200] [ALPM] upgraded zstd (1.4.9-1 -> 1.5.0-1)
[2021-06-03T21:28:53+0200] [ALPM] upgraded libtirpc (1.3.1-1 -> 1.3.2-1)
[2021-06-03T21:28:53+0200] [ALPM] upgraded libcap (2.49-1 -> 2.50-1)
[2021-06-03T21:28:53+0200] [ALPM] upgraded expat (2.3.0-1 -> 2.4.1-1)
[2021-06-03T21:28:53+0200] [ALPM] upgraded btrfs-progs (5.11.1-1 -> 5.12.1-1)
[2021-06-03T21:28:53+0200] [ALPM] upgraded elfutils (0.183-1 -> 0.185-1)
[2021-06-03T21:28:53+0200] [ALPM] upgraded libx11 (1.7.0-2 -> 1.7.1-1)
[2021-06-03T21:28:53+0200] [ALPM] upgraded libdrm (2.4.105-1 -> 2.4.106-1)
[2021-06-03T21:28:53+0200] [ALPM] upgraded libxfixes (5.0.3-3 -> 6.0.0-1)
[2021-06-03T21:28:54+0200] [ALPM] upgraded mesa (21.0.3-1 -> 21.1.1-1)
[2021-06-03T21:28:54+0200] [ALPM] upgraded cairomm (1.14.2-1 -> 1.14.3-1)
[2021-06-03T21:28:54+0200] [ALPM] upgraded libidn2 (2.3.0-1 -> 2.3.1-1)
[2021-06-03T21:28:54+0200] [ALPM] upgraded curl (7.76.1-3 -> 7.77.0-1)
[2021-06-03T21:28:54+0200] [ALPM] upgraded dav1d (0.8.2-1 -> 0.9.0-1)
[2021-06-03T21:28:54+0200] [ALPM] upgraded device-mapper (2.02.187-4 -> 2.02.188-1)
[2021-06-03T21:28:54+0200] [ALPM] upgraded dialog (1:1.3_20210324-1 -> 1:1.3_202103509-1)
[2021-06-03T21:28:54+0200] [ALPM] upgraded dnsutils (9.16.15-1 -> 9.16.16-1)
[2021-06-03T21:28:54+0200] [ALPM] upgraded libtasn1 (4.16.0-1 -> 4.17.0-1)
[2021-06-03T21:28:54+0200] [ALPM] upgraded kmod (28-1 -> 29-1)
[2021-06-03T21:28:54+0200] [ALPM] upgraded pcre2 (10.36-1 -> 10.37-1)
[2021-06-03T21:28:54+0200] [ALPM] upgraded iana-etc (20210506-1 -> 20210514-1)
[2021-06-03T21:28:54+0200] [ALPM] upgraded libxml2 (2.9.10-2 -> 2.9.12-1)
[2021-06-03T21:28:54+0200] [ALPM] upgraded systemd (1:247.6-4 -> 1:248.3-1)
[2021-06-03T21:28:55+0200] [ALPM-SCRIPTLET] :: Updating bootctl
[2021-06-03T21:28:55+0200] [ALPM-SCRIPTLET] Copied "/usr/lib/systemd/boot/efi/systemd-bootx64.efi" to "/boot/EFI/systemd/systemd-bootx64.efi".
[2021-06-03T21:28:55+0200] [ALPM-SCRIPTLET] Copied "/usr/lib/systemd/boot/efi/systemd-bootx64.efi" to "/boot/EFI/BOOT/BOOTX64.EFI".
[2021-06-03T21:28:55+0200] [ALPM] upgraded pango (1.48.4-2 -> 1.48.5-1)
[2021-06-03T21:28:55+0200] [ALPM] upgraded nspr (4.30-1 -> 4.31-1)
[2021-06-03T21:28:55+0200] [ALPM] upgraded libinput (1.17.2-1 -> 1.17.3-1)
[2021-06-03T21:28:56+0200] [ALPM] warning: directory permissions differ on /usr/lib/mysql/plugin/auth_pam_tool_dir/
filesystem: 700  package: 755
[2021-06-03T21:28:56+0200] [ALPM] upgraded mariadb (10.4.18-1 -> 10.4.19-1)
[2021-06-03T21:28:56+0200] [ALPM] upgraded ffmpeg (4.3.2-4 -> 4.3.2-5)
[2021-06-03T21:28:56+0200] [ALPM] upgraded nss (3.64-1 -> 3.66-1)
[2021-06-03T21:28:56+0200] [ALPM] upgraded libxml++ (3.2.2-1 -> 3.2.3-1)
[2021-06-03T21:28:56+0200] [ALPM] upgraded fluidsynth (2.2.0-2 -> 2.2.1-1)
[2021-06-03T21:28:56+0200] [ALPM] upgraded librsvg (2.50.5-1 -> 2.50.6-1)
[2021-06-03T21:28:56+0200] [ALPM] upgraded mpg123 (1.26.5-1 -> 1.27.2-1)
[2021-06-03T21:28:56+0200] [ALPM] upgraded vulkan-loader (1.2.177-1 -> 1.2.179-1)
[2021-06-03T21:28:56+0200] [ALPM] upgraded vulkan-headers (1.2.177-1 -> 1.2.179-1)
[2021-06-03T21:28:56+0200] [ALPM] upgraded vulkan-validationlayers (1.2.177-1 -> 1.2.179-1)
[2021-06-03T21:28:56+0200] [ALPM] upgraded libepoxy (1.5.7-1 -> 1.5.8-1)
[2021-06-03T21:28:56+0200] [ALPM] upgraded libgusb (0.3.6-1 -> 0.3.7-1)
[2021-06-03T21:28:57+0200] [ALPM] upgraded net-snmp (5.9-2 -> 5.9.1-1)
[2021-06-03T21:28:57+0200] [ALPM] upgraded libndp (1.7-2 -> 1.8-1)
[2021-06-03T21:28:57+0200] [ALPM] upgraded libqmi (1.28.2-2 -> 1.28.4-1)
[2021-06-03T21:28:58+0200] [ALPM] upgraded firefox (88.0.1-1 -> 89.0-1)
[2021-06-03T21:28:58+0200] [ALPM] upgraded firefox-i18n-pl (88.0.1-1 -> 89.0-1)
[2021-06-03T21:28:58+0200] [ALPM] upgraded gnupg (2.2.27-1 -> 2.3.1-1)
[2021-06-03T21:28:58+0200] [ALPM] upgraded widevine (92.0.4503.0-1 -> 92.0.4515.40-1)
[2021-06-03T21:28:59+0200] [ALPM] upgraded google-chrome (92.0.4503.0-1 -> 92.0.4515.40-1)
[2021-06-03T21:28:59+0200] [ALPM-SCRIPTLET]  To have better integration with KaOS
[2021-06-03T21:28:59+0200] [ALPM-SCRIPTLET]  Select Use GTK+ theme, this will follow your KDE settings
[2021-06-03T21:28:59+0200] [ALPM] upgraded pangomm (2.46.0-2 -> 2.46.1-1)
[2021-06-03T21:28:59+0200] [ALPM] upgraded gtkmm3 (3.24.4-2 -> 3.24.5-1)
[2021-06-03T21:28:59+0200] [ALPM] upgraded hdparm (9.61-1 -> 9.62-1)
[2021-06-03T21:28:59+0200] [ALPM] upgraded libidn (1.36-1 -> 1.37-1)
[2021-06-03T21:29:00+0200] [ALPM] upgraded python3-setuptools (56.1.0-1 -> 57.0.0-1)
[2021-06-03T21:29:00+0200] [ALPM] upgraded hplip (3.21.2-2 -> 3.21.4-1)
[2021-06-03T21:29:00+0200] [ALPM-SCRIPTLET] 
[2021-06-03T21:29:00+0200] [ALPM-SCRIPTLET] NOTE
[2021-06-03T21:29:00+0200] [ALPM-SCRIPTLET] ----
[2021-06-03T21:29:00+0200] [ALPM-SCRIPTLET] # If you want to use this driver with your HP scanner,
[2021-06-03T21:29:00+0200] [ALPM-SCRIPTLET] # make sure hpaio is part of /etc/sane.d/dll.conf, if not:
[2021-06-03T21:29:00+0200] [ALPM-SCRIPTLET] #  echo "hpaio" >> /etc/sane.d/dll.conf
[2021-06-03T21:29:00+0200] [ALPM-SCRIPTLET] 
[2021-06-03T21:29:00+0200] [ALPM] upgraded hunspell-pl (20210216-1 -> 20210427-1)
[2021-06-03T21:29:00+0200] [ALPM] upgraded hwinfo (21.73-1 -> 21.74-1)
[2021-06-03T21:29:01+0200] [ALPM] upgraded openexr (2.5.5-1 -> 2.5.6-1)
[2021-06-03T21:29:01+0200] [ALPM] upgraded imagemagick (6.9.12.11-1 -> 6.9.12.13-1)
[2021-06-03T21:29:02+0200] [ALPM] upgraded python3-numpy (1.20.2-1 -> 1.20.3-1)
[2021-06-03T21:29:03+0200] [ALPM] upgraded inkscape (1.0.2-7 -> 1.1-1)
[2021-06-03T21:29:03+0200] [ALPM] upgraded kcolorpicker (0.1.5-1 -> 0.1.6-1)
[2021-06-03T21:29:03+0200] [ALPM] upgraded lvm2 (2.02.187-4 -> 2.02.188-1)
[2021-06-03T21:29:03+0200] [ALPM] upgraded kio (5.82.0-2 -> 5.82.0-3)
[2021-06-03T21:29:04+0200] [ALPM] upgraded pulseaudio-qt (1.2-1 -> 1.3-1)
[2021-06-03T21:29:04+0200] [ALPM] upgraded kdeconnect-kde (1:21.04.1-1 -> 1:21.04.1-2)
[2021-06-03T21:29:04+0200] [ALPM] upgraded kdiff3 (1.9.0-1 -> 1.9.2-1)
[2021-06-03T21:29:04+0200] [ALPM] upgraded kimageannotator (0.4.2-1 -> 0.5.1-1)
[2021-06-03T21:29:04+0200] [ALPM] upgraded libetonyek (0.1.9-8 -> 0.1.10-1)
[2021-06-03T21:29:04+0200] [ALPM] upgraded libqalculate (3.18.0-1 -> 3.19.0-1)
[2021-06-03T21:29:04+0200] [ALPM] upgraded libupnp (1.14.6-1 -> 1.14.7-1)
[2021-06-03T21:29:05+0200] [ALPM] upgraded libxmlb (0.3.1-1 -> 0.3.2-1)
[2021-06-03T21:29:09+0200] [ALPM] upgraded linux-firmware (20210426-1 -> 20210511-1)
[2021-06-03T21:29:09+0200] [ALPM] upgraded logrotate (3.18.0-4 -> 3.18.1-1)
[2021-06-03T21:29:09+0200] [ALPM] upgraded protobuf (3.16.0-1 -> 3.17.1-1)
[2021-06-03T21:29:10+0200] [ALPM] upgraded qtwebengine (5.15.4-1 -> 5.15.4-2)
[2021-06-03T21:29:11+0200] [ALPM] upgraded marble (21.04.1-1 -> 21.04.1-2)
[2021-06-03T21:29:11+0200] [ALPM] upgraded micro (2.0.8-1 -> 2.0.9-1)
[2021-06-03T21:29:11+0200] [ALPM] upgraded yajl (2.1.0-3 -> 2.1.0-4)
[2021-06-03T21:29:11+0200] [ALPM] upgraded mpd (0.22.6-2 -> 0.22.8-1)
[2021-06-03T21:29:11+0200] [ALPM] upgraded netctl (1.24-1 -> 1.25-1)
[2021-06-03T21:29:11+0200] [ALPM] upgraded pipewire (0.3.27-1 -> 0.3.28-1)
[2021-06-03T21:29:11+0200] [ALPM] upgraded python3-markupsafe (1.1.1-2 -> 2.0.1-1)
[2021-06-03T21:29:12+0200] [ALPM] upgraded python3-jinja (2.11.3-1 -> 3.0.1-1)
[2021-06-03T21:29:12+0200] [ALPM] upgraded rpcbind (1.2.5-2 -> 1.2.6-1)
[2021-06-03T21:29:13+0200] [ALPM] upgraded ruby (2.7.3-1 -> 3.0.1-1)
[2021-06-03T21:29:14+0200] [ALPM] upgraded scribus (1.5.7-2 -> 1.5.7-3)
[2021-06-03T21:29:14+0200] [ALPM] upgraded sudo (1.9.6.p1-1 -> 1.9.7-1)
[2021-06-03T21:29:14+0200] [ALPM] upgraded tpm2-tss (3.0.3-1 -> 3.1.0-1)
[2021-06-03T21:29:14+0200] [ALPM] upgraded unrar (6.0.5-2 -> 6.0.6-1)
[2021-06-03T21:29:14+0200] [ALPM] upgraded xfsprogs (5.11.0-4 -> 5.12.0-1)
[2021-06-03T21:29:14+0200] [ALPM] upgraded youtube-dl (2021.04.26-1 -> 2021.05.16-1)
[2021-06-03T21:29:14+0200] [ALPM] transaction completed
[2021-06-03T21:29:14+0200] [ALPM] running '99-linux.hook'...
[2021-06-03T21:29:14+0200] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2021-06-03T21:29:14+0200] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2021-06-03T21:29:14+0200] [ALPM-SCRIPTLET] ==> Starting build: 5.11.16-1
[2021-06-03T21:29:14+0200] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2021-06-03T21:29:14+0200] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2021-06-03T21:29:15+0200] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2021-06-03T21:29:15+0200] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2021-06-03T21:29:15+0200] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2021-06-03T21:29:16+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2021-06-03T21:29:16+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2021-06-03T21:29:16+0200] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2021-06-03T21:29:16+0200] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2021-06-03T21:29:16+0200] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2021-06-03T21:29:16+0200] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux.img
[2021-06-03T21:29:17+0200] [ALPM-SCRIPTLET] ==> Image generation successful
[2021-06-03T21:29:17+0200] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2021-06-03T21:29:17+0200] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2021-06-03T21:29:17+0200] [ALPM-SCRIPTLET] ==> Starting build: 5.11.16-1
[2021-06-03T21:29:17+0200] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2021-06-03T21:29:18+0200] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2021-06-03T21:29:18+0200] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2021-06-03T21:29:18+0200] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2021-06-03T21:29:18+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2021-06-03T21:29:19+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2021-06-03T21:29:20+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2021-06-03T21:29:20+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2021-06-03T21:29:21+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2021-06-03T21:29:21+0200] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2021-06-03T21:29:22+0200] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2021-06-03T21:29:23+0200] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2021-06-03T21:29:23+0200] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2021-06-03T21:29:28+0200] [ALPM-SCRIPTLET] ==> Image generation successful
[2021-06-03T21:29:28+0200] [ALPM] running 'gdk-pixbuf-query-loaders.hook'...
[2021-06-03T21:29:28+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-06-03T21:29:29+0200] [ALPM] running 'systemd-tmpfiles.hook'...
[2021-06-03T21:29:29+0200] [ALPM] running 'texinfo-install.hook'...
[2021-06-03T21:29:29+0200] [ALPM] running 'update-desktop-database.hook'...
[2021-06-03T21:29:29+0200] [ALPM] running 'update-mime-database.hook'...
[2021-06-04T22:30:09+0200] [PACMAN] Running '/usr/bin/pacman -S --noconfirm apps/masterpdfeditor'
[2021-06-04T22:30:15+0200] [ALPM] transaction started
[2021-06-04T22:30:16+0200] [ALPM] installed masterpdfeditor (1:5.7.60-1)
[2021-06-04T22:30:16+0200] [ALPM] transaction completed
[2021-06-04T22:30:16+0200] [ALPM] running 'update-desktop-database.hook'...
[2021-06-12T14:29:30+0200] [PACMAN] Running '/usr/bin/pacman -Syu --noconfirm'
[2021-06-12T14:29:30+0200] [PACMAN] synchronizing package lists
[2021-06-12T14:29:31+0200] [PACMAN] starting full system upgrade
[2021-06-12T14:35:43+0200] [ALPM] transaction started
[2021-06-12T14:35:43+0200] [ALPM] upgraded libedit (20210419_3.1-1 -> 20210522_3.1-1)
[2021-06-12T14:35:43+0200] [ALPM] upgraded iana-etc (20210514-1 -> 20210526-1)
[2021-06-12T14:35:43+0200] [ALPM] upgraded util-linux (2.36.2-1 -> 2.37-1)
[2021-06-12T14:35:44+0200] [ALPM] upgraded cryptsetup (2.3.5-3 -> 2.3.6-1)
[2021-06-12T14:35:44+0200] [ALPM] upgraded libldap (2.4.58-1 -> 2.4.59-1)
[2021-06-12T14:35:44+0200] [ALPM] upgraded mesa (21.1.1-1 -> 21.1.2-1)
[2021-06-12T14:35:44+0200] [ALPM] upgraded libinput (1.17.3-1 -> 1.18.0-1)
[2021-06-12T14:35:44+0200] [ALPM] upgraded js (78.10.1-1 -> 78.11.0-1)
[2021-06-12T14:35:44+0200] [ALPM] upgraded polkit (0.118-1 -> 0.119-1)
[2021-06-12T14:35:44+0200] [ALPM] upgraded libogg (1.3.4-1 -> 1.3.5-1)
[2021-06-12T14:35:44+0200] [ALPM] upgraded p11-kit (0.23.22-1 -> 0.24.0-1)
[2021-06-12T14:35:44+0200] [ALPM] upgraded gnutls (3.7.1-1 -> 3.7.2-1)
[2021-06-12T14:35:44+0200] [ALPM] upgraded librsvg (2.50.6-1 -> 2.50.7-1)
[2021-06-12T14:35:44+0200] [ALPM] upgraded python3-cairo (1.20.0-1 -> 1.20.1-1)
[2021-06-12T14:35:45+0200] [ALPM] upgraded samba (4.14.4-1 -> 4.14.5-1)
[2021-06-12T14:35:45+0200] [ALPM] upgraded bluedevil (5.21.5-1 -> 5.22.0-1)
[2021-06-12T14:35:45+0200] [ALPM] upgraded kdecoration (5.21.5-1 -> 5.22.0-1)
[2021-06-12T14:35:45+0200] [ALPM] upgraded breeze (5.21.5-1 -> 5.22.0-1)
[2021-06-12T14:35:45+0200] [ALPM] upgraded breeze-gtk (5.21.5-1 -> 5.22.0-1)
[2021-06-12T14:35:45+0200] [ALPM] upgraded gsl (2.6-1 -> 2.7-1)
[2021-06-12T14:35:46+0200] [ALPM] upgraded qt6-base (6.1.0-1 -> 6.1.1-1)
[2021-06-12T14:35:46+0200] [ALPM] upgraded poppler (21.05.0-1 -> 21.06.1-1)
[2021-06-12T14:35:46+0200] [ALPM] upgraded qca-qt5 (2.3.2-1 -> 2.3.3-1)
[2021-06-12T14:35:46+0200] [ALPM] upgraded protobuf (3.17.1-1 -> 3.17.2-1)
[2021-06-12T14:35:46+0200] [ALPM] upgraded libmbim (1.24.6-2 -> 1.24.8-1)
[2021-06-12T14:35:46+0200] [ALPM] upgraded imagemagick (6.9.12.13-1 -> 6.9.12.14-1)
[2021-06-12T14:35:47+0200] [ALPM] upgraded calligra (3.2.1-12 -> 3.2.1-13)
[2021-06-12T14:35:48+0200] [ALPM] upgraded calligra-l10n (3.2.1-12 -> 3.2.1-13)
[2021-06-12T14:35:48+0200] [ALPM] upgraded cups-filters (1.28.8-3 -> 1.28.8-4)
[2021-06-12T14:35:48+0200] [ALPM] upgraded dialog (1:1.3_202103509-1 -> 2:1.3_20210530-1)
[2021-06-12T14:35:48+0200] [ALPM] upgraded pipewire (0.3.28-1 -> 0.3.29-1)
[2021-06-12T14:35:48+0200] [ALPM] upgraded xdg-desktop-portal-kde (5.21.5-1 -> 5.22.0-1)
[2021-06-12T14:35:48+0200] [ALPM] upgraded pacman-mirrorlist (20210504-1 -> 20210604-1)
[2021-06-12T14:35:48+0200] [ALPM] upgraded discover (5.21.5-1 -> 5.22.0-1)
[2021-06-12T14:35:48+0200] [ALPM] upgraded drkonqi (5.21.5-1 -> 5.22.0-1)
[2021-06-12T14:35:50+0200] [ALPM] upgraded foomatic-db (1:4.0_20210222-1 -> 1:4.0_20210528-1)
[2021-06-12T14:35:50+0200] [ALPM] upgraded foomatic-db-engine (1:4.0_20210222-1 -> 1:4.0_20210528-1)
[2021-06-12T14:35:50+0200] [ALPM] upgraded widevine (92.0.4515.40-1 -> 93.0.4535.3-1)
[2021-06-12T14:35:51+0200] [ALPM] upgraded google-chrome (92.0.4515.40-1 -> 93.0.4535.3-1)
[2021-06-12T14:35:51+0200] [ALPM-SCRIPTLET]  To have better integration with KaOS
[2021-06-12T14:35:51+0200] [ALPM-SCRIPTLET]  Select Use GTK+ theme, this will follow your KDE settings
[2021-06-12T14:35:51+0200] [ALPM] upgraded iasl (20210331-1 -> 20210604-1)
[2021-06-12T14:35:52+0200] [ALPM] upgraded inkscape (1.1-1 -> 1.1-2)
[2021-06-12T14:35:52+0200] [ALPM] upgraded kactivitymanagerd (5.21.5-1 -> 5.22.0-1)
[2021-06-12T14:35:52+0200] [ALPM] upgraded kwayland-server (5.21.5-1 -> 5.22.0-1)
[2021-06-12T14:35:52+0200] [ALPM] installed layer-shell-qt (5.22.0-1)
[2021-06-12T14:35:52+0200] [ALPM] upgraded kscreenlocker (5.21.5-1 -> 5.22.0-1)
[2021-06-12T14:35:53+0200] [ALPM] upgraded kwin (5.21.5-2 -> 5.22.0-1)
[2021-06-12T14:35:53+0200] [ALPM] upgraded libksysguard (5.21.5-1 -> 5.22.0-1)
[2021-06-12T14:35:53+0200] [ALPM] upgraded milou (5.21.5-1 -> 5.22.0-1)
[2021-06-12T14:35:53+0200] [ALPM] upgraded libkscreen (5.21.5-1 -> 5.22.0-1)
[2021-06-12T14:35:53+0200] [ALPM] upgraded sddm-kcm (1:5.21.5-1 -> 1:5.22.0-1)
[2021-06-12T14:35:53+0200] [ALPM] upgraded kwayland-integration (5.21.5-1 -> 5.22.0-1)
[2021-06-12T14:35:53+0200] [ALPM] upgraded kfilemetadata (5.82.0-2 -> 5.82.0-3)
[2021-06-12T14:35:55+0200] [ALPM] upgraded plasma-workspace (5.21.5-1 -> 5.22.0-1)
[2021-06-12T14:35:55+0200] [ALPM] upgraded kde-cli-tools (5.21.5-1 -> 5.22.0-1)
[2021-06-12T14:35:55+0200] [ALPM] upgraded kde-gtk-config (5.21.5-1 -> 5.22.0-1)
[2021-06-12T14:35:56+0200] [ALPM] upgraded kdeplasma-addons (5.21.5-1 -> 5.22.0-1)
[2021-06-12T14:35:56+0200] [ALPM] upgraded khotkeys (5.21.5-1 -> 5.22.0-1)
[2021-06-12T14:35:56+0200] [ALPM] upgraded systemsettings (5.21.5-1 -> 5.22.0-1)
[2021-06-12T14:35:56+0200] [ALPM] upgraded kinfocenter (5.21.5-1 -> 5.22.0-1)
[2021-06-12T14:35:56+0200] [ALPM] upgraded kmenuedit (5.21.5-1 -> 5.22.0-1)
[2021-06-12T14:35:56+0200] [ALPM] upgraded kscreen (5.21.5-1 -> 5.22.0-1)
[2021-06-12T14:35:56+0200] [ALPM] upgraded ksshaskpass (5.21.5-1 -> 5.22.0-1)
[2021-06-12T14:35:56+0200] [ALPM] upgraded ksysguard (5.21.5-1 -> 5.22.0-1)
[2021-06-12T14:35:56+0200] [ALPM] upgraded kwallet-pam (5.21.5-1 -> 5.22.0-1)
[2021-06-12T14:35:57+0200] [ALPM] upgraded libpurple (2.14.4-1 -> 2.14.5-1)
[2021-06-12T14:35:57+0200] [ALPM] upgraded m4 (1.4.18-2 -> 1.4.19-1)
[2021-06-12T14:35:57+0200] [ALPM] upgraded polkit-kde-agent-1 (5.21.5-1 -> 5.22.0-1)
[2021-06-12T14:35:57+0200] [ALPM] installed ksystemstats (5.22.0-1)
[2021-06-12T14:35:57+0200] [ALPM] upgraded powerdevil (5.21.5-1 -> 5.22.0-1)
[2021-06-12T14:35:57+0200] [ALPM] upgraded plasma-integration (5.21.5-1 -> 5.22.0-1)
[2021-06-12T14:35:58+0200] [ALPM] upgraded plasma-desktop (5.21.5-2 -> 5.22.0-1)
[2021-06-12T14:35:58+0200] [ALPM] upgraded plasma-disks (5.21.5-1 -> 5.22.0-1)
[2021-06-12T14:35:58+0200] [ALPM] upgraded plasma-firewall (5.21.5-1 -> 5.22.0-1)
[2021-06-12T14:35:58+0200] [ALPM] upgraded plasma-nm (5.21.5-1 -> 5.22.0-1)
[2021-06-12T14:35:58+0200] [ALPM] upgraded plasma-pa (5.21.5-1 -> 5.22.0-1)
[2021-06-12T14:35:59+0200] [ALPM] upgraded scribus (1.5.7-3 -> 1.5.7-4)
[2021-06-12T14:36:00+0200] [ALPM] upgraded vim (8.2.2831-1 -> 8.2.2935-1)
[2021-06-12T14:36:00+0200] [ALPM] upgraded youtube-dl (2021.05.16-1 -> 2021.06.06-1)
[2021-06-12T14:36:00+0200] [ALPM] transaction completed
[2021-06-12T14:36:00+0200] [ALPM] running '99-linux.hook'...
[2021-06-12T14:36:00+0200] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2021-06-12T14:36:00+0200] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2021-06-12T14:36:00+0200] [ALPM-SCRIPTLET] ==> Starting build: 5.11.16-1
[2021-06-12T14:36:00+0200] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2021-06-12T14:36:00+0200] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2021-06-12T14:36:00+0200] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2021-06-12T14:36:00+0200] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2021-06-12T14:36:00+0200] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2021-06-12T14:36:01+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2021-06-12T14:36:01+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2021-06-12T14:36:01+0200] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2021-06-12T14:36:01+0200] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2021-06-12T14:36:01+0200] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2021-06-12T14:36:02+0200] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux.img
[2021-06-12T14:36:03+0200] [ALPM-SCRIPTLET] ==> Image generation successful
[2021-06-12T14:36:03+0200] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2021-06-12T14:36:03+0200] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2021-06-12T14:36:03+0200] [ALPM-SCRIPTLET] ==> Starting build: 5.11.16-1
[2021-06-12T14:36:03+0200] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2021-06-12T14:36:03+0200] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2021-06-12T14:36:03+0200] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2021-06-12T14:36:03+0200] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2021-06-12T14:36:04+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2021-06-12T14:36:05+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2021-06-12T14:36:05+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2021-06-12T14:36:06+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2021-06-12T14:36:07+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2021-06-12T14:36:07+0200] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2021-06-12T14:36:08+0200] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2021-06-12T14:36:09+0200] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2021-06-12T14:36:09+0200] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2021-06-12T14:36:14+0200] [ALPM-SCRIPTLET] ==> Image generation successful
[2021-06-12T14:36:14+0200] [ALPM] running 'gdk-pixbuf-query-loaders.hook'...
[2021-06-12T14:36:14+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-06-12T14:36:14+0200] [ALPM] running 'systemd-tmpfiles.hook'...
[2021-06-12T14:36:14+0200] [ALPM] running 'texinfo-install.hook'...
[2021-06-12T14:36:15+0200] [ALPM] running 'update-desktop-database.hook'...
[2021-06-12T14:36:15+0200] [ALPM] running 'update-mime-database.hook'...
[2021-06-18T19:34:19+0200] [PACMAN] Running '/usr/bin/pacman -Syu --noconfirm'
[2021-06-18T19:34:19+0200] [PACMAN] synchronizing package lists
[2021-06-18T19:34:20+0200] [PACMAN] starting full system upgrade
[2021-06-18T19:42:00+0200] [ALPM] transaction started
[2021-06-18T19:42:00+0200] [ALPM] upgraded icu (68.2-1 -> 69.1-1)
[2021-06-18T19:42:00+0200] [ALPM] upgraded boost-libs (1.75.0-1 -> 1.76.0-1)
[2021-06-18T19:42:00+0200] [ALPM] upgraded openexr (2.5.6-1 -> 2.5.6-2)
[2021-06-18T19:42:00+0200] [ALPM] upgraded run-parts (4.8.6.1-1 -> 4.11.2-1)
[2021-06-18T19:42:00+0200] [ALPM] upgraded ca-certificates (1:20170717-2 -> 1:20170717-3)
[2021-06-18T19:42:02+0200] [ALPM] upgraded libssh2 (1.9.0-1 -> 1.9.0-2)
[2021-06-18T19:42:02+0200] [ALPM] upgraded nettle (3.7.2-1 -> 3.7.3-1)
[2021-06-18T19:42:02+0200] [ALPM] upgraded libx11 (1.7.1-1 -> 1.7.2-1)
[2021-06-18T19:42:02+0200] [ALPM] upgraded libxslt (1.1.34-1 -> 1.1.34-2)
[2021-06-18T19:42:02+0200] [ALPM] upgraded argon2 (20190702-1 -> 20190702-2)
[2021-06-18T19:42:02+0200] [ALPM] upgraded gperf (3.1-2 -> 3.1-3)
[2021-06-18T19:42:03+0200] [ALPM] upgraded glib2 (2.68.2-1 -> 2.68.3-1)
[2021-06-18T19:42:03+0200] [ALPM] upgraded libical (1:3.0.10-1 -> 1:3.0.10-2)
[2021-06-18T19:42:03+0200] [ALPM] upgraded lzo2 (2.10-2 -> 2.10-3)
[2021-06-18T19:42:03+0200] [ALPM] upgraded harfbuzz (2.8.1-1 -> 2.8.1-2)
[2021-06-18T19:42:03+0200] [ALPM] upgraded js (78.11.0-1 -> 78.11.0-2)
[2021-06-18T19:42:03+0200] [ALPM] upgraded 0ad (a24.b-1 -> a24.b-2)
[2021-06-18T19:42:03+0200] [ALPM] upgraded xkeyboard-config (2.32-1 -> 2.33-1)
[2021-06-18T19:42:04+0200] [ALPM] upgraded qt5-base (5.15.2-4 -> 5.15.2-6)
[2021-06-18T19:42:04+0200] [ALPM] upgraded kitemviews (5.82.0-1 -> 5.83.0-1)
[2021-06-18T19:42:04+0200] [ALPM] upgraded karchive (5.82.0-1 -> 5.83.0-1)
[2021-06-18T19:42:04+0200] [ALPM] upgraded kconfig (5.82.0-1 -> 5.83.0-1)
[2021-06-18T19:42:04+0200] [ALPM] upgraded kcoreaddons (5.82.0-1 -> 5.83.0-1)
[2021-06-18T19:42:04+0200] [ALPM] upgraded qt5-declarative (5.15.2-2 -> 5.15.2-3)
[2021-06-18T19:42:04+0200] [ALPM] upgraded kwindowsystem (5.82.0-1 -> 5.83.0-1)
[2021-06-18T19:42:04+0200] [ALPM] upgraded kcrash (5.82.0-1 -> 5.83.0-1)
[2021-06-18T19:42:04+0200] [ALPM] upgraded kdbusaddons (5.82.0-1 -> 5.83.0-1)
[2021-06-18T19:42:04+0200] [ALPM] upgraded ki18n (5.82.0-1 -> 5.83.0-1)
[2021-06-18T19:42:04+0200] [ALPM] upgraded kservice (5.82.0-1 -> 5.83.0-1)
[2021-06-18T19:42:04+0200] [ALPM] upgraded gptfdisk (1.0.7-1 -> 1.0.8-2)
[2021-06-18T19:42:04+0200] [ALPM] upgraded nss (3.66-1 -> 3.67-1)
[2021-06-18T19:42:04+0200] [ALPM] upgraded dmraid (1.0.0.rc16.3-2 -> 1.0.0.rc16.3-3)
[2021-06-18T19:42:04+0200] [ALPM] upgraded libksba (1.5.1-1 -> 1.6.0-1)
[2021-06-18T19:42:04+0200] [ALPM] upgraded npth (1.6-1 -> 1.6-2)
[2021-06-18T19:42:04+0200] [ALPM] upgraded solid (5.82.0-1 -> 5.83.0-1)
[2021-06-18T19:42:04+0200] [ALPM] upgraded kglobalaccel (5.82.0-1 -> 5.83.0-1)
[2021-06-18T19:42:04+0200] [ALPM] upgraded kwidgetsaddons (5.82.0-1 -> 5.83.0-1)
[2021-06-18T19:42:04+0200] [ALPM] upgraded kcompletion (5.82.0-1 -> 5.83.0-1)
[2021-06-18T19:42:04+0200] [ALPM] upgraded qt5-svg (5.15.2-3 -> 5.15.2-4)
[2021-06-18T19:42:04+0200] [ALPM] upgraded kauth (5.82.0-1 -> 5.83.0-1)
[2021-06-18T19:42:04+0200] [ALPM] upgraded kcodecs (5.82.0-1 -> 5.83.0-1)
[2021-06-18T19:42:05+0200] [ALPM] upgraded qt5-wayland (5.15.2-3 -> 5.15.2-4)
[2021-06-18T19:42:05+0200] [ALPM] upgraded kguiaddons (5.82.0-1 -> 5.83.0-1)
[2021-06-18T19:42:05+0200] [ALPM] upgraded kconfigwidgets (5.82.0-1 -> 5.83.0-1)
[2021-06-18T19:42:05+0200] [ALPM] upgraded kiconthemes (5.82.0-1 -> 5.83.0-1)
[2021-06-18T19:42:05+0200] [ALPM] upgraded sonnet (5.82.0-1 -> 5.83.0-1)
[2021-06-18T19:42:05+0200] [ALPM] upgraded mpg123 (1.27.2-1 -> 1.28.0-1)
[2021-06-18T19:42:05+0200] [ALPM] upgraded vulkan-loader (1.2.179-1 -> 1.2.180-1)
[2021-06-18T19:42:05+0200] [ALPM] upgraded vulkan-headers (1.2.179-1 -> 1.2.180-1)
[2021-06-18T19:42:05+0200] [ALPM] upgraded vulkan-validationlayers (1.2.179-1 -> 1.2.180-1)
[2021-06-18T19:42:05+0200] [ALPM] upgraded samba (4.14.5-1 -> 4.14.5-2)
[2021-06-18T19:42:05+0200] [ALPM] upgraded ktextwidgets (5.82.0-1 -> 5.83.0-1)
[2021-06-18T19:42:05+0200] [ALPM] upgraded kf5-attica (5.82.0-1 -> 5.83.0-1)
[2021-06-18T19:42:05+0200] [ALPM] upgraded kxmlgui (5.82.0-1 -> 5.83.0-1)
[2021-06-18T19:42:05+0200] [ALPM] upgraded kbookmarks (5.82.0-1 -> 5.83.0-1)
[2021-06-18T19:42:05+0200] [ALPM] upgraded kjobwidgets (5.82.0-1 -> 5.83.0-1)
[2021-06-18T19:42:05+0200] [ALPM] upgraded knotifications (5.82.0-1 -> 5.83.0-1)
[2021-06-18T19:42:06+0200] [ALPM] upgraded kwallet (5.82.0-1 -> 5.83.0-1)
[2021-06-18T19:42:06+0200] [ALPM] upgraded kded (5.82.0-1 -> 5.83.0-2)
[2021-06-18T19:42:06+0200] [ALPM] upgraded kio (5.82.0-3 -> 5.83.0-2)
[2021-06-18T19:42:06+0200] [ALPM] upgraded kplotting (5.82.0-1 -> 5.83.0-1)
[2021-06-18T19:42:06+0200] [ALPM] upgraded kdesignerplugin (5.82.0-1 -> 5.83.0-1)
[2021-06-18T19:42:06+0200] [ALPM] upgraded kitemmodels (5.82.0-1 -> 5.83.0-1)
[2021-06-18T19:42:06+0200] [ALPM] upgraded kpackage (5.82.0-1 -> 5.83.0-1)
[2021-06-18T19:42:06+0200] [ALPM] upgraded kdeclarative (5.82.0-1 -> 5.83.0-1)
[2021-06-18T19:42:06+0200] [ALPM] upgraded kcmutils (5.82.0-1 -> 5.83.0-1)
[2021-06-18T19:42:06+0200] [ALPM] upgraded kaccounts-integration (21.04.1-1 -> 21.04.2-1)
[2021-06-18T19:42:06+0200] [ALPM] upgraded akonadi (21.04.1-1 -> 21.04.2-2)
[2021-06-18T19:42:06+0200] [ALPM] upgraded kirigami (5.82.0-1 -> 5.83.0-1)
[2021-06-18T19:42:06+0200] [ALPM] upgraded knewstuff (5.82.0-1 -> 5.83.0-1)
[2021-06-18T19:42:06+0200] [ALPM] upgraded grantleetheme (21.04.1-1 -> 21.04.2-1)
[2021-06-18T19:42:06+0200] [ALPM] upgraded kcontacts (1:5.82.0-1 -> 1:5.83.0-1)
[2021-06-18T19:42:07+0200] [ALPM] upgraded kcalendarcore (5.82.0-1 -> 5.83.0-1)
[2021-06-18T19:42:07+0200] [ALPM] upgraded kmime (21.04.1-1 -> 21.04.2-1)
[2021-06-18T19:42:07+0200] [ALPM] upgraded akonadi-mime (21.04.1-1 -> 21.04.2-1)
[2021-06-18T19:42:07+0200] [ALPM] upgraded kemoticons (5.82.0-1 -> 5.83.0-1)
[2021-06-18T19:42:07+0200] [ALPM] upgraded syntax-highlighting (5.82.0-1 -> 5.83.0-1)
[2021-06-18T19:42:07+0200] [ALPM] upgraded kpimtextedit (21.04.1-1 -> 21.04.2-1)
[2021-06-18T19:42:07+0200] [ALPM] upgraded libkleo (21.04.1-1 -> 21.04.2-1)
[2021-06-18T19:42:07+0200] [ALPM] upgraded prison (5.82.0-1 -> 5.83.0-1)
[2021-06-18T19:42:07+0200] [ALPM] upgraded protobuf (3.17.2-1 -> 3.17.3-1)
[2021-06-18T19:42:08+0200] [ALPM] upgraded qtwebengine (5.15.4-2 -> 5.15.5-1)
[2021-06-18T19:42:08+0200] [ALPM] upgraded akonadi-contacts (21.04.1-1 -> 21.04.2-1)
[2021-06-18T19:42:08+0200] [ALPM] upgraded kpty (5.82.0-1 -> 5.83.0-1)
[2021-06-18T19:42:08+0200] [ALPM] upgraded kparts (5.82.0-1 -> 5.83.0-1)
[2021-06-18T19:42:08+0200] [ALPM] upgraded ark (21.04.1-1 -> 21.04.2-1)
[2021-06-18T19:42:08+0200] [ALPM] upgraded at-spi2-core (2.40.1-1 -> 2.40.2-1)
[2021-06-18T19:42:08+0200] [ALPM] upgraded libappimage (1.0.3-1 -> 1.0.3-2)
[2021-06-18T19:42:09+0200] [ALPM] upgraded qt6-base (6.1.1-1 -> 6.1.1-2)
[2021-06-18T19:42:09+0200] [ALPM] upgraded kfilemetadata (5.82.0-3 -> 5.83.0-1)
[2021-06-18T19:42:09+0200] [ALPM] upgraded kidletime (5.82.0-1 -> 5.83.0-1)
[2021-06-18T19:42:09+0200] [ALPM] upgraded baloo (5.82.0-1 -> 5.83.0-1)
[2021-06-18T19:42:09+0200] [ALPM] upgraded baloo-widgets (21.04.1-1 -> 21.04.2-1)
[2021-06-18T19:42:09+0200] [ALPM] upgraded bluez-qt (5.82.0-1 -> 5.83.0-1)
[2021-06-18T19:42:10+0200] [ALPM] upgraded kinit (5.82.0-1 -> 5.83.0-1)
[2021-06-18T19:42:10+0200] [ALPM] upgraded kactivities (5.82.0-1 -> 5.83.0-2)
[2021-06-18T19:42:10+0200] [ALPM] upgraded kwayland (5.82.0-1 -> 5.83.0-1)
[2021-06-18T19:42:10+0200] [ALPM] upgraded plasma-framework (5.82.0-1 -> 5.83.0-2)
[2021-06-18T19:42:10+0200] [ALPM] upgraded bluedevil (5.22.0-1 -> 5.22.1-1)
[2021-06-18T19:42:12+0200] [ALPM] upgraded boost (1.75.0-1 -> 1.76.0-1)
[2021-06-18T19:42:12+0200] [ALPM] upgraded kdecoration (5.22.0-1 -> 5.22.1-1)
[2021-06-18T19:42:13+0200] [ALPM] upgraded frameworkintegration (5.82.0-1 -> 5.83.0-1)
[2021-06-18T19:42:15+0200] [ALPM] upgraded breeze-icons (5.82.0-1 -> 5.83.0-1)
[2021-06-18T19:42:16+0200] [ALPM] upgraded breeze (5.22.0-1 -> 5.22.1-1)
[2021-06-18T19:42:16+0200] [ALPM] upgraded breeze-gtk (5.22.0-1 -> 5.22.1-1)
[2021-06-18T19:42:16+0200] [ALPM] upgraded patch (2.7.6-2 -> 2.7.6-3)
[2021-06-18T19:42:17+0200] [ALPM] upgraded pipewire (0.3.29-1 -> 0.3.30-1)
[2021-06-18T19:42:17+0200] [ALPM] upgraded xdg-desktop-portal-kde (5.22.0-1 -> 5.22.1-1)
[2021-06-18T19:42:17+0200] [ALPM] upgraded libqmi (1.28.4-1 -> 1.28.6-1)
[2021-06-18T19:42:17+0200] [ALPM] upgraded libpcap (1.10.0-1 -> 1.10.1-1)
[2021-06-18T19:42:17+0200] [ALPM] upgraded modemmanager (1.16.4-1 -> 1.16.6-1)
[2021-06-18T19:42:17+0200] [ALPM] upgraded discover (5.22.0-1 -> 5.22.1-1)
[2021-06-18T19:42:17+0200] [ALPM] upgraded kdesu (5.82.0-1 -> 5.83.0-1)
[2021-06-18T19:42:17+0200] [ALPM] upgraded knotifyconfig (5.82.0-1 -> 5.83.0-1)
[2021-06-18T19:42:17+0200] [ALPM] upgraded threadweaver (5.82.0-1 -> 5.83.0-1)
[2021-06-18T19:42:17+0200] [ALPM] upgraded krunner (5.82.0-1 -> 5.83.0-1)
[2021-06-18T19:42:17+0200] [ALPM] upgraded kpeople (5.82.0-1 -> 5.83.0-1)
[2021-06-18T19:42:17+0200] [ALPM] upgraded kactivities-stats (5.82.0-1 -> 5.83.0-1)
[2021-06-18T19:42:17+0200] [ALPM] upgraded kunitconversion (5.82.0-1 -> 5.83.0-1)
[2021-06-18T19:42:17+0200] [ALPM] upgraded kwayland-server (5.22.0-1 -> 5.22.1-1)
[2021-06-18T19:42:17+0200] [ALPM] upgraded layer-shell-qt (5.22.0-1 -> 5.22.1-1)
[2021-06-18T19:42:17+0200] [ALPM] upgraded kscreenlocker (5.22.0-1 -> 5.22.1-1)
[2021-06-18T19:42:18+0200] [ALPM] upgraded kwin (5.22.0-1 -> 5.22.1-1)
[2021-06-18T19:42:18+0200] [ALPM] upgraded libksysguard (5.22.0-1 -> 5.22.1-1)
[2021-06-18T19:42:18+0200] [ALPM] upgraded editorconfig-core-c (0.12.4-1 -> 0.12.5-1)
[2021-06-18T19:42:18+0200] [ALPM] upgraded ktexteditor (5.82.0-1 -> 5.83.0-1)
[2021-06-18T19:42:18+0200] [ALPM] upgraded kjs (5.82.0-1 -> 5.83.0-1)
[2021-06-18T19:42:19+0200] [ALPM] upgraded khtml (5.82.0-1 -> 5.83.0-1)
[2021-06-18T19:42:19+0200] [ALPM] upgraded khelpcenter (21.04.1-1 -> 21.04.2-1)
[2021-06-18T19:42:19+0200] [ALPM] upgraded kdnssd (5.82.0-1 -> 5.83.0-1)
[2021-06-18T19:42:19+0200] [ALPM] upgraded kio-extras (21.04.1-1 -> 21.04.2-1)
[2021-06-18T19:42:19+0200] [ALPM] upgraded milou (5.22.0-1 -> 5.22.1-1)
[2021-06-18T19:42:19+0200] [ALPM] upgraded libkscreen (5.22.0-1 -> 5.22.1-1)
[2021-06-18T19:42:19+0200] [ALPM] upgraded libqalculate (3.19.0-1 -> 3.19.0-2)
[2021-06-18T19:42:19+0200] [ALPM] upgraded qt5-tools (5.15.2-4 -> 5.15.2-5)
[2021-06-18T19:42:20+0200] [ALPM] upgraded oxygen-icons5 (5.82.0-1 -> 5.83.0-1)
[2021-06-18T19:42:20+0200] [ALPM] upgraded sddm-kcm (1:5.22.0-1 -> 1:5.22.1-1)
[2021-06-18T19:42:20+0200] [ALPM] upgraded iwd (1.14-1 -> 1.15-1)
[2021-06-18T19:42:20+0200] [ALPM] upgraded linux-atm (2.5.2-5 -> 2.5.2-6)
[2021-06-18T19:42:21+0200] [ALPM] upgraded networkmanager-qt (5.82.0-1 -> 5.83.0-1)
[2021-06-18T19:42:21+0200] [ALPM] upgraded kxmlrpcclient (1:5.82.0-1 -> 1:5.83.0-1)
[2021-06-18T19:42:21+0200] [ALPM] upgraded kactivitymanagerd (5.22.0-1 -> 5.22.1-1)
[2021-06-18T19:42:21+0200] [ALPM] upgraded kholidays (1:5.82.0-1 -> 1:5.83.0-1)
[2021-06-18T19:42:21+0200] [ALPM] upgraded drkonqi (5.22.0-1 -> 5.22.1-1)
[2021-06-18T19:42:21+0200] [ALPM] upgraded kquickcharts (5.82.0-2 -> 5.83.0-1)
[2021-06-18T19:42:21+0200] [ALPM] upgraded kwayland-integration (5.22.0-1 -> 5.22.1-1)
[2021-06-18T19:42:22+0200] [ALPM] upgraded plasma-workspace (5.22.0-1 -> 5.22.1-1)
[2021-06-18T19:42:22+0200] [ALPM] upgraded kde-cli-tools (5.22.0-1 -> 5.22.1-1)
[2021-06-18T19:42:23+0200] [ALPM] upgraded dolphin (21.04.1-1 -> 21.04.2-1)
[2021-06-18T19:42:23+0200] [ALPM] upgraded dolphin-plugins (21.04.1-1 -> 21.04.2-1)
[2021-06-18T19:42:23+0200] [ALPM] upgraded ffmpegthumbs (21.04.1-1 -> 21.04.2-1)
[2021-06-18T19:42:23+0200] [ALPM] upgraded filelight (21.04.1-1 -> 21.04.2-1)
[2021-06-18T19:42:23+0200] [ALPM] upgraded firefox (89.0-1 -> 89.0.1-1)
[2021-06-18T19:42:23+0200] [ALPM] upgraded firefox-i18n-pl (89.0-1 -> 89.0.1-1)
[2021-06-18T19:42:24+0200] [ALPM] upgraded flex (2.6.4-2 -> 2.6.4-3)
[2021-06-18T19:42:24+0200] [ALPM] upgraded fuse3 (3.10.3-2 -> 3.10.4-1)
[2021-06-18T19:42:24+0200] [ALPM] upgraded source-highlight (3.1.9-4 -> 3.1.9-5)
[2021-06-18T19:42:24+0200] [ALPM] upgraded gdb (10.2-1 -> 10.2-2)
[2021-06-18T19:42:24+0200] [ALPM] upgraded git (2.31.1-1 -> 2.32.0-1)
[2021-06-18T19:42:24+0200] [ALPM] upgraded widevine (93.0.4535.3-1 -> 93.0.4542.2-1)
[2021-06-18T19:42:25+0200] [ALPM] upgraded google-chrome (93.0.4535.3-1 -> 93.0.4542.2-1)
[2021-06-18T19:42:25+0200] [ALPM-SCRIPTLET]  To have better integration with KaOS
[2021-06-18T19:42:25+0200] [ALPM-SCRIPTLET]  Select Use GTK+ theme, this will follow your KDE settings
[2021-06-18T19:42:25+0200] [ALPM] upgraded groff (1.22.4-11 -> 1.22.4-12)
[2021-06-18T19:42:25+0200] [ALPM] upgraded kimageformats (5.82.0-2 -> 5.83.0-1)
[2021-06-18T19:42:25+0200] [ALPM] upgraded libkdcraw (21.04.1-1 -> 21.04.2-1)
[2021-06-18T19:42:25+0200] [ALPM] upgraded libkipi (21.04.1-1 -> 21.04.2-1)
[2021-06-18T19:42:25+0200] [ALPM] upgraded libkexiv2 (21.04.1-1 -> 21.04.2-1)
[2021-06-18T19:42:26+0200] [ALPM] upgraded qtwebkit-tp (5.212.0.4-9 -> 5.212.0.4-10)
[2021-06-18T19:42:26+0200] [ALPM] upgraded kdewebkit (5.82.0-1 -> 5.83.0-1)
[2021-06-18T19:42:26+0200] [ALPM] upgraded kipi-plugins (21.04.1-1 -> 21.04.2-1)
[2021-06-18T19:42:26+0200] [ALPM] upgraded gwenview (21.04.1-1 -> 21.04.2-1)
[2021-06-18T19:42:26+0200] [ALPM] upgraded librevenge (0.0.4-14 -> 0.0.4-15)
[2021-06-18T19:42:26+0200] [ALPM] upgraded libvisio (0.1.7-5 -> 0.1.7-6)
[2021-06-18T19:42:27+0200] [ALPM] upgraded inkscape (1.1-2 -> 1.1-3)
[2021-06-18T19:42:27+0200] [ALPM] upgraded kaccounts-providers (21.04.1-1 -> 21.04.2-1)
[2021-06-18T19:42:27+0200] [ALPM] upgraded kapidox (5.82.0-1 -> 5.83.0-1)
[2021-06-18T19:42:28+0200] [ALPM] upgraded kate (21.04.1-1 -> 21.04.2-1)
[2021-06-18T19:42:28+0200] [ALPM] upgraded kcalc (21.04.1-1 -> 21.04.2-1)
[2021-06-18T19:42:28+0200] [ALPM] upgraded kcharselect (21.04.1-1 -> 21.04.2-1)
[2021-06-18T19:42:28+0200] [ALPM] upgraded kde-gtk-config (5.22.0-1 -> 5.22.1-1)
[2021-06-18T19:42:28+0200] [ALPM] upgraded ldns (1.7.1-1 -> 1.7.1-2)
[2021-06-18T19:42:28+0200] [ALPM] upgraded sshfs (3.7.1-1 -> 3.7.2-1)
[2021-06-18T19:42:28+0200] [ALPM] upgraded kdeconnect-kde (1:21.04.1-2 -> 1:21.04.2-1)
[2021-06-18T19:42:28+0200] [ALPM] upgraded kdegraphics-mobipocket (21.04.1-1 -> 21.04.2-1)
[2021-06-18T19:42:28+0200] [ALPM] upgraded kdegraphics-thumbnailers (21.04.1-1 -> 21.04.2-1)
[2021-06-18T19:42:29+0200] [ALPM] upgraded kdelibs4support (5.82.0-1 -> 5.83.0-1)
[2021-06-18T19:42:29+0200] [ALPM] upgraded kross (5.82.0-1 -> 5.83.0-1)
[2021-06-18T19:42:30+0200] [ALPM] upgraded purpose (5.82.0-1 -> 5.83.0-1)
[2021-06-18T19:42:30+0200] [ALPM] upgraded kdeplasma-addons (5.22.0-1 -> 5.22.1-1)
[2021-06-18T19:42:30+0200] [ALPM] upgraded kdesdk-thumbnailers (21.04.1-1 -> 21.04.2-1)
[2021-06-18T19:42:30+0200] [ALPM] upgraded kdialog (21.04.1-1 -> 21.04.2-1)
[2021-06-18T19:42:30+0200] [ALPM-SCRIPTLET]  The kde-baseapps package is split into 4 new packages
[2021-06-18T19:42:30+0200] [ALPM-SCRIPTLET]  besides kdialog, install the other components you wish to keep:
[2021-06-18T19:42:30+0200] [ALPM-SCRIPTLET]  sudo pacman -S kfind
[2021-06-18T19:42:30+0200] [ALPM-SCRIPTLET]  sudo pacman -S keditbookmarks
[2021-06-18T19:42:30+0200] [ALPM-SCRIPTLET]  sudo pacman -S konqueror 
[2021-06-18T19:42:31+0200] [ALPM] upgraded kdoctools (5.82.0-1 -> 5.83.0-2)
[2021-06-18T19:42:31+0200] [ALPM] upgraded keditbookmarks (21.04.1-1 -> 21.04.2-1)
[2021-06-18T19:42:31+0200] [ALPM] upgraded kfind (21.04.1-1 -> 21.04.2-1)
[2021-06-18T19:42:31+0200] [ALPM] upgraded kgpg (21.04.1-1 -> 21.04.2-1)
[2021-06-18T19:42:31+0200] [ALPM] upgraded khotkeys (5.22.0-1 -> 5.22.1-1)
[2021-06-18T19:42:31+0200] [ALPM] upgraded systemsettings (5.22.0-1 -> 5.22.1-1)
[2021-06-18T19:42:32+0200] [ALPM] upgraded kinfocenter (5.22.0-1 -> 5.22.1-1)
[2021-06-18T19:42:32+0200] [ALPM] upgraded libkgapi (21.04.1-1 -> 21.04.2-1)
[2021-06-18T19:42:32+0200] [ALPM] upgraded kio-gdrive (21.04.1-1 -> 21.04.2-1)
[2021-06-18T19:42:32+0200] [ALPM] upgraded kjsembed (5.82.0-1 -> 5.83.0-1)
[2021-06-18T19:42:32+0200] [ALPM] upgraded kmediaplayer (5.82.0-1 -> 5.83.0-1)
[2021-06-18T19:42:32+0200] [ALPM] upgraded kmenuedit (5.22.0-1 -> 5.22.1-1)
[2021-06-18T19:42:32+0200] [ALPM] upgraded libksane (21.04.1-1 -> 21.04.2-1)
[2021-06-18T19:42:32+0200] [ALPM] upgraded kolourpaint (21.04.1-1 -> 21.04.2-1)
[2021-06-18T19:42:32+0200] [ALPM] upgraded konsole (21.04.1-1 -> 21.04.2-1)
[2021-06-18T19:42:32+0200] [ALPM] upgraded kpmcore (21.04.1-1 -> 21.04.2-1)
[2021-06-18T19:42:33+0200] [ALPM] upgraded kpmcore-debug (21.04.1-1 -> 21.04.2-1)
[2021-06-18T19:42:33+0200] [ALPM] upgraded kscreen (5.22.0-1 -> 5.22.1-1)
[2021-06-18T19:42:33+0200] [ALPM] upgraded ksshaskpass (5.22.0-1 -> 5.22.1-1)
[2021-06-18T19:42:33+0200] [ALPM] upgraded ksystemstats (5.22.0-1 -> 5.22.1-1)
[2021-06-18T19:42:33+0200] [ALPM] upgraded ktimer (21.04.1-1 -> 21.04.2-1)
[2021-06-18T19:42:33+0200] [ALPM] upgraded libktorrent (21.04.1-1 -> 21.04.2-1)
[2021-06-18T19:42:33+0200] [ALPM] upgraded syndication (1:5.82.0-1 -> 1:5.83.0-1)
[2021-06-18T19:42:33+0200] [ALPM] upgraded ktorrent (21.04.1-1 -> 21.04.2-1)
[2021-06-18T19:42:33+0200] [ALPM] upgraded kwallet-pam (5.22.0-1 -> 5.22.1-1)
[2021-06-18T19:42:33+0200] [ALPM] upgraded kwalletmanager (21.04.1-1 -> 21.04.2-1)
[2021-06-18T19:42:33+0200] [ALPM] upgraded libetonyek (0.1.10-1 -> 0.1.10-2)
[2021-06-18T19:42:33+0200] [ALPM] upgraded lsb-release (1.4-13 -> 1.4-14)
[2021-06-18T19:42:36+0200] [ALPM] upgraded marble (21.04.1-2 -> 21.04.2-1)
[2021-06-18T19:42:36+0200] [ALPM] upgraded mkinitcpio-openswap (0.1.0-3 -> 0.1.1-1)
[2021-06-18T19:42:36+0200] [ALPM] upgraded mlocate (0.26-6 -> 0.26-7)
[2021-06-18T19:42:37+0200] [ALPM] upgraded modemmanager-qt (5.82.0-1 -> 5.83.0-1)
[2021-06-18T19:42:37+0200] [ALPM] upgraded mpd (0.22.8-1 -> 0.22.8-2)
[2021-06-18T19:42:38+0200] [ALPM] upgraded okular (21.04.1-1 -> 21.04.2-1)
[2021-06-18T19:42:38+0200] [ALPM] upgraded partitionmanager (1:21.04.1-1 -> 1:21.04.2-1)
[2021-06-18T19:42:38+0200] [ALPM] upgraded partitionmanager-debug (1:21.04.1-1 -> 1:21.04.2-1)
[2021-06-18T19:42:38+0200] [ALPM] upgraded pkg-config (0.29.2-2 -> 0.29.2-3)
[2021-06-18T19:42:38+0200] [ALPM] upgraded polkit-kde-agent-1 (5.22.0-1 -> 5.22.1-1)
[2021-06-18T19:42:38+0200] [ALPM] upgraded powerdevil (5.22.0-1 -> 5.22.1-1)
[2021-06-18T19:42:38+0200] [ALPM] upgraded qqc2-desktop-style (5.82.0-1 -> 5.83.0-2)
[2021-06-18T19:42:38+0200] [ALPM] upgraded plasma-integration (5.22.0-1 -> 5.22.1-1)
[2021-06-18T19:42:42+0200] [ALPM] upgraded plasma-desktop (5.22.0-1 -> 5.22.1-1)
[2021-06-18T19:42:42+0200] [ALPM] upgraded plasma-disks (5.22.0-1 -> 5.22.1-1)
[2021-06-18T19:42:42+0200] [ALPM] upgraded plasma-firewall (5.22.0-1 -> 5.22.1-1)
[2021-06-18T19:42:46+0200] [ALPM] upgraded plasma-nm (5.22.0-1 -> 5.22.1-1)
[2021-06-18T19:42:46+0200] [ALPM] upgraded plasma-pa (5.22.0-1 -> 5.22.1-1)
[2021-06-18T19:42:46+0200] [ALPM] upgraded pptpclient (1.10.0-2 -> 1.10.0-3)
[2021-06-18T19:42:46+0200] [ALPM] upgraded print-manager (21.04.1-1 -> 21.04.2-1)
[2021-06-18T19:42:46+0200] [ALPM] upgraded rubberband (1.9.1-1 -> 1.9.2-1)
[2021-06-18T19:42:47+0200] [ALPM] upgraded scribus (1.5.7-4 -> 1.5.7-5)
[2021-06-18T19:42:47+0200] [ALPM] upgraded spectacle (21.04.1-1 -> 21.04.2-1)
[2021-06-18T19:42:47+0200] [ALPM] upgraded squashfs-tools (4.4-1 -> 4.4.1-1)
[2021-06-18T19:42:47+0200] [ALPM] upgraded sudo (1.9.7-1 -> 1.9.7.p1-1)
[2021-06-18T19:42:47+0200] [ALPM] upgraded systemd-kcm (1.2.1-12 -> 1.2.1-13)
[2021-06-18T19:42:47+0200] [ALPM] upgraded zd1211-firmware (1.5-4 -> 1.5-5)
[2021-06-18T19:42:47+0200] [ALPM] transaction completed
[2021-06-18T19:42:48+0200] [ALPM] running '99-linux.hook'...
[2021-06-18T19:42:48+0200] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2021-06-18T19:42:48+0200] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2021-06-18T19:42:48+0200] [ALPM-SCRIPTLET] ==> Starting build: 5.11.16-1
[2021-06-18T19:42:48+0200] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2021-06-18T19:42:48+0200] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2021-06-18T19:42:49+0200] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2021-06-18T19:42:49+0200] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2021-06-18T19:42:49+0200] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2021-06-18T19:42:49+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2021-06-18T19:42:49+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2021-06-18T19:42:49+0200] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2021-06-18T19:42:50+0200] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2021-06-18T19:42:50+0200] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2021-06-18T19:42:50+0200] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux.img
[2021-06-18T19:42:51+0200] [ALPM-SCRIPTLET] ==> Image generation successful
[2021-06-18T19:42:51+0200] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2021-06-18T19:42:51+0200] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2021-06-18T19:42:51+0200] [ALPM-SCRIPTLET] ==> Starting build: 5.11.16-1
[2021-06-18T19:42:51+0200] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2021-06-18T19:42:51+0200] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2021-06-18T19:42:51+0200] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2021-06-18T19:42:51+0200] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2021-06-18T19:42:53+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2021-06-18T19:42:53+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2021-06-18T19:42:54+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2021-06-18T19:42:55+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2021-06-18T19:42:56+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2021-06-18T19:42:56+0200] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2021-06-18T19:42:57+0200] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2021-06-18T19:42:57+0200] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2021-06-18T19:42:57+0200] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2021-06-18T19:43:02+0200] [ALPM-SCRIPTLET] ==> Image generation successful
[2021-06-18T19:43:02+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-06-18T19:43:03+0200] [ALPM] running 'systemd-tmpfiles.hook'...
[2021-06-18T19:43:03+0200] [ALPM] running 'texinfo-install.hook'...
[2021-06-18T19:43:03+0200] [ALPM] running 'update-desktop-database.hook'...
[2021-06-18T19:43:03+0200] [ALPM] running 'update-mime-database.hook'...
[2021-06-25T19:42:54+0200] [PACMAN] Running '/usr/bin/pacman -Syu --noconfirm'
[2021-06-25T19:42:54+0200] [PACMAN] synchronizing package lists
[2021-06-25T19:42:55+0200] [PACMAN] starting full system upgrade
[2021-06-25T19:50:37+0200] [ALPM] transaction started
[2021-06-25T19:50:37+0200] [ALPM] upgraded gdbm (1.19-1 -> 1.20-1)
[2021-06-25T19:50:38+0200] [ALPM] upgraded mesa (21.1.2-1 -> 21.1.3-1)
[2021-06-25T19:50:38+0200] [ALPM] upgraded fmt (7.1.3-1 -> 8.0.0-1)
[2021-06-25T19:50:38+0200] [ALPM] upgraded alsa-lib (1.2.4-2 -> 1.2.5.1-1)
[2021-06-25T19:50:38+0200] [ALPM] upgraded pcre (8.44-1 -> 8.45-1)
[2021-06-25T19:50:38+0200] [ALPM] upgraded iana-etc (20210526-1 -> 20210614-1)
[2021-06-25T19:50:38+0200] [ALPM] upgraded hwids (20201207-1 -> 20210613-1)
[2021-06-25T19:50:38+0200] [ALPM] upgraded bluez (5.58-1 -> 5.59-1)
[2021-06-25T19:50:38+0200] [ALPM] upgraded 0ad (a24.b-2 -> a24.b-3)
[2021-06-25T19:50:38+0200] [ALPM] upgraded alsa-oss (1.1.8-3 -> 1.1.8-5)
[2021-06-25T19:50:38+0200] [ALPM] upgraded alsa-plugins (1.2.2-2 -> 1.2.5-2)
[2021-06-25T19:50:38+0200] [ALPM] upgraded alsa-topology-conf (1.2.4-2 -> 1.2.5.1-1)
[2021-06-25T19:50:38+0200] [ALPM] upgraded alsa-ucm-conf (1.2.4-2 -> 1.2.5.1-1)
[2021-06-25T19:50:38+0200] [ALPM] upgraded alsa-utils (1.2.4-2 -> 1.2.5.1-1)
[2021-06-25T19:50:38+0200] [ALPM] upgraded appstream (0.14.3-3 -> 0.14.4-1)
[2021-06-25T19:50:38+0200] [ALPM] upgraded polkit-qt5 (0.113.0-1 -> 0.114.0-1)
[2021-06-25T19:50:38+0200] [ALPM] upgraded vulkan-headers (1.2.180-1 -> 1.2.181-1)
[2021-06-25T19:50:38+0200] [ALPM] upgraded vulkan-loader (1.2.180-1 -> 1.2.181-1)
[2021-06-25T19:50:38+0200] [ALPM] upgraded vulkan-validationlayers (1.2.180-1 -> 1.2.181-1)
[2021-06-25T19:50:38+0200] [ALPM] upgraded bluedevil (5.22.1-1 -> 5.22.2.1-1)
[2021-06-25T19:50:38+0200] [ALPM] upgraded kdecoration (5.22.1-1 -> 5.22.2.1-1)
[2021-06-25T19:50:38+0200] [ALPM] upgraded breeze (5.22.1-1 -> 5.22.2.1-1)
[2021-06-25T19:50:38+0200] [ALPM] upgraded breeze-gtk (5.22.1-1 -> 5.22.2.1-1)
[2021-06-25T19:50:38+0200] [ALPM] upgraded cups-filters (1.28.8-4 -> 1.28.9-1)
[2021-06-25T19:50:38+0200] [ALPM] upgraded fwupd (1.6.0-1 -> 1.6.1-1)
[2021-06-25T19:50:38+0200] [ALPM] upgraded xdg-desktop-portal-kde (5.22.1-1 -> 5.22.2.1-1)
[2021-06-25T19:50:38+0200] [ALPM] upgraded discover (5.22.1-1 -> 5.22.2.1-1)
[2021-06-25T19:50:39+0200] [ALPM] upgraded dnsutils (9.16.16-1 -> 9.16.17-1)
[2021-06-25T19:50:39+0200] [ALPM] upgraded drkonqi (5.22.1-1 -> 5.22.2.1-1)
[2021-06-25T19:50:39+0200] [ALPM] upgraded exiv2 (0.27.3-1 -> 0.27.4-1)
[2021-06-25T19:50:39+0200] [ALPM] upgraded networkmanager (1.30.4-1 -> 1.32.0-1)
[2021-06-25T19:50:40+0200] [ALPM] upgraded firefox (89.0.1-1 -> 89.0.2-1)
[2021-06-25T19:50:40+0200] [ALPM] upgraded firefox-i18n-pl (89.0.1-1 -> 89.0.2-1)
[2021-06-25T19:50:40+0200] [ALPM] upgraded widevine (93.0.4542.2-1 -> 93.0.4549.3-1)
[2021-06-25T19:50:40+0200] [ALPM] upgraded google-chrome (93.0.4542.2-1 -> 93.0.4549.3-1)
[2021-06-25T19:50:40+0200] [ALPM-SCRIPTLET]  To have better integration with KaOS
[2021-06-25T19:50:40+0200] [ALPM-SCRIPTLET]  Select Use GTK+ theme, this will follow your KDE settings
[2021-06-25T19:50:41+0200] [ALPM] upgraded imagemagick (6.9.12.14-1 -> 6.9.12.15-1)
[2021-06-25T19:50:41+0200] [ALPM] upgraded kactivitymanagerd (5.22.1-1 -> 5.22.2.1-1)
[2021-06-25T19:50:41+0200] [ALPM] upgraded kwayland-server (5.22.1-1 -> 5.22.2.1-1)
[2021-06-25T19:50:41+0200] [ALPM] upgraded layer-shell-qt (5.22.1-1 -> 5.22.2.1-1)
[2021-06-25T19:50:41+0200] [ALPM] upgraded kscreenlocker (5.22.1-1 -> 5.22.2.1-1)
[2021-06-25T19:50:41+0200] [ALPM] upgraded kwin (5.22.1-1 -> 5.22.2.1-1)
[2021-06-25T19:50:41+0200] [ALPM] upgraded libksysguard (5.22.1-1 -> 5.22.2.1-1)
[2021-06-25T19:50:41+0200] [ALPM] upgraded milou (5.22.1-1 -> 5.22.2.1-1)
[2021-06-25T19:50:41+0200] [ALPM] upgraded libkscreen (5.22.1-1 -> 5.22.2.1-1)
[2021-06-25T19:50:41+0200] [ALPM] upgraded sddm-kcm (1:5.22.1-1 -> 1:5.22.2.1-1)
[2021-06-25T19:50:41+0200] [ALPM] upgraded kwayland-integration (5.22.1-1 -> 5.22.2.1-1)
[2021-06-25T19:50:42+0200] [ALPM] upgraded plasma-workspace (5.22.1-1 -> 5.22.2.1-1)
[2021-06-25T19:50:43+0200] [ALPM] upgraded kde-cli-tools (5.22.1-1 -> 5.22.2.1-1)
[2021-06-25T19:50:43+0200] [ALPM] upgraded kde-gtk-config (5.22.1-1 -> 5.22.2.1-1)
[2021-06-25T19:50:43+0200] [ALPM] upgraded kdeplasma-addons (5.22.1-1 -> 5.22.2.1-1)
[2021-06-25T19:50:43+0200] [ALPM] upgraded khotkeys (5.22.1-1 -> 5.22.2.1-1)
[2021-06-25T19:50:43+0200] [ALPM] upgraded systemsettings (5.22.1-1 -> 5.22.2.1-1)
[2021-06-25T19:50:43+0200] [ALPM] upgraded kinfocenter (5.22.1-1 -> 5.22.2.1-1)
[2021-06-25T19:50:43+0200] [ALPM] upgraded kmenuedit (5.22.1-1 -> 5.22.2.1-1)
[2021-06-25T19:50:43+0200] [ALPM] upgraded kscreen (5.22.1-1 -> 5.22.2.1-1)
[2021-06-25T19:50:44+0200] [ALPM] upgraded ksshaskpass (5.22.1-1 -> 5.22.2.1-1)
[2021-06-25T19:50:44+0200] [ALPM] upgraded ksystemstats (5.22.1-1 -> 5.22.2.1-1)
[2021-06-25T19:50:44+0200] [ALPM] upgraded kwallet-pam (5.22.1-1 -> 5.22.2.1-1)
[2021-06-25T19:50:44+0200] [ALPM] upgraded nano (5.7-1 -> 5.8-1)
[2021-06-25T19:50:44+0200] [ALPM] upgraded openvpn (2.5.2-1 -> 2.5.3-1)
[2021-06-25T19:50:44+0200] [ALPM] upgraded polkit-kde-agent-1 (5.22.1-1 -> 5.22.2.1-1)
[2021-06-25T19:50:44+0200] [ALPM] upgraded powerdevil (5.22.1-1 -> 5.22.2.1-1)
[2021-06-25T19:50:44+0200] [ALPM] upgraded plasma-integration (5.22.1-1 -> 5.22.2.1-1)
[2021-06-25T19:50:45+0200] [ALPM] upgraded plasma-desktop (5.22.1-1 -> 5.22.2.1-1)
[2021-06-25T19:50:45+0200] [ALPM] upgraded plasma-disks (5.22.1-1 -> 5.22.2.1-1)
[2021-06-25T19:50:45+0200] [ALPM] upgraded plasma-firewall (5.22.1-1 -> 5.22.2.1-1)
[2021-06-25T19:50:45+0200] [ALPM] upgraded plasma-nm (5.22.1-1 -> 5.22.2.1-1)
[2021-06-25T19:50:45+0200] [ALPM] upgraded plasma-pa (5.22.1-1 -> 5.22.2.1-1)
[2021-06-25T19:50:45+0200] [ALPM] upgraded unrar (6.0.6-1 -> 6.0.7-1)
[2021-06-25T19:50:45+0200] [ALPM] transaction completed
[2021-06-25T19:50:45+0200] [ALPM] running 'appstream.hook'...
[2021-06-25T19:50:46+0200] [ALPM-SCRIPTLET] AppStream cache update completed successfully.
[2021-06-25T19:50:46+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-06-25T19:50:46+0200] [ALPM] running 'systemd-tmpfiles.hook'...
[2021-06-25T19:50:46+0200] [ALPM] running 'texinfo-install.hook'...
[2021-06-25T19:50:46+0200] [ALPM] running 'update-desktop-database.hook'...
[2021-06-25T19:50:46+0200] [ALPM] running 'update-mime-database.hook'...
[2021-07-03T19:45:49+0200] [PACMAN] Running '/usr/bin/pacman -Syu --noconfirm'
[2021-07-03T19:45:49+0200] [PACMAN] synchronizing package lists
[2021-07-03T19:45:50+0200] [PACMAN] starting full system upgrade
[2021-07-03T19:47:32+0200] [ALPM] transaction started
[2021-07-03T19:47:32+0200] [ALPM] upgraded dialog (2:1.3_20210530-1 -> 2:1.3_20210621-1)
[2021-07-03T19:47:32+0200] [ALPM] upgraded libcap (2.50-1 -> 2.51-1)
[2021-07-03T19:47:33+0200] [ALPM] upgraded dnsutils (9.16.17-1 -> 9.16.18-1)
[2021-07-03T19:47:33+0200] [ALPM] upgraded geoip-database (20210428-1 -> 20210623-1)
[2021-07-03T19:47:33+0200] [ALPM] upgraded glu (9.0.1-4 -> 9.0.2-1)
[2021-07-03T19:47:33+0200] [ALPM] upgraded iana-etc (20210614-1 -> 20210624-1)
[2021-07-03T19:47:33+0200] [ALPM] upgraded widevine (93.0.4549.3-1 -> 93.0.4557.4-1)
[2021-07-03T19:47:33+0200] [ALPM] upgraded sqlite (3.35.5-1 -> 3.36.0-1)
[2021-07-03T19:47:33+0200] [ALPM] warning: directory permissions differ on /usr/lib/mysql/plugin/auth_pam_tool_dir/
filesystem: 700  package: 755
[2021-07-03T19:47:33+0200] [ALPM] upgraded mariadb (10.4.19-1 -> 10.4.20-1)
[2021-07-03T19:47:34+0200] [ALPM] upgraded google-chrome (93.0.4549.3-1 -> 93.0.4557.4-1)
[2021-07-03T19:47:34+0200] [ALPM-SCRIPTLET]  To have better integration with KaOS
[2021-07-03T19:47:34+0200] [ALPM-SCRIPTLET]  Select Use GTK+ theme, this will follow your KDE settings
[2021-07-03T19:47:34+0200] [ALPM] upgraded gpgme (1.15.1-1 -> 1.16.0-1)
[2021-07-03T19:47:34+0200] [ALPM] upgraded imagemagick (6.9.12.15-1 -> 6.9.12.17-1)
[2021-07-03T19:47:34+0200] [ALPM] upgraded kdsoap (1.10.0-1 -> 2.0.0-1)
[2021-07-03T19:47:34+0200] [ALPM] upgraded vulkan-headers (1.2.181-1 -> 1.2.182-1)
[2021-07-03T19:47:34+0200] [ALPM] upgraded vulkan-loader (1.2.181-1 -> 1.2.182-1)
[2021-07-03T19:47:34+0200] [ALPM] upgraded vulkan-validationlayers (1.2.181-1 -> 1.2.182-1)
[2021-07-03T19:47:35+0200] [ALPM] upgraded libva (2.11.0-2 -> 2.12.0-1)
[2021-07-03T19:47:35+0200] [ALPM] upgraded libconfig (1.7.2-2 -> 1.7.3-1)
[2021-07-03T19:47:35+0200] [ALPM] upgraded upower (0.99.11-4 -> 0.99.12-1)
[2021-07-03T19:47:35+0200] [ALPM-SCRIPTLET] Enabling systemd service
[2021-07-03T19:47:35+0200] [ALPM] upgraded kio-extras (21.04.2-1 -> 21.04.2-2)
[2021-07-03T19:47:36+0200] [ALPM] upgraded libzip (1.7.3-1 -> 1.8.0-1)
[2021-07-03T19:47:37+0200] [ALPM] warning: directory permissions differ on /boot/
filesystem: 700  package: 755
[2021-07-03T19:47:39+0200] [ALPM] upgraded linux (5.11.16-1 -> 5.12.13-1)
[2021-07-03T19:47:39+0200] [ALPM-SCRIPTLET] >>> Updating module dependencies. Please wait ...
[2021-07-03T19:47:44+0200] [ALPM] upgraded linux-headers (5.11.16-1 -> 5.12.13-1)
[2021-07-03T19:47:44+0200] [ALPM] upgraded man-pages (5.11-4 -> 5.12-1)
[2021-07-03T19:47:44+0200] [ALPM] upgraded mpd (0.22.8-2 -> 0.22.9-1)
[2021-07-03T19:47:45+0200] [ALPM] upgraded qt6-base (6.1.1-2 -> 6.1.2-1)
[2021-07-03T19:47:45+0200] [ALPM] upgraded powerdevil (5.22.2.1-1 -> 5.22.2.1-2)
[2021-07-03T19:47:45+0200] [ALPM] upgraded python3-numpy (1.20.3-1 -> 1.21.0-1)
[2021-07-03T19:47:45+0200] [ALPM] upgraded vc (1.4.1-2 -> 1.4.2-1)
[2021-07-03T19:47:45+0200] [ALPM] upgraded virtualbox-modules (6.1.22-1 -> 6.1.22-4)
[2021-07-03T19:47:47+0200] [ALPM] upgraded xf86-input-libinput (1.0.1-1 -> 1.1.0-1)
[2021-07-03T19:47:47+0200] [ALPM] transaction completed
[2021-07-03T19:47:47+0200] [ALPM] running '99-linux.hook'...
[2021-07-03T19:47:47+0200] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2021-07-03T19:47:47+0200] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2021-07-03T19:47:47+0200] [ALPM-SCRIPTLET] ==> Starting build: 5.12.13-1
[2021-07-03T19:47:47+0200] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2021-07-03T19:47:48+0200] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2021-07-03T19:47:48+0200] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2021-07-03T19:47:48+0200] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2021-07-03T19:47:48+0200] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2021-07-03T19:47:48+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2021-07-03T19:47:48+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2021-07-03T19:47:48+0200] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2021-07-03T19:47:48+0200] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2021-07-03T19:47:48+0200] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2021-07-03T19:47:48+0200] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux.img
[2021-07-03T19:47:50+0200] [ALPM-SCRIPTLET] ==> Image generation successful
[2021-07-03T19:47:50+0200] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2021-07-03T19:47:50+0200] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2021-07-03T19:47:50+0200] [ALPM-SCRIPTLET] ==> Starting build: 5.12.13-1
[2021-07-03T19:47:50+0200] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2021-07-03T19:47:50+0200] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2021-07-03T19:47:50+0200] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2021-07-03T19:47:50+0200] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2021-07-03T19:47:51+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2021-07-03T19:47:51+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2021-07-03T19:47:52+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2021-07-03T19:47:53+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2021-07-03T19:47:53+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2021-07-03T19:47:53+0200] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2021-07-03T19:47:54+0200] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2021-07-03T19:47:55+0200] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2021-07-03T19:47:55+0200] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2021-07-03T19:48:00+0200] [ALPM-SCRIPTLET] ==> Image generation successful
[2021-07-03T19:48:00+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-07-03T19:48:00+0200] [ALPM] running 'systemd-tmpfiles.hook'...
[2021-07-03T19:48:00+0200] [ALPM] running 'texinfo-install.hook'...
[2021-07-03T19:48:00+0200] [ALPM] running 'update-desktop-database.hook'...
[2021-07-03T19:48:00+0200] [ALPM] running 'update-mime-database.hook'...
[2021-07-05T19:42:08+0200] [PACMAN] Running '/usr/bin/pacman -Syu --noconfirm'
[2021-07-05T19:42:08+0200] [PACMAN] synchronizing package lists
[2021-07-05T19:42:12+0200] [PACMAN] starting full system upgrade
[2021-07-05T19:42:30+0200] [ALPM] transaction started
[2021-07-05T19:42:31+0200] [ALPM] upgraded python3 (3.8.10-1 -> 3.8.11-1)
[2021-07-05T19:42:32+0200] [ALPM] upgraded pipewire (0.3.30-1 -> 0.3.31-1)
[2021-07-05T19:42:32+0200] [ALPM] transaction completed
[2021-07-05T21:39:18+0200] [PACMAN] Running '/usr/bin/pacman -S --noconfirm apps/soundkonverter'
[2021-07-05T21:39:21+0200] [ALPM] transaction started
[2021-07-05T21:39:21+0200] [ALPM] installed libkcddb5 (21.04.2-1)
[2021-07-05T21:39:21+0200] [ALPM] installed sox (14.4.2-5)
[2021-07-05T21:39:21+0200] [ALPM] installed vorbis-tools (1.4.2-1)
[2021-07-05T21:39:21+0200] [ALPM] installed timidity++ (2.15.0-2)
[2021-07-05T21:39:21+0200] [ALPM] installed soundkonverter (3.0.1.1-1)
[2021-07-05T21:39:21+0200] [ALPM] transaction completed
[2021-07-05T21:39:21+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-07-05T21:39:22+0200] [ALPM] running 'update-desktop-database.hook'...
[2021-07-10T20:14:04+0200] [PACMAN] Running '/usr/bin/pacman -Syu --noconfirm'
[2021-07-10T20:14:04+0200] [PACMAN] synchronizing package lists
[2021-07-10T20:14:05+0200] [PACMAN] starting full system upgrade
[2021-07-10T20:17:47+0200] [ALPM] transaction started
[2021-07-10T20:17:47+0200] [ALPM] upgraded libdrm (2.4.106-1 -> 2.4.107-1)
[2021-07-10T20:17:47+0200] [ALPM] upgraded mesa (21.1.3-1 -> 21.1.4-1)
[2021-07-10T20:17:47+0200] [ALPM] upgraded texinfo (6.7-6 -> 6.8-1)
[2021-07-10T20:17:48+0200] [ALPM] upgraded qt5-base (5.15.2-6 -> 5.15.2-7)
[2021-07-10T20:17:48+0200] [ALPM] upgraded kitemviews (5.83.0-1 -> 5.84.0-1)
[2021-07-10T20:17:48+0200] [ALPM] upgraded karchive (5.83.0-1 -> 5.84.0-1)
[2021-07-10T20:17:48+0200] [ALPM] upgraded kconfig (5.83.0-1 -> 5.84.0-1)
[2021-07-10T20:17:48+0200] [ALPM] upgraded kcoreaddons (5.83.0-1 -> 5.84.0-1)
[2021-07-10T20:17:48+0200] [ALPM] upgraded qt5-declarative (5.15.2-3 -> 5.15.2-4)
[2021-07-10T20:17:48+0200] [ALPM] upgraded kwindowsystem (5.83.0-1 -> 5.84.0-1)
[2021-07-10T20:17:48+0200] [ALPM] upgraded kcrash (5.83.0-1 -> 5.84.0-1)
[2021-07-10T20:17:48+0200] [ALPM] upgraded kdbusaddons (5.83.0-1 -> 5.84.0-1)
[2021-07-10T20:17:48+0200] [ALPM] upgraded ki18n (5.83.0-1 -> 5.84.0-1)
[2021-07-10T20:17:49+0200] [ALPM] upgraded kservice (5.83.0-1 -> 5.84.0-1)
[2021-07-10T20:17:49+0200] [ALPM] upgraded nspr (4.31-1 -> 4.32-1)
[2021-07-10T20:17:49+0200] [ALPM] upgraded solid (5.83.0-1 -> 5.84.0-1)
[2021-07-10T20:17:49+0200] [ALPM] upgraded kglobalaccel (5.83.0-1 -> 5.84.0-1)
[2021-07-10T20:17:49+0200] [ALPM] upgraded kwidgetsaddons (5.83.0-1 -> 5.84.0-1)
[2021-07-10T20:17:49+0200] [ALPM] upgraded kcompletion (5.83.0-1 -> 5.84.0-1)
[2021-07-10T20:17:49+0200] [ALPM] upgraded kauth (5.83.0-1 -> 5.84.0-1)
[2021-07-10T20:17:49+0200] [ALPM] upgraded kcodecs (5.83.0-1 -> 5.84.0-1)
[2021-07-10T20:17:49+0200] [ALPM] upgraded qt5-wayland (5.15.2-4 -> 5.15.2-5)
[2021-07-10T20:17:49+0200] [ALPM] upgraded kguiaddons (5.83.0-1 -> 5.84.0-1)
[2021-07-10T20:17:49+0200] [ALPM] upgraded kconfigwidgets (5.83.0-1 -> 5.84.0-1)
[2021-07-10T20:17:49+0200] [ALPM] upgraded kiconthemes (5.83.0-1 -> 5.84.0-1)
[2021-07-10T20:17:49+0200] [ALPM] upgraded sonnet (5.83.0-1 -> 5.84.0-1)
[2021-07-10T20:17:49+0200] [ALPM] upgraded pango (1.48.5-1 -> 1.48.7-1)
[2021-07-10T20:17:49+0200] [ALPM] upgraded vulkan-headers (1.2.182-1 -> 1.2.183-1)
[2021-07-10T20:17:49+0200] [ALPM] upgraded vulkan-loader (1.2.182-1 -> 1.2.183-1)
[2021-07-10T20:17:49+0200] [ALPM] upgraded ktextwidgets (5.83.0-1 -> 5.84.0-1)
[2021-07-10T20:17:49+0200] [ALPM] upgraded kf5-attica (5.83.0-1 -> 5.84.0-1)
[2021-07-10T20:17:49+0200] [ALPM] upgraded kxmlgui (5.83.0-1 -> 5.84.0-1)
[2021-07-10T20:17:49+0200] [ALPM] upgraded kbookmarks (5.83.0-1 -> 5.84.0-1)
[2021-07-10T20:17:49+0200] [ALPM] upgraded kjobwidgets (5.83.0-1 -> 5.84.0-1)
[2021-07-10T20:17:49+0200] [ALPM] upgraded knotifications (5.83.0-1 -> 5.84.0-1)
[2021-07-10T20:17:49+0200] [ALPM] upgraded kwallet (5.83.0-1 -> 5.84.0-1)
[2021-07-10T20:17:49+0200] [ALPM] upgraded kded (5.83.0-2 -> 5.84.0-2)
[2021-07-10T20:17:49+0200] [ALPM] upgraded kio (5.83.0-2 -> 5.84.0-1)
[2021-07-10T20:17:49+0200] [ALPM] upgraded kplotting (5.83.0-1 -> 5.84.0-1)
[2021-07-10T20:17:49+0200] [ALPM] upgraded kdesignerplugin (5.83.0-1 -> 5.84.0-1)
[2021-07-10T20:17:49+0200] [ALPM] upgraded kitemmodels (5.83.0-1 -> 5.84.0-1)
[2021-07-10T20:17:49+0200] [ALPM] upgraded kpackage (5.83.0-1 -> 5.84.0-1)
[2021-07-10T20:17:49+0200] [ALPM] upgraded kdeclarative (5.83.0-1 -> 5.84.0-1)
[2021-07-10T20:17:49+0200] [ALPM] upgraded kcmutils (5.83.0-1 -> 5.84.0-1)
[2021-07-10T20:17:49+0200] [ALPM] upgraded kaccounts-integration (21.04.2-1 -> 21.04.3-1)
[2021-07-10T20:17:50+0200] [ALPM] upgraded akonadi (21.04.2-2 -> 21.04.3-1)
[2021-07-10T20:17:50+0200] [ALPM] upgraded kirigami (5.83.0-1 -> 5.84.0-1)
[2021-07-10T20:17:50+0200] [ALPM] upgraded knewstuff (5.83.0-1 -> 5.84.0-1)
[2021-07-10T20:17:50+0200] [ALPM] upgraded grantleetheme (21.04.2-1 -> 21.04.3-1)
[2021-07-10T20:17:50+0200] [ALPM] upgraded kcontacts (1:5.83.0-1 -> 1:5.84.0-1)
[2021-07-10T20:17:50+0200] [ALPM] upgraded kcalendarcore (5.83.0-1 -> 5.84.0-1)
[2021-07-10T20:17:50+0200] [ALPM] upgraded kmime (21.04.2-1 -> 21.04.3-1)
[2021-07-10T20:17:50+0200] [ALPM] upgraded akonadi-mime (21.04.2-1 -> 21.04.3-1)
[2021-07-10T20:17:50+0200] [ALPM] upgraded kemoticons (5.83.0-1 -> 5.84.0-1)
[2021-07-10T20:17:50+0200] [ALPM] upgraded syntax-highlighting (5.83.0-1 -> 5.84.0-1)
[2021-07-10T20:17:50+0200] [ALPM] upgraded kpimtextedit (21.04.2-1 -> 21.04.3-1)
[2021-07-10T20:17:50+0200] [ALPM] upgraded libkleo (21.04.2-1 -> 21.04.3-1)
[2021-07-10T20:17:50+0200] [ALPM] upgraded prison (5.83.0-1 -> 5.84.0-1)
[2021-07-10T20:17:50+0200] [ALPM] upgraded akonadi-contacts (21.04.2-1 -> 21.04.3-1)
[2021-07-10T20:17:50+0200] [ALPM] upgraded kpty (5.83.0-1 -> 5.84.0-1)
[2021-07-10T20:17:50+0200] [ALPM] upgraded kparts (5.83.0-1 -> 5.84.0-1)
[2021-07-10T20:17:50+0200] [ALPM] upgraded ark (21.04.2-1 -> 21.04.3-1)
[2021-07-10T20:17:50+0200] [ALPM] upgraded poppler (21.06.1-1 -> 21.07.0-1)
[2021-07-10T20:17:50+0200] [ALPM] upgraded kfilemetadata (5.83.0-1 -> 5.84.0-1)
[2021-07-10T20:17:50+0200] [ALPM] upgraded kidletime (5.83.0-1 -> 5.84.0-1)
[2021-07-10T20:17:50+0200] [ALPM] upgraded baloo (5.83.0-1 -> 5.84.0-1)
[2021-07-10T20:17:50+0200] [ALPM] upgraded baloo-widgets (21.04.2-1 -> 21.04.3-1)
[2021-07-10T20:17:50+0200] [ALPM] upgraded bluez-qt (5.83.0-1 -> 5.84.0-1)
[2021-07-10T20:17:50+0200] [ALPM] upgraded kinit (5.83.0-1 -> 5.84.0-1)
[2021-07-10T20:17:50+0200] [ALPM] upgraded kactivities (5.83.0-2 -> 5.84.0-1)
[2021-07-10T20:17:50+0200] [ALPM] upgraded kwayland (5.83.0-1 -> 5.84.0-1)
[2021-07-10T20:17:50+0200] [ALPM] upgraded plasma-framework (5.83.0-2 -> 5.84.0-1)
[2021-07-10T20:17:50+0200] [ALPM] upgraded bluedevil (5.22.2.1-1 -> 5.22.3-1)
[2021-07-10T20:17:50+0200] [ALPM] upgraded kdecoration (5.22.2.1-1 -> 5.22.3-1)
[2021-07-10T20:17:50+0200] [ALPM] upgraded frameworkintegration (5.83.0-1 -> 5.84.0-1)
[2021-07-10T20:17:53+0200] [ALPM] upgraded breeze-icons (5.83.0-1 -> 5.84.0-1)
[2021-07-10T20:17:53+0200] [ALPM] upgraded breeze (5.22.2.1-1 -> 5.22.3-1)
[2021-07-10T20:17:53+0200] [ALPM] upgraded breeze-gtk (5.22.2.1-1 -> 5.22.3-1)
[2021-07-10T20:17:53+0200] [ALPM] upgraded cpupower (5.11.16-1 -> 5.12.14-1)
[2021-07-10T20:17:53+0200] [ALPM] upgraded xdg-desktop-portal-kde (5.22.2.1-1 -> 5.22.3-1)
[2021-07-10T20:17:53+0200] [ALPM] upgraded discover (5.22.2.1-1 -> 5.22.3-1)
[2021-07-10T20:17:53+0200] [ALPM] upgraded kdesu (5.83.0-1 -> 5.84.0-1)
[2021-07-10T20:17:53+0200] [ALPM] upgraded knotifyconfig (5.83.0-1 -> 5.84.0-1)
[2021-07-10T20:17:53+0200] [ALPM] upgraded threadweaver (5.83.0-1 -> 5.84.0-1)
[2021-07-10T20:17:53+0200] [ALPM] upgraded krunner (5.83.0-1 -> 5.84.0-1)
[2021-07-10T20:17:53+0200] [ALPM] upgraded kpeople (5.83.0-1 -> 5.84.0-1)
[2021-07-10T20:17:53+0200] [ALPM] upgraded kactivities-stats (5.83.0-1 -> 5.84.0-1)
[2021-07-10T20:17:53+0200] [ALPM] upgraded kunitconversion (5.83.0-1 -> 5.84.0-1)
[2021-07-10T20:17:54+0200] [ALPM] upgraded kwayland-server (5.22.2.1-1 -> 5.22.3-1)
[2021-07-10T20:17:54+0200] [ALPM] upgraded layer-shell-qt (5.22.2.1-1 -> 5.22.3-1)
[2021-07-10T20:17:54+0200] [ALPM] upgraded kscreenlocker (5.22.2.1-1 -> 5.22.3-1)
[2021-07-10T20:17:54+0200] [ALPM] upgraded xorg-server (1.20.11-2 -> 1.20.11-3)
[2021-07-10T20:17:54+0200] [ALPM] installed xwayland (21.1.1-1)
[2021-07-10T20:17:54+0200] [ALPM] upgraded kwin (5.22.2.1-1 -> 5.22.3-1)
[2021-07-10T20:17:54+0200] [ALPM] upgraded libksysguard (5.22.2.1-1 -> 5.22.3-1)
[2021-07-10T20:17:54+0200] [ALPM] upgraded ktexteditor (5.83.0-1 -> 5.84.0-1)
[2021-07-10T20:17:54+0200] [ALPM] upgraded kjs (5.83.0-1 -> 5.84.0-1)
[2021-07-10T20:17:54+0200] [ALPM] upgraded khtml (5.83.0-1 -> 5.84.0-1)
[2021-07-10T20:17:54+0200] [ALPM] upgraded khelpcenter (21.04.2-1 -> 21.04.3-1)
[2021-07-10T20:17:54+0200] [ALPM] upgraded kdnssd (5.83.0-1 -> 5.84.0-1)
[2021-07-10T20:17:55+0200] [ALPM] upgraded openexr (2.5.6-2 -> 2.5.7-1)
[2021-07-10T20:17:55+0200] [ALPM] upgraded kio-extras (21.04.2-2 -> 21.04.3-1)
[2021-07-10T20:17:55+0200] [ALPM] upgraded milou (5.22.2.1-1 -> 5.22.3-1)
[2021-07-10T20:17:55+0200] [ALPM] upgraded libkscreen (5.22.2.1-1 -> 5.22.3-1)
[2021-07-10T20:17:55+0200] [ALPM] upgraded qt5-tools (5.15.2-5 -> 5.15.2-6)
[2021-07-10T20:17:56+0200] [ALPM] upgraded oxygen-icons5 (5.83.0-1 -> 5.84.0-1)
[2021-07-10T20:17:57+0200] [ALPM] upgraded sddm-kcm (1:5.22.2.1-1 -> 1:5.22.3-1)
[2021-07-10T20:17:57+0200] [ALPM] upgraded iproute2 (5.12.0-1 -> 5.13.0-1)
[2021-07-10T20:17:57+0200] [ALPM] upgraded networkmanager (1.32.0-1 -> 1.32.2-1)
[2021-07-10T20:17:57+0200] [ALPM] upgraded networkmanager-qt (5.83.0-1 -> 5.84.0-1)
[2021-07-10T20:17:57+0200] [ALPM] upgraded kxmlrpcclient (1:5.83.0-1 -> 1:5.84.0-1)
[2021-07-10T20:17:57+0200] [ALPM] upgraded kactivitymanagerd (5.22.2.1-1 -> 5.22.3-1)
[2021-07-10T20:17:57+0200] [ALPM] upgraded kholidays (1:5.83.0-1 -> 1:5.84.0-1)
[2021-07-10T20:17:57+0200] [ALPM] upgraded drkonqi (5.22.2.1-1 -> 5.22.3-1)
[2021-07-10T20:17:57+0200] [ALPM] upgraded kquickcharts (5.83.0-1 -> 5.84.0-1)
[2021-07-10T20:17:57+0200] [ALPM] upgraded kwayland-integration (5.22.2.1-1 -> 5.22.3-1)
[2021-07-10T20:18:00+0200] [ALPM] upgraded plasma-workspace (5.22.2.1-1 -> 5.22.3-1)
[2021-07-10T20:18:00+0200] [ALPM] upgraded kde-cli-tools (5.22.2.1-1 -> 5.22.3-1)
[2021-07-10T20:18:00+0200] [ALPM] upgraded dolphin (21.04.2-1 -> 21.04.3-1)
[2021-07-10T20:18:00+0200] [ALPM] upgraded dolphin-plugins (21.04.2-1 -> 21.04.3-1)
[2021-07-10T20:18:00+0200] [ALPM] upgraded ffmpegthumbs (21.04.2-1 -> 21.04.3-1)
[2021-07-10T20:18:00+0200] [ALPM] upgraded filelight (21.04.2-1 -> 21.04.3-1)
[2021-07-10T20:18:00+0200] [ALPM] upgraded fmt (8.0.0-1 -> 8.0.1-1)
[2021-07-10T20:18:00+0200] [ALPM] upgraded kimageformats (5.83.0-1 -> 5.84.0-1)
[2021-07-10T20:18:00+0200] [ALPM] upgraded libkdcraw (21.04.2-1 -> 21.04.3-1)
[2021-07-10T20:18:00+0200] [ALPM] upgraded libkipi (21.04.2-1 -> 21.04.3-1)
[2021-07-10T20:18:00+0200] [ALPM] upgraded libkexiv2 (21.04.2-1 -> 21.04.3-1)
[2021-07-10T20:18:00+0200] [ALPM] upgraded kdewebkit (5.83.0-1 -> 5.84.0-1)
[2021-07-10T20:18:00+0200] [ALPM] upgraded kipi-plugins (21.04.2-1 -> 21.04.3-1)
[2021-07-10T20:18:00+0200] [ALPM] upgraded gwenview (21.04.2-1 -> 21.04.3-1)
[2021-07-10T20:18:01+0200] [ALPM] upgraded kaccounts-providers (21.04.2-1 -> 21.04.3-1)
[2021-07-10T20:18:01+0200] [ALPM] upgraded python3-packaging (20.9-1 -> 21.0-1)
[2021-07-10T20:18:01+0200] [ALPM] upgraded python3-setuptools (57.0.0-1 -> 57.1.0-1)
[2021-07-10T20:18:01+0200] [ALPM] upgraded kapidox (5.83.0-1 -> 5.84.0-1)
[2021-07-10T20:18:01+0200] [ALPM] upgraded kate (21.04.2-1 -> 21.04.3-1)
[2021-07-10T20:18:02+0200] [ALPM] upgraded kcalc (21.04.2-1 -> 21.04.3-1)
[2021-07-10T20:18:02+0200] [ALPM] upgraded kcharselect (21.04.2-1 -> 21.04.3-1)
[2021-07-10T20:18:02+0200] [ALPM] upgraded kde-gtk-config (5.22.2.1-1 -> 5.22.3-1)
[2021-07-10T20:18:02+0200] [ALPM] upgraded kdeconnect-kde (1:21.04.2-1 -> 1:21.04.3-1)
[2021-07-10T20:18:02+0200] [ALPM] upgraded kdegraphics-mobipocket (21.04.2-1 -> 21.04.3-1)
[2021-07-10T20:18:02+0200] [ALPM] upgraded kdegraphics-thumbnailers (21.04.2-1 -> 21.04.3-1)
[2021-07-10T20:18:02+0200] [ALPM] upgraded kdelibs4support (5.83.0-1 -> 5.84.0-1)
[2021-07-10T20:18:02+0200] [ALPM] upgraded kross (5.83.0-1 -> 5.84.0-1)
[2021-07-10T20:18:02+0200] [ALPM] upgraded purpose (5.83.0-1 -> 5.84.0-1)
[2021-07-10T20:18:03+0200] [ALPM] upgraded kdeplasma-addons (5.22.2.1-1 -> 5.22.3-1)
[2021-07-10T20:18:03+0200] [ALPM] upgraded kdesdk-thumbnailers (21.04.2-1 -> 21.04.3-1)
[2021-07-10T20:18:03+0200] [ALPM] upgraded kdialog (21.04.2-1 -> 21.04.3-1)
[2021-07-10T20:18:03+0200] [ALPM-SCRIPTLET]  The kde-baseapps package is split into 4 new packages
[2021-07-10T20:18:03+0200] [ALPM-SCRIPTLET]  besides kdialog, install the other components you wish to keep:
[2021-07-10T20:18:03+0200] [ALPM-SCRIPTLET]  sudo pacman -S kfind
[2021-07-10T20:18:03+0200] [ALPM-SCRIPTLET]  sudo pacman -S keditbookmarks
[2021-07-10T20:18:03+0200] [ALPM-SCRIPTLET]  sudo pacman -S konqueror 
[2021-07-10T20:18:03+0200] [ALPM] upgraded kdoctools (5.83.0-2 -> 5.84.0-1)
[2021-07-10T20:18:03+0200] [ALPM] upgraded keditbookmarks (21.04.2-1 -> 21.04.3-1)
[2021-07-10T20:18:03+0200] [ALPM] upgraded kfind (21.04.2-1 -> 21.04.3-1)
[2021-07-10T20:18:03+0200] [ALPM] upgraded kgpg (21.04.2-1 -> 21.04.3-1)
[2021-07-10T20:18:03+0200] [ALPM] upgraded khotkeys (5.22.2.1-1 -> 5.22.3-1)
[2021-07-10T20:18:04+0200] [ALPM] upgraded systemsettings (5.22.2.1-1 -> 5.22.3-1)
[2021-07-10T20:18:04+0200] [ALPM] upgraded kinfocenter (5.22.2.1-1 -> 5.22.3-1)
[2021-07-10T20:18:04+0200] [ALPM] upgraded libkgapi (21.04.2-1 -> 21.04.3-1)
[2021-07-10T20:18:04+0200] [ALPM] upgraded kio-gdrive (21.04.2-1 -> 21.04.3-1)
[2021-07-10T20:18:04+0200] [ALPM] upgraded kjsembed (5.83.0-1 -> 5.84.0-1)
[2021-07-10T20:18:04+0200] [ALPM] upgraded kmediaplayer (5.83.0-1 -> 5.84.0-1)
[2021-07-10T20:18:04+0200] [ALPM] upgraded kmenuedit (5.22.2.1-1 -> 5.22.3-1)
[2021-07-10T20:18:04+0200] [ALPM] upgraded libksane (21.04.2-1 -> 21.04.3-1)
[2021-07-10T20:18:04+0200] [ALPM] upgraded kolourpaint (21.04.2-1 -> 21.04.3-1)
[2021-07-10T20:18:04+0200] [ALPM] upgraded konsole (21.04.2-1 -> 21.04.3-1)
[2021-07-10T20:18:04+0200] [ALPM] upgraded kpmcore (21.04.2-1 -> 21.04.3-1)
[2021-07-10T20:18:04+0200] [ALPM] upgraded kpmcore-debug (21.04.2-1 -> 21.04.3-1)
[2021-07-10T20:18:05+0200] [ALPM] upgraded marble (21.04.2-1 -> 21.04.3-1)
[2021-07-10T20:18:05+0200] [ALPM] upgraded kreport (3.2.0-2 -> 3.2.0-3)
[2021-07-10T20:18:05+0200] [ALPM] upgraded kscreen (5.22.2.1-1 -> 5.22.3-1)
[2021-07-10T20:18:05+0200] [ALPM] upgraded ksshaskpass (5.22.2.1-1 -> 5.22.3-1)
[2021-07-10T20:18:05+0200] [ALPM] upgraded ksystemstats (5.22.2.1-1 -> 5.22.3-1)
[2021-07-10T20:18:05+0200] [ALPM] upgraded ktimer (21.04.2-1 -> 21.04.3-1)
[2021-07-10T20:18:05+0200] [ALPM] upgraded libktorrent (21.04.2-1 -> 21.04.3-1)
[2021-07-10T20:18:05+0200] [ALPM] upgraded syndication (1:5.83.0-1 -> 1:5.84.0-1)
[2021-07-10T20:18:05+0200] [ALPM] upgraded ktorrent (21.04.2-1 -> 21.04.3-1)
[2021-07-10T20:18:05+0200] [ALPM] upgraded kwallet-pam (5.22.2.1-1 -> 5.22.3-1)
[2021-07-10T20:18:05+0200] [ALPM] upgraded kwalletmanager (21.04.2-1 -> 21.04.3-1)
[2021-07-10T20:18:05+0200] [ALPM] upgraded lapack (3.9.1-1 -> 3.10.0-1)
[2021-07-10T20:18:05+0200] [ALPM] upgraded libkcddb5 (21.04.2-1 -> 21.04.3-1)
[2021-07-10T20:18:05+0200] [ALPM] upgraded modemmanager-qt (5.83.0-1 -> 5.84.0-1)
[2021-07-10T20:18:05+0200] [ALPM] upgraded okular (21.04.2-1 -> 21.04.3-1)
[2021-07-10T20:18:05+0200] [ALPM] upgraded partitionmanager (1:21.04.2-1 -> 1:21.04.3-1)
[2021-07-10T20:18:05+0200] [ALPM] upgraded partitionmanager-debug (1:21.04.2-1 -> 1:21.04.3-1)
[2021-07-10T20:18:05+0200] [ALPM] upgraded polkit-kde-agent-1 (5.22.2.1-1 -> 5.22.3-1)
[2021-07-10T20:18:05+0200] [ALPM] upgraded powerdevil (5.22.2.1-2 -> 5.22.3-1)
[2021-07-10T20:18:05+0200] [ALPM] upgraded qqc2-desktop-style (5.83.0-2 -> 5.84.0-2)
[2021-07-10T20:18:05+0200] [ALPM] upgraded plasma-integration (5.22.2.1-1 -> 5.22.3-1)
[2021-07-10T20:18:09+0200] [ALPM] upgraded plasma-desktop (5.22.2.1-1 -> 5.22.3-1)
[2021-07-10T20:18:09+0200] [ALPM] upgraded plasma-disks (5.22.2.1-1 -> 5.22.3-1)
[2021-07-10T20:18:09+0200] [ALPM] upgraded plasma-firewall (5.22.2.1-1 -> 5.22.3-1)
[2021-07-10T20:18:09+0200] [ALPM] upgraded plasma-nm (5.22.2.1-1 -> 5.22.3-1)
[2021-07-10T20:18:09+0200] [ALPM] upgraded plasma-pa (5.22.2.1-1 -> 5.22.3-1)
[2021-07-10T20:18:09+0200] [ALPM] upgraded print-manager (21.04.2-1 -> 21.04.3-1)
[2021-07-10T20:18:09+0200] [ALPM] upgraded spectacle (21.04.2-1 -> 21.04.3-1)
[2021-07-10T20:18:09+0200] [ALPM] upgraded vim (8.2.2935-1 -> 8.2.3096-1)
[2021-07-10T20:18:09+0200] [ALPM] transaction completed
[2021-07-10T20:18:09+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-07-10T20:18:12+0200] [ALPM] running 'texinfo-install.hook'...
[2021-07-10T20:18:12+0200] [ALPM] running 'update-desktop-database.hook'...
[2021-07-10T20:18:12+0200] [ALPM] running 'update-mime-database.hook'...
[2021-07-10T20:24:55+0200] [PACMAN] Running '/usr/bin/pacman -S --noconfirm apps/0ad'
[2021-07-10T20:24:55+0200] [ALPM] transaction started
[2021-07-10T20:24:55+0200] [ALPM] reinstalled 0ad (a24.b-3)
[2021-07-10T20:24:55+0200] [ALPM] transaction completed
[2021-07-10T20:24:55+0200] [ALPM] running 'update-desktop-database.hook'...
[2021-07-10T20:25:22+0200] [PACMAN] Running '/usr/bin/pacman -S --noconfirm apps/0ad-data'
[2021-07-10T20:25:26+0200] [ALPM] transaction started
[2021-07-10T20:25:37+0200] [ALPM] reinstalled 0ad-data (a24.b-1)
[2021-07-10T20:25:37+0200] [ALPM] transaction completed
[2021-07-10T20:25:57+0200] [PACMAN] Running '/usr/bin/pacman -R --noconfirm 0ad-data enet fmt gloox 0ad'
[2021-07-10T20:25:57+0200] [ALPM] transaction started
[2021-07-10T20:25:58+0200] [ALPM] removed 0ad (a24.b-3)
[2021-07-10T20:25:58+0200] [ALPM] removed gloox (1.0.24-1)
[2021-07-10T20:25:58+0200] [ALPM] removed fmt (8.0.1-1)
[2021-07-10T20:25:58+0200] [ALPM] removed enet (1.3.17-1)
[2021-07-10T20:25:58+0200] [ALPM] removed 0ad-data (a24.b-1)
[2021-07-10T20:25:58+0200] [ALPM] transaction completed
[2021-07-10T20:25:58+0200] [ALPM] running 'update-desktop-database.hook'...
[2021-07-20T20:00:42+0200] [PACMAN] Running '/usr/bin/pacman -Syu --noconfirm'
[2021-07-20T20:00:42+0200] [PACMAN] synchronizing package lists
[2021-07-20T20:00:43+0200] [PACMAN] starting full system upgrade
[2021-07-20T20:05:54+0200] [ALPM] transaction started
[2021-07-20T20:05:54+0200] [ALPM] upgraded aspell-pl (20210427-1 -> 20210625-1)
[2021-07-20T20:05:54+0200] [ALPM] upgraded at-spi2-core (2.40.2-1 -> 2.40.3-1)
[2021-07-20T20:05:55+0200] [ALPM] upgraded llvm (11.1.0-3 -> 12.0.1-1)
[2021-07-20T20:05:56+0200] [ALPM] upgraded mesa (21.1.4-1 -> 21.1.4-2)
[2021-07-20T20:05:56+0200] [ALPM] upgraded harfbuzz (2.8.1-2 -> 2.8.2-1)
[2021-07-20T20:05:56+0200] [ALPM] warning: directory permissions differ on /usr/lib/mysql/plugin/auth_pam_tool_dir/
filesystem: 700  package: 755
[2021-07-20T20:05:57+0200] [ALPM] upgraded mariadb (10.4.20-1 -> 10.5.11-1)
[2021-07-20T20:05:57+0200] [ALPM-SCRIPTLET]  ==> This is a major MariaDB update
[2021-07-20T20:05:57+0200] [ALPM-SCRIPTLET]  ==> make sure to restart mariadb.service: 
[2021-07-20T20:05:57+0200] [ALPM-SCRIPTLET]  ==> sudo systemctl restart mariadb.service 
[2021-07-20T20:05:57+0200] [ALPM-SCRIPTLET]  ==> and you might consider running: 
[2021-07-20T20:05:57+0200] [ALPM-SCRIPTLET]  ==> sudo mariadb-upgrade -u root -p afterwards. 
[2021-07-20T20:05:57+0200] [ALPM] upgraded js (78.11.0-2 -> 78.12.0-1)
[2021-07-20T20:05:57+0200] [ALPM] upgraded bluez (5.59-1 -> 5.60-1)
[2021-07-20T20:05:57+0200] [ALPM] upgraded fluidsynth (2.2.1-1 -> 2.2.2-1)
[2021-07-20T20:05:57+0200] [ALPM] upgraded mpg123 (1.28.0-1 -> 1.28.2-1)
[2021-07-20T20:05:57+0200] [ALPM] upgraded vulkan-headers (1.2.183-1 -> 1.2.184-1)
[2021-07-20T20:05:57+0200] [ALPM] upgraded vulkan-loader (1.2.183-1 -> 1.2.184-1)
[2021-07-20T20:05:57+0200] [ALPM] upgraded vulkan-validationlayers (1.2.182-1 -> 1.2.184-1)
[2021-07-20T20:05:57+0200] [ALPM] upgraded tevent (0.10.2-2 -> 0.11.0-1)
[2021-07-20T20:05:57+0200] [ALPM] upgraded ldb (1:2.3.0-1 -> 1:2.3.0-2)
[2021-07-20T20:05:57+0200] [ALPM] upgraded samba (4.14.5-2 -> 4.14.6-1)
[2021-07-20T20:05:57+0200] [ALPM] upgraded btrfs-progs (5.12.1-1 -> 5.13-1)
[2021-07-20T20:05:57+0200] [ALPM] upgraded nss (3.67-1 -> 3.68-1)
[2021-07-20T20:05:57+0200] [ALPM] upgraded libbytesize (2.5-1 -> 2.6-1)
[2021-07-20T20:05:58+0200] [ALPM] upgraded kio (5.84.0-1 -> 5.84.0-2)
[2021-07-20T20:05:58+0200] [ALPM] upgraded audiothumbs (0.2-3 -> 0.2-4)
[2021-07-20T20:05:59+0200] [ALPM] upgraded clang (11.1.0-3 -> 12.0.1-1)
[2021-07-20T20:06:01+0200] [ALPM] upgraded clang-tools-extra (11.1.0-3 -> 12.0.1-1)
[2021-07-20T20:06:01+0200] [ALPM] upgraded exiv2 (0.27.4-1 -> 0.27.4-2)
[2021-07-20T20:06:01+0200] [ALPM] installed libavif (0.9.2-1)
[2021-07-20T20:06:01+0200] [ALPM] upgraded gd (2.3.2-1 -> 2.3.2-2)
[2021-07-20T20:06:02+0200] [ALPM] upgraded gtk3 (3.24.29-2 -> 3.24.30-1)
[2021-07-20T20:06:02+0200] [ALPM] upgraded gtk-update-icon-cache (3.24.29-2 -> 3.24.30-1)
[2021-07-20T20:06:03+0200] [ALPM] upgraded firefox (89.0.2-1 -> 90.0-1)
[2021-07-20T20:06:03+0200] [ALPM] upgraded firefox-i18n-pl (89.0.2-1 -> 90.0-1)
[2021-07-20T20:06:04+0200] [ALPM] upgraded freetds (1.2.21-1 -> 1.3-1)
[2021-07-20T20:06:04+0200] [ALPM] upgraded widevine (93.0.4557.4-1 -> 93.0.4573.0-1)
[2021-07-20T20:06:06+0200] [ALPM] upgraded google-chrome (93.0.4557.4-1 -> 93.0.4573.0-1)
[2021-07-20T20:06:06+0200] [ALPM-SCRIPTLET]  To have better integration with KaOS
[2021-07-20T20:06:06+0200] [ALPM-SCRIPTLET]  Select Use GTK+ theme, this will follow your KDE settings
[2021-07-20T20:06:06+0200] [ALPM] upgraded hplip (3.21.4-1 -> 3.21.6-1)
[2021-07-20T20:06:06+0200] [ALPM-SCRIPTLET] 
[2021-07-20T20:06:06+0200] [ALPM-SCRIPTLET] NOTE
[2021-07-20T20:06:06+0200] [ALPM-SCRIPTLET] ----
[2021-07-20T20:06:06+0200] [ALPM-SCRIPTLET] # If you want to use this driver with your HP scanner,
[2021-07-20T20:06:06+0200] [ALPM-SCRIPTLET] # make sure hpaio is part of /etc/sane.d/dll.conf, if not:
[2021-07-20T20:06:06+0200] [ALPM-SCRIPTLET] #  echo "hpaio" >> /etc/sane.d/dll.conf
[2021-07-20T20:06:06+0200] [ALPM-SCRIPTLET] 
[2021-07-20T20:06:06+0200] [ALPM] upgraded hunspell-pl (20210427-1 -> 20210625-1)
[2021-07-20T20:06:07+0200] [ALPM] upgraded hwinfo (21.74-1 -> 21.75-1)
[2021-07-20T20:06:07+0200] [ALPM] upgraded openexr (2.5.7-1 -> 3.0.5-1)
[2021-07-20T20:06:07+0200] [ALPM] upgraded imagemagick (6.9.12.17-1 -> 6.9.12.17-2)
[2021-07-20T20:06:07+0200] [ALPM] upgraded inxi (3.3.04-1 -> 3.3.05-1)
[2021-07-20T20:06:07+0200] [ALPM] upgraded kimageformats (5.84.0-1 -> 5.84.0-3)
[2021-07-20T20:06:07+0200] [ALPM] upgraded kproperty (3.2.0-1 -> 3.2.0-2)
[2021-07-20T20:06:07+0200] [ALPM] upgraded qt5-tools (5.15.2-6 -> 5.15.2-7)
[2021-07-20T20:06:07+0200] [ALPM] upgraded kreport (3.2.0-3 -> 3.2.0-4)
[2021-07-20T20:06:07+0200] [ALPM] upgraded krusader (1:2.7.2-1 -> 1:2.7.2-2)
[2021-07-20T20:06:07+0200] [ALPM] upgraded less (581.2-1 -> 590-1)
[2021-07-20T20:06:07+0200] [ALPM] upgraded libpurple (2.14.5-1 -> 2.14.6-1)
[2021-07-20T20:06:07+0200] [ALPM] upgraded libuv (1.41.0-1 -> 1.41.1-1)
[2021-07-20T20:06:07+0200] [ALPM] upgraded purpose (5.84.0-1 -> 5.84.0-2)
[2021-07-20T20:06:07+0200] [ALPM] upgraded okular (21.04.3-1 -> 21.04.3-2)
[2021-07-20T20:06:07+0200] [ALPM] upgraded os-prober (1.78-1 -> 1.79-1)
[2021-07-20T20:06:07+0200] [ALPM] upgraded ostree (2021.2-1 -> 2021.3-1)
[2021-07-20T20:06:08+0200] [ALPM] upgraded ruby (3.0.1-1 -> 3.0.2-1)
[2021-07-20T20:06:08+0200] [ALPM] upgraded xorg-server (1.20.11-3 -> 1.20.12-3)
[2021-07-20T20:06:08+0200] [ALPM] upgraded xwayland (21.1.1-1 -> 21.1.2-1)
[2021-07-20T20:06:08+0200] [ALPM] transaction completed
[2021-07-20T20:06:08+0200] [ALPM] running '99-linux.hook'...
[2021-07-20T20:06:08+0200] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2021-07-20T20:06:08+0200] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2021-07-20T20:06:09+0200] [ALPM-SCRIPTLET] ==> Starting build: 5.12.13-1
[2021-07-20T20:06:09+0200] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2021-07-20T20:06:09+0200] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2021-07-20T20:06:09+0200] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2021-07-20T20:06:09+0200] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2021-07-20T20:06:09+0200] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2021-07-20T20:06:10+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2021-07-20T20:06:11+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2021-07-20T20:06:11+0200] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2021-07-20T20:06:11+0200] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2021-07-20T20:06:11+0200] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2021-07-20T20:06:11+0200] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux.img
[2021-07-20T20:06:13+0200] [ALPM-SCRIPTLET] ==> Image generation successful
[2021-07-20T20:06:13+0200] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2021-07-20T20:06:13+0200] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2021-07-20T20:06:13+0200] [ALPM-SCRIPTLET] ==> Starting build: 5.12.13-1
[2021-07-20T20:06:13+0200] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2021-07-20T20:06:13+0200] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2021-07-20T20:06:13+0200] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2021-07-20T20:06:13+0200] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2021-07-20T20:06:13+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2021-07-20T20:06:14+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2021-07-20T20:06:15+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2021-07-20T20:06:15+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2021-07-20T20:06:16+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2021-07-20T20:06:16+0200] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2021-07-20T20:06:17+0200] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2021-07-20T20:06:18+0200] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2021-07-20T20:06:18+0200] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2021-07-20T20:06:23+0200] [ALPM-SCRIPTLET] ==> Image generation successful
[2021-07-20T20:06:23+0200] [ALPM] running 'gdk-pixbuf-query-loaders.hook'...
[2021-07-20T20:06:23+0200] [ALPM] running 'glib-compile-schemes.hook'...
[2021-07-20T20:06:23+0200] [ALPM-SCRIPTLET] Warning: Schema ?org.freedesktop.Telepathy.Logger? has path ?/apps/telepathy-logger/?.  Paths starting with ?/apps/?, ?/desktop/? or ?/system/? are deprecated.
[2021-07-20T20:06:23+0200] [ALPM-SCRIPTLET] Warning: Schema ?org.gnome.system.locale? has path ?/system/locale/?.  Paths starting with ?/apps/?, ?/desktop/? or ?/system/? are deprecated.
[2021-07-20T20:06:23+0200] [ALPM-SCRIPTLET] Warning: Schema ?org.gnome.system.proxy? has path ?/system/proxy/?.  Paths starting with ?/apps/?, ?/desktop/? or ?/system/? are deprecated.
[2021-07-20T20:06:23+0200] [ALPM-SCRIPTLET] Warning: Schema ?org.gnome.system.proxy.http? has path ?/system/proxy/http/?.  Paths starting with ?/apps/?, ?/desktop/? or ?/system/? are deprecated.
[2021-07-20T20:06:23+0200] [ALPM-SCRIPTLET] Warning: Schema ?org.gnome.system.proxy.https? has path ?/system/proxy/https/?.  Paths starting with ?/apps/?, ?/desktop/? or ?/system/? are deprecated.
[2021-07-20T20:06:23+0200] [ALPM-SCRIPTLET] Warning: Schema ?org.gnome.system.proxy.ftp? has path ?/system/proxy/ftp/?.  Paths starting with ?/apps/?, ?/desktop/? or ?/system/? are deprecated.
[2021-07-20T20:06:23+0200] [ALPM-SCRIPTLET] Warning: Schema ?org.gnome.system.proxy.socks? has path ?/system/proxy/socks/?.  Paths starting with ?/apps/?, ?/desktop/? or ?/system/? are deprecated.
[2021-07-20T20:06:23+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-07-20T20:06:23+0200] [ALPM] running 'systemd-tmpfiles.hook'...
[2021-07-20T20:06:23+0200] [ALPM] running 'update-desktop-database.hook'...
[2021-07-23T18:02:15+0200] [PACMAN] Running '/usr/bin/pacman -Syu --noconfirm'
[2021-07-23T18:02:15+0200] [PACMAN] synchronizing package lists
[2021-07-23T18:02:16+0200] [PACMAN] starting full system upgrade
[2021-07-23T18:06:05+0200] [ALPM] transaction started
[2021-07-23T18:06:06+0200] [ALPM] upgraded mesa (21.1.4-2 -> 21.1.5-1)
[2021-07-23T18:06:06+0200] [ALPM] upgraded libedit (20210522_3.1-1 -> 20210714_3.1-1)
[2021-07-23T18:06:06+0200] [ALPM] upgraded libwacom (1.10-1 -> 1.11-1)
[2021-07-23T18:06:06+0200] [ALPM] upgraded tdb (1.4.3-2 -> 1.4.4-1)
[2021-07-23T18:06:06+0200] [ALPM] upgraded talloc (2.3.2-1 -> 2.3.3-1)
[2021-07-23T18:06:06+0200] [ALPM] upgraded ldb (1:2.3.0-2 -> 1:2.4.0-1)
[2021-07-23T18:06:06+0200] [ALPM] upgraded jack2 (1.9.18-1 -> 1.9.19-1)
[2021-07-23T18:06:06+0200] [ALPM] upgraded grantlee (5.2.0-1 -> 5.2.0-2)
[2021-07-23T18:06:06+0200] [ALPM] upgraded modemmanager (1.16.6-1 -> 1.16.8-1)
[2021-07-23T18:06:06+0200] [ALPM] upgraded kpeoplevcard (0.1-1 -> 0.1-2)
[2021-07-23T18:06:06+0200] [ALPM] upgraded imagemagick (6.9.12.17-2 -> 6.9.12.19-2)
[2021-07-23T18:06:07+0200] [ALPM] upgraded calligra (3.2.1-13 -> 3.2.1-15)
[2021-07-23T18:06:07+0200] [ALPM] upgraded calligra-l10n (3.2.1-13 -> 3.2.1-15)
[2021-07-23T18:06:07+0200] [ALPM] upgraded firefox (90.0-1 -> 90.0.2-1)
[2021-07-23T18:06:08+0200] [ALPM] upgraded firefox-i18n-pl (90.0-1 -> 90.0.2-1)
[2021-07-23T18:06:08+0200] [ALPM] upgraded widevine (93.0.4573.0-1 -> 93.0.4577.8-1)
[2021-07-23T18:06:09+0200] [ALPM] upgraded google-chrome (93.0.4573.0-1 -> 93.0.4577.8-1)
[2021-07-23T18:06:09+0200] [ALPM-SCRIPTLET]  To have better integration with KaOS
[2021-07-23T18:06:09+0200] [ALPM-SCRIPTLET]  Select Use GTK+ theme, this will follow your KDE settings
[2021-07-23T18:06:09+0200] [ALPM] upgraded inxi (3.3.05-1 -> 3.3.06-1)
[2021-07-23T18:06:09+0200] [ALPM] upgraded isowriter (1.2.5-1 -> 1.2.5-2)
[2021-07-23T18:06:13+0200] [ALPM] upgraded linux-firmware (20210511-1 -> 20210716-1)
[2021-07-23T18:06:19+0200] [ALPM] upgraded python3-cython (0.29.23-1 -> 0.29.24-1)
[2021-07-23T18:06:19+0200] [ALPM] upgraded python3-setuptools (57.1.0-1 -> 57.4.0-1)
[2021-07-23T18:06:20+0200] [ALPM] upgraded python3-numpy (1.21.0-1 -> 1.21.1-1)
[2021-07-23T18:06:20+0200] [ALPM] upgraded virtualbox-modules (6.1.22-4 -> 6.1.24-1)
[2021-07-23T18:06:27+0200] [ALPM] upgraded virtualbox-qt5 (6.1.22-1 -> 6.1.24-1)
[2021-07-23T18:06:27+0200] [ALPM-SCRIPTLET] 0%...10%...20%...30%...40%...50%...60%...70%...80%...90%...100%
[2021-07-23T18:06:27+0200] [ALPM] upgraded virtualbox-ext-oracle (6.1.22-1 -> 6.1.24-1)
[2021-07-23T18:06:29+0200] [ALPM-SCRIPTLET] 0%...10%...20%...30%...40%...50%...60%...70%...80%...90%...100%
[2021-07-23T18:06:29+0200] [ALPM] transaction completed
[2021-07-23T18:06:29+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-07-23T18:06:29+0200] [ALPM] running 'update-desktop-database.hook'...
[2021-07-23T18:06:29+0200] [ALPM] running 'update-mime-database.hook'...
[2021-07-26T18:37:17+0200] [PACMAN] Running '/usr/bin/pacman -U /tmp/kcp/android-tools/android-tools-31.0.2-1-any.pkg.tar.zst'
[2021-07-26T18:37:20+0200] [ALPM] transaction started
[2021-07-26T18:37:20+0200] [ALPM] upgraded android-tools (30.0.5-1 -> 31.0.2-1)
[2021-07-26T18:37:20+0200] [ALPM] transaction completed
[2021-08-08T16:13:25+0200] [PACMAN] Running '/usr/bin/pacman -Syu --noconfirm'
[2021-08-08T16:13:25+0200] [PACMAN] synchronizing package lists
[2021-08-08T16:13:28+0200] [PACMAN] starting full system upgrade
[2021-08-08T16:14:12+0200] [PACMAN] Running '/usr/bin/pacman -R --noconfirm virtualbox-ext-oracle virtualbox-modules xf86-input-mouse virtualbox-qt5'
[2021-08-08T16:14:12+0200] [ALPM] transaction started
[2021-08-08T16:14:13+0200] [ALPM] removed virtualbox-ext-oracle (6.1.24-1)
[2021-08-08T16:14:13+0200] [ALPM-SCRIPTLET] 0%...10%...20%...30%...40%...50%...60%...70%...80%...90%...100%
[2021-08-08T16:14:13+0200] [ALPM] removed virtualbox-qt5 (6.1.24-1)
[2021-08-08T16:14:13+0200] [ALPM] removed xf86-input-mouse (1.9.3-3)
[2021-08-08T16:14:13+0200] [ALPM] removed virtualbox-modules (6.1.24-1)
[2021-08-08T16:14:13+0200] [ALPM-SCRIPTLET] Unloading modules: vboxnetadp vboxnetflt vboxdrv 
[2021-08-08T16:14:17+0200] [ALPM] transaction completed
[2021-08-08T16:14:17+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-08-08T16:14:17+0200] [ALPM] running 'update-desktop-database.hook'...
[2021-08-08T16:14:17+0200] [ALPM] running 'update-mime-database.hook'...
[2021-08-08T16:14:58+0200] [PACMAN] Running '/usr/bin/pacman -R --noconfirm eigen3 freetds kdiagram kproperty kreport libetonyek libgsf liblangtag libodfgen libspnav libwps marble plotutils pstoedit shapelib vc calligra calligra-l10n'
[2021-08-08T16:14:58+0200] [ALPM] running 'texinfo-remove.hook'...
[2021-08-08T16:14:58+0200] [ALPM] transaction started
[2021-08-08T16:14:58+0200] [ALPM] removed calligra-l10n (3.2.1-15)
[2021-08-08T16:14:59+0200] [ALPM] removed calligra (3.2.1-15)
[2021-08-08T16:14:59+0200] [ALPM] removed vc (1.4.2-1)
[2021-08-08T16:14:59+0200] [ALPM] removed pstoedit (3.75-3)
[2021-08-08T16:14:59+0200] [ALPM] removed plotutils (2.6-7)
[2021-08-08T16:14:59+0200] [ALPM] removed libwps (0.4.12-1)
[2021-08-08T16:14:59+0200] [ALPM] removed libspnav (0.2.3-5)
[2021-08-08T16:14:59+0200] [ALPM] removed libodfgen (0.1.8-1)
[2021-08-08T16:14:59+0200] [ALPM] removed libgsf (1.14.47-1)
[2021-08-08T16:14:59+0200] [ALPM] removed libetonyek (0.1.10-2)
[2021-08-08T16:14:59+0200] [ALPM] removed liblangtag (0.6.3-1)
[2021-08-08T16:14:59+0200] [ALPM] removed kreport (3.2.0-4)
[2021-08-08T16:14:59+0200] [ALPM] removed marble (21.04.3-1)
[2021-08-08T16:14:59+0200] [ALPM] removed shapelib (1.5.0-2)
[2021-08-08T16:14:59+0200] [ALPM] removed kproperty (3.2.0-2)
[2021-08-08T16:14:59+0200] [ALPM] removed kdiagram (2.8.0-1)
[2021-08-08T16:14:59+0200] [ALPM] removed freetds (1.3-1)
[2021-08-08T16:14:59+0200] [ALPM] removed eigen3 (3.3.9-1)
[2021-08-08T16:14:59+0200] [ALPM] transaction completed
[2021-08-08T16:14:59+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-08-08T16:14:59+0200] [ALPM] running 'update-desktop-database.hook'...
[2021-08-08T16:14:59+0200] [ALPM] running 'update-mime-database.hook'...
[2021-08-08T16:15:35+0200] [PACMAN] Running '/usr/bin/pacman -Syu --noconfirm'
[2021-08-08T16:15:35+0200] [PACMAN] synchronizing package lists
[2021-08-08T16:15:35+0200] [PACMAN] starting full system upgrade
[2021-08-08T16:20:35+0200] [ALPM] transaction started
[2021-08-08T16:20:35+0200] [ALPM] upgraded aspell-pl (20210625-1 -> 20210731-1)
[2021-08-08T16:20:35+0200] [ALPM] upgraded automake (1.16.3-2 -> 1.16.4-1)
[2021-08-08T16:20:35+0200] [ALPM] upgraded util-linux (2.37-1 -> 2.37.1-1)
[2021-08-08T16:20:35+0200] [ALPM] upgraded libidn2 (2.3.1-1 -> 2.3.2-1)
[2021-08-08T16:20:35+0200] [ALPM] upgraded iana-etc (20210624-1 -> 20210727-1)
[2021-08-08T16:20:35+0200] [ALPM] upgraded e2fsprogs (1.46.2-3 -> 1.46.3-1)
[2021-08-08T16:20:36+0200] [ALPM] upgraded systemd (1:248.3-1 -> 1:249.2-1)
[2021-08-08T16:20:36+0200] [ALPM-SCRIPTLET] :: Updating bootctl
[2021-08-08T16:20:36+0200] [ALPM-SCRIPTLET] Copied "/usr/lib/systemd/boot/efi/systemd-bootx64.efi" to "/boot/EFI/systemd/systemd-bootx64.efi".
[2021-08-08T16:20:36+0200] [ALPM-SCRIPTLET] Copied "/usr/lib/systemd/boot/efi/systemd-bootx64.efi" to "/boot/EFI/BOOT/BOOTX64.EFI".
[2021-08-08T16:20:36+0200] [ALPM] upgraded libpciaccess (0.16-1 -> 0.16-2)
[2021-08-08T16:20:36+0200] [ALPM] upgraded libdrm (2.4.107-1 -> 2.4.107-2)
[2021-08-08T16:20:36+0200] [ALPM] upgraded libxvmc (1.0.12-1 -> 1.0.12-2)
[2021-08-08T16:20:37+0200] [ALPM] upgraded mesa (21.1.5-1 -> 21.1.6-1)
[2021-08-08T16:20:37+0200] [ALPM] upgraded freetype2 (2.10.4-1 -> 2.11.0-1)
[2021-08-08T16:20:37+0200] [ALPM] upgraded libxpm (3.5.13-1 -> 3.5.13-2)
[2021-08-08T16:20:37+0200] [ALPM] upgraded krb5 (1.19.1-1 -> 1.19.2-1)
[2021-08-08T16:20:37+0200] [ALPM] upgraded libxtst (1.2.3-2 -> 1.2.3-3)
[2021-08-08T16:20:37+0200] [ALPM] upgraded speexdsp (1.2.0-1 -> 1.2.0-2)
[2021-08-08T16:20:37+0200] [ALPM] upgraded speex (1.2.0-2 -> 1.2.0-3)
[2021-08-08T16:20:37+0200] [ALPM] upgraded tdb (1.4.4-1 -> 1.4.5-1)
[2021-08-08T16:20:37+0200] [ALPM] upgraded flac (1.3.3-1 -> 1.3.3-2)
[2021-08-08T16:20:37+0200] [ALPM] upgraded pulseaudio (14.2-1 -> 15.0-1)
[2021-08-08T16:20:37+0200] [ALPM] upgraded curl (7.77.0-1 -> 7.78.0-1)
[2021-08-08T16:20:37+0200] [ALPM] upgraded giflib (5.2.1-1 -> 5.2.1-2)
[2021-08-08T16:20:37+0200] [ALPM] upgraded enca (1.19-4 -> 1.19-5)
[2021-08-08T16:20:37+0200] [ALPM] upgraded dav1d (0.9.0-1 -> 0.9.1-1)
[2021-08-08T16:20:37+0200] [ALPM] upgraded opencore-amr (0.1.5-2 -> 0.1.5-4)
[2021-08-08T16:20:37+0200] [ALPM] upgraded libraw1394 (2.1.2-2 -> 2.1.2-3)
[2021-08-08T16:20:37+0200] [ALPM] upgraded vulkan-loader (1.2.184-1 -> 1.2.186-1)
[2021-08-08T16:20:37+0200] [ALPM] upgraded vulkan-headers (1.2.184-1 -> 1.2.186-1)
[2021-08-08T16:20:37+0200] [ALPM] upgraded imlib2 (1.7.1-1 -> 1.7.2-1)
[2021-08-08T16:20:37+0200] [ALPM] upgraded btrfs-progs (5.13-1 -> 5.13.1-1)
[2021-08-08T16:20:37+0200] [ALPM] upgraded libblockdev (2.25-1 -> 2.26-1)
[2021-08-08T16:20:37+0200] [ALPM] upgraded bluedevil (5.22.3-1 -> 5.22.4-1)
[2021-08-08T16:20:37+0200] [ALPM] upgraded kdecoration (5.22.3-1 -> 5.22.4-1)
[2021-08-08T16:20:37+0200] [ALPM] upgraded xorg-font-util (1.3.2-1 -> 1.3.2-2)
[2021-08-08T16:20:37+0200] [ALPM] upgraded libxfont2 (2.0.4-1 -> 2.0.4-2)
[2021-08-08T16:20:37+0200] [ALPM] upgraded breeze (5.22.3-1 -> 5.22.4-1)
[2021-08-08T16:20:37+0200] [ALPM] upgraded breeze-gtk (5.22.3-1 -> 5.22.4-1)
[2021-08-08T16:20:37+0200] [ALPM] upgraded cfitsio (3.490-1 -> 4.0.0-1)
[2021-08-08T16:20:37+0200] [ALPM] upgraded poppler (21.07.0-1 -> 21.08.0-1)
[2021-08-08T16:20:37+0200] [ALPM] upgraded cups-filters (1.28.9-1 -> 1.28.9-2)
[2021-08-08T16:20:37+0200] [ALPM] upgraded dbus-python3 (1.2.16-2 -> 1.2.18-1)
[2021-08-08T16:20:37+0200] [ALPM] upgraded pipewire (0.3.31-1 -> 0.3.32-1)
[2021-08-08T16:20:37+0200] [ALPM] upgraded xdg-desktop-portal-kde (5.22.3-1 -> 5.22.4-1)
[2021-08-08T16:20:37+0200] [ALPM] upgraded libieee1284 (0.2.11-7 -> 0.2.11-8)
[2021-08-08T16:20:37+0200] [ALPM] upgraded pacman-mirrorlist (20210604-1 -> 20210802-1)
[2021-08-08T16:20:37+0200] [ALPM] upgraded libmbim (1.24.8-1 -> 1.26.0-1)
[2021-08-08T16:20:37+0200] [ALPM] upgraded discover (5.22.3-1 -> 5.22.4-1)
[2021-08-08T16:20:37+0200] [ALPM] upgraded libuv (1.41.1-1 -> 1.42.0-1)
[2021-08-08T16:20:38+0200] [ALPM] upgraded dnsutils (9.16.18-1 -> 9.16.19-1)
[2021-08-08T16:20:38+0200] [ALPM] upgraded drkonqi (5.22.3-1 -> 5.22.4-1)
[2021-08-08T16:20:38+0200] [ALPM] upgraded geoip-database (20210623-1 -> 20210727-1)
[2021-08-08T16:20:38+0200] [ALPM] upgraded widevine (93.0.4577.8-1 -> 94.0.4595.0-1)
[2021-08-08T16:20:38+0200] [ALPM] upgraded google-chrome (93.0.4577.8-1 -> 94.0.4595.0-1)
[2021-08-08T16:20:38+0200] [ALPM-SCRIPTLET]  To have better integration with KaOS
[2021-08-08T16:20:38+0200] [ALPM-SCRIPTLET]  Select Use GTK+ theme, this will follow your KDE settings
[2021-08-08T16:20:38+0200] [ALPM] upgraded hunspell-pl (20210625-1 -> 20210731-1)
[2021-08-08T16:20:38+0200] [ALPM] upgraded hwinfo (21.75-1 -> 21.76-1)
[2021-08-08T16:20:38+0200] [ALPM] upgraded inetutils (2.0-1 -> 2.1-1)
[2021-08-08T16:20:38+0200] [ALPM] upgraded libidn (1.37-1 -> 1.38-1)
[2021-08-08T16:20:38+0200] [ALPM] upgraded libpaper (1.1.28-1 -> 1.1.28-2)
[2021-08-08T16:20:39+0200] [ALPM] upgraded inkscape (1.1-3 -> 1.1-4)
[2021-08-08T16:20:39+0200] [ALPM] upgraded iputils (20210202-4 -> 20210722-1)
[2021-08-08T16:20:39+0200] [ALPM] upgraded kactivitymanagerd (5.22.3-1 -> 5.22.4-1)
[2021-08-08T16:20:39+0200] [ALPM] upgraded kwayland-server (5.22.3-1 -> 5.22.4-1)
[2021-08-08T16:20:39+0200] [ALPM] upgraded layer-shell-qt (5.22.3-1 -> 5.22.4-1)
[2021-08-08T16:20:39+0200] [ALPM] upgraded kscreenlocker (5.22.3-1 -> 5.22.4-1)
[2021-08-08T16:20:39+0200] [ALPM] upgraded xorg-server (1.20.12-3 -> 1.20.13-1)
[2021-08-08T16:20:40+0200] [ALPM] upgraded kwin (5.22.3-1 -> 5.22.4-1)
[2021-08-08T16:20:40+0200] [ALPM] upgraded libksysguard (5.22.3-1 -> 5.22.4-1)
[2021-08-08T16:20:40+0200] [ALPM] upgraded milou (5.22.3-1 -> 5.22.4-1)
[2021-08-08T16:20:40+0200] [ALPM] upgraded libkscreen (5.22.3-1 -> 5.22.4-1)
[2021-08-08T16:20:40+0200] [ALPM] upgraded libqalculate (3.19.0-2 -> 3.20.1-1)
[2021-08-08T16:20:40+0200] [ALPM] upgraded sddm-kcm (1:5.22.3-1 -> 1:5.22.4-1)
[2021-08-08T16:20:40+0200] [ALPM] upgraded kwayland-integration (5.22.3-1 -> 5.22.4-1)
[2021-08-08T16:20:40+0200] [ALPM] upgraded kfilemetadata (5.84.0-1 -> 5.84.0-2)
[2021-08-08T16:20:40+0200] [ALPM] upgraded networkmanager (1.32.2-1 -> 1.32.6-1)
[2021-08-08T16:20:41+0200] [ALPM] upgraded plasma-workspace (5.22.3-1 -> 5.22.4-2)
[2021-08-08T16:20:41+0200] [ALPM] upgraded kde-cli-tools (5.22.3-1 -> 5.22.4-1)
[2021-08-08T16:20:41+0200] [ALPM] upgraded kde-gtk-config (5.22.3-1 -> 5.22.4-1)
[2021-08-08T16:20:42+0200] [ALPM] upgraded kdeplasma-addons (5.22.3-1 -> 5.22.4-1)
[2021-08-08T16:20:42+0200] [ALPM] upgraded khotkeys (5.22.3-1 -> 5.22.4-1)
[2021-08-08T16:20:42+0200] [ALPM] upgraded systemsettings (5.22.3-1 -> 5.22.4-1)
[2021-08-08T16:20:42+0200] [ALPM] upgraded kinfocenter (5.22.3-1 -> 5.22.4-1)
[2021-08-08T16:20:42+0200] [ALPM] upgraded kmenuedit (5.22.3-1 -> 5.22.4-1)
[2021-08-08T16:20:42+0200] [ALPM] upgraded konsole (21.04.3-1 -> 21.04.3-2)
[2021-08-08T16:20:42+0200] [ALPM] upgraded kscreen (5.22.3-1 -> 5.22.4-1)
[2021-08-08T16:20:42+0200] [ALPM] upgraded ksshaskpass (5.22.3-1 -> 5.22.4-1)
[2021-08-08T16:20:42+0200] [ALPM] upgraded ksystemstats (5.22.3-1 -> 5.22.4-1)
[2021-08-08T16:20:42+0200] [ALPM] upgraded kwallet-pam (5.22.3-1 -> 5.22.4-1)
[2021-08-08T16:20:42+0200] [ALPM] upgraded libcdio-paranoia (1:10.2+2.0.1-1 -> 2:10.2.2.0.1-1)
[2021-08-08T16:20:42+0200] [ALPM] upgraded masterpdfeditor (1:5.7.60-1 -> 1:5.7.90-1)
[2021-08-08T16:20:42+0200] [ALPM] upgraded networkmanager-openconnect (1.2.6-1 -> 1.2.7dev-1)
[2021-08-08T16:20:43+0200] [ALPM] upgraded polkit-kde-agent-1 (5.22.3-1 -> 5.22.4-1)
[2021-08-08T16:20:43+0200] [ALPM] upgraded powerdevil (5.22.3-1 -> 5.22.4-1)
[2021-08-08T16:20:43+0200] [ALPM] upgraded plasma-integration (5.22.3-1 -> 5.22.4-1)
[2021-08-08T16:20:43+0200] [ALPM] upgraded plasma-desktop (5.22.3-1 -> 5.22.4-2)
[2021-08-08T16:20:43+0200] [ALPM] upgraded plasma-disks (5.22.3-1 -> 5.22.4-1)
[2021-08-08T16:20:43+0200] [ALPM] upgraded plasma-firewall (5.22.3-1 -> 5.22.4-1)
[2021-08-08T16:20:44+0200] [ALPM] upgraded plasma-nm (5.22.3-1 -> 5.22.4-1)
[2021-08-08T16:20:44+0200] [ALPM] upgraded plasma-pa (5.22.3-1 -> 5.22.4-1)
[2021-08-08T16:20:44+0200] [ALPM] upgraded python3-distro (1.5.0-1 -> 1.6.0-1)
[2021-08-08T16:20:45+0200] [ALPM] upgraded scribus (1.5.7-5 -> 1.5.7-6)
[2021-08-08T16:20:45+0200] [ALPM] upgraded squashfs-tools (4.4.1-1 -> 4.5-1)
[2021-08-08T16:20:45+0200] [ALPM] upgraded sudo (1.9.7.p1-1 -> 1.9.7.p2-1)
[2021-08-08T16:20:45+0200] [ALPM] upgraded xorg-res-utils (1.0.8-1 -> 1.0.8-2)
[2021-08-08T16:20:45+0200] [ALPM] upgraded xorg-server-utils (7.14-5 -> 7.14-6)
[2021-08-08T16:20:45+0200] [ALPM] transaction completed
[2021-08-08T16:20:45+0200] [ALPM] running '99-linux.hook'...
[2021-08-08T16:20:45+0200] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2021-08-08T16:20:45+0200] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2021-08-08T16:20:45+0200] [ALPM-SCRIPTLET] ==> Starting build: 5.12.13-1
[2021-08-08T16:20:45+0200] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2021-08-08T16:20:45+0200] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2021-08-08T16:20:45+0200] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2021-08-08T16:20:46+0200] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2021-08-08T16:20:46+0200] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2021-08-08T16:20:46+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2021-08-08T16:20:46+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2021-08-08T16:20:46+0200] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2021-08-08T16:20:46+0200] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2021-08-08T16:20:46+0200] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2021-08-08T16:20:46+0200] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux.img
[2021-08-08T16:20:48+0200] [ALPM-SCRIPTLET] ==> Image generation successful
[2021-08-08T16:20:48+0200] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2021-08-08T16:20:48+0200] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2021-08-08T16:20:48+0200] [ALPM-SCRIPTLET] ==> Starting build: 5.12.13-1
[2021-08-08T16:20:48+0200] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2021-08-08T16:20:48+0200] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2021-08-08T16:20:48+0200] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2021-08-08T16:20:48+0200] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2021-08-08T16:20:48+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2021-08-08T16:20:49+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2021-08-08T16:20:50+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2021-08-08T16:20:50+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2021-08-08T16:20:51+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2021-08-08T16:20:51+0200] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2021-08-08T16:20:52+0200] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2021-08-08T16:20:53+0200] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2021-08-08T16:20:53+0200] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2021-08-08T16:20:58+0200] [ALPM-SCRIPTLET] ==> Image generation successful
[2021-08-08T16:20:58+0200] [ALPM] running 'fc-cache-install.hook'...
[2021-08-08T16:21:00+0200] [ALPM] running 'glib-compile-schemes.hook'...
[2021-08-08T16:21:00+0200] [ALPM-SCRIPTLET] Warning: Schema ?org.freedesktop.Telepathy.Logger? has path ?/apps/telepathy-logger/?.  Paths starting with ?/apps/?, ?/desktop/? or ?/system/? are deprecated.
[2021-08-08T16:21:00+0200] [ALPM-SCRIPTLET] Warning: Schema ?org.gnome.system.locale? has path ?/system/locale/?.  Paths starting with ?/apps/?, ?/desktop/? or ?/system/? are deprecated.
[2021-08-08T16:21:00+0200] [ALPM-SCRIPTLET] Warning: Schema ?org.gnome.system.proxy? has path ?/system/proxy/?.  Paths starting with ?/apps/?, ?/desktop/? or ?/system/? are deprecated.
[2021-08-08T16:21:00+0200] [ALPM-SCRIPTLET] Warning: Schema ?org.gnome.system.proxy.http? has path ?/system/proxy/http/?.  Paths starting with ?/apps/?, ?/desktop/? or ?/system/? are deprecated.
[2021-08-08T16:21:00+0200] [ALPM-SCRIPTLET] Warning: Schema ?org.gnome.system.proxy.https? has path ?/system/proxy/https/?.  Paths starting with ?/apps/?, ?/desktop/? or ?/system/? are deprecated.
[2021-08-08T16:21:00+0200] [ALPM-SCRIPTLET] Warning: Schema ?org.gnome.system.proxy.ftp? has path ?/system/proxy/ftp/?.  Paths starting with ?/apps/?, ?/desktop/? or ?/system/? are deprecated.
[2021-08-08T16:21:00+0200] [ALPM-SCRIPTLET] Warning: Schema ?org.gnome.system.proxy.socks? has path ?/system/proxy/socks/?.  Paths starting with ?/apps/?, ?/desktop/? or ?/system/? are deprecated.
[2021-08-08T16:21:00+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-08-08T16:21:00+0200] [ALPM] running 'systemd-tmpfiles.hook'...
[2021-08-08T16:21:01+0200] [ALPM] running 'texinfo-install.hook'...
[2021-08-08T16:21:01+0200] [ALPM] running 'update-desktop-database.hook'...
[2021-08-08T16:21:01+0200] [ALPM] running 'update-mime-database.hook'...
[2021-08-14T15:00:40+0200] [PACMAN] Running '/usr/bin/pacman -Syu --noconfirm'
[2021-08-14T15:00:40+0200] [PACMAN] synchronizing package lists
[2021-08-14T15:00:41+0200] [PACMAN] starting full system upgrade
[2021-08-14T15:02:53+0200] [ALPM] transaction started
[2021-08-14T15:02:53+0200] [ALPM] upgraded libcap (2.51-1 -> 2.52-1)
[2021-08-14T15:02:53+0200] [ALPM] warning: directory permissions differ on /usr/lib/mysql/plugin/auth_pam_tool_dir/
filesystem: 700  package: 755
[2021-08-14T15:02:53+0200] [ALPM] upgraded mariadb (10.5.11-1 -> 10.5.12-1)
[2021-08-14T15:02:53+0200] [ALPM] upgraded libinput (1.18.0-1 -> 1.18.1-1)
[2021-08-14T15:02:53+0200] [ALPM] upgraded js (78.12.0-1 -> 78.13.0-1)
[2021-08-14T15:02:53+0200] [ALPM] upgraded libxft (2.3.3-2 -> 2.3.4-1)
[2021-08-14T15:02:53+0200] [ALPM] upgraded vulkan-loader (1.2.186-1 -> 1.2.187-1)
[2021-08-14T15:02:53+0200] [ALPM] upgraded vulkan-headers (1.2.186-1 -> 1.2.187-1)
[2021-08-14T15:02:53+0200] [ALPM] upgraded vulkan-validationlayers (1.2.184-1 -> 1.2.187-1)
[2021-08-14T15:02:54+0200] [ALPM] upgraded nss (3.68-1 -> 3.69-1)
[2021-08-14T15:02:54+0200] [ALPM] upgraded udisks2 (2.9.2-2 -> 2.9.3-1)
[2021-08-14T15:02:54+0200] [ALPM] upgraded kaccounts-integration (21.04.3-1 -> 21.08.0-1)
[2021-08-14T15:02:54+0200] [ALPM] upgraded akonadi (21.04.3-1 -> 21.08.0-1)
[2021-08-14T15:02:54+0200] [ALPM] upgraded grantleetheme (21.04.3-1 -> 21.08.0-1)
[2021-08-14T15:02:54+0200] [ALPM] upgraded kmime (21.04.3-1 -> 21.08.0-1)
[2021-08-14T15:02:54+0200] [ALPM] upgraded akonadi-mime (21.04.3-1 -> 21.08.0-1)
[2021-08-14T15:02:54+0200] [ALPM] upgraded kpimtextedit (21.04.3-1 -> 21.08.0-1)
[2021-08-14T15:02:54+0200] [ALPM] upgraded libkleo (21.04.3-1 -> 21.08.0-1)
[2021-08-14T15:02:54+0200] [ALPM] upgraded akonadi-contacts (21.04.3-1 -> 21.08.0-1)
[2021-08-14T15:02:54+0200] [ALPM] upgraded ark (21.04.3-1 -> 21.08.0-1)
[2021-08-14T15:02:54+0200] [ALPM] upgraded baloo-widgets (21.04.3-1 -> 21.08.0-1)
[2021-08-14T15:02:54+0200] [ALPM] upgraded diffutils (3.7-4 -> 3.8-1)
[2021-08-14T15:02:54+0200] [ALPM] upgraded khelpcenter (21.04.3-1 -> 21.08.0-1)
[2021-08-14T15:02:54+0200] [ALPM] upgraded openexr (3.0.5-1 -> 3.1.1-1)
[2021-08-14T15:02:54+0200] [ALPM] upgraded kio-extras (21.04.3-1 -> 21.08.0-1)
[2021-08-14T15:02:55+0200] [ALPM] upgraded pipewire (0.3.32-1 -> 0.3.33-1)
[2021-08-14T15:02:55+0200] [ALPM] upgraded libxfont2 (2.0.4-2 -> 2.0.5-1)
[2021-08-14T15:02:55+0200] [ALPM] upgraded iwd (1.15-1 -> 1.16-1)
[2021-08-14T15:02:55+0200] [ALPM] upgraded mobile-broadband-provider-info (20201225-1 -> 20210805-1)
[2021-08-14T15:02:55+0200] [ALPM] upgraded libqmi (1.28.6-1 -> 1.30.0-1)
[2021-08-14T15:02:55+0200] [ALPM] upgraded dolphin (21.04.3-1 -> 21.08.0-1)
[2021-08-14T15:02:55+0200] [ALPM] upgraded dolphin-plugins (21.04.3-1 -> 21.08.0-1)
[2021-08-14T15:02:55+0200] [ALPM] upgraded ffmpegthumbs (21.04.3-1 -> 21.08.0-1)
[2021-08-14T15:02:55+0200] [ALPM] upgraded filelight (21.04.3-1 -> 21.08.0-1)
[2021-08-14T15:02:55+0200] [ALPM] upgraded firefox (90.0.2-1 -> 91.0-1)
[2021-08-14T15:02:55+0200] [ALPM] upgraded firefox-i18n-pl (90.0.2-1 -> 91.0-1)
[2021-08-14T15:02:55+0200] [ALPM] upgraded glib-networking (2.68.1-1 -> 2.68.2-1)
[2021-08-14T15:02:56+0200] [ALPM] upgraded fwupd (1.6.1-1 -> 1.6.2-1)
[2021-08-14T15:02:56+0200] [ALPM] upgraded kimageformats (5.84.0-3 -> 5.84.0-4)
[2021-08-14T15:02:56+0200] [ALPM] upgraded libkdcraw (21.04.3-1 -> 21.08.0-1)
[2021-08-14T15:02:56+0200] [ALPM] upgraded libkipi (21.04.3-1 -> 21.08.0-1)
[2021-08-14T15:02:56+0200] [ALPM] upgraded libkexiv2 (21.04.3-1 -> 21.08.0-1)
[2021-08-14T15:02:56+0200] [ALPM] upgraded kipi-plugins (21.04.3-1 -> 21.08.0-1)
[2021-08-14T15:02:56+0200] [ALPM] upgraded gwenview (21.04.3-1 -> 21.08.0-1)
[2021-08-14T15:02:56+0200] [ALPM] upgraded iasl (20210604-1 -> 20210730-1)
[2021-08-14T15:02:56+0200] [ALPM] upgraded imagemagick (6.9.12.19-2 -> 6.9.12.19-3)
[2021-08-14T15:02:56+0200] [ALPM] upgraded kaccounts-providers (21.04.3-1 -> 21.08.0-1)
[2021-08-14T15:02:57+0200] [ALPM] upgraded kate (21.04.3-1 -> 21.08.0-1)
[2021-08-14T15:02:57+0200] [ALPM] upgraded kcalc (21.04.3-1 -> 21.08.0-1)
[2021-08-14T15:02:57+0200] [ALPM] upgraded kcharselect (21.04.3-1 -> 21.08.0-1)
[2021-08-14T15:02:57+0200] [ALPM] upgraded kdialog (21.04.3-1 -> 21.08.0-1)
[2021-08-14T15:02:57+0200] [ALPM-SCRIPTLET]  The kde-baseapps package is split into 4 new packages
[2021-08-14T15:02:57+0200] [ALPM-SCRIPTLET]  besides kdialog, install the other components you wish to keep:
[2021-08-14T15:02:57+0200] [ALPM-SCRIPTLET]  sudo pacman -S kfind
[2021-08-14T15:02:57+0200] [ALPM-SCRIPTLET]  sudo pacman -S keditbookmarks
[2021-08-14T15:02:57+0200] [ALPM-SCRIPTLET]  sudo pacman -S konqueror 
[2021-08-14T15:02:57+0200] [ALPM] upgraded kde-common (21.04.0-1 -> 21.08.0-1)
[2021-08-14T15:02:57+0200] [ALPM] upgraded kdeconnect-kde (1:21.04.3-1 -> 1:21.08.0-1)
[2021-08-14T15:02:57+0200] [ALPM] upgraded kdegraphics-mobipocket (21.04.3-1 -> 21.08.0-1)
[2021-08-14T15:02:57+0200] [ALPM] upgraded kdegraphics-thumbnailers (21.04.3-1 -> 21.08.0-1)
[2021-08-14T15:02:57+0200] [ALPM] upgraded kdesdk-thumbnailers (21.04.3-1 -> 21.08.0-1)
[2021-08-14T15:02:57+0200] [ALPM] upgraded keditbookmarks (21.04.3-1 -> 21.08.0-1)
[2021-08-14T15:02:57+0200] [ALPM] upgraded kfind (21.04.3-1 -> 21.08.0-1)
[2021-08-14T15:02:57+0200] [ALPM] upgraded kgpg (21.04.3-1 -> 21.08.0-1)
[2021-08-14T15:02:57+0200] [ALPM] upgraded libkgapi (21.04.3-1 -> 21.08.0-1)
[2021-08-14T15:02:57+0200] [ALPM] upgraded kio-gdrive (21.04.3-1 -> 21.08.0-1)
[2021-08-14T15:02:57+0200] [ALPM] upgraded libksane (21.04.3-1 -> 21.08.0-1)
[2021-08-14T15:02:57+0200] [ALPM] upgraded kolourpaint (21.04.3-1 -> 21.08.0-1)
[2021-08-14T15:02:57+0200] [ALPM] upgraded konsole (21.04.3-2 -> 21.08.0-1)
[2021-08-14T15:02:57+0200] [ALPM] upgraded kpmcore (21.04.3-1 -> 21.08.0-1)
[2021-08-14T15:02:57+0200] [ALPM] upgraded kpmcore-debug (21.04.3-1 -> 21.08.0-1)
[2021-08-14T15:02:57+0200] [ALPM] upgraded ktimer (21.04.3-1 -> 21.08.0-1)
[2021-08-14T15:02:58+0200] [ALPM] upgraded libktorrent (21.04.3-1 -> 21.08.0-1)
[2021-08-14T15:02:58+0200] [ALPM] upgraded ktorrent (21.04.3-1 -> 21.08.0-1)
[2021-08-14T15:02:58+0200] [ALPM] upgraded kwalletmanager (21.04.3-1 -> 21.08.0-1)
[2021-08-14T15:02:58+0200] [ALPM] upgraded libkcddb5 (21.04.3-1 -> 21.08.0-1)
[2021-08-14T15:02:58+0200] [ALPM] upgraded micro (2.0.9-1 -> 2.0.10-1)
[2021-08-14T15:02:58+0200] [ALPM] upgraded mpd (0.22.9-1 -> 0.22.10-1)
[2021-08-14T15:02:58+0200] [ALPM] upgraded okular (21.04.3-2 -> 21.08.0-1)
[2021-08-14T15:02:58+0200] [ALPM] upgraded partitionmanager (1:21.04.3-1 -> 1:21.08.0-1)
[2021-08-14T15:02:58+0200] [ALPM] upgraded partitionmanager-debug (1:21.04.3-1 -> 1:21.08.0-1)
[2021-08-14T15:02:58+0200] [ALPM] upgraded print-manager (21.04.3-1 -> 21.08.0-1)
[2021-08-14T15:02:58+0200] [ALPM] upgraded skanlite (2.2.0-1 -> 21.08.0-1)
[2021-08-14T15:02:58+0200] [ALPM] upgraded spectacle (21.04.3-1 -> 21.08.0-1)
[2021-08-14T15:02:58+0200] [ALPM] upgraded vim (8.2.3096-1 -> 8.2.3281-1)
[2021-08-14T15:02:58+0200] [ALPM] upgraded xorg-apps (7.14-2 -> 7.14-3)
[2021-08-14T15:02:58+0200] [ALPM] transaction completed
[2021-08-14T15:02:58+0200] [ALPM] running 'gio-querymodules.hook'...
[2021-08-14T15:02:59+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-08-14T15:02:59+0200] [ALPM] running 'systemd-tmpfiles.hook'...
[2021-08-14T15:02:59+0200] [ALPM] running 'texinfo-install.hook'...
[2021-08-14T15:02:59+0200] [ALPM] running 'update-desktop-database.hook'...
[2021-08-14T15:02:59+0200] [ALPM] running 'update-mime-database.hook'...
[2021-08-16T21:48:01+0200] [PACMAN] Running '/usr/bin/pacman -Syu --noconfirm'
[2021-08-16T21:48:01+0200] [PACMAN] synchronizing package lists
[2021-08-16T21:48:02+0200] [PACMAN] starting full system upgrade
[2021-08-16T21:53:48+0200] [ALPM] transaction started
[2021-08-16T21:53:49+0200] [ALPM] upgraded systemd (1:249.2-1 -> 1:249.3-1)
[2021-08-16T21:53:49+0200] [ALPM-SCRIPTLET] :: Updating bootctl
[2021-08-16T21:53:49+0200] [ALPM-SCRIPTLET] Copied "/usr/lib/systemd/boot/efi/systemd-bootx64.efi" to "/boot/EFI/systemd/systemd-bootx64.efi".
[2021-08-16T21:53:49+0200] [ALPM-SCRIPTLET] Copied "/usr/lib/systemd/boot/efi/systemd-bootx64.efi" to "/boot/EFI/BOOT/BOOTX64.EFI".
[2021-08-16T21:53:50+0200] [ALPM] upgraded qt5-base (5.15.2-7 -> 5.15.2-8)
[2021-08-16T21:53:50+0200] [ALPM] upgraded kitemviews (5.84.0-1 -> 5.85.0-1)
[2021-08-16T21:53:50+0200] [ALPM] upgraded karchive (5.84.0-1 -> 5.85.0-1)
[2021-08-16T21:53:50+0200] [ALPM] upgraded kconfig (5.84.0-1 -> 5.85.0-1)
[2021-08-16T21:53:50+0200] [ALPM] upgraded kcoreaddons (5.84.0-1 -> 5.85.0-1)
[2021-08-16T21:53:50+0200] [ALPM] upgraded qt5-declarative (5.15.2-4 -> 5.15.2-5)
[2021-08-16T21:53:50+0200] [ALPM] upgraded kwindowsystem (5.84.0-1 -> 5.85.0-1)
[2021-08-16T21:53:50+0200] [ALPM] upgraded kcrash (5.84.0-1 -> 5.85.0-1)
[2021-08-16T21:53:50+0200] [ALPM] upgraded kdbusaddons (5.84.0-1 -> 5.85.0-1)
[2021-08-16T21:53:50+0200] [ALPM] upgraded ki18n (5.84.0-1 -> 5.85.0-1)
[2021-08-16T21:53:50+0200] [ALPM] upgraded kservice (5.84.0-1 -> 5.85.0-1)
[2021-08-16T21:53:50+0200] [ALPM] upgraded solid (5.84.0-1 -> 5.85.0-1)
[2021-08-16T21:53:50+0200] [ALPM] upgraded kglobalaccel (5.84.0-1 -> 5.85.0-1)
[2021-08-16T21:53:50+0200] [ALPM] upgraded kwidgetsaddons (5.84.0-1 -> 5.85.0-1)
[2021-08-16T21:53:50+0200] [ALPM] upgraded kcompletion (5.84.0-1 -> 5.85.0-1)
[2021-08-16T21:53:50+0200] [ALPM] upgraded kauth (5.84.0-1 -> 5.85.0-1)
[2021-08-16T21:53:50+0200] [ALPM] upgraded kcodecs (5.84.0-1 -> 5.85.0-1)
[2021-08-16T21:53:50+0200] [ALPM] upgraded qt5-wayland (5.15.2-5 -> 5.15.2-6)
[2021-08-16T21:53:50+0200] [ALPM] upgraded kguiaddons (5.84.0-1 -> 5.85.0-1)
[2021-08-16T21:53:50+0200] [ALPM] upgraded kconfigwidgets (5.84.0-1 -> 5.85.0-1)
[2021-08-16T21:53:50+0200] [ALPM] upgraded kiconthemes (5.84.0-1 -> 5.85.0-1)
[2021-08-16T21:53:50+0200] [ALPM] upgraded sonnet (5.84.0-1 -> 5.85.0-1)
[2021-08-16T21:53:50+0200] [ALPM] upgraded ktextwidgets (5.84.0-1 -> 5.85.0-1)
[2021-08-16T21:53:50+0200] [ALPM] upgraded kf5-attica (5.84.0-1 -> 5.85.0-1)
[2021-08-16T21:53:51+0200] [ALPM] upgraded kxmlgui (5.84.0-1 -> 5.85.0-1)
[2021-08-16T21:53:51+0200] [ALPM] upgraded kbookmarks (5.84.0-1 -> 5.85.0-1)
[2021-08-16T21:53:51+0200] [ALPM] upgraded kjobwidgets (5.84.0-1 -> 5.85.0-1)
[2021-08-16T21:53:51+0200] [ALPM] upgraded knotifications (5.84.0-1 -> 5.85.0-1)
[2021-08-16T21:53:51+0200] [ALPM] upgraded kwallet (5.84.0-1 -> 5.85.0-1)
[2021-08-16T21:53:51+0200] [ALPM] upgraded kded (5.84.0-2 -> 5.85.0-1)
[2021-08-16T21:53:51+0200] [ALPM] upgraded kio (5.84.0-2 -> 5.85.0-1)
[2021-08-16T21:53:51+0200] [ALPM] upgraded kplotting (5.84.0-1 -> 5.85.0-1)
[2021-08-16T21:53:51+0200] [ALPM] upgraded kdesignerplugin (5.84.0-1 -> 5.85.0-1)
[2021-08-16T21:53:51+0200] [ALPM] upgraded kitemmodels (5.84.0-1 -> 5.85.0-1)
[2021-08-16T21:53:51+0200] [ALPM] upgraded kpackage (5.84.0-1 -> 5.85.0-1)
[2021-08-16T21:53:51+0200] [ALPM] upgraded kdeclarative (5.84.0-1 -> 5.85.0-1)
[2021-08-16T21:53:51+0200] [ALPM] upgraded kcmutils (5.84.0-1 -> 5.85.0-1)
[2021-08-16T21:53:51+0200] [ALPM] upgraded akonadi (21.08.0-1 -> 21.08.0-2)
[2021-08-16T21:53:51+0200] [ALPM] upgraded kfilemetadata (5.84.0-2 -> 5.85.0-1)
[2021-08-16T21:53:51+0200] [ALPM] upgraded kidletime (5.84.0-1 -> 5.85.0-1)
[2021-08-16T21:53:51+0200] [ALPM] upgraded baloo (5.84.0-1 -> 5.85.0-1)
[2021-08-16T21:53:51+0200] [ALPM] upgraded bluez-qt (5.84.0-1 -> 5.85.0-1)
[2021-08-16T21:53:51+0200] [ALPM] upgraded kinit (5.84.0-1 -> 5.85.0-1)
[2021-08-16T21:53:51+0200] [ALPM] upgraded kactivities (5.84.0-1 -> 5.85.0-1)
[2021-08-16T21:53:51+0200] [ALPM] upgraded kwayland (5.84.0-1 -> 5.85.0-1)
[2021-08-16T21:53:51+0200] [ALPM] upgraded kirigami (5.84.0-1 -> 5.85.0-1)
[2021-08-16T21:53:51+0200] [ALPM] upgraded plasma-framework (5.84.0-1 -> 5.85.0-1)
[2021-08-16T21:53:51+0200] [ALPM] upgraded bluedevil (5.22.4-1 -> 5.22.4-2)
[2021-08-16T21:53:51+0200] [ALPM] upgraded kdecoration (5.22.4-1 -> 5.22.4-2)
[2021-08-16T21:53:51+0200] [ALPM] upgraded knewstuff (5.84.0-1 -> 5.85.0-1)
[2021-08-16T21:53:51+0200] [ALPM] upgraded frameworkintegration (5.84.0-1 -> 5.85.0-1)
[2021-08-16T21:53:53+0200] [ALPM] upgraded breeze-icons (5.84.0-1 -> 5.85.0-1)
[2021-08-16T21:53:54+0200] [ALPM] upgraded breeze (5.22.4-1 -> 5.22.4-2)
[2021-08-16T21:53:54+0200] [ALPM] upgraded breeze-gtk (5.22.4-1 -> 5.22.4-2)
[2021-08-16T21:53:54+0200] [ALPM] upgraded xdg-desktop-portal-kde (5.22.4-1 -> 5.22.4-2)
[2021-08-16T21:53:54+0200] [ALPM] upgraded discover (5.22.4-1 -> 5.22.4-2)
[2021-08-16T21:53:54+0200] [ALPM] upgraded kparts (5.84.0-1 -> 5.85.0-1)
[2021-08-16T21:53:54+0200] [ALPM] upgraded kpty (5.84.0-1 -> 5.85.0-1)
[2021-08-16T21:53:54+0200] [ALPM] upgraded kdesu (5.84.0-1 -> 5.85.0-1)
[2021-08-16T21:53:54+0200] [ALPM] upgraded knotifyconfig (5.84.0-1 -> 5.85.0-1)
[2021-08-16T21:53:54+0200] [ALPM] upgraded threadweaver (5.84.0-1 -> 5.85.0-1)
[2021-08-16T21:53:54+0200] [ALPM] upgraded krunner (5.84.0-1 -> 5.85.0-1)
[2021-08-16T21:53:54+0200] [ALPM] upgraded kpeople (5.84.0-1 -> 5.85.0-1)
[2021-08-16T21:53:54+0200] [ALPM] upgraded kactivities-stats (5.84.0-1 -> 5.85.0-1)
[2021-08-16T21:53:54+0200] [ALPM] upgraded prison (5.84.0-1 -> 5.85.0-1)
[2021-08-16T21:53:54+0200] [ALPM] upgraded kunitconversion (5.84.0-1 -> 5.85.0-1)
[2021-08-16T21:53:54+0200] [ALPM] upgraded kemoticons (5.84.0-1 -> 5.85.0-1)
[2021-08-16T21:53:54+0200] [ALPM] upgraded kwayland-server (5.22.4-1 -> 5.22.4-2)
[2021-08-16T21:53:54+0200] [ALPM] upgraded layer-shell-qt (5.22.4-1 -> 5.22.4-2)
[2021-08-16T21:53:54+0200] [ALPM] upgraded kscreenlocker (5.22.4-1 -> 5.22.4-2)
[2021-08-16T21:53:54+0200] [ALPM] upgraded kwin (5.22.4-1 -> 5.22.4-2)
[2021-08-16T21:53:54+0200] [ALPM] upgraded libksysguard (5.22.4-1 -> 5.22.4-2)
[2021-08-16T21:53:54+0200] [ALPM] upgraded syntax-highlighting (5.84.0-1 -> 5.85.0-1)
[2021-08-16T21:53:54+0200] [ALPM] upgraded ktexteditor (5.84.0-1 -> 5.85.0-1)
[2021-08-16T21:53:54+0200] [ALPM] upgraded milou (5.22.4-1 -> 5.22.4-2)
[2021-08-16T21:53:54+0200] [ALPM] upgraded libkscreen (5.22.4-1 -> 5.22.4-2)
[2021-08-16T21:53:54+0200] [ALPM] upgraded gpsd (3.22-1 -> 3.23-1)
[2021-08-16T21:53:55+0200] [ALPM] upgraded oxygen-icons5 (5.84.0-1 -> 5.85.0-1)
[2021-08-16T21:53:55+0200] [ALPM] upgraded sddm-kcm (1:5.22.4-1 -> 1:5.22.4-2)
[2021-08-16T21:53:55+0200] [ALPM] upgraded networkmanager-qt (5.84.0-1 -> 5.85.0-1)
[2021-08-16T21:53:55+0200] [ALPM] upgraded kxmlrpcclient (1:5.84.0-1 -> 1:5.85.0-1)
[2021-08-16T21:53:55+0200] [ALPM] upgraded kactivitymanagerd (5.22.4-1 -> 5.22.4-2)
[2021-08-16T21:53:55+0200] [ALPM] upgraded kholidays (1:5.84.0-1 -> 1:5.85.0-1)
[2021-08-16T21:53:55+0200] [ALPM] upgraded drkonqi (5.22.4-1 -> 5.22.4-2)
[2021-08-16T21:53:56+0200] [ALPM] upgraded kquickcharts (5.84.0-1 -> 5.85.0-1)
[2021-08-16T21:53:56+0200] [ALPM] upgraded kwayland-integration (5.22.4-1 -> 5.22.4-2)
[2021-08-16T21:53:56+0200] [ALPM] upgraded kjs (5.84.0-1 -> 5.85.0-1)
[2021-08-16T21:53:56+0200] [ALPM] upgraded khtml (5.84.0-1 -> 5.85.0-1)
[2021-08-16T21:53:56+0200] [ALPM] upgraded kdnssd (5.84.0-1 -> 5.85.0-1)
[2021-08-16T21:53:56+0200] [ALPM] upgraded plasma-workspace (5.22.4-2 -> 5.22.4-4)
[2021-08-16T21:53:56+0200] [ALPM] upgraded kde-cli-tools (5.22.4-1 -> 5.22.4-2)
[2021-08-16T21:53:57+0200] [ALPM] upgraded dolphin (21.08.0-1 -> 21.08.0-2)
[2021-08-16T21:53:57+0200] [ALPM] upgraded widevine (94.0.4595.0-1 -> 94.0.4603.0-1)
[2021-08-16T21:53:57+0200] [ALPM] upgraded google-chrome (94.0.4595.0-1 -> 94.0.4603.0-1)
[2021-08-16T21:53:57+0200] [ALPM-SCRIPTLET]  To have better integration with KaOS
[2021-08-16T21:53:57+0200] [ALPM-SCRIPTLET]  Select Use GTK+ theme, this will follow your KDE settings
[2021-08-16T21:53:58+0200] [ALPM] upgraded kapidox (5.84.0-1 -> 5.85.0-1)
[2021-08-16T21:53:58+0200] [ALPM] upgraded kcalendarcore (5.84.0-1 -> 5.85.0-1)
[2021-08-16T21:53:58+0200] [ALPM] upgraded kcontacts (1:5.84.0-1 -> 1:5.85.0-1)
[2021-08-16T21:53:58+0200] [ALPM] upgraded kde-gtk-config (5.22.4-1 -> 5.22.4-2)
[2021-08-16T21:53:58+0200] [ALPM] upgraded kdelibs4support (5.84.0-1 -> 5.85.0-1)
[2021-08-16T21:53:58+0200] [ALPM] upgraded kross (5.84.0-1 -> 5.85.0-1)
[2021-08-16T21:53:58+0200] [ALPM] upgraded qqc2-desktop-style (5.84.0-2 -> 5.85.0-1)
[2021-08-16T21:53:58+0200] [ALPM] upgraded purpose (5.84.0-2 -> 5.85.0-1)
[2021-08-16T21:53:59+0200] [ALPM] upgraded kdeplasma-addons (5.22.4-1 -> 5.22.4-2)
[2021-08-16T21:53:59+0200] [ALPM] upgraded kdewebkit (5.84.0-1 -> 5.85.0-1)
[2021-08-16T21:53:59+0200] [ALPM] upgraded kdoctools (5.84.0-1 -> 5.85.0-1)
[2021-08-16T21:53:59+0200] [ALPM] upgraded khotkeys (5.22.4-1 -> 5.22.4-2)
[2021-08-16T21:53:59+0200] [ALPM] upgraded kimageformats (5.84.0-4 -> 5.85.0-1)
[2021-08-16T21:53:59+0200] [ALPM] upgraded systemsettings (5.22.4-1 -> 5.22.4-2)
[2021-08-16T21:53:59+0200] [ALPM] upgraded kinfocenter (5.22.4-1 -> 5.22.4-2)
[2021-08-16T21:53:59+0200] [ALPM] upgraded kjsembed (5.84.0-1 -> 5.85.0-1)
[2021-08-16T21:53:59+0200] [ALPM] upgraded kmediaplayer (5.84.0-1 -> 5.85.0-1)
[2021-08-16T21:53:59+0200] [ALPM] upgraded kmenuedit (5.22.4-1 -> 5.22.4-2)
[2021-08-16T21:53:59+0200] [ALPM] upgraded kscreen (5.22.4-1 -> 5.22.4-2)
[2021-08-16T21:53:59+0200] [ALPM] upgraded ksshaskpass (5.22.4-1 -> 5.22.4-2)
[2021-08-16T21:53:59+0200] [ALPM] upgraded ksystemstats (5.22.4-1 -> 5.22.4-2)
[2021-08-16T21:53:59+0200] [ALPM] upgraded kwallet-pam (5.22.4-1 -> 5.22.4-2)
[2021-08-16T21:53:59+0200] [ALPM] upgraded libupnp (1.14.7-1 -> 1.14.8-2)
[2021-08-16T21:53:59+0200] [ALPM] upgraded modemmanager-qt (5.84.0-1 -> 5.85.0-1)
[2021-08-16T21:53:59+0200] [ALPM] upgraded nmap (7.91-1 -> 7.92-1)
[2021-08-16T21:54:00+0200] [ALPM] upgraded okular (21.08.0-1 -> 21.08.0-2)
[2021-08-16T21:54:00+0200] [ALPM] upgraded polkit-kde-agent-1 (5.22.4-1 -> 5.22.4-2)
[2021-08-16T21:54:00+0200] [ALPM] upgraded powerdevil (5.22.4-1 -> 5.22.4-2)
[2021-08-16T21:54:00+0200] [ALPM] upgraded plasma-integration (5.22.4-1 -> 5.22.4-2)
[2021-08-16T21:54:01+0200] [ALPM] upgraded plasma-desktop (5.22.4-2 -> 5.22.4-3)
[2021-08-16T21:54:01+0200] [ALPM] upgraded plasma-disks (5.22.4-1 -> 5.22.4-2)
[2021-08-16T21:54:01+0200] [ALPM] upgraded plasma-firewall (5.22.4-1 -> 5.22.4-2)
[2021-08-16T21:54:01+0200] [ALPM] upgraded plasma-nm (5.22.4-1 -> 5.22.4-2)
[2021-08-16T21:54:01+0200] [ALPM] upgraded plasma-pa (5.22.4-1 -> 5.22.4-2)
[2021-08-16T21:54:01+0200] [ALPM] upgraded syndication (1:5.84.0-1 -> 1:5.85.0-1)
[2021-08-16T21:54:01+0200] [ALPM] upgraded usbutils (013-4 -> 014-1)
[2021-08-16T21:54:01+0200] [ALPM] transaction completed
[2021-08-16T21:54:01+0200] [ALPM] running '99-linux.hook'...
[2021-08-16T21:54:01+0200] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2021-08-16T21:54:01+0200] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2021-08-16T21:54:01+0200] [ALPM-SCRIPTLET] ==> Starting build: 5.12.13-1
[2021-08-16T21:54:01+0200] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2021-08-16T21:54:02+0200] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2021-08-16T21:54:02+0200] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2021-08-16T21:54:02+0200] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2021-08-16T21:54:02+0200] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2021-08-16T21:54:02+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2021-08-16T21:54:02+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2021-08-16T21:54:02+0200] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2021-08-16T21:54:02+0200] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2021-08-16T21:54:02+0200] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2021-08-16T21:54:03+0200] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux.img
[2021-08-16T21:54:04+0200] [ALPM-SCRIPTLET] ==> Image generation successful
[2021-08-16T21:54:04+0200] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2021-08-16T21:54:04+0200] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2021-08-16T21:54:04+0200] [ALPM-SCRIPTLET] ==> Starting build: 5.12.13-1
[2021-08-16T21:54:04+0200] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2021-08-16T21:54:04+0200] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2021-08-16T21:54:04+0200] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2021-08-16T21:54:04+0200] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2021-08-16T21:54:05+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2021-08-16T21:54:06+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2021-08-16T21:54:06+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2021-08-16T21:54:07+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2021-08-16T21:54:08+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2021-08-16T21:54:08+0200] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2021-08-16T21:54:09+0200] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2021-08-16T21:54:10+0200] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2021-08-16T21:54:10+0200] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2021-08-16T21:54:15+0200] [ALPM-SCRIPTLET] ==> Image generation successful
[2021-08-16T21:54:15+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-08-16T21:54:15+0200] [ALPM] running 'systemd-tmpfiles.hook'...
[2021-08-16T21:54:15+0200] [ALPM] running 'update-desktop-database.hook'...
[2021-08-16T21:54:15+0200] [ALPM] running 'update-mime-database.hook'...
[2021-08-18T16:04:29+0200] [PACMAN] Running '/usr/bin/pacman -Syu --noconfirm'
[2021-08-18T16:04:29+0200] [PACMAN] synchronizing package lists
[2021-08-18T16:04:30+0200] [PACMAN] starting full system upgrade
[2021-08-18T16:05:31+0200] [ALPM] transaction started
[2021-08-18T16:05:31+0200] [ALPM] upgraded iana-etc (20210727-1 -> 20210809-1)
[2021-08-18T16:05:31+0200] [ALPM] upgraded modemmanager (1.16.8-1 -> 1.16.10-1)
[2021-08-18T16:05:31+0200] [ALPM] upgraded networkmanager (1.32.6-1 -> 1.32.8-1)
[2021-08-18T16:05:31+0200] [ALPM] upgraded libjpeg-turbo (2.1.0-1 -> 2.1.1-1)
[2021-08-18T16:05:32+0200] [ALPM] upgraded mesa (21.1.6-1 -> 21.1.7-1)
[2021-08-18T16:05:32+0200] [ALPM] upgraded vulkan-headers (1.2.187-1 -> 1.2.188-1)
[2021-08-18T16:05:32+0200] [ALPM] upgraded vulkan-loader (1.2.187-1 -> 1.2.188-1)
[2021-08-18T16:05:32+0200] [ALPM] upgraded vulkan-validationlayers (1.2.187-1 -> 1.2.188-1)
[2021-08-18T16:05:32+0200] [ALPM] upgraded firefox (91.0-1 -> 91.0.1-1)
[2021-08-18T16:05:32+0200] [ALPM] upgraded firefox-i18n-pl (91.0-1 -> 91.0.1-1)
[2021-08-18T16:05:32+0200] [ALPM] upgraded fwupd (1.6.2-1 -> 1.6.3-1)
[2021-08-18T16:05:32+0200] [ALPM] upgraded plasma-framework (5.85.0-1 -> 5.85.0-2)
[2021-08-18T16:05:33+0200] [ALPM] upgraded plasma-desktop (5.22.4-3 -> 5.22.4-4)
[2021-08-18T16:05:33+0200] [ALPM] upgraded smplayer (21.1.0-2 -> 21.8.0-2)
[2021-08-18T16:05:33+0200] [ALPM] upgraded xorg-server-utils (7.14-6 -> 7.14-7)
[2021-08-18T16:05:33+0200] [ALPM] transaction completed
[2021-08-18T16:05:33+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-08-18T16:05:33+0200] [ALPM] running 'update-desktop-database.hook'...
[2021-08-21T08:14:07+0200] [PACMAN] Running '/usr/bin/pacman -Syu --noconfirm'
[2021-08-21T08:14:07+0200] [PACMAN] synchronizing package lists
[2021-08-21T08:14:09+0200] [PACMAN] starting full system upgrade
[2021-08-21T08:19:57+0200] [ALPM] transaction started
[2021-08-21T08:19:57+0200] [ALPM] upgraded util-linux (2.37.1-1 -> 2.37.2-1)
[2021-08-21T08:19:57+0200] [ALPM] upgraded pango (1.48.7-1 -> 1.48.8-1)
[2021-08-21T08:19:57+0200] [ALPM] upgraded widevine (94.0.4603.0-1 -> 94.0.4606.12-1)
[2021-08-21T08:19:57+0200] [ALPM] upgraded libepoxy (1.5.8-1 -> 1.5.9-1)
[2021-08-21T08:19:57+0200] [ALPM] upgraded libgudev (236-2 -> 237-1)
[2021-08-21T08:19:57+0200] [ALPM] upgraded grep (3.6-4 -> 3.7-1)
[2021-08-21T08:19:57+0200] [ALPM] upgraded libwebp (1.2.0-1 -> 1.2.1-1)
[2021-08-21T08:19:57+0200] [ALPM] upgraded google-chrome (94.0.4603.0-1 -> 94.0.4606.12-1)
[2021-08-21T08:19:57+0200] [ALPM-SCRIPTLET]  To have better integration with KaOS
[2021-08-21T08:19:57+0200] [ALPM-SCRIPTLET]  Select Use GTK+ theme, this will follow your KDE settings
[2021-08-21T08:19:57+0200] [ALPM] upgraded imlib2 (1.7.2-1 -> 1.7.3-1)
[2021-08-21T08:19:57+0200] [ALPM] upgraded libsrtp (1:2.3.0-1 -> 1:2.4.0-1)
[2021-08-21T08:19:59+0200] [ALPM] upgraded linux-firmware (20210716-1 -> 20210812-1)
[2021-08-21T08:20:01+0200] [ALPM] warning: directory permissions differ on /boot/
filesystem: 700  package: 755
[2021-08-21T08:20:03+0200] [ALPM] upgraded linux (5.12.13-1 -> 5.13.11-1)
[2021-08-21T08:20:03+0200] [ALPM-SCRIPTLET] >>> Updating module dependencies. Please wait ...
[2021-08-21T08:20:06+0200] [ALPM] upgraded linux-headers (5.12.13-1 -> 5.13.11-1)
[2021-08-21T08:20:07+0200] [ALPM] upgraded python3-numpy (1.21.1-1 -> 1.21.2-1)
[2021-08-21T08:20:07+0200] [ALPM] upgraded sdl2 (2.0.14-1 -> 2.0.16-3)
[2021-08-21T08:20:07+0200] [ALPM] upgraded qtwebengine (5.15.5-1 -> 5.15.6-1)
[2021-08-21T08:20:07+0200] [ALPM] transaction completed
[2021-08-21T08:20:07+0200] [ALPM] running '99-linux.hook'...
[2021-08-21T08:20:07+0200] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2021-08-21T08:20:07+0200] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2021-08-21T08:20:07+0200] [ALPM-SCRIPTLET] ==> Starting build: 5.13.11-1
[2021-08-21T08:20:07+0200] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2021-08-21T08:20:08+0200] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2021-08-21T08:20:08+0200] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2021-08-21T08:20:08+0200] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2021-08-21T08:20:08+0200] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2021-08-21T08:20:08+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2021-08-21T08:20:08+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2021-08-21T08:20:08+0200] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2021-08-21T08:20:08+0200] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2021-08-21T08:20:08+0200] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2021-08-21T08:20:09+0200] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux.img
[2021-08-21T08:20:10+0200] [ALPM-SCRIPTLET] ==> Image generation successful
[2021-08-21T08:20:10+0200] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2021-08-21T08:20:10+0200] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2021-08-21T08:20:10+0200] [ALPM-SCRIPTLET] ==> Starting build: 5.13.11-1
[2021-08-21T08:20:10+0200] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2021-08-21T08:20:10+0200] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2021-08-21T08:20:10+0200] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2021-08-21T08:20:10+0200] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2021-08-21T08:20:10+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2021-08-21T08:20:11+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2021-08-21T08:20:12+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2021-08-21T08:20:13+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2021-08-21T08:20:14+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2021-08-21T08:20:14+0200] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2021-08-21T08:20:14+0200] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2021-08-21T08:20:15+0200] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2021-08-21T08:20:15+0200] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2021-08-21T08:20:17+0200] [ALPM-SCRIPTLET] ==> Image generation successful
[2021-08-21T08:20:17+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-08-21T08:20:17+0200] [ALPM] running 'systemd-tmpfiles.hook'...
[2021-08-21T08:20:17+0200] [ALPM] running 'texinfo-install.hook'...
[2021-08-21T08:20:17+0200] [ALPM] running 'update-desktop-database.hook'...
[2021-09-01T16:32:26+0200] [PACMAN] Running '/usr/bin/pacman -Syu --noconfirm'
[2021-09-01T16:32:26+0200] [PACMAN] synchronizing package lists
[2021-09-01T16:32:27+0200] [PACMAN] starting full system upgrade
[2021-09-01T16:42:00+0200] [ALPM] transaction started
[2021-09-01T16:42:00+0200] [ALPM] upgraded glib2 (2.68.3-1 -> 2.68.4-1)
[2021-09-01T16:42:00+0200] [ALPM] upgraded libcap (2.52-1 -> 2.53-2)
[2021-09-01T16:42:01+0200] [ALPM] upgraded openssl (1.1.1.11-1 -> 1.1.1.12-1)
[2021-09-01T16:42:01+0200] [ALPM] upgraded run-parts (4.11.2-1 -> 5.4-1)
[2021-09-01T16:42:01+0200] [ALPM] upgraded libsoup (2.72.0-2 -> 2.74.0-1)
[2021-09-01T16:42:01+0200] [ALPM] upgraded libglvnd (1.3.3-1 -> 1.3.4-1)
[2021-09-01T16:42:01+0200] [ALPM] upgraded mesa (21.1.7-1 -> 21.2.1-1)
[2021-09-01T16:42:01+0200] [ALPM] upgraded harfbuzz (2.8.2-1 -> 2.9.0-1)
[2021-09-01T16:42:01+0200] [ALPM] upgraded iana-etc (20210809-1 -> 20210818-1)
[2021-09-01T16:42:01+0200] [ALPM] upgraded libgcrypt (1.9.3-1 -> 1.9.4-1)
[2021-09-01T16:42:01+0200] [ALPM] upgraded cryptsetup (2.3.6-1 -> 2.4.0-1)
[2021-09-01T16:42:01+0200] [ALPM] upgraded e2fsprogs (1.46.3-1 -> 1.46.4-1)
[2021-09-01T16:42:02+0200] [ALPM] upgraded appstream (0.14.4-1 -> 0.14.5-1)
[2021-09-01T16:42:02+0200] [ALPM] upgraded bluez (5.60-1 -> 5.61-1)
[2021-09-01T16:42:02+0200] [ALPM] upgraded bubblewrap (0.4.1-1 -> 0.5.0-1)
[2021-09-01T16:42:02+0200] [ALPM] upgraded cpupower (5.12.14-1 -> 5.13.12-1)
[2021-09-01T16:42:02+0200] [ALPM] upgraded cups-filters (1.28.9-2 -> 1.28.10-1)
[2021-09-01T16:42:02+0200] [ALPM] installed libnsl (2.0.0-1)
[2021-09-01T16:42:02+0200] [ALPM] upgraded dnsutils (9.16.19-1 -> 9.16.20-1)
[2021-09-01T16:42:02+0200] [ALPM] upgraded iwd (1.16-1 -> 1.17-1)
[2021-09-01T16:42:02+0200] [ALPM] upgraded networkmanager (1.32.8-1 -> 1.32.10-1)
[2021-09-01T16:42:02+0200] [ALPM] upgraded ldb (1:2.4.0-1 -> 2:2.3.0-1)
[2021-09-01T16:42:02+0200] [ALPM] upgraded libarchive (3.5.1-2 -> 3.5.2-1)
[2021-09-01T16:42:02+0200] [ALPM] upgraded samba (4.14.6-1 -> 4.14.7-1)
[2021-09-01T16:42:02+0200] [ALPM] upgraded pango (1.48.8-1 -> 1.48.9-1)
[2021-09-01T16:42:02+0200] [ALPM] upgraded soundtouch (2.2-1 -> 2.3.0-1)
[2021-09-01T16:42:02+0200] [ALPM] upgraded vulkan-headers (1.2.188-1 -> 1.2.189-1)
[2021-09-01T16:42:02+0200] [ALPM] upgraded vulkan-loader (1.2.188-1 -> 1.2.189-1)
[2021-09-01T16:42:03+0200] [ALPM] upgraded vulkan-validationlayers (1.2.188-1 -> 1.2.189-1)
[2021-09-01T16:42:03+0200] [ALPM] upgraded libid3tag (0.15.1b-8 -> 0.16.1-1)
[2021-09-01T16:42:03+0200] [ALPM] upgraded imlib2 (1.7.3-1 -> 1.7.3-2)
[2021-09-01T16:42:03+0200] [ALPM] upgraded firefox (91.0.1-1 -> 91.0.2-1)
[2021-09-01T16:42:03+0200] [ALPM] upgraded firefox-i18n-pl (91.0.1-1 -> 91.0.2-1)
[2021-09-01T16:42:03+0200] [ALPM] upgraded git (2.32.0-1 -> 2.33.0-1)
[2021-09-01T16:42:03+0200] [ALPM] upgraded npth (1.6-2 -> 1.6-3)
[2021-09-01T16:42:03+0200] [ALPM] upgraded pinentry (1.1.1-1 -> 1.2.0-1)
[2021-09-01T16:42:04+0200] [ALPM] upgraded gnupg (2.3.1-1 -> 2.3.2-1)
[2021-09-01T16:42:04+0200] [ALPM] upgraded widevine (94.0.4606.12-1 -> 95.0.4621.4-1)
[2021-09-01T16:42:05+0200] [ALPM] upgraded google-chrome (94.0.4606.12-1 -> 95.0.4621.4-1)
[2021-09-01T16:42:05+0200] [ALPM-SCRIPTLET]  To have better integration with KaOS
[2021-09-01T16:42:05+0200] [ALPM-SCRIPTLET]  Select Use GTK+ theme, this will follow your KDE settings
[2021-09-01T16:42:05+0200] [ALPM] upgraded imagemagick (6.9.12.19-3 -> 7.1.0.5-1)
[2021-09-01T16:42:05+0200] [ALPM] upgraded inkscape (1.1-4 -> 1.1-5)
[2021-09-01T16:42:05+0200] [ALPM] upgraded json-glib (1.6.2-1 -> 1.6.6-1)
[2021-09-01T16:42:06+0200] [ALPM] upgraded kiconthemes (5.85.0-1 -> 5.85.0-2)
[2021-09-01T16:42:06+0200] [ALPM] upgraded upower (0.99.12-1 -> 0.99.13-1)
[2021-09-01T16:42:06+0200] [ALPM-SCRIPTLET] Enabling systemd service
[2021-09-01T16:42:06+0200] [ALPM] upgraded kdiff3 (1.9.2-1 -> 1.9.3-1)
[2021-09-01T16:42:06+0200] [ALPM] upgraded libupnp (1.14.8-2 -> 1.14.10-1)
[2021-09-01T16:42:11+0200] [ALPM] upgraded linux-firmware (20210812-1 -> 20210818-1)
[2021-09-01T16:42:11+0200] [ALPM] upgraded mpd (0.22.10-1 -> 0.22.11-1)
[2021-09-01T16:42:11+0200] [ALPM] upgraded netctl (1.25-1 -> 1.25-2)
[2021-09-01T16:42:11+0200] [ALPM] upgraded openssh (8.6p1-1 -> 8.7p1-1)
[2021-09-01T16:42:11+0200] [ALPM] upgraded pacman-mirrorlist (20210802-1 -> 20210823-1)
[2021-09-01T16:42:11+0200] [ALPM] upgraded qt5-virtualkeyboard (5.15.2-1 -> 5.15.2-2)
[2021-09-01T16:42:11+0200] [ALPM] upgraded sox (14.4.2-5 -> 14.4.2-6)
[2021-09-01T16:42:11+0200] [ALPM] upgraded xfsprogs (5.12.0-1 -> 5.13.0-1)
[2021-09-01T16:42:11+0200] [ALPM] transaction completed
[2021-09-01T16:42:11+0200] [ALPM] running '99-linux.hook'...
[2021-09-01T16:42:11+0200] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2021-09-01T16:42:11+0200] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2021-09-01T16:42:11+0200] [ALPM-SCRIPTLET] ==> Starting build: 5.13.11-1
[2021-09-01T16:42:11+0200] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2021-09-01T16:42:12+0200] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2021-09-01T16:42:12+0200] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2021-09-01T16:42:12+0200] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2021-09-01T16:42:12+0200] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2021-09-01T16:42:13+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2021-09-01T16:42:13+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2021-09-01T16:42:13+0200] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2021-09-01T16:42:13+0200] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2021-09-01T16:42:13+0200] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2021-09-01T16:42:13+0200] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux.img
[2021-09-01T16:42:14+0200] [ALPM-SCRIPTLET] ==> Image generation successful
[2021-09-01T16:42:14+0200] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2021-09-01T16:42:14+0200] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2021-09-01T16:42:14+0200] [ALPM-SCRIPTLET] ==> Starting build: 5.13.11-1
[2021-09-01T16:42:14+0200] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2021-09-01T16:42:14+0200] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2021-09-01T16:42:14+0200] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2021-09-01T16:42:14+0200] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2021-09-01T16:42:15+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2021-09-01T16:42:16+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2021-09-01T16:42:17+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2021-09-01T16:42:18+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2021-09-01T16:42:19+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2021-09-01T16:42:19+0200] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2021-09-01T16:42:19+0200] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2021-09-01T16:42:19+0200] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2021-09-01T16:42:20+0200] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2021-09-01T16:42:22+0200] [ALPM-SCRIPTLET] ==> Image generation successful
[2021-09-01T16:42:22+0200] [ALPM] running 'appstream.hook'...
[2021-09-01T16:42:22+0200] [ALPM-SCRIPTLET] AppStream cache update completed successfully.
[2021-09-01T16:42:22+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-09-01T16:42:23+0200] [ALPM] running 'systemd-tmpfiles.hook'...
[2021-09-01T16:42:23+0200] [ALPM] running 'texinfo-install.hook'...
[2021-09-01T16:42:23+0200] [ALPM] running 'update-desktop-database.hook'...
[2021-09-06T18:45:41+0200] [PACMAN] Running '/usr/bin/pacman -Syu --noconfirm'
[2021-09-06T18:45:41+0200] [PACMAN] synchronizing package lists
[2021-09-06T18:45:42+0200] [PACMAN] starting full system upgrade
[2021-09-06T18:54:14+0200] [ALPM] transaction started
[2021-09-06T18:54:14+0200] [ALPM] upgraded libcap (2.53-2 -> 2.55-1)
[2021-09-06T18:54:14+0200] [ALPM] upgraded systemd (1:249.3-1 -> 1:249.4-1)
[2021-09-06T18:54:15+0200] [ALPM-SCRIPTLET] :: Updating bootctl
[2021-09-06T18:54:15+0200] [ALPM-SCRIPTLET] Copied "/usr/lib/systemd/boot/efi/systemd-bootx64.efi" to "/boot/EFI/systemd/systemd-bootx64.efi".
[2021-09-06T18:54:15+0200] [ALPM-SCRIPTLET] Copied "/usr/lib/systemd/boot/efi/systemd-bootx64.efi" to "/boot/EFI/BOOT/BOOTX64.EFI".
[2021-09-06T18:54:16+0200] [ALPM] upgraded python3 (3.8.11-1 -> 3.8.12-1)
[2021-09-06T18:54:16+0200] [ALPM] upgraded wayland-protocols (1.21-1 -> 1.22-1)
[2021-09-06T18:54:16+0200] [ALPM] upgraded qt5-base (5.15.2-8 -> 5.15.2-9)
[2021-09-06T18:54:16+0200] [ALPM] upgraded libssh2 (1.9.0-2 -> 1.10.0-1)
[2021-09-06T18:54:17+0200] [ALPM] upgraded iso-codes (4.6.0-1 -> 4.7.0-1)
[2021-09-06T18:54:17+0200] [ALPM] upgraded vulkan-loader (1.2.189-1 -> 1.2.190-1)
[2021-09-06T18:54:17+0200] [ALPM] upgraded vulkan-headers (1.2.189-1 -> 1.2.190-1)
[2021-09-06T18:54:17+0200] [ALPM] upgraded vulkan-validationlayers (1.2.189-1 -> 1.2.190-1)
[2021-09-06T18:54:17+0200] [ALPM] upgraded nss (3.69-1 -> 3.69.1-1)
[2021-09-06T18:54:17+0200] [ALPM] upgraded kaccounts-integration (21.08.0-1 -> 21.08.1-1)
[2021-09-06T18:54:17+0200] [ALPM] upgraded akonadi (21.08.0-2 -> 21.08.1-1)
[2021-09-06T18:54:17+0200] [ALPM] upgraded grantleetheme (21.08.0-1 -> 21.08.1-1)
[2021-09-06T18:54:17+0200] [ALPM] upgraded kmime (21.08.0-1 -> 21.08.1-1)
[2021-09-06T18:54:17+0200] [ALPM] upgraded akonadi-mime (21.08.0-1 -> 21.08.1-1)
[2021-09-06T18:54:17+0200] [ALPM] upgraded kpimtextedit (21.08.0-1 -> 21.08.1-1)
[2021-09-06T18:54:17+0200] [ALPM] upgraded libkleo (21.08.0-1 -> 21.08.1-1)
[2021-09-06T18:54:17+0200] [ALPM] upgraded akonadi-contacts (21.08.0-1 -> 21.08.1-1)
[2021-09-06T18:54:17+0200] [ALPM] upgraded ark (21.08.0-1 -> 21.08.1-1)
[2021-09-06T18:54:18+0200] [ALPM] upgraded qt6-base (6.1.2-1 -> 6.1.3-1)
[2021-09-06T18:54:18+0200] [ALPM] upgraded baloo-widgets (21.08.0-1 -> 21.08.1-1)
[2021-09-06T18:54:18+0200] [ALPM] upgraded plasma-wayland-protocols (1.3.0-1 -> 1.4.0-1)
[2021-09-06T18:54:18+0200] [ALPM] upgraded bluedevil (5.22.4-2 -> 5.22.5-1)
[2021-09-06T18:54:18+0200] [ALPM] upgraded kdecoration (5.22.4-2 -> 5.22.5-1)
[2021-09-06T18:54:18+0200] [ALPM] upgraded breeze (5.22.4-2 -> 5.22.5-1)
[2021-09-06T18:54:18+0200] [ALPM] upgraded breeze-gtk (5.22.4-2 -> 5.22.5-1)
[2021-09-06T18:54:18+0200] [ALPM] upgraded pipewire (0.3.33-1 -> 0.3.34-1)
[2021-09-06T18:54:18+0200] [ALPM] upgraded xdg-desktop-portal-kde (5.22.4-2 -> 5.22.5-1)
[2021-09-06T18:54:18+0200] [ALPM] upgraded flatpak (1.10.2-1 -> 1.10.3-1)
[2021-09-06T18:54:18+0200] [ALPM] upgraded discover (5.22.4-2 -> 5.22.5-1)
[2021-09-06T18:54:18+0200] [ALPM] upgraded kwayland-server (5.22.4-2 -> 5.22.5-1)
[2021-09-06T18:54:18+0200] [ALPM] upgraded layer-shell-qt (5.22.4-2 -> 5.22.5-1)
[2021-09-06T18:54:18+0200] [ALPM] upgraded kscreenlocker (5.22.4-2 -> 5.22.5-1)
[2021-09-06T18:54:18+0200] [ALPM] upgraded kwin (5.22.4-2 -> 5.22.5-1)
[2021-09-06T18:54:19+0200] [ALPM] upgraded libksysguard (5.22.4-2 -> 5.22.5-1)
[2021-09-06T18:54:19+0200] [ALPM] upgraded khelpcenter (21.08.0-1 -> 21.08.1-1)
[2021-09-06T18:54:19+0200] [ALPM] upgraded libssh (0.9.5-1 -> 0.9.6-1)
[2021-09-06T18:54:19+0200] [ALPM] upgraded kio-extras (21.08.0-1 -> 21.08.1-1)
[2021-09-06T18:54:19+0200] [ALPM] upgraded milou (5.22.4-2 -> 5.22.5-1)
[2021-09-06T18:54:19+0200] [ALPM] upgraded libkscreen (5.22.4-2 -> 5.22.5-1)
[2021-09-06T18:54:19+0200] [ALPM] upgraded sddm-kcm (1:5.22.4-2 -> 1:5.22.5-1)
[2021-09-06T18:54:19+0200] [ALPM] upgraded kactivitymanagerd (5.22.4-2 -> 5.22.5-1)
[2021-09-06T18:54:19+0200] [ALPM] upgraded drkonqi (5.22.4-2 -> 5.22.5-1)
[2021-09-06T18:54:19+0200] [ALPM] upgraded kwayland-integration (5.22.4-2 -> 5.22.5-1)
[2021-09-06T18:54:20+0200] [ALPM] upgraded plasma-workspace (5.22.4-4 -> 5.22.5-1)
[2021-09-06T18:54:20+0200] [ALPM] upgraded kde-cli-tools (5.22.4-2 -> 5.22.5-1)
[2021-09-06T18:54:20+0200] [ALPM] upgraded dolphin (21.08.0-2 -> 21.08.1-2)
[2021-09-06T18:54:20+0200] [ALPM] upgraded dolphin-plugins (21.08.0-1 -> 21.08.1-1)
[2021-09-06T18:54:20+0200] [ALPM] upgraded ffmpegthumbs (21.08.0-1 -> 21.08.1-1)
[2021-09-06T18:54:20+0200] [ALPM] upgraded filelight (21.08.0-1 -> 21.08.1-1)
[2021-09-06T18:54:22+0200] [ALPM] upgraded foomatic-db (1:4.0_20210528-1 -> 1:4.0_20210824-1)
[2021-09-06T18:54:22+0200] [ALPM] upgraded foomatic-db-engine (1:4.0_20210528-1 -> 1:4.0_20210824-1)
[2021-09-06T18:54:22+0200] [ALPM] upgraded gdl (3.34.0-1 -> 3.40.0-1)
[2021-09-06T18:54:22+0200] [ALPM] upgraded geoip-database (20210727-1 -> 20210824-1)
[2021-09-06T18:54:22+0200] [ALPM] upgraded widevine (95.0.4621.4-1 -> 95.0.4628.3-1)
[2021-09-06T18:54:23+0200] [ALPM] upgraded google-chrome (95.0.4621.4-1 -> 95.0.4628.3-1)
[2021-09-06T18:54:23+0200] [ALPM-SCRIPTLET]  To have better integration with KaOS
[2021-09-06T18:54:23+0200] [ALPM-SCRIPTLET]  Select Use GTK+ theme, this will follow your KDE settings
[2021-09-06T18:54:23+0200] [ALPM] upgraded libkdcraw (21.08.0-1 -> 21.08.1-1)
[2021-09-06T18:54:23+0200] [ALPM] upgraded libkipi (21.08.0-1 -> 21.08.1-1)
[2021-09-06T18:54:23+0200] [ALPM] upgraded libkexiv2 (21.08.0-1 -> 21.08.1-1)
[2021-09-06T18:54:23+0200] [ALPM] upgraded kipi-plugins (21.08.0-1 -> 21.08.1-1)
[2021-09-06T18:54:23+0200] [ALPM] upgraded gwenview (21.08.0-1 -> 21.08.1-1)
[2021-09-06T18:54:23+0200] [ALPM] upgraded kaccounts-providers (21.08.0-1 -> 21.08.1-1)
[2021-09-06T18:54:24+0200] [ALPM] upgraded kate (21.08.0-1 -> 21.08.1-1)
[2021-09-06T18:54:24+0200] [ALPM] upgraded kcalc (21.08.0-1 -> 21.08.1-1)
[2021-09-06T18:54:24+0200] [ALPM] upgraded kcharselect (21.08.0-1 -> 21.08.1-1)
[2021-09-06T18:54:24+0200] [ALPM] upgraded kde-gtk-config (5.22.4-2 -> 5.22.5-1)
[2021-09-06T18:54:24+0200] [ALPM] upgraded kdeconnect-kde (1:21.08.0-1 -> 1:21.08.1-1)
[2021-09-06T18:54:24+0200] [ALPM] upgraded kdegraphics-mobipocket (21.08.0-1 -> 21.08.1-1)
[2021-09-06T18:54:24+0200] [ALPM] upgraded kdegraphics-thumbnailers (21.08.0-1 -> 21.08.1-1)
[2021-09-06T18:54:24+0200] [ALPM] upgraded kdeplasma-addons (5.22.4-2 -> 5.22.5-1)
[2021-09-06T18:54:24+0200] [ALPM] upgraded kdesdk-thumbnailers (21.08.0-1 -> 21.08.1-1)
[2021-09-06T18:54:24+0200] [ALPM] upgraded kdialog (21.08.0-1 -> 21.08.1-1)
[2021-09-06T18:54:24+0200] [ALPM-SCRIPTLET]  The kde-baseapps package is split into 4 new packages
[2021-09-06T18:54:24+0200] [ALPM-SCRIPTLET]  besides kdialog, install the other components you wish to keep:
[2021-09-06T18:54:24+0200] [ALPM-SCRIPTLET]  sudo pacman -S kfind
[2021-09-06T18:54:24+0200] [ALPM-SCRIPTLET]  sudo pacman -S keditbookmarks
[2021-09-06T18:54:24+0200] [ALPM-SCRIPTLET]  sudo pacman -S konqueror 
[2021-09-06T18:54:24+0200] [ALPM] upgraded keditbookmarks (21.08.0-1 -> 21.08.1-1)
[2021-09-06T18:54:24+0200] [ALPM] upgraded kfind (21.08.0-1 -> 21.08.1-1)
[2021-09-06T18:54:24+0200] [ALPM] upgraded kgpg (21.08.0-1 -> 21.08.1-1)
[2021-09-06T18:54:24+0200] [ALPM] upgraded khotkeys (5.22.4-2 -> 5.22.5-1)
[2021-09-06T18:54:24+0200] [ALPM] upgraded systemsettings (5.22.4-2 -> 5.22.5-1)
[2021-09-06T18:54:24+0200] [ALPM] upgraded kinfocenter (5.22.4-2 -> 5.22.5-1)
[2021-09-06T18:54:24+0200] [ALPM] upgraded libkgapi (21.08.0-1 -> 21.08.1-1)
[2021-09-06T18:54:24+0200] [ALPM] upgraded kio-gdrive (21.08.0-1 -> 21.08.1-1)
[2021-09-06T18:54:24+0200] [ALPM] upgraded kmenuedit (5.22.4-2 -> 5.22.5-1)
[2021-09-06T18:54:24+0200] [ALPM] upgraded libksane (21.08.0-1 -> 21.08.1-1)
[2021-09-06T18:54:24+0200] [ALPM] upgraded kolourpaint (21.08.0-1 -> 21.08.1-1)
[2021-09-06T18:54:25+0200] [ALPM] upgraded konsole (21.08.0-1 -> 21.08.1-1)
[2021-09-06T18:54:25+0200] [ALPM] upgraded kpmcore (21.08.0-1 -> 21.08.1-1)
[2021-09-06T18:54:25+0200] [ALPM] upgraded kpmcore-debug (21.08.0-1 -> 21.08.1-1)
[2021-09-06T18:54:25+0200] [ALPM] upgraded kscreen (5.22.4-2 -> 5.22.5-1)
[2021-09-06T18:54:25+0200] [ALPM] upgraded ksshaskpass (5.22.4-2 -> 5.22.5-1)
[2021-09-06T18:54:25+0200] [ALPM] upgraded ksystemstats (5.22.4-2 -> 5.22.5-1)
[2021-09-06T18:54:25+0200] [ALPM] upgraded ktimer (21.08.0-1 -> 21.08.1-1)
[2021-09-06T18:54:25+0200] [ALPM] upgraded libktorrent (21.08.0-1 -> 21.08.1-1)
[2021-09-06T18:54:25+0200] [ALPM] upgraded ktorrent (21.08.0-1 -> 21.08.1-1)
[2021-09-06T18:54:25+0200] [ALPM] upgraded kwallet-pam (5.22.4-2 -> 5.22.5-1)
[2021-09-06T18:54:25+0200] [ALPM] upgraded kwalletmanager (21.08.0-1 -> 21.08.1-1)
[2021-09-06T18:54:25+0200] [ALPM] upgraded libkcddb5 (21.08.0-1 -> 21.08.1-1)
[2021-09-06T18:54:25+0200] [ALPM] upgraded libx86emu (3.1.1.3-1 -> 3.2-1)
[2021-09-06T18:54:26+0200] [ALPM] upgraded man-pages (5.12-1 -> 5.13-1)
[2021-09-06T18:54:26+0200] [ALPM] upgraded netctl (1.25-2 -> 1.26-1)
[2021-09-06T18:54:26+0200] [ALPM] upgraded ntfs-3g (2017.3.23-3 -> 2021.8.22-1)
[2021-09-06T18:54:26+0200] [ALPM] upgraded okular (21.08.0-2 -> 21.08.1-1)
[2021-09-06T18:54:26+0200] [ALPM] upgraded partitionmanager (1:21.08.0-1 -> 1:21.08.1-1)
[2021-09-06T18:54:26+0200] [ALPM] upgraded partitionmanager-debug (1:21.08.0-1 -> 1:21.08.1-1)
[2021-09-06T18:54:26+0200] [ALPM] upgraded polkit-kde-agent-1 (5.22.4-2 -> 5.22.5-1)
[2021-09-06T18:54:26+0200] [ALPM] upgraded powerdevil (5.22.4-2 -> 5.22.5-1)
[2021-09-06T18:54:26+0200] [ALPM] upgraded plasma-integration (5.22.4-2 -> 5.22.5-1)
[2021-09-06T18:54:27+0200] [ALPM] upgraded plasma-desktop (5.22.4-4 -> 5.22.5-1)
[2021-09-06T18:54:27+0200] [ALPM] upgraded plasma-disks (5.22.4-2 -> 5.22.5-1)
[2021-09-06T18:54:27+0200] [ALPM] upgraded plasma-firewall (5.22.4-2 -> 5.22.5-1)
[2021-09-06T18:54:27+0200] [ALPM] upgraded plasma-nm (5.22.4-2 -> 5.22.5-1)
[2021-09-06T18:54:27+0200] [ALPM] upgraded plasma-pa (5.22.4-2 -> 5.22.5-1)
[2021-09-06T18:54:27+0200] [ALPM] upgraded print-manager (21.08.0-1 -> 21.08.1-1)
[2021-09-06T18:54:28+0200] [ALPM] upgraded skanlite (21.08.0-1 -> 21.08.1-1)
[2021-09-06T18:54:28+0200] [ALPM] upgraded spectacle (21.08.0-1 -> 21.08.1-1)
[2021-09-06T18:54:28+0200] [ALPM] upgraded testdisk (7.2-2 -> 7.2-3)
[2021-09-06T18:54:28+0200] [ALPM] transaction completed
[2021-09-06T18:54:28+0200] [ALPM] running '99-linux.hook'...
[2021-09-06T18:54:28+0200] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2021-09-06T18:54:28+0200] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2021-09-06T18:54:28+0200] [ALPM-SCRIPTLET] ==> Starting build: 5.13.11-1
[2021-09-06T18:54:28+0200] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2021-09-06T18:54:28+0200] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2021-09-06T18:54:28+0200] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2021-09-06T18:54:29+0200] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2021-09-06T18:54:29+0200] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2021-09-06T18:54:29+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2021-09-06T18:54:29+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2021-09-06T18:54:29+0200] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2021-09-06T18:54:29+0200] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2021-09-06T18:54:29+0200] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2021-09-06T18:54:29+0200] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux.img
[2021-09-06T18:54:30+0200] [ALPM-SCRIPTLET] ==> Image generation successful
[2021-09-06T18:54:30+0200] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2021-09-06T18:54:30+0200] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2021-09-06T18:54:30+0200] [ALPM-SCRIPTLET] ==> Starting build: 5.13.11-1
[2021-09-06T18:54:30+0200] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2021-09-06T18:54:31+0200] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2021-09-06T18:54:31+0200] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2021-09-06T18:54:31+0200] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2021-09-06T18:54:32+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2021-09-06T18:54:33+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2021-09-06T18:54:34+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2021-09-06T18:54:35+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2021-09-06T18:54:36+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2021-09-06T18:54:36+0200] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2021-09-06T18:54:36+0200] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2021-09-06T18:54:36+0200] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2021-09-06T18:54:37+0200] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2021-09-06T18:54:39+0200] [ALPM-SCRIPTLET] ==> Image generation successful
[2021-09-06T18:54:39+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-09-06T18:54:40+0200] [ALPM] running 'systemd-tmpfiles.hook'...
[2021-09-06T18:54:40+0200] [ALPM] running 'update-desktop-database.hook'...
[2021-09-06T18:54:40+0200] [ALPM] running 'update-mime-database.hook'...
[2021-09-09T17:17:47+0200] [PACMAN] Running '/usr/bin/pacman -Syu --noconfirm'
[2021-09-09T17:17:47+0200] [PACMAN] synchronizing package lists
[2021-09-09T17:17:48+0200] [PACMAN] starting full system upgrade
[2021-09-09T17:19:06+0200] [ALPM] transaction started
[2021-09-09T17:19:06+0200] [ALPM] upgraded libseccomp (2.5.1-1 -> 2.5.2-1)
[2021-09-09T17:19:06+0200] [ALPM] upgraded libwacom (1.11-1 -> 1.12-1)
[2021-09-09T17:19:06+0200] [ALPM] upgraded poppler (21.08.0-1 -> 21.09.0-1)
[2021-09-09T17:19:06+0200] [ALPM] upgraded cups-filters (1.28.10-1 -> 1.28.10-2)
[2021-09-09T17:19:06+0200] [ALPM] upgraded inetutils (2.1-1 -> 2.2-1)
[2021-09-09T17:19:06+0200] [ALPM] upgraded python3-setuptools (57.4.0-1 -> 57.5.0-1)
[2021-09-09T17:19:07+0200] [ALPM] upgraded inkscape (1.1-5 -> 1.1-6)
[2021-09-09T17:19:07+0200] [ALPM] upgraded iproute2 (5.13.0-1 -> 5.14.0-1)
[2021-09-09T17:19:07+0200] [ALPM] upgraded kfilemetadata (5.85.0-1 -> 5.85.0-2)
[2021-09-09T17:19:07+0200] [ALPM] upgraded scribus (1.5.7-6 -> 1.5.7-7)
[2021-09-09T17:19:07+0200] [ALPM] transaction completed
[2021-09-09T17:19:07+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-09-09T17:19:07+0200] [ALPM] running 'texinfo-install.hook'...
[2021-09-09T17:19:07+0200] [ALPM] running 'update-desktop-database.hook'...
[2021-09-09T17:19:07+0200] [ALPM] running 'update-mime-database.hook'...
[2021-09-12T20:05:16+0200] [PACMAN] Running '/usr/bin/pacman -Syu'
[2021-09-12T20:05:16+0200] [PACMAN] synchronizing package lists
[2021-09-12T20:05:17+0200] [PACMAN] starting full system upgrade
[2021-09-12T20:09:54+0200] [ALPM] transaction started
[2021-09-12T20:09:54+0200] [ALPM] upgraded gdbm (1.20-1 -> 1.21-1)
[2021-09-12T20:09:54+0200] [ALPM] upgraded pam (1.5.1-2 -> 1.5.2-1)
[2021-09-12T20:09:54+0200] [ALPM] upgraded libcap (2.55-1 -> 2.56-1)
[2021-09-12T20:09:54+0200] [ALPM] upgraded gzip (1.10-5 -> 1.11-1)
[2021-09-12T20:09:54+0200] [ALPM] upgraded pacman (5.2.2-6 -> 6.0.1-1)
[2021-09-12T20:09:54+0200] [ALPM] upgraded alpm_octopi_utils (1.0.3-1 -> 1.0.4-1)
[2021-09-12T20:09:54+0200] [ALPM] upgraded js (78.13.0-1 -> 78.14.0-1)
[2021-09-12T20:09:54+0200] [ALPM] upgraded dav1d (0.9.1-1 -> 0.9.2-1)
[2021-09-12T20:09:55+0200] [ALPM] upgraded appstream-glib (0.7.18-2 -> 0.7.18-3)
[2021-09-12T20:09:55+0200] [ALPM] upgraded karchive (5.85.0-1 -> 5.86.0-1)
[2021-09-12T20:09:55+0200] [ALPM] upgraded kcoreaddons (5.85.0-1 -> 5.86.0-1)
[2021-09-12T20:09:55+0200] [ALPM] upgraded ki18n (5.85.0-1 -> 5.86.0-1)
[2021-09-12T20:09:55+0200] [ALPM] upgraded kconfig (5.85.0-1 -> 5.86.0-1)
[2021-09-12T20:09:55+0200] [ALPM] upgraded nss (3.69.1-1 -> 3.70-1)
[2021-09-12T20:09:55+0200] [ALPM] upgraded kfilemetadata (5.85.0-2 -> 5.86.0-1)
[2021-09-12T20:09:55+0200] [ALPM] upgraded kidletime (5.85.0-1 -> 5.86.0-1)
[2021-09-12T20:09:55+0200] [ALPM] upgraded kauth (5.85.0-1 -> 5.86.0-1)
[2021-09-12T20:09:55+0200] [ALPM] upgraded kwindowsystem (5.85.0-1 -> 5.86.0-1)
[2021-09-12T20:09:55+0200] [ALPM] upgraded kcrash (5.85.0-1 -> 5.86.0-1)
[2021-09-12T20:09:55+0200] [ALPM] upgraded solid (5.85.0-1 -> 5.86.0-1)
[2021-09-12T20:09:55+0200] [ALPM] upgraded kdbusaddons (5.85.0-1 -> 5.86.0-1)
[2021-09-12T20:09:55+0200] [ALPM] upgraded kservice (5.85.0-1 -> 5.86.0-1)
[2021-09-12T20:09:55+0200] [ALPM] upgraded kglobalaccel (5.85.0-1 -> 5.86.0-1)
[2021-09-12T20:09:55+0200] [ALPM] upgraded kwidgetsaddons (5.85.0-1 -> 5.86.0-1)
[2021-09-12T20:09:55+0200] [ALPM] upgraded kcompletion (5.85.0-1 -> 5.86.0-1)
[2021-09-12T20:09:55+0200] [ALPM] upgraded kcodecs (5.85.0-1 -> 5.86.0-1)
[2021-09-12T20:09:55+0200] [ALPM] upgraded kguiaddons (5.85.0-1 -> 5.86.0-1)
[2021-09-12T20:09:55+0200] [ALPM] upgraded kconfigwidgets (5.85.0-1 -> 5.86.0-1)
[2021-09-12T20:09:55+0200] [ALPM] upgraded kitemviews (5.85.0-1 -> 5.86.0-1)
[2021-09-12T20:09:55+0200] [ALPM] upgraded kiconthemes (5.85.0-2 -> 5.86.0-1)
[2021-09-12T20:09:55+0200] [ALPM] upgraded sonnet (5.85.0-1 -> 5.86.0-1)
[2021-09-12T20:09:55+0200] [ALPM] upgraded mjpegtools (2.2.0-1 -> 2.2.1-1)
[2021-09-12T20:09:55+0200] [ALPM] upgraded mpg123 (1.28.2-1 -> 1.29.0-1)
[2021-09-12T20:09:55+0200] [ALPM] upgraded libsamplerate (0.2.1-1 -> 0.2.2-1)
[2021-09-12T20:09:55+0200] [ALPM] upgraded ktextwidgets (5.85.0-1 -> 5.86.0-1)
[2021-09-12T20:09:55+0200] [ALPM] upgraded kf5-attica (5.85.0-1 -> 5.86.0-1)
[2021-09-12T20:09:55+0200] [ALPM] upgraded kxmlgui (5.85.0-1 -> 5.86.0-1)
[2021-09-12T20:09:55+0200] [ALPM] upgraded kbookmarks (5.85.0-1 -> 5.86.0-1)
[2021-09-12T20:09:55+0200] [ALPM] upgraded kjobwidgets (5.85.0-1 -> 5.86.0-1)
[2021-09-12T20:09:55+0200] [ALPM] upgraded knotifications (5.85.0-1 -> 5.86.0-1)
[2021-09-12T20:09:55+0200] [ALPM] upgraded kwallet (5.85.0-1 -> 5.86.0-1)
[2021-09-12T20:09:55+0200] [ALPM] upgraded kded (5.85.0-1 -> 5.86.0-1)
[2021-09-12T20:09:55+0200] [ALPM] upgraded kio (5.85.0-1 -> 5.86.0-2)
[2021-09-12T20:09:55+0200] [ALPM] upgraded baloo (5.85.0-1 -> 5.86.0-1)
[2021-09-12T20:09:56+0200] [ALPM] upgraded bluez-qt (5.85.0-1 -> 5.86.0-1)
[2021-09-12T20:09:57+0200] [ALPM] upgraded breeze-icons (5.85.0-1 -> 5.86.0-1)
[2021-09-12T20:09:58+0200] [ALPM] upgraded firefox (91.0.2-1 -> 92.0-1)
[2021-09-12T20:09:58+0200] [ALPM] upgraded firefox-i18n-pl (91.0.2-1 -> 92.0-1)
[2021-09-12T20:09:58+0200] [ALPM] upgraded kpackage (5.85.0-1 -> 5.86.0-1)
[2021-09-12T20:09:58+0200] [ALPM] upgraded kirigami (5.85.0-1 -> 5.86.0-1)
[2021-09-12T20:09:58+0200] [ALPM] upgraded knewstuff (5.85.0-1 -> 5.86.0-1)
[2021-09-12T20:09:58+0200] [ALPM] upgraded frameworkintegration (5.85.0-1 -> 5.86.0-1)
[2021-09-12T20:09:58+0200] [ALPM] upgraded fuse3 (3.10.4-1 -> 3.10.5-1)
[2021-09-12T20:09:58+0200] [ALPM] upgraded widevine (95.0.4628.3-1 -> 95.0.4636.4-1)
[2021-09-12T20:09:59+0200] [ALPM] upgraded google-chrome (95.0.4628.3-1 -> 95.0.4636.4-1)
[2021-09-12T20:09:59+0200] [ALPM-SCRIPTLET]  To have better integration with KaOS
[2021-09-12T20:09:59+0200] [ALPM-SCRIPTLET]  Select Use GTK+ theme, this will follow your KDE settings
[2021-09-12T20:09:59+0200] [ALPM] upgraded imagemagick (7.1.0.5-1 -> 7.1.0.6-1)
[2021-09-12T20:09:59+0200] [ALPM] upgraded kactivities (5.85.0-1 -> 5.86.0-1)
[2021-09-12T20:09:59+0200] [ALPM] upgraded kactivities-stats (5.85.0-1 -> 5.86.0-1)
[2021-09-12T20:09:59+0200] [ALPM] upgraded python3-setuptools (57.5.0-1 -> 58.0.3-1)
[2021-09-12T20:09:59+0200] [ALPM] upgraded kapidox (5.85.0-1 -> 5.86.0-1)
[2021-09-12T20:09:59+0200] [ALPM] upgraded kcalendarcore (5.85.0-1 -> 5.86.0-1)
[2021-09-12T20:09:59+0200] [ALPM] upgraded kdeclarative (5.85.0-1 -> 5.86.0-1)
[2021-09-12T20:09:59+0200] [ALPM] upgraded kcmutils (5.85.0-1 -> 5.86.0-1)
[2021-09-12T20:09:59+0200] [ALPM] upgraded kcontacts (1:5.85.0-1 -> 1:5.86.0-1)
[2021-09-12T20:09:59+0200] [ALPM] upgraded kcp (1.0.5-1 -> 1.0.6-1)
[2021-09-12T20:09:59+0200] [ALPM-SCRIPTLET]  Common instructions for kcp
[2021-09-12T20:09:59+0200] [ALPM-SCRIPTLET]  ==> To search use: kcp -s partial_package_name
[2021-09-12T20:09:59+0200] [ALPM-SCRIPTLET]  ==> To update the cache, run once a week: kcp -u
[2021-09-12T20:09:59+0200] [ALPM-SCRIPTLET]  ==> To install use: kcp -i package_name
[2021-09-12T20:09:59+0200] [ALPM-SCRIPTLET]  ==> To install a package needed by another KCP package so pacman -Rns will remove it too: kcp -i package --asdeps
[2021-09-12T20:09:59+0200] [ALPM-SCRIPTLET]  ==> To download the files only: kcp -g package_name
[2021-09-12T20:09:59+0200] [ALPM-SCRIPTLET]  ==> To list packages by amount of stars: kcp -l --sort
[2021-09-12T20:09:59+0200] [ALPM-SCRIPTLET]  ==> To show packages with newer version available: kcp -l --only-outdated
[2021-09-12T20:09:59+0200] [ALPM-SCRIPTLET]  ==> To view all the options: kcp -h 
[2021-09-12T20:09:59+0200] [ALPM-SCRIPTLET]  Instructions for pckcp
[2021-09-12T20:09:59+0200] [ALPM-SCRIPTLET]  ==> Check and create corrected PKGBUILD.new, cd to dir and run: pckcp -e 
[2021-09-12T20:09:59+0200] [ALPM-SCRIPTLET]  kcp 1.0.0 uses a database incompatible with previous versions
[2021-09-12T20:09:59+0200] [ALPM-SCRIPTLET]  remove ~/.kcp.json and regenerate with: kcp -u
[2021-09-12T20:09:59+0200] [ALPM-SCRIPTLET]  now located in ~/.config/kcp/kcp.json 
[2021-09-12T20:09:59+0200] [ALPM] upgraded kplotting (5.85.0-1 -> 5.86.0-1)
[2021-09-12T20:09:59+0200] [ALPM] upgraded kdesignerplugin (5.85.0-1 -> 5.86.0-1)
[2021-09-12T20:09:59+0200] [ALPM] upgraded kparts (5.85.0-1 -> 5.86.0-1)
[2021-09-12T20:09:59+0200] [ALPM] upgraded kunitconversion (5.85.0-1 -> 5.86.0-1)
[2021-09-12T20:09:59+0200] [ALPM] upgraded kemoticons (5.85.0-1 -> 5.86.0-1)
[2021-09-12T20:10:00+0200] [ALPM] upgraded kitemmodels (5.85.0-1 -> 5.86.0-1)
[2021-09-12T20:10:00+0200] [ALPM] upgraded kinit (5.85.0-1 -> 5.86.0-1)
[2021-09-12T20:10:00+0200] [ALPM] upgraded kdelibs4support (5.85.0-1 -> 5.86.0-1)
[2021-09-12T20:10:00+0200] [ALPM] upgraded kpty (5.85.0-1 -> 5.86.0-1)
[2021-09-12T20:10:00+0200] [ALPM] upgraded kdesu (5.85.0-1 -> 5.86.0-1)
[2021-09-12T20:10:00+0200] [ALPM] upgraded kdewebkit (5.85.0-1 -> 5.86.0-1)
[2021-09-12T20:10:00+0200] [ALPM] upgraded kdnssd (5.85.0-1 -> 5.86.0-1)
[2021-09-12T20:10:00+0200] [ALPM] upgraded kdoctools (5.85.0-1 -> 5.86.0-1)
[2021-09-12T20:10:00+0200] [ALPM] upgraded kholidays (1:5.85.0-1 -> 1:5.86.0-1)
[2021-09-12T20:10:00+0200] [ALPM] upgraded kjs (5.85.0-1 -> 5.86.0-1)
[2021-09-12T20:10:00+0200] [ALPM] upgraded khtml (5.85.0-1 -> 5.86.0-1)
[2021-09-12T20:10:00+0200] [ALPM] upgraded kimageformats (5.85.0-1 -> 5.86.0-1)
[2021-09-12T20:10:00+0200] [ALPM] upgraded kjsembed (5.85.0-1 -> 5.86.0-1)
[2021-09-12T20:10:00+0200] [ALPM] upgraded kmediaplayer (5.85.0-1 -> 5.86.0-1)
[2021-09-12T20:10:00+0200] [ALPM] upgraded knotifyconfig (5.85.0-1 -> 5.86.0-1)
[2021-09-12T20:10:00+0200] [ALPM] upgraded kpeople (5.85.0-1 -> 5.86.0-1)
[2021-09-12T20:10:00+0200] [ALPM] upgraded kquickcharts (5.85.0-1 -> 5.86.0-2)
[2021-09-12T20:10:00+0200] [ALPM] upgraded kross (5.85.0-1 -> 5.86.0-1)
[2021-09-12T20:10:00+0200] [ALPM] upgraded kwayland (5.85.0-1 -> 5.86.0-1)
[2021-09-12T20:10:00+0200] [ALPM] upgraded plasma-framework (5.85.0-2 -> 5.86.0-1)
[2021-09-12T20:10:00+0200] [ALPM] upgraded threadweaver (5.85.0-1 -> 5.86.0-1)
[2021-09-12T20:10:00+0200] [ALPM] upgraded krunner (5.85.0-1 -> 5.86.0-1)
[2021-09-12T20:10:00+0200] [ALPM] upgraded syntax-highlighting (5.85.0-1 -> 5.86.0-1)
[2021-09-12T20:10:00+0200] [ALPM] upgraded ktexteditor (5.85.0-1 -> 5.86.0-1)
[2021-09-12T20:10:00+0200] [ALPM] upgraded kxmlrpcclient (1:5.85.0-1 -> 1:5.86.0-1)
[2021-09-12T20:10:00+0200] [ALPM] upgraded modemmanager-qt (5.85.0-1 -> 5.86.0-1)
[2021-09-12T20:10:00+0200] [ALPM] upgraded networkmanager-qt (5.85.0-1 -> 5.86.0-1)
[2021-09-12T20:10:00+0200] [ALPM] upgraded pacman-contrib (1.4.0-2 -> 1.4.0-3)
[2021-09-12T20:10:00+0200] [ALPM] upgraded pkgfile (21-3 -> 21-4)
[2021-09-12T20:10:00+0200] [ALPM-SCRIPTLET] ==> Run 'pkgfile --update' to initialize the database
[2021-09-12T20:10:00+0200] [ALPM] upgraded octopi (0.11.81-1 -> 0.11.82-1)
[2021-09-12T20:10:00+0200] [ALPM] upgraded ostree (2021.3-1 -> 2021.4-1)
[2021-09-12T20:10:02+0200] [ALPM] upgraded oxygen-icons5 (5.85.0-1 -> 5.86.0-1)
[2021-09-12T20:10:02+0200] [ALPM] upgraded prison (5.85.0-1 -> 5.86.0-1)
[2021-09-12T20:10:03+0200] [ALPM] upgraded plasma-workspace (5.22.5-1 -> 5.22.5-2)
[2021-09-12T20:10:03+0200] [ALPM] upgraded qqc2-desktop-style (5.85.0-1 -> 5.86.0-1)
[2021-09-12T20:10:03+0200] [ALPM] upgraded purpose (5.85.0-1 -> 5.86.0-1)
[2021-09-12T20:10:03+0200] [ALPM] upgraded syndication (1:5.85.0-1 -> 1:5.86.0-1)
[2021-09-12T20:10:03+0200] [ALPM] upgraded vim (8.2.3281-1 -> 8.2.3400-1)
[2021-09-12T20:10:03+0200] [ALPM] transaction completed
[2021-09-12T20:10:04+0200] [ALPM] running '99-linux.hook'...
[2021-09-12T20:10:04+0200] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2021-09-12T20:10:04+0200] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2021-09-12T20:10:04+0200] [ALPM-SCRIPTLET] ==> Starting build: 5.13.11-1
[2021-09-12T20:10:04+0200] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2021-09-12T20:10:04+0200] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2021-09-12T20:10:04+0200] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2021-09-12T20:10:04+0200] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2021-09-12T20:10:04+0200] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2021-09-12T20:10:05+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2021-09-12T20:10:05+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2021-09-12T20:10:05+0200] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2021-09-12T20:10:06+0200] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2021-09-12T20:10:06+0200] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2021-09-12T20:10:06+0200] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux.img
[2021-09-12T20:10:07+0200] [ALPM-SCRIPTLET] ==> Image generation successful
[2021-09-12T20:10:07+0200] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2021-09-12T20:10:07+0200] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2021-09-12T20:10:07+0200] [ALPM-SCRIPTLET] ==> Starting build: 5.13.11-1
[2021-09-12T20:10:07+0200] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2021-09-12T20:10:07+0200] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2021-09-12T20:10:07+0200] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2021-09-12T20:10:07+0200] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2021-09-12T20:10:08+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2021-09-12T20:10:09+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2021-09-12T20:10:09+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2021-09-12T20:10:11+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2021-09-12T20:10:12+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2021-09-12T20:10:12+0200] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2021-09-12T20:10:14+0200] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2021-09-12T20:10:14+0200] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2021-09-12T20:10:14+0200] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2021-09-12T20:10:16+0200] [ALPM-SCRIPTLET] ==> Image generation successful
[2021-09-12T20:10:16+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-09-12T20:10:17+0200] [ALPM] running 'systemd-tmpfiles.hook'...
[2021-09-12T20:10:17+0200] [ALPM] running 'texinfo-install.hook'...
[2021-09-12T20:10:17+0200] [ALPM] running 'update-desktop-database.hook'...
[2021-09-12T20:10:17+0200] [ALPM] running 'update-mime-database.hook'...
[2021-09-13T20:45:23+0200] [PACMAN] Running '/usr/bin/pacman -S --noconfirm apps/plasma-browser-integration'
[2021-09-13T20:45:26+0200] [ALPM] transaction started
[2021-09-13T20:45:26+0200] [ALPM] installed plasma-browser-integration (5.22.5-1)
[2021-09-13T20:45:27+0200] [ALPM] transaction completed
[2021-09-13T20:45:27+0200] [ALPM] running 'update-desktop-database.hook'...
[2021-09-17T17:03:31+0200] [PACMAN] Running '/usr/bin/pacman -Syu --noconfirm'
[2021-09-17T17:03:31+0200] [PACMAN] synchronizing package lists
[2021-09-17T17:03:33+0200] [PACMAN] starting full system upgrade
[2021-09-17T17:05:19+0200] [ALPM] transaction started
[2021-09-17T17:05:19+0200] [ALPM] upgraded libcap (2.56-1 -> 2.57-1)
[2021-09-17T17:05:19+0200] [ALPM] upgraded btrfs-progs (5.13.1-1 -> 5.14-1)
[2021-09-17T17:05:19+0200] [ALPM] upgraded fakeroot (1.25.3-2 -> 1.26-1)
[2021-09-17T17:05:19+0200] [ALPM] upgraded gstreamer (1.18.4-1 -> 1.18.5-1)
[2021-09-17T17:05:19+0200] [ALPM] upgraded harfbuzz (2.9.0-1 -> 2.9.1-1)
[2021-09-17T17:05:19+0200] [ALPM] upgraded gst-plugins-base (1.18.4-2 -> 1.18.5-1)
[2021-09-17T17:05:19+0200] [ALPM] upgraded wayland-protocols (1.22-1 -> 1.23-1)
[2021-09-17T17:05:19+0200] [ALPM] upgraded libxkbcommon (1.3.0-1 -> 1.3.1-1)
[2021-09-17T17:05:19+0200] [ALPM] upgraded jansson (2.13.1-1 -> 2.14-1)
[2021-09-17T17:05:19+0200] [ALPM] upgraded gst-libav (1.18.4-1 -> 1.18.5-1)
[2021-09-17T17:05:19+0200] [ALPM] upgraded soundtouch (2.3.0-1 -> 2.3.1-1)
[2021-09-17T17:05:19+0200] [ALPM] upgraded libsrtp (1:2.4.0-1 -> 1:2.4.1-1)
[2021-09-17T17:05:19+0200] [ALPM] upgraded vulkan-headers (1.2.190-1 -> 1.2.191-1)
[2021-09-17T17:05:19+0200] [ALPM] upgraded vulkan-loader (1.2.190-1 -> 1.2.191-1)
[2021-09-17T17:05:20+0200] [ALPM] upgraded vulkan-validationlayers (1.2.190-1 -> 1.2.191-1)
[2021-09-17T17:05:20+0200] [ALPM] upgraded gst-plugins-bad (1.18.4-3 -> 1.18.5-1)
[2021-09-17T17:05:20+0200] [ALPM] upgraded gst-plugins-good (1.18.4-2 -> 1.18.5-1)
[2021-09-17T17:05:20+0200] [ALPM] upgraded wget (1.21.1-4 -> 1.21.2-1)
[2021-09-17T17:05:20+0200] [ALPM] upgraded poppler-data (0.4.10-1 -> 0.4.11-1)
[2021-09-17T17:05:21+0200] [ALPM] upgraded qt6-base (6.1.3-1 -> 6.2.0rc1-1)
[2021-09-17T17:05:21+0200] [ALPM] upgraded python3-setuptools (58.0.3-1 -> 58.0.4-1)
[2021-09-17T17:05:21+0200] [ALPM] upgraded hplip (3.21.6-1 -> 3.21.8-1)
[2021-09-17T17:05:21+0200] [ALPM-SCRIPTLET] 
[2021-09-17T17:05:21+0200] [ALPM-SCRIPTLET] NOTE
[2021-09-17T17:05:21+0200] [ALPM-SCRIPTLET] ----
[2021-09-17T17:05:21+0200] [ALPM-SCRIPTLET] # If you want to use this driver with your HP scanner,
[2021-09-17T17:05:21+0200] [ALPM-SCRIPTLET] # make sure hpaio is part of /etc/sane.d/dll.conf, if not:
[2021-09-17T17:05:21+0200] [ALPM-SCRIPTLET] #  echo "hpaio" >> /etc/sane.d/dll.conf
[2021-09-17T17:05:21+0200] [ALPM-SCRIPTLET] 
[2021-09-17T17:05:21+0200] [ALPM] upgraded kcp (1.0.6-1 -> 1.0.7-1)
[2021-09-17T17:05:21+0200] [ALPM-SCRIPTLET]  Common instructions for kcp
[2021-09-17T17:05:21+0200] [ALPM-SCRIPTLET]  ==> To search use: kcp -s partial_package_name
[2021-09-17T17:05:21+0200] [ALPM-SCRIPTLET]  ==> To update the cache, run once a week: kcp -u
[2021-09-17T17:05:21+0200] [ALPM-SCRIPTLET]  ==> To install use: kcp -i package_name
[2021-09-17T17:05:21+0200] [ALPM-SCRIPTLET]  ==> To install a package needed by another KCP package so pacman -Rns will remove it too: kcp -i package --asdeps
[2021-09-17T17:05:21+0200] [ALPM-SCRIPTLET]  ==> To download the files only: kcp -g package_name
[2021-09-17T17:05:21+0200] [ALPM-SCRIPTLET]  ==> To list packages by amount of stars: kcp -l --sort
[2021-09-17T17:05:21+0200] [ALPM-SCRIPTLET]  ==> To show packages with newer version available: kcp -l --only-outdated
[2021-09-17T17:05:21+0200] [ALPM-SCRIPTLET]  ==> To view all the options: kcp -h 
[2021-09-17T17:05:21+0200] [ALPM-SCRIPTLET]  Instructions for pckcp
[2021-09-17T17:05:21+0200] [ALPM-SCRIPTLET]  ==> Check and create corrected PKGBUILD.new, cd to dir and run: pckcp -e 
[2021-09-17T17:05:21+0200] [ALPM-SCRIPTLET]  kcp 1.0.0 uses a database incompatible with previous versions
[2021-09-17T17:05:21+0200] [ALPM-SCRIPTLET]  remove ~/.kcp.json and regenerate with: kcp -u
[2021-09-17T17:05:21+0200] [ALPM-SCRIPTLET]  now located in ~/.config/kcp/kcp.json 
[2021-09-17T17:05:21+0200] [ALPM] upgraded kimageannotator (0.5.1-1 -> 0.5.2-1)
[2021-09-17T17:05:21+0200] [ALPM] upgraded pipewire (0.3.34-1 -> 0.3.35-1)
[2021-09-17T17:05:21+0200] [ALPM] upgraded kwin (5.22.5-1 -> 5.22.5-2)
[2021-09-17T17:05:21+0200] [ALPM] upgraded libqmi (1.30.0-1 -> 1.30.2-1)
[2021-09-17T17:05:21+0200] [ALPM] upgraded modemmanager (1.16.10-1 -> 1.18.0-1)
[2021-09-17T17:05:21+0200] [ALPM] upgraded xdg-desktop-portal (1.8.1-1 -> 1.10.0-1)
[2021-09-17T17:05:22+0200] [ALPM] transaction completed
[2021-09-17T17:05:22+0200] [ALPM] running '99-linux.hook'...
[2021-09-17T17:05:22+0200] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2021-09-17T17:05:22+0200] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2021-09-17T17:05:22+0200] [ALPM-SCRIPTLET] ==> Starting build: 5.13.11-1
[2021-09-17T17:05:22+0200] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2021-09-17T17:05:22+0200] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2021-09-17T17:05:22+0200] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2021-09-17T17:05:22+0200] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2021-09-17T17:05:22+0200] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2021-09-17T17:05:22+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2021-09-17T17:05:22+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2021-09-17T17:05:22+0200] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2021-09-17T17:05:23+0200] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2021-09-17T17:05:23+0200] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2021-09-17T17:05:23+0200] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux.img
[2021-09-17T17:05:24+0200] [ALPM-SCRIPTLET] ==> Image generation successful
[2021-09-17T17:05:24+0200] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2021-09-17T17:05:24+0200] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2021-09-17T17:05:24+0200] [ALPM-SCRIPTLET] ==> Starting build: 5.13.11-1
[2021-09-17T17:05:24+0200] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2021-09-17T17:05:24+0200] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2021-09-17T17:05:24+0200] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2021-09-17T17:05:24+0200] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2021-09-17T17:05:25+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2021-09-17T17:05:25+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2021-09-17T17:05:26+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2021-09-17T17:05:27+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2021-09-17T17:05:28+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2021-09-17T17:05:28+0200] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2021-09-17T17:05:28+0200] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2021-09-17T17:05:28+0200] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2021-09-17T17:05:29+0200] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2021-09-17T17:05:31+0200] [ALPM-SCRIPTLET] ==> Image generation successful
[2021-09-17T17:05:31+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-09-17T17:05:31+0200] [ALPM] running 'texinfo-install.hook'...
[2021-09-17T17:05:31+0200] [ALPM] running 'update-desktop-database.hook'...
[2021-09-20T20:08:24+0200] [PACMAN] Running '/usr/bin/pacman -Syu --noconfirm'
[2021-09-20T20:08:24+0200] [PACMAN] synchronizing package lists
[2021-09-20T20:08:27+0200] [PACMAN] starting full system upgrade
[2021-09-21T11:32:41+0200] [PACMAN] Running '/usr/bin/pacman -Syu'
[2021-09-21T11:32:41+0200] [PACMAN] synchronizing package lists
[2021-09-21T11:32:43+0200] [PACMAN] starting full system upgrade
[2021-09-21T11:34:35+0200] [ALPM] transaction started
[2021-09-21T11:34:35+0200] [ALPM] upgraded iana-etc (20210818-1 -> 20210903-1)
[2021-09-21T11:34:35+0200] [ALPM] upgraded libedit (20210714_3.1-1 -> 20210910_3.1-1)
[2021-09-21T11:34:35+0200] [ALPM] upgraded pango (1.48.9-1 -> 1.48.10-1)
[2021-09-21T11:34:35+0200] [ALPM] upgraded fluidsynth (2.2.2-1 -> 2.2.3-1)
[2021-09-21T11:34:35+0200] [ALPM] upgraded gd (2.3.2-2 -> 2.3.3-1)
[2021-09-21T11:34:35+0200] [ALPM] upgraded gdb (10.2-2 -> 11.1-1)
[2021-09-21T11:34:35+0200] [ALPM] upgraded widevine (95.0.4636.4-1 -> 95.0.4638.10-1)
[2021-09-21T11:34:35+0200] [ALPM] upgraded libexif (0.6.22-1 -> 0.6.23-1)
[2021-09-21T11:34:36+0200] [ALPM] upgraded google-chrome (95.0.4636.4-1 -> 95.0.4638.10-1)
[2021-09-21T11:34:36+0200] [ALPM-SCRIPTLET]  To have better integration with KaOS
[2021-09-21T11:34:36+0200] [ALPM-SCRIPTLET]  Select Use GTK+ theme, this will follow your KDE settings
[2021-09-21T11:34:36+0200] [ALPM] upgraded imagemagick (7.1.0.6-1 -> 7.1.0.7-1)
[2021-09-21T11:34:36+0200] [ALPM] upgraded libass (0.15.1-1 -> 0.15.2-1)
[2021-09-21T11:34:36+0200] [ALPM] upgraded kdewebkit (5.86.0-1 -> 5.86.0-2)
[2021-09-21T11:34:36+0200] [ALPM] upgraded khtml (5.86.0-1 -> 5.86.0-2)
[2021-09-21T11:34:36+0200] [ALPM] upgraded kipi-plugins (21.08.1-1 -> 21.08.1-2)
[2021-09-21T11:34:37+0200] [ALPM] transaction completed
[2021-09-21T11:34:37+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-09-21T11:34:37+0200] [ALPM] running 'texinfo-install.hook'...
[2021-09-21T11:34:37+0200] [ALPM] running 'update-desktop-database.hook'...
[2021-09-28T18:44:07+0200] [PACMAN] Running '/usr/bin/pacman -S --noconfirm apps/falkon'
[2021-09-28T18:44:11+0200] [ALPM] transaction started
[2021-09-28T18:44:11+0200] [ALPM] installed falkon (3.1.0-3)
[2021-09-28T18:44:11+0200] [ALPM] transaction completed
[2021-09-28T18:44:11+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-09-28T18:44:12+0200] [ALPM] running 'update-desktop-database.hook'...
[2021-09-30T19:21:57+0200] [PACMAN] Running '/usr/bin/pacman -S --noconfirm apps/k3b'
[2021-09-30T19:22:13+0200] [ALPM] transaction started
[2021-09-30T19:22:13+0200] [ALPM] installed libmpcdec (1.2.6-6)
[2021-09-30T19:22:13+0200] [ALPM] installed cdrdao (1.2.4-2)
[2021-09-30T19:22:13+0200] [ALPM] installed libburn (1.5.4-1)
[2021-09-30T19:22:13+0200] [ALPM] installed k3b (1:21.08.1-1)
[2021-09-30T19:22:13+0200] [ALPM] transaction completed
[2021-09-30T19:22:13+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-09-30T19:22:13+0200] [ALPM] running 'update-desktop-database.hook'...
[2021-09-30T19:22:13+0200] [ALPM] running 'update-mime-database.hook'...
[2021-09-30T20:22:25+0200] [PACMAN] Running '/usr/bin/pacman -S --noconfirm apps/audacity'
[2021-09-30T20:22:55+0200] [ALPM] transaction started
[2021-09-30T20:22:55+0200] [ALPM] installed raptor (2.0.15-14)
[2021-09-30T20:22:55+0200] [ALPM] installed rasqal (0.9.33-4)
[2021-09-30T20:22:55+0200] [ALPM] installed postgresql-libs (1:13.4-1)
[2021-09-30T20:22:56+0200] [ALPM] installed redland (1.0.17-9)
[2021-09-30T20:22:56+0200] [ALPM] installed lv2 (1.18.2-1)
[2021-09-30T20:22:56+0200] [ALPM] installed serd (0.30.10-1)
[2021-09-30T20:22:56+0200] [ALPM] installed sord (0.16.8-1)
[2021-09-30T20:22:56+0200] [ALPM] installed sratom (0.6.8-1)
[2021-09-30T20:22:56+0200] [ALPM] installed lilv (0.24.12-1)
[2021-09-30T20:22:56+0200] [ALPM] installed suil (0.10.10-1)
[2021-09-30T20:22:56+0200] [ALPM] installed portmidi (234-1)
[2021-09-30T20:22:56+0200] [ALPM] installed audacity (3.0.2-2)
[2021-09-30T20:22:56+0200] [ALPM] transaction completed
[2021-09-30T20:22:56+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-09-30T20:22:56+0200] [ALPM] running 'update-desktop-database.hook'...
[2021-09-30T20:22:56+0200] [ALPM] running 'update-mime-database.hook'...
[2021-10-01T18:10:06+0200] [PACMAN] Running '/usr/bin/pacman -R --noconfirm cdrdao libburn libmpcdec k3b'
[2021-10-01T18:10:06+0200] [ALPM] transaction started
[2021-10-01T18:10:07+0200] [ALPM] removed k3b (1:21.08.1-1)
[2021-10-01T18:10:07+0200] [ALPM] removed libmpcdec (1.2.6-6)
[2021-10-01T18:10:07+0200] [ALPM] removed libburn (1.5.4-1)
[2021-10-01T18:10:07+0200] [ALPM] removed cdrdao (1.2.4-2)
[2021-10-01T18:10:07+0200] [ALPM] transaction completed
[2021-10-01T18:10:07+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-10-01T18:10:07+0200] [ALPM] running 'update-desktop-database.hook'...
[2021-10-01T18:10:07+0200] [ALPM] running 'update-mime-database.hook'...
[2021-10-01T18:38:05+0200] [PACMAN] Running '/usr/bin/pacman -U /tmp/kcp/ktageditor/ktageditor-0.2.0-1-x86_64.pkg.tar.zst'
[2021-10-01T18:38:06+0200] [ALPM] transaction started
[2021-10-01T18:38:06+0200] [ALPM] installed ktageditor (0.2.0-1)
[2021-10-01T18:38:06+0200] [ALPM] transaction completed
[2021-10-01T18:38:06+0200] [ALPM] running 'update-desktop-database.hook'...
[2021-10-01T18:38:43+0200] [PACMAN] Running '/usr/bin/pacman -R ktageditor'
[2021-10-01T18:38:45+0200] [ALPM] transaction started
[2021-10-01T18:38:45+0200] [ALPM] removed ktageditor (0.2.0-1)
[2021-10-01T18:38:45+0200] [ALPM] transaction completed
[2021-10-01T18:38:45+0200] [ALPM] running 'update-desktop-database.hook'...
[2021-10-10T14:52:16+0200] [PACMAN] Running '/usr/bin/pacman -Syu'
[2021-10-10T14:52:16+0200] [PACMAN] synchronizing package lists
[2021-10-10T14:52:17+0200] [PACMAN] starting full system upgrade
[2021-10-10T15:12:23+0200] [ALPM] transaction started
[2021-10-10T15:12:23+0200] [ALPM] upgraded xorgproto (2021.4-1 -> 2021.5-1)
[2021-10-10T15:12:23+0200] [ALPM] upgraded tzdata (2021a-1 -> 2021c-1)
[2021-10-10T15:12:23+0200] [ALPM] upgraded libxi (1.7.10-2 -> 1.8-1)
[2021-10-10T15:12:23+0200] [ALPM] upgraded libcap (2.57-1 -> 2.59-1)
[2021-10-10T15:12:23+0200] [ALPM] upgraded coreutils (8.32-3 -> 9.0-2)
[2021-10-10T15:12:24+0200] [ALPM] upgraded mesa (21.2.1-1 -> 21.2.3-1)
[2021-10-10T15:12:24+0200] [ALPM] upgraded cryptsetup (2.4.0-1 -> 2.4.1-1)
[2021-10-10T15:12:24+0200] [ALPM] upgraded pcre2 (10.37-1 -> 10.38-1)
[2021-10-10T15:12:24+0200] [ALPM] upgraded iana-etc (20210903-1 -> 20210924-1)
[2021-10-10T15:12:24+0200] [ALPM] upgraded libinput (1.18.1-1 -> 1.19.1-1)
[2021-10-10T15:12:24+0200] [ALPM] upgraded xkeyboard-config (2.33-1 -> 2.34-1)
[2021-10-10T15:12:24+0200] [ALPM] upgraded qt5-base (5.15.2-9 -> 5.15.2-10)
[2021-10-10T15:12:24+0200] [ALPM] upgraded kitemviews (5.86.0-1 -> 5.87.0-1)
[2021-10-10T15:12:24+0200] [ALPM] upgraded karchive (5.86.0-1 -> 5.87.0-1)
[2021-10-10T15:12:24+0200] [ALPM] upgraded kconfig (5.86.0-1 -> 5.87.0-1)
[2021-10-10T15:12:24+0200] [ALPM] upgraded kcoreaddons (5.86.0-1 -> 5.87.0-1)
[2021-10-10T15:12:25+0200] [ALPM] upgraded qt5-declarative (5.15.2-5 -> 5.15.2-6)
[2021-10-10T15:12:25+0200] [ALPM] upgraded kwindowsystem (5.86.0-1 -> 5.87.0-1)
[2021-10-10T15:12:25+0200] [ALPM] upgraded kcrash (5.86.0-1 -> 5.87.0-1)
[2021-10-10T15:12:25+0200] [ALPM] upgraded kdbusaddons (5.86.0-1 -> 5.87.0-1)
[2021-10-10T15:12:25+0200] [ALPM] upgraded qt5-script (5.15.2-1 -> 5.15.2-2)
[2021-10-10T15:12:25+0200] [ALPM] upgraded ki18n (5.86.0-1 -> 5.87.0-1)
[2021-10-10T15:12:25+0200] [ALPM] upgraded kservice (5.86.0-1 -> 5.87.0-1)
[2021-10-10T15:12:25+0200] [ALPM] upgraded nspr (4.32-1 -> 4.32-2)
[2021-10-10T15:12:25+0200] [ALPM] upgraded js (78.14.0-1 -> 78.15.0-2)
[2021-10-10T15:12:25+0200] [ALPM] upgraded polkit (0.119-1 -> 0.120-1)
[2021-10-10T15:12:25+0200] [ALPM] upgraded nss (3.70-1 -> 3.71-1)
[2021-10-10T15:12:25+0200] [ALPM] upgraded btrfs-progs (5.14-1 -> 5.14.1-1)
[2021-10-10T15:12:25+0200] [ALPM] upgraded run-parts (5.4-1 -> 5.5-1)
[2021-10-10T15:12:25+0200] [ALPM] upgraded ca-certificates (1:20170717-3 -> 1:20210119-1)
[2021-10-10T15:12:26+0200] [ALPM] upgraded curl (7.78.0-1 -> 7.79.1-1)
[2021-10-10T15:12:26+0200] [ALPM] upgraded udisks2 (2.9.3-1 -> 2.9.4-1)
[2021-10-10T15:12:26+0200] [ALPM] upgraded solid (5.86.0-1 -> 5.87.0-1)
[2021-10-10T15:12:26+0200] [ALPM] upgraded kglobalaccel (5.86.0-1 -> 5.87.0-1)
[2021-10-10T15:12:26+0200] [ALPM] upgraded kwidgetsaddons (5.86.0-1 -> 5.87.0-1)
[2021-10-10T15:12:26+0200] [ALPM] upgraded kcompletion (5.86.0-1 -> 5.87.0-1)
[2021-10-10T15:12:26+0200] [ALPM] upgraded kauth (5.86.0-1 -> 5.87.0-1)
[2021-10-10T15:12:27+0200] [ALPM] upgraded kcodecs (5.86.0-1 -> 5.87.0-1)
[2021-10-10T15:12:27+0200] [ALPM] upgraded qt5-wayland (5.15.2-6 -> 5.15.2-7)
[2021-10-10T15:12:27+0200] [ALPM] upgraded kguiaddons (5.86.0-1 -> 5.87.0-1)
[2021-10-10T15:12:27+0200] [ALPM] upgraded kconfigwidgets (5.86.0-1 -> 5.87.0-1)
[2021-10-10T15:12:27+0200] [ALPM] upgraded kiconthemes (5.86.0-1 -> 5.87.0-1)
[2021-10-10T15:12:27+0200] [ALPM] upgraded sonnet (5.86.0-1 -> 5.87.0-1)
[2021-10-10T15:12:27+0200] [ALPM] upgraded fftw (3.3.9-1 -> 3.3.10-1)
[2021-10-10T15:12:27+0200] [ALPM] upgraded fribidi (1.0.10-1 -> 1.0.11-1)
[2021-10-10T15:12:27+0200] [ALPM] upgraded vulkan-headers (1.2.191-1 -> 1.2.194-1)
[2021-10-10T15:12:27+0200] [ALPM] upgraded vulkan-loader (1.2.191-1 -> 1.2.194-1)
[2021-10-10T15:12:27+0200] [ALPM] upgraded vulkan-validationlayers (1.2.191-1 -> 1.2.194-1)
[2021-10-10T15:12:27+0200] [ALPM] upgraded librsvg (2.50.7-1 -> 2.52.0-1)
[2021-10-10T15:12:27+0200] [ALPM] upgraded libsrtp (1:2.4.1-1 -> 1:2.4.2-1)
[2021-10-10T15:12:27+0200] [ALPM] upgraded neon (0.31.2-1 -> 0.32.1-1)
[2021-10-10T15:12:27+0200] [ALPM] upgraded libcups (2.3.3-1 -> 1:2.3.3op2-2)
[2021-10-10T15:12:27+0200] [ALPM] upgraded cifs-utils (6.13-2 -> 6.14-1)
[2021-10-10T15:12:27+0200] [ALPM] upgraded ldb (2:2.3.0-1 -> 2:2.4.0-1)
[2021-10-10T15:12:27+0200] [ALPM] upgraded samba (4.14.7-1 -> 4.15.0-1)
[2021-10-10T15:12:27+0200] [ALPM] upgraded libva (2.12.0-1 -> 2.13.0-1)
[2021-10-10T15:12:27+0200] [ALPM] upgraded imlib2 (1.7.3-2 -> 1.7.4-1)
[2021-10-10T15:12:27+0200] [ALPM] upgraded ktextwidgets (5.86.0-1 -> 5.87.0-1)
[2021-10-10T15:12:27+0200] [ALPM] upgraded kf5-attica (5.86.0-1 -> 5.87.0-1)
[2021-10-10T15:12:27+0200] [ALPM] upgraded kxmlgui (5.86.0-1 -> 5.87.0-1)
[2021-10-10T15:12:28+0200] [ALPM] upgraded kbookmarks (5.86.0-1 -> 5.87.0-1)
[2021-10-10T15:12:28+0200] [ALPM] upgraded kjobwidgets (5.86.0-1 -> 5.87.0-1)
[2021-10-10T15:12:28+0200] [ALPM] upgraded knotifications (5.86.0-1 -> 5.87.0-1)
[2021-10-10T15:12:28+0200] [ALPM] upgraded kwallet (5.86.0-1 -> 5.87.0-1)
[2021-10-10T15:12:28+0200] [ALPM] upgraded kded (5.86.0-1 -> 5.87.0-1)
[2021-10-10T15:12:28+0200] [ALPM] upgraded kio (5.86.0-2 -> 5.87.0-2)
[2021-10-10T15:12:28+0200] [ALPM] upgraded kplotting (5.86.0-1 -> 5.87.0-1)
[2021-10-10T15:12:28+0200] [ALPM] upgraded kdesignerplugin (5.86.0-1 -> 5.87.0-1)
[2021-10-10T15:12:28+0200] [ALPM] upgraded kitemmodels (5.86.0-1 -> 5.87.0-1)
[2021-10-10T15:12:28+0200] [ALPM] upgraded kpackage (5.86.0-1 -> 5.87.0-1)
[2021-10-10T15:12:28+0200] [ALPM] upgraded kdeclarative (5.86.0-1 -> 5.87.0-1)
[2021-10-10T15:12:28+0200] [ALPM] upgraded kcmutils (5.86.0-1 -> 5.87.0-1)
[2021-10-10T15:12:28+0200] [ALPM] upgraded kaccounts-integration (21.08.1-1 -> 21.08.2-1)
[2021-10-10T15:12:28+0200] [ALPM] upgraded akonadi (21.08.1-1 -> 21.08.2-1)
[2021-10-10T15:12:28+0200] [ALPM] upgraded kirigami (5.86.0-1 -> 5.87.0-1)
[2021-10-10T15:12:28+0200] [ALPM] upgraded knewstuff (5.86.0-1 -> 5.87.0-1)
[2021-10-10T15:12:28+0200] [ALPM] upgraded grantleetheme (21.08.1-1 -> 21.08.2-1)
[2021-10-10T15:12:28+0200] [ALPM] upgraded kcontacts (1:5.86.0-1 -> 1:5.87.0-1)
[2021-10-10T15:12:28+0200] [ALPM] upgraded kcalendarcore (5.86.0-1 -> 5.87.0-1)
[2021-10-10T15:12:28+0200] [ALPM] upgraded kmime (21.08.1-1 -> 21.08.2-1)
[2021-10-10T15:12:28+0200] [ALPM] upgraded akonadi-mime (21.08.1-1 -> 21.08.2-1)
[2021-10-10T15:12:28+0200] [ALPM] upgraded kemoticons (5.86.0-1 -> 5.87.0-1)
[2021-10-10T15:12:29+0200] [ALPM] upgraded syntax-highlighting (5.86.0-1 -> 5.87.0-1)
[2021-10-10T15:12:29+0200] [ALPM] upgraded kpimtextedit (21.08.1-1 -> 21.08.2-1)
[2021-10-10T15:12:29+0200] [ALPM] upgraded libkleo (21.08.1-1 -> 21.08.2-1)
[2021-10-10T15:12:29+0200] [ALPM] upgraded prison (5.86.0-1 -> 5.87.0-1)
[2021-10-10T15:12:29+0200] [ALPM] upgraded protobuf (3.17.3-1 -> 3.18.0-1)
[2021-10-10T15:12:29+0200] [ALPM] upgraded qtwebengine (5.15.6-1 -> 5.15.6-2)
[2021-10-10T15:12:29+0200] [ALPM] upgraded akonadi-contacts (21.08.1-1 -> 21.08.2-1)
[2021-10-10T15:12:29+0200] [ALPM] upgraded appstream (0.14.5-1 -> 0.14.6-1)
[2021-10-10T15:12:29+0200] [ALPM] upgraded kpty (5.86.0-1 -> 5.87.0-1)
[2021-10-10T15:12:29+0200] [ALPM] upgraded kparts (5.86.0-1 -> 5.87.0-1)
[2021-10-10T15:12:29+0200] [ALPM] upgraded ark (21.08.1-1 -> 21.08.2-1)
[2021-10-10T15:12:29+0200] [ALPM] upgraded automake (1.16.4-1 -> 1.16.5-1)
[2021-10-10T15:12:30+0200] [ALPM] upgraded qt6-base (6.2.0rc1-1 -> 6.2.0-1)
[2021-10-10T15:12:30+0200] [ALPM] upgraded poppler (21.09.0-1 -> 21.10.0-1)
[2021-10-10T15:12:30+0200] [ALPM] upgraded kfilemetadata (5.86.0-1 -> 5.87.0-2)
[2021-10-10T15:12:30+0200] [ALPM] upgraded kidletime (5.86.0-1 -> 5.87.0-1)
[2021-10-10T15:12:30+0200] [ALPM] upgraded baloo (5.86.0-1 -> 5.87.0-1)
[2021-10-10T15:12:31+0200] [ALPM] upgraded baloo-widgets (21.08.1-1 -> 21.08.2-1)
[2021-10-10T15:12:31+0200] [ALPM] upgraded bison (3.7.6-1 -> 3.8.2-1)
[2021-10-10T15:12:31+0200] [ALPM] upgraded bluez-qt (5.86.0-1 -> 5.87.0-1)
[2021-10-10T15:12:33+0200] [ALPM] upgraded breeze-icons (5.86.0-1 -> 5.87.0-1)
[2021-10-10T15:12:33+0200] [ALPM] upgraded cups-filters (1.28.10-2 -> 1.28.10-3)
[2021-10-10T15:12:33+0200] [ALPM] upgraded cups (2.3.3-1 -> 1:2.3.3op2-2)
[2021-10-10T15:12:33+0200] [ALPM-SCRIPTLET] Created symlink /etc/systemd/system/printer.target.wants/cups.service -> /usr/lib/systemd/system/cups.service.
[2021-10-10T15:12:33+0200] [ALPM-SCRIPTLET] Created symlink /etc/systemd/system/sockets.target.wants/cups.socket -> /usr/lib/systemd/system/cups.socket.
[2021-10-10T15:12:33+0200] [ALPM-SCRIPTLET] Created symlink /etc/systemd/system/multi-user.target.wants/cups.path -> /usr/lib/systemd/system/cups.path.
[2021-10-10T15:12:33+0200] [ALPM-SCRIPTLET] Removed /etc/systemd/system/printer.target.wants/org.cups.cupsd.service.
[2021-10-10T15:12:34+0200] [ALPM] upgraded dnsutils (9.16.20-1 -> 9.16.21-1)
[2021-10-10T15:12:34+0200] [ALPM] upgraded kinit (5.86.0-1 -> 5.87.0-1)
[2021-10-10T15:12:34+0200] [ALPM] upgraded kactivities (5.86.0-1 -> 5.87.0-1)
[2021-10-10T15:12:34+0200] [ALPM] upgraded kdesu (5.86.0-1 -> 5.87.0-1)
[2021-10-10T15:12:34+0200] [ALPM] installed libgit2 (1.3.0-1)
[2021-10-10T15:12:34+0200] [ALPM] upgraded ktexteditor (5.86.0-1 -> 5.87.0-1)
[2021-10-10T15:12:34+0200] [ALPM] upgraded frameworkintegration (5.86.0-1 -> 5.87.0-1)
[2021-10-10T15:12:34+0200] [ALPM] upgraded gpsd (3.23-1 -> 3.23.1-1)
[2021-10-10T15:12:34+0200] [ALPM] upgraded kactivities-stats (5.86.0-1 -> 5.87.0-1)
[2021-10-10T15:12:34+0200] [ALPM] upgraded kwayland (5.86.0-1 -> 5.87.0-1)
[2021-10-10T15:12:34+0200] [ALPM] upgraded plasma-framework (5.86.0-1 -> 5.87.0-1)
[2021-10-10T15:12:34+0200] [ALPM] upgraded kunitconversion (5.86.0-1 -> 5.87.0-1)
[2021-10-10T15:12:34+0200] [ALPM] upgraded kjs (5.86.0-1 -> 5.87.0-1)
[2021-10-10T15:12:34+0200] [ALPM] upgraded khtml (5.86.0-2 -> 5.87.0-2)
[2021-10-10T15:12:34+0200] [ALPM] upgraded khelpcenter (21.08.1-1 -> 21.08.2-1)
[2021-10-10T15:12:34+0200] [ALPM] upgraded kholidays (1:5.86.0-1 -> 1:5.87.0-1)
[2021-10-10T15:12:34+0200] [ALPM] upgraded kdnssd (5.86.0-1 -> 5.87.0-1)
[2021-10-10T15:12:34+0200] [ALPM] upgraded libmtp (1.1.18-1 -> 1.1.19-1)
[2021-10-10T15:12:34+0200] [ALPM] upgraded kio-extras (21.08.1-1 -> 21.08.2-1)
[2021-10-10T15:12:34+0200] [ALPM] upgraded knotifyconfig (5.86.0-1 -> 5.87.0-1)
[2021-10-10T15:12:34+0200] [ALPM] upgraded kpeople (5.86.0-1 -> 5.87.0-1)
[2021-10-10T15:12:34+0200] [ALPM] upgraded kquickcharts (5.86.0-2 -> 5.87.0-2)
[2021-10-10T15:12:34+0200] [ALPM] upgraded threadweaver (5.86.0-1 -> 5.87.0-1)
[2021-10-10T15:12:34+0200] [ALPM] upgraded krunner (5.86.0-1 -> 5.87.0-1)
[2021-10-10T15:12:34+0200] [ALPM] upgraded kxmlrpcclient (1:5.86.0-1 -> 1:5.87.0-1)
[2021-10-10T15:12:34+0200] [ALPM] upgraded modemmanager (1.18.0-1 -> 1.18.2-1)
[2021-10-10T15:12:34+0200] [ALPM] upgraded iwd (1.17-1 -> 1.18-1)
[2021-10-10T15:12:34+0200] [ALPM] upgraded networkmanager (1.32.10-1 -> 1.32.12-1)
[2021-10-10T15:12:34+0200] [ALPM] upgraded networkmanager-qt (5.86.0-1 -> 5.87.0-1)
[2021-10-10T15:12:35+0200] [ALPM] upgraded oxygen-icons5 (5.86.0-1 -> 5.87.0-1)
[2021-10-10T15:12:35+0200] [ALPM] upgraded pipewire (0.3.35-1 -> 0.3.38-1)
[2021-10-10T15:12:36+0200] [ALPM] upgraded dolphin (21.08.1-2 -> 21.08.2-1)
[2021-10-10T15:12:36+0200] [ALPM] upgraded dolphin-plugins (21.08.1-1 -> 21.08.2-1)
[2021-10-10T15:12:36+0200] [ALPM] upgraded ffmpegthumbs (21.08.1-1 -> 21.08.2-1)
[2021-10-10T15:12:36+0200] [ALPM] upgraded filelight (21.08.1-1 -> 21.08.2-1)
[2021-10-10T15:12:36+0200] [ALPM] upgraded firefox (92.0-1 -> 93.0-1)
[2021-10-10T15:12:36+0200] [ALPM] upgraded firefox-i18n-pl (92.0-1 -> 93.0-1)
[2021-10-10T15:12:36+0200] [ALPM] upgraded mkinitcpio-busybox (1.33.1-1 -> 1.34.1-1)
[2021-10-10T15:12:36+0200] [ALPM] upgraded ostree (2021.4-1 -> 2021.5-1)
[2021-10-10T15:12:37+0200] [ALPM] upgraded pacman (6.0.1-1 -> 6.0.1-2)
[2021-10-10T15:12:37+0200] [ALPM] upgraded xdg-desktop-portal (1.10.0-1 -> 1.10.1-1)
[2021-10-10T15:12:37+0200] [ALPM] upgraded flatpak (1.10.3-1 -> 1.12.1-1)
[2021-10-10T15:12:37+0200] [ALPM] upgraded fwupd (1.6.3-1 -> 1.6.4-1)
[2021-10-10T15:12:37+0200] [ALPM] upgraded gc (8.0.4-2 -> 8.0.6-1)
[2021-10-10T15:12:37+0200] [ALPM] upgraded geoip-database (20210824-1 -> 20210921-1)
[2021-10-10T15:12:37+0200] [ALPM] upgraded ghostscript (1:9.54.0-2 -> 1:9.55.0-1)
[2021-10-10T15:12:37+0200] [ALPM] upgraded widevine (95.0.4638.10-1 -> 96.0.4662.6-1)
[2021-10-10T15:12:40+0200] [ALPM] upgraded google-chrome (95.0.4638.10-1 -> 96.0.4662.6-1)
[2021-10-10T15:12:40+0200] [ALPM-SCRIPTLET]  To have better integration with KaOS
[2021-10-10T15:12:40+0200] [ALPM-SCRIPTLET]  Select Use GTK+ theme, this will follow your KDE settings
[2021-10-10T15:12:40+0200] [ALPM] upgraded groff (1.22.4-12 -> 1.22.4-13)
[2021-10-10T15:12:40+0200] [ALPM] upgraded gsettings-desktop-schemas (40.0-1 -> 41.0-1)
[2021-10-10T15:12:40+0200] [ALPM] upgraded kimageformats (5.86.0-1 -> 5.87.0-1)
[2021-10-10T15:12:40+0200] [ALPM] upgraded libkdcraw (21.08.1-1 -> 21.08.2-1)
[2021-10-10T15:12:40+0200] [ALPM] upgraded libkipi (21.08.1-1 -> 21.08.2-1)
[2021-10-10T15:12:40+0200] [ALPM] upgraded libkexiv2 (21.08.1-1 -> 21.08.2-1)
[2021-10-10T15:12:40+0200] [ALPM] upgraded kipi-plugins (21.08.1-2 -> 21.08.2-1)
[2021-10-10T15:12:40+0200] [ALPM] upgraded gwenview (21.08.1-1 -> 21.08.2-1)
[2021-10-10T15:12:40+0200] [ALPM] upgraded iasl (20210730-1 -> 20210930-1)
[2021-10-10T15:12:40+0200] [ALPM] upgraded imagemagick (7.1.0.7-1 -> 7.1.0.9-1)
[2021-10-10T15:12:40+0200] [ALPM] upgraded python3-setuptools (58.0.4-1 -> 58.2.0-1)
[2021-10-10T15:12:42+0200] [ALPM] upgraded inkscape (1.1-6 -> 1.1.1-2)
[2021-10-10T15:12:42+0200] [ALPM] upgraded kdialog (21.08.1-1 -> 21.08.2-1)
[2021-10-10T15:12:42+0200] [ALPM-SCRIPTLET]  The kde-baseapps package is split into 4 new packages
[2021-10-10T15:12:42+0200] [ALPM-SCRIPTLET]  besides kdialog, install the other components you wish to keep:
[2021-10-10T15:12:42+0200] [ALPM-SCRIPTLET]  sudo pacman -S kfind
[2021-10-10T15:12:42+0200] [ALPM-SCRIPTLET]  sudo pacman -S keditbookmarks
[2021-10-10T15:12:42+0200] [ALPM-SCRIPTLET]  sudo pacman -S konqueror 
[2021-10-10T15:12:42+0200] [ALPM] upgraded isowriter (1.2.5-2 -> 1.2.6-1)
[2021-10-10T15:12:42+0200] [ALPM] upgraded kaccounts-providers (21.08.1-1 -> 21.08.2-1)
[2021-10-10T15:12:42+0200] [ALPM] upgraded kapidox (5.86.0-1 -> 5.87.0-1)
[2021-10-10T15:12:42+0200] [ALPM] upgraded kate (21.08.1-1 -> 21.08.2-1)
[2021-10-10T15:12:42+0200] [ALPM] upgraded kcalc (21.08.1-1 -> 21.08.2-1)
[2021-10-10T15:12:42+0200] [ALPM] upgraded kcharselect (21.08.1-1 -> 21.08.2-1)
[2021-10-10T15:12:42+0200] [ALPM] upgraded qqc2-desktop-style (5.86.0-1 -> 5.87.0-1)
[2021-10-10T15:12:42+0200] [ALPM] upgraded qca-qt5 (2.3.3-1 -> 2.3.4-1)
[2021-10-10T15:12:43+0200] [ALPM] upgraded openssh (8.7p1-1 -> 8.8p1-1)
[2021-10-10T15:12:43+0200] [ALPM] upgraded kdeconnect-kde (1:21.08.1-1 -> 1:21.08.2-1)
[2021-10-10T15:12:43+0200] [ALPM] upgraded kdegraphics-mobipocket (21.08.1-1 -> 21.08.2-1)
[2021-10-10T15:12:43+0200] [ALPM] upgraded kdegraphics-thumbnailers (21.08.1-1 -> 21.08.2-1)
[2021-10-10T15:12:43+0200] [ALPM] upgraded kdelibs4support (5.86.0-1 -> 5.87.0-1)
[2021-10-10T15:12:43+0200] [ALPM] upgraded kdesdk-thumbnailers (21.08.1-1 -> 21.08.2-1)
[2021-10-10T15:12:43+0200] [ALPM] upgraded kdewebkit (5.86.0-2 -> 5.87.0-2)
[2021-10-10T15:12:43+0200] [ALPM] upgraded kdoctools (5.86.0-1 -> 5.87.0-1)
[2021-10-10T15:12:43+0200] [ALPM] upgraded keditbookmarks (21.08.1-1 -> 21.08.2-1)
[2021-10-10T15:12:43+0200] [ALPM] upgraded kfind (21.08.1-1 -> 21.08.2-1)
[2021-10-10T15:12:43+0200] [ALPM] upgraded kgpg (21.08.1-1 -> 21.08.2-1)
[2021-10-10T15:12:44+0200] [ALPM] upgraded libkgapi (21.08.1-1 -> 21.08.2-1)
[2021-10-10T15:12:44+0200] [ALPM] upgraded kio-gdrive (21.08.1-1 -> 21.08.2-1)
[2021-10-10T15:12:44+0200] [ALPM] upgraded kjsembed (5.86.0-1 -> 5.87.0-1)
[2021-10-10T15:12:44+0200] [ALPM] upgraded kmediaplayer (5.86.0-1 -> 5.87.0-1)
[2021-10-10T15:12:44+0200] [ALPM] upgraded libksane (21.08.1-1 -> 21.08.2-1)
[2021-10-10T15:12:44+0200] [ALPM] upgraded kolourpaint (21.08.1-1 -> 21.08.2-1)
[2021-10-10T15:12:44+0200] [ALPM] upgraded konsole (21.08.1-1 -> 21.08.2-1)
[2021-10-10T15:12:44+0200] [ALPM] upgraded kpmcore (21.08.1-1 -> 21.08.2-1)
[2021-10-10T15:12:45+0200] [ALPM] upgraded kpmcore-debug (21.08.1-1 -> 21.08.2-1)
[2021-10-10T15:12:45+0200] [ALPM] upgraded kross (5.86.0-1 -> 5.87.0-1)
[2021-10-10T15:12:45+0200] [ALPM] upgraded ktimer (21.08.1-1 -> 21.08.2-1)
[2021-10-10T15:12:45+0200] [ALPM] upgraded libktorrent (21.08.1-1 -> 21.08.2-1)
[2021-10-10T15:12:45+0200] [ALPM] upgraded syndication (1:5.86.0-1 -> 1:5.87.0-1)
[2021-10-10T15:12:45+0200] [ALPM] upgraded ktorrent (21.08.1-1 -> 21.08.2-1)
[2021-10-10T15:12:45+0200] [ALPM] upgraded kwalletmanager (21.08.1-1 -> 21.08.2-1)
[2021-10-10T15:12:45+0200] [ALPM] upgraded libatomic_ops (7.6.10-2 -> 7.6.12-1)
[2021-10-10T15:12:45+0200] [ALPM] upgraded libkcddb5 (21.08.1-1 -> 21.08.2-1)
[2021-10-10T15:12:45+0200] [ALPM] upgraded libnotify (0.7.9-1 -> 0.7.9-2)
[2021-10-10T15:12:46+0200] [ALPM] upgraded libpurple (2.14.6-1 -> 2.14.7-1)
[2021-10-10T15:12:46+0200] [ALPM] upgraded libupnp (1.14.10-1 -> 1.14.12-1)
[2021-10-10T15:12:46+0200] [ALPM] upgraded serd (0.30.10-1 -> 0.30.10-2)
[2021-10-10T15:12:46+0200] [ALPM] upgraded sord (0.16.8-1 -> 0.16.8-2)
[2021-10-10T15:12:46+0200] [ALPM] upgraded sratom (0.6.8-1 -> 0.6.8-2)
[2021-10-10T15:12:46+0200] [ALPM] upgraded lilv (0.24.12-1 -> 0.24.12-2)
[2021-10-10T15:12:55+0200] [ALPM] upgraded linux-firmware (20210818-1 -> 20210919-1)
[2021-10-10T15:12:55+0200] [ALPM] upgraded masterpdfeditor (1:5.7.90-1 -> 1:5.8.06-1)
[2021-10-10T15:12:55+0200] [ALPM] upgraded modemmanager-qt (5.86.0-1 -> 5.87.0-1)
[2021-10-10T15:12:55+0200] [ALPM] upgraded mpd (0.22.11-1 -> 0.22.11-2)
[2021-10-10T15:12:55+0200] [ALPM] upgraded networkmanager-openvpn (1.8.14-1 -> 1.8.16-1)
[2021-10-10T15:12:55+0200] [ALPM] upgraded purpose (5.86.0-1 -> 5.87.0-1)
[2021-10-10T15:12:56+0200] [ALPM] upgraded okular (21.08.1-1 -> 21.08.2-1)
[2021-10-10T15:12:56+0200] [ALPM] upgraded partitionmanager (1:21.08.1-1 -> 1:21.08.2-1)
[2021-10-10T15:12:56+0200] [ALPM] upgraded partitionmanager-debug (1:21.08.1-1 -> 1:21.08.2-1)
[2021-10-10T15:12:56+0200] [ALPM] upgraded print-manager (21.08.1-1 -> 21.08.2-1)
[2021-10-10T15:12:57+0200] [ALPM] upgraded scribus (1.5.7-7 -> 1.5.7-8)
[2021-10-10T15:12:57+0200] [ALPM] upgraded skanlite (21.08.1-1 -> 21.08.2-1)
[2021-10-10T15:12:57+0200] [ALPM] upgraded spectacle (21.08.1-1 -> 21.08.2-1)
[2021-10-10T15:12:57+0200] [ALPM] upgraded sudo (1.9.7.p2-1 -> 1.9.8.p2-1)
[2021-10-10T15:12:57+0200] [ALPM] upgraded ttf-liberation (2.1.4-1 -> 2.1.5-1)
[2021-10-10T15:13:03+0200] [ALPM-SCRIPTLET] Updating font cache... done.
[2021-10-10T15:13:03+0200] [ALPM] upgraded ufw (0.36-5 -> 0.36.1-1)
[2021-10-10T15:13:03+0200] [ALPM] upgraded vim (8.2.3400-1 -> 8.2.3463-1)
[2021-10-10T15:13:03+0200] [ALPM] upgraded xf86-input-libinput (1.1.0-1 -> 1.2.0-1)
[2021-10-10T15:13:04+0200] [ALPM] transaction completed
[2021-10-10T15:13:04+0200] [ALPM] running '99-linux.hook'...
[2021-10-10T15:13:04+0200] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2021-10-10T15:13:04+0200] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2021-10-10T15:13:04+0200] [ALPM-SCRIPTLET] ==> Starting build: 5.13.11-1
[2021-10-10T15:13:04+0200] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2021-10-10T15:13:05+0200] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2021-10-10T15:13:05+0200] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2021-10-10T15:13:05+0200] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2021-10-10T15:13:05+0200] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2021-10-10T15:13:06+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2021-10-10T15:13:06+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2021-10-10T15:13:06+0200] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2021-10-10T15:13:06+0200] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2021-10-10T15:13:06+0200] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2021-10-10T15:13:06+0200] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux.img
[2021-10-10T15:13:07+0200] [ALPM-SCRIPTLET] ==> Image generation successful
[2021-10-10T15:13:07+0200] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2021-10-10T15:13:07+0200] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2021-10-10T15:13:07+0200] [ALPM-SCRIPTLET] ==> Starting build: 5.13.11-1
[2021-10-10T15:13:07+0200] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2021-10-10T15:13:07+0200] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2021-10-10T15:13:08+0200] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2021-10-10T15:13:08+0200] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2021-10-10T15:13:08+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2021-10-10T15:13:09+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2021-10-10T15:13:10+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2021-10-10T15:13:10+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2021-10-10T15:13:11+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2021-10-10T15:13:11+0200] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2021-10-10T15:13:12+0200] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2021-10-10T15:13:12+0200] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2021-10-10T15:13:12+0200] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2021-10-10T15:13:15+0200] [ALPM-SCRIPTLET] ==> Image generation successful
[2021-10-10T15:13:15+0200] [ALPM] running 'appstream.hook'...
[2021-10-10T15:13:15+0200] [ALPM-SCRIPTLET] AppStream cache update completed successfully.
[2021-10-10T15:13:15+0200] [ALPM] running 'fc-cache-install.hook'...
[2021-10-10T15:13:17+0200] [ALPM] running 'gdk-pixbuf-query-loaders.hook'...
[2021-10-10T15:13:17+0200] [ALPM] running 'glib-compile-schemes.hook'...
[2021-10-10T15:13:17+0200] [ALPM-SCRIPTLET] Warning: Schema ?org.freedesktop.Telepathy.Logger? has path ?/apps/telepathy-logger/?.  Paths starting with ?/apps/?, ?/desktop/? or ?/system/? are deprecated.
[2021-10-10T15:13:17+0200] [ALPM-SCRIPTLET] Warning: Schema ?org.gnome.system.locale? has path ?/system/locale/?.  Paths starting with ?/apps/?, ?/desktop/? or ?/system/? are deprecated.
[2021-10-10T15:13:17+0200] [ALPM-SCRIPTLET] Warning: Schema ?org.gnome.system.proxy? has path ?/system/proxy/?.  Paths starting with ?/apps/?, ?/desktop/? or ?/system/? are deprecated.
[2021-10-10T15:13:17+0200] [ALPM-SCRIPTLET] Warning: Schema ?org.gnome.system.proxy.http? has path ?/system/proxy/http/?.  Paths starting with ?/apps/?, ?/desktop/? or ?/system/? are deprecated.
[2021-10-10T15:13:17+0200] [ALPM-SCRIPTLET] Warning: Schema ?org.gnome.system.proxy.https? has path ?/system/proxy/https/?.  Paths starting with ?/apps/?, ?/desktop/? or ?/system/? are deprecated.
[2021-10-10T15:13:17+0200] [ALPM-SCRIPTLET] Warning: Schema ?org.gnome.system.proxy.ftp? has path ?/system/proxy/ftp/?.  Paths starting with ?/apps/?, ?/desktop/? or ?/system/? are deprecated.
[2021-10-10T15:13:17+0200] [ALPM-SCRIPTLET] Warning: Schema ?org.gnome.system.proxy.socks? has path ?/system/proxy/socks/?.  Paths starting with ?/apps/?, ?/desktop/? or ?/system/? are deprecated.
[2021-10-10T15:13:17+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-10-10T15:13:17+0200] [ALPM] running 'systemd-tmpfiles.hook'...
[2021-10-10T15:13:17+0200] [ALPM] running 'texinfo-install.hook'...
[2021-10-10T15:13:17+0200] [ALPM] running 'update-desktop-database.hook'...
[2021-10-10T15:13:17+0200] [ALPM] running 'update-mime-database.hook'...
[2021-10-11T17:25:37+0200] [PACMAN] Running '/usr/bin/pacman -S --noconfirm apps/wine'
[2021-10-11T17:26:12+0200] [ALPM] transaction started
[2021-10-11T17:26:12+0200] [ALPM] installed opencl-headers (2.2.20210429-1)
[2021-10-11T17:26:13+0200] [ALPM] installed wine (6.19-1)
[2021-10-11T17:26:13+0200] [ALPM-SCRIPTLET] QStandardPaths: XDG_RUNTIME_DIR not set, defaulting to '/tmp/runtime-root'
[2021-10-11T17:26:13+0200] [ALPM-SCRIPTLET] QStandardPaths: XDG_RUNTIME_DIR not set, defaulting to '/tmp/runtime-root'
[2021-10-11T17:26:16+0200] [ALPM-SCRIPTLET] QStandardPaths: XDG_RUNTIME_DIR not set, defaulting to '/tmp/runtime-root'
[2021-10-11T17:26:16+0200] [ALPM-SCRIPTLET] QStandardPaths: XDG_RUNTIME_DIR not set, defaulting to '/tmp/runtime-root'
[2021-10-11T17:26:18+0200] [ALPM] transaction completed
[2021-10-11T17:26:18+0200] [ALPM] running 'update-desktop-database.hook'...
[2021-10-11T17:36:20+0200] [PACMAN] Running '/usr/bin/pacman -U /mnt/HDD/Pobrane/xiaomitool-v2/xiaomitool-v2-20.7.28-2-any.pkg.tar.zst'
[2021-10-11T17:36:21+0200] [ALPM] transaction started
[2021-10-11T17:36:22+0200] [ALPM] installed xiaomitool-v2 (20.7.28-2)
[2021-10-11T17:36:22+0200] [ALPM] transaction completed
[2021-10-11T17:36:22+0200] [ALPM] running 'update-desktop-database.hook'...
[2021-10-16T13:26:09+0200] [PACMAN] Running '/usr/bin/pacman -U /tmp/kcp/ktageditor/ktageditor-0.2.0-1-x86_64.pkg.tar.zst'
[2021-10-16T13:26:10+0200] [ALPM] transaction started
[2021-10-16T13:26:10+0200] [ALPM] installed ktageditor (0.2.0-1)
[2021-10-16T13:26:10+0200] [ALPM] transaction completed
[2021-10-16T13:26:10+0200] [ALPM] running 'update-desktop-database.hook'...
[2021-10-20T17:24:57+0200] [PACMAN] Running '/usr/bin/pacman -S --noconfirm apps/digikam'
[2021-10-20T17:26:45+0200] [ALPM] transaction started
[2021-10-20T17:26:45+0200] [ALPM] installed lensfun (0.3.95-3)
[2021-10-20T17:26:45+0200] [ALPM] installed shapelib (1.5.0-2)
[2021-10-20T17:26:45+0200] [ALPM] installed marble (21.08.2-2)
[2021-10-20T17:26:45+0200] [ALPM] installed libdc1394 (2.2.6-2)
[2021-10-20T17:26:45+0200] [ALPM] installed opencv (4.5.3-2)
[2021-10-20T17:26:45+0200] [ALPM] installed eigen3 (3.4.0-1)
[2021-10-20T17:26:45+0200] [ALPM] installed perl-archive-zip (1.68-2)
[2021-10-20T17:26:46+0200] [ALPM] installed image-exiftool (12.32-1)
[2021-10-20T17:26:46+0200] [ALPM] installed digikam (7.3.0-3)
[2021-10-20T17:26:46+0200] [ALPM] transaction completed
[2021-10-20T17:26:46+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-10-20T17:26:46+0200] [ALPM] running 'update-desktop-database.hook'...
[2021-10-20T17:26:46+0200] [ALPM] running 'update-mime-database.hook'...
[2021-10-22T17:36:05+0200] [PACMAN] Running 'pacman -Syu'
[2021-10-22T17:36:05+0200] [PACMAN] synchronizing package lists
[2021-10-22T17:36:08+0200] [PACMAN] starting full system upgrade
[2021-10-22T17:47:14+0200] [ALPM] transaction started
[2021-10-22T17:47:14+0200] [ALPM] upgraded tzdata (2021c-1 -> 2021d-1)
[2021-10-22T17:47:14+0200] [ALPM] upgraded libical (1:3.0.10-2 -> 1:3.0.11-1)
[2021-10-22T17:47:14+0200] [ALPM] upgraded iana-etc (20210924-1 -> 20211012-1)
[2021-10-22T17:47:15+0200] [ALPM] upgraded systemd (1:249.4-1 -> 1:249.5-1)
[2021-10-22T17:47:15+0200] [ALPM-SCRIPTLET] :: Updating bootctl
[2021-10-22T17:47:15+0200] [ALPM-SCRIPTLET] Copied "/usr/lib/systemd/boot/efi/systemd-bootx64.efi" to "/boot/EFI/systemd/systemd-bootx64.efi".
[2021-10-22T17:47:15+0200] [ALPM-SCRIPTLET] Copied "/usr/lib/systemd/boot/efi/systemd-bootx64.efi" to "/boot/EFI/BOOT/BOOTX64.EFI".
[2021-10-22T17:47:15+0200] [ALPM] upgraded bluez (5.61-1 -> 5.62-1)
[2021-10-22T17:47:16+0200] [ALPM] upgraded mesa (21.2.3-1 -> 21.2.4-1)
[2021-10-22T17:47:16+0200] [ALPM] upgraded libvpx (1.10.0-1 -> 1.11.0-1)
[2021-10-22T17:47:16+0200] [ALPM] upgraded glibmm (2.66.1-1 -> 2.66.2-1)
[2021-10-22T17:47:16+0200] [ALPM] upgraded gst-plugins-good (1.18.5-1 -> 1.18.5-2)
[2021-10-22T17:47:16+0200] [ALPM] upgraded librsvg (2.52.0-1 -> 2.52.2-1)
[2021-10-22T17:47:16+0200] [ALPM] upgraded vulkan-loader (1.2.194-1 -> 1.2.196-1)
[2021-10-22T17:47:16+0200] [ALPM] upgraded vulkan-headers (1.2.194-1 -> 1.2.196-1)
[2021-10-22T17:47:16+0200] [ALPM] upgraded vulkan-validationlayers (1.2.194-1 -> 1.2.196-1)
[2021-10-22T17:47:16+0200] [ALPM] upgraded libmd (1.0.3-1 -> 1.0.4-1)
[2021-10-22T17:47:16+0200] [ALPM] upgraded ffmpeg (4.3.2-5 -> 4.3.2-6)
[2021-10-22T17:47:16+0200] [ALPM] upgraded gnupg (2.3.2-1 -> 2.3.3-1)
[2021-10-22T17:47:16+0200] [ALPM] upgraded btrfs-progs (5.14.1-1 -> 5.14.2-1)
[2021-10-22T17:47:16+0200] [ALPM] upgraded bluedevil (5.22.5-1 -> 5.23.1-1)
[2021-10-22T17:47:16+0200] [ALPM] upgraded kdecoration (5.22.5-1 -> 5.23.1-1)
[2021-10-22T17:47:16+0200] [ALPM] upgraded breeze (5.22.5-1 -> 5.23.1-1)
[2021-10-22T17:47:16+0200] [ALPM] upgraded breeze-gtk (5.22.5-1 -> 5.23.1-1)
[2021-10-22T17:47:16+0200] [ALPM] installed fmt (8.0.1-1)
[2021-10-22T17:47:16+0200] [ALPM] upgraded mpd (0.22.11-2 -> 0.23.1-1)
[2021-10-22T17:47:16+0200] [ALPM] upgraded cantata (2.4.2-1 -> 2.4.2-2)
[2021-10-22T17:47:16+0200] [ALPM] upgraded cpupower (5.13.12-1 -> 5.14.12-1)
[2021-10-22T17:47:16+0200] [ALPM] upgraded protobuf (3.18.0-1 -> 3.18.1-1)
[2021-10-22T17:47:17+0200] [ALPM] upgraded qtwebengine (5.15.6-2 -> 5.15.6-3)
[2021-10-22T17:47:17+0200] [ALPM] upgraded openexr (3.1.1-1 -> 3.1.2-1)
[2021-10-22T17:47:18+0200] [ALPM] upgraded opencv (4.5.3-2 -> 4.5.4-1)
[2021-10-22T17:47:19+0200] [ALPM] upgraded image-exiftool (12.32-1 -> 12.33-1)
[2021-10-22T17:47:19+0200] [ALPM] upgraded imagemagick (7.1.0.9-1 -> 7.1.0.10-1)
[2021-10-22T17:47:19+0200] [ALPM] upgraded libmng (2.0.3-3 -> 2.0.3-4)
[2021-10-22T17:47:19+0200] [ALPM] upgraded digikam (7.3.0-3 -> 7.3.0-4)
[2021-10-22T17:47:19+0200] [ALPM] upgraded xdg-desktop-portal-kde (5.22.5-1 -> 5.23.1-1)
[2021-10-22T17:47:19+0200] [ALPM] upgraded libgusb (0.3.7-1 -> 0.3.8-1)
[2021-10-22T17:47:19+0200] [ALPM] upgraded mkinitcpio (26-3 -> 26-4)
[2021-10-22T17:47:19+0200] [ALPM] upgraded flatpak (1.12.1-1 -> 1.12.2-1)
[2021-10-22T17:47:19+0200] [ALPM] upgraded libxmlb (0.3.2-1 -> 0.3.3-1)
[2021-10-22T17:47:19+0200] [ALPM] installed protobuf-c (1.4.0-2)
[2021-10-22T17:47:19+0200] [ALPM] upgraded fwupd (1.6.4-1 -> 1.7.0-1)
[2021-10-22T17:47:19+0200] [ALPM] upgraded discover (5.22.5-1 -> 5.23.1-1)
[2021-10-22T17:47:19+0200] [ALPM] upgraded drkonqi (5.22.5-1 -> 5.23.1-1)
[2021-10-22T17:47:19+0200] [ALPM] upgraded git (2.33.0-1 -> 2.33.1-1)
[2021-10-22T17:47:19+0200] [ALPM] upgraded widevine (96.0.4662.6-1 -> 96.0.4664.18-1)
[2021-10-22T17:47:20+0200] [ALPM] upgraded google-chrome (96.0.4662.6-1 -> 96.0.4664.18-1)
[2021-10-22T17:47:20+0200] [ALPM-SCRIPTLET]  To have better integration with KaOS
[2021-10-22T17:47:20+0200] [ALPM-SCRIPTLET]  Select Use GTK+ theme, this will follow your KDE settings
[2021-10-22T17:47:20+0200] [ALPM] upgraded hwdetect (2016.01-3 -> 2021.10-1)
[2021-10-22T17:47:20+0200] [ALPM] upgraded libx86emu (3.2-1 -> 3.3-1)
[2021-10-22T17:47:20+0200] [ALPM] upgraded hwinfo (21.76-1 -> 21.77-1)
[2021-10-22T17:47:20+0200] [ALPM] upgraded inxi (3.3.06-1 -> 3.3.07-1)
[2021-10-22T17:47:20+0200] [ALPM] upgraded kactivitymanagerd (5.22.5-1 -> 5.23.1-1)
[2021-10-22T17:47:20+0200] [ALPM] upgraded kwayland-server (5.22.5-1 -> 5.23.1-1)
[2021-10-22T17:47:20+0200] [ALPM] upgraded layer-shell-qt (5.22.5-1 -> 5.23.1-1)
[2021-10-22T17:47:20+0200] [ALPM] upgraded kscreenlocker (5.22.5-1 -> 5.23.1-1)
[2021-10-22T17:47:20+0200] [ALPM] upgraded kwin (5.22.5-2 -> 5.23.1-1)
[2021-10-22T17:47:20+0200] [ALPM] upgraded libksysguard (5.22.5-1 -> 5.23.1-1)
[2021-10-22T17:47:20+0200] [ALPM] upgraded milou (5.22.5-1 -> 5.23.1-1)
[2021-10-22T17:47:20+0200] [ALPM] upgraded libkscreen (5.22.5-1 -> 5.23.1-1)
[2021-10-22T17:47:20+0200] [ALPM] upgraded libqalculate (3.20.1-1 -> 3.21.0-1)
[2021-10-22T17:47:21+0200] [ALPM] upgraded sddm-kcm (1:5.22.5-1 -> 1:5.23.1-1)
[2021-10-22T17:47:21+0200] [ALPM] upgraded kwayland-integration (5.22.5-1 -> 5.23.1-1)
[2021-10-22T17:47:22+0200] [ALPM] upgraded plasma-workspace (5.22.5-2 -> 5.23.1-1)
[2021-10-22T17:47:22+0200] [ALPM] upgraded kde-cli-tools (5.22.5-1 -> 5.23.1-1)
[2021-10-22T17:47:22+0200] [ALPM] upgraded kde-gtk-config (5.22.5-1 -> 5.23.1-1)
[2021-10-22T17:47:22+0200] [ALPM] upgraded kdeplasma-addons (5.22.5-1 -> 5.23.1-1)
[2021-10-22T17:47:22+0200] [ALPM] upgraded khotkeys (5.22.5-1 -> 5.23.1-1)
[2021-10-22T17:47:22+0200] [ALPM] installed wayland-utils (1.0.0-1)
[2021-10-22T17:47:22+0200] [ALPM] upgraded systemsettings (5.22.5-1 -> 5.23.1-1)
[2021-10-22T17:47:22+0200] [ALPM] installed vulkan-tools (1.2.196-1)
[2021-10-22T17:47:24+0200] [ALPM] upgraded kinfocenter (5.22.5-1 -> 5.23.1-1)
[2021-10-22T17:47:24+0200] [ALPM] upgraded kmenuedit (5.22.5-1 -> 5.23.1-1)
[2021-10-22T17:47:24+0200] [ALPM] upgraded kscreen (5.22.5-1 -> 5.23.1-1)
[2021-10-22T17:47:24+0200] [ALPM] upgraded ksshaskpass (5.22.5-1 -> 5.23.1-1)
[2021-10-22T17:47:24+0200] [ALPM] upgraded ksystemstats (5.22.5-1 -> 5.23.1-1)
[2021-10-22T17:47:24+0200] [ALPM] upgraded kwallet-pam (5.22.5-1 -> 5.23.1-1)
[2021-10-22T17:47:24+0200] [ALPM] upgraded libpurple (2.14.7-1 -> 2.14.8-1)
[2021-10-22T17:47:24+0200] [ALPM] warning: directory permissions differ on /boot/
filesystem: 700  package: 755
[2021-10-22T17:47:25+0200] [ALPM] upgraded linux (5.13.11-1 -> 5.14.11-1)
[2021-10-22T17:47:25+0200] [ALPM-SCRIPTLET] >>> Updating module dependencies. Please wait ...
[2021-10-22T17:47:30+0200] [ALPM] upgraded linux-headers (5.13.11-1 -> 5.14.11-1)
[2021-10-22T17:47:30+0200] [ALPM] upgraded nano (5.8-1 -> 5.9-1)
[2021-10-22T17:47:30+0200] [ALPM] upgraded nbd (3.21-1 -> 3.22-1)
[2021-10-22T17:47:30+0200] [ALPM] upgraded openvpn (2.5.3-1 -> 2.5.4-1)
[2021-10-22T17:47:30+0200] [ALPM] upgraded plasma-browser-integration (5.22.5-1 -> 5.23.1-1)
[2021-10-22T17:47:30+0200] [ALPM] upgraded polkit-kde-agent-1 (5.22.5-1 -> 5.23.1-1)
[2021-10-22T17:47:30+0200] [ALPM] upgraded powerdevil (5.22.5-1 -> 5.23.1-1)
[2021-10-22T17:47:30+0200] [ALPM] upgraded plasma-integration (5.22.5-1 -> 5.23.1-1)
[2021-10-22T17:47:31+0200] [ALPM] upgraded plasma-desktop (5.22.5-1 -> 5.23.1-1)
[2021-10-22T17:47:31+0200] [ALPM] upgraded plasma-disks (5.22.5-1 -> 5.23.1-1)
[2021-10-22T17:47:31+0200] [ALPM] upgraded plasma-firewall (5.22.5-1 -> 5.23.1-1)
[2021-10-22T17:47:31+0200] [ALPM] upgraded plasma-nm (5.22.5-1 -> 5.23.1-1)
[2021-10-22T17:47:31+0200] [ALPM] upgraded plasma-pa (5.22.5-1 -> 5.23.1-1)
[2021-10-22T17:47:31+0200] [ALPM] upgraded python3-jinja (3.0.1-1 -> 3.0.2-1)
[2021-10-22T17:47:33+0200] [ALPM] transaction completed
[2021-10-22T17:47:33+0200] [ALPM] running '99-linux.hook'...
[2021-10-22T17:47:33+0200] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2021-10-22T17:47:33+0200] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2021-10-22T17:47:33+0200] [ALPM-SCRIPTLET] ==> Starting build: 5.14.11-1
[2021-10-22T17:47:33+0200] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2021-10-22T17:47:33+0200] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2021-10-22T17:47:34+0200] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2021-10-22T17:47:34+0200] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2021-10-22T17:47:34+0200] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2021-10-22T17:47:34+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2021-10-22T17:47:34+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2021-10-22T17:47:34+0200] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2021-10-22T17:47:34+0200] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2021-10-22T17:47:34+0200] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2021-10-22T17:47:34+0200] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux.img
[2021-10-22T17:47:35+0200] [ALPM-SCRIPTLET] ==> Image generation successful
[2021-10-22T17:47:35+0200] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2021-10-22T17:47:35+0200] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2021-10-22T17:47:35+0200] [ALPM-SCRIPTLET] ==> Starting build: 5.14.11-1
[2021-10-22T17:47:35+0200] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2021-10-22T17:47:35+0200] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2021-10-22T17:47:36+0200] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2021-10-22T17:47:36+0200] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2021-10-22T17:47:36+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2021-10-22T17:47:37+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2021-10-22T17:47:38+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2021-10-22T17:47:39+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2021-10-22T17:47:40+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2021-10-22T17:47:40+0200] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2021-10-22T17:47:40+0200] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2021-10-22T17:47:40+0200] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2021-10-22T17:47:41+0200] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2021-10-22T17:47:43+0200] [ALPM-SCRIPTLET] ==> Image generation successful
[2021-10-22T17:47:43+0200] [ALPM] running 'gdk-pixbuf-query-loaders.hook'...
[2021-10-22T17:47:43+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-10-22T17:47:43+0200] [ALPM] running 'systemd-tmpfiles.hook'...
[2021-10-22T17:47:43+0200] [ALPM] running 'texinfo-install.hook'...
[2021-10-22T17:47:43+0200] [ALPM] running 'update-desktop-database.hook'...
[2021-10-22T17:47:43+0200] [ALPM] running 'update-mime-database.hook'...
[2021-10-22T18:01:16+0200] [PACMAN] Running '/usr/bin/pacman -R ktageditor'
[2021-10-22T18:01:18+0200] [ALPM] transaction started
[2021-10-22T18:01:18+0200] [ALPM] removed ktageditor (0.2.0-1)
[2021-10-22T18:01:18+0200] [ALPM] transaction completed
[2021-10-22T18:01:18+0200] [ALPM] running 'update-desktop-database.hook'...
[2021-10-30T16:12:26+0200] [PACMAN] Running '/usr/bin/pacman -Syu --noconfirm'
[2021-10-30T16:12:26+0200] [PACMAN] synchronizing package lists
[2021-10-30T16:12:26+0200] [PACMAN] starting full system upgrade
[2021-10-30T16:19:00+0200] [ALPM] transaction started
[2021-10-30T16:19:00+0200] [ALPM] upgraded linux-api-headers (5.11.12-1 -> 5.14.13-1)
[2021-10-30T16:19:00+0200] [ALPM] upgraded tzdata (2021d-1 -> 2021e-1)
[2021-10-30T16:19:00+0200] [ALPM] upgraded glibc (2.33-3 -> 2.33-4)
[2021-10-30T16:19:01+0200] [ALPM-SCRIPTLET] Generating locales...
[2021-10-30T16:19:02+0200] [ALPM-SCRIPTLET]   en_US.UTF-8... done
[2021-10-30T16:19:04+0200] [ALPM-SCRIPTLET]   pl_PL.UTF-8... done
[2021-10-30T16:19:04+0200] [ALPM-SCRIPTLET] Generation complete.
[2021-10-30T16:19:04+0200] [ALPM] installed libxcrypt (4.4.26-3)
[2021-10-30T16:19:04+0200] [ALPM] upgraded gcc-libs (10.3.0-2 -> 11.2.0-2)
[2021-10-30T16:19:04+0200] [ALPM] upgraded ncurses (6.2-1 -> 6.3-1)
[2021-10-30T16:19:04+0200] [ALPM] upgraded gdbm (1.21-1 -> 1.22-1)
[2021-10-30T16:19:04+0200] [ALPM] upgraded pam (1.5.2-1 -> 1.5.2-3)
[2021-10-30T16:19:04+0200] [ALPM] upgraded gmp (6.2.1-2 -> 6.2.1-3)
[2021-10-30T16:19:05+0200] [ALPM] upgraded perl (5.32.1-4 -> 5.32.1-6)
[2021-10-30T16:19:06+0200] [ALPM] upgraded python3 (3.8.12-1 -> 3.8.12-3)
[2021-10-30T16:19:06+0200] [ALPM] upgraded binutils (2.36.1-2 -> 2.37-2)
[2021-10-30T16:19:06+0200] [ALPM] upgraded mpfr (4.1.0-5 -> 4.1.0-6)
[2021-10-30T16:19:06+0200] [ALPM] upgraded libmpc (1.2.1-2 -> 1.2.1-3)
[2021-10-30T16:19:07+0200] [ALPM] upgraded gcc (10.3.0-2 -> 11.2.0-2)
[2021-10-30T16:19:07+0200] [ALPM] upgraded shadow (4.8.1-4 -> 4.8.1-6)
[2021-10-30T16:19:07+0200] [ALPM] upgraded iana-etc (20211012-1 -> 20211019-1)
[2021-10-30T16:19:07+0200] [ALPM] upgraded libsasl (2.1.27-2 -> 2.1.27-4)
[2021-10-30T16:19:08+0200] [ALPM] upgraded libldap (2.4.59-1 -> 2.4.59-3)
[2021-10-30T16:19:08+0200] [ALPM] upgraded systemd (1:249.5-1 -> 1:249.5-3)
[2021-10-30T16:19:09+0200] [ALPM-SCRIPTLET] :: Updating bootctl
[2021-10-30T16:19:09+0200] [ALPM-SCRIPTLET] Copied "/usr/lib/systemd/boot/efi/systemd-bootx64.efi" to "/boot/EFI/systemd/systemd-bootx64.efi".
[2021-10-30T16:19:09+0200] [ALPM-SCRIPTLET] Copied "/usr/lib/systemd/boot/efi/systemd-bootx64.efi" to "/boot/EFI/BOOT/BOOTX64.EFI".
[2021-10-30T16:19:09+0200] [ALPM] upgraded libinput (1.19.1-1 -> 1.19.2-1)
[2021-10-30T16:19:10+0200] [ALPM] warning: directory permissions differ on /usr/lib/mysql/plugin/auth_pam_tool_dir/
filesystem: 700  package: 755
[2021-10-30T16:19:10+0200] [ALPM] upgraded mariadb (10.5.12-1 -> 10.5.12-3)
[2021-10-30T16:19:10+0200] [ALPM] upgraded libtool (2.4.6-22 -> 2.4.6-24)
[2021-10-30T16:19:10+0200] [ALPM] upgraded appstream (0.14.6-1 -> 0.14.6-2)
[2021-10-30T16:19:10+0200] [ALPM] upgraded mpg123 (1.29.0-1 -> 1.29.1-1)
[2021-10-30T16:19:10+0200] [ALPM] upgraded libcups (1:2.3.3op2-2 -> 1:2.3.3op2-4)
[2021-10-30T16:19:10+0200] [ALPM] upgraded libcaca (0.99.beta19-4 -> 0.99.beta20-1)
[2021-10-30T16:19:10+0200] [ALPM] upgraded bluedevil (5.23.1-1 -> 5.23.2-1)
[2021-10-30T16:19:10+0200] [ALPM] upgraded kdecoration (5.23.1-1 -> 5.23.2-1)
[2021-10-30T16:19:10+0200] [ALPM] upgraded breeze (5.23.1-1 -> 5.23.2-1)
[2021-10-30T16:19:10+0200] [ALPM] upgraded breeze-gtk (5.23.1-1 -> 5.23.2-1)
[2021-10-30T16:19:10+0200] [ALPM] upgraded net-snmp (5.9.1-1 -> 5.9.1-3)
[2021-10-30T16:19:10+0200] [ALPM] upgraded libavif (0.9.2-1 -> 0.9.3-1)
[2021-10-30T16:19:10+0200] [ALPM] upgraded gd (2.3.3-1 -> 2.3.3-2)
[2021-10-30T16:19:11+0200] [ALPM] upgraded qt6-base (6.2.0-1 -> 6.2.1-1)
[2021-10-30T16:19:11+0200] [ALPM] upgraded cups (1:2.3.3op2-2 -> 1:2.3.3op2-4)
[2021-10-30T16:19:11+0200] [ALPM-SCRIPTLET] Failed to disable unit: Unit file org.cups.cupsd.service does not exist.
[2021-10-30T16:19:11+0200] [ALPM] upgraded pipewire (0.3.38-1 -> 0.3.39-1)
[2021-10-30T16:19:11+0200] [ALPM] upgraded xdg-desktop-portal-kde (5.23.1-1 -> 5.23.2-1)
[2021-10-30T16:19:11+0200] [ALPM] upgraded mkinitcpio-busybox (1.34.1-1 -> 1.34.1-3)
[2021-10-30T16:19:11+0200] [ALPM] upgraded protobuf (3.18.1-1 -> 3.19.0-1)
[2021-10-30T16:19:11+0200] [ALPM] upgraded protobuf-c (1.4.0-2 -> 1.4.0-3)
[2021-10-30T16:19:11+0200] [ALPM] upgraded ppp (2.4.9-4 -> 2.4.9-6)
[2021-10-30T16:19:12+0200] [ALPM] upgraded discover (5.23.1-1 -> 5.23.2-1)
[2021-10-30T16:19:12+0200] [ALPM] upgraded drkonqi (5.23.1-1 -> 5.23.2-1)
[2021-10-30T16:19:12+0200] [ALPM] upgraded exiv2 (0.27.4-2 -> 0.27.5-1)
[2021-10-30T16:19:12+0200] [ALPM] upgraded file (5.40-3 -> 5.41-2)
[2021-10-30T16:19:12+0200] [ALPM] upgraded widevine (96.0.4664.18-1 -> 97.0.4676.0-1)
[2021-10-30T16:19:14+0200] [ALPM] upgraded google-chrome (96.0.4664.18-1 -> 97.0.4676.0-1)
[2021-10-30T16:19:14+0200] [ALPM-SCRIPTLET]  To have better integration with KaOS
[2021-10-30T16:19:14+0200] [ALPM-SCRIPTLET]  Select Use GTK+ theme, this will follow your KDE settings
[2021-10-30T16:19:14+0200] [ALPM] upgraded guile (2.2.7-3 -> 2.2.7-5)
[2021-10-30T16:19:15+0200] [ALPM] upgraded pyqt5-python3 (5.15.4-1 -> 5.15.5-1)
[2021-10-30T16:19:16+0200] [ALPM] upgraded hplip (3.21.8-1 -> 3.21.8-3)
[2021-10-30T16:19:16+0200] [ALPM-SCRIPTLET] 
[2021-10-30T16:19:16+0200] [ALPM-SCRIPTLET] NOTE
[2021-10-30T16:19:16+0200] [ALPM-SCRIPTLET] ----
[2021-10-30T16:19:16+0200] [ALPM-SCRIPTLET] # If you want to use this driver with your HP scanner,
[2021-10-30T16:19:16+0200] [ALPM-SCRIPTLET] # make sure hpaio is part of /etc/sane.d/dll.conf, if not:
[2021-10-30T16:19:16+0200] [ALPM-SCRIPTLET] #  echo "hpaio" >> /etc/sane.d/dll.conf
[2021-10-30T16:19:16+0200] [ALPM-SCRIPTLET] 
[2021-10-30T16:19:16+0200] [ALPM] upgraded image-exiftool (12.33-1 -> 12.34-1)
[2021-10-30T16:19:16+0200] [ALPM] upgraded inetutils (2.2-1 -> 2.2-3)
[2021-10-30T16:19:16+0200] [ALPM] upgraded inxi (3.3.07-1 -> 3.3.08-1)
[2021-10-30T16:19:16+0200] [ALPM] upgraded kactivitymanagerd (5.23.1-1 -> 5.23.2-1)
[2021-10-30T16:19:16+0200] [ALPM] upgraded kwayland-server (5.23.1-1 -> 5.23.2-1)
[2021-10-30T16:19:16+0200] [ALPM] upgraded layer-shell-qt (5.23.1-1 -> 5.23.2-1)
[2021-10-30T16:19:16+0200] [ALPM] upgraded kscreenlocker (5.23.1-1 -> 5.23.2-1)
[2021-10-30T16:19:17+0200] [ALPM] upgraded kwin (5.23.1-1 -> 5.23.2-1)
[2021-10-30T16:19:17+0200] [ALPM] upgraded libksysguard (5.23.1-1 -> 5.23.2-1)
[2021-10-30T16:19:17+0200] [ALPM] upgraded kio-extras (21.08.2-1 -> 21.08.2-2)
[2021-10-30T16:19:17+0200] [ALPM] upgraded milou (5.23.1-1 -> 5.23.2-1)
[2021-10-30T16:19:17+0200] [ALPM] upgraded libkscreen (5.23.1-1 -> 5.23.2-1)
[2021-10-30T16:19:17+0200] [ALPM] upgraded sddm-kcm (1:5.23.1-1 -> 1:5.23.2-1)
[2021-10-30T16:19:17+0200] [ALPM] upgraded kwayland-integration (5.23.1-1 -> 5.23.2-1)
[2021-10-30T16:19:18+0200] [ALPM] upgraded plasma-workspace (5.23.1-1 -> 5.23.2-1)
[2021-10-30T16:19:18+0200] [ALPM] upgraded kde-cli-tools (5.23.1-1 -> 5.23.2-1)
[2021-10-30T16:19:18+0200] [ALPM] upgraded kde-gtk-config (5.23.1-1 -> 5.23.2-1)
[2021-10-30T16:19:18+0200] [ALPM] upgraded openssh (8.8p1-1 -> 8.8p1-3)
[2021-10-30T16:19:19+0200] [ALPM] upgraded kdeplasma-addons (5.23.1-1 -> 5.23.2-1)
[2021-10-30T16:19:19+0200] [ALPM] upgraded khotkeys (5.23.1-1 -> 5.23.2-1)
[2021-10-30T16:19:19+0200] [ALPM] upgraded kimageformats (5.87.0-1 -> 5.87.0-2)
[2021-10-30T16:19:19+0200] [ALPM] upgraded systemsettings (5.23.1-1 -> 5.23.2-1)
[2021-10-30T16:19:19+0200] [ALPM] upgraded kinfocenter (5.23.1-1 -> 5.23.2-1)
[2021-10-30T16:19:19+0200] [ALPM] upgraded kmenuedit (5.23.1-1 -> 5.23.2-1)
[2021-10-30T16:19:20+0200] [ALPM] upgraded kscreen (5.23.1-1 -> 5.23.2-1)
[2021-10-30T16:19:20+0200] [ALPM] upgraded ksshaskpass (5.23.1-1 -> 5.23.2-1)
[2021-10-30T16:19:20+0200] [ALPM] upgraded ksystemstats (5.23.1-1 -> 5.23.2-1)
[2021-10-30T16:19:20+0200] [ALPM] upgraded kwallet-pam (5.23.1-1 -> 5.23.2-1)
[2021-10-30T16:19:20+0200] [ALPM] upgraded libpurple (2.14.8-1 -> 2.14.8-3)
[2021-10-30T16:19:21+0200] [ALPM] upgraded marble (21.08.2-2 -> 21.08.2-3)
[2021-10-30T16:19:21+0200] [ALPM] upgraded mpd (0.23.1-1 -> 0.23.2-1)
[2021-10-30T16:19:21+0200] [ALPM] upgraded plasma-browser-integration (5.23.1-1 -> 5.23.2-1)
[2021-10-30T16:19:21+0200] [ALPM] upgraded polkit-kde-agent-1 (5.23.1-1 -> 5.23.2-1)
[2021-10-30T16:19:21+0200] [ALPM] upgraded powerdevil (5.23.1-1 -> 5.23.2-1)
[2021-10-30T16:19:21+0200] [ALPM] upgraded plasma-integration (5.23.1-1 -> 5.23.2-1)
[2021-10-30T16:19:22+0200] [ALPM] upgraded plasma-desktop (5.23.1-1 -> 5.23.2.1-1)
[2021-10-30T16:19:22+0200] [ALPM] upgraded plasma-disks (5.23.1-1 -> 5.23.2-1)
[2021-10-30T16:19:22+0200] [ALPM] upgraded plasma-firewall (5.23.1-1 -> 5.23.2-1)
[2021-10-30T16:19:22+0200] [ALPM] upgraded plasma-nm (5.23.1-1 -> 5.23.2-1)
[2021-10-30T16:19:22+0200] [ALPM] upgraded plasma-pa (5.23.1-1 -> 5.23.2-1)
[2021-10-30T16:19:23+0200] [ALPM] upgraded python3-numpy (1.21.2-1 -> 1.21.3-1)
[2021-10-30T16:19:23+0200] [ALPM] upgraded ruby (3.0.2-1 -> 3.0.2-3)
[2021-10-30T16:19:27+0200] [ALPM] upgraded wine (6.19-1 -> 6.20-1)
[2021-10-30T16:19:28+0200] [ALPM] transaction completed
[2021-10-30T16:19:28+0200] [ALPM] running '99-linux.hook'...
[2021-10-30T16:19:28+0200] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2021-10-30T16:19:28+0200] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2021-10-30T16:19:28+0200] [ALPM-SCRIPTLET] ==> Starting build: 5.14.11-1
[2021-10-30T16:19:28+0200] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2021-10-30T16:19:28+0200] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2021-10-30T16:19:28+0200] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2021-10-30T16:19:28+0200] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2021-10-30T16:19:28+0200] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2021-10-30T16:19:29+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2021-10-30T16:19:29+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2021-10-30T16:19:29+0200] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2021-10-30T16:19:29+0200] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2021-10-30T16:19:29+0200] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2021-10-30T16:19:29+0200] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux.img
[2021-10-30T16:19:30+0200] [ALPM-SCRIPTLET] ==> Image generation successful
[2021-10-30T16:19:30+0200] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2021-10-30T16:19:30+0200] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2021-10-30T16:19:30+0200] [ALPM-SCRIPTLET] ==> Starting build: 5.14.11-1
[2021-10-30T16:19:30+0200] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2021-10-30T16:19:31+0200] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2021-10-30T16:19:31+0200] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2021-10-30T16:19:31+0200] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2021-10-30T16:19:32+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2021-10-30T16:19:35+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2021-10-30T16:19:36+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2021-10-30T16:19:37+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2021-10-30T16:19:38+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2021-10-30T16:19:38+0200] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2021-10-30T16:19:39+0200] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2021-10-30T16:19:39+0200] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2021-10-30T16:19:39+0200] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2021-10-30T16:19:41+0200] [ALPM-SCRIPTLET] ==> Image generation successful
[2021-10-30T16:19:41+0200] [ALPM] running 'appstream.hook'...
[2021-10-30T16:19:42+0200] [ALPM-SCRIPTLET] AppStream cache update completed successfully.
[2021-10-30T16:19:42+0200] [ALPM] running 'gdk-pixbuf-query-loaders.hook'...
[2021-10-30T16:19:42+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-10-30T16:19:42+0200] [ALPM] running 'systemd-tmpfiles.hook'...
[2021-10-30T16:19:42+0200] [ALPM] running 'texinfo-install.hook'...
[2021-10-30T16:19:43+0200] [ALPM] running 'update-desktop-database.hook'...
[2021-10-30T16:19:43+0200] [ALPM] running 'update-mime-database.hook'...
[2021-11-01T18:54:27+0100] [PACMAN] Running '/usr/bin/pacman -S --noconfirm main/openjdk'
[2021-11-01T18:55:44+0100] [ALPM] transaction started
[2021-11-01T18:55:44+0100] [ALPM] installed openjdk (8u292_b10_3.19.0-2)
[2021-11-01T18:55:44+0100] [ALPM] transaction completed
[2021-11-01T18:55:44+0100] [PACMAN] Running '/usr/bin/pacman -S --noconfirm --asdeps apps/icedtea-web'
[2021-11-01T18:55:48+0100] [ALPM] transaction started
[2021-11-01T18:55:48+0100] [ALPM] installed icedtea-web (1.8.7-1)
[2021-11-01T18:55:48+0100] [ALPM] transaction completed
[2021-11-01T18:55:48+0100] [ALPM] running 'update-desktop-database.hook'...
[2021-11-14T20:14:50+0100] [PACMAN] Running '/usr/bin/pacman -Syu --noconfirm'
[2021-11-14T20:14:50+0100] [PACMAN] synchronizing package lists
[2021-11-14T20:14:52+0100] [PACMAN] starting full system upgrade
[2021-11-14T20:46:44+0100] [ALPM] transaction started
[2021-11-14T20:46:44+0100] [ALPM] removed youtube-dl (2021.06.06-1)
[2021-11-14T20:46:44+0100] [ALPM] upgraded libcap (2.59-1 -> 2.60-1)
[2021-11-14T20:46:45+0100] [ALPM] warning: directory permissions differ on /usr/lib/mysql/plugin/auth_pam_tool_dir/
filesystem: 700  package: 755
[2021-11-14T20:46:45+0100] [ALPM] upgraded mariadb (10.5.12-3 -> 10.5.13-1)
[2021-11-14T20:46:45+0100] [ALPM] upgraded libffi (3.3-4 -> 3.4.2-1)
[2021-11-14T20:46:45+0100] [ALPM] upgraded glib2 (2.68.4-1 -> 2.70.1-1)
[2021-11-14T20:46:45+0100] [ALPM] upgraded wayland (1.19.0-1 -> 1.19.0-2)
[2021-11-14T20:46:45+0100] [ALPM] upgraded libdrm (2.4.107-2 -> 2.4.108-1)
[2021-11-14T20:46:46+0100] [ALPM] upgraded llvm (12.0.1-1 -> 12.0.1-2)
[2021-11-14T20:46:46+0100] [ALPM] upgraded mesa (21.2.4-1 -> 21.2.5-1)
[2021-11-14T20:46:46+0100] [ALPM] upgraded libseccomp (2.5.2-1 -> 2.5.3-1)
[2021-11-14T20:46:46+0100] [ALPM] upgraded device-mapper (2.02.188-1 -> 2.03.14-1)
[2021-11-14T20:46:46+0100] [ALPM] upgraded libgpg-error (1.42-1 -> 1.43-1)
[2021-11-14T20:46:46+0100] [ALPM] upgraded cryptsetup (2.4.1-1 -> 2.4.1-2)
[2021-11-14T20:46:46+0100] [ALPM] upgraded pcre2 (10.38-1 -> 10.39-1)
[2021-11-14T20:46:46+0100] [ALPM] upgraded iana-etc (20211019-1 -> 20211025-1)
[2021-11-14T20:46:47+0100] [ALPM] upgraded systemd (1:249.5-3 -> 1:249.5-4)
[2021-11-14T20:46:47+0100] [ALPM-SCRIPTLET] systemd-machine-id-setup: error while loading shared libraries: libffi.so.7: cannot open shared object file: No such file or directory
[2021-11-14T20:46:47+0100] [ALPM-SCRIPTLET] udevadm: error while loading shared libraries: libffi.so.7: cannot open shared object file: No such file or directory
[2021-11-14T20:46:47+0100] [ALPM-SCRIPTLET] journalctl: error while loading shared libraries: libffi.so.7: cannot open shared object file: No such file or directory
[2021-11-14T20:46:47+0100] [ALPM-SCRIPTLET] :: Updating bootctl
[2021-11-14T20:46:47+0100] [ALPM-SCRIPTLET] /usr/bin/bootctl: error while loading shared libraries: libffi.so.7: cannot open shared object file: No such file or directory
[2021-11-14T20:46:47+0100] [ALPM] upgraded cairo (1.17.4-2 -> 1.17.4-3)
[2021-11-14T20:46:47+0100] [ALPM] upgraded harfbuzz (2.9.1-1 -> 3.1.1-1)
[2021-11-14T20:46:47+0100] [ALPM] upgraded libevdev (1.11.0-1 -> 1.12.0-1)
[2021-11-14T20:46:47+0100] [ALPM] upgraded libgudev (237-1 -> 237-2)
[2021-11-14T20:46:48+0100] [ALPM] upgraded python3 (3.8.12-3 -> 3.8.12-4)
[2021-11-14T20:46:48+0100] [ALPM] upgraded binutils (2.37-2 -> 2.37-3)
[2021-11-14T20:46:49+0100] [ALPM] upgraded qt5-base (5.15.2-10 -> 5.15.2-11)
[2021-11-14T20:46:49+0100] [ALPM] upgraded kitemviews (5.87.0-1 -> 5.88.0-1)
[2021-11-14T20:46:49+0100] [ALPM] upgraded karchive (5.87.0-1 -> 5.88.0-1)
[2021-11-14T20:46:49+0100] [ALPM] upgraded kconfig (5.87.0-1 -> 5.88.0-1)
[2021-11-14T20:46:49+0100] [ALPM] upgraded kcoreaddons (5.87.0-1 -> 5.88.0-1)
[2021-11-14T20:46:49+0100] [ALPM] upgraded qt5-declarative (5.15.2-6 -> 5.15.2-7)
[2021-11-14T20:46:49+0100] [ALPM] upgraded kwindowsystem (5.87.0-1 -> 5.88.0-1)
[2021-11-14T20:46:49+0100] [ALPM] upgraded kcrash (5.87.0-1 -> 5.88.0-1)
[2021-11-14T20:46:49+0100] [ALPM] upgraded kdbusaddons (5.87.0-1 -> 5.88.0-1)
[2021-11-14T20:46:49+0100] [ALPM] upgraded ki18n (5.87.0-1 -> 5.88.0-1)
[2021-11-14T20:46:49+0100] [ALPM] upgraded kservice (5.87.0-1 -> 5.88.0-1)
[2021-11-14T20:46:49+0100] [ALPM] upgraded parted (3.4-1 -> 3.4-2)
[2021-11-14T20:46:49+0100] [ALPM] upgraded lvm2 (2.02.188-1 -> 2.03.14-1)
[2021-11-14T20:46:49+0100] [ALPM] upgraded btrfs-progs (5.14.2-1 -> 5.15-1)
[2021-11-14T20:46:49+0100] [ALPM] upgraded nss (3.71-1 -> 3.72-1)
[2021-11-14T20:46:49+0100] [ALPM] upgraded dmraid (1.0.0.rc16.3-3 -> 1.0.0.rc16.3-4)
[2021-11-14T20:46:49+0100] [ALPM] upgraded p11-kit (0.24.0-1 -> 0.24.0-2)
[2021-11-14T20:46:49+0100] [ALPM] upgraded libblockdev (2.26-1 -> 2.26-2)
[2021-11-14T20:46:49+0100] [ALPM] upgraded udisks2 (2.9.4-1 -> 2.9.4-2)
[2021-11-14T20:46:49+0100] [ALPM] upgraded solid (5.87.0-1 -> 5.88.0-1)
[2021-11-14T20:46:49+0100] [ALPM] upgraded kglobalaccel (5.87.0-1 -> 5.88.0-1)
[2021-11-14T20:46:49+0100] [ALPM] upgraded kwidgetsaddons (5.87.0-1 -> 5.88.0-1)
[2021-11-14T20:46:49+0100] [ALPM] upgraded kcompletion (5.87.0-1 -> 5.88.0-1)
[2021-11-14T20:46:49+0100] [ALPM] upgraded qt5-svg (5.15.2-4 -> 5.15.2-5)
[2021-11-14T20:46:49+0100] [ALPM] upgraded kauth (5.87.0-1 -> 5.88.0-1)
[2021-11-14T20:46:49+0100] [ALPM] upgraded kcodecs (5.87.0-1 -> 5.88.0-1)
[2021-11-14T20:46:49+0100] [ALPM] upgraded qt5-wayland (5.15.2-7 -> 5.15.2-8)
[2021-11-14T20:46:49+0100] [ALPM] upgraded kguiaddons (5.87.0-1 -> 5.88.0-1)
[2021-11-14T20:46:49+0100] [ALPM] upgraded kconfigwidgets (5.87.0-1 -> 5.88.0-1)
[2021-11-14T20:46:49+0100] [ALPM] upgraded kiconthemes (5.87.0-1 -> 5.88.0-1)
[2021-11-14T20:46:49+0100] [ALPM] upgraded sonnet (5.87.0-1 -> 5.88.0-1)
[2021-11-14T20:46:49+0100] [ALPM] upgraded pango (1.48.10-1 -> 1.48.10-3)
[2021-11-14T20:46:50+0100] [ALPM] upgraded iso-codes (4.7.0-1 -> 4.8.0-1)
[2021-11-14T20:46:50+0100] [ALPM] upgraded libass (0.15.2-1 -> 0.15.2-2)
[2021-11-14T20:46:50+0100] [ALPM] upgraded gdk-pixbuf2 (2.42.6-2 -> 2.42.6-3)
[2021-11-14T20:46:50+0100] [ALPM] upgraded libcroco (0.6.13-6 -> 0.6.13-7)
[2021-11-14T20:46:50+0100] [ALPM] upgraded librsvg (2.52.2-1 -> 2.52.3-1)
[2021-11-14T20:46:50+0100] [ALPM] upgraded libsigc++ (2.10.7-1 -> 2.10.7-2)
[2021-11-14T20:46:50+0100] [ALPM] upgraded glibmm (2.66.2-1 -> 2.66.2-2)
[2021-11-14T20:46:50+0100] [ALPM] upgraded fluidsynth (2.2.3-1 -> 2.2.3-2)
[2021-11-14T20:46:50+0100] [ALPM] upgraded libmms (0.6.4-14 -> 0.6.4-15)
[2021-11-14T20:46:50+0100] [ALPM] upgraded mpg123 (1.29.1-1 -> 1.29.2-1)
[2021-11-14T20:46:50+0100] [ALPM] upgraded vulkan-loader (1.2.196-1 -> 1.2.197-1)
[2021-11-14T20:46:50+0100] [ALPM] upgraded vulkan-headers (1.2.196-1 -> 1.2.197-1)
[2021-11-14T20:46:50+0100] [ALPM] upgraded vulkan-validationlayers (1.2.196-1 -> 1.2.197-1)
[2021-11-14T20:46:50+0100] [ALPM] upgraded v4l-utils (1.20.0-2 -> 1.22.1-1)
[2021-11-14T20:46:50+0100] [ALPM] upgraded gobject-introspection (1.68.0-1 -> 1.70.0-1)
[2021-11-14T20:46:50+0100] [ALPM] upgraded python3-gobject3 (3.40.1-1 -> 3.42.0-1)
[2021-11-14T20:46:50+0100] [ALPM] upgraded libcups (1:2.3.3op2-4 -> 1:2.3.3op2-5)
[2021-11-14T20:46:50+0100] [ALPM] upgraded ldb (2:2.4.0-1 -> 2:2.4.1-1)
[2021-11-14T20:46:51+0100] [ALPM] upgraded samba (4.15.0-1 -> 4.15.2-1)
[2021-11-14T20:46:51+0100] [ALPM] upgraded ffmpeg (4.3.2-6 -> 4.4.1-2)
[2021-11-14T20:46:51+0100] [ALPM] upgraded ktextwidgets (5.87.0-1 -> 5.88.0-1)
[2021-11-14T20:46:51+0100] [ALPM] upgraded kf5-attica (5.87.0-1 -> 5.88.0-1)
[2021-11-14T20:46:51+0100] [ALPM] upgraded kxmlgui (5.87.0-1 -> 5.88.0-1)
[2021-11-14T20:46:51+0100] [ALPM] upgraded kbookmarks (5.87.0-1 -> 5.88.0-1)
[2021-11-14T20:46:51+0100] [ALPM] upgraded kjobwidgets (5.87.0-1 -> 5.88.0-1)
[2021-11-14T20:46:51+0100] [ALPM] upgraded knotifications (5.87.0-1 -> 5.88.0-1)
[2021-11-14T20:46:51+0100] [ALPM] upgraded kwallet (5.87.0-1 -> 5.88.0-1)
[2021-11-14T20:46:51+0100] [ALPM] upgraded kded (5.87.0-1 -> 5.88.0-1)
[2021-11-14T20:46:51+0100] [ALPM] upgraded kio (5.87.0-2 -> 5.88.0-1)
[2021-11-14T20:46:51+0100] [ALPM] upgraded kplotting (5.87.0-1 -> 5.88.0-1)
[2021-11-14T20:46:51+0100] [ALPM] upgraded kdesignerplugin (5.87.0-1 -> 5.88.0-1)
[2021-11-14T20:46:51+0100] [ALPM] upgraded kitemmodels (5.87.0-1 -> 5.88.0-1)
[2021-11-14T20:46:51+0100] [ALPM] upgraded kpackage (5.87.0-1 -> 5.88.0-1)
[2021-11-14T20:46:51+0100] [ALPM] upgraded kdeclarative (5.87.0-1 -> 5.88.0-1)
[2021-11-14T20:46:51+0100] [ALPM] upgraded kcmutils (5.87.0-1 -> 5.88.0-1)
[2021-11-14T20:46:52+0100] [ALPM] upgraded kaccounts-integration (21.08.2-1 -> 21.08.3-1)
[2021-11-14T20:46:52+0100] [ALPM] upgraded akonadi (21.08.2-1 -> 21.08.3-1)
[2021-11-14T20:46:52+0100] [ALPM] upgraded kirigami (5.87.0-1 -> 5.88.0-1)
[2021-11-14T20:46:52+0100] [ALPM] upgraded knewstuff (5.87.0-1 -> 5.88.0-1)
[2021-11-14T20:46:52+0100] [ALPM] upgraded grantleetheme (21.08.2-1 -> 21.08.3-1)
[2021-11-14T20:46:52+0100] [ALPM] upgraded kcontacts (1:5.87.0-1 -> 1:5.88.0-1)
[2021-11-14T20:46:52+0100] [ALPM] upgraded kcalendarcore (5.87.0-1 -> 5.88.0-1)
[2021-11-14T20:46:52+0100] [ALPM] upgraded kmime (21.08.2-1 -> 21.08.3-1)
[2021-11-14T20:46:52+0100] [ALPM] upgraded akonadi-mime (21.08.2-1 -> 21.08.3-1)
[2021-11-14T20:46:52+0100] [ALPM] upgraded kemoticons (5.87.0-1 -> 5.88.0-1)
[2021-11-14T20:46:52+0100] [ALPM] upgraded syntax-highlighting (5.87.0-1 -> 5.88.0-1)
[2021-11-14T20:46:52+0100] [ALPM] upgraded kpimtextedit (21.08.2-1 -> 21.08.3-1)
[2021-11-14T20:46:53+0100] [ALPM] upgraded libkleo (21.08.2-1 -> 21.08.3-1)
[2021-11-14T20:46:53+0100] [ALPM] upgraded prison (5.87.0-1 -> 5.88.0-1)
[2021-11-14T20:46:53+0100] [ALPM] upgraded jsoncpp (1.9.4-1 -> 1.9.5-1)
[2021-11-14T20:46:53+0100] [ALPM] upgraded protobuf (3.19.0-1 -> 3.19.1-1)
[2021-11-14T20:46:54+0100] [ALPM] upgraded qtwebengine (5.15.6-3 -> 5.15.7-2)
[2021-11-14T20:46:54+0100] [ALPM] upgraded akonadi-contacts (21.08.2-1 -> 21.08.3-1)
[2021-11-14T20:46:54+0100] [ALPM] upgraded kpty (5.87.0-1 -> 5.88.0-1)
[2021-11-14T20:46:54+0100] [ALPM] upgraded kparts (5.87.0-1 -> 5.88.0-1)
[2021-11-14T20:46:54+0100] [ALPM] upgraded ark (21.08.2-1 -> 21.08.3-1)
[2021-11-14T20:46:54+0100] [ALPM] upgraded at-spi2-core (2.40.3-1 -> 2.42.0-1)
[2021-11-14T20:46:54+0100] [ALPM] upgraded atk (2.36.0-3 -> 2.36.0-4)
[2021-11-14T20:46:54+0100] [ALPM] upgraded at-spi2-atk (2.38.0-2 -> 2.38.0-3)
[2021-11-14T20:46:54+0100] [ALPM] upgraded atkmm (2.28.2-1 -> 2.28.2-2)
[2021-11-14T20:46:54+0100] [ALPM] upgraded poppler (21.10.0-1 -> 21.11.0-1)
[2021-11-14T20:46:54+0100] [ALPM] upgraded kfilemetadata (5.87.0-2 -> 5.88.0-1)
[2021-11-14T20:46:54+0100] [ALPM] upgraded kidletime (5.87.0-1 -> 5.88.0-1)
[2021-11-14T20:46:54+0100] [ALPM] upgraded baloo (5.87.0-1 -> 5.88.0-1)
[2021-11-14T20:46:54+0100] [ALPM] upgraded baloo-widgets (21.08.2-1 -> 21.08.3-1)
[2021-11-14T20:46:54+0100] [ALPM] upgraded bluez-qt (5.87.0-1 -> 5.88.0-1)
[2021-11-14T20:46:54+0100] [ALPM] upgraded kinit (5.87.0-1 -> 5.88.0-1)
[2021-11-14T20:46:54+0100] [ALPM] upgraded kactivities (5.87.0-1 -> 5.88.0-1)
[2021-11-14T20:46:54+0100] [ALPM] upgraded plasma-wayland-protocols (1.4.0-1 -> 1.5.0-1)
[2021-11-14T20:46:55+0100] [ALPM] upgraded kwayland (5.87.0-1 -> 5.88.0-1)
[2021-11-14T20:46:55+0100] [ALPM] upgraded plasma-framework (5.87.0-1 -> 5.88.0-1)
[2021-11-14T20:46:55+0100] [ALPM] upgraded bluedevil (5.23.2-1 -> 5.23.3-1)
[2021-11-14T20:46:55+0100] [ALPM] upgraded kdecoration (5.23.2-1 -> 5.23.3-1)
[2021-11-14T20:46:55+0100] [ALPM] upgraded frameworkintegration (5.87.0-1 -> 5.88.0-1)
[2021-11-14T20:46:57+0100] [ALPM] upgraded breeze-icons (5.87.0-1 -> 5.88.0-1)
[2021-11-14T20:46:57+0100] [ALPM] upgraded breeze (5.23.2-1 -> 5.23.3-1)
[2021-11-14T20:46:57+0100] [ALPM] upgraded breeze-gtk (5.23.2-1 -> 5.23.3-1)
[2021-11-14T20:46:57+0100] [ALPM] upgraded cairomm (1.14.3-1 -> 1.14.3-2)
[2021-11-14T20:46:59+0100] [ALPM] upgraded clang (12.0.1-1 -> 12.0.1-2)
[2021-11-14T20:47:02+0100] [ALPM] upgraded clang-tools-extra (12.0.1-1 -> 12.0.1-2)
[2021-11-14T20:47:02+0100] [ALPM] upgraded cups-filters (1.28.10-3 -> 1.28.10-4)
[2021-11-14T20:47:02+0100] [ALPM] upgraded cups (1:2.3.3op2-4 -> 1:2.3.3op2-5)
[2021-11-14T20:47:02+0100] [ALPM-SCRIPTLET] Failed to disable unit: Unit file org.cups.cupsd.service does not exist.
[2021-11-14T20:47:02+0100] [ALPM] upgraded dconf (0.40.0-2 -> 0.40.0-3)
[2021-11-14T20:47:02+0100] [ALPM] upgraded dhcpcd (9.4.0-1 -> 9.4.1-1)
[2021-11-14T20:47:02+0100] [ALPM] upgraded dialog (2:1.3_20210621-1 -> 2:1.3_20211107-1)
[2021-11-14T20:47:02+0100] [ALPM] upgraded glib-networking (2.68.2-1 -> 2.70.0-1)
[2021-11-14T20:47:02+0100] [ALPM] upgraded libsoup (2.74.0-1 -> 2.74.1-2)
[2021-11-14T20:47:02+0100] [ALPM] upgraded libmbim (1.26.0-1 -> 1.26.0-2)
[2021-11-14T20:47:02+0100] [ALPM] upgraded libqmi (1.30.2-1 -> 1.30.2-2)
[2021-11-14T20:47:03+0100] [ALPM] upgraded fwupd (1.7.0-1 -> 1.7.1-1)
[2021-11-14T20:47:03+0100] [ALPM] upgraded xdg-desktop-portal-kde (5.23.2-1 -> 5.23.3-1)
[2021-11-14T20:47:03+0100] [ALPM] upgraded gtk3 (3.24.30-1 -> 3.24.30-2)
[2021-11-14T20:47:03+0100] [ALPM] upgraded gawk (5.1.0-4 -> 5.1.1-1)
[2021-11-14T20:47:03+0100] [ALPM] upgraded discover (5.23.2-1 -> 5.23.3.1-1)
[2021-11-14T20:47:03+0100] [ALPM] upgraded dnsutils (9.16.21-1 -> 9.16.22-1)
[2021-11-14T20:47:03+0100] [ALPM] upgraded kdesu (5.87.0-1 -> 5.88.0-1)
[2021-11-14T20:47:04+0100] [ALPM] upgraded knotifyconfig (5.87.0-1 -> 5.88.0-1)
[2021-11-14T20:47:04+0100] [ALPM] upgraded threadweaver (5.87.0-1 -> 5.88.0-1)
[2021-11-14T20:47:04+0100] [ALPM] upgraded krunner (5.87.0-1 -> 5.88.0-1)
[2021-11-14T20:47:04+0100] [ALPM] upgraded kpeople (5.87.0-1 -> 5.88.0-1)
[2021-11-14T20:47:04+0100] [ALPM] upgraded kactivities-stats (5.87.0-1 -> 5.88.0-1)
[2021-11-14T20:47:04+0100] [ALPM] upgraded kunitconversion (5.87.0-1 -> 5.88.0-1)
[2021-11-14T20:47:04+0100] [ALPM] upgraded kwayland-server (5.23.2-1 -> 5.23.3-1)
[2021-11-14T20:47:04+0100] [ALPM] upgraded layer-shell-qt (5.23.2-1 -> 5.23.3-1)
[2021-11-14T20:47:04+0100] [ALPM] upgraded kscreenlocker (5.23.2-1 -> 5.23.3-1)
[2021-11-14T20:47:04+0100] [ALPM] installed libxcvt (0.1.1-1)
[2021-11-14T20:47:04+0100] [ALPM] upgraded xf86-input-evdev (2.10.6-3 -> 2.10.6-4)
[2021-11-14T20:47:04+0100] [ALPM] upgraded xorg-server (1.20.13-1 -> 21.1.1-2)
[2021-11-14T20:47:04+0100] [ALPM] upgraded xwayland (21.1.2-1 -> 21.1.3-1)
[2021-11-14T20:47:04+0100] [ALPM] upgraded kwin (5.23.2-1 -> 5.23.3-1)
[2021-11-14T20:47:04+0100] [ALPM] upgraded libksysguard (5.23.2-1 -> 5.23.3-1)
[2021-11-14T20:47:05+0100] [ALPM] upgraded ktexteditor (5.87.0-1 -> 5.88.0-1)
[2021-11-14T20:47:05+0100] [ALPM] upgraded kjs (5.87.0-1 -> 5.88.0-1)
[2021-11-14T20:47:05+0100] [ALPM] upgraded khtml (5.87.0-2 -> 5.88.0-1)
[2021-11-14T20:47:05+0100] [ALPM] upgraded khelpcenter (21.08.2-1 -> 21.08.3-1)
[2021-11-14T20:47:05+0100] [ALPM] upgraded kdnssd (5.87.0-1 -> 5.88.0-1)
[2021-11-14T20:47:05+0100] [ALPM] upgraded openexr (3.1.2-1 -> 3.1.3-1)
[2021-11-14T20:47:05+0100] [ALPM] upgraded kio-extras (21.08.2-2 -> 21.08.3-1)
[2021-11-14T20:47:05+0100] [ALPM] upgraded milou (5.23.2-1 -> 5.23.3-1)
[2021-11-14T20:47:05+0100] [ALPM] upgraded libkscreen (5.23.2-1 -> 5.23.3-1)
[2021-11-14T20:47:05+0100] [ALPM] upgraded qt5-tools (5.15.2-7 -> 5.15.2-8)
[2021-11-14T20:47:06+0100] [ALPM] upgraded oxygen-icons5 (5.87.0-1 -> 5.88.0-1)
[2021-11-14T20:47:06+0100] [ALPM] upgraded sddm-kcm (1:5.23.2-1 -> 1:5.23.3-1)
[2021-11-14T20:47:06+0100] [ALPM] upgraded iproute2 (5.14.0-1 -> 5.15.0-1)
[2021-11-14T20:47:06+0100] [ALPM] upgraded iwd (1.18-1 -> 1.19-1)
[2021-11-14T20:47:06+0100] [ALPM] upgraded networkmanager-qt (5.87.0-1 -> 5.88.0-1)
[2021-11-14T20:47:06+0100] [ALPM] upgraded kxmlrpcclient (1:5.87.0-1 -> 1:5.88.0-1)
[2021-11-14T20:47:07+0100] [ALPM] upgraded kactivitymanagerd (5.23.2-1 -> 5.23.3-1)
[2021-11-14T20:47:07+0100] [ALPM] upgraded kholidays (1:5.87.0-1 -> 1:5.88.0-1)
[2021-11-14T20:47:07+0100] [ALPM] upgraded drkonqi (5.23.2-1 -> 5.23.3-1)
[2021-11-14T20:47:07+0100] [ALPM] upgraded kquickcharts (5.87.0-2 -> 5.88.0-1)
[2021-11-14T20:47:07+0100] [ALPM] upgraded kwayland-integration (5.23.2-1 -> 5.23.3-1)
[2021-11-14T20:47:08+0100] [ALPM] upgraded plasma-workspace (5.23.2-1 -> 5.23.3-1)
[2021-11-14T20:47:08+0100] [ALPM] upgraded kde-cli-tools (5.23.2-1 -> 5.23.3-1)
[2021-11-14T20:47:08+0100] [ALPM] upgraded dolphin (21.08.2-1 -> 21.08.3-1)
[2021-11-14T20:47:08+0100] [ALPM] upgraded dolphin-plugins (21.08.2-1 -> 21.08.3-1)
[2021-11-14T20:47:08+0100] [ALPM] upgraded ffmpegthumbs (21.08.2-1 -> 21.08.3-1)
[2021-11-14T20:47:08+0100] [ALPM] upgraded filelight (21.08.2-1 -> 21.08.3-1)
[2021-11-14T20:47:11+0100] [ALPM] upgraded firefox (93.0-1 -> 94.0.1-1)
[2021-11-14T20:47:11+0100] [ALPM] upgraded firefox-i18n-pl (93.0-1 -> 94.0.1-1)
[2021-11-14T20:47:11+0100] [ALPM] upgraded geoip-database (20210921-1 -> 20211027-1)
[2021-11-14T20:47:11+0100] [ALPM] upgraded gettext (0.21-4 -> 0.21-5)
[2021-11-14T20:47:12+0100] [ALPM] upgraded widevine (97.0.4676.0-1 -> 97.0.4692.8-1)
[2021-11-14T20:47:14+0100] [ALPM] upgraded google-chrome (97.0.4676.0-1 -> 97.0.4692.8-1)
[2021-11-14T20:47:14+0100] [ALPM-SCRIPTLET]  To have better integration with KaOS
[2021-11-14T20:47:14+0100] [ALPM-SCRIPTLET]  Select Use GTK+ theme, this will follow your KDE settings
[2021-11-14T20:47:15+0100] [ALPM] upgraded gsettings-desktop-schemas (41.0-1 -> 41.0-2)
[2021-11-14T20:47:15+0100] [ALPM] upgraded gtk-update-icon-cache (3.24.30-1 -> 3.24.30-2)
[2021-11-14T20:47:15+0100] [ALPM] upgraded gtk2 (2.24.33-2 -> 2.24.33-3)
[2021-11-14T20:47:15+0100] [ALPM] upgraded pangomm (2.46.1-1 -> 2.46.1-2)
[2021-11-14T20:47:15+0100] [ALPM] upgraded gtkmm3 (3.24.5-1 -> 3.24.5-2)
[2021-11-14T20:47:15+0100] [ALPM] upgraded guile (2.2.7-5 -> 2.2.7-6)
[2021-11-14T20:47:15+0100] [ALPM] upgraded kimageformats (5.87.0-2 -> 5.88.0-1)
[2021-11-14T20:47:15+0100] [ALPM] upgraded libkdcraw (21.08.2-1 -> 21.08.3-1)
[2021-11-14T20:47:15+0100] [ALPM] upgraded libkipi (21.08.2-1 -> 21.08.3-1)
[2021-11-14T20:47:15+0100] [ALPM] upgraded libkexiv2 (21.08.2-1 -> 21.08.3-1)
[2021-11-14T20:47:16+0100] [ALPM] upgraded kipi-plugins (21.08.2-1 -> 21.08.3-1)
[2021-11-14T20:47:16+0100] [ALPM] upgraded gwenview (21.08.2-1 -> 21.08.3-1)
[2021-11-14T20:47:16+0100] [ALPM] upgraded sip3 (4.19.25-1 -> 4.19.25-2)
[2021-11-14T20:47:16+0100] [ALPM] upgraded pyqt5-python3 (5.15.5-1 -> 5.15.6-1)
[2021-11-14T20:47:16+0100] [ALPM] upgraded python3-pyparsing (2.4.7-2 -> 3.0.5-1)
[2021-11-14T20:47:16+0100] [ALPM] upgraded python3-packaging (21.0-1 -> 21.2-1)
[2021-11-14T20:47:16+0100] [ALPM] upgraded python3-setuptools (58.2.0-1 -> 58.5.3-1)
[2021-11-14T20:47:17+0100] [ALPM] upgraded hplip (3.21.8-3 -> 3.21.10-1)
[2021-11-14T20:47:17+0100] [ALPM-SCRIPTLET] 
[2021-11-14T20:47:17+0100] [ALPM-SCRIPTLET] NOTE
[2021-11-14T20:47:17+0100] [ALPM-SCRIPTLET] ----
[2021-11-14T20:47:17+0100] [ALPM-SCRIPTLET] # If you want to use this driver with your HP scanner,
[2021-11-14T20:47:17+0100] [ALPM-SCRIPTLET] # make sure hpaio is part of /etc/sane.d/dll.conf, if not:
[2021-11-14T20:47:17+0100] [ALPM-SCRIPTLET] #  echo "hpaio" >> /etc/sane.d/dll.conf
[2021-11-14T20:47:17+0100] [ALPM-SCRIPTLET] 
[2021-11-14T20:47:17+0100] [ALPM] upgraded icedtea-web (1.8.7-1 -> 1.8.8-1)
[2021-11-14T20:47:17+0100] [ALPM] upgraded image-exiftool (12.34-1 -> 12.35-1)
[2021-11-14T20:47:17+0100] [ALPM] upgraded liblqr (0.4.2-16 -> 0.4.2-17)
[2021-11-14T20:47:17+0100] [ALPM] upgraded imagemagick (7.1.0.10-1 -> 7.1.0.13-1)
[2021-11-14T20:47:17+0100] [ALPM] upgraded python3-lxml (4.6.3-1 -> 4.6.4-1)
[2021-11-14T20:47:17+0100] [ALPM] upgraded python3-numpy (1.21.3-1 -> 1.21.4-1)
[2021-11-14T20:47:19+0100] [ALPM] upgraded inkscape (1.1.1-2 -> 1.1.1-3)
[2021-11-14T20:47:19+0100] [ALPM] upgraded kaccounts-providers (21.08.2-1 -> 21.08.3-1)
[2021-11-14T20:47:19+0100] [ALPM] upgraded kapidox (5.87.0-1 -> 5.88.0-1)
[2021-11-14T20:47:20+0100] [ALPM] upgraded kate (21.08.2-1 -> 21.08.3-1)
[2021-11-14T20:47:20+0100] [ALPM] upgraded kcalc (21.08.2-1 -> 21.08.3-1)
[2021-11-14T20:47:20+0100] [ALPM] upgraded kcharselect (21.08.2-1 -> 21.08.3-1)
[2021-11-14T20:47:20+0100] [ALPM] upgraded kde-gtk-config (5.23.2-1 -> 5.23.3-1)
[2021-11-14T20:47:20+0100] [ALPM] upgraded qqc2-desktop-style (5.87.0-1 -> 5.88.0-1)
[2021-11-14T20:47:20+0100] [ALPM] upgraded kdeconnect-kde (1:21.08.2-1 -> 1:21.08.3-1)
[2021-11-14T20:47:20+0100] [ALPM] upgraded kdegraphics-mobipocket (21.08.2-1 -> 21.08.3-1)
[2021-11-14T20:47:20+0100] [ALPM] upgraded kdegraphics-thumbnailers (21.08.2-1 -> 21.08.3-1)
[2021-11-14T20:47:20+0100] [ALPM] upgraded kdelibs4support (5.87.0-1 -> 5.88.0-1)
[2021-11-14T20:47:20+0100] [ALPM] upgraded purpose (5.87.0-1 -> 5.88.0-1)
[2021-11-14T20:47:20+0100] [ALPM] upgraded kdeplasma-addons (5.23.2-1 -> 5.23.3-1)
[2021-11-14T20:47:20+0100] [ALPM] upgraded kdesdk-thumbnailers (21.08.2-1 -> 21.08.3-1)
[2021-11-14T20:47:20+0100] [ALPM] upgraded kdewebkit (5.87.0-2 -> 5.88.0-1)
[2021-11-14T20:47:20+0100] [ALPM] upgraded kdialog (21.08.2-1 -> 21.08.3-1)
[2021-11-14T20:47:20+0100] [ALPM-SCRIPTLET]  The kde-baseapps package is split into 4 new packages
[2021-11-14T20:47:20+0100] [ALPM-SCRIPTLET]  besides kdialog, install the other components you wish to keep:
[2021-11-14T20:47:20+0100] [ALPM-SCRIPTLET]  sudo pacman -S kfind
[2021-11-14T20:47:20+0100] [ALPM-SCRIPTLET]  sudo pacman -S keditbookmarks
[2021-11-14T20:47:20+0100] [ALPM-SCRIPTLET]  sudo pacman -S konqueror 
[2021-11-14T20:47:21+0100] [ALPM] upgraded kdoctools (5.87.0-1 -> 5.88.0-1)
[2021-11-14T20:47:21+0100] [ALPM] upgraded keditbookmarks (21.08.2-1 -> 21.08.3-1)
[2021-11-14T20:47:21+0100] [ALPM] upgraded kfind (21.08.2-1 -> 21.08.3-1)
[2021-11-14T20:47:21+0100] [ALPM] upgraded kgpg (21.08.2-1 -> 21.08.3-1)
[2021-11-14T20:47:21+0100] [ALPM] upgraded khotkeys (5.23.2-1 -> 5.23.3-1)
[2021-11-14T20:47:21+0100] [ALPM] upgraded systemsettings (5.23.2-1 -> 5.23.3-1)
[2021-11-14T20:47:21+0100] [ALPM] upgraded vulkan-tools (1.2.196-1 -> 1.2.197-1)
[2021-11-14T20:47:21+0100] [ALPM] upgraded kinfocenter (5.23.2-1 -> 5.23.3-1)
[2021-11-14T20:47:21+0100] [ALPM] upgraded libkgapi (21.08.2-1 -> 21.08.3-1)
[2021-11-14T20:47:21+0100] [ALPM] upgraded qtkeychain (0.12.0-1 -> 0.13.1-1)
[2021-11-14T20:47:21+0100] [ALPM] upgraded kio-gdrive (21.08.2-1 -> 21.08.3-1)
[2021-11-14T20:47:21+0100] [ALPM] upgraded kjsembed (5.87.0-1 -> 5.88.0-1)
[2021-11-14T20:47:21+0100] [ALPM] upgraded kmediaplayer (5.87.0-1 -> 5.88.0-1)
[2021-11-14T20:47:21+0100] [ALPM] upgraded kmenuedit (5.23.2-1 -> 5.23.3-1)
[2021-11-14T20:47:21+0100] [ALPM] upgraded libksane (21.08.2-1 -> 21.08.3-1)
[2021-11-14T20:47:21+0100] [ALPM] upgraded kolourpaint (21.08.2-1 -> 21.08.3-1)
[2021-11-14T20:47:21+0100] [ALPM] upgraded konsole (21.08.2-1 -> 21.08.3-1)
[2021-11-14T20:47:22+0100] [ALPM] upgraded kpmcore (21.08.2-1 -> 21.08.3-1)
[2021-11-14T20:47:22+0100] [ALPM] upgraded kpmcore-debug (21.08.2-1 -> 21.08.3-1)
[2021-11-14T20:47:22+0100] [ALPM] upgraded kross (5.87.0-1 -> 5.88.0-1)
[2021-11-14T20:47:22+0100] [ALPM] upgraded kscreen (5.23.2-1 -> 5.23.3-1)
[2021-11-14T20:47:22+0100] [ALPM] upgraded ksshaskpass (5.23.2-1 -> 5.23.3-1)
[2021-11-14T20:47:22+0100] [ALPM] upgraded ksystemstats (5.23.2-1 -> 5.23.3-1)
[2021-11-14T20:47:22+0100] [ALPM] upgraded ktimer (21.08.2-1 -> 21.08.3-1)
[2021-11-14T20:47:22+0100] [ALPM] upgraded libktorrent (21.08.2-1 -> 21.08.3-1)
[2021-11-14T20:47:22+0100] [ALPM] upgraded syndication (1:5.87.0-1 -> 1:5.88.0-1)
[2021-11-14T20:47:22+0100] [ALPM] upgraded ktorrent (21.08.2-1 -> 21.08.3-1)
[2021-11-14T20:47:22+0100] [ALPM] upgraded socat (1.7.4.1-1 -> 1.7.4.2-1)
[2021-11-14T20:47:22+0100] [ALPM] upgraded kwallet-pam (5.23.2-1 -> 5.23.3-1)
[2021-11-14T20:47:22+0100] [ALPM] upgraded kwalletmanager (21.08.2-1 -> 21.08.3-1)
[2021-11-14T20:47:22+0100] [ALPM] upgraded lensfun (0.3.95-3 -> 0.3.95-5)
[2021-11-14T20:47:22+0100] [ALPM] upgraded libkcddb5 (21.08.2-1 -> 21.08.3-1)
[2021-11-14T20:47:22+0100] [ALPM] upgraded libpipeline (1.5.3-4 -> 1.5.4-1)
[2021-11-14T20:47:22+0100] [ALPM] upgraded libx86emu (3.3-1 -> 3.4-1)
[2021-11-14T20:47:31+0100] [ALPM] upgraded linux-firmware (20210919-1 -> 20211027-1)
[2021-11-14T20:47:31+0100] [ALPM] upgraded lv2 (1.18.2-1 -> 1.18.2-2)
[2021-11-14T20:47:32+0100] [ALPM] upgraded marble (21.08.2-3 -> 21.08.3-1)
[2021-11-14T20:47:32+0100] [ALPM] upgraded masterpdfeditor (1:5.8.06-1 -> 1:5.8.20-1)
[2021-11-14T20:47:32+0100] [ALPM] upgraded modemmanager-qt (5.87.0-1 -> 5.88.0-1)
[2021-11-14T20:47:32+0100] [ALPM] upgraded mpd (0.23.2-1 -> 0.23.3-1)
[2021-11-14T20:47:32+0100] [ALPM] installed mutagen (1.45.1-1)
[2021-11-14T20:47:33+0100] [ALPM] installed yt-dlp (2021.11.10-1)
[2021-11-14T20:47:33+0100] [ALPM] upgraded rubberband (1.9.2-1 -> 2.0.0-1)
[2021-11-14T20:47:33+0100] [ALPM] upgraded mpv (0.33.1-1 -> 0.34.0-1)
[2021-11-14T20:47:33+0100] [ALPM] upgraded qtermwidget (0.17.0-1 -> 1.0.0-1)
[2021-11-14T20:47:33+0100] [ALPM] upgraded octopi (0.11.82-1 -> 0.12.0-1)
[2021-11-14T20:47:33+0100] [ALPM] upgraded okular (21.08.2-1 -> 21.08.3-1)
[2021-11-14T20:47:33+0100] [ALPM] upgraded partitionmanager (1:21.08.2-1 -> 1:21.08.3-1)
[2021-11-14T20:47:33+0100] [ALPM] upgraded partitionmanager-debug (1:21.08.2-1 -> 1:21.08.3-1)
[2021-11-14T20:47:33+0100] [ALPM] upgraded plasma-browser-integration (5.23.2-1 -> 5.23.3-1)
[2021-11-14T20:47:33+0100] [ALPM] upgraded polkit-kde-agent-1 (5.23.2-1 -> 5.23.3-1)
[2021-11-14T20:47:34+0100] [ALPM] upgraded powerdevil (5.23.2-1 -> 5.23.3-1)
[2021-11-14T20:47:34+0100] [ALPM] upgraded plasma-integration (5.23.2-1 -> 5.23.3-1)
[2021-11-14T20:47:34+0100] [ALPM] upgraded xf86-input-libinput (1.2.0-1 -> 1.2.0-2)
[2021-11-14T20:47:34+0100] [ALPM] upgraded plasma-desktop (5.23.2.1-1 -> 5.23.3-1)
[2021-11-14T20:47:34+0100] [ALPM] upgraded plasma-disks (5.23.2-1 -> 5.23.3-1)
[2021-11-14T20:47:34+0100] [ALPM] upgraded plasma-firewall (5.23.2-1 -> 5.23.3-1)
[2021-11-14T20:47:34+0100] [ALPM] upgraded plasma-nm (5.23.2-1 -> 5.23.3-1)
[2021-11-14T20:47:34+0100] [ALPM] upgraded plasma-pa (5.23.2-1 -> 5.23.3-1)
[2021-11-14T20:47:34+0100] [ALPM] upgraded print-manager (21.08.2-1 -> 21.08.3-1)
[2021-11-14T20:47:35+0100] [ALPM] upgraded ruby (3.0.2-3 -> 3.0.2-4)
[2021-11-14T20:47:36+0100] [ALPM] upgraded scribus (1.5.7-8 -> 1.5.7-10)
[2021-11-14T20:47:36+0100] [ALPM] upgraded skanlite (21.08.2-1 -> 21.08.3-1)
[2021-11-14T20:47:37+0100] [ALPM] upgraded smplayer (21.8.0-2 -> 21.10.0-1)
[2021-11-14T20:47:37+0100] [ALPM] upgraded spectacle (21.08.2-1 -> 21.08.3-1)
[2021-11-14T20:47:37+0100] [ALPM] upgraded suil (0.10.10-1 -> 0.10.10-3)
[2021-11-14T20:47:37+0100] [ALPM] upgraded tcl (8.6.11-1 -> 8.6.12-1)
[2021-11-14T20:47:38+0100] [ALPM] upgraded vim (8.2.3463-1 -> 8.2.3582-1)
[2021-11-14T20:47:41+0100] [ALPM] upgraded wine (6.20-1 -> 6.21-1)
[2021-11-14T20:47:41+0100] [ALPM] upgraded xf86-video-vesa (2.5.0-1 -> 2.5.0-2)
[2021-11-14T20:47:41+0100] [ALPM] upgraded xfsprogs (5.13.0-1 -> 5.13.0-3)
[2021-11-14T20:47:43+0100] [ALPM] transaction completed
[2021-11-14T20:47:43+0100] [ALPM] running '99-linux.hook'...
[2021-11-14T20:47:43+0100] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2021-11-14T20:47:43+0100] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2021-11-14T20:47:43+0100] [ALPM-SCRIPTLET] ==> Starting build: 5.14.11-1
[2021-11-14T20:47:43+0100] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2021-11-14T20:47:43+0100] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2021-11-14T20:47:43+0100] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2021-11-14T20:47:44+0100] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2021-11-14T20:47:44+0100] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2021-11-14T20:47:44+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2021-11-14T20:47:45+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2021-11-14T20:47:45+0100] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2021-11-14T20:47:45+0100] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2021-11-14T20:47:45+0100] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2021-11-14T20:47:45+0100] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux.img
[2021-11-14T20:47:46+0100] [ALPM-SCRIPTLET] ==> Image generation successful
[2021-11-14T20:47:46+0100] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2021-11-14T20:47:46+0100] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2021-11-14T20:47:46+0100] [ALPM-SCRIPTLET] ==> Starting build: 5.14.11-1
[2021-11-14T20:47:46+0100] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2021-11-14T20:47:46+0100] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2021-11-14T20:47:46+0100] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2021-11-14T20:47:46+0100] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2021-11-14T20:47:47+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2021-11-14T20:47:49+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2021-11-14T20:47:50+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2021-11-14T20:47:51+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2021-11-14T20:47:52+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2021-11-14T20:47:52+0100] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2021-11-14T20:47:53+0100] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2021-11-14T20:47:53+0100] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2021-11-14T20:47:53+0100] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2021-11-14T20:47:56+0100] [ALPM-SCRIPTLET] ==> Image generation successful
[2021-11-14T20:47:56+0100] [ALPM] running 'gdk-pixbuf-query-loaders.hook'...
[2021-11-14T20:47:56+0100] [ALPM] running 'gio-querymodules.hook'...
[2021-11-14T20:47:56+0100] [ALPM] running 'glib-compile-schemes.hook'...
[2021-11-14T20:47:56+0100] [ALPM-SCRIPTLET] Warning: Schema ?org.freedesktop.Telepathy.Logger? has path ?/apps/telepathy-logger/?.  Paths starting with ?/apps/?, ?/desktop/? or ?/system/? are deprecated.
[2021-11-14T20:47:56+0100] [ALPM-SCRIPTLET] Warning: Schema ?org.gnome.system.locale? has path ?/system/locale/?.  Paths starting with ?/apps/?, ?/desktop/? or ?/system/? are deprecated.
[2021-11-14T20:47:56+0100] [ALPM-SCRIPTLET] Warning: Schema ?org.gnome.system.proxy? has path ?/system/proxy/?.  Paths starting with ?/apps/?, ?/desktop/? or ?/system/? are deprecated.
[2021-11-14T20:47:56+0100] [ALPM-SCRIPTLET] Warning: Schema ?org.gnome.system.proxy.http? has path ?/system/proxy/http/?.  Paths starting with ?/apps/?, ?/desktop/? or ?/system/? are deprecated.
[2021-11-14T20:47:56+0100] [ALPM-SCRIPTLET] Warning: Schema ?org.gnome.system.proxy.https? has path ?/system/proxy/https/?.  Paths starting with ?/apps/?, ?/desktop/? or ?/system/? are deprecated.
[2021-11-14T20:47:56+0100] [ALPM-SCRIPTLET] Warning: Schema ?org.gnome.system.proxy.ftp? has path ?/system/proxy/ftp/?.  Paths starting with ?/apps/?, ?/desktop/? or ?/system/? are deprecated.
[2021-11-14T20:47:56+0100] [ALPM-SCRIPTLET] Warning: Schema ?org.gnome.system.proxy.socks? has path ?/system/proxy/socks/?.  Paths starting with ?/apps/?, ?/desktop/? or ?/system/? are deprecated.
[2021-11-14T20:47:56+0100] [ALPM] running 'gtk-query-immodules-2.0.hook'...
[2021-11-14T20:47:56+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-11-14T20:47:56+0100] [ALPM] running 'systemd-tmpfiles.hook'...
[2021-11-14T20:47:56+0100] [ALPM] running 'texinfo-install.hook'...
[2021-11-14T20:47:56+0100] [ALPM] running 'update-desktop-database.hook'...
[2021-11-14T20:47:56+0100] [ALPM] running 'update-mime-database.hook'...
[2021-11-20T17:37:12+0100] [PACMAN] Running '/usr/bin/pacman -Syu --noconfirm'
[2021-11-20T17:37:12+0100] [PACMAN] synchronizing package lists
[2021-11-20T17:37:13+0100] [PACMAN] starting full system upgrade
[2021-11-20T17:47:44+0100] [ALPM] transaction started
[2021-11-20T17:47:44+0100] [ALPM] upgraded curl (7.79.1-1 -> 7.80.0-1)
[2021-11-20T17:47:44+0100] [ALPM] upgraded elfutils (0.185-1 -> 0.186-1)
[2021-11-20T17:47:44+0100] [ALPM] upgraded librsvg (2.52.3-1 -> 2.52.4-1)
[2021-11-20T17:47:44+0100] [ALPM] upgraded vulkan-loader (1.2.197-1 -> 1.2.198-1)
[2021-11-20T17:47:44+0100] [ALPM] upgraded systemd (1:249.5-4 -> 1:249.6-1)
[2021-11-20T17:47:45+0100] [ALPM-SCRIPTLET] :: Updating bootctl
[2021-11-20T17:47:45+0100] [ALPM-SCRIPTLET] Copied "/usr/lib/systemd/boot/efi/systemd-bootx64.efi" to "/boot/EFI/systemd/systemd-bootx64.efi".
[2021-11-20T17:47:45+0100] [ALPM-SCRIPTLET] Copied "/usr/lib/systemd/boot/efi/systemd-bootx64.efi" to "/boot/EFI/BOOT/BOOTX64.EFI".
[2021-11-20T17:47:45+0100] [ALPM] upgraded libtasn1 (4.17.0-1 -> 4.18.0-1)
[2021-11-20T17:47:45+0100] [ALPM] upgraded vulkan-headers (1.2.197-1 -> 1.2.198-1)
[2021-11-20T17:47:45+0100] [ALPM] upgraded vulkan-validationlayers (1.2.197-1 -> 1.2.198-1)
[2021-11-20T17:47:45+0100] [ALPM] upgraded firefox (94.0.1-1 -> 94.0.2-1)
[2021-11-20T17:47:45+0100] [ALPM] upgraded firefox-i18n-pl (94.0.1-1 -> 94.0.2-1)
[2021-11-20T17:47:45+0100] [ALPM] upgraded widevine (97.0.4692.8-1 -> 97.0.4692.20-1)
[2021-11-20T17:47:46+0100] [ALPM] upgraded google-chrome (97.0.4692.8-1 -> 97.0.4692.20-1)
[2021-11-20T17:47:46+0100] [ALPM-SCRIPTLET]  To have better integration with KaOS
[2021-11-20T17:47:46+0100] [ALPM-SCRIPTLET]  Select Use GTK+ theme, this will follow your KDE settings
[2021-11-20T17:47:46+0100] [ALPM] upgraded hwdetect (2021.10-1 -> 2021.11-1)
[2021-11-20T17:47:46+0100] [ALPM] upgraded image-exiftool (12.35-1 -> 12.36-1)
[2021-11-20T17:47:46+0100] [ALPM] upgraded imagemagick (7.1.0.13-1 -> 7.1.0.14-1)
[2021-11-20T17:47:47+0100] [ALPM] warning: directory permissions differ on /boot/
filesystem: 700  package: 755
[2021-11-20T17:47:48+0100] [ALPM] upgraded linux (5.14.11-1 -> 5.14.18-1)
[2021-11-20T17:47:48+0100] [ALPM-SCRIPTLET] >>> Updating module dependencies. Please wait ...
[2021-11-20T17:47:51+0100] [ALPM] upgraded linux-headers (5.14.11-1 -> 5.14.18-1)
[2021-11-20T17:47:52+0100] [ALPM] upgraded pipewire (0.3.39-1 -> 0.3.40-1)
[2021-11-20T17:47:52+0100] [ALPM] upgraded sg3_utils (1.46-1 -> 1.47-1)
[2021-11-20T17:47:52+0100] [ALPM] upgraded mpd (0.23.3-1 -> 0.23.4-1)
[2021-11-20T17:47:52+0100] [ALPM] upgraded python3-pyparsing (3.0.5-1 -> 3.0.6-1)
[2021-11-20T17:47:52+0100] [ALPM] upgraded python3-setuptools (58.5.3-1 -> 59.1.1-1)
[2021-11-20T17:47:52+0100] [ALPM] upgraded python3-jinja (3.0.2-1 -> 3.0.3-1)
[2021-11-20T17:47:52+0100] [ALPM] upgraded qtkeychain (0.13.1-1 -> 0.13.2-1)
[2021-11-20T17:47:52+0100] [ALPM] upgraded s-nail (14.9.22-4 -> 14.9.23-1)
[2021-11-20T17:47:52+0100] [ALPM] upgraded vulkan-tools (1.2.197-1 -> 1.2.198-1)
[2021-11-20T17:47:52+0100] [ALPM] upgraded yt-dlp (2021.11.10-1 -> 2021.11.10.1-1)
[2021-11-20T17:47:53+0100] [ALPM] transaction completed
[2021-11-20T17:47:53+0100] [ALPM] running '99-linux.hook'...
[2021-11-20T17:47:53+0100] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2021-11-20T17:47:53+0100] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2021-11-20T17:47:53+0100] [ALPM-SCRIPTLET] ==> Starting build: 5.14.18-1
[2021-11-20T17:47:53+0100] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2021-11-20T17:47:53+0100] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2021-11-20T17:47:53+0100] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2021-11-20T17:47:53+0100] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2021-11-20T17:47:54+0100] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2021-11-20T17:47:54+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2021-11-20T17:47:54+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2021-11-20T17:47:54+0100] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2021-11-20T17:47:54+0100] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2021-11-20T17:47:54+0100] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2021-11-20T17:47:54+0100] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux.img
[2021-11-20T17:47:55+0100] [ALPM-SCRIPTLET] ==> Image generation successful
[2021-11-20T17:47:55+0100] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2021-11-20T17:47:55+0100] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2021-11-20T17:47:55+0100] [ALPM-SCRIPTLET] ==> Starting build: 5.14.18-1
[2021-11-20T17:47:55+0100] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2021-11-20T17:47:55+0100] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2021-11-20T17:47:55+0100] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2021-11-20T17:47:55+0100] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2021-11-20T17:47:56+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2021-11-20T17:47:57+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2021-11-20T17:47:58+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2021-11-20T17:47:58+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2021-11-20T17:47:59+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2021-11-20T17:47:59+0100] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2021-11-20T17:48:00+0100] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2021-11-20T17:48:00+0100] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2021-11-20T17:48:01+0100] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2021-11-20T17:48:03+0100] [ALPM-SCRIPTLET] ==> Image generation successful
[2021-11-20T17:48:03+0100] [ALPM] running 'gdk-pixbuf-query-loaders.hook'...
[2021-11-20T17:48:03+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-11-20T17:48:03+0100] [ALPM] running 'systemd-tmpfiles.hook'...
[2021-11-20T17:48:03+0100] [ALPM] running 'texinfo-install.hook'...
[2021-11-20T17:48:03+0100] [ALPM] running 'update-desktop-database.hook'...
[2021-11-21T17:37:09+0100] [PACMAN] Running '/usr/bin/pacman -U /tmp/kcp/pv/pv-1.6.6-1-x86_64.pkg.tar.zst'
[2021-11-21T17:37:10+0100] [ALPM] transaction started
[2021-11-21T17:37:10+0100] [ALPM] installed pv (1.6.6-1)
[2021-11-21T17:37:10+0100] [ALPM] transaction completed
[2021-11-23T17:00:01+0100] [PACMAN] Running '/usr/bin/pacman -S --noconfirm apps/calamares'
[2021-11-23T17:00:12+0100] [ALPM] transaction started
[2021-11-23T17:00:12+0100] [ALPM] installed yaml-cpp (0.7.0-1)
[2021-11-23T17:00:12+0100] [ALPM] installed libpwquality (1.4.4-1)
[2021-11-23T17:00:12+0100] [ALPM] installed calamares (3.2.46-1)
[2021-11-23T17:00:13+0100] [ALPM] transaction completed
[2021-11-23T17:00:13+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-11-23T17:00:13+0100] [ALPM] running 'update-desktop-database.hook'...
[2021-11-27T10:05:48+0100] [PACMAN] Running '/usr/bin/pacman -Syu --noconfirm'
[2021-11-27T10:05:48+0100] [PACMAN] synchronizing package lists
[2021-11-27T10:05:50+0100] [PACMAN] starting full system upgrade
[2021-11-27T10:11:24+0100] [ALPM] transaction started
[2021-11-27T10:11:24+0100] [ALPM] upgraded bash (5.1.008-1 -> 5.1.012-1)
[2021-11-27T10:11:24+0100] [ALPM] installed zfs (2.1.1-1)
[2021-11-27T10:11:24+0100] [ALPM] upgraded cryptsetup (2.4.1-2 -> 2.4.2-1)
[2021-11-27T10:11:24+0100] [ALPM] upgraded libsasl (2.1.27-4 -> 2.1.27-5)
[2021-11-27T10:11:24+0100] [ALPM] upgraded libldap (2.4.59-3 -> 2.6.0-1)
[2021-11-27T10:11:24+0100] [ALPM] upgraded quota (4.06-1 -> 4.06-2)
[2021-11-27T10:11:24+0100] [ALPM] upgraded systemd (1:249.6-1 -> 1:249.7-1)
[2021-11-27T10:11:25+0100] [ALPM-SCRIPTLET] :: Updating bootctl
[2021-11-27T10:11:25+0100] [ALPM-SCRIPTLET] Copied "/usr/lib/systemd/boot/efi/systemd-bootx64.efi" to "/boot/EFI/systemd/systemd-bootx64.efi".
[2021-11-27T10:11:25+0100] [ALPM-SCRIPTLET] Copied "/usr/lib/systemd/boot/efi/systemd-bootx64.efi" to "/boot/EFI/BOOT/BOOTX64.EFI".
[2021-11-27T10:11:25+0100] [ALPM] upgraded libjpeg-turbo (2.1.1-1 -> 2.1.2-1)
[2021-11-27T10:11:26+0100] [ALPM] warning: directory permissions differ on /usr/lib/mysql/plugin/auth_pam_tool_dir/
filesystem: 700  package: 755
[2021-11-27T10:11:26+0100] [ALPM] upgraded mariadb (10.5.13-1 -> 10.6.5-1)
[2021-11-27T10:11:26+0100] [ALPM-SCRIPTLET]  ==> This is a major MariaDB update
[2021-11-27T10:11:26+0100] [ALPM-SCRIPTLET]  ==> make sure to restart mariadb.service: 
[2021-11-27T10:11:26+0100] [ALPM-SCRIPTLET]  ==> sudo systemctl restart mariadb.service 
[2021-11-27T10:11:26+0100] [ALPM-SCRIPTLET]  ==> and you might consider running: 
[2021-11-27T10:11:26+0100] [ALPM-SCRIPTLET]  ==> sudo mariadb-upgrade -u root -p afterwards. 
[2021-11-27T10:11:26+0100] [ALPM] upgraded wayland-protocols (1.23-1 -> 1.24-1)
[2021-11-27T10:11:26+0100] [ALPM] upgraded krb5 (1.19.2-1 -> 1.19.2-2)
[2021-11-27T10:11:26+0100] [ALPM] upgraded gnupg (2.3.3-1 -> 2.3.3-2)
[2021-11-27T10:11:26+0100] [ALPM] upgraded vulkan-headers (1.2.198-1 -> 1.2.199-1)
[2021-11-27T10:11:26+0100] [ALPM] upgraded vulkan-loader (1.2.198-1 -> 1.2.199-1)
[2021-11-27T10:11:26+0100] [ALPM] upgraded vulkan-validationlayers (1.2.198-1 -> 1.2.199-1)
[2021-11-27T10:11:26+0100] [ALPM] upgraded ldb (2:2.4.1-1 -> 2:2.4.1-2)
[2021-11-27T10:11:26+0100] [ALPM] upgraded samba (4.15.2-1 -> 4.15.2-2)
[2021-11-27T10:11:26+0100] [ALPM] upgraded calamares (3.2.46-1 -> 3.2.47-1)
[2021-11-27T10:11:26+0100] [ALPM] upgraded qpdf (10.3.2-1 -> 10.4.0-1)
[2021-11-27T10:11:26+0100] [ALPM] upgraded cups-filters (1.28.10-4 -> 1.28.10-5)
[2021-11-27T10:11:26+0100] [ALPM] upgraded dnsutils (9.16.22-1 -> 9.16.23-1)
[2021-11-27T10:11:26+0100] [ALPM] upgraded ostree (2021.5-1 -> 2021.6-1)
[2021-11-27T10:11:27+0100] [ALPM] upgraded flatpak (1.12.2-1 -> 1.12.2-2)
[2021-11-27T10:11:27+0100] [ALPM] upgraded libmbim (1.26.0-2 -> 1.26.2-1)
[2021-11-27T10:11:27+0100] [ALPM] upgraded fwupd (1.7.1-1 -> 1.7.2-1)
[2021-11-27T10:11:28+0100] [ALPM] upgraded git (2.33.1-1 -> 2.34.0-1)
[2021-11-27T10:11:28+0100] [ALPM] upgraded widevine (97.0.4692.20-1 -> 98.0.4710.4-1)
[2021-11-27T10:11:28+0100] [ALPM] upgraded google-chrome (97.0.4692.20-1 -> 98.0.4710.4-1)
[2021-11-27T10:11:28+0100] [ALPM-SCRIPTLET]  To have better integration with KaOS
[2021-11-27T10:11:28+0100] [ALPM-SCRIPTLET]  Select Use GTK+ theme, this will follow your KDE settings
[2021-11-27T10:11:28+0100] [ALPM] upgraded hwinfo (21.77-1 -> 21.78-1)
[2021-11-27T10:11:28+0100] [ALPM] upgraded inxi (3.3.08-1 -> 3.3.09-1)
[2021-11-27T10:11:28+0100] [ALPM] upgraded iwd (1.19-1 -> 1.20-1)
[2021-11-27T10:11:29+0100] [ALPM] upgraded kdiff3 (1.9.3-1 -> 1.9.4-1)
[2021-11-27T10:11:29+0100] [ALPM] upgraded kimageannotator (0.5.2-1 -> 0.5.3-1)
[2021-11-27T10:11:29+0100] [ALPM] upgraded postgresql-libs (1:13.4-1 -> 1:13.4-2)
[2021-11-27T10:11:29+0100] [ALPM] upgraded python3-packaging (21.2-1 -> 21.3-1)
[2021-11-27T10:11:29+0100] [ALPM] upgraded python3-setuptools (59.1.1-1 -> 59.2.0-1)
[2021-11-27T10:11:29+0100] [ALPM] upgraded sudo (1.9.8.p2-1 -> 1.9.8.p2-2)
[2021-11-27T10:11:29+0100] [ALPM] upgraded unrar (6.0.7-1 -> 6.1.2-1)
[2021-11-27T10:11:29+0100] [ALPM] upgraded unzip (6.0-9 -> 6.0-10)
[2021-11-27T10:11:29+0100] [ALPM] upgraded vulkan-tools (1.2.198-1 -> 1.2.199-1)
[2021-11-27T10:11:30+0100] [ALPM] upgraded wine (6.21-1 -> 6.22-1)
[2021-11-27T10:11:31+0100] [ALPM] transaction completed
[2021-11-27T10:11:31+0100] [ALPM] running '99-linux.hook'...
[2021-11-27T10:11:31+0100] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2021-11-27T10:11:31+0100] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2021-11-27T10:11:31+0100] [ALPM-SCRIPTLET] ==> Starting build: 5.14.18-1
[2021-11-27T10:11:31+0100] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2021-11-27T10:11:31+0100] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2021-11-27T10:11:31+0100] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2021-11-27T10:11:31+0100] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2021-11-27T10:11:31+0100] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2021-11-27T10:11:32+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2021-11-27T10:11:32+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2021-11-27T10:11:32+0100] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2021-11-27T10:11:33+0100] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2021-11-27T10:11:33+0100] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2021-11-27T10:11:33+0100] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux.img
[2021-11-27T10:11:34+0100] [ALPM-SCRIPTLET] ==> Image generation successful
[2021-11-27T10:11:34+0100] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2021-11-27T10:11:34+0100] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2021-11-27T10:11:34+0100] [ALPM-SCRIPTLET] ==> Starting build: 5.14.18-1
[2021-11-27T10:11:34+0100] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2021-11-27T10:11:34+0100] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2021-11-27T10:11:34+0100] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2021-11-27T10:11:34+0100] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2021-11-27T10:11:35+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2021-11-27T10:11:37+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2021-11-27T10:11:39+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2021-11-27T10:11:39+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2021-11-27T10:11:41+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2021-11-27T10:11:41+0100] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2021-11-27T10:11:41+0100] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2021-11-27T10:11:41+0100] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2021-11-27T10:11:42+0100] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2021-11-27T10:11:44+0100] [ALPM-SCRIPTLET] ==> Image generation successful
[2021-11-27T10:11:44+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-11-27T10:11:44+0100] [ALPM] running 'systemd-tmpfiles.hook'...
[2021-11-27T10:11:44+0100] [ALPM] running 'texinfo-install.hook'...
[2021-11-27T10:11:44+0100] [ALPM] running 'update-desktop-database.hook'...
[2021-11-27T19:44:15+0100] [PACMAN] Running '/usr/bin/pacman -S --noconfirm apps/darktable'
[2021-11-27T19:44:28+0100] [ALPM] transaction started
[2021-11-27T19:44:28+0100] [ALPM] installed flickcurl (1.26-3)
[2021-11-27T19:44:28+0100] [ALPM] installed pugixml (1.11.4-1)
[2021-11-27T19:44:28+0100] [ALPM] installed darktable (3.6.1-2)
[2021-11-27T19:44:28+0100] [ALPM] transaction completed
[2021-11-27T19:44:28+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-11-27T19:44:28+0100] [ALPM] running 'update-desktop-database.hook'...
[2021-12-01T17:24:38+0100] [PACMAN] Running '/usr/bin/pacman -S --noconfirm main/mplayer main/vlc'
[2021-12-01T17:26:31+0100] [PACMAN] Running 'pacman -Syu'
[2021-12-01T17:26:31+0100] [PACMAN] synchronizing package lists
[2021-12-01T17:26:31+0100] [PACMAN] starting full system upgrade
[2021-12-01T17:31:39+0100] [ALPM] transaction started
[2021-12-01T17:31:39+0100] [ALPM] upgraded libcap (2.60-1 -> 2.61-1)
[2021-12-01T17:31:39+0100] [ALPM] upgraded mesa (21.2.5-1 -> 21.2.6-1)
[2021-12-01T17:31:39+0100] [ALPM] upgraded fluidsynth (2.2.3-2 -> 2.2.4-1)
[2021-12-01T17:31:39+0100] [ALPM] upgraded btrfs-progs (5.15-1 -> 5.15.1-1)
[2021-12-01T17:31:39+0100] [ALPM] upgraded bluedevil (5.23.3-1 -> 5.23.4-1)
[2021-12-01T17:31:39+0100] [ALPM] upgraded kdecoration (5.23.3-1 -> 5.23.4-1)
[2021-12-01T17:31:39+0100] [ALPM] upgraded breeze (5.23.3-1 -> 5.23.4-1)
[2021-12-01T17:31:39+0100] [ALPM] upgraded breeze-gtk (5.23.3-1 -> 5.23.4-1)
[2021-12-01T17:31:40+0100] [ALPM] upgraded pipewire (0.3.40-1 -> 0.3.40-2)
[2021-12-01T17:31:40+0100] [ALPM] upgraded xdg-desktop-portal-kde (5.23.3-1 -> 5.23.4-1)
[2021-12-01T17:31:40+0100] [ALPM] upgraded discover (5.23.3.1-1 -> 5.23.4-1)
[2021-12-01T17:31:40+0100] [ALPM] upgraded drkonqi (5.23.3-1 -> 5.23.4-1)
[2021-12-01T17:31:40+0100] [ALPM] upgraded geoip-database (20211027-1 -> 20211124-1)
[2021-12-01T17:31:40+0100] [ALPM] upgraded git (2.34.0-1 -> 2.34.1-1)
[2021-12-01T17:31:40+0100] [ALPM] upgraded imagemagick (7.1.0.14-1 -> 7.1.0.16-1)
[2021-12-01T17:31:40+0100] [ALPM] upgraded kactivitymanagerd (5.23.3-1 -> 5.23.4-1)
[2021-12-01T17:31:40+0100] [ALPM] upgraded kwayland-server (5.23.3-1 -> 5.23.4-1)
[2021-12-01T17:31:40+0100] [ALPM] upgraded layer-shell-qt (5.23.3-1 -> 5.23.4-1)
[2021-12-01T17:31:40+0100] [ALPM] upgraded kscreenlocker (5.23.3-1 -> 5.23.4-1)
[2021-12-01T17:31:40+0100] [ALPM] upgraded kwin (5.23.3-1 -> 5.23.4-1)
[2021-12-01T17:31:40+0100] [ALPM] upgraded libksysguard (5.23.3-1 -> 5.23.4-1)
[2021-12-01T17:31:40+0100] [ALPM] upgraded milou (5.23.3-1 -> 5.23.4-1)
[2021-12-01T17:31:40+0100] [ALPM] upgraded libkscreen (5.23.3-1 -> 5.23.4-1)
[2021-12-01T17:31:40+0100] [ALPM] upgraded sddm-kcm (1:5.23.3-1 -> 1:5.23.4-1)
[2021-12-01T17:31:40+0100] [ALPM] upgraded kwayland-integration (5.23.3-1 -> 5.23.4-1)
[2021-12-01T17:31:41+0100] [ALPM] upgraded plasma-workspace (5.23.3-1 -> 5.23.4-1)
[2021-12-01T17:31:41+0100] [ALPM] upgraded kde-cli-tools (5.23.3-1 -> 5.23.4-1)
[2021-12-01T17:31:41+0100] [ALPM] upgraded kde-gtk-config (5.23.3-1 -> 5.23.4-1)
[2021-12-01T17:31:41+0100] [ALPM] upgraded kdeplasma-addons (5.23.3-1 -> 5.23.4-1)
[2021-12-01T17:31:42+0100] [ALPM] upgraded khotkeys (5.23.3-1 -> 5.23.4-1)
[2021-12-01T17:31:42+0100] [ALPM] upgraded systemsettings (5.23.3-1 -> 5.23.4-1)
[2021-12-01T17:31:42+0100] [ALPM] upgraded kinfocenter (5.23.3-1 -> 5.23.4-1)
[2021-12-01T17:31:42+0100] [ALPM] upgraded kmenuedit (5.23.3-1 -> 5.23.4-1)
[2021-12-01T17:31:42+0100] [ALPM] upgraded kscreen (5.23.3-1 -> 5.23.4-1)
[2021-12-01T17:31:42+0100] [ALPM] upgraded ksshaskpass (5.23.3-1 -> 5.23.4-1)
[2021-12-01T17:31:42+0100] [ALPM] upgraded ksystemstats (5.23.3-1 -> 5.23.4-1)
[2021-12-01T17:31:42+0100] [ALPM] upgraded kwallet-pam (5.23.3-1 -> 5.23.4-1)
[2021-12-01T17:31:42+0100] [ALPM] upgraded libmpdclient (2.19-1 -> 2.20-1)
[2021-12-01T17:31:42+0100] [ALPM] upgraded libx86emu (3.4-1 -> 3.5-1)
[2021-12-01T17:31:42+0100] [ALPM] upgraded nbd (3.22-1 -> 3.23-1)
[2021-12-01T17:31:42+0100] [ALPM] upgraded plasma-browser-integration (5.23.3-1 -> 5.23.4-1)
[2021-12-01T17:31:42+0100] [ALPM] upgraded polkit-kde-agent-1 (5.23.3-1 -> 5.23.4-1)
[2021-12-01T17:31:42+0100] [ALPM] upgraded powerdevil (5.23.3-1 -> 5.23.4-1)
[2021-12-01T17:31:42+0100] [ALPM] upgraded plasma-integration (5.23.3-1 -> 5.23.4-1)
[2021-12-01T17:31:42+0100] [ALPM] upgraded plasma-desktop (5.23.3-1 -> 5.23.4-1)
[2021-12-01T17:31:42+0100] [ALPM] upgraded plasma-disks (5.23.3-1 -> 5.23.4-1)
[2021-12-01T17:31:42+0100] [ALPM] upgraded plasma-firewall (5.23.3-1 -> 5.23.4-1)
[2021-12-01T17:31:43+0100] [ALPM] upgraded plasma-nm (5.23.3-1 -> 5.23.4-1)
[2021-12-01T17:31:43+0100] [ALPM] upgraded plasma-pa (5.23.3-1 -> 5.23.4-1)
[2021-12-01T17:31:43+0100] [ALPM] upgraded python3-setuptools (59.2.0-1 -> 59.3.0-1)
[2021-12-01T17:31:43+0100] [ALPM] upgraded ruby (3.0.2-4 -> 3.0.3-1)
[2021-12-01T17:31:43+0100] [ALPM] installed liburcu (0.13.0-1)
[2021-12-01T17:31:43+0100] [ALPM] upgraded xfsprogs (5.13.0-3 -> 5.14.0-1)
[2021-12-01T17:31:44+0100] [ALPM] transaction completed
[2021-12-01T17:31:44+0100] [ALPM] running '99-linux.hook'...
[2021-12-01T17:31:44+0100] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2021-12-01T17:31:44+0100] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2021-12-01T17:31:44+0100] [ALPM-SCRIPTLET] ==> Starting build: 5.14.18-1
[2021-12-01T17:31:44+0100] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2021-12-01T17:31:44+0100] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2021-12-01T17:31:44+0100] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2021-12-01T17:31:44+0100] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2021-12-01T17:31:44+0100] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2021-12-01T17:31:45+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2021-12-01T17:31:45+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2021-12-01T17:31:45+0100] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2021-12-01T17:31:45+0100] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2021-12-01T17:31:45+0100] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2021-12-01T17:31:45+0100] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux.img
[2021-12-01T17:31:46+0100] [ALPM-SCRIPTLET] ==> Image generation successful
[2021-12-01T17:31:46+0100] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2021-12-01T17:31:46+0100] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2021-12-01T17:31:46+0100] [ALPM-SCRIPTLET] ==> Starting build: 5.14.18-1
[2021-12-01T17:31:46+0100] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2021-12-01T17:31:46+0100] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2021-12-01T17:31:46+0100] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2021-12-01T17:31:46+0100] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2021-12-01T17:31:47+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2021-12-01T17:31:48+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2021-12-01T17:31:48+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2021-12-01T17:31:50+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2021-12-01T17:31:52+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2021-12-01T17:31:52+0100] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2021-12-01T17:31:53+0100] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2021-12-01T17:31:53+0100] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2021-12-01T17:31:53+0100] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2021-12-01T17:31:55+0100] [ALPM-SCRIPTLET] ==> Image generation successful
[2021-12-01T17:31:55+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-12-01T17:31:55+0100] [ALPM] running 'update-desktop-database.hook'...
[2021-12-01T17:31:55+0100] [ALPM] running 'update-mime-database.hook'...
[2021-12-01T17:33:01+0100] [PACMAN] Running 'pacman -S mplayer'
[2021-12-01T17:33:07+0100] [ALPM] transaction started
[2021-12-01T17:33:07+0100] [ALPM] installed a52dec (1:0.7.4-1)
[2021-12-01T17:33:07+0100] [ALPM] installed ladspa (1.17-1)
[2021-12-01T17:33:07+0100] [ALPM] installed libmpeg2 (0.5.1-6)
[2021-12-01T17:33:07+0100] [ALPM] installed live-media (2021.11.23-1)
[2021-12-01T17:33:07+0100] [ALPM] installed mplayer (38304-2)
[2021-12-01T17:33:07+0100] [ALPM] transaction completed
[2021-12-01T17:33:07+0100] [ALPM] running 'update-desktop-database.hook'...
[2021-12-03T15:07:37+0100] [PACMAN] Running '/usr/bin/pacman -R --noconfirm flickcurl pugixml darktable'
[2021-12-03T15:07:37+0100] [ALPM] transaction started
[2021-12-03T15:07:38+0100] [ALPM] removed darktable (3.6.1-2)
[2021-12-03T15:07:38+0100] [ALPM] removed pugixml (1.11.4-1)
[2021-12-03T15:07:38+0100] [ALPM] removed flickcurl (1.26-3)
[2021-12-03T15:07:38+0100] [ALPM] transaction completed
[2021-12-03T15:07:38+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-12-03T15:07:38+0100] [ALPM] running 'update-desktop-database.hook'...
[2021-12-03T19:30:30+0100] [PACMAN] Running '/usr/bin/pacman -S --noconfirm apps/darktable apps/kdenlive'
[2021-12-03T19:30:58+0100] [ALPM] transaction started
[2021-12-03T19:30:58+0100] [ALPM] installed flickcurl (1.26-3)
[2021-12-03T19:30:58+0100] [ALPM] installed pugixml (1.11.4-1)
[2021-12-03T19:30:58+0100] [ALPM] installed darktable (3.6.1-2)
[2021-12-03T19:30:58+0100] [ALPM] installed sdl_image (1.2.12-6)
[2021-12-03T19:30:58+0100] [ALPM] installed gavl (1.4.0-7)
[2021-12-03T19:30:58+0100] [ALPM] installed frei0r-plugins (1.7.0-4)
[2021-12-03T19:30:58+0100] [ALPM] installed mlt (7.2.0-1)
[2021-12-03T19:30:58+0100] [ALPM] installed dvgrab (3.5-7)
[2021-12-03T19:30:58+0100] [ALPM] installed qt5-networkauth (5.15.2-1)
[2021-12-03T19:30:58+0100] [ALPM] installed kdenlive (21.08.3-1)
[2021-12-03T19:30:59+0100] [ALPM] transaction completed
[2021-12-03T19:30:59+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-12-03T19:30:59+0100] [ALPM] running 'update-desktop-database.hook'...
[2021-12-03T19:30:59+0100] [ALPM] running 'update-mime-database.hook'...
[2021-12-03T19:31:03+0100] [PACMAN] Running '/usr/bin/pacman -S --noconfirm --asdeps apps/dvdauthor'
[2021-12-03T19:31:04+0100] [ALPM] transaction started
[2021-12-03T19:31:04+0100] [ALPM] installed dvdauthor (0.7.2-10)
[2021-12-03T19:31:04+0100] [ALPM] transaction completed
[2021-12-04T18:20:08+0100] [PACMAN] Running '/usr/bin/pacman -Syu --noconfirm'
[2021-12-04T18:20:08+0100] [PACMAN] synchronizing package lists
[2021-12-04T18:20:09+0100] [PACMAN] starting full system upgrade
[2021-12-04T18:25:54+0100] [ALPM] transaction started
[2021-12-04T18:25:54+0100] [ALPM] upgraded libdrm (2.4.108-1 -> 2.4.109-1)
[2021-12-04T18:25:54+0100] [ALPM] upgraded harfbuzz (3.1.1-1 -> 3.1.2-1)
[2021-12-04T18:25:55+0100] [ALPM] upgraded ca-certificates (1:20210119-1 -> 1:20211016-1)
[2021-12-04T18:25:55+0100] [ALPM] upgraded rtmpdump (2.4.2-6 -> 2.4.2-7)
[2021-12-04T18:25:55+0100] [ALPM] upgraded kaccounts-integration (21.08.3-1 -> 21.11.90-1)
[2021-12-04T18:25:56+0100] [ALPM] upgraded akonadi (21.08.3-1 -> 21.11.90-1)
[2021-12-04T18:25:56+0100] [ALPM] upgraded grantleetheme (21.08.3-1 -> 21.11.90-1)
[2021-12-04T18:25:56+0100] [ALPM] upgraded kmime (21.08.3-1 -> 21.11.90-1)
[2021-12-04T18:25:56+0100] [ALPM] upgraded akonadi-mime (21.08.3-1 -> 21.11.90-1)
[2021-12-04T18:25:56+0100] [ALPM] upgraded kpimtextedit (21.08.3-1 -> 21.11.90-1)
[2021-12-04T18:25:56+0100] [ALPM] upgraded libkleo (21.08.3-1 -> 21.11.90-1)
[2021-12-04T18:25:56+0100] [ALPM] upgraded akonadi-contacts (21.08.3-1 -> 21.11.90-1)
[2021-12-04T18:25:56+0100] [ALPM] upgraded ark (21.08.3-1 -> 21.11.90-1)
[2021-12-04T18:25:56+0100] [ALPM] upgraded baloo-widgets (21.08.3-1 -> 21.11.90-1)
[2021-12-04T18:25:56+0100] [ALPM] upgraded khelpcenter (21.08.3-1 -> 21.11.90-1)
[2021-12-04T18:25:56+0100] [ALPM] upgraded kio-extras (21.08.3-1 -> 21.11.90-1)
[2021-12-04T18:25:56+0100] [ALPM] upgraded modemmanager (1.18.2-1 -> 1.18.4-1)
[2021-12-04T18:25:56+0100] [ALPM] upgraded dolphin (21.08.3-1 -> 21.11.90-1)
[2021-12-04T18:25:56+0100] [ALPM] upgraded dolphin-plugins (21.08.3-1 -> 21.11.90-1)
[2021-12-04T18:25:56+0100] [ALPM] upgraded ffmpegthumbs (21.08.3-1 -> 21.11.90-1)
[2021-12-04T18:25:56+0100] [ALPM] upgraded filelight (21.08.3-1 -> 21.11.90-1)
[2021-12-04T18:25:56+0100] [ALPM] upgraded widevine (98.0.4710.4-1 -> 98.0.4736.0-1)
[2021-12-04T18:25:56+0100] [ALPM] upgraded libexif (0.6.23-1 -> 0.6.24-1)
[2021-12-04T18:25:57+0100] [ALPM] upgraded google-chrome (98.0.4710.4-1 -> 98.0.4736.0-1)
[2021-12-04T18:25:57+0100] [ALPM-SCRIPTLET]  To have better integration with KaOS
[2021-12-04T18:25:57+0100] [ALPM-SCRIPTLET]  Select Use GTK+ theme, this will follow your KDE settings
[2021-12-04T18:25:57+0100] [ALPM] upgraded libkdcraw (21.08.3-1 -> 21.11.90-1)
[2021-12-04T18:25:57+0100] [ALPM] upgraded libkipi (21.08.3-1 -> 21.11.90-1)
[2021-12-04T18:25:57+0100] [ALPM] upgraded libkexiv2 (21.08.3-1 -> 21.11.90-1)
[2021-12-04T18:25:57+0100] [ALPM] upgraded kipi-plugins (21.08.3-1 -> 21.11.90-1)
[2021-12-04T18:25:57+0100] [ALPM] upgraded gwenview (21.08.3-1 -> 21.11.90-1)
[2021-12-04T18:25:57+0100] [ALPM] upgraded kaccounts-providers (21.08.3-1 -> 21.11.90-1)
[2021-12-04T18:25:58+0100] [ALPM] upgraded kate (21.08.3-1 -> 21.11.90-1)
[2021-12-04T18:25:58+0100] [ALPM] upgraded kcalc (21.08.3-1 -> 21.11.90-1)
[2021-12-04T18:25:58+0100] [ALPM] upgraded kcharselect (21.08.3-1 -> 21.11.90-1)
[2021-12-04T18:25:58+0100] [ALPM] upgraded kdeconnect-kde (1:21.08.3-1 -> 1:21.11.90-1)
[2021-12-04T18:25:58+0100] [ALPM] upgraded kdegraphics-mobipocket (21.08.3-1 -> 21.11.90-1)
[2021-12-04T18:25:58+0100] [ALPM] upgraded kdegraphics-thumbnailers (21.08.3-1 -> 21.11.90-1)
[2021-12-04T18:25:58+0100] [ALPM] upgraded kdenlive (21.08.3-1 -> 21.11.90-1)
[2021-12-04T18:25:58+0100] [ALPM] upgraded kdesdk-thumbnailers (21.08.3-1 -> 21.11.90-1)
[2021-12-04T18:25:58+0100] [ALPM] upgraded kdialog (21.08.3-1 -> 21.11.90-1)
[2021-12-04T18:25:58+0100] [ALPM-SCRIPTLET]  The kde-baseapps package is split into 4 new packages
[2021-12-04T18:25:58+0100] [ALPM-SCRIPTLET]  besides kdialog, install the other components you wish to keep:
[2021-12-04T18:25:58+0100] [ALPM-SCRIPTLET]  sudo pacman -S kfind
[2021-12-04T18:25:58+0100] [ALPM-SCRIPTLET]  sudo pacman -S keditbookmarks
[2021-12-04T18:25:58+0100] [ALPM-SCRIPTLET]  sudo pacman -S konqueror 
[2021-12-04T18:25:58+0100] [ALPM] upgraded keditbookmarks (21.08.3-1 -> 21.11.90-1)
[2021-12-04T18:25:58+0100] [ALPM] upgraded kfind (21.08.3-1 -> 21.11.90-1)
[2021-12-04T18:25:58+0100] [ALPM] upgraded kgpg (21.08.3-1 -> 21.11.90-1)
[2021-12-04T18:25:58+0100] [ALPM] upgraded libkgapi (21.08.3-1 -> 21.11.90-1)
[2021-12-04T18:25:58+0100] [ALPM] upgraded kio-gdrive (21.08.3-1 -> 21.11.90-1)
[2021-12-04T18:25:58+0100] [ALPM] upgraded libksane (21.08.3-1 -> 21.11.90-1)
[2021-12-04T18:25:58+0100] [ALPM] upgraded kolourpaint (21.08.3-1 -> 21.11.90-1)
[2021-12-04T18:25:58+0100] [ALPM] upgraded konsole (21.08.3-1 -> 21.11.90-1)
[2021-12-04T18:25:58+0100] [ALPM] upgraded kpmcore (21.08.3-1 -> 21.11.90-1)
[2021-12-04T18:25:58+0100] [ALPM] upgraded kpmcore-debug (21.08.3-1 -> 21.11.90-1)
[2021-12-04T18:25:58+0100] [ALPM] upgraded ktimer (21.08.3-1 -> 21.11.90-1)
[2021-12-04T18:25:58+0100] [ALPM] upgraded libktorrent (21.08.3-1 -> 21.11.90-1)
[2021-12-04T18:25:58+0100] [ALPM] upgraded ktorrent (21.08.3-1 -> 21.11.90-1)
[2021-12-04T18:25:59+0100] [ALPM] upgraded kwalletmanager (21.08.3-1 -> 21.11.90-1)
[2021-12-04T18:25:59+0100] [ALPM] upgraded libkcddb5 (21.08.3-1 -> 21.11.90-1)
[2021-12-04T18:25:59+0100] [ALPM] upgraded libsoup (2.74.1-2 -> 2.74.2-1)
[2021-12-04T18:25:59+0100] [ALPM] upgraded marble (21.08.3-1 -> 21.11.90-1)
[2021-12-04T18:25:59+0100] [ALPM] upgraded okular (21.08.3-1 -> 21.11.90-1)
[2021-12-04T18:25:59+0100] [ALPM] upgraded partitionmanager (1:21.08.3-1 -> 1:21.11.90-1)
[2021-12-04T18:25:59+0100] [ALPM] upgraded partitionmanager-debug (1:21.08.3-1 -> 1:21.11.90-1)
[2021-12-04T18:25:59+0100] [ALPM] upgraded print-manager (21.08.3-1 -> 21.11.90-1)
[2021-12-04T18:25:59+0100] [ALPM] upgraded skanlite (21.08.3-1 -> 21.11.90-1)
[2021-12-04T18:25:59+0100] [ALPM] upgraded spectacle (21.08.3-1 -> 21.11.90-1)
[2021-12-04T18:26:01+0100] [ALPM] transaction completed
[2021-12-04T18:26:01+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-12-04T18:26:01+0100] [ALPM] running 'update-desktop-database.hook'...
[2021-12-04T18:26:01+0100] [ALPM] running 'update-mime-database.hook'...
[2021-12-04T18:34:47+0100] [PACMAN] Running 'pacman -U --noconfirm /mnt/HDD/Pobrane/darktable-2_3.6.1-3-x86_64.pkg.tar.zst'
[2021-12-04T18:38:30+0100] [PACMAN] Running 'pacman -S cmake'
[2021-12-04T18:38:43+0100] [ALPM] transaction started
[2021-12-04T18:38:43+0100] [ALPM] installed cmake (3.22.0-1)
[2021-12-04T18:38:43+0100] [ALPM] transaction completed
[2021-12-04T18:38:43+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-12-04T18:38:43+0100] [ALPM] running 'update-desktop-database.hook'...
[2021-12-04T18:38:43+0100] [ALPM] running 'update-mime-database.hook'...
[2021-12-04T18:39:43+0100] [PACMAN] Running 'pacman -S extra-cmake-modules'
[2021-12-04T18:39:46+0100] [ALPM] transaction started
[2021-12-04T18:39:46+0100] [ALPM] installed extra-cmake-modules (5.88.0-1)
[2021-12-04T18:39:46+0100] [ALPM] transaction completed
[2021-12-04T18:48:04+0100] [PACMAN] Running '/usr/bin/pacman -S --noconfirm core/intltool'
[2021-12-04T18:48:07+0100] [ALPM] transaction started
[2021-12-04T18:48:07+0100] [ALPM] installed perl-xml-parser (2.46-2)
[2021-12-04T18:48:07+0100] [ALPM] installed intltool (0.51.0-5)
[2021-12-04T18:48:07+0100] [ALPM] transaction completed
[2021-12-05T09:27:59+0100] [PACMAN] Running '/usr/bin/pacman -R --noconfirm darktable'
[2021-12-05T09:27:59+0100] [ALPM] transaction started
[2021-12-05T09:27:59+0100] [ALPM] removed darktable (3.6.1-2)
[2021-12-05T09:27:59+0100] [ALPM] transaction completed
[2021-12-05T09:27:59+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-12-05T09:28:00+0100] [ALPM] running 'update-desktop-database.hook'...
[2021-12-05T09:39:04+0100] [PACMAN] Running '/usr/bin/pacman -S --noconfirm apps/colord-kde apps/kcolorchooser'
[2021-12-05T09:39:06+0100] [ALPM] transaction started
[2021-12-05T09:39:06+0100] [ALPM] installed colord-kde (0.5.0-3)
[2021-12-05T09:39:06+0100] [ALPM] installed kcolorchooser (21.11.90-1)
[2021-12-05T09:39:06+0100] [ALPM] transaction completed
[2021-12-05T09:39:06+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-12-05T09:39:06+0100] [ALPM] running 'update-desktop-database.hook'...
[2021-12-12T13:53:28+0100] [PACMAN] Running 'pacman -Syu'
[2021-12-12T13:53:28+0100] [PACMAN] synchronizing package lists
[2021-12-12T13:53:29+0100] [PACMAN] starting full system upgrade
[2021-12-12T14:04:33+0100] [ALPM] transaction started
[2021-12-12T14:04:33+0100] [ALPM] upgraded sqlite (3.36.0-1 -> 3.37.0-1)
[2021-12-12T14:04:33+0100] [ALPM] upgraded glib2 (2.70.1-1 -> 2.70.2-1)
[2021-12-12T14:04:34+0100] [ALPM] upgraded icu (69.1-1 -> 70.1-1)
[2021-12-12T14:04:34+0100] [ALPM] upgraded freetype2 (2.11.0-1 -> 2.11.1-1)
[2021-12-12T14:04:34+0100] [ALPM] upgraded libunwind (1.5.0-1 -> 1.6.0-1)
[2021-12-12T14:04:34+0100] [ALPM] upgraded harfbuzz (3.1.2-1 -> 3.1.2-2)
[2021-12-12T14:04:34+0100] [ALPM] upgraded iana-etc (20211025-1 -> 20211203-1)
[2021-12-12T14:04:34+0100] [ALPM] upgraded qt5-base (5.15.2-11 -> 5.15.2-12)
[2021-12-12T14:04:34+0100] [ALPM] upgraded js (78.15.0-2 -> 78.15.0-3)
[2021-12-12T14:04:34+0100] [ALPM] upgraded libpsl (0.21.1-1 -> 0.21.1-2)
[2021-12-12T14:04:34+0100] [ALPM] upgraded libical (1:3.0.11-1 -> 1:3.0.11-2)
[2021-12-12T14:04:34+0100] [ALPM] upgraded vulkan-headers (1.2.199-1 -> 1.2.201-1)
[2021-12-12T14:04:34+0100] [ALPM] upgraded vulkan-loader (1.2.199-1 -> 1.2.201-1)
[2021-12-12T14:04:34+0100] [ALPM] upgraded vulkan-validationlayers (1.2.199-1 -> 1.2.201-1)
[2021-12-12T14:04:34+0100] [ALPM] upgraded libcups (1:2.3.3op2-5 -> 1:2.4.0-1)
[2021-12-12T14:04:35+0100] [ALPM] upgraded samba (4.15.2-2 -> 4.15.2-3)
[2021-12-12T14:04:35+0100] [ALPM] upgraded sdl2 (2.0.16-3 -> 2.0.18-1)
[2021-12-12T14:04:35+0100] [ALPM] upgraded gptfdisk (1.0.8-2 -> 1.0.8-3)
[2021-12-12T14:04:35+0100] [ALPM] upgraded nss (3.72-1 -> 3.73-1)
[2021-12-12T14:04:35+0100] [ALPM] upgraded kaccounts-integration (21.11.90-1 -> 21.12.0-1)
[2021-12-12T14:04:35+0100] [ALPM] upgraded akonadi (21.11.90-1 -> 21.12.0-1)
[2021-12-12T14:04:35+0100] [ALPM] upgraded grantleetheme (21.11.90-1 -> 21.12.0-1)
[2021-12-12T14:04:35+0100] [ALPM] upgraded kmime (21.11.90-1 -> 21.12.0-1)
[2021-12-12T14:04:35+0100] [ALPM] upgraded akonadi-mime (21.11.90-1 -> 21.12.0-1)
[2021-12-12T14:04:35+0100] [ALPM] upgraded kpimtextedit (21.11.90-1 -> 21.12.0-1)
[2021-12-12T14:04:35+0100] [ALPM] upgraded libkleo (21.11.90-1 -> 21.12.0-1)
[2021-12-12T14:04:35+0100] [ALPM] upgraded akonadi-contacts (21.11.90-1 -> 21.12.0-1)
[2021-12-12T14:04:35+0100] [ALPM] upgraded libxmlb (0.3.3-1 -> 0.3.5-1)
[2021-12-12T14:04:35+0100] [ALPM] upgraded appstream (0.14.6-2 -> 0.15.0-1)
[2021-12-12T14:04:35+0100] [ALPM] upgraded ark (21.11.90-1 -> 21.12.0-1)
[2021-12-12T14:04:36+0100] [ALPM] upgraded qt6-base (6.2.1-1 -> 6.2.2-1)
[2021-12-12T14:04:36+0100] [ALPM] upgraded poppler (21.11.0-1 -> 21.12.0-1)
[2021-12-12T14:04:36+0100] [ALPM] upgraded boost-libs (1.76.0-1 -> 1.77.0-1)
[2021-12-12T14:04:36+0100] [ALPM] upgraded libappimage (1.0.3-2 -> 1.0.3-3)
[2021-12-12T14:04:36+0100] [ALPM] upgraded kfilemetadata (5.88.0-1 -> 5.88.0-2)
[2021-12-12T14:04:36+0100] [ALPM] upgraded baloo-widgets (21.11.90-1 -> 21.12.0-1)
[2021-12-12T14:04:37+0100] [ALPM] upgraded boost (1.76.0-1 -> 1.77.0-1)
[2021-12-12T14:04:37+0100] [ALPM] upgraded yaml-cpp (0.7.0-1 -> 0.7.0-2)
[2021-12-12T14:04:37+0100] [ALPM] upgraded kpmcore (21.11.90-1 -> 21.12.0-1)
[2021-12-12T14:04:37+0100] [ALPM] upgraded kactivities (5.88.0-1 -> 5.88.0-2)
[2021-12-12T14:04:37+0100] [ALPM] upgraded calamares (3.2.47-1 -> 3.2.48-1)
[2021-12-12T14:04:38+0100] [ALPM] upgraded cups-filters (1.28.10-5 -> 1.28.10-6)
[2021-12-12T14:04:38+0100] [ALPM] upgraded cups (1:2.3.3op2-5 -> 1:2.4.0-1)
[2021-12-12T14:04:38+0100] [ALPM-SCRIPTLET] Created symlink /etc/systemd/system/printers.target.wants/cups.service → /usr/lib/systemd/system/cups.service.
[2021-12-12T14:04:38+0100] [ALPM-SCRIPTLET] Unit /usr/lib/systemd/system/cups.service is added as a dependency to a non-existent unit printers.target.
[2021-12-12T14:04:38+0100] [ALPM-SCRIPTLET] Created symlink /etc/systemd/system/multi-user.target.wants/cups.service → /usr/lib/systemd/system/cups.service.
[2021-12-12T14:04:38+0100] [ALPM] upgraded khelpcenter (21.11.90-1 -> 21.12.0-1)
[2021-12-12T14:04:38+0100] [ALPM] upgraded openexr (3.1.3-1 -> 3.1.3-2)
[2021-12-12T14:04:38+0100] [ALPM] upgraded kio-extras (21.11.90-1 -> 21.12.0-1)
[2021-12-12T14:04:38+0100] [ALPM] upgraded libqalculate (3.21.0-1 -> 3.22.0-1)
[2021-12-12T14:04:38+0100] [ALPM] upgraded qt5-tools (5.15.2-8 -> 5.15.2-9)
[2021-12-12T14:04:38+0100] [ALPM] upgraded dolphin (21.11.90-1 -> 21.12.0-1)
[2021-12-12T14:04:38+0100] [ALPM] upgraded dolphin-plugins (21.11.90-1 -> 21.12.0-1)
[2021-12-12T14:04:38+0100] [ALPM] upgraded ffmpegthumbs (21.11.90-1 -> 21.12.0-1)
[2021-12-12T14:04:38+0100] [ALPM] upgraded filelight (21.11.90-1 -> 21.12.0-1)
[2021-12-12T14:04:39+0100] [ALPM] upgraded firefox (94.0.2-1 -> 95.0-1)
[2021-12-12T14:04:39+0100] [ALPM] upgraded firefox-i18n-pl (94.0.2-1 -> 95.0-1)
[2021-12-12T14:04:39+0100] [ALPM] upgraded source-highlight (3.1.9-5 -> 3.1.9-6)
[2021-12-12T14:04:39+0100] [ALPM] upgraded gdb (11.1-1 -> 11.1-3)
[2021-12-12T14:04:39+0100] [ALPM] upgraded gsl (2.7-1 -> 2.7.1-1)
[2021-12-12T14:04:39+0100] [ALPM] upgraded libkdcraw (21.11.90-1 -> 21.12.0-1)
[2021-12-12T14:04:39+0100] [ALPM] upgraded libkipi (21.11.90-1 -> 21.12.0-1)
[2021-12-12T14:04:39+0100] [ALPM] upgraded libkexiv2 (21.11.90-1 -> 21.12.0-1)
[2021-12-12T14:04:39+0100] [ALPM] upgraded kipi-plugins (21.11.90-1 -> 21.12.0-1)
[2021-12-12T14:04:39+0100] [ALPM] upgraded gwenview (21.11.90-1 -> 21.12.0-1)
[2021-12-12T14:04:39+0100] [ALPM] upgraded image-exiftool (12.36-1 -> 12.37-1)
[2021-12-12T14:04:39+0100] [ALPM] upgraded librevenge (0.0.4-15 -> 0.0.4-16)
[2021-12-12T14:04:39+0100] [ALPM] upgraded libvisio (0.1.7-6 -> 0.1.7-7)
[2021-12-12T14:04:39+0100] [ALPM] upgraded python3-setuptools (59.3.0-1 -> 59.4.0-1)
[2021-12-12T14:04:40+0100] [ALPM] upgraded inkscape (1.1.1-3 -> 1.1.1-5)
[2021-12-12T14:04:40+0100] [ALPM] upgraded kaccounts-providers (21.11.90-1 -> 21.12.0-1)
[2021-12-12T14:04:40+0100] [ALPM] upgraded kate (21.11.90-1 -> 21.12.0-1)
[2021-12-12T14:04:40+0100] [ALPM] upgraded kcalc (21.11.90-1 -> 21.12.0-1)
[2021-12-12T14:04:40+0100] [ALPM] upgraded kcharselect (21.11.90-1 -> 21.12.0-1)
[2021-12-12T14:04:40+0100] [ALPM] upgraded kcolorchooser (21.11.90-1 -> 21.12.0-1)
[2021-12-12T14:04:40+0100] [ALPM] upgraded ldns (1.7.1-2 -> 1.8.1-1)
[2021-12-12T14:04:40+0100] [ALPM] upgraded openssh (8.8p1-3 -> 8.8p1-4)
[2021-12-12T14:04:40+0100] [ALPM] upgraded kdialog (21.11.90-1 -> 21.12.0-1)
[2021-12-12T14:04:40+0100] [ALPM-SCRIPTLET]  The kde-baseapps package is split into 4 new packages
[2021-12-12T14:04:40+0100] [ALPM-SCRIPTLET]  besides kdialog, install the other components you wish to keep:
[2021-12-12T14:04:40+0100] [ALPM-SCRIPTLET]  sudo pacman -S kfind
[2021-12-12T14:04:40+0100] [ALPM-SCRIPTLET]  sudo pacman -S keditbookmarks
[2021-12-12T14:04:40+0100] [ALPM-SCRIPTLET]  sudo pacman -S konqueror 
[2021-12-12T14:04:40+0100] [ALPM] upgraded kde-common (21.08.0-1 -> 21.12.0-1)
[2021-12-12T14:04:40+0100] [ALPM] upgraded kdeconnect-kde (1:21.11.90-1 -> 1:21.12.0-1)
[2021-12-12T14:04:40+0100] [ALPM] upgraded kdegraphics-mobipocket (21.11.90-1 -> 21.12.0-1)
[2021-12-12T14:04:40+0100] [ALPM] upgraded kdegraphics-thumbnailers (21.11.90-1 -> 21.12.0-1)
[2021-12-12T14:04:41+0100] [ALPM] upgraded kdenlive (21.11.90-1 -> 21.12.0-1)
[2021-12-12T14:04:41+0100] [ALPM] upgraded kdesdk-thumbnailers (21.11.90-1 -> 21.12.0-1)
[2021-12-12T14:04:41+0100] [ALPM] upgraded keditbookmarks (21.11.90-1 -> 21.12.0-1)
[2021-12-12T14:04:41+0100] [ALPM] upgraded kfind (21.11.90-1 -> 21.12.0-1)
[2021-12-12T14:04:41+0100] [ALPM] upgraded kgpg (21.11.90-1 -> 21.12.0-1)
[2021-12-12T14:04:41+0100] [ALPM] upgraded libkgapi (21.11.90-1 -> 21.12.0-1)
[2021-12-12T14:04:41+0100] [ALPM] upgraded kio-gdrive (21.11.90-1 -> 21.12.0-1)
[2021-12-12T14:04:41+0100] [ALPM] upgraded libksane (21.11.90-1 -> 21.12.0-1)
[2021-12-12T14:04:41+0100] [ALPM] upgraded kolourpaint (21.11.90-1 -> 21.12.0-1)
[2021-12-12T14:04:41+0100] [ALPM] upgraded konsole (21.11.90-1 -> 21.12.0-1)
[2021-12-12T14:04:41+0100] [ALPM] upgraded kpmcore-debug (21.11.90-1 -> 21.12.0-1)
[2021-12-12T14:04:41+0100] [ALPM] upgraded ktimer (21.11.90-1 -> 21.12.0-1)
[2021-12-12T14:04:41+0100] [ALPM] upgraded libktorrent (21.11.90-1 -> 21.12.0-1)
[2021-12-12T14:04:41+0100] [ALPM] upgraded ktorrent (21.11.90-1 -> 21.12.0-1)
[2021-12-12T14:04:41+0100] [ALPM] upgraded kwalletmanager (21.11.90-1 -> 21.12.0-1)
[2021-12-12T14:04:41+0100] [ALPM] upgraded libkcddb5 (21.11.90-1 -> 21.12.0-1)
[2021-12-12T14:04:42+0100] [ALPM] upgraded marble (21.11.90-1 -> 21.12.0-1)
[2021-12-12T14:04:42+0100] [ALPM] upgraded mpd (0.23.4-1 -> 0.23.5-1)
[2021-12-12T14:04:42+0100] [ALPM] upgraded okular (21.11.90-1 -> 21.12.0-1)
[2021-12-12T14:04:42+0100] [ALPM] upgraded partitionmanager (1:21.11.90-1 -> 1:21.12.0-1)
[2021-12-12T14:04:42+0100] [ALPM] upgraded partitionmanager-debug (1:21.11.90-1 -> 1:21.12.0-1)
[2021-12-12T14:04:42+0100] [ALPM] upgraded print-manager (21.11.90-1 -> 21.12.0-1)
[2021-12-12T14:04:42+0100] [ALPM] upgraded qtwebkit-tp (5.212.0.4-10 -> 5.212.0.4-11)
[2021-12-12T14:04:42+0100] [ALPM] upgraded raptor (2.0.15-14 -> 2.0.15-15)
[2021-12-12T14:04:42+0100] [ALPM] upgraded xxhash (0.8.0-1 -> 0.8.1-1)
[2021-12-12T14:04:42+0100] [ALPM] upgraded rsync (3.2.3-3 -> 3.2.3-4)
[2021-12-12T14:04:43+0100] [ALPM] upgraded scribus (1.5.7-10 -> 1.5.7-12)
[2021-12-12T14:04:43+0100] [ALPM] upgraded skanlite (21.11.90-1 -> 21.12.0-1)
[2021-12-12T14:04:43+0100] [ALPM] upgraded spectacle (21.11.90-1 -> 21.12.0-1)
[2021-12-12T14:04:43+0100] [ALPM] upgraded systemd-kcm (1.2.1-13 -> 1.2.1-14)
[2021-12-12T14:04:43+0100] [ALPM] upgraded vulkan-tools (1.2.199-1 -> 1.2.201-1)
[2021-12-12T14:04:47+0100] [ALPM] upgraded wine (6.22-1 -> 6.23-1)
[2021-12-12T14:04:47+0100] [ALPM] upgraded xorg-xauth (1.1-2 -> 1.1.1-1)
[2021-12-12T14:04:47+0100] [ALPM] upgraded yt-dlp (2021.11.10.1-1 -> 2021.12.01-1)
[2021-12-12T14:04:47+0100] [ALPM] transaction completed
[2021-12-12T14:04:48+0100] [ALPM] running 'appstream.hook'...
[2021-12-12T14:04:49+0100] [ALPM-SCRIPTLET] 
[2021-12-12T14:04:49+0100] [ALPM-SCRIPTLET] ** (appstreamcli:5791): WARNING **: 14:04:49.571: Found icon of unknown type 'unknown' in 'system/flatpak/flatpak/cc.nift.nsm/*', skipping it.
[2021-12-12T14:04:49+0100] [ALPM-SCRIPTLET] 
[2021-12-12T14:04:49+0100] [ALPM-SCRIPTLET] ** (appstreamcli:5791): WARNING **: 14:04:49.571: Found icon of unknown type 'unknown' in 'system/flatpak/flatpak/cc.nift.nsm/*', skipping it.
[2021-12-12T14:04:50+0100] [ALPM-SCRIPTLET] ✔ Pomyślnie zaktualizowano pamięć podręczną metadanych.
[2021-12-12T14:04:50+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-12-12T14:04:50+0100] [ALPM] running 'systemd-tmpfiles.hook'...
[2021-12-12T14:04:50+0100] [ALPM] running 'texinfo-install.hook'...
[2021-12-12T14:04:51+0100] [ALPM] running 'update-desktop-database.hook'...
[2021-12-12T14:04:51+0100] [ALPM] running 'update-mime-database.hook'...
[2021-12-12T14:05:18+0100] [PACMAN] Running '/usr/bin/pacman -S --asdeps meson'
[2021-12-12T14:05:29+0100] [ALPM] transaction started
[2021-12-12T14:05:29+0100] [ALPM] installed ninja (1.10.2-1)
[2021-12-12T14:05:29+0100] [ALPM] installed meson (0.60.2-1)
[2021-12-12T14:05:29+0100] [ALPM] transaction completed
[2021-12-12T14:05:39+0100] [PACMAN] Running '/usr/bin/pacman -U /tmp/kcp/scrcpy/scrcpy-1.21-1-x86_64.pkg.tar.zst'
[2021-12-12T14:05:42+0100] [ALPM] transaction started
[2021-12-12T14:05:42+0100] [ALPM] installed scrcpy (1.21-1)
[2021-12-12T14:05:42+0100] [ALPM] transaction completed
[2021-12-12T14:05:45+0100] [PACMAN] Running 'pacman -S kfind'
[2021-12-15T16:38:11+0100] [PACMAN] Running '/usr/bin/pacman -Syu --noconfirm'
[2021-12-15T16:38:11+0100] [PACMAN] synchronizing package lists
[2021-12-15T16:38:11+0100] [PACMAN] starting full system upgrade
[2021-12-15T16:44:08+0100] [ALPM] transaction started
[2021-12-15T16:44:08+0100] [ALPM] upgraded alsa-lib (1.2.5.1-1 -> 1.2.6.1-1)
[2021-12-15T16:44:08+0100] [ALPM] upgraded double-conversion (3.1.5-1 -> 3.1.6-1)
[2021-12-15T16:44:08+0100] [ALPM] upgraded wayland (1.19.0-2 -> 1.20.0-1)
[2021-12-15T16:44:08+0100] [ALPM] upgraded libunwind (1.6.0-1 -> 1.6.2-1)
[2021-12-15T16:44:09+0100] [ALPM] upgraded qt5-base (5.15.2-12 -> 5.15.2-13)
[2021-12-15T16:44:09+0100] [ALPM] upgraded samba (4.15.2-3 -> 4.15.3-1)
[2021-12-15T16:44:09+0100] [ALPM] upgraded vulkan-loader (1.2.201-1 -> 1.2.202-1)
[2021-12-15T16:44:09+0100] [ALPM] upgraded pango (1.48.10-3 -> 1.50.0-2)
[2021-12-15T16:44:09+0100] [ALPM] upgraded alsa-plugins (1.2.5-2 -> 1.2.6-1)
[2021-12-15T16:44:10+0100] [ALPM] upgraded alsa-ucm-conf (1.2.5.1-1 -> 1.2.6.2-1)
[2021-12-15T16:44:10+0100] [ALPM] upgraded alsa-utils (1.2.5.1-1 -> 1.2.6-1)
[2021-12-15T16:44:10+0100] [ALPM] upgraded karchive (5.88.0-1 -> 5.89.0-1)
[2021-12-15T16:44:10+0100] [ALPM] upgraded kcoreaddons (5.88.0-1 -> 5.89.0-1)
[2021-12-15T16:44:10+0100] [ALPM] upgraded qt5-declarative (5.15.2-7 -> 5.15.2-8)
[2021-12-15T16:44:10+0100] [ALPM] upgraded ki18n (5.88.0-1 -> 5.89.0-1)
[2021-12-15T16:44:10+0100] [ALPM] upgraded kconfig (5.88.0-1 -> 5.89.0-1)
[2021-12-15T16:44:10+0100] [ALPM] upgraded vulkan-headers (1.2.201-1 -> 1.2.202-1)
[2021-12-15T16:44:10+0100] [ALPM] upgraded kfilemetadata (5.88.0-2 -> 5.89.0-1)
[2021-12-15T16:44:10+0100] [ALPM] upgraded kidletime (5.88.0-1 -> 5.89.0-1)
[2021-12-15T16:44:10+0100] [ALPM] upgraded kauth (5.88.0-1 -> 5.89.0-1)
[2021-12-15T16:44:10+0100] [ALPM] upgraded kwindowsystem (5.88.0-1 -> 5.89.0-1)
[2021-12-15T16:44:10+0100] [ALPM] upgraded kcrash (5.88.0-1 -> 5.89.0-1)
[2021-12-15T16:44:10+0100] [ALPM] upgraded solid (5.88.0-1 -> 5.89.0-1)
[2021-12-15T16:44:10+0100] [ALPM] upgraded kdbusaddons (5.88.0-1 -> 5.89.0-1)
[2021-12-15T16:44:10+0100] [ALPM] upgraded kservice (5.88.0-1 -> 5.89.0-1)
[2021-12-15T16:44:10+0100] [ALPM] upgraded kglobalaccel (5.88.0-1 -> 5.89.0-1)
[2021-12-15T16:44:10+0100] [ALPM] upgraded kwidgetsaddons (5.88.0-1 -> 5.89.0-1)
[2021-12-15T16:44:10+0100] [ALPM] upgraded kcompletion (5.88.0-1 -> 5.89.0-1)
[2021-12-15T16:44:10+0100] [ALPM] upgraded kcodecs (5.88.0-1 -> 5.89.0-1)
[2021-12-15T16:44:10+0100] [ALPM] upgraded qt5-wayland (5.15.2-8 -> 5.15.2-9)
[2021-12-15T16:44:10+0100] [ALPM] upgraded kguiaddons (5.88.0-1 -> 5.89.0-1)
[2021-12-15T16:44:10+0100] [ALPM] upgraded kconfigwidgets (5.88.0-1 -> 5.89.0-1)
[2021-12-15T16:44:10+0100] [ALPM] upgraded kitemviews (5.88.0-1 -> 5.89.0-1)
[2021-12-15T16:44:10+0100] [ALPM] upgraded kiconthemes (5.88.0-1 -> 5.89.0-1)
[2021-12-15T16:44:10+0100] [ALPM] upgraded sonnet (5.88.0-1 -> 5.89.0-1)
[2021-12-15T16:44:10+0100] [ALPM] upgraded ktextwidgets (5.88.0-1 -> 5.89.0-1)
[2021-12-15T16:44:10+0100] [ALPM] upgraded kf5-attica (5.88.0-1 -> 5.89.0-1)
[2021-12-15T16:44:10+0100] [ALPM] upgraded kxmlgui (5.88.0-1 -> 5.89.0-1)
[2021-12-15T16:44:11+0100] [ALPM] upgraded kbookmarks (5.88.0-1 -> 5.89.0-1)
[2021-12-15T16:44:11+0100] [ALPM] upgraded kjobwidgets (5.88.0-1 -> 5.89.0-1)
[2021-12-15T16:44:11+0100] [ALPM] upgraded knotifications (5.88.0-1 -> 5.89.0-1)
[2021-12-15T16:44:11+0100] [ALPM] upgraded kwallet (5.88.0-1 -> 5.89.0-1)
[2021-12-15T16:44:11+0100] [ALPM] upgraded kded (5.88.0-1 -> 5.89.0-1)
[2021-12-15T16:44:11+0100] [ALPM] upgraded kio (5.88.0-1 -> 5.89.0-2)
[2021-12-15T16:44:11+0100] [ALPM] upgraded baloo (5.88.0-1 -> 5.89.0-1)
[2021-12-15T16:44:11+0100] [ALPM] upgraded bluez-qt (5.88.0-1 -> 5.89.0-1)
[2021-12-15T16:44:12+0100] [ALPM] upgraded breeze-icons (5.88.0-1 -> 5.89.0-1)
[2021-12-15T16:44:12+0100] [ALPM] upgraded kpackage (5.88.0-1 -> 5.89.0-1)
[2021-12-15T16:44:12+0100] [ALPM] upgraded kactivities (5.88.0-2 -> 5.89.0-1)
[2021-12-15T16:44:13+0100] [ALPM] upgraded kdeclarative (5.88.0-1 -> 5.89.0-1)
[2021-12-15T16:44:13+0100] [ALPM] upgraded kwayland (5.88.0-1 -> 5.89.0-1)
[2021-12-15T16:44:13+0100] [ALPM] upgraded kirigami (5.88.0-1 -> 5.89.0-1)
[2021-12-15T16:44:13+0100] [ALPM] upgraded plasma-framework (5.88.0-1 -> 5.89.0-1)
[2021-12-15T16:44:13+0100] [ALPM] upgraded kparts (5.88.0-1 -> 5.89.0-1)
[2021-12-15T16:44:13+0100] [ALPM] upgraded calamares (3.2.48-1 -> 3.2.49.1-1)
[2021-12-15T16:44:13+0100] [ALPM] upgraded cmake (3.22.0-1 -> 3.22.1-1)
[2021-12-15T16:44:13+0100] [ALPM] upgraded knotifyconfig (5.88.0-1 -> 5.89.0-1)
[2021-12-15T16:44:13+0100] [ALPM] upgraded kitemmodels (5.88.0-1 -> 5.89.0-1)
[2021-12-15T16:44:13+0100] [ALPM] upgraded threadweaver (5.88.0-1 -> 5.89.0-1)
[2021-12-15T16:44:13+0100] [ALPM] upgraded kcalendarcore (5.88.0-1 -> 5.89.0-1)
[2021-12-15T16:44:13+0100] [ALPM] upgraded imagemagick (7.1.0.16-1 -> 7.1.0.17-1)
[2021-12-15T16:44:13+0100] [ALPM] upgraded kcontacts (1:5.88.0-1 -> 1:5.89.0-1)
[2021-12-15T16:44:13+0100] [ALPM] upgraded prison (5.88.0-1 -> 5.89.0-1)
[2021-12-15T16:44:13+0100] [ALPM] upgraded kplotting (5.88.0-1 -> 5.89.0-1)
[2021-12-15T16:44:13+0100] [ALPM] upgraded kdesignerplugin (5.88.0-1 -> 5.89.0-1)
[2021-12-15T16:44:13+0100] [ALPM] upgraded kcmutils (5.88.0-1 -> 5.89.0-1)
[2021-12-15T16:44:13+0100] [ALPM] upgraded knewstuff (5.88.0-1 -> 5.89.0-1)
[2021-12-15T16:44:14+0100] [ALPM] upgraded kemoticons (5.88.0-1 -> 5.89.0-1)
[2021-12-15T16:44:14+0100] [ALPM] upgraded syntax-highlighting (5.88.0-1 -> 5.89.0-1)
[2021-12-15T16:44:14+0100] [ALPM] upgraded krunner (5.88.0-1 -> 5.89.0-1)
[2021-12-15T16:44:14+0100] [ALPM] upgraded digikam (7.3.0-4 -> 7.4.0-1)
[2021-12-15T16:44:14+0100] [ALPM] upgraded extra-cmake-modules (5.88.0-1 -> 5.89.0-1)
[2021-12-15T16:44:14+0100] [ALPM] upgraded frameworkintegration (5.88.0-1 -> 5.89.0-1)
[2021-12-15T16:44:14+0100] [ALPM] upgraded glib-networking (2.70.0-1 -> 2.70.1-1)
[2021-12-15T16:44:14+0100] [ALPM] upgraded widevine (98.0.4736.0-1 -> 98.0.4750.0-1)
[2021-12-15T16:44:14+0100] [ALPM] upgraded libgusb (0.3.8-1 -> 0.3.9-1)
[2021-12-15T16:44:15+0100] [ALPM] upgraded google-chrome (98.0.4736.0-1 -> 98.0.4750.0-1)
[2021-12-15T16:44:15+0100] [ALPM-SCRIPTLET]  To have better integration with KaOS
[2021-12-15T16:44:15+0100] [ALPM-SCRIPTLET]  Select Use GTK+ theme, this will follow your KDE settings
[2021-12-15T16:44:15+0100] [ALPM] upgraded kactivities-stats (5.88.0-1 -> 5.89.0-1)
[2021-12-15T16:44:15+0100] [ALPM] upgraded python3-setuptools (59.4.0-1 -> 59.5.0-1)
[2021-12-15T16:44:15+0100] [ALPM] upgraded kapidox (5.88.0-1 -> 5.89.0-1)
[2021-12-15T16:44:15+0100] [ALPM] upgraded kunitconversion (5.88.0-1 -> 5.89.0-1)
[2021-12-15T16:44:15+0100] [ALPM] upgraded kinit (5.88.0-1 -> 5.89.0-1)
[2021-12-15T16:44:15+0100] [ALPM] upgraded kdelibs4support (5.88.0-1 -> 5.89.0-1)
[2021-12-15T16:44:15+0100] [ALPM] upgraded kpty (5.88.0-1 -> 5.89.0-1)
[2021-12-15T16:44:15+0100] [ALPM] upgraded kdesu (5.88.0-1 -> 5.89.0-1)
[2021-12-15T16:44:15+0100] [ALPM] upgraded kdewebkit (5.88.0-1 -> 5.89.0-1)
[2021-12-15T16:44:15+0100] [ALPM] upgraded kdnssd (5.88.0-1 -> 5.89.0-1)
[2021-12-15T16:44:15+0100] [ALPM] upgraded kdoctools (5.88.0-1 -> 5.89.0-1)
[2021-12-15T16:44:15+0100] [ALPM] upgraded kholidays (1:5.88.0-1 -> 1:5.89.0-1)
[2021-12-15T16:44:15+0100] [ALPM] upgraded kjs (5.88.0-1 -> 5.89.0-1)
[2021-12-15T16:44:15+0100] [ALPM] upgraded khtml (5.88.0-1 -> 5.89.0-1)
[2021-12-15T16:44:15+0100] [ALPM] upgraded kimageformats (5.88.0-1 -> 5.89.0-1)
[2021-12-15T16:44:15+0100] [ALPM] upgraded kjsembed (5.88.0-1 -> 5.89.0-1)
[2021-12-15T16:44:15+0100] [ALPM] upgraded kmediaplayer (5.88.0-1 -> 5.89.0-1)
[2021-12-15T16:44:15+0100] [ALPM] upgraded kpeople (5.88.0-1 -> 5.89.0-1)
[2021-12-15T16:44:15+0100] [ALPM] upgraded kquickcharts (5.88.0-1 -> 5.89.0-1)
[2021-12-15T16:44:15+0100] [ALPM] upgraded kross (5.88.0-1 -> 5.89.0-1)
[2021-12-15T16:44:16+0100] [ALPM] upgraded ktexteditor (5.88.0-1 -> 5.89.0-1)
[2021-12-15T16:44:16+0100] [ALPM] upgraded kxmlrpcclient (1:5.88.0-1 -> 1:5.89.0-1)
[2021-12-15T16:44:16+0100] [ALPM] upgraded libxmlb (0.3.5-1 -> 0.3.6-1)
[2021-12-15T16:44:16+0100] [ALPM] upgraded live-media (2021.11.23-1 -> 2021.12.07-1)
[2021-12-15T16:44:16+0100] [ALPM] upgraded modemmanager-qt (5.88.0-1 -> 5.89.0-1)
[2021-12-15T16:44:16+0100] [ALPM] upgraded networkmanager-qt (5.88.0-1 -> 5.89.0-1)
[2021-12-15T16:44:17+0100] [ALPM] upgraded oxygen-icons5 (5.88.0-1 -> 5.89.0-1)
[2021-12-15T16:44:17+0100] [ALPM] upgraded pangomm (2.46.1-2 -> 2.46.2-1)
[2021-12-15T16:44:17+0100] [ALPM] upgraded qqc2-desktop-style (5.88.0-1 -> 5.89.0-1)
[2021-12-15T16:44:17+0100] [ALPM] upgraded purpose (5.88.0-1 -> 5.89.0-1)
[2021-12-15T16:44:17+0100] [ALPM] upgraded python3-cython (0.29.24-1 -> 0.29.25-1)
[2021-12-15T16:44:17+0100] [ALPM] upgraded syndication (1:5.88.0-1 -> 1:5.89.0-1)
[2021-12-15T16:44:17+0100] [ALPM] upgraded vim (8.2.3582-1 -> 8.2.3750-1)
[2021-12-15T16:44:17+0100] [ALPM] upgraded xfsprogs (5.14.0-1 -> 5.14.2-1)
[2021-12-15T16:44:18+0100] [ALPM] transaction completed
[2021-12-15T16:44:18+0100] [ALPM] running 'gio-querymodules.hook'...
[2021-12-15T16:44:19+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-12-15T16:44:19+0100] [ALPM] running 'systemd-tmpfiles.hook'...
[2021-12-15T16:44:19+0100] [ALPM] running 'update-desktop-database.hook'...
[2021-12-15T16:44:19+0100] [ALPM] running 'update-mime-database.hook'...
[2021-12-23T10:18:33+0100] [PACMAN] Running '/usr/bin/pacman -Syu --noconfirm'
[2021-12-23T10:18:33+0100] [PACMAN] synchronizing package lists
[2021-12-23T10:18:34+0100] [PACMAN] starting full system upgrade
[2021-12-23T10:32:43+0100] [ALPM] transaction started
[2021-12-23T10:32:43+0100] [ALPM] upgraded libcap (2.61-1 -> 2.62-1)
[2021-12-23T10:32:44+0100] [ALPM] upgraded python3 (3.8.12-4 -> 3.9.9-1)
[2021-12-23T10:32:44+0100] [ALPM] upgraded xcb-proto (1.14.1-1 -> 1.14.1-2)
[2021-12-23T10:32:44+0100] [ALPM] upgraded libxcb (2:1.14-3 -> 2:1.14-4)
[2021-12-23T10:32:44+0100] [ALPM] upgraded libx11 (1.7.2-1 -> 1.7.3.1-1)
[2021-12-23T10:32:44+0100] [ALPM] upgraded util-linux (2.37.2-1 -> 2.37.2-3)
[2021-12-23T10:32:44+0100] [ALPM] upgraded python3-cairo (1.20.1-1 -> 1.20.1-2)
[2021-12-23T10:32:45+0100] [ALPM] upgraded gobject-introspection (1.70.0-1 -> 1.70.0-2)
[2021-12-23T10:32:45+0100] [ALPM] upgraded python3-gobject3 (3.42.0-1 -> 3.42.0-2)
[2021-12-23T10:32:45+0100] [ALPM] upgraded iana-etc (20211203-1 -> 20211215-1)
[2021-12-23T10:32:45+0100] [ALPM] upgraded harfbuzz (3.1.2-2 -> 3.2.0-1)
[2021-12-23T10:32:45+0100] [ALPM] upgraded libxml2 (2.9.12-1 -> 2.9.12-2)
[2021-12-23T10:32:45+0100] [ALPM] upgraded systemd (1:249.7-1 -> 1:249.7-2)
[2021-12-23T10:32:45+0100] [ALPM-SCRIPTLET] :: Updating bootctl
[2021-12-23T10:32:45+0100] [ALPM-SCRIPTLET] Copied "/usr/lib/systemd/boot/efi/systemd-bootx64.efi" to "/boot/EFI/systemd/systemd-bootx64.efi".
[2021-12-23T10:32:45+0100] [ALPM-SCRIPTLET] Copied "/usr/lib/systemd/boot/efi/systemd-bootx64.efi" to "/boot/EFI/BOOT/BOOTX64.EFI".
[2021-12-23T10:32:45+0100] [ALPM] upgraded libinput (1.19.2-1 -> 1.19.3-1)
[2021-12-23T10:32:45+0100] [ALPM] upgraded libproxy (0.4.17-2 -> 0.4.17-4)
[2021-12-23T10:32:46+0100] [ALPM] upgraded avahi (0.8-3 -> 0.8-4)
[2021-12-23T10:32:46+0100] [ALPM] upgraded boost-libs (1.77.0-1 -> 1.77.0-2)
[2021-12-23T10:32:47+0100] [ALPM] upgraded boost (1.77.0-1 -> 1.77.0-2)
[2021-12-23T10:32:47+0100] [ALPM] upgraded btrfs-progs (5.15.1-1 -> 5.15.1-2)
[2021-12-23T10:32:47+0100] [ALPM] upgraded libpwquality (1.4.4-1 -> 1.4.4-2)
[2021-12-23T10:32:47+0100] [ALPM] upgraded media-player-info (24-4 -> 24-5)
[2021-12-23T10:32:48+0100] [ALPM] upgraded nss (3.73-1 -> 3.73.1-1)
[2021-12-23T10:32:48+0100] [ALPM] upgraded python3-six (1.16.0-1 -> 1.16.0-2)
[2021-12-23T10:32:48+0100] [ALPM] upgraded libbytesize (2.6-1 -> 2.6-2)
[2021-12-23T10:32:48+0100] [ALPM] upgraded volume_key (0.3.12-4 -> 0.3.12-5)
[2021-12-23T10:32:48+0100] [ALPM] upgraded libblockdev (2.26-2 -> 2.26-3)
[2021-12-23T10:32:48+0100] [ALPM] upgraded pyxdg (0.27-1 -> 0.27-2)
[2021-12-23T10:32:48+0100] [ALPM] upgraded tdb (1.4.5-1 -> 1.4.5-2)
[2021-12-23T10:32:48+0100] [ALPM] upgraded libical (1:3.0.11-2 -> 1:3.0.12-1)
[2021-12-23T10:32:48+0100] [ALPM] upgraded pango (1.50.0-2 -> 1.50.1-1)
[2021-12-23T10:32:48+0100] [ALPM] upgraded speech-dispatcher (0.10.2-1 -> 0.11.0-2)
[2021-12-23T10:32:48+0100] [ALPM-SCRIPTLET]  To disable speech-dispatcher autostart and not have speech-dispatcher
[2021-12-23T10:32:48+0100] [ALPM-SCRIPTLET]  entries in your sound applet, edit /etc/speech-dispatcher/speechd.conf
[2021-12-23T10:32:48+0100] [ALPM-SCRIPTLET]  and uncomment out the last line, so it reads as:
[2021-12-23T10:32:48+0100] [ALPM-SCRIPTLET]  DisableAutoSpawn instead of # DisableAutoSpawn 
[2021-12-23T10:32:48+0100] [ALPM] upgraded mpg123 (1.29.2-1 -> 1.29.3-1)
[2021-12-23T10:32:48+0100] [ALPM] upgraded talloc (2.3.3-1 -> 2.3.3-2)
[2021-12-23T10:32:48+0100] [ALPM] upgraded tevent (0.11.0-1 -> 0.11.0-2)
[2021-12-23T10:32:48+0100] [ALPM] upgraded ldb (2:2.4.1-2 -> 2:2.4.1-3)
[2021-12-23T10:32:48+0100] [ALPM] upgraded samba (4.15.3-1 -> 4.15.3-2)
[2021-12-23T10:32:48+0100] [ALPM] upgraded sdl2 (2.0.18-1 -> 2.0.18-2)
[2021-12-23T10:32:48+0100] [ALPM] upgraded imlib2 (1.7.4-1 -> 1.7.5-1)
[2021-12-23T10:32:48+0100] [ALPM] upgraded calamares (3.2.49.1-1 -> 3.2.49.1-3)
[2021-12-23T10:32:48+0100] [ALPM] upgraded dbus-python3 (1.2.18-1 -> 1.2.18-2)
[2021-12-23T10:32:48+0100] [ALPM] upgraded dconf (0.40.0-3 -> 0.40.0-4)
[2021-12-23T10:32:48+0100] [ALPM] upgraded dialog (2:1.3_20211107-1 -> 2:1.3_20211214-1)
[2021-12-23T10:32:49+0100] [ALPM] upgraded dnsutils (9.16.23-1 -> 9.16.24-1)
[2021-12-23T10:32:49+0100] [ALPM] upgraded net-snmp (5.9.1-3 -> 5.9.1-4)
[2021-12-23T10:32:49+0100] [ALPM] upgraded firefox (95.0-1 -> 95.0.2-1)
[2021-12-23T10:32:49+0100] [ALPM] upgraded firefox-i18n-pl (95.0-1 -> 95.0.2-1)
[2021-12-23T10:32:49+0100] [ALPM] upgraded fwupd (1.7.2-1 -> 1.7.3-1)
[2021-12-23T10:32:49+0100] [ALPM] upgraded gdb (11.1-3 -> 11.1-4)
[2021-12-23T10:32:49+0100] [ALPM] upgraded widevine (98.0.4750.0-1 -> 98.0.4758.9-1)
[2021-12-23T10:32:50+0100] [ALPM] upgraded google-chrome (98.0.4750.0-1 -> 98.0.4758.9-1)
[2021-12-23T10:32:50+0100] [ALPM-SCRIPTLET]  To have better integration with KaOS
[2021-12-23T10:32:50+0100] [ALPM-SCRIPTLET]  Select Use GTK+ theme, this will follow your KDE settings
[2021-12-23T10:32:50+0100] [ALPM] upgraded gpsd (3.23.1-1 -> 3.23.1-2)
[2021-12-23T10:32:50+0100] [ALPM] upgraded graphicsmagick (1.3.36-3 -> 1.3.37-1)
[2021-12-23T10:32:50+0100] [ALPM] upgraded sip3 (4.19.25-2 -> 4.19.25-3)
[2021-12-23T10:32:51+0100] [ALPM] upgraded pyqt5-python3 (5.15.6-1 -> 5.15.6-2)
[2021-12-23T10:32:51+0100] [ALPM] upgraded python3-appdirs (1.4.4-2 -> 1.4.4-3)
[2021-12-23T10:32:51+0100] [ALPM] upgraded python3-pyparsing (3.0.6-1 -> 3.0.6-2)
[2021-12-23T10:32:51+0100] [ALPM] upgraded python3-packaging (21.3-1 -> 21.3-2)
[2021-12-23T10:32:51+0100] [ALPM] upgraded python3-setuptools (59.5.0-1 -> 59.6.0-1)
[2021-12-23T10:32:51+0100] [ALPM] upgraded python3-distro (1.6.0-1 -> 1.6.0-2)
[2021-12-23T10:32:51+0100] [ALPM] upgraded hplip (3.21.10-1 -> 3.21.10-2)
[2021-12-23T10:32:51+0100] [ALPM-SCRIPTLET] 
[2021-12-23T10:32:51+0100] [ALPM-SCRIPTLET] NOTE
[2021-12-23T10:32:51+0100] [ALPM-SCRIPTLET] ----
[2021-12-23T10:32:51+0100] [ALPM-SCRIPTLET] # If you want to use this driver with your HP scanner,
[2021-12-23T10:32:51+0100] [ALPM-SCRIPTLET] # make sure hpaio is part of /etc/sane.d/dll.conf, if not:
[2021-12-23T10:32:51+0100] [ALPM-SCRIPTLET] #  echo "hpaio" >> /etc/sane.d/dll.conf
[2021-12-23T10:32:51+0100] [ALPM-SCRIPTLET] 
[2021-12-23T10:32:51+0100] [ALPM] upgraded image-exiftool (12.37-1 -> 12.38-1)
[2021-12-23T10:32:51+0100] [ALPM] upgraded inxi (3.3.09-1 -> 3.3.11-1)
[2021-12-23T10:32:51+0100] [ALPM] upgraded iputils (20210722-1 -> 20211215-1)
[2021-12-23T10:32:51+0100] [ALPM] upgraded python3-markupsafe (2.0.1-1 -> 2.0.1-2)
[2021-12-23T10:32:51+0100] [ALPM] upgraded python3-jinja (3.0.3-1 -> 3.0.3-2)
[2021-12-23T10:32:51+0100] [ALPM] upgraded kapidox (5.89.0-1 -> 5.89.0-2)
[2021-12-23T10:32:51+0100] [ALPM] upgraded lensfun (0.3.95-5 -> 0.3.95-7)
[2021-12-23T10:32:51+0100] [ALPM] upgraded libaccounts-glib (1.25-2 -> 1.25-3)
[2021-12-23T10:32:51+0100] [ALPM] upgraded lilv (0.24.12-2 -> 0.24.12-3)
[2021-12-23T10:32:58+0100] [ALPM] upgraded linux-firmware (20211027-1 -> 20211216-1)
[2021-12-23T10:32:58+0100] [ALPM] upgraded meson (0.60.2-1 -> 0.60.2-2)
[2021-12-23T10:32:58+0100] [ALPM] upgraded openexr (3.1.3-2 -> 3.1.3-3)
[2021-12-23T10:32:59+0100] [ALPM] upgraded opencv (4.5.4-1 -> 4.5.4-2)
[2021-12-23T10:32:59+0100] [ALPM] upgraded mlt (7.2.0-1 -> 7.2.0-2)
[2021-12-23T10:32:59+0100] [ALPM] upgraded mutagen (1.45.1-1 -> 1.45.1-2)
[2021-12-23T10:32:59+0100] [ALPM] upgraded nano (5.9-1 -> 6.0-1)
[2021-12-23T10:32:59+0100] [ALPM] upgraded openvpn (2.5.4-1 -> 2.5.5-1)
[2021-12-23T10:33:00+0100] [ALPM] upgraded pipewire (0.3.40-2 -> 0.3.42-1)
[2021-12-23T10:33:00+0100] [ALPM] upgraded postgresql-libs (1:13.4-2 -> 1:13.4-3)
[2021-12-23T10:33:00+0100] [ALPM] upgraded powerline (2.8.2-1 -> 2.8.2-2)
[2021-12-23T10:33:00+0100] [ALPM] upgraded python3-cython (0.29.25-1 -> 0.29.26-1)
[2021-12-23T10:33:00+0100] [ALPM] upgraded python3-lxml (4.6.4-1 -> 4.7.1-1)
[2021-12-23T10:33:00+0100] [ALPM] upgraded python3-nose (1.3.7-5 -> 1.3.7-6)
[2021-12-23T10:33:00+0100] [ALPM] upgraded python3-numpy (1.21.4-1 -> 1.21.5-1)
[2021-12-23T10:33:00+0100] [ALPM] upgraded redshift (1.12-4 -> 1.12-5)
[2021-12-23T10:33:01+0100] [ALPM] upgraded scribus (1.5.7-12 -> 1.5.7-13)
[2021-12-23T10:33:01+0100] [ALPM] upgraded ufw (0.36.1-1 -> 0.36.1-2)
[2021-12-23T10:33:01+0100] [ALPM] upgraded unrar (6.1.2-1 -> 6.1.3-1)
[2021-12-23T10:33:02+0100] [ALPM] upgraded vim (8.2.3750-1 -> 8.2.3797-1)
[2021-12-23T10:33:02+0100] [ALPM] upgraded xorg-server (21.1.1-2 -> 21.1.2-1)
[2021-12-23T10:33:02+0100] [ALPM] upgraded xwayland (21.1.3-1 -> 21.1.4-1)
[2021-12-23T10:33:02+0100] [ALPM] upgraded yt-dlp (2021.12.01-1 -> 2021.12.01-2)
[2021-12-23T10:33:03+0100] [ALPM] upgraded zfs (2.1.1-1 -> 2.1.2-1)
[2021-12-23T10:33:06+0100] [ALPM] transaction completed
[2021-12-23T10:33:06+0100] [ALPM] running '99-linux.hook'...
[2021-12-23T10:33:06+0100] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2021-12-23T10:33:06+0100] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2021-12-23T10:33:06+0100] [ALPM-SCRIPTLET] ==> Starting build: 5.14.18-1
[2021-12-23T10:33:06+0100] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2021-12-23T10:33:07+0100] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2021-12-23T10:33:07+0100] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2021-12-23T10:33:07+0100] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2021-12-23T10:33:07+0100] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2021-12-23T10:33:07+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2021-12-23T10:33:08+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2021-12-23T10:33:08+0100] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2021-12-23T10:33:08+0100] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2021-12-23T10:33:08+0100] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2021-12-23T10:33:08+0100] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux.img
[2021-12-23T10:33:09+0100] [ALPM-SCRIPTLET] ==> Image generation successful
[2021-12-23T10:33:09+0100] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2021-12-23T10:33:09+0100] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2021-12-23T10:33:09+0100] [ALPM-SCRIPTLET] ==> Starting build: 5.14.18-1
[2021-12-23T10:33:09+0100] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2021-12-23T10:33:09+0100] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2021-12-23T10:33:09+0100] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2021-12-23T10:33:09+0100] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2021-12-23T10:33:10+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2021-12-23T10:33:10+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2021-12-23T10:33:11+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2021-12-23T10:33:12+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2021-12-23T10:33:14+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2021-12-23T10:33:14+0100] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2021-12-23T10:33:15+0100] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2021-12-23T10:33:15+0100] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2021-12-23T10:33:16+0100] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2021-12-23T10:33:18+0100] [ALPM-SCRIPTLET] ==> Image generation successful
[2021-12-23T10:33:18+0100] [ALPM] running 'fc-cache-install.hook'...
[2021-12-23T10:33:20+0100] [ALPM] running 'gio-querymodules.hook'...
[2021-12-23T10:33:20+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-12-23T10:33:20+0100] [ALPM] running 'systemd-tmpfiles.hook'...
[2021-12-23T10:33:20+0100] [ALPM] running 'texinfo-install.hook'...
[2021-12-23T10:33:20+0100] [ALPM] running 'update-desktop-database.hook'...
[2021-12-23T10:33:20+0100] [ALPM] running 'update-mime-database.hook'...
[2021-12-25T09:23:02+0100] [PACMAN] Running '/usr/bin/pacman -Syu --noconfirm'
[2021-12-25T09:23:02+0100] [PACMAN] synchronizing package lists
[2021-12-25T09:23:03+0100] [PACMAN] starting full system upgrade
[2021-12-25T09:24:34+0100] [ALPM] transaction started
[2021-12-25T09:24:34+0100] [ALPM] upgraded alsa-ucm-conf (1.2.6.2-1 -> 1.2.6.3-1)
[2021-12-25T09:24:34+0100] [ALPM] upgraded libxcrypt (4.4.26-3 -> 4.4.27-1)
[2021-12-25T09:24:34+0100] [ALPM] upgraded openssl (1.1.1.12-1 -> 1.1.1.13-1)
[2021-12-25T09:24:35+0100] [ALPM] upgraded mesa (21.2.6-1 -> 21.3.2-1)
[2021-12-25T09:24:35+0100] [ALPM] upgraded appstream (0.15.0-1 -> 0.15.1-1)
[2021-12-25T09:24:35+0100] [ALPM] upgraded nspr (4.32-2 -> 4.33-1)
[2021-12-25T09:24:35+0100] [ALPM] upgraded ndctl (71.1-1 -> 72-1)
[2021-12-25T09:24:35+0100] [ALPM] upgraded pango (1.50.1-1 -> 1.50.2-1)
[2021-12-25T09:24:35+0100] [ALPM] upgraded librsvg (2.52.4-1 -> 2.52.5-1)
[2021-12-25T09:24:35+0100] [ALPM] upgraded calamares (3.2.49.1-3 -> 3.2.49.1-4)
[2021-12-25T09:24:35+0100] [ALPM] upgraded python3-setuptools (59.6.0-1 -> 60.0.4-1)
[2021-12-25T09:24:35+0100] [ALPM] upgraded hplip (3.21.10-2 -> 3.21.12-1)
[2021-12-25T09:24:35+0100] [ALPM-SCRIPTLET] 
[2021-12-25T09:24:35+0100] [ALPM-SCRIPTLET] NOTE
[2021-12-25T09:24:35+0100] [ALPM-SCRIPTLET] ----
[2021-12-25T09:24:35+0100] [ALPM-SCRIPTLET] # If you want to use this driver with your HP scanner,
[2021-12-25T09:24:35+0100] [ALPM-SCRIPTLET] # make sure hpaio is part of /etc/sane.d/dll.conf, if not:
[2021-12-25T09:24:35+0100] [ALPM-SCRIPTLET] #  echo "hpaio" >> /etc/sane.d/dll.conf
[2021-12-25T09:24:35+0100] [ALPM-SCRIPTLET] 
[2021-12-25T09:24:36+0100] [ALPM] upgraded hwinfo (21.78-1 -> 21.80-1)
[2021-12-25T09:24:36+0100] [ALPM] upgraded iasl (20210930-1 -> 20211217-1)
[2021-12-25T09:24:36+0100] [ALPM] upgraded imagemagick (7.1.0.17-1 -> 7.1.0.18-1)
[2021-12-25T09:24:36+0100] [ALPM] upgraded live-media (2021.12.07-1 -> 2021.12.18-1)
[2021-12-25T09:24:36+0100] [ALPM] upgraded xdg-desktop-portal (1.10.1-1 -> 1.12.1-1)
[2021-12-25T09:24:36+0100] [ALPM] transaction completed
[2021-12-25T09:24:36+0100] [ALPM] running 'appstream.hook'...
[2021-12-25T09:24:37+0100] [ALPM-SCRIPTLET] 
[2021-12-25T09:24:37+0100] [ALPM-SCRIPTLET] ** (appstreamcli:2225): WARNING **: 09:24:37.177: Found icon of unknown type 'unknown' in 'system/flatpak/flatpak/cc.nift.nsm/*', skipping it.
[2021-12-25T09:24:37+0100] [ALPM-SCRIPTLET] 
[2021-12-25T09:24:37+0100] [ALPM-SCRIPTLET] ** (appstreamcli:2225): WARNING **: 09:24:37.178: Found icon of unknown type 'unknown' in 'system/flatpak/flatpak/cc.nift.nsm/*', skipping it.
[2021-12-25T09:24:37+0100] [ALPM-SCRIPTLET] ? Metadata cache was updated successfully.
[2021-12-25T09:24:37+0100] [ALPM] running 'gdk-pixbuf-query-loaders.hook'...
[2021-12-25T09:24:37+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-12-25T09:24:37+0100] [ALPM] running 'update-desktop-database.hook'...
[2021-12-26T19:15:22+0100] [PACMAN] Running 'pacman -S pyside2'
[2021-12-29T19:25:16+0100] [PACMAN] Running 'pacman -S mc'
[2021-12-29T19:25:21+0100] [ALPM] transaction started
[2021-12-29T19:25:21+0100] [ALPM] installed slang (2.3.2-2)
[2021-12-29T19:25:21+0100] [ALPM] installed mc (4.8.27-1)
[2021-12-29T19:25:22+0100] [ALPM] transaction completed
[2021-12-31T14:55:43+0100] [PACMAN] Running '/usr/bin/pacman -Syu --noconfirm'
[2021-12-31T14:55:43+0100] [PACMAN] synchronizing package lists
[2021-12-31T14:55:44+0100] [PACMAN] starting full system upgrade
[2021-12-31T14:56:34+0100] [ALPM] transaction started
[2021-12-31T14:56:34+0100] [ALPM] upgraded aspell-pl (20210731-1 -> 20211201-1)
[2021-12-31T14:56:34+0100] [ALPM] upgraded expat (2.4.1-1 -> 2.4.2-1)
[2021-12-31T14:56:34+0100] [ALPM] upgraded libglvnd (1.3.4-1 -> 1.4.0-1)
[2021-12-31T14:56:34+0100] [ALPM] upgraded zstd (1.5.0-1 -> 1.5.1-1)
[2021-12-31T14:56:34+0100] [ALPM] upgraded vulkan-loader (1.2.202-1 -> 1.2.203-1)
[2021-12-31T14:56:34+0100] [ALPM] upgraded libthai (0.1.28-2 -> 0.1.29-1)
[2021-12-31T14:56:34+0100] [ALPM] upgraded pango (1.50.2-1 -> 1.50.3-1)
[2021-12-31T14:56:34+0100] [ALPM] upgraded double-conversion (3.1.6-1 -> 3.1.7-1)
[2021-12-31T14:56:34+0100] [ALPM] upgraded chromaprint (1.5.0-2 -> 1.5.1-1)
[2021-12-31T14:56:34+0100] [ALPM] upgraded qpdf (10.4.0-1 -> 10.5.0-1)
[2021-12-31T14:56:34+0100] [ALPM] upgraded vulkan-headers (1.2.202-1 -> 1.2.203-1)
[2021-12-31T14:56:34+0100] [ALPM] upgraded vulkan-validationlayers (1.2.201-1 -> 1.2.203-1)
[2021-12-31T14:56:34+0100] [ALPM] upgraded cups-filters (1.28.10-6 -> 1.28.10-7)
[2021-12-31T14:56:34+0100] [ALPM] upgraded geoip-database (20211124-1 -> 20211222-1)
[2021-12-31T14:56:35+0100] [ALPM] upgraded gnupg (2.3.3-2 -> 2.3.4-1)
[2021-12-31T14:56:35+0100] [ALPM] upgraded gtk-update-icon-cache (3.24.30-2 -> 3.24.31-1)
[2021-12-31T14:56:35+0100] [ALPM] upgraded gtk3 (3.24.30-2 -> 3.24.31-1)
[2021-12-31T14:56:35+0100] [ALPM] upgraded hunspell-pl (20210731-1 -> 20211201-1)
[2021-12-31T14:56:35+0100] [ALPM] upgraded imagemagick (7.1.0.18-1 -> 7.1.0.19-1)
[2021-12-31T14:56:35+0100] [ALPM] upgraded python3-setuptools (60.0.4-1 -> 60.1.1-1)
[2021-12-31T14:56:35+0100] [ALPM] upgraded meson (0.60.2-2 -> 0.60.3-1)
[2021-12-31T14:56:35+0100] [ALPM] upgraded mlt (7.2.0-2 -> 7.4.0-1)
[2021-12-31T14:56:35+0100] [ALPM] upgraded yt-dlp (2021.12.01-2 -> 2021.12.27-1)
[2021-12-31T14:56:36+0100] [ALPM] transaction completed
[2021-12-31T14:56:36+0100] [ALPM] running 'glib-compile-schemes.hook'...
[2021-12-31T14:56:36+0100] [ALPM-SCRIPTLET] Warning: Schema ?org.freedesktop.Telepathy.Logger? has path ?/apps/telepathy-logger/?.  Paths starting with ?/apps/?, ?/desktop/? or ?/system/? are deprecated.
[2021-12-31T14:56:36+0100] [ALPM-SCRIPTLET] Warning: Schema ?org.gnome.system.locale? has path ?/system/locale/?.  Paths starting with ?/apps/?, ?/desktop/? or ?/system/? are deprecated.
[2021-12-31T14:56:36+0100] [ALPM-SCRIPTLET] Warning: Schema ?org.gnome.system.proxy? has path ?/system/proxy/?.  Paths starting with ?/apps/?, ?/desktop/? or ?/system/? are deprecated.
[2021-12-31T14:56:36+0100] [ALPM-SCRIPTLET] Warning: Schema ?org.gnome.system.proxy.http? has path ?/system/proxy/http/?.  Paths starting with ?/apps/?, ?/desktop/? or ?/system/? are deprecated.
[2021-12-31T14:56:36+0100] [ALPM-SCRIPTLET] Warning: Schema ?org.gnome.system.proxy.https? has path ?/system/proxy/https/?.  Paths starting with ?/apps/?, ?/desktop/? or ?/system/? are deprecated.
[2021-12-31T14:56:36+0100] [ALPM-SCRIPTLET] Warning: Schema ?org.gnome.system.proxy.ftp? has path ?/system/proxy/ftp/?.  Paths starting with ?/apps/?, ?/desktop/? or ?/system/? are deprecated.
[2021-12-31T14:56:36+0100] [ALPM-SCRIPTLET] Warning: Schema ?org.gnome.system.proxy.socks? has path ?/system/proxy/socks/?.  Paths starting with ?/apps/?, ?/desktop/? or ?/system/? are deprecated.
[2021-12-31T14:56:36+0100] [ALPM] running 'texinfo-install.hook'...
[2022-01-02T21:56:29+0100] [PACMAN] Running '/usr/bin/pacman -R --noconfirm masterpdfeditor eigen3 image-exiftool lensfun marble perl-archive-zip shapelib digikam libart-lgpl ruby scribus atkmm cairomm gdl gsl gtkmm3 pangomm potrace python3-cython python3-lxml python3-nose python3-numpy inkscape'
[2022-01-02T21:56:29+0100] [ALPM] running 'texinfo-remove.hook'...
[2022-01-02T21:56:29+0100] [ALPM] transaction started
[2022-01-02T21:56:29+0100] [ALPM] removed inkscape (1.1.1-5)
[2022-01-02T21:56:30+0100] [ALPM] removed python3-numpy (1.21.5-1)
[2022-01-02T21:56:30+0100] [ALPM] removed python3-nose (1.3.7-6)
[2022-01-02T21:56:30+0100] [ALPM] removed python3-lxml (4.7.1-1)
[2022-01-02T21:56:30+0100] [ALPM] removed python3-cython (0.29.26-1)
[2022-01-02T21:56:30+0100] [ALPM] removed potrace (1.16-1)
[2022-01-02T21:56:30+0100] [ALPM] removed gtkmm3 (3.24.5-2)
[2022-01-02T21:56:30+0100] [ALPM] removed pangomm (2.46.2-1)
[2022-01-02T21:56:30+0100] [ALPM] removed gsl (2.7.1-1)
[2022-01-02T21:56:30+0100] [ALPM] removed gdl (3.40.0-1)
[2022-01-02T21:56:30+0100] [ALPM] removed cairomm (1.14.3-2)
[2022-01-02T21:56:30+0100] [ALPM] removed atkmm (2.28.2-2)
[2022-01-02T21:56:30+0100] [ALPM] removed scribus (1.5.7-13)
[2022-01-02T21:56:30+0100] [ALPM] removed ruby (3.0.3-1)
[2022-01-02T21:56:30+0100] [ALPM] removed libart-lgpl (2.3.21-6)
[2022-01-02T21:56:30+0100] [ALPM] removed digikam (7.4.0-1)
[2022-01-02T21:56:30+0100] [ALPM] removed marble (21.12.0-1)
[2022-01-02T21:56:30+0100] [ALPM] removed shapelib (1.5.0-2)
[2022-01-02T21:56:30+0100] [ALPM] removed lensfun (0.3.95-7)
[2022-01-02T21:56:30+0100] [ALPM] removed image-exiftool (12.38-1)
[2022-01-02T21:56:30+0100] [ALPM] removed perl-archive-zip (1.68-2)
[2022-01-02T21:56:30+0100] [ALPM] removed eigen3 (3.4.0-1)
[2022-01-02T21:56:30+0100] [ALPM] removed masterpdfeditor (1:5.8.20-1)
[2022-01-02T21:56:31+0100] [ALPM] transaction completed
[2022-01-02T21:56:31+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-01-02T21:56:31+0100] [ALPM] running 'update-desktop-database.hook'...
[2022-01-02T21:56:31+0100] [ALPM] running 'update-mime-database.hook'...
[2022-01-02T22:09:27+0100] [PACMAN] Running '/usr/bin/pacman -S --noconfirm apps/freecad'
[2022-01-02T22:12:04+0100] [PACMAN] Running 'pacman -Syu'
[2022-01-02T22:12:04+0100] [PACMAN] synchronizing package lists
[2022-01-02T22:12:06+0100] [PACMAN] starting full system upgrade
[2022-01-02T22:12:25+0100] [PACMAN] Running 'pacman -Rns wine calamares'
[2022-01-02T22:12:27+0100] [ALPM] transaction started
[2022-01-02T22:12:27+0100] [ALPM] removed calamares (3.2.49.1-4)
[2022-01-02T22:12:27+0100] [ALPM] removed yaml-cpp (0.7.0-2)
[2022-01-02T22:12:27+0100] [ALPM] removed libpwquality (1.4.4-2)
[2022-01-02T22:12:27+0100] [ALPM] removed wine (6.23-1)
[2022-01-02T22:12:27+0100] [ALPM] removed opencl-headers (2.2.20210429-1)
[2022-01-02T22:12:27+0100] [ALPM] transaction completed
[2022-01-02T22:12:27+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-01-02T22:12:27+0100] [ALPM] running 'update-desktop-database.hook'...
[2022-01-02T22:12:29+0100] [PACMAN] Running 'pacman -Syu'
[2022-01-02T22:12:29+0100] [PACMAN] synchronizing package lists
[2022-01-02T22:12:30+0100] [PACMAN] starting full system upgrade
[2022-01-02T22:13:38+0100] [ALPM] transaction started
[2022-01-02T22:13:38+0100] [ALPM] upgraded opencv (4.5.4-2 -> 4.5.5-1)
[2022-01-02T22:13:38+0100] [ALPM] upgraded frei0r-plugins (1.7.0-4 -> 1.7.0-5)
[2022-01-02T22:13:38+0100] [ALPM] upgraded mlt (7.4.0-1 -> 7.4.0-2)
[2022-01-02T22:13:38+0100] [ALPM] upgraded postgresql-libs (1:13.4-3 -> 1:13.5-1)
[2022-01-02T22:13:38+0100] [ALPM] transaction completed
[2022-01-02T22:13:50+0100] [PACMAN] Running 'pacman -S freecad'
[2022-01-02T22:20:27+0100] [ALPM] transaction started
[2022-01-02T22:20:27+0100] [ALPM] installed libspnav (0.2.3-5)
[2022-01-02T22:20:27+0100] [ALPM] installed tk (8.6.12-1)
[2022-01-02T22:20:27+0100] [ALPM] installed ftgl (2.4.0-1)
[2022-01-02T22:20:27+0100] [ALPM] installed gnuplot (5.4.2-1)
[2022-01-02T22:20:27+0100] [ALPM] installed python3-pytz (2021.3-2)
[2022-01-02T22:20:27+0100] [ALPM] installed python3-nose (1.3.7-6)
[2022-01-02T22:20:27+0100] [ALPM] installed python3-cython (0.29.26-1)
[2022-01-02T22:20:27+0100] [ALPM] installed python3-numpy (1.21.5-1)
[2022-01-02T22:20:27+0100] [ALPM] installed python3-dateutil (2.8.2-2)
[2022-01-02T22:20:27+0100] [ALPM] installed python3-certifi (2021.10.8-2)
[2022-01-02T22:20:27+0100] [ALPM] installed python3-cycler (0.11.0-2)
[2022-01-02T22:20:27+0100] [ALPM] installed t1lib (5.1.2-4)
[2022-01-02T22:20:27+0100] [ALPM] installed libsigsegv (2.13-1)
[2022-01-02T22:20:28+0100] [ALPM] installed texlive-bin (2021.58837-2)
[2022-01-02T22:20:28+0100] [ALPM] installed python3-matplotlib (3.5.1-2)
[2022-01-02T22:20:28+0100] [ALPM] installed geos (3.10.1-1)
[2022-01-02T22:20:28+0100] [ALPM] installed hdf5 (1.12.1-1)
[2022-01-02T22:20:28+0100] [ALPM] installed proj (8.2.0-1)
[2022-01-02T22:20:28+0100] [ALPM] installed libgeotiff (1.7.0-2)
[2022-01-02T22:20:28+0100] [ALPM] installed netcdf (4.8.1-1)
[2022-01-02T22:20:28+0100] [ALPM] installed libfreexl (1.0.6-1)
[2022-01-02T22:20:28+0100] [ALPM] installed libspatialite (5.0.1-4)
[2022-01-02T22:20:28+0100] [ALPM] installed gdal (3.4.0-3)
[2022-01-02T22:20:28+0100] [ALPM] installed valgrind (3.18.1-3)
[2022-01-02T22:20:28+0100] [ALPM] installed hwloc (2.7.0-1)
[2022-01-02T22:20:29+0100] [ALPM] installed openmpi (4.1.2-1)
[2022-01-02T22:20:29+0100] [ALPM] installed gl2ps (1.4.2-1)
[2022-01-02T22:20:29+0100] [ALPM] installed vtk (9.1.0-3)
[2022-01-02T22:20:31+0100] [ALPM] installed opencascade (1:7.5.3-2)
[2022-01-02T22:20:31+0100] [ALPM] installed shiboken2 (5.15.2-2)
[2022-01-02T22:20:31+0100] [ALPM] installed xerces-c (3.2.3-5)
[2022-01-02T22:20:31+0100] [ALPM] installed qt5-3d (5.15.2-1)
[2022-01-02T22:20:31+0100] [ALPM] installed qt5-charts (5.15.2-1)
[2022-01-02T22:20:31+0100] [ALPM] installed qt5-datavis3d (5.15.2-1)
[2022-01-02T22:20:31+0100] [ALPM] installed qt5-websockets (5.15.2-1)
[2022-01-02T22:20:31+0100] [ALPM] installed qt5-remoteobjects (5.15.2-1)
[2022-01-02T22:20:31+0100] [ALPM] installed pyside2 (5.15.2-2)
[2022-01-02T22:20:31+0100] [ALPM] installed pyside2-tools (5.15.2-1)
[2022-01-02T22:20:31+0100] [ALPM] installed med (4.1.0-3)
[2022-01-02T22:20:31+0100] [ALPM] installed coin (4.0.0-1)
[2022-01-02T22:20:31+0100] [ALPM] installed soqt (1.6.0-1)
[2022-01-02T22:20:31+0100] [ALPM] installed python3-pivy (0.6.6-2)
[2022-01-02T22:20:33+0100] [ALPM] installed freecad (0.19.3-2)
[2022-01-02T22:20:33+0100] [ALPM] transaction completed
[2022-01-02T22:20:33+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-01-02T22:20:33+0100] [ALPM] running 'texinfo-install.hook'...
[2022-01-02T22:20:33+0100] [ALPM] running 'update-desktop-database.hook'...
[2022-01-02T22:20:33+0100] [ALPM] running 'update-mime-database.hook'...
[2022-01-03T19:37:37+0100] [PACMAN] Running '/usr/bin/pacman -R --noconfirm gtk-update-icon-cache gtk2 portmidi rasqal redland suil audacity dvgrab frei0r-plugins gavl libdc1394 mlt opencv qt5-networkauth sdl_image kdenlive libkcddb5 timidity++ vorbis-tools soundkonverter'
[2022-01-03T19:37:37+0100] [ALPM] transaction started
[2022-01-03T19:37:37+0100] [ALPM] removed soundkonverter (3.0.1.1-1)
[2022-01-03T19:37:37+0100] [ALPM] removed vorbis-tools (1.4.2-1)
[2022-01-03T19:37:37+0100] [ALPM] removed timidity++ (2.15.0-2)
[2022-01-03T19:37:37+0100] [ALPM] removed libkcddb5 (21.12.0-1)
[2022-01-03T19:37:37+0100] [ALPM] removed kdenlive (21.12.0-1)
[2022-01-03T19:37:37+0100] [ALPM] removed qt5-networkauth (5.15.2-1)
[2022-01-03T19:37:37+0100] [ALPM] removed mlt (7.4.0-2)
[2022-01-03T19:37:37+0100] [ALPM] removed sdl_image (1.2.12-6)
[2022-01-03T19:37:37+0100] [ALPM] removed frei0r-plugins (1.7.0-5)
[2022-01-03T19:37:38+0100] [ALPM] removed opencv (4.5.5-1)
[2022-01-03T19:37:38+0100] [ALPM] removed libdc1394 (2.2.6-2)
[2022-01-03T19:37:38+0100] [ALPM] removed gavl (1.4.0-7)
[2022-01-03T19:37:38+0100] [ALPM] removed dvgrab (3.5-7)
[2022-01-03T19:37:38+0100] [ALPM] removed audacity (3.0.2-2)
[2022-01-03T19:37:38+0100] [ALPM] removed suil (0.10.10-3)
[2022-01-03T19:37:38+0100] [ALPM] removed redland (1.0.17-9)
[2022-01-03T19:37:38+0100] [ALPM] removed rasqal (0.9.33-4)
[2022-01-03T19:37:38+0100] [ALPM] removed portmidi (234-1)
[2022-01-03T19:37:38+0100] [ALPM] removed gtk2 (2.24.33-3)
[2022-01-03T19:37:38+0100] [ALPM] removed gtk-update-icon-cache (3.24.31-1)
[2022-01-03T19:37:38+0100] [ALPM] transaction completed
[2022-01-03T19:37:38+0100] [ALPM] running 'update-desktop-database.hook'...
[2022-01-03T19:37:38+0100] [ALPM] running 'update-mime-database.hook'...
[2022-01-03T19:51:10+0100] [PACMAN] Running '/usr/bin/pacman -R --noconfirm vcdimager s-nail pv libkvkontakte ddcutil gconf'
[2022-01-03T19:51:10+0100] [ALPM] running 'texinfo-remove.hook'...
[2022-01-03T19:51:10+0100] [ALPM] transaction started
[2022-01-03T19:51:10+0100] [ALPM] removed gconf (3.2.6-14)
[2022-01-03T19:51:10+0100] [ALPM] removed ddcutil (1.1.0-1)
[2022-01-03T19:51:10+0100] [ALPM] removed libkvkontakte (5.0.0-2)
[2022-01-03T19:51:10+0100] [ALPM] removed pv (1.6.6-1)
[2022-01-03T19:51:10+0100] [ALPM] removed s-nail (14.9.23-1)
[2022-01-03T19:51:10+0100] [ALPM] removed vcdimager (2.0.1-3)
[2022-01-03T19:51:10+0100] [ALPM] transaction completed
[2022-01-03T19:51:10+0100] [ALPM] running 'gio-querymodules.hook'...
[2022-01-03T20:06:18+0100] [PACMAN] Running '/usr/bin/pacman -S --noconfirm apps/virtualbox-qt5'
[2022-01-03T20:06:58+0100] [ALPM] transaction started
[2022-01-03T20:06:58+0100] [ALPM] installed xf86-input-mouse (1.9.3-4)
[2022-01-03T20:06:58+0100] [ALPM] installed virtualbox-modules (6.1.30-1)
[2022-01-03T20:07:01+0100] [ALPM-SCRIPTLET] Loading modules: vboxnetadp vboxnetflt vboxdrv 
[2022-01-03T20:07:01+0100] [ALPM] installed virtualbox-qt5 (6.1.30-2)
[2022-01-03T20:07:01+0100] [ALPM] transaction completed
[2022-01-03T20:07:01+0100] [ALPM] running 'update-desktop-database.hook'...
[2022-01-03T20:07:01+0100] [ALPM] running 'update-mime-database.hook'...
[2022-01-03T20:07:03+0100] [PACMAN] Running '/usr/bin/pacman -S --noconfirm --asdeps apps/virtualbox-ext-oracle'
[2022-01-03T20:07:15+0100] [ALPM] transaction started
[2022-01-03T20:07:15+0100] [ALPM] installed virtualbox-ext-oracle (6.1.30-1)
[2022-01-03T20:07:16+0100] [ALPM-SCRIPTLET] 0%...10%...20%...30%...40%...50%...60%...70%...80%...90%...100%
[2022-01-03T20:07:16+0100] [ALPM] transaction completed
[2022-01-04T14:09:25+0100] [PACMAN] Running '/usr/bin/pacman -U /tmp/kcp/android-tools/android-tools-31.0.2-1-any.pkg.tar.zst'
[2022-01-04T14:09:27+0100] [ALPM] transaction started
[2022-01-04T14:09:27+0100] [ALPM] reinstalled android-tools (31.0.2-1)
[2022-01-04T14:09:27+0100] [ALPM] transaction completed
[2022-01-05T16:45:03+0100] [PACMAN] Running '/usr/bin/pacman -U /tmp/kcp/diskmonitor/diskmonitor-0.3.4-1-x86_64.pkg.tar.zst'
[2022-01-05T16:45:05+0100] [ALPM] transaction started
[2022-01-05T16:45:05+0100] [ALPM] installed diskmonitor (0.3.4-1)
[2022-01-05T16:45:06+0100] [ALPM] transaction completed
[2022-01-05T16:45:06+0100] [ALPM] running 'update-desktop-database.hook'...
[2022-01-06T14:12:34+0100] [PACMAN] Running '/usr/bin/pacman -Syu --noconfirm'
[2022-01-06T14:12:34+0100] [PACMAN] synchronizing package lists
[2022-01-06T14:12:35+0100] [PACMAN] starting full system upgrade
[2022-01-06T14:18:43+0100] [ALPM] transaction started
[2022-01-06T14:18:43+0100] [ALPM] upgraded avisynthplus (3.7.0-1 -> 3.7.1-1)
[2022-01-06T14:18:43+0100] [ALPM] warning: directory permissions differ on /boot/
filesystem: 700  package: 755
[2022-01-06T14:18:43+0100] [ALPM] upgraded filesystem (2021.01-4 -> 2022.01-1)
[2022-01-06T14:18:44+0100] [ALPM] upgraded e2fsprogs (1.46.4-1 -> 1.46.5-1)
[2022-01-06T14:18:44+0100] [ALPM] upgraded mesa (21.3.2-1 -> 21.3.3-1)
[2022-01-06T14:18:44+0100] [ALPM] upgraded sqlite (3.37.0-1 -> 3.37.1-1)
[2022-01-06T14:18:44+0100] [ALPM] upgraded samba (4.15.3-2 -> 4.15.3-3)
[2022-01-06T14:18:44+0100] [ALPM] upgraded bluedevil (5.23.4-1 -> 5.23.5-1)
[2022-01-06T14:18:44+0100] [ALPM] upgraded kdecoration (5.23.4-1 -> 5.23.5-1)
[2022-01-06T14:18:44+0100] [ALPM] upgraded breeze (5.23.4-1 -> 5.23.5-1)
[2022-01-06T14:18:44+0100] [ALPM] upgraded breeze-gtk (5.23.4-1 -> 5.23.5-1)
[2022-01-06T14:18:44+0100] [ALPM] installed cpio (2.13-2)
[2022-01-06T14:18:45+0100] [ALPM] installed dracut (055-3)
[2022-01-06T14:18:45+0100] [ALPM] upgraded ostree (2021.6-1 -> 2022.1-1)
[2022-01-06T14:18:45+0100] [ALPM] upgraded xdg-desktop-portal-kde (5.23.4-1 -> 5.23.5-1)
[2022-01-06T14:18:45+0100] [ALPM] upgraded discover (5.23.4-1 -> 5.23.5-1)
[2022-01-06T14:18:45+0100] [ALPM] upgraded drkonqi (5.23.4-1 -> 5.23.5-1)
[2022-01-06T14:18:45+0100] [ALPM] upgraded kactivitymanagerd (5.23.4-1 -> 5.23.5-1)
[2022-01-06T14:18:45+0100] [ALPM] upgraded kwayland-server (5.23.4-1 -> 5.23.5-1)
[2022-01-06T14:18:45+0100] [ALPM] upgraded layer-shell-qt (5.23.4-1 -> 5.23.5-1)
[2022-01-06T14:18:45+0100] [ALPM] upgraded kscreenlocker (5.23.4-1 -> 5.23.5-1)
[2022-01-06T14:18:45+0100] [ALPM] upgraded kwin (5.23.4-1 -> 5.23.5-1)
[2022-01-06T14:18:45+0100] [ALPM] upgraded libksysguard (5.23.4-1 -> 5.23.5-1)
[2022-01-06T14:18:45+0100] [ALPM] upgraded milou (5.23.4-1 -> 5.23.5-1)
[2022-01-06T14:18:45+0100] [ALPM] upgraded libkscreen (5.23.4-1 -> 5.23.5-1)
[2022-01-06T14:18:45+0100] [ALPM] upgraded sddm-kcm (1:5.23.4-1 -> 1:5.23.5-1)
[2022-01-06T14:18:45+0100] [ALPM] upgraded kwayland-integration (5.23.4-1 -> 5.23.5-1)
[2022-01-06T14:18:45+0100] [ALPM] upgraded xapian-core (1.4.18-1 -> 1.4.19-1)
[2022-01-06T14:18:46+0100] [ALPM] upgraded plasma-workspace (5.23.4-1 -> 5.23.5-1)
[2022-01-06T14:18:46+0100] [ALPM] upgraded kde-cli-tools (5.23.4-1 -> 5.23.5-1)
[2022-01-06T14:18:46+0100] [ALPM] upgraded kde-gtk-config (5.23.4-1 -> 5.23.5-1)
[2022-01-06T14:18:46+0100] [ALPM] upgraded kdeplasma-addons (5.23.4-1 -> 5.23.5-1)
[2022-01-06T14:18:46+0100] [ALPM] upgraded khotkeys (5.23.4-1 -> 5.23.5-1)
[2022-01-06T14:18:46+0100] [ALPM] upgraded systemsettings (5.23.4-1 -> 5.23.5-1)
[2022-01-06T14:18:47+0100] [ALPM] upgraded kinfocenter (5.23.4-1 -> 5.23.5-1)
[2022-01-06T14:18:47+0100] [ALPM] upgraded kmenuedit (5.23.4-1 -> 5.23.5-1)
[2022-01-06T14:18:47+0100] [ALPM] upgraded konsole (21.12.0-1 -> 21.12.0-2)
[2022-01-06T14:18:47+0100] [ALPM] upgraded kscreen (5.23.4-1 -> 5.23.5-1)
[2022-01-06T14:18:47+0100] [ALPM] upgraded ksshaskpass (5.23.4-1 -> 5.23.5-1)
[2022-01-06T14:18:47+0100] [ALPM] upgraded ksystemstats (5.23.4-1 -> 5.23.5-1)
[2022-01-06T14:18:47+0100] [ALPM] upgraded kwallet-pam (5.23.4-1 -> 5.23.5-1)
[2022-01-06T14:18:48+0100] [ALPM] warning: directory permissions differ on /boot/
filesystem: 700  package: 755
[2022-01-06T14:18:49+0100] [ALPM] upgraded linux (5.14.18-1 -> 5.14.21-1)
[2022-01-06T14:18:49+0100] [ALPM-SCRIPTLET] >>> Updating module dependencies. Please wait ...
[2022-01-06T14:18:53+0100] [ALPM] upgraded linux-headers (5.14.18-1 -> 5.14.21-1)
[2022-01-06T14:18:53+0100] [ALPM] upgraded mdadm (4.1-5 -> 4.2-1)
[2022-01-06T14:18:53+0100] [ALPM] upgraded plasma-browser-integration (5.23.4-1 -> 5.23.5-1)
[2022-01-06T14:18:53+0100] [ALPM] upgraded polkit-kde-agent-1 (5.23.4-1 -> 5.23.5-1)
[2022-01-06T14:18:53+0100] [ALPM] upgraded powerdevil (5.23.4-1 -> 5.23.5-1)
[2022-01-06T14:18:53+0100] [ALPM] upgraded plasma-integration (5.23.4-1 -> 5.23.5-1)
[2022-01-06T14:18:54+0100] [ALPM] upgraded plasma-desktop (5.23.4-1 -> 5.23.5-1)
[2022-01-06T14:18:54+0100] [ALPM] upgraded plasma-disks (5.23.4-1 -> 5.23.5-1)
[2022-01-06T14:18:54+0100] [ALPM] upgraded plasma-firewall (5.23.4-1 -> 5.23.5-1)
[2022-01-06T14:18:54+0100] [ALPM] upgraded plasma-nm (5.23.4-1 -> 5.23.5-1)
[2022-01-06T14:18:54+0100] [ALPM] upgraded plasma-pa (5.23.4-1 -> 5.23.5-1)
[2022-01-06T14:18:54+0100] [ALPM] upgraded proj (8.2.0-1 -> 8.2.1-1)
[2022-01-06T14:18:54+0100] [ALPM] upgraded python3-setuptools (60.1.1-1 -> 60.2.0-1)
[2022-01-06T14:18:54+0100] [ALPM] upgraded python3-numpy (1.21.5-1 -> 1.22.0-1)
[2022-01-06T14:18:54+0100] [ALPM] upgraded virtualbox-modules (6.1.30-1 -> 6.1.30-4)
[2022-01-06T14:18:57+0100] [ALPM] transaction completed
[2022-01-06T14:18:57+0100] [ALPM] running '99-linux.hook'...
[2022-01-06T14:18:57+0100] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2022-01-06T14:18:57+0100] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2022-01-06T14:18:57+0100] [ALPM-SCRIPTLET] ==> Starting build: 5.14.21-1
[2022-01-06T14:18:57+0100] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-01-06T14:18:58+0100] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-01-06T14:18:58+0100] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2022-01-06T14:18:58+0100] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-01-06T14:18:58+0100] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-01-06T14:18:58+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-01-06T14:18:58+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2022-01-06T14:18:58+0100] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-01-06T14:18:58+0100] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2022-01-06T14:18:58+0100] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-01-06T14:18:59+0100] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux.img
[2022-01-06T14:19:00+0100] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-01-06T14:19:00+0100] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2022-01-06T14:19:00+0100] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2022-01-06T14:19:00+0100] [ALPM-SCRIPTLET] ==> Starting build: 5.14.21-1
[2022-01-06T14:19:00+0100] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-01-06T14:19:00+0100] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-01-06T14:19:00+0100] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-01-06T14:19:00+0100] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-01-06T14:19:01+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2022-01-06T14:19:01+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2022-01-06T14:19:02+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2022-01-06T14:19:03+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-01-06T14:19:03+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2022-01-06T14:19:03+0100] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-01-06T14:19:04+0100] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2022-01-06T14:19:04+0100] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-01-06T14:19:04+0100] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2022-01-06T14:19:07+0100] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-01-06T14:19:07+0100] [ALPM] running 'systemd-tmpfiles.hook'...
[2022-01-06T14:19:07+0100] [ALPM] running 'texinfo-install.hook'...
[2022-01-06T14:19:07+0100] [ALPM] running 'update-desktop-database.hook'...
[2022-01-06T14:19:07+0100] [ALPM] running 'update-mime-database.hook'...
[2022-01-20T18:18:41+0100] [PACMAN] Running '/usr/bin/pacman -S --noconfirm apps/libreoffice-pl apps/libreoffice'
[2022-01-20T18:21:24+0100] [PACMAN] Running 'pacman -Syu'
[2022-01-20T18:21:24+0100] [PACMAN] synchronizing package lists
[2022-01-20T18:21:28+0100] [PACMAN] starting full system upgrade
[2022-01-20T18:34:56+0100] [ALPM] transaction started
[2022-01-20T18:34:57+0100] [ALPM] removed hwids (20210613-1)
[2022-01-20T18:34:57+0100] [ALPM] upgraded readline (8.1.001-1 -> 8.1.002-1)
[2022-01-20T18:34:57+0100] [ALPM] upgraded sqlite (3.37.1-1 -> 3.37.2-1)
[2022-01-20T18:34:57+0100] [ALPM] upgraded bash (5.1.012-1 -> 5.1.016-1)
[2022-01-20T18:34:57+0100] [ALPM] upgraded mesa (21.3.3-1 -> 21.3.4-1)
[2022-01-20T18:34:57+0100] [ALPM] installed hwdata (0.355-1)
[2022-01-20T18:34:57+0100] [ALPM] upgraded iana-etc (20211215-1 -> 20220110-1)
[2022-01-20T18:34:57+0100] [ALPM] upgraded libunistring (0.9.10-2 -> 1.0-1)
[2022-01-20T18:34:57+0100] [ALPM] upgraded systemd (1:249.7-2 -> 1:249.9-1)
[2022-01-20T18:34:58+0100] [ALPM-SCRIPTLET] :: Updating bootctl
[2022-01-20T18:34:58+0100] [ALPM-SCRIPTLET] Copied "/usr/lib/systemd/boot/efi/systemd-bootx64.efi" to "/boot/EFI/systemd/systemd-bootx64.efi".
[2022-01-20T18:34:58+0100] [ALPM-SCRIPTLET] Copied "/usr/lib/systemd/boot/efi/systemd-bootx64.efi" to "/boot/EFI/BOOT/BOOTX64.EFI".
[2022-01-20T18:34:58+0100] [ALPM] upgraded double-conversion (3.1.7-1 -> 3.2.0-1)
[2022-01-20T18:34:59+0100] [ALPM] upgraded qt5-base (5.15.2-13 -> 5.15.2-14)
[2022-01-20T18:34:59+0100] [ALPM] upgraded kitemviews (5.89.0-1 -> 5.90.0-1)
[2022-01-20T18:34:59+0100] [ALPM] upgraded karchive (5.89.0-1 -> 5.90.0-1)
[2022-01-20T18:34:59+0100] [ALPM] upgraded kconfig (5.89.0-1 -> 5.90.0-1)
[2022-01-20T18:34:59+0100] [ALPM] upgraded kcoreaddons (5.89.0-1 -> 5.90.0-1)
[2022-01-20T18:34:59+0100] [ALPM] upgraded qt5-declarative (5.15.2-8 -> 5.15.2-9)
[2022-01-20T18:34:59+0100] [ALPM] upgraded kwindowsystem (5.89.0-1 -> 5.90.0-1)
[2022-01-20T18:34:59+0100] [ALPM] upgraded kcrash (5.89.0-1 -> 5.90.0-1)
[2022-01-20T18:34:59+0100] [ALPM] upgraded kdbusaddons (5.89.0-1 -> 5.90.0-1)
[2022-01-20T18:34:59+0100] [ALPM] upgraded ki18n (5.89.0-1 -> 5.90.0-1)
[2022-01-20T18:34:59+0100] [ALPM] upgraded kservice (5.89.0-1 -> 5.90.0-1)
[2022-01-20T18:34:59+0100] [ALPM] upgraded nss (3.73.1-1 -> 3.74-1)
[2022-01-20T18:34:59+0100] [ALPM] upgraded ndctl (72-1 -> 72.1-1)
[2022-01-20T18:34:59+0100] [ALPM] upgraded curl (7.80.0-1 -> 7.81.0-1)
[2022-01-20T18:34:59+0100] [ALPM] upgraded solid (5.89.0-1 -> 5.90.0-1)
[2022-01-20T18:34:59+0100] [ALPM] upgraded kglobalaccel (5.89.0-1 -> 5.90.0-1)
[2022-01-20T18:34:59+0100] [ALPM] upgraded kwidgetsaddons (5.89.0-1 -> 5.90.0-1)
[2022-01-20T18:34:59+0100] [ALPM] upgraded kcompletion (5.89.0-1 -> 5.90.0-1)
[2022-01-20T18:34:59+0100] [ALPM] upgraded qt5-svg (5.15.2-5 -> 5.15.2-6)
[2022-01-20T18:34:59+0100] [ALPM] upgraded kauth (5.89.0-1 -> 5.90.0-1)
[2022-01-20T18:34:59+0100] [ALPM] upgraded kcodecs (5.89.0-1 -> 5.90.0-1)
[2022-01-20T18:34:59+0100] [ALPM] upgraded qt5-wayland (5.15.2-9 -> 5.15.2-10)
[2022-01-20T18:34:59+0100] [ALPM] upgraded kguiaddons (5.89.0-1 -> 5.90.0-1)
[2022-01-20T18:34:59+0100] [ALPM] upgraded kconfigwidgets (5.89.0-1 -> 5.90.0-1)
[2022-01-20T18:34:59+0100] [ALPM] upgraded kiconthemes (5.89.0-1 -> 5.90.0-1)
[2022-01-20T18:34:59+0100] [ALPM] upgraded sonnet (5.89.0-1 -> 5.90.0-1)
[2022-01-20T18:34:59+0100] [ALPM] upgraded bluez (5.62-1 -> 5.63-1)
[2022-01-20T18:35:00+0100] [ALPM] upgraded iso-codes (4.8.0-1 -> 4.9.0-1)
[2022-01-20T18:35:00+0100] [ALPM] upgraded speech-dispatcher (0.11.0-2 -> 0.11.1-1)
[2022-01-20T18:35:00+0100] [ALPM-SCRIPTLET]  To disable speech-dispatcher autostart and not have speech-dispatcher
[2022-01-20T18:35:00+0100] [ALPM-SCRIPTLET]  entries in your sound applet, edit /etc/speech-dispatcher/speechd.conf
[2022-01-20T18:35:00+0100] [ALPM-SCRIPTLET]  and uncomment out the last line, so it reads as:
[2022-01-20T18:35:00+0100] [ALPM-SCRIPTLET]  DisableAutoSpawn instead of # DisableAutoSpawn 
[2022-01-20T18:35:00+0100] [ALPM] upgraded sdl2 (2.0.18-2 -> 2.0.20-1)
[2022-01-20T18:35:00+0100] [ALPM] upgraded ktextwidgets (5.89.0-1 -> 5.90.0-1)
[2022-01-20T18:35:00+0100] [ALPM] upgraded kf5-attica (5.89.0-1 -> 5.90.0-1)
[2022-01-20T18:35:00+0100] [ALPM] upgraded kxmlgui (5.89.0-1 -> 5.90.0-1)
[2022-01-20T18:35:00+0100] [ALPM] upgraded kbookmarks (5.89.0-1 -> 5.90.0-1)
[2022-01-20T18:35:00+0100] [ALPM] upgraded kjobwidgets (5.89.0-1 -> 5.90.0-1)
[2022-01-20T18:35:00+0100] [ALPM] upgraded knotifications (5.89.0-1 -> 5.90.0-1)
[2022-01-20T18:35:00+0100] [ALPM] upgraded kwallet (5.89.0-1 -> 5.90.0-1)
[2022-01-20T18:35:00+0100] [ALPM] upgraded kded (5.89.0-1 -> 5.90.0-1)
[2022-01-20T18:35:00+0100] [ALPM] upgraded kio (5.89.0-2 -> 5.90.0-1)
[2022-01-20T18:35:00+0100] [ALPM] upgraded kplotting (5.89.0-1 -> 5.90.0-1)
[2022-01-20T18:35:00+0100] [ALPM] upgraded kdesignerplugin (5.89.0-1 -> 5.90.0-1)
[2022-01-20T18:35:00+0100] [ALPM] upgraded kitemmodels (5.89.0-1 -> 5.90.0-1)
[2022-01-20T18:35:00+0100] [ALPM] upgraded kpackage (5.89.0-1 -> 5.90.0-1)
[2022-01-20T18:35:00+0100] [ALPM] upgraded kdeclarative (5.89.0-1 -> 5.90.0-1)
[2022-01-20T18:35:00+0100] [ALPM] upgraded kcmutils (5.89.0-1 -> 5.90.0-1)
[2022-01-20T18:35:00+0100] [ALPM] upgraded kaccounts-integration (21.12.0-1 -> 21.12.1-1)
[2022-01-20T18:35:00+0100] [ALPM] upgraded akonadi (21.12.0-1 -> 21.12.1-1)
[2022-01-20T18:35:00+0100] [ALPM] upgraded kirigami (5.89.0-1 -> 5.90.0-1)
[2022-01-20T18:35:00+0100] [ALPM] upgraded knewstuff (5.89.0-1 -> 5.90.0-1)
[2022-01-20T18:35:00+0100] [ALPM] upgraded grantleetheme (21.12.0-1 -> 21.12.1-1)
[2022-01-20T18:35:00+0100] [ALPM] upgraded kcontacts (1:5.89.0-1 -> 1:5.90.0-1)
[2022-01-20T18:35:00+0100] [ALPM] upgraded kcalendarcore (5.89.0-1 -> 5.90.0-1)
[2022-01-20T18:35:00+0100] [ALPM] upgraded kmime (21.12.0-1 -> 21.12.1-1)
[2022-01-20T18:35:00+0100] [ALPM] upgraded akonadi-mime (21.12.0-1 -> 21.12.1-1)
[2022-01-20T18:35:01+0100] [ALPM] upgraded kemoticons (5.89.0-1 -> 5.90.0-1)
[2022-01-20T18:35:01+0100] [ALPM] upgraded syntax-highlighting (5.89.0-1 -> 5.90.0-1)
[2022-01-20T18:35:01+0100] [ALPM] upgraded kpimtextedit (21.12.0-1 -> 21.12.1-1)
[2022-01-20T18:35:01+0100] [ALPM] upgraded libkleo (21.12.0-1 -> 21.12.1-1)
[2022-01-20T18:35:01+0100] [ALPM] upgraded prison (5.89.0-1 -> 5.90.0-1)
[2022-01-20T18:35:01+0100] [ALPM] upgraded protobuf (3.19.1-1 -> 3.19.3-1)
[2022-01-20T18:35:01+0100] [ALPM] upgraded qtwebengine (5.15.7-2 -> 5.15.8-1)
[2022-01-20T18:35:01+0100] [ALPM] upgraded akonadi-contacts (21.12.0-1 -> 21.12.1-1)
[2022-01-20T18:35:01+0100] [ALPM] upgraded kpty (5.89.0-1 -> 5.90.0-1)
[2022-01-20T18:35:01+0100] [ALPM] upgraded kparts (5.89.0-1 -> 5.90.0-1)
[2022-01-20T18:35:01+0100] [ALPM] upgraded ark (21.12.0-1 -> 21.12.1-1)
[2022-01-20T18:35:02+0100] [ALPM] upgraded poppler (21.12.0-1 -> 22.01.0-1)
[2022-01-20T18:35:02+0100] [ALPM] upgraded kfilemetadata (5.89.0-1 -> 5.90.0-1)
[2022-01-20T18:35:02+0100] [ALPM] upgraded kidletime (5.89.0-1 -> 5.90.0-1)
[2022-01-20T18:35:02+0100] [ALPM] upgraded baloo (5.89.0-1 -> 5.90.0-1)
[2022-01-20T18:35:02+0100] [ALPM] upgraded baloo-widgets (21.12.0-1 -> 21.12.1-1)
[2022-01-20T18:35:02+0100] [ALPM] upgraded bluez-qt (5.89.0-1 -> 5.90.0-1)
[2022-01-20T18:35:04+0100] [ALPM] upgraded breeze-icons (5.89.0-1 -> 5.90.0-1)
[2022-01-20T18:35:04+0100] [ALPM] upgraded cpupower (5.14.12-1 -> 5.16.0-1)
[2022-01-20T18:35:04+0100] [ALPM] upgraded cups-filters (1.28.10-7 -> 1.28.10-8)
[2022-01-20T18:35:04+0100] [ALPM] upgraded kinit (5.89.0-1 -> 5.90.0-1)
[2022-01-20T18:35:04+0100] [ALPM] upgraded kactivities (5.89.0-1 -> 5.90.0-1)
[2022-01-20T18:35:04+0100] [ALPM] upgraded kdesu (5.89.0-1 -> 5.90.0-1)
[2022-01-20T18:35:04+0100] [ALPM] upgraded ktexteditor (5.89.0-1 -> 5.90.0-1)
[2022-01-20T18:35:04+0100] [ALPM] upgraded frameworkintegration (5.89.0-1 -> 5.90.0-2)
[2022-01-20T18:35:04+0100] [ALPM] upgraded kactivities-stats (5.89.0-1 -> 5.90.0-1)
[2022-01-20T18:35:04+0100] [ALPM] upgraded plasma-wayland-protocols (1.5.0-1 -> 1.6.0-1)
[2022-01-20T18:35:04+0100] [ALPM] upgraded kwayland (5.89.0-1 -> 5.90.0-1)
[2022-01-20T18:35:04+0100] [ALPM] upgraded plasma-framework (5.89.0-1 -> 5.90.0-1)
[2022-01-20T18:35:04+0100] [ALPM] upgraded kunitconversion (5.89.0-1 -> 5.90.0-1)
[2022-01-20T18:35:04+0100] [ALPM] upgraded kjs (5.89.0-1 -> 5.90.0-1)
[2022-01-20T18:35:04+0100] [ALPM] upgraded khtml (5.89.0-1 -> 5.90.0-1)
[2022-01-20T18:35:05+0100] [ALPM] upgraded khelpcenter (21.12.0-1 -> 21.12.1-1)
[2022-01-20T18:35:05+0100] [ALPM] upgraded kholidays (1:5.89.0-1 -> 1:5.90.0-1)
[2022-01-20T18:35:05+0100] [ALPM] upgraded kdnssd (5.89.0-1 -> 5.90.0-1)
[2022-01-20T18:35:05+0100] [ALPM] upgraded kio-extras (21.12.0-1 -> 21.12.1-1)
[2022-01-20T18:35:05+0100] [ALPM] upgraded knotifyconfig (5.89.0-1 -> 5.90.0-1)
[2022-01-20T18:35:05+0100] [ALPM] upgraded kpeople (5.89.0-1 -> 5.90.0-1)
[2022-01-20T18:35:05+0100] [ALPM] upgraded kquickcharts (5.89.0-1 -> 5.90.0-1)
[2022-01-20T18:35:05+0100] [ALPM] upgraded threadweaver (5.89.0-1 -> 5.90.0-1)
[2022-01-20T18:35:05+0100] [ALPM] upgraded krunner (5.89.0-1 -> 5.90.0-1)
[2022-01-20T18:35:05+0100] [ALPM] upgraded kxmlrpcclient (1:5.89.0-1 -> 1:5.90.0-1)
[2022-01-20T18:35:05+0100] [ALPM] upgraded iproute2 (5.15.0-1 -> 5.16.0-1)
[2022-01-20T18:35:05+0100] [ALPM] upgraded iwd (1.20-1 -> 1.21-1)
[2022-01-20T18:35:05+0100] [ALPM] upgraded networkmanager-qt (5.89.0-1 -> 5.90.0-1)
[2022-01-20T18:35:06+0100] [ALPM] upgraded oxygen-icons5 (5.89.0-1 -> 5.90.0-1)
[2022-01-20T18:35:06+0100] [ALPM] upgraded pipewire (0.3.42-1 -> 0.3.43-1)
[2022-01-20T18:35:06+0100] [ALPM] upgraded xorg-server (21.1.2-1 -> 21.1.3-1)
[2022-01-20T18:35:06+0100] [ALPM] upgraded dolphin (21.12.0-1 -> 21.12.1-1)
[2022-01-20T18:35:06+0100] [ALPM] upgraded dolphin-plugins (21.12.0-1 -> 21.12.1-1)
[2022-01-20T18:35:06+0100] [ALPM] upgraded libuv (1.42.0-1 -> 1.43.0-1)
[2022-01-20T18:35:06+0100] [ALPM] upgraded extra-cmake-modules (5.89.0-1 -> 5.90.0-1)
[2022-01-20T18:35:06+0100] [ALPM] upgraded ffmpegthumbs (21.12.0-1 -> 21.12.1-1)
[2022-01-20T18:35:06+0100] [ALPM] upgraded filelight (21.12.0-1 -> 21.12.1-1)
[2022-01-20T18:35:06+0100] [ALPM] upgraded libgusb (0.3.9-1 -> 0.3.10-1)
[2022-01-20T18:35:06+0100] [ALPM] upgraded libgphoto2 (2.5.27-1 -> 2.5.28-1)
[2022-01-20T18:35:07+0100] [ALPM] upgraded firefox (95.0.2-1 -> 96.0.1-1)
[2022-01-20T18:35:07+0100] [ALPM] upgraded firefox-i18n-pl (95.0.2-1 -> 96.0.1-1)
[2022-01-20T18:35:07+0100] [ALPM] upgraded mkinitcpio-busybox (1.34.1-3 -> 1.35.0-1)
[2022-01-20T18:35:07+0100] [ALPM] upgraded flatpak (1.12.2-2 -> 1.12.3-1)
[2022-01-20T18:35:07+0100] [ALPM] upgraded fmt (8.0.1-1 -> 8.1.1-1)
[2022-01-20T18:35:07+0100] [ALPM] upgraded fwupd (1.7.3-1 -> 1.7.4-1)
[2022-01-20T18:35:07+0100] [ALPM] upgraded python3-setuptools (60.2.0-1 -> 60.5.0-1)
[2022-01-20T18:35:07+0100] [ALPM] upgraded python3-nose (1.3.7-6 -> 1.3.7-7)
[2022-01-20T18:35:07+0100] [ALPM] upgraded gdal (3.4.0-3 -> 3.4.1-2)
[2022-01-20T18:35:07+0100] [ALPM] upgraded gnuplot (5.4.2-1 -> 5.4.3-1)
[2022-01-20T18:35:08+0100] [ALPM] upgraded widevine (98.0.4758.9-1 -> 99.0.4818.9-1)
[2022-01-20T18:35:09+0100] [ALPM] upgraded google-chrome (98.0.4758.9-1 -> 99.0.4818.9-1)
[2022-01-20T18:35:09+0100] [ALPM-SCRIPTLET]  To have better integration with KaOS
[2022-01-20T18:35:09+0100] [ALPM-SCRIPTLET]  Select Use GTK+ theme, this will follow your KDE settings
[2022-01-20T18:35:09+0100] [ALPM] upgraded kimageformats (5.89.0-1 -> 5.90.0-1)
[2022-01-20T18:35:09+0100] [ALPM] upgraded libkdcraw (21.12.0-1 -> 21.12.1-1)
[2022-01-20T18:35:09+0100] [ALPM] upgraded libkipi (21.12.0-1 -> 21.12.1-1)
[2022-01-20T18:35:09+0100] [ALPM] upgraded libkexiv2 (21.12.0-1 -> 21.12.1-1)
[2022-01-20T18:35:09+0100] [ALPM] upgraded kipi-plugins (21.12.0-1 -> 21.12.1-1)
[2022-01-20T18:35:09+0100] [ALPM] upgraded gwenview (21.12.0-1 -> 21.12.1-1)
[2022-01-20T18:35:09+0100] [ALPM] upgraded hdparm (9.62-1 -> 9.63-1)
[2022-01-20T18:35:09+0100] [ALPM] upgraded kaccounts-providers (21.12.0-1 -> 21.12.1-1)
[2022-01-20T18:35:09+0100] [ALPM] upgraded kapidox (5.89.0-2 -> 5.90.0-1)
[2022-01-20T18:35:09+0100] [ALPM] upgraded kate (21.12.0-1 -> 21.12.1-1)
[2022-01-20T18:35:09+0100] [ALPM] upgraded kcalc (21.12.0-1 -> 21.12.1-1)
[2022-01-20T18:35:09+0100] [ALPM] upgraded kcharselect (21.12.0-1 -> 21.12.1-1)
[2022-01-20T18:35:09+0100] [ALPM] upgraded kcolorchooser (21.12.0-1 -> 21.12.1-1)
[2022-01-20T18:35:09+0100] [ALPM] upgraded qqc2-desktop-style (5.89.0-1 -> 5.90.0-1)
[2022-01-20T18:35:09+0100] [ALPM] upgraded kdeconnect-kde (1:21.12.0-1 -> 1:21.12.1-1)
[2022-01-20T18:35:09+0100] [ALPM] upgraded kdegraphics-mobipocket (21.12.0-1 -> 21.12.1-1)
[2022-01-20T18:35:09+0100] [ALPM] upgraded kdegraphics-thumbnailers (21.12.0-1 -> 21.12.1-1)
[2022-01-20T18:35:10+0100] [ALPM] upgraded kdelibs4support (5.89.0-1 -> 5.90.0-1)
[2022-01-20T18:35:10+0100] [ALPM] upgraded kdesdk-thumbnailers (21.12.0-1 -> 21.12.1-1)
[2022-01-20T18:35:10+0100] [ALPM] upgraded kdewebkit (5.89.0-1 -> 5.90.0-1)
[2022-01-20T18:35:10+0100] [ALPM] upgraded kdialog (21.12.0-1 -> 21.12.1-1)
[2022-01-20T18:35:10+0100] [ALPM-SCRIPTLET]  The kde-baseapps package is split into 4 new packages
[2022-01-20T18:35:10+0100] [ALPM-SCRIPTLET]  besides kdialog, install the other components you wish to keep:
[2022-01-20T18:35:10+0100] [ALPM-SCRIPTLET]  sudo pacman -S kfind
[2022-01-20T18:35:10+0100] [ALPM-SCRIPTLET]  sudo pacman -S keditbookmarks
[2022-01-20T18:35:10+0100] [ALPM-SCRIPTLET]  sudo pacman -S konqueror 
[2022-01-20T18:35:10+0100] [ALPM] upgraded kdoctools (5.89.0-1 -> 5.90.0-1)
[2022-01-20T18:35:10+0100] [ALPM] upgraded keditbookmarks (21.12.0-1 -> 21.12.1-1)
[2022-01-20T18:35:10+0100] [ALPM] upgraded kfind (21.12.0-1 -> 21.12.1-1)
[2022-01-20T18:35:10+0100] [ALPM] upgraded kgpg (21.12.0-1 -> 21.12.1-1)
[2022-01-20T18:35:10+0100] [ALPM] upgraded libkgapi (21.12.0-1 -> 21.12.1-1)
[2022-01-20T18:35:10+0100] [ALPM] upgraded kio-gdrive (21.12.0-1 -> 21.12.1-1)
[2022-01-20T18:35:10+0100] [ALPM] upgraded kjsembed (5.89.0-1 -> 5.90.0-1)
[2022-01-20T18:35:10+0100] [ALPM] upgraded kmediaplayer (5.89.0-1 -> 5.90.0-1)
[2022-01-20T18:35:10+0100] [ALPM] upgraded libksane (21.12.0-1 -> 21.12.1-1)
[2022-01-20T18:35:10+0100] [ALPM] upgraded kolourpaint (21.12.0-1 -> 21.12.1-1)
[2022-01-20T18:35:10+0100] [ALPM] upgraded konsole (21.12.0-2 -> 21.12.1-1)
[2022-01-20T18:35:10+0100] [ALPM] upgraded kpmcore (21.12.0-1 -> 21.12.1-1)
[2022-01-20T18:35:11+0100] [ALPM] upgraded kpmcore-debug (21.12.0-1 -> 21.12.1-1)
[2022-01-20T18:35:11+0100] [ALPM] upgraded kross (5.89.0-1 -> 5.90.0-1)
[2022-01-20T18:35:11+0100] [ALPM] upgraded ktimer (21.12.0-1 -> 21.12.1-1)
[2022-01-20T18:35:11+0100] [ALPM] upgraded libktorrent (21.12.0-1 -> 21.12.1-1)
[2022-01-20T18:35:11+0100] [ALPM] upgraded syndication (1:5.89.0-1 -> 1:5.90.0-1)
[2022-01-20T18:35:11+0100] [ALPM] upgraded ktorrent (21.12.0-1 -> 21.12.1-1)
[2022-01-20T18:35:11+0100] [ALPM] upgraded kwalletmanager (21.12.0-1 -> 21.12.1-1)
[2022-01-20T18:35:11+0100] [ALPM] upgraded libpipeline (1.5.4-1 -> 1.5.5-1)
[2022-01-20T18:35:11+0100] [ALPM] upgraded libsigsegv (2.13-1 -> 2.14-1)
[2022-01-20T18:35:11+0100] [ALPM] upgraded liburcu (0.13.0-1 -> 0.13.1-1)
[2022-01-20T18:35:11+0100] [ALPM] upgraded live-media (2021.12.18-1 -> 2022.01.11-1)
[2022-01-20T18:35:11+0100] [ALPM] upgraded logrotate (3.18.1-1 -> 3.19.0-1)
[2022-01-20T18:35:11+0100] [ALPM] upgraded meson (0.60.3-1 -> 0.61.0-1)
[2022-01-20T18:35:11+0100] [ALPM] upgraded modemmanager-qt (5.89.0-1 -> 5.90.0-1)
[2022-01-20T18:35:11+0100] [ALPM] upgraded mpv (0.34.0-1 -> 0.34.1-1)
[2022-01-20T18:35:11+0100] [ALPM] upgraded netctl (1.26-1 -> 1.27-1)
[2022-01-20T18:35:11+0100] [ALPM] upgraded purpose (5.89.0-1 -> 5.90.0-1)
[2022-01-20T18:35:11+0100] [ALPM] upgraded okular (21.12.0-1 -> 21.12.1-1)
[2022-01-20T18:35:12+0100] [ALPM] upgraded partitionmanager (1:21.12.0-1 -> 1:21.12.1-1)
[2022-01-20T18:35:12+0100] [ALPM] upgraded partitionmanager-debug (1:21.12.0-1 -> 1:21.12.1-1)
[2022-01-20T18:35:12+0100] [ALPM] upgraded print-manager (21.12.0-1 -> 21.12.1-1)
[2022-01-20T18:35:12+0100] [ALPM] upgraded skanlite (21.12.0-1 -> 21.12.1-1)
[2022-01-20T18:35:12+0100] [ALPM] upgraded socat (1.7.4.2-1 -> 1.7.4.3-1)
[2022-01-20T18:35:12+0100] [ALPM] upgraded spectacle (21.12.0-1 -> 21.12.1-1)
[2022-01-20T18:35:12+0100] [ALPM] upgraded vim (8.2.3797-1 -> 8.2.4046-1)
[2022-01-20T18:35:12+0100] [ALPM] upgraded vulkan-tools (1.2.201-1 -> 1.2.203-1)
[2022-01-20T18:35:13+0100] [ALPM] transaction completed
[2022-01-20T18:35:13+0100] [ALPM] running '99-linux.hook'...
[2022-01-20T18:35:13+0100] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2022-01-20T18:35:13+0100] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2022-01-20T18:35:13+0100] [ALPM-SCRIPTLET] ==> Starting build: 5.14.21-1
[2022-01-20T18:35:13+0100] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-01-20T18:35:13+0100] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-01-20T18:35:14+0100] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2022-01-20T18:35:14+0100] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-01-20T18:35:14+0100] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-01-20T18:35:15+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-01-20T18:35:15+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2022-01-20T18:35:15+0100] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-01-20T18:35:15+0100] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2022-01-20T18:35:15+0100] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-01-20T18:35:15+0100] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux.img
[2022-01-20T18:35:16+0100] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-01-20T18:35:16+0100] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2022-01-20T18:35:16+0100] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2022-01-20T18:35:16+0100] [ALPM-SCRIPTLET] ==> Starting build: 5.14.21-1
[2022-01-20T18:35:16+0100] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-01-20T18:35:17+0100] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-01-20T18:35:17+0100] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-01-20T18:35:17+0100] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-01-20T18:35:17+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2022-01-20T18:35:18+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2022-01-20T18:35:19+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2022-01-20T18:35:20+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-01-20T18:35:21+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2022-01-20T18:35:21+0100] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-01-20T18:35:22+0100] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2022-01-20T18:35:22+0100] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-01-20T18:35:22+0100] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2022-01-20T18:35:24+0100] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-01-20T18:35:24+0100] [ALPM] running 'systemd-tmpfiles.hook'...
[2022-01-20T18:35:24+0100] [ALPM] running 'texinfo-install.hook'...
[2022-01-20T18:35:24+0100] [ALPM] running 'update-desktop-database.hook'...
[2022-01-20T18:35:24+0100] [ALPM] running 'update-mime-database.hook'...
[2022-01-20T18:44:30+0100] [PACMAN] Running 'pacman -S libreoffice libreoffice-pl'
[2022-01-20T18:47:32+0100] [ALPM] transaction started
[2022-01-20T18:47:32+0100] [ALPM] installed libgsf (1.14.48-1)
[2022-01-20T18:47:32+0100] [ALPM] installed libabw (0.1.3-2)
[2022-01-20T18:47:32+0100] [ALPM] installed libwps (0.4.12-1)
[2022-01-20T18:47:32+0100] [ALPM] installed rasqal (0.9.33-4)
[2022-01-20T18:47:32+0100] [ALPM] installed redland (1.0.17-9)
[2022-01-20T18:47:32+0100] [ALPM] installed lpsolve (5.5.2.11-1)
[2022-01-20T18:47:32+0100] [ALPM] installed python3-lxml (4.7.1-1)
[2022-01-20T18:47:32+0100] [ALPM] installed translate-toolkit (3.5.3-1)
[2022-01-20T18:47:32+0100] [ALPM] installed liblangtag (0.6.3-2)
[2022-01-20T18:47:32+0100] [ALPM] installed libetonyek (0.1.10-4)
[2022-01-20T18:47:32+0100] [ALPM] installed libodfgen (0.1.8-1)
[2022-01-20T18:47:32+0100] [ALPM] installed clucene (2.3.3.4-24)
[2022-01-20T18:47:32+0100] [ALPM] installed vigra (1.11.1-24)
[2022-01-20T18:47:32+0100] [ALPM] installed plotutils (2.6-7)
[2022-01-20T18:47:32+0100] [ALPM] installed pstoedit (3.78-1)
[2022-01-20T18:47:32+0100] [ALPM] installed libmythes (1.2.4-7)
[2022-01-20T18:47:32+0100] [ALPM] installed libnumbertext (1.0.8-1)
[2022-01-20T18:47:32+0100] [ALPM] installed libcdr (0.1.7-3)
[2022-01-20T18:47:32+0100] [ALPM] installed zxing-cpp (1.2.0-1)
[2022-01-20T18:47:34+0100] [ALPM] installed libreoffice (7.2.5.2-1)
[2022-01-20T18:47:35+0100] [ALPM] installed libreoffice-pl (7.2.5.2-1)
[2022-01-20T18:47:35+0100] [ALPM] transaction completed
[2022-01-20T18:47:35+0100] [ALPM] running 'texinfo-install.hook'...
[2022-01-20T18:47:35+0100] [ALPM] running 'update-desktop-database.hook'...
[2022-01-20T18:47:35+0100] [ALPM] running 'update-mime-database.hook'...
[2022-01-21T08:55:16+0100] [PACMAN] Running '/usr/bin/pacman -S --noconfirm apps/google-chrome'
[2022-01-21T08:55:16+0100] [ALPM] transaction started
[2022-01-21T08:55:17+0100] [ALPM] reinstalled google-chrome (99.0.4818.9-1)
[2022-01-21T08:55:17+0100] [ALPM-SCRIPTLET]  To have better integration with KaOS
[2022-01-21T08:55:17+0100] [ALPM-SCRIPTLET]  Select Use GTK+ theme, this will follow your KDE settings
[2022-01-21T08:55:18+0100] [ALPM] transaction completed
[2022-01-21T08:55:18+0100] [ALPM] running 'update-desktop-database.hook'...
[2022-01-21T08:57:52+0100] [PACMAN] Running 'pacman -U /var/cache/pacman/pkg/google-chrome-98.0.4758.9-1-x86_64.pkg.tar.zst'
[2022-01-25T16:33:54+0100] [PACMAN] Running '/usr/bin/pacman -S --noconfirm apps/kid3'
[2022-01-25T16:34:01+0100] [ALPM] transaction started
[2022-01-25T16:34:01+0100] [ALPM] installed libmp4v2 (5.0.1-1)
[2022-01-25T16:34:01+0100] [ALPM] installed kid3 (3.9.1-1)
[2022-01-25T16:34:02+0100] [ALPM] transaction completed
[2022-01-25T16:34:02+0100] [ALPM] running 'update-desktop-database.hook'...
[2022-02-06T20:26:24+0100] [PACMAN] Running '/usr/bin/pacman -Syu --noconfirm'
[2022-02-06T20:26:24+0100] [PACMAN] synchronizing package lists
[2022-02-06T20:26:25+0100] [PACMAN] starting full system upgrade
[2022-02-06T20:29:21+0100] [ALPM] transaction started
[2022-02-06T20:29:21+0100] [ALPM] upgraded glib2 (2.70.2-1 -> 2.70.3-1)
[2022-02-06T20:29:22+0100] [ALPM] upgraded expat (2.4.2-1 -> 2.4.4-1)
[2022-02-06T20:29:22+0100] [ALPM] upgraded shadow (4.8.1-6 -> 4.11.1-1)
[2022-02-06T20:29:22+0100] [ALPM] upgraded libcap (2.62-1 -> 2.63-1)
[2022-02-06T20:29:22+0100] [ALPM] upgraded util-linux (2.37.2-3 -> 2.37.3-1)
[2022-02-06T20:29:22+0100] [ALPM] upgraded perl (5.32.1-6 -> 5.34.0-1)
[2022-02-06T20:29:23+0100] [ALPM] upgraded openssl (1.1.1.13-1 -> 1.1.1.13-2)
[2022-02-06T20:29:23+0100] [ALPM] upgraded libgpg-error (1.43-1 -> 1.44-1)
[2022-02-06T20:29:23+0100] [ALPM] upgraded cryptsetup (2.4.2-1 -> 2.4.3-1)
[2022-02-06T20:29:23+0100] [ALPM] upgraded zstd (1.5.1-1 -> 1.5.2-1)
[2022-02-06T20:29:23+0100] [ALPM] upgraded texinfo (6.8-1 -> 6.8-2)
[2022-02-06T20:29:23+0100] [ALPM] upgraded libldap (2.6.0-1 -> 2.6.1-2)
[2022-02-06T20:29:23+0100] [ALPM] upgraded systemd (1:249.9-1 -> 1:250.3-2)
[2022-02-06T20:29:24+0100] [ALPM-SCRIPTLET] :: Updating bootctl
[2022-02-06T20:29:24+0100] [ALPM-SCRIPTLET] Copied "/usr/lib/systemd/boot/efi/systemd-bootx64.efi" to "/boot/EFI/systemd/systemd-bootx64.efi".
[2022-02-06T20:29:24+0100] [ALPM-SCRIPTLET] Copied "/usr/lib/systemd/boot/efi/systemd-bootx64.efi" to "/boot/EFI/BOOT/BOOTX64.EFI".
[2022-02-06T20:29:24+0100] [ALPM] upgraded polkit (0.120-1 -> 0.120-2)
[2022-02-06T20:29:24+0100] [ALPM] warning: directory permissions differ on /var/lib/AccountsService/icons/
filesystem: 775  package: 755
[2022-02-06T20:29:24+0100] [ALPM] upgraded accountsservice (0.6.55-1 -> 22.04.62-1)
[2022-02-06T20:29:24+0100] [ALPM] upgraded aspell (0.60.8-2 -> 0.60.8-3)
[2022-02-06T20:29:24+0100] [ALPM] upgraded automake (1.16.5-1 -> 1.16.5-2)
[2022-02-06T20:29:24+0100] [ALPM] upgraded avisynthplus (3.7.1-1 -> 3.7.1.a-1)
[2022-02-06T20:29:25+0100] [ALPM] upgraded python3 (3.9.9-1 -> 3.9.10-1)
[2022-02-06T20:29:25+0100] [ALPM] upgraded btrfs-progs (5.15.1-2 -> 5.16-1)
[2022-02-06T20:29:26+0100] [ALPM] upgraded llvm (12.0.1-2 -> 12.0.1-3)
[2022-02-06T20:29:27+0100] [ALPM] upgraded clang (12.0.1-2 -> 12.0.1-3)
[2022-02-06T20:29:29+0100] [ALPM] upgraded clang-tools-extra (12.0.1-2 -> 12.0.1-3)
[2022-02-06T20:29:30+0100] [ALPM] upgraded cmake (3.22.1-1 -> 3.22.2-1)
[2022-02-06T20:29:30+0100] [ALPM] upgraded p11-kit (0.24.0-2 -> 0.24.1-1)
[2022-02-06T20:29:30+0100] [ALPM] upgraded gnutls (3.7.2-1 -> 3.7.3-1)
[2022-02-06T20:29:30+0100] [ALPM] upgraded lm_sensors (3.6.0-3 -> 3.6.0-4)
[2022-02-06T20:29:31+0100] [ALPM] upgraded mesa (21.3.4-1 -> 21.3.5-1)
[2022-02-06T20:29:32+0100] [ALPM] upgraded libwacom (1.12-1 -> 2.0.0-1)
[2022-02-06T20:29:32+0100] [ALPM] upgraded libinput (1.19.3-1 -> 1.19.3-2)
[2022-02-06T20:29:32+0100] [ALPM] upgraded libproxy (0.4.17-4 -> 0.4.17-5)
[2022-02-06T20:29:32+0100] [ALPM] upgraded wayland-protocols (1.24-1 -> 1.25-1)
[2022-02-06T20:29:32+0100] [ALPM] upgraded libcups (1:2.4.0-1 -> 1:2.4.1-1)
[2022-02-06T20:29:32+0100] [ALPM] upgraded lcms2 (2.12-1 -> 2.13-1)
[2022-02-06T20:29:32+0100] [ALPM] upgraded vulkan-loader (1.2.203-1 -> 1.3.204-1)
[2022-02-06T20:29:32+0100] [ALPM] upgraded vulkan-headers (1.2.203-1 -> 1.3.204-1)
[2022-02-06T20:29:32+0100] [ALPM] upgraded vulkan-validationlayers (1.2.203-1 -> 1.3.204-1)
[2022-02-06T20:29:33+0100] [ALPM] upgraded qt6-base (6.2.2-1 -> 6.2.3-1)
[2022-02-06T20:29:33+0100] [ALPM] upgraded cups-filters (1.28.10-8 -> 1.28.11-1)
[2022-02-06T20:29:33+0100] [ALPM] upgraded net-snmp (5.9.1-4 -> 5.9.1-5)
[2022-02-06T20:29:33+0100] [ALPM] upgraded libwebp (1.2.1-1 -> 1.2.2-1)
[2022-02-06T20:29:33+0100] [ALPM] upgraded sane (1.0.32-2 -> 1.1.1-1)
[2022-02-06T20:29:33+0100] [ALPM] upgraded cups (1:2.4.0-1 -> 1:2.4.1-1)
[2022-02-06T20:29:34+0100] [ALPM] upgraded dialog (2:1.3_20211214-1 -> 2:1.3_20220117-1)
[2022-02-06T20:29:34+0100] [ALPM] upgraded dnsutils (9.16.24-1 -> 9.18.0-1)
[2022-02-06T20:29:34+0100] [ALPM] upgraded efivar (37-2 -> 38-1)
[2022-02-06T20:29:34+0100] [ALPM] upgraded emovix (0.9.0-13 -> 0.9.0-14)
[2022-02-06T20:29:34+0100] [ALPM] installed recode (3.7.11-1)
[2022-02-06T20:29:34+0100] [ALPM] upgraded enca (1.19-5 -> 1.19-6)
[2022-02-06T20:29:34+0100] [ALPM] upgraded fakeroot (1.26-1 -> 1.27-1)
[2022-02-06T20:29:40+0100] [ALPM] upgraded qt5-wayland (5.15.2-10 -> 5.15.2-11)
[2022-02-06T20:29:40+0100] [ALPM] upgraded kconfigwidgets (5.90.0-1 -> 5.90.1-1)
[2022-02-06T20:29:40+0100] [ALPM] upgraded tdb (1.4.5-2 -> 1.4.6-1)
[2022-02-06T20:29:40+0100] [ALPM] upgraded libical (1:3.0.12-1 -> 1:3.0.13-1)
[2022-02-06T20:29:40+0100] [ALPM] installed eigen3 (3.4.0-1)
[2022-02-06T20:29:40+0100] [ALPM] upgraded jack2 (1.9.19-1 -> 1.9.20-1)
[2022-02-06T20:29:40+0100] [ALPM] upgraded fluidsynth (2.2.4-1 -> 2.2.5-1)
[2022-02-06T20:29:40+0100] [ALPM] upgraded neon (0.32.1-1 -> 0.32.2-1)
[2022-02-06T20:29:40+0100] [ALPM] upgraded ldb (2:2.4.1-3 -> 2:2.4.2-1)
[2022-02-06T20:29:40+0100] [ALPM] upgraded libbsd (0.11.3-1 -> 0.11.5-1)
[2022-02-06T20:29:40+0100] [ALPM] upgraded perl-parse-yapp (1.21-2 -> 1.21-3)
[2022-02-06T20:29:40+0100] [ALPM] upgraded samba (4.15.3-3 -> 4.15.5-1)
[2022-02-06T20:29:40+0100] [ALPM] upgraded hspell (1.4-3 -> 1.4-4)
[2022-02-06T20:29:40+0100] [ALPM] upgraded hunspell (1.7.0-4 -> 1.7.0-5)
[2022-02-06T20:29:40+0100] [ALPM] upgraded protobuf (3.19.3-1 -> 3.19.4-1)
[2022-02-06T20:29:40+0100] [ALPM] upgraded falkon (3.1.0-3 -> 3.2.0-2)
[2022-02-06T20:29:41+0100] [ALPM] upgraded iproute2 (5.16.0-1 -> 5.16.0-2)
[2022-02-06T20:29:41+0100] [ALPM] upgraded wpa_supplicant (2.9-4 -> 2.10-1)
[2022-02-06T20:29:41+0100] [ALPM] upgraded iwd (1.21-1 -> 1.23-1)
[2022-02-06T20:29:41+0100] [ALPM] upgraded networkmanager (1.32.12-1 -> 1.34.0-1)
[2022-02-06T20:29:41+0100] [ALPM] upgraded firefox (96.0.1-1 -> 96.0.3-1)
[2022-02-06T20:29:41+0100] [ALPM] upgraded firefox-i18n-pl (96.0.1-1 -> 96.0.3-1)
[2022-02-06T20:29:41+0100] [ALPM] upgraded pipewire (0.3.43-1 -> 0.3.44-1)
[2022-02-06T20:29:42+0100] [ALPM] upgraded flatpak (1.12.3-1 -> 1.12.4-1)
[2022-02-06T20:29:44+0100] [ALPM] upgraded foomatic-db (1:4.0_20210824-1 -> 2:20220127-1)
[2022-02-06T20:29:44+0100] [ALPM] upgraded foomatic-db-engine (1:4.0_20210824-1 -> 2:20220127-1)
[2022-02-06T20:29:44+0100] [ALPM] upgraded gdb (11.1-4 -> 11.2-1)
[2022-02-06T20:29:44+0100] [ALPM] upgraded geoip-database (20211222-1 -> 20220126-1)
[2022-02-06T20:29:44+0100] [ALPM] upgraded geos (3.10.1-1 -> 3.10.2-1)
[2022-02-06T20:29:44+0100] [ALPM] upgraded perl-error (0.17029-2 -> 0.17029-3)
[2022-02-06T20:29:44+0100] [ALPM] upgraded git (2.34.1-1 -> 2.35.1-1)
[2022-02-06T20:29:44+0100] [ALPM] upgraded widevine (99.0.4818.9-1 -> 100.0.4867.0-1)
[2022-02-06T20:29:45+0100] [ALPM] upgraded google-chrome (99.0.4818.9-1 -> 100.0.4867.0-1)
[2022-02-06T20:29:45+0100] [ALPM-SCRIPTLET]  To have better integration with KaOS
[2022-02-06T20:29:45+0100] [ALPM-SCRIPTLET]  Select Use GTK+ theme, this will follow your KDE settings
[2022-02-06T20:29:45+0100] [ALPM] upgraded graphicsmagick (1.3.37-1 -> 1.3.37-2)
[2022-02-06T20:29:45+0100] [ALPM] upgraded groff (1.22.4-13 -> 1.22.4-14)
[2022-02-06T20:29:45+0100] [ALPM] upgraded hwdetect (2021.11-1 -> 2022.01-1)
[2022-02-06T20:29:45+0100] [ALPM] upgraded hwinfo (21.80-1 -> 21.80-2)
[2022-02-06T20:29:45+0100] [ALPM] upgraded hyphen (2.8.8-6 -> 2.8.8-7)
[2022-02-06T20:29:45+0100] [ALPM] upgraded hyphen-en (2.8.8-6 -> 2.8.8-7)
[2022-02-06T20:29:45+0100] [ALPM] upgraded openexr (3.1.3-3 -> 3.1.4-1)
[2022-02-06T20:29:45+0100] [ALPM] upgraded imagemagick (7.1.0.19-1 -> 7.1.0.22-1)
[2022-02-06T20:29:45+0100] [ALPM] upgraded inxi (3.3.11-1 -> 3.3.12-2)
[2022-02-06T20:29:45+0100] [ALPM] upgraded syntax-highlighting (5.90.0-1 -> 5.90.0-2)
[2022-02-06T20:29:45+0100] [ALPM] upgraded ktexteditor (5.90.0-1 -> 5.90.0-2)
[2022-02-06T20:29:45+0100] [ALPM] upgraded libappimage (1.0.3-3 -> 1.0.4-1)
[2022-02-06T20:29:45+0100] [ALPM] upgraded libmythes (1.2.4-7 -> 1.2.4-8)
[2022-02-06T20:29:45+0100] [ALPM] upgraded libnfs (4.0.0-2 -> 5.0.1-1)
[2022-02-06T20:29:46+0100] [ALPM] upgraded libpurple (2.14.8-3 -> 2.14.8-4)
[2022-02-06T20:29:46+0100] [ALPM] upgraded libwpg (0.3.3-2 -> 0.3.3-3)
[2022-02-06T20:29:46+0100] [ALPM] upgraded live-media (2022.01.11-1 -> 2022.01.21-1)
[2022-02-06T20:29:46+0100] [ALPM] upgraded unrar (6.1.3-1 -> 6.1.4-1)
[2022-02-06T20:29:46+0100] [ALPM] upgraded mc (4.8.27-1 -> 4.8.27-2)
[2022-02-06T20:29:46+0100] [ALPM] upgraded python3-pyparsing (3.0.6-2 -> 3.0.7-1)
[2022-02-06T20:29:46+0100] [ALPM] upgraded python3-setuptools (60.5.0-1 -> 60.6.0-1)
[2022-02-06T20:29:46+0100] [ALPM] upgraded meson (0.61.0-1 -> 0.61.1-1)
[2022-02-06T20:29:46+0100] [ALPM] upgraded mpd (0.23.5-1 -> 0.23.5-2)
[2022-02-06T20:29:46+0100] [ALPM] upgraded pacman-contrib (1.4.0-3 -> 1.4.0-4)
[2022-02-06T20:29:46+0100] [ALPM] upgraded perl-xml-parser (2.46-2 -> 2.46-3)
[2022-02-06T20:29:46+0100] [ALPM] upgraded postgresql-libs (1:13.5-1 -> 1:13.5-2)
[2022-02-06T20:29:46+0100] [ALPM] upgraded shiboken2 (5.15.2-2 -> 5.15.2.1-1)
[2022-02-06T20:29:46+0100] [ALPM] upgraded pyside2 (5.15.2-2 -> 5.15.2.1-1)
[2022-02-06T20:29:46+0100] [ALPM] upgraded python3-cython (0.29.26-1 -> 0.29.27-1)
[2022-02-06T20:29:47+0100] [ALPM] upgraded python3-numpy (1.22.0-1 -> 1.22.1-1)
[2022-02-06T20:29:47+0100] [ALPM] upgraded rsync (3.2.3-4 -> 3.2.3-5)
[2022-02-06T20:29:47+0100] [ALPM] upgraded rubberband (2.0.0-1 -> 2.0.2-1)
[2022-02-06T20:29:47+0100] [ALPM] upgraded sudo (1.9.8.p2-2 -> 1.9.9-1)
[2022-02-06T20:29:47+0100] [ALPM] warning: directory permissions differ on /boot/
filesystem: 700  package: 755
[2022-02-06T20:29:47+0100] [ALPM] upgraded syslinux (6.04beta3-1 -> 6.04-1)
[2022-02-06T20:29:47+0100] [ALPM] upgraded unzip (6.0-10 -> 6.0-11)
[2022-02-06T20:29:47+0100] [ALPM] upgraded valgrind (3.18.1-3 -> 3.18.1-4)
[2022-02-06T20:29:48+0100] [ALPM] upgraded vim (8.2.4046-1 -> 8.2.4227-1)
[2022-02-06T20:29:48+0100] [ALPM] upgraded virtualbox-modules (6.1.30-4 -> 6.1.32-1)
[2022-02-06T20:29:55+0100] [ALPM] upgraded virtualbox-qt5 (6.1.30-2 -> 6.1.32-2)
[2022-02-06T20:29:55+0100] [ALPM-SCRIPTLET] 0%...10%...20%...30%...40%...50%...60%...70%...80%...90%...100%
[2022-02-06T20:29:55+0100] [ALPM] upgraded virtualbox-ext-oracle (6.1.30-1 -> 6.1.32-1)
[2022-02-06T20:29:58+0100] [ALPM-SCRIPTLET] 0%...10%...20%...30%...40%...50%...60%...70%...80%...90%...100%
[2022-02-06T20:29:58+0100] [ALPM] upgraded vulkan-tools (1.2.203-1 -> 1.3.204-1)
[2022-02-06T20:29:58+0100] [ALPM] upgraded xf86-input-libinput (1.2.0-2 -> 1.2.1-1)
[2022-02-06T20:29:59+0100] [ALPM] upgraded yt-dlp (2021.12.27-1 -> 2022.01.21-1)
[2022-02-06T20:29:59+0100] [ALPM] transaction completed
[2022-02-06T20:29:59+0100] [ALPM] running '99-linux.hook'...
[2022-02-06T20:29:59+0100] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2022-02-06T20:29:59+0100] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2022-02-06T20:29:59+0100] [ALPM-SCRIPTLET] ==> Starting build: 5.14.21-1
[2022-02-06T20:29:59+0100] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-02-06T20:29:59+0100] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-02-06T20:30:00+0100] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2022-02-06T20:30:00+0100] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-02-06T20:30:00+0100] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-02-06T20:30:00+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-02-06T20:30:00+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2022-02-06T20:30:00+0100] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-02-06T20:30:00+0100] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2022-02-06T20:30:00+0100] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-02-06T20:30:00+0100] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux.img
[2022-02-06T20:30:02+0100] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-02-06T20:30:02+0100] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2022-02-06T20:30:02+0100] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2022-02-06T20:30:02+0100] [ALPM-SCRIPTLET] ==> Starting build: 5.14.21-1
[2022-02-06T20:30:02+0100] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-02-06T20:30:02+0100] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-02-06T20:30:02+0100] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-02-06T20:30:02+0100] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-02-06T20:30:03+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2022-02-06T20:30:04+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2022-02-06T20:30:04+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2022-02-06T20:30:05+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-02-06T20:30:06+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2022-02-06T20:30:06+0100] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-02-06T20:30:07+0100] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2022-02-06T20:30:07+0100] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-02-06T20:30:07+0100] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2022-02-06T20:30:10+0100] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-02-06T20:30:10+0100] [ALPM] running 'systemd-tmpfiles.hook'...
[2022-02-06T20:30:10+0100] [ALPM] running 'texinfo-install.hook'...
[2022-02-06T20:30:10+0100] [ALPM] running 'update-desktop-database.hook'...
[2022-02-06T20:30:10+0100] [ALPM] running 'update-mime-database.hook'...
[2022-02-13T20:42:56+0100] [PACMAN] Running '/usr/bin/pacman -Syu --noconfirm'
[2022-02-13T20:42:56+0100] [PACMAN] synchronizing package lists
[2022-02-13T20:42:57+0100] [PACMAN] starting full system upgrade
[2022-02-13T20:46:18+0100] [ALPM] transaction started
[2022-02-13T20:46:18+0100] [ALPM] upgraded linux-api-headers (5.14.13-1 -> 5.15.18-1)
[2022-02-13T20:46:18+0100] [ALPM] upgraded glibc (2.33-4 -> 2.33-5)
[2022-02-13T20:46:18+0100] [ALPM-SCRIPTLET] Generating locales...
[2022-02-13T20:46:20+0100] [ALPM-SCRIPTLET]   en_US.UTF-8... done
[2022-02-13T20:46:21+0100] [ALPM-SCRIPTLET]   pl_PL.UTF-8... done
[2022-02-13T20:46:21+0100] [ALPM-SCRIPTLET] Generation complete.
[2022-02-13T20:46:21+0100] [ALPM] upgraded libxcrypt (4.4.27-1 -> 4.4.28-1)
[2022-02-13T20:46:21+0100] [ALPM] upgraded gcc-libs (11.2.0-2 -> 11.2.0-3)
[2022-02-13T20:46:24+0100] [ALPM] upgraded llvm (12.0.1-3 -> 13.0.1-1)
[2022-02-13T20:46:25+0100] [ALPM] upgraded mesa (21.3.5-1 -> 21.3.5-2)
[2022-02-13T20:46:25+0100] [ALPM] upgraded harfbuzz (3.2.0-1 -> 3.3.1-1)
[2022-02-13T20:46:25+0100] [ALPM] upgraded libxkbcommon (1.3.1-1 -> 1.4.0-1)
[2022-02-13T20:46:25+0100] [ALPM] upgraded hwdata (0.355-1 -> 0.356-1)
[2022-02-13T20:46:25+0100] [ALPM] upgraded libgcrypt (1.9.4-1 -> 1.10.0-1)
[2022-02-13T20:46:25+0100] [ALPM] upgraded iana-etc (20220110-1 -> 20220204-1)
[2022-02-13T20:46:25+0100] [ALPM] upgraded findutils (4.8.0-4 -> 4.9.0-1)
[2022-02-13T20:46:25+0100] [ALPM] upgraded binutils (2.37-3 -> 2.37-4)
[2022-02-13T20:46:26+0100] [ALPM] upgraded gcc (11.2.0-2 -> 11.2.0-3)
[2022-02-13T20:46:26+0100] [ALPM] upgraded libtool (2.4.6-24 -> 2.4.6-25)
[2022-02-13T20:46:27+0100] [ALPM] upgraded gstreamer (1.18.5-1 -> 1.18.6-1)
[2022-02-13T20:46:27+0100] [ALPM] upgraded gst-plugins-base (1.18.5-1 -> 1.18.6-1)
[2022-02-13T20:46:27+0100] [ALPM] upgraded gst-plugins-good (1.18.5-2 -> 1.18.6-1)
[2022-02-13T20:46:27+0100] [ALPM] upgraded lcms2 (2.13-1 -> 2.13.1-1)
[2022-02-13T20:46:27+0100] [ALPM] upgraded gst-plugins-bad (1.18.5-1 -> 1.18.6-1)
[2022-02-13T20:46:27+0100] [ALPM] upgraded nss (3.74-1 -> 3.75-1)
[2022-02-13T20:46:27+0100] [ALPM] upgraded libusb (1.0.24-1 -> 1.0.25-1)
[2022-02-13T20:46:27+0100] [ALPM] upgraded kaccounts-integration (21.12.1-1 -> 21.12.2-1)
[2022-02-13T20:46:27+0100] [ALPM] upgraded akonadi (21.12.1-1 -> 21.12.2-1)
[2022-02-13T20:46:27+0100] [ALPM] upgraded grantleetheme (21.12.1-1 -> 21.12.2-1)
[2022-02-13T20:46:27+0100] [ALPM] upgraded kmime (21.12.1-1 -> 21.12.2-1)
[2022-02-13T20:46:27+0100] [ALPM] upgraded akonadi-mime (21.12.1-1 -> 21.12.2-1)
[2022-02-13T20:46:27+0100] [ALPM] upgraded kpimtextedit (21.12.1-1 -> 21.12.2-1)
[2022-02-13T20:46:27+0100] [ALPM] upgraded libkleo (21.12.1-1 -> 21.12.2-1)
[2022-02-13T20:46:27+0100] [ALPM] upgraded akonadi-contacts (21.12.1-1 -> 21.12.2-1)
[2022-02-13T20:46:27+0100] [ALPM] upgraded appstream (0.15.1-1 -> 0.15.1-2)
[2022-02-13T20:46:27+0100] [ALPM] upgraded ark (21.12.1-1 -> 21.12.2-1)
[2022-02-13T20:46:27+0100] [ALPM] upgraded poppler (22.01.0-1 -> 22.02.0-1)
[2022-02-13T20:46:27+0100] [ALPM] upgraded kfilemetadata (5.90.0-1 -> 5.90.0-2)
[2022-02-13T20:46:27+0100] [ALPM] upgraded baloo-widgets (21.12.1-1 -> 21.12.2-1)
[2022-02-13T20:46:27+0100] [ALPM] upgraded bluedevil (5.23.5-1 -> 5.24.0-1)
[2022-02-13T20:46:27+0100] [ALPM] upgraded kdecoration (5.23.5-1 -> 5.24.0-1)
[2022-02-13T20:46:27+0100] [ALPM] upgraded breeze (5.23.5-1 -> 5.24.0-1)
[2022-02-13T20:46:27+0100] [ALPM] upgraded breeze-gtk (5.23.5-1 -> 5.24.0-1)
[2022-02-13T20:46:29+0100] [ALPM] upgraded clang (12.0.1-3 -> 13.0.1-1)
[2022-02-13T20:46:32+0100] [ALPM] upgraded clang-tools-extra (12.0.1-3 -> 13.0.1-1)
[2022-02-13T20:46:33+0100] [ALPM] upgraded cups-filters (1.28.11-1 -> 1.28.11-2)
[2022-02-13T20:46:33+0100] [ALPM] upgraded pipewire (0.3.44-1 -> 0.3.45-1)
[2022-02-13T20:46:33+0100] [ALPM] upgraded xdg-desktop-portal-kde (5.23.5-1 -> 5.24.0-1)
[2022-02-13T20:46:33+0100] [ALPM] upgraded flatpak (1.12.4-1 -> 1.12.5-1)
[2022-02-13T20:46:33+0100] [ALPM] upgraded kuserfeedback (1.0.0-1 -> 1.2.0-1)
[2022-02-13T20:46:33+0100] [ALPM] upgraded discover (5.23.5-1 -> 5.24.0-2)
[2022-02-13T20:46:33+0100] [ALPM] upgraded kwayland-server (5.23.5-1 -> 5.24.0-1)
[2022-02-13T20:46:33+0100] [ALPM] upgraded layer-shell-qt (5.23.5-1 -> 5.24.0-1)
[2022-02-13T20:46:33+0100] [ALPM] upgraded kscreenlocker (5.23.5-1 -> 5.24.0-1)
[2022-02-13T20:46:33+0100] [ALPM] installed wireplumber (0.4.7-1)
[2022-02-13T20:46:33+0100] [ALPM-SCRIPTLET] Created symlink /etc/systemd/user/pipewire-session-manager.service -> /usr/lib/systemd/user/wireplumber.service.
[2022-02-13T20:46:33+0100] [ALPM-SCRIPTLET] Created symlink /etc/systemd/user/pipewire.service.wants/wireplumber.service -> /usr/lib/systemd/user/wireplumber.service.
[2022-02-13T20:46:33+0100] [ALPM] upgraded kwin (5.23.5-1 -> 5.24.0-2)
[2022-02-13T20:46:33+0100] [ALPM] upgraded libksysguard (5.23.5-1 -> 5.24.0-2)
[2022-02-13T20:46:33+0100] [ALPM] upgraded khelpcenter (21.12.1-1 -> 21.12.2-1)
[2022-02-13T20:46:33+0100] [ALPM] upgraded kio-extras (21.12.1-1 -> 21.12.2-1)
[2022-02-13T20:46:33+0100] [ALPM] upgraded milou (5.23.5-1 -> 5.24.0-1)
[2022-02-13T20:46:33+0100] [ALPM] upgraded libkscreen (5.23.5-1 -> 5.24.0-1)
[2022-02-13T20:46:33+0100] [ALPM] upgraded qt5-tools (5.15.2-9 -> 5.15.2-10)
[2022-02-13T20:46:34+0100] [ALPM] upgraded sddm-kcm (1:5.23.5-1 -> 1:5.24.0-1)
[2022-02-13T20:46:34+0100] [ALPM] upgraded kactivitymanagerd (5.23.5-1 -> 5.24.0-1)
[2022-02-13T20:46:34+0100] [ALPM] upgraded drkonqi (5.23.5-1 -> 5.24.0-1)
[2022-02-13T20:46:34+0100] [ALPM] upgraded kwayland-integration (5.23.5-1 -> 5.24.0-1)
[2022-02-13T20:46:34+0100] [ALPM] upgraded iwd (1.23-1 -> 1.24-1)
[2022-02-13T20:46:35+0100] [ALPM] upgraded plasma-workspace (5.23.5-1 -> 5.24.0-4)
[2022-02-13T20:46:35+0100] [ALPM] upgraded kde-cli-tools (5.23.5-1 -> 5.24.0-1)
[2022-02-13T20:46:35+0100] [ALPM] upgraded dolphin (21.12.1-1 -> 21.12.2.1-1)
[2022-02-13T20:46:35+0100] [ALPM] upgraded dolphin-plugins (21.12.1-1 -> 21.12.2-1)
[2022-02-13T20:46:35+0100] [ALPM] upgraded ffmpegthumbs (21.12.1-1 -> 21.12.2-1)
[2022-02-13T20:46:35+0100] [ALPM] upgraded filelight (21.12.1-1 -> 21.12.2-1)
[2022-02-13T20:46:35+0100] [ALPM] upgraded gst-libav (1.18.5-1 -> 1.18.6-1)
[2022-02-13T20:46:37+0100] [ALPM] upgraded firefox (96.0.3-1 -> 97.0-1)
[2022-02-13T20:46:37+0100] [ALPM] upgraded firefox-i18n-pl (96.0.3-1 -> 97.0-1)
[2022-02-13T20:46:37+0100] [ALPM] upgraded python3-setuptools (60.6.0-1 -> 60.7.1-1)
[2022-02-13T20:46:38+0100] [ALPM] upgraded gdal (3.4.1-2 -> 3.4.1-3)
[2022-02-13T20:46:38+0100] [ALPM] upgraded widevine (100.0.4867.0-1 -> 100.0.4878.0-1)
[2022-02-13T20:46:40+0100] [ALPM] upgraded google-chrome (100.0.4867.0-1 -> 100.0.4878.0-1)
[2022-02-13T20:46:40+0100] [ALPM-SCRIPTLET]  To have better integration with KaOS
[2022-02-13T20:46:40+0100] [ALPM-SCRIPTLET]  Select Use GTK+ theme, this will follow your KDE settings
[2022-02-13T20:46:40+0100] [ALPM] upgraded libkdcraw (21.12.1-1 -> 21.12.2-1)
[2022-02-13T20:46:40+0100] [ALPM] upgraded libkipi (21.12.1-1 -> 21.12.2-1)
[2022-02-13T20:46:40+0100] [ALPM] upgraded libkexiv2 (21.12.1-1 -> 21.12.2-1)
[2022-02-13T20:46:40+0100] [ALPM] upgraded kipi-plugins (21.12.1-1 -> 21.12.2-1)
[2022-02-13T20:46:40+0100] [ALPM] upgraded gwenview (21.12.1-1 -> 21.12.2-1)
[2022-02-13T20:46:40+0100] [ALPM] upgraded kaccounts-providers (21.12.1-1 -> 21.12.2-1)
[2022-02-13T20:46:41+0100] [ALPM] upgraded kate (21.12.1-1 -> 21.12.2-1)
[2022-02-13T20:46:41+0100] [ALPM] upgraded kcalc (21.12.1-1 -> 21.12.2-1)
[2022-02-13T20:46:41+0100] [ALPM] upgraded kcharselect (21.12.1-1 -> 21.12.2-1)
[2022-02-13T20:46:41+0100] [ALPM] upgraded kcolorchooser (21.12.1-1 -> 21.12.2-1)
[2022-02-13T20:46:41+0100] [ALPM] upgraded kde-gtk-config (5.23.5-1 -> 5.24.0-1)
[2022-02-13T20:46:41+0100] [ALPM] upgraded kdeconnect-kde (1:21.12.1-1 -> 1:21.12.2-1)
[2022-02-13T20:46:41+0100] [ALPM] upgraded kdegraphics-mobipocket (21.12.1-1 -> 21.12.2-1)
[2022-02-13T20:46:41+0100] [ALPM] upgraded kdegraphics-thumbnailers (21.12.1-1 -> 21.12.2-1)
[2022-02-13T20:46:41+0100] [ALPM] upgraded kdeplasma-addons (5.23.5-1 -> 5.24.0-2)
[2022-02-13T20:46:41+0100] [ALPM] upgraded kdesdk-thumbnailers (21.12.1-1 -> 21.12.2-1)
[2022-02-13T20:46:41+0100] [ALPM] upgraded kdialog (21.12.1-1 -> 21.12.2-1)
[2022-02-13T20:46:41+0100] [ALPM-SCRIPTLET]  The kde-baseapps package is split into 4 new packages
[2022-02-13T20:46:41+0100] [ALPM-SCRIPTLET]  besides kdialog, install the other components you wish to keep:
[2022-02-13T20:46:41+0100] [ALPM-SCRIPTLET]  sudo pacman -S kfind
[2022-02-13T20:46:41+0100] [ALPM-SCRIPTLET]  sudo pacman -S keditbookmarks
[2022-02-13T20:46:41+0100] [ALPM-SCRIPTLET]  sudo pacman -S konqueror 
[2022-02-13T20:46:41+0100] [ALPM] upgraded keditbookmarks (21.12.1-1 -> 21.12.2-1)
[2022-02-13T20:46:41+0100] [ALPM] upgraded kfind (21.12.1-1 -> 21.12.2-1)
[2022-02-13T20:46:41+0100] [ALPM] upgraded kgpg (21.12.1-1 -> 21.12.2-1)
[2022-02-13T20:46:41+0100] [ALPM] upgraded khotkeys (5.23.5-1 -> 5.24.0-1)
[2022-02-13T20:46:41+0100] [ALPM] upgraded systemsettings (5.23.5-1 -> 5.24.0-1)
[2022-02-13T20:46:41+0100] [ALPM] upgraded kinfocenter (5.23.5-1 -> 5.24.0-1)
[2022-02-13T20:46:42+0100] [ALPM] upgraded libkgapi (21.12.1-1 -> 21.12.2-1)
[2022-02-13T20:46:42+0100] [ALPM] upgraded kio-gdrive (21.12.1-1 -> 21.12.2-1)
[2022-02-13T20:46:42+0100] [ALPM] upgraded kmenuedit (5.23.5-1 -> 5.24.0-1)
[2022-02-13T20:46:42+0100] [ALPM] upgraded libksane (21.12.1-1 -> 21.12.2-1)
[2022-02-13T20:46:42+0100] [ALPM] upgraded kolourpaint (21.12.1-1 -> 21.12.2-1)
[2022-02-13T20:46:42+0100] [ALPM] upgraded konsole (21.12.1-1 -> 21.12.2-1)
[2022-02-13T20:46:42+0100] [ALPM] upgraded kpmcore (21.12.1-1 -> 21.12.2-1)
[2022-02-13T20:46:42+0100] [ALPM] upgraded kpmcore-debug (21.12.1-1 -> 21.12.2-1)
[2022-02-13T20:46:43+0100] [ALPM] upgraded kscreen (5.23.5-1 -> 5.24.0-1)
[2022-02-13T20:46:43+0100] [ALPM] upgraded ksshaskpass (5.23.5-1 -> 5.24.0-1)
[2022-02-13T20:46:43+0100] [ALPM] upgraded ksystemstats (5.23.5-1 -> 5.24.0-1)
[2022-02-13T20:46:43+0100] [ALPM] upgraded ktimer (21.12.1-1 -> 21.12.2-1)
[2022-02-13T20:46:43+0100] [ALPM] upgraded libktorrent (21.12.1-1 -> 21.12.2-1)
[2022-02-13T20:46:43+0100] [ALPM] upgraded ktorrent (21.12.1-1 -> 21.12.2-1)
[2022-02-13T20:46:43+0100] [ALPM] upgraded kwallet-pam (5.23.5-1 -> 5.24.0-1)
[2022-02-13T20:46:43+0100] [ALPM] upgraded kwalletmanager (21.12.1-1 -> 21.12.2-1)
[2022-02-13T20:46:47+0100] [ALPM] upgraded libreoffice (7.2.5.2-1 -> 7.3.0.3-1)
[2022-02-13T20:46:48+0100] [ALPM] upgraded libreoffice-pl (7.2.5.2-1 -> 7.3.0.3-1)
[2022-02-13T20:46:48+0100] [ALPM] upgraded man-db (2.9.4-1 -> 2.10.0-1)
[2022-02-13T20:46:48+0100] [ALPM] upgraded okular (21.12.1-1 -> 21.12.2-1)
[2022-02-13T20:46:48+0100] [ALPM] upgraded partitionmanager (1:21.12.1-1 -> 1:21.12.2-1)
[2022-02-13T20:46:48+0100] [ALPM] upgraded partitionmanager-debug (1:21.12.1-1 -> 1:21.12.2-1)
[2022-02-13T20:46:48+0100] [ALPM] upgraded plasma-browser-integration (5.23.5-1 -> 5.24.0-1)
[2022-02-13T20:46:48+0100] [ALPM] upgraded polkit-kde-agent-1 (5.23.5-1 -> 5.24.0-1)
[2022-02-13T20:46:48+0100] [ALPM] upgraded powerdevil (5.23.5-1 -> 5.24.0-1)
[2022-02-13T20:46:48+0100] [ALPM] upgraded plasma-integration (5.23.5-1 -> 5.24.0-1)
[2022-02-13T20:46:49+0100] [ALPM] upgraded plasma-desktop (5.23.5-1 -> 5.24.0-2)
[2022-02-13T20:46:49+0100] [ALPM] upgraded plasma-disks (5.23.5-1 -> 5.24.0-1)
[2022-02-13T20:46:49+0100] [ALPM] upgraded plasma-firewall (5.23.5-1 -> 5.24.0-1)
[2022-02-13T20:46:49+0100] [ALPM] upgraded plasma-nm (5.23.5-1 -> 5.24.0-1)
[2022-02-13T20:46:49+0100] [ALPM] upgraded plasma-pa (5.23.5-1 -> 5.24.0-1)
[2022-02-13T20:46:49+0100] [ALPM] upgraded print-manager (21.12.1-1 -> 21.12.2-1)
[2022-02-13T20:46:49+0100] [ALPM] upgraded shiboken2 (5.15.2.1-1 -> 5.15.2.1-2)
[2022-02-13T20:46:49+0100] [ALPM] upgraded skanlite (21.12.1-1 -> 21.12.2-1)
[2022-02-13T20:46:49+0100] [ALPM] upgraded spectacle (21.12.1-1 -> 21.12.2-1)
[2022-02-13T20:46:49+0100] [ALPM] upgraded valgrind (3.18.1-4 -> 3.18.1-5)
[2022-02-13T20:46:50+0100] [ALPM] upgraded yt-dlp (2022.01.21-1 -> 2022.02.04-1)
[2022-02-13T20:46:50+0100] [ALPM] transaction completed
[2022-02-13T20:46:50+0100] [ALPM] running 'appstream.hook'...
[2022-02-13T20:46:51+0100] [ALPM-SCRIPTLET] 
[2022-02-13T20:46:51+0100] [ALPM-SCRIPTLET] ** (appstreamcli:4002): WARNING **: 20:46:51.525: Found icon of unknown type 'unknown' in 'system/flatpak/flatpak/cc.nift.nsm/*', skipping it.
[2022-02-13T20:46:51+0100] [ALPM-SCRIPTLET] 
[2022-02-13T20:46:51+0100] [ALPM-SCRIPTLET] ** (appstreamcli:4002): WARNING **: 20:46:51.526: Found icon of unknown type 'unknown' in 'system/flatpak/flatpak/cc.nift.nsm/*', skipping it.
[2022-02-13T20:46:52+0100] [ALPM-SCRIPTLET] ? Metadata cache was updated successfully.
[2022-02-13T20:46:53+0100] [ALPM] running 'systemd-tmpfiles.hook'...
[2022-02-13T20:46:53+0100] [ALPM] running 'texinfo-install.hook'...
[2022-02-13T20:46:54+0100] [ALPM] running 'update-desktop-database.hook'...
[2022-02-13T20:46:55+0100] [ALPM] running 'update-mime-database.hook'...
[2022-02-15T19:48:42+0100] [PACMAN] Running '/usr/bin/pacman -Syu'
[2022-02-15T19:48:42+0100] [PACMAN] synchronizing package lists
[2022-02-15T19:48:43+0100] [PACMAN] starting full system upgrade
[2022-02-15T19:51:27+0100] [ALPM] transaction started
[2022-02-15T19:51:27+0100] [ALPM] upgraded glib2 (2.70.3-1 -> 2.70.4-1)
[2022-02-15T19:51:27+0100] [ALPM] upgraded gdbm (1.22-1 -> 1.23-1)
[2022-02-15T19:51:28+0100] [ALPM] upgraded mesa (21.3.5-2 -> 21.3.6-1)
[2022-02-15T19:51:28+0100] [ALPM] warning: directory permissions differ on /usr/lib/mysql/plugin/auth_pam_tool_dir/
filesystem: 700  package: 755
[2022-02-15T19:51:28+0100] [ALPM] upgraded mariadb (10.6.5-1 -> 10.6.7-1)
[2022-02-15T19:51:28+0100] [ALPM] upgraded harfbuzz (3.3.1-1 -> 3.4.0-1)
[2022-02-15T19:51:28+0100] [ALPM] upgraded iana-etc (20220204-1 -> 20220207-1)
[2022-02-15T19:51:28+0100] [ALPM] upgraded device-mapper (2.03.14-1 -> 2.03.15-1)
[2022-02-15T19:51:29+0100] [ALPM] upgraded libwacom (2.0.0-1 -> 2.1.0-1)
[2022-02-15T19:51:29+0100] [ALPM] upgraded xkeyboard-config (2.34-1 -> 2.35.1-1)
[2022-02-15T19:51:29+0100] [ALPM] upgraded qt5-base (5.15.2-14 -> 5.15.2-15)
[2022-02-15T19:51:29+0100] [ALPM] upgraded karchive (5.90.0-1 -> 5.91.0-1)
[2022-02-15T19:51:29+0100] [ALPM] upgraded kconfig (5.90.0-1 -> 5.91.0-1)
[2022-02-15T19:51:29+0100] [ALPM] upgraded kcoreaddons (5.90.0-1 -> 5.91.0-1)
[2022-02-15T19:51:29+0100] [ALPM] upgraded qt5-declarative (5.15.2-9 -> 5.15.2-10)
[2022-02-15T19:51:29+0100] [ALPM] upgraded kwindowsystem (5.90.0-1 -> 5.91.0-1)
[2022-02-15T19:51:29+0100] [ALPM] upgraded kcrash (5.90.0-1 -> 5.91.0-1)
[2022-02-15T19:51:29+0100] [ALPM] upgraded kdbusaddons (5.90.0-1 -> 5.91.0-1)
[2022-02-15T19:51:29+0100] [ALPM] upgraded ki18n (5.90.0-1 -> 5.91.0-1)
[2022-02-15T19:51:29+0100] [ALPM] upgraded kservice (5.90.0-1 -> 5.91.0-1)
[2022-02-15T19:51:30+0100] [ALPM] upgraded upower (0.99.13-1 -> 0.99.15-1)
[2022-02-15T19:51:30+0100] [ALPM-SCRIPTLET] Enabling systemd service
[2022-02-15T19:51:30+0100] [ALPM] upgraded lvm2 (2.03.14-1 -> 2.03.15-1)
[2022-02-15T19:51:30+0100] [ALPM] upgraded btrfs-progs (5.16-1 -> 5.16.1-1)
[2022-02-15T19:51:30+0100] [ALPM] upgraded gpgme (1.16.0-1 -> 1.17.0-1)
[2022-02-15T19:51:30+0100] [ALPM] upgraded volume_key (0.3.12-5 -> 0.3.12-6)
[2022-02-15T19:51:30+0100] [ALPM] upgraded solid (5.90.0-1 -> 5.91.0-1)
[2022-02-15T19:51:30+0100] [ALPM] upgraded kglobalaccel (5.90.0-1 -> 5.91.0-1)
[2022-02-15T19:51:30+0100] [ALPM] upgraded kwidgetsaddons (5.90.0-1 -> 5.91.0-1)
[2022-02-15T19:51:30+0100] [ALPM] upgraded kcompletion (5.90.0-1 -> 5.91.0-1)
[2022-02-15T19:51:30+0100] [ALPM] upgraded qt5-svg (5.15.2-6 -> 5.15.2-7)
[2022-02-15T19:51:30+0100] [ALPM] upgraded kauth (5.90.0-1 -> 5.91.0-1)
[2022-02-15T19:51:30+0100] [ALPM] upgraded kcodecs (5.90.0-1 -> 5.91.0-1)
[2022-02-15T19:51:31+0100] [ALPM] upgraded qt5-wayland (5.15.2-11 -> 5.15.2-12)
[2022-02-15T19:51:31+0100] [ALPM] upgraded kguiaddons (5.90.0-1 -> 5.91.0-1)
[2022-02-15T19:51:31+0100] [ALPM] upgraded kconfigwidgets (5.90.1-1 -> 5.91.0-1)
[2022-02-15T19:51:31+0100] [ALPM] upgraded kitemviews (5.90.0-1 -> 5.91.0-1)
[2022-02-15T19:51:31+0100] [ALPM] upgraded kiconthemes (5.90.0-1 -> 5.91.0-1)
[2022-02-15T19:51:31+0100] [ALPM] upgraded sonnet (5.90.0-1 -> 5.91.0-1)
[2022-02-15T19:51:31+0100] [ALPM] upgraded gstreamer (1.18.6-1 -> 1.20.0-1)
[2022-02-15T19:51:31+0100] [ALPM] upgraded pango (1.50.3-1 -> 1.50.4-1)
[2022-02-15T19:51:31+0100] [ALPM] upgraded gst-plugins-base (1.18.6-1 -> 1.20.0-1)
[2022-02-15T19:51:31+0100] [ALPM] upgraded libical (1:3.0.13-1 -> 1:3.0.14-1)
[2022-02-15T19:51:31+0100] [ALPM] upgraded pulseaudio (15.0-1 -> 15.0-2)
[2022-02-15T19:51:31+0100] [ALPM] upgraded freeglut (3.2.1-5 -> 3.2.2-1)
[2022-02-15T19:51:31+0100] [ALPM] upgraded libsigc++ (2.10.7-2 -> 2.10.8-1)
[2022-02-15T19:51:31+0100] [ALPM] upgraded imlib2 (1.7.5-1 -> 1.8.0-1)
[2022-02-15T19:51:31+0100] [ALPM] upgraded gst-plugins-good (1.18.6-1 -> 1.20.0-1)
[2022-02-15T19:51:31+0100] [ALPM] upgraded libnice (0.1.18-1 -> 0.1.18-2)
[2022-02-15T19:51:31+0100] [ALPM] upgraded vulkan-loader (1.3.204-1 -> 1.3.205-1)
[2022-02-15T19:51:31+0100] [ALPM] upgraded libarchive (3.5.2-1 -> 3.6.0-1)
[2022-02-15T19:51:31+0100] [ALPM] upgraded samba (4.15.5-1 -> 4.15.5-2)
[2022-02-15T19:51:31+0100] [ALPM] upgraded vulkan-headers (1.3.204-1 -> 1.3.205-1)
[2022-02-15T19:51:31+0100] [ALPM] upgraded gst-plugins-bad (1.18.6-1 -> 1.20.0-1)
[2022-02-15T19:51:31+0100] [ALPM] upgraded qt5-multimedia (5.15.2-1 -> 5.15.2-2)
[2022-02-15T19:51:31+0100] [ALPM] upgraded ktextwidgets (5.90.0-1 -> 5.91.0-1)
[2022-02-15T19:51:31+0100] [ALPM] upgraded kf5-attica (5.90.0-1 -> 5.91.0-1)
[2022-02-15T19:51:31+0100] [ALPM] upgraded kxmlgui (5.90.0-1 -> 5.91.0-1)
[2022-02-15T19:51:31+0100] [ALPM] upgraded kbookmarks (5.90.0-1 -> 5.91.0-1)
[2022-02-15T19:51:31+0100] [ALPM] upgraded kjobwidgets (5.90.0-1 -> 5.91.0-1)
[2022-02-15T19:51:31+0100] [ALPM] upgraded libcanberra (0.30-4 -> 0.30-5)
[2022-02-15T19:51:31+0100] [ALPM] upgraded phonon-qt5-backend-gstreamer (4.10.0-2 -> 4.10.0-3)
[2022-02-15T19:51:32+0100] [ALPM] upgraded knotifications (5.90.0-1 -> 5.91.0-1)
[2022-02-15T19:51:32+0100] [ALPM] upgraded kwallet (5.90.0-1 -> 5.91.0-1)
[2022-02-15T19:51:32+0100] [ALPM] upgraded kded (5.90.0-1 -> 5.91.0-1)
[2022-02-15T19:51:32+0100] [ALPM] upgraded kio (5.90.0-1 -> 5.91.0-2)
[2022-02-15T19:51:32+0100] [ALPM] upgraded kcontacts (1:5.90.0-1 -> 1:5.91.0-1)
[2022-02-15T19:51:32+0100] [ALPM] upgraded kcalendarcore (5.90.0-1 -> 5.91.0-1)
[2022-02-15T19:51:32+0100] [ALPM] upgraded kitemmodels (5.90.0-1 -> 5.91.0-1)
[2022-02-15T19:51:32+0100] [ALPM] upgraded kplotting (5.90.0-1 -> 5.91.0-1)
[2022-02-15T19:51:32+0100] [ALPM] upgraded kdesignerplugin (5.90.0-1 -> 5.91.0-1)
[2022-02-15T19:51:32+0100] [ALPM] upgraded kemoticons (5.90.0-1 -> 5.91.0-1)
[2022-02-15T19:51:32+0100] [ALPM] upgraded syntax-highlighting (5.90.0-2 -> 5.91.0-1)
[2022-02-15T19:51:32+0100] [ALPM] upgraded libkleo (21.12.2-1 -> 21.12.2-2)
[2022-02-15T19:51:32+0100] [ALPM] upgraded prison (5.90.0-1 -> 5.91.0-1)
[2022-02-15T19:51:33+0100] [ALPM] upgraded qtwebengine (5.15.8-1 -> 5.15.9-1)
[2022-02-15T19:51:33+0100] [ALPM] upgraded kpackage (5.90.0-1 -> 5.91.0-1)
[2022-02-15T19:51:33+0100] [ALPM] upgraded kdeclarative (5.90.0-1 -> 5.91.0-1)
[2022-02-15T19:51:33+0100] [ALPM] upgraded kcmutils (5.90.0-1 -> 5.91.0-1)
[2022-02-15T19:51:33+0100] [ALPM] upgraded qt5-quickcontrols2 (5.15.2-1 -> 5.15.2-2)
[2022-02-15T19:51:33+0100] [ALPM] upgraded kirigami (5.90.0-1 -> 5.91.0-3)
[2022-02-15T19:51:33+0100] [ALPM] upgraded knewstuff (5.90.0-1 -> 5.91.0-2)
[2022-02-15T19:51:34+0100] [ALPM] upgraded akonadi-contacts (21.12.2-1 -> 21.12.2-2)
[2022-02-15T19:51:34+0100] [ALPM] upgraded pacman (6.0.1-2 -> 6.0.1-3)
[2022-02-15T19:51:34+0100] [ALPM] upgraded appstream-glib (0.7.18-3 -> 0.7.18-4)
[2022-02-15T19:51:34+0100] [ALPM] upgraded kpty (5.90.0-1 -> 5.91.0-1)
[2022-02-15T19:51:34+0100] [ALPM] upgraded kparts (5.90.0-1 -> 5.91.0-1)
[2022-02-15T19:51:34+0100] [ALPM] upgraded ark (21.12.2-1 -> 21.12.2-2)
[2022-02-15T19:51:34+0100] [ALPM] upgraded libappimage (1.0.4-1 -> 1.0.4-2)
[2022-02-15T19:51:34+0100] [ALPM] upgraded kfilemetadata (5.90.0-2 -> 5.91.0-1)
[2022-02-15T19:51:34+0100] [ALPM] upgraded kidletime (5.90.0-1 -> 5.91.0-1)
[2022-02-15T19:51:34+0100] [ALPM] upgraded baloo (5.90.0-1 -> 5.91.0-1)
[2022-02-15T19:51:34+0100] [ALPM] upgraded bluez-qt (5.90.0-1 -> 5.91.0-1)
[2022-02-15T19:51:36+0100] [ALPM] upgraded breeze-icons (5.90.0-1 -> 5.91.0-1)
[2022-02-15T19:51:36+0100] [ALPM] upgraded cmake (3.22.2-1 -> 3.22.2-2)
[2022-02-15T19:51:36+0100] [ALPM] upgraded qpdf (10.5.0-1 -> 10.6.1-1)
[2022-02-15T19:51:36+0100] [ALPM] upgraded cups-filters (1.28.11-2 -> 1.28.11-3)
[2022-02-15T19:51:36+0100] [ALPM] upgraded dracut (055-3 -> 055-4)
[2022-02-15T19:51:36+0100] [ALPM] upgraded ed (1.17-1 -> 1.18-1)
[2022-02-15T19:51:36+0100] [ALPM] upgraded extra-cmake-modules (5.90.0-1 -> 5.91.0-1)
[2022-02-15T19:51:36+0100] [ALPM] upgraded farstream (0.2.9-1 -> 0.2.9-2)
[2022-02-15T19:51:36+0100] [ALPM] upgraded ostree (2022.1-1 -> 2022.1-2)
[2022-02-15T19:51:36+0100] [ALPM] upgraded kactivities (5.90.0-1 -> 5.91.0-1)
[2022-02-15T19:51:36+0100] [ALPM] upgraded kwayland (5.90.0-1 -> 5.91.0-1)
[2022-02-15T19:51:36+0100] [ALPM] upgraded plasma-framework (5.90.0-1 -> 5.91.0-1)
[2022-02-15T19:51:37+0100] [ALPM] upgraded pipewire (0.3.45-1 -> 0.3.45-2)
[2022-02-15T19:51:37+0100] [ALPM] upgraded flatpak (1.12.5-1 -> 1.12.5-2)
[2022-02-15T19:51:37+0100] [ALPM] upgraded frameworkintegration (5.90.0-2 -> 5.91.0-1)
[2022-02-15T19:51:37+0100] [ALPM] upgraded libqmi (1.30.2-2 -> 1.30.4-1)
[2022-02-15T19:51:37+0100] [ALPM] upgraded modemmanager (1.18.4-1 -> 1.18.6-1)
[2022-02-15T19:51:37+0100] [ALPM] upgraded fwupd (1.7.4-1 -> 1.7.5-2)
[2022-02-15T19:51:37+0100] [ALPM] upgraded gst-libav (1.18.6-1 -> 1.20.0-1)
[2022-02-15T19:51:37+0100] [ALPM] upgraded imagemagick (7.1.0.22-1 -> 7.1.0.24-1)
[2022-02-15T19:51:37+0100] [ALPM] upgraded kactivities-stats (5.90.0-1 -> 5.91.0-1)
[2022-02-15T19:51:37+0100] [ALPM] upgraded python3-setuptools (60.7.1-1 -> 60.8.2-1)
[2022-02-15T19:51:37+0100] [ALPM] upgraded kapidox (5.90.0-1 -> 5.91.0-1)
[2022-02-15T19:51:37+0100] [ALPM] upgraded kunitconversion (5.90.0-1 -> 5.91.0-1)
[2022-02-15T19:51:37+0100] [ALPM] upgraded kinit (5.90.0-1 -> 5.91.0-1)
[2022-02-15T19:51:38+0100] [ALPM] upgraded kdelibs4support (5.90.0-1 -> 5.91.0-1)
[2022-02-15T19:51:38+0100] [ALPM] upgraded kdesu (5.90.0-1 -> 5.91.0-1)
[2022-02-15T19:51:38+0100] [ALPM] upgraded kdewebkit (5.90.0-1 -> 5.91.0-1)
[2022-02-15T19:51:38+0100] [ALPM] upgraded kdnssd (5.90.0-1 -> 5.91.0-1)
[2022-02-15T19:51:38+0100] [ALPM] upgraded kdoctools (5.90.0-1 -> 5.91.0-1)
[2022-02-15T19:51:38+0100] [ALPM] upgraded kholidays (1:5.90.0-1 -> 1:5.91.0-1)
[2022-02-15T19:51:38+0100] [ALPM] upgraded kjs (5.90.0-1 -> 5.91.0-1)
[2022-02-15T19:51:38+0100] [ALPM] upgraded khtml (5.90.0-1 -> 5.91.0-1)
[2022-02-15T19:51:38+0100] [ALPM] upgraded kimageformats (5.90.0-1 -> 5.91.0-1)
[2022-02-15T19:51:38+0100] [ALPM] upgraded kjsembed (5.90.0-1 -> 5.91.0-1)
[2022-02-15T19:51:38+0100] [ALPM] upgraded kmediaplayer (5.90.0-1 -> 5.91.0-1)
[2022-02-15T19:51:38+0100] [ALPM] upgraded knotifyconfig (5.90.0-1 -> 5.91.0-1)
[2022-02-15T19:51:38+0100] [ALPM] upgraded kpeople (5.90.0-1 -> 5.91.0-1)
[2022-02-15T19:51:38+0100] [ALPM] upgraded kquickcharts (5.90.0-1 -> 5.91.0-1)
[2022-02-15T19:51:38+0100] [ALPM] upgraded kross (5.90.0-1 -> 5.91.0-1)
[2022-02-15T19:51:38+0100] [ALPM] upgraded threadweaver (5.90.0-1 -> 5.91.0-1)
[2022-02-15T19:51:38+0100] [ALPM] upgraded krunner (5.90.0-1 -> 5.91.0-1)
[2022-02-15T19:51:38+0100] [ALPM] upgraded libgit2 (1.3.0-1 -> 1.4.0-1)
[2022-02-15T19:51:38+0100] [ALPM] upgraded ktexteditor (5.90.0-2 -> 5.91.0-2)
[2022-02-15T19:51:38+0100] [ALPM] upgraded kxmlrpcclient (1:5.90.0-1 -> 1:5.91.0-1)
[2022-02-15T19:51:38+0100] [ALPM] upgraded libspectre (0.2.9-1 -> 0.2.10-1)
[2022-02-15T19:51:38+0100] [ALPM] upgraded libspnav (0.2.3-5 -> 0.3-1)
[2022-02-15T19:51:43+0100] [ALPM] upgraded linux-firmware (20211216-1 -> 20220209-1)
[2022-02-15T19:51:43+0100] [ALPM] warning: directory permissions differ on /boot/
filesystem: 700  package: 755
[2022-02-15T19:51:44+0100] [ALPM] upgraded linux (5.14.21-1 -> 5.15.23-1)
[2022-02-15T19:51:44+0100] [ALPM-SCRIPTLET] >>> Updating module dependencies. Please wait ...
[2022-02-15T19:51:49+0100] [ALPM] upgraded linux-headers (5.14.21-1 -> 5.15.23-1)
[2022-02-15T19:51:49+0100] [ALPM] upgraded live-media (2022.01.21-1 -> 2022.02.07-1)
[2022-02-15T19:51:49+0100] [ALPM] upgraded man-db (2.10.0-1 -> 2.10.1-1)
[2022-02-15T19:51:49+0100] [ALPM] upgraded modemmanager-qt (5.90.0-1 -> 5.91.0-1)
[2022-02-15T19:51:49+0100] [ALPM] upgraded mpv (0.34.1-1 -> 0.34.1-2)
[2022-02-15T19:51:49+0100] [ALPM] upgraded nano (6.0-1 -> 6.1-1)
[2022-02-15T19:51:49+0100] [ALPM] upgraded networkmanager-qt (5.90.0-1 -> 5.91.0-1)
[2022-02-15T19:51:49+0100] [ALPM] upgraded pkgfile (21-4 -> 21-5)
[2022-02-15T19:51:49+0100] [ALPM-SCRIPTLET] ==> Run 'pkgfile --update' to initialize the database
[2022-02-15T19:51:49+0100] [ALPM] upgraded octopi (0.12.0-1 -> 0.12.0-2)
[2022-02-15T19:51:50+0100] [ALPM] upgraded oxygen-icons5 (5.90.0-1 -> 5.91.0-1)
[2022-02-15T19:51:50+0100] [ALPM] upgraded postgresql-libs (1:13.5-2 -> 1:13.6-1)
[2022-02-15T19:51:50+0100] [ALPM] upgraded pugixml (1.11.4-1 -> 1.12-1)
[2022-02-15T19:51:50+0100] [ALPM] upgraded qqc2-desktop-style (5.90.0-1 -> 5.91.0-1)
[2022-02-15T19:51:50+0100] [ALPM] upgraded purpose (5.90.0-1 -> 5.91.0-1)
[2022-02-15T19:51:50+0100] [ALPM] upgraded python3-numpy (1.22.1-1 -> 1.22.2-1)
[2022-02-15T19:51:50+0100] [ALPM] upgraded qt5-translations (5.15.2-1 -> 5.15.2-2)
[2022-02-15T19:51:50+0100] [ALPM] upgraded syndication (1:5.90.0-1 -> 1:5.91.0-1)
[2022-02-15T19:51:50+0100] [ALPM] upgraded virtualbox-modules (6.1.32-1 -> 6.1.32-9)
[2022-02-15T19:51:52+0100] [ALPM] upgraded vulkan-tools (1.3.204-1 -> 1.3.205-1)
[2022-02-15T19:51:52+0100] [ALPM] upgraded wireplumber (0.4.7-1 -> 0.4.8-1)
[2022-02-15T19:51:52+0100] [ALPM] transaction completed
[2022-02-15T19:51:52+0100] [ALPM] running '99-linux.hook'...
[2022-02-15T19:51:52+0100] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2022-02-15T19:51:52+0100] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2022-02-15T19:51:52+0100] [ALPM-SCRIPTLET] ==> Starting build: 5.15.23-1
[2022-02-15T19:51:52+0100] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-02-15T19:51:53+0100] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-02-15T19:51:53+0100] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2022-02-15T19:51:53+0100] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-02-15T19:51:53+0100] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-02-15T19:51:53+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-02-15T19:51:53+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2022-02-15T19:51:53+0100] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-02-15T19:51:53+0100] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2022-02-15T19:51:53+0100] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-02-15T19:51:53+0100] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux.img
[2022-02-15T19:51:55+0100] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-02-15T19:51:55+0100] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2022-02-15T19:51:55+0100] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2022-02-15T19:51:55+0100] [ALPM-SCRIPTLET] ==> Starting build: 5.15.23-1
[2022-02-15T19:51:55+0100] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-02-15T19:51:55+0100] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-02-15T19:51:55+0100] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-02-15T19:51:55+0100] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-02-15T19:51:55+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2022-02-15T19:51:56+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2022-02-15T19:51:57+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2022-02-15T19:51:57+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-02-15T19:51:58+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2022-02-15T19:51:58+0100] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-02-15T19:51:59+0100] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2022-02-15T19:51:59+0100] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-02-15T19:52:00+0100] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2022-02-15T19:52:02+0100] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-02-15T19:52:02+0100] [ALPM] running 'systemd-tmpfiles.hook'...
[2022-02-15T19:52:02+0100] [ALPM] running 'texinfo-install.hook'...
[2022-02-15T19:52:02+0100] [ALPM] running 'update-desktop-database.hook'...
[2022-02-15T19:52:02+0100] [ALPM] running 'update-mime-database.hook'...
[2022-02-16T20:14:51+0100] [PACMAN] Running '/usr/bin/pacman -S --noconfirm apps/chromium-ffmpeg-codecs'
[2022-02-16T20:14:53+0100] [ALPM] transaction started
[2022-02-16T20:14:53+0100] [ALPM] installed chromium-ffmpeg-codecs (87.0.4280.141-1)
[2022-02-16T20:14:54+0100] [ALPM] transaction completed


----------------------------------------------------------------------------------------------------------
cat /var/log/installation.log
----------------------------------------------------------------------------------------------------------

11:00:56 [6]: Calamares::Settings::Settings(const QString&, bool)
    Using Calamares settings file at "/usr/share/calamares/settings.conf" 
WARNING:     ..  Required settings.conf key oem-setup is missing. 
11:00:56 [6]: void Logger::setupLogfile()
    Using log file: "/root/.cache/calamares/session.log" 
11:00:56 [6]: void CalamaresApplication::init()
    Calamares version: 3.2.36 
    ..          languages: "ast, ca, cs, de, en, en, es, es_AR, fr, hi_IN, hr, hu, id_ID, it, nl_NL, pl, pt_BR, pt_PT, ro_RO, ru, sl, sr_RS, sv, tr_TR" 
11:00:56 [6]: bool CalamaresUtils::initQmlModulesDir()
    Using Calamares QML directory "/usr/share/calamares/qml" 
11:00:56 [6]: Calamares::Branding::Branding(const QString&, QObject*)
    Using Calamares branding file at "/usr/share/calamares/branding/kaos_branding/branding.desc" 
11:00:56 [6]: Calamares::Branding::Branding(const QString&, QObject*)
    Loaded branding component "kaos_branding" 
    ..  No translation for "tz_" "en_US" using default (en) 
    ..  Loaded QRC translation "calamares_" "en_US" 
    ..  STARTUP: initSettings, initQmlPath, initBranding done 
    ..  STARTUP: initModuleManager: module init started 
11:00:56 [2]: static Calamares::ModuleSystem::Descriptor Calamares::ModuleSystem::Descriptor::fromDescriptorData(const QVariantMap&)
    WARNING: Module descriptor contains extra keys: 
     "requires" 
11:00:56 [6]: void Calamares::ModuleManager::doInit()
    Found 37 modules 
11:00:56 [6]: void CalamaresApplication::initView()
    STARTUP: initModuleManager: all modules init done 
11:00:56 [6]: void CalamaresApplication::initView()
    STARTUP: initJobQueue done 
11:00:56 [6]: CalamaresWindow::CalamaresWindow(QWidget*)
    Available desktop QSize(1560, 900) minimum size QSize(1024, 520) 
    ..  Proposed window size: 1024 630 
11:00:56 [6]: QString CalamaresUtils::searchQmlFile(CalamaresUtils::QmlSearch, const QString&)
    Looking for QML for "calamares-navigation" 
    ..  Looking at QML file "/usr/share/calamares/branding/kaos_branding/calamares-navigation.qml" 
    ..  Looking at QML file ":/calamares-navigation.qml" 
11:00:56 [0]: Cyclic dependency detected between "file:///usr/lib/qt5/qml/org/kde/kirigami.2/styles/org.kde.desktop.plasma/Units.qml" and "file:///usr/lib/qt5/qml/org/kde/kirigami.2/styles/org.kde.desktop.plasma/Units.qml"
11:00:56 [6]: void CalamaresApplication::initView()
    STARTUP: CalamaresWindow created; loadModules started 
11:00:56 [6]: void Calamares::Module::loadConfigurationFile(const QString&)
    Loaded module configuration "/usr/share/calamares/modules/welcomeq.conf" 
11:00:56 [6]: void Config::initLanguages()
    Matching locale QLocale(English, Latin, United States) 
    ..  Matched with index 4 "en_US" 
    ..  Branding u